<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"AppleNewsBot"},"title":"Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse","description":"What&rsquo;s the lowest lease price in the U.S. for a new electric car? Which upcoming U.S.-made electric SUV will be built alongside a hybrid version? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending March 5, 2021. This week, we published two drive reviews. With a more extensive drive in a...","vehicle":{"tags":["news","the-week-in-reverse"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["news","the-week-in-reverse"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse</title>
<meta name="description" content="What&amp;rsquo;s the lowest lease price in the U.S. for a new electric car? Which upcoming U.S.-made electric SUV will be built alongside a hybrid version? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending March 5, 2021. This week, we published two drive reviews. With a more extensive drive in a..."> <link rel="canonical" href="https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse","url":"https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/the-week-in-reverse","name":"The Week In Reverse"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse#this","url":"https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse","headline":"Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse","datePublished":"2021-03-06T13:00:00+0000","dateModified":"2021-03-06T02:47:48+0000","description":"What&rsquo;s the lowest lease price in the U.S. for a new electric car? Which upcoming U.S.-made electric SUV will be built alongside a hybrid version? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending March 5, 2021. This week, we published two drive reviews. With a more extensive drive in a...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"The Week In Reverse","keywords":"The Week In Reverse","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/volvo-c40-recharge_100783420_l.jpg#this","url":"https://images.hgmsites.net/lrg/volvo-c40-recharge_100783420_l.jpg","caption":"Volvo C40 Recharge","description":"","width":1024,"height":576,"uploadDate":"2021-03-02T15:45:43+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse">
<meta property="og:title" content="Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse">
<meta property="og:description" content="What&amp;rsquo;s the lowest lease price in the U.S. for a new electric car? Which upcoming U.S.-made electric SUV will be built alongside a hybrid version? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending March 5, 2021. This week, we published two drive reviews. With a more extensive drive in a...">
<meta property="og:image" content="https://images.hgmsites.net/hug/volvo-c40-recharge_100783420_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse">
<meta property="twitter:description" content="What&amp;rsquo;s the lowest lease price in the U.S. for a new electric car? Which upcoming U.S.-made electric SUV will be built alongside a hybrid version? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending March 5, 2021. This week, we published two drive reviews. With a more extensive drive in a...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/volvo-c40-recharge_100783420_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=6b814728360a39cf6553" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1131490" data-url="/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse" data-title="Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/volvo-c40-recharge_100783420_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/volvo-c40-recharge_100783420_l.jpg" data-image-src-m="https://images.hgmsites.net/med/volvo-c40-recharge_100783420_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/volvo-c40-recharge_100783420_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-03-06T13:00:00+0000">
March 6, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1131490">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Sorento Hybrid and ID.4 reviewed, Taycan Cross Turismo and C40 Recharge revealed: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-03-06T13:00:00+0000">
March 6, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr"><em>What’s the lowest lease price in the U.S. for a new electric car?</em></p>
<p dir="ltr"><em>Which upcoming U.S.-made electric SUV will be built alongside a hybrid version?</em></p><div class="nativo-article-slot"></div>
<p dir="ltr"><em>This is our look back at the Week In Reverse—right here at</em> Green Car Reports<em>—for the week ending March 5, 2021.</em></p>
<p dir="ltr">This week, we published two drive reviews. With a more extensive drive in a prototype 2021 VW ID.4 electric crossover, we arrived at <a href="https://www.greencarreports.com/news/1131484_2021-vw-id-4-5-hits-and-misses-up-close-with-the-electric-car-for-the-masses" target="_blank">5 hits and misses for VW’s electric car for the masses</a>. And we <a href="https://www.greencarreports.com/news/1131433_first-drive-review-2021-kia-sorento-hybrid-beats-highlander-hybrid-with-37-mpg-and-better-tech-but-it-s-no-telluride" target="_blank">drove the 2021 Kia Sorento Hybrid</a>, finding that it solidly beats the Toyota Highlander Hybrid in gas mileage and tech—although we wish it were more like Kia’s trendier Telluride.</p><div class="ac-floating-trigger"></div>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100783333_m" title="2021 Kia Sorento Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Kia Sorento Hybrid" width="640" height="426" class="first_image lazy" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2021-kia-sorento_100783333_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-kia-sorento_100783333_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-kia-sorento_100783333_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-kia-sorento_100783333_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-kia-sorento_100783333_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-kia-sorento_100783333_s.jpg"><p>2021 Kia Sorento Hybrid</p></div>
<p dir="ltr">The <a href="https://www.greencarreports.com/news/1131446_volvo-c40-recharge-electric-crossover-all-electric-by-2030" target="_blank">2022 Volvo C40 Recharge electric crossover</a> will fit into the Swedish automaker’s lineup as a sportier-looking alternative to the XC40 Recharge electric SUV. Volvo also announced plans to go all-electric globally by 2030. Its CTO told us that it’s planning to smoothly <a href="https://www.greencarreports.com/news/1131454_volvo-s-path-to-all-electric-by-2030-relies-on-these-clever-platform-solutions" target="_blank">mix production of its upcoming fully electric XC90 with that of its hybrid model</a>—by producing two bottom portions of the vehicle, both essentially wearing the same “top hat.”</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100783692_m" title="2021 Porsche Taycan Cross Turismo" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Porsche Taycan Cross Turismo" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2021-porsche-taycan_100783692_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-porsche-taycan_100783692_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-porsche-taycan_100783692_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-porsche-taycan_100783692_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-porsche-taycan_100783692_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-porsche-taycan_100783692_s.jpg" class="lazy"><p>2021 Porsche Taycan Cross Turismo</p></div>
<p dir="ltr">The 2021 Porsche Taycan Cross Turismo revealed this week combines a higher ride height, more body cladding, and a Gravel mode with a racy shooting-brake roofline—or what’s simply <a href="https://www.greencarreports.com/news/1131465_2021-porsche-taycan-cross-turismo-will-start-at-92-250-e-bikes-not-included" target="_blank">a very sporty wagon version of the Taycan high-performance electric car</a> to some eyes. It also offers coordinated e-bikes. </p>
<p dir="ltr">Polestar announced <a href="https://www.greencarreports.com/news/1131462_polestar-ev-brand-plans-15-more-us-showrooms-including-detroit" target="_blank">plans for 15 new U.S. showrooms</a>—called Polestar Spaces—that will show off the brand and its Chinese-made cars. There will even be one in Detroit. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100783627_m" title="Polestar Space" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Polestar Space" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/polestar-space_100783627_l.jpg" data-src-h="https://images.hgmsites.net/hug/polestar-space_100783627_h.jpg" data-src="https://images.hgmsites.net/lrg/polestar-space_100783627_l.jpg" data-src-l="https://images.hgmsites.net/lrg/polestar-space_100783627_l.jpg" data-src-m="https://images.hgmsites.net/med/polestar-space_100783627_m.jpg" data-src-s="https://images.hgmsites.net/sml/polestar-space_100783627_s.jpg" class="lazy"><p>Polestar Space</p></div>
<p dir="ltr">Prices are down again on the 2021 Chevrolet Bolt EV—this time with <a href="https://www.greencarreports.com/news/1131463_cheapest-new-car-lease-chevy-bolt-ev-lease-deal" target="_blank">a lease price as low as $107 a month</a> in San Francisco, or $147 a month for other regions—is possible with a discount available to Costco members. </p>
<p dir="ltr">GM and Ford are asking their huge networks of franchised dealerships <a href="https://www.greencarreports.com/news/1131421_as-gm-and-ford-launch-more-evs-dealers-decide-costly-upgrades-or-obsolescence" target="_blank">to upgrade and get ready for electric vehicles</a>. Will franchises make the sometimes costly upgrades, and will traditional dealerships be a help or a hindrance when EVs are the primary business? </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100228280_m" title="Chevrolet dealership" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Chevrolet dealership" width="553" height="369" data-width="553" data-height="369" data-url="https://images.hgmsites.net/med/chevrolet-dealership_100228280_m.jpg" data-src-h="https://images.hgmsites.net/med/chevrolet-dealership_100228280_m.jpg" data-src="https://images.hgmsites.net/med/chevrolet-dealership_100228280_m.jpg" data-src-l="https://images.hgmsites.net/med/chevrolet-dealership_100228280_m.jpg" data-src-m="https://images.hgmsites.net/med/chevrolet-dealership_100228280_m.jpg" data-src-s="https://images.hgmsites.net/sml/chevrolet-dealership_100228280_s.jpg" class="lazy"><p>Chevrolet dealership</p></div>
<p dir="ltr">The shift to electric vehicles isn’t just a matter of shifting passenger vehicles to EVs, though. A new Environmental Defense Fund study out this past week found that <a href="https://www.greencarreports.com/news/1131476_study-shift-to-electric-trucks-and-buses-could-save-57-000-lives" target="_blank">a shift to electric trucks and buses</a> in urban areas could prevent more than 57,000 premature deaths. </p>
<p dir="ltr">The UK Group Transport &amp; Environment has found that <a href="https://www.greencarreports.com/news/1131452_study-evs-use-less-raw-material-than-gasoline-vehicles" target="_blank">electric cars use lower amounts of raw materials</a> than internal combustion vehicles. The gasoline consumed by ICE vehicles is a material, this analysis emphasizes. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100783838_m" title="Ample battery swapping" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Ample battery swapping" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/ample-battery-swapping_100783838_l.jpg" data-src-h="https://images.hgmsites.net/hug/ample-battery-swapping_100783838_h.jpg" data-src="https://images.hgmsites.net/lrg/ample-battery-swapping_100783838_l.jpg" data-src-l="https://images.hgmsites.net/lrg/ample-battery-swapping_100783838_l.jpg" data-src-m="https://images.hgmsites.net/med/ample-battery-swapping_100783838_m.jpg" data-src-s="https://images.hgmsites.net/sml/ample-battery-swapping_100783838_s.jpg" class="lazy"><p>Ample battery swapping</p></div>
<p dir="ltr">Another company is eyeing a large-scale battery-swapping scheme for EVs. This time it’s San Francisco-based Ample, which claims it has equipment that can be easily widely deployed, is suitable to different brands and battery layouts, and <a href="https://www.greencarreports.com/news/1131475_startup-ample-aims-to-revive-vision-of-large-scale-ev-battery-swapping" target="_blank">can do a battery swap in just 10 minutes</a>.</p>
<p dir="ltr">Nissan might be on the verge of something important—<a href="https://www.greencarreports.com/news/1131416_nissan-claims-50-thermal-efficiency-from-engine-for-e-power-hybrid-system" target="_blank">a claimed 50% thermal efficiency</a>—that might make its planned e-Power series hybrid system deliver the performance and efficiency it’s been hinting for years is on the way to U.S. Nissan and Infiniti models. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100783235_m" title="Michelin Pilot Sport EV tire for electric cars" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Michelin Pilot Sport EV tire for electric cars" width="640" height="359" data-width="1024" data-height="574" data-url="https://images.hgmsites.net/lrg/michelin-pilot-sport-ev-tire-for-electric-cars_100783235_l.jpg" data-src-h="https://images.hgmsites.net/hug/michelin-pilot-sport-ev-tire-for-electric-cars_100783235_h.jpg" data-src="https://images.hgmsites.net/lrg/michelin-pilot-sport-ev-tire-for-electric-cars_100783235_l.jpg" data-src-l="https://images.hgmsites.net/lrg/michelin-pilot-sport-ev-tire-for-electric-cars_100783235_l.jpg" data-src-m="https://images.hgmsites.net/med/michelin-pilot-sport-ev-tire-for-electric-cars_100783235_m.jpg" data-src-s="https://images.hgmsites.net/sml/michelin-pilot-sport-ev-tire-for-electric-cars_100783235_s.jpg" class="lazy"><p>Michelin Pilot Sport EV tire for electric cars</p></div>
<p dir="ltr">Michelin has released a low-carbon-footprint <a href="https://www.greencarreports.com/news/1131418_michelin-performance-ev-tire-draws-from-formula-e-racing" target="_blank">street tire specially designed for sporty electric tires</a> and drawing from Formula E racing experience. </p>
<p dir="ltr">Ford CEO Jim Farley, aiming to ensure stability of supplies and production for EVs, called for <a href="https://www.greencarreports.com/news/1131417_ford-ceo-wants-more-us-battery-production-for-stability-but-it-s-also-good-for-co2" target="_blank">more battery production in the U.S.</a></p>
<p dir="ltr">Lucid, about a week after the announcement that it plans to go public through a “reverse merger” with a SPAC, said that it will <a href="https://www.greencarreports.com/news/1131424_lucid-delays-production-start-of-air-electric-sedan-to-q2-2021" target="_blank">delay the production start for its Air electric sedan</a> to the second half of 2021. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100783359_m" title="Volkswagen ID.3 convertible rendering" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Volkswagen ID.3 convertible rendering" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/volkswagen-id-3-convertible-rendering_100783359_l.jpg" data-src-h="https://images.hgmsites.net/hug/volkswagen-id-3-convertible-rendering_100783359_h.jpg" data-src="https://images.hgmsites.net/lrg/volkswagen-id-3-convertible-rendering_100783359_l.jpg" data-src-l="https://images.hgmsites.net/lrg/volkswagen-id-3-convertible-rendering_100783359_l.jpg" data-src-m="https://images.hgmsites.net/med/volkswagen-id-3-convertible-rendering_100783359_m.jpg" data-src-s="https://images.hgmsites.net/sml/volkswagen-id-3-convertible-rendering_100783359_s.jpg" class="lazy"><p>Volkswagen ID.3 convertible rendering</p></div>
<p dir="ltr">And Volkswagen, perhaps thinking of its Golf Cabriolet or its Eos models, suggested that it’s <a href="https://www.greencarreports.com/news/1131437_vw-considers-electric-convertible-why-are-there-so-few-drop-top-evs">considering the possibility of an affordable all-electric convertible</a>, likely built on the MEB platform. May you think spring this weekend—and clean, open-air rides in convertibles.</p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="https://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p>
</section>
<section class="footer">
</section>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Sorento%20Hybrid%20and%20ID.4%20reviewed%2C%20Taycan%20Cross%20Turismo%20and%20C40%20Recharge%20revealed%3A%20The%20Week%20in%20Reverse&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Sorento%20Hybrid%20and%20ID.4%20reviewed%2C%20Taycan%20Cross%20Turismo%20and%20C40%20Recharge%20revealed%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Sorento%20Hybrid%20and%20ID.4%20reviewed%2C%20Taycan%20Cross%20Turismo%20and%20C40%20Recharge%20revealed%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Sorento%20Hybrid%20and%20ID.4%20reviewed%2C%20Taycan%20Cross%20Turismo%20and%20C40%20Recharge%20revealed%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Sorento%20Hybrid%20and%20ID.4%20reviewed%2C%20Taycan%20Cross%20Turismo%20and%20C40%20Recharge%20revealed%3A%20The%20Week%20in%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Sorento%20Hybrid%20and%20ID.4%20reviewed%2C%20Taycan%20Cross%20Turismo%20and%20C40%20Recharge%20revealed%3A%20The%20Week%20in%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1131490_sorento-hybrid-and-id-4-reviewed-taycan-cross-turismo-and-c40-recharge-revealed-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1131484_2021-vw-id-4-5-hits-and-misses-up-close-with-the-electric-car-for-the-masses">
<img data-id="100783999" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-volkswagen-id-4_100783999.jpg" alt="2021 Volkswagen ID.4  -  First drive, Portland OR" srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-volkswagen-id-4_100783999.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/783/2021-volkswagen-id-4_100783999.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/783/2021-volkswagen-id-4_100783999.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/783/2021-volkswagen-id-4_100783999.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/783/2021-volkswagen-id-4_100783999.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/783/2021-volkswagen-id-4_100783999.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1131484_2021-vw-id-4-5-hits-and-misses-up-close-with-the-electric-car-for-the-masses">2021 VW ID.4: 5 hits and misses, up close with the electric car for the masses</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-03-05T16:55:00+0000">March 5, 2021</time>
</div>
<p>There are plenty of delightful details in Volkswagen's mass-market electric car, but also some frustrating interfaces.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1131476_study-shift-to-electric-trucks-and-buses-could-save-57-000-lives">
<img class="lazy" data-id="100592010" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1500x844-1/100/592/proterra-catalyst-electric-bus_100592010.jpg" alt="Proterra Catalyst electric bus" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1500x844-1/100/592/proterra-catalyst-electric-bus_100592010.jpg 1500w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/592/proterra-catalyst-electric-bus_100592010.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/592/proterra-catalyst-electric-bus_100592010.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/592/proterra-catalyst-electric-bus_100592010.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/592/proterra-catalyst-electric-bus_100592010.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/592/proterra-catalyst-electric-bus_100592010.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131476_study-shift-to-electric-trucks-and-buses-could-save-57-000-lives">Study: Shift to electric trucks and buses could save 57,000 lives</a>
<p>These vehicles only represent about 4% of total U.S. vehicles, but they're the largest generators of nitrogen-oxide pollution and particulate matter.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-03-05T14:30:00+0000">March 5, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131475_startup-ample-aims-to-revive-vision-of-large-scale-ev-battery-swapping">
<img class="lazy" data-id="100783834" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/ample-battery-swapping_100783834.jpg" alt="Ample battery swapping" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/783/ample-battery-swapping_100783834.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/783/ample-battery-swapping_100783834.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/783/ample-battery-swapping_100783834.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/783/ample-battery-swapping_100783834.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/783/ample-battery-swapping_100783834.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/783/ample-battery-swapping_100783834.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131475_startup-ample-aims-to-revive-vision-of-large-scale-ev-battery-swapping">Startup Ample aims to revive vision of large-scale EV battery swapping</a>
<p>The company claims stations can do a swap in just 10 minutes, and it's already testing it with a fleet of Nissan Leaf cars in San Francisco.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-03-05T13:00:00+0000">March 5, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1131472_taycan-cross-turismo-cost-cheapest-bolt-ev-lease-50-mpg-niro-hybrid-polestar-showrooms-today-s-car-news">
<img class="lazy" data-id="100783725" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/kia-niro_100783725.jpg" alt="2021 Kia Niro" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/783/kia-niro_100783725.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/783/kia-niro_100783725.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/783/kia-niro_100783725.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/783/kia-niro_100783725.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/783/kia-niro_100783725.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/783/kia-niro_100783725.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131472_taycan-cross-turismo-cost-cheapest-bolt-ev-lease-50-mpg-niro-hybrid-polestar-showrooms-today-s-car-news">Taycan Cross Turismo cost, cheapest Bolt EV lease, 50-mpg Niro hybrid, Polestar showrooms: Today’s Car News</a>
<p>Polestar, with its EVs from China, is planning on showrooms in Detroit. The Porsche Taycan Cross Turismo, now priced, is a racy all-electric wagon good for the gravel. And Bolt EV deals have hit a new high&mdash;or is that a low? This and more, here at Green Car Reports. The 2021 Porsche Taycan...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-03-04T16:55:00+0000">March 4, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131463_cheapest-new-car-lease-chevy-bolt-ev-lease-deal">
<img class="lazy" data-id="100768449" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/768/2021-chevrolet-bolt-ev_100768449.jpg" alt="2021 Chevrolet Bolt EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/768/2021-chevrolet-bolt-ev_100768449.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/768/2021-chevrolet-bolt-ev_100768449.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/768/2021-chevrolet-bolt-ev_100768449.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/768/2021-chevrolet-bolt-ev_100768449.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/768/2021-chevrolet-bolt-ev_100768449.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/768/2021-chevrolet-bolt-ev_100768449.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131463_cheapest-new-car-lease-chevy-bolt-ev-lease-deal">Cheapest new-car lease is all-electric: Chevy Bolt EV lease deals as low as $107 per month</a>
<p>The lowest price applies in San Francisco, but Costco members around the U.S. could see a deal of $147 a month—ahead of the rollout of a refreshed 2022 Bolt EV and EUV lineup.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-03-04T16:15:00+0000">March 4, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131465_2021-porsche-taycan-cross-turismo-will-start-at-92-250-e-bikes-not-included">
<img class="lazy" data-id="100783694" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-porsche-taycan_100783694.jpg" alt="2021 Porsche Taycan Cross Turismo" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/783/2021-porsche-taycan_100783694.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/783/2021-porsche-taycan_100783694.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/783/2021-porsche-taycan_100783694.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/783/2021-porsche-taycan_100783694.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/783/2021-porsche-taycan_100783694.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/783/2021-porsche-taycan_100783694.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131465_2021-porsche-taycan-cross-turismo-will-start-at-92-250-e-bikes-not-included">2021 Porsche Taycan Cross Turismo will start at $92,250, e-bikes not included</a>
<p>The wagon version of Porsche's electric sedan comes with a standard air suspension, all-wheel drive, more ground clearance, and a roomier rear seat.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-03-04T15:30:00+0000">March 4, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1131462_polestar-ev-brand-plans-15-more-us-showrooms-including-detroit">
<img class="lazy" data-id="100783625" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1333x750-1/100/783/polestar-space_100783625.jpg" alt="Polestar Space" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1333x750-1/100/783/polestar-space_100783625.jpg 1333w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/783/polestar-space_100783625.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/783/polestar-space_100783625.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/783/polestar-space_100783625.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/783/polestar-space_100783625.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1131462_polestar-ev-brand-plans-15-more-us-showrooms-including-detroit">Polestar EV brand plans 15 more US showrooms—including Detroit</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-03-04T13:00:00+0000">March 4, 2021</time>
</div>
 <p>The showrooms, dubbed "Polestar Spaces," are designed to show off the brand rather than move metal.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131454_volvo-will-slide-a-skateboard-under-its-electric-xc90-suv">
<img class="lazy" data-id="100720493" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/720/volvo-xc40_100720493.jpg" alt="2021 Volvo XC40 Recharge" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/720/volvo-xc40_100720493.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/720/volvo-xc40_100720493.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/720/volvo-xc40_100720493.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/720/volvo-xc40_100720493.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/720/volvo-xc40_100720493.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/720/volvo-xc40_100720493.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131454_volvo-will-slide-a-skateboard-under-its-electric-xc90-suv">Volvo will slide a skateboard under its electric XC90 SUV</a>
<p>Volvo Cars CTO Henrik Green outlined in an interview with GCR how the company will manage the transition from mostly hybrid to all-electric through the decade.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-03-03T20:29:00+0000">March 3, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1131460_evs-and-raw-materials-dealership-ev-upgrades-volvo-s-shift-to-all-ev-today-s-car-news">
<img class="lazy" data-id="100783432" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/volvo_100783432.jpg" alt="2022 Volvo C40 Recharge" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/783/volvo_100783432.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/783/volvo_100783432.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/783/volvo_100783432.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/783/volvo_100783432.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/783/volvo_100783432.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/783/volvo_100783432.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131460_evs-and-raw-materials-dealership-ev-upgrades-volvo-s-shift-to-all-ev-today-s-car-news">EVs and raw materials, dealership EV upgrades, Volvo’s shift to all-EV: Today’s Car News</a>
<p>Will the massive dealership networks of GM and Ford become a help or a hindrance, as these companies shift to EVs? Also, we look at another aspect of EVs&rsquo; carbon footprint. And how does the global automaker Volvo segue to all-electric by the end of the decade, while planning a limited number...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-03-03T16:55:00+0000">March 3, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131421_as-gm-and-ford-launch-more-evs-dealers-decide-costly-upgrades-or-obsolescence">
<img class="lazy" data-id="100228280" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/553x311-1/100/228/chevrolet-dealership_100228280.jpg" alt="Chevrolet dealership" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/553x311-1/100/228/chevrolet-dealership_100228280.jpg 553w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/228/chevrolet-dealership_100228280.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/228/chevrolet-dealership_100228280.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131421_as-gm-and-ford-launch-more-evs-dealers-decide-costly-upgrades-or-obsolescence">As GM and Ford launch more EVs, dealers decide: Costly upgrades or obsolescence?</a>
<p>Ahead of the rollout of many more electric vehicles, automakers are asking for upgrades from their dealerships.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-03-03T16:00:00+0000">March 3, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131452_study-evs-use-less-raw-material-than-gasoline-vehicles">
<img class="lazy" data-id="100748541" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/mercedes-benz-battery-production_100748541.jpg" alt="Mercedes-Benz battery production" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/748/mercedes-benz-battery-production_100748541.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/748/mercedes-benz-battery-production_100748541.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/748/mercedes-benz-battery-production_100748541.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/748/mercedes-benz-battery-production_100748541.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/748/mercedes-benz-battery-production_100748541.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/748/mercedes-benz-battery-production_100748541.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131452_study-evs-use-less-raw-material-than-gasoline-vehicles">Study: EVs use less raw material than gasoline vehicles</a>
<p>Tech advances could reduce the need for raw materials like lithium for battery packs, while oil is often overlooked as a raw material.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-03-03T13:00:00+0000">March 3, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1131472_taycan-cross-turismo-cost-cheapest-bolt-ev-lease-50-mpg-niro-hybrid-polestar-showrooms-today-s-car-news">
<img class="lazy" data-id="100783725" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/kia-niro_100783725.jpg" alt="2021 Kia Niro" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/783/kia-niro_100783725.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/783/kia-niro_100783725.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131472_taycan-cross-turismo-cost-cheapest-bolt-ev-lease-50-mpg-niro-hybrid-polestar-showrooms-today-s-car-news">
Taycan Cross Turismo cost, cheapest Bolt EV lease, 50-mpg Niro hybrid...
</a>
</li>
<li>
<a class="block-image" href="/news/1131460_evs-and-raw-materials-dealership-ev-upgrades-volvo-s-shift-to-all-ev-today-s-car-news">
<img class="lazy" data-id="100783432" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/volvo_100783432.jpg" alt="2022 Volvo C40 Recharge" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/783/volvo_100783432.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/783/volvo_100783432.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131460_evs-and-raw-materials-dealership-ev-upgrades-volvo-s-shift-to-all-ev-today-s-car-news">
EVs and raw materials, dealership EV upgrades, Volvo’s shift to all-EV...
</a>
</li>
<li>
<a class="block-image" href="/news/1131447_vw-electric-convertible-volvo-c40-recharge-debut-nissan-e-hybrid-efficiency-today-s-car-news">
<img class="lazy" data-id="100687777" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/687/infiniti-qx-inspiration-concept--2019-detroit-auto-show_100687777.jpg" alt="Infiniti QX Inspiration concept  -  2019 Detroit auto show" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/687/infiniti-qx-inspiration-concept--2019-detroit-auto-show_100687777.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/687/infiniti-qx-inspiration-concept--2019-detroit-auto-show_100687777.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131447_vw-electric-convertible-volvo-c40-recharge-debut-nissan-e-hybrid-efficiency-today-s-car-news">
VW electric convertible, Volvo C40 Recharge debut, Nissan e-Hybrid...
</a>
</li>
<li>
<a class="block-image" href="/news/1131435_lucid-air-delay-ford-battery-supply-kia-sorento-hybrid-first-drive-today-s-car-news">
<img class="lazy" data-id="100760423" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/760/2021-lucid-air_100760423.jpg" alt="2021 Lucid Air" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/760/2021-lucid-air_100760423.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/760/2021-lucid-air_100760423.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131435_lucid-air-delay-ford-battery-supply-kia-sorento-hybrid-first-drive-today-s-car-news">
Lucid Air delay, Ford battery supply, Kia Sorento Hybrid first drive...
</a>
</li>
 <li>
<a class="block-image" href="/news/1131375_fresh-usps-mail-trucks-revealed-not-all-will-be-electric">
<img class="lazy" data-id="100782676" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131375_fresh-usps-mail-trucks-revealed-not-all-will-be-electric">
Fresh USPS mail trucks revealed: Only 10% will be electric
</a>
</li>
<li>
<a class="block-image" href="/news/1131419_hyundai-ioniq-5-reveal-kona-electric-recall-lucid-ipo-mirai-and-toyota-evs-the-week-in-reverse">
<img class="lazy" data-id="100647848" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/647/hyundai-kona_100647848.jpg" alt="2019 Hyundai Kona Electric" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/647/hyundai-kona_100647848.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/647/hyundai-kona_100647848.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131419_hyundai-ioniq-5-reveal-kona-electric-recall-lucid-ipo-mirai-and-toyota-evs-the-week-in-reverse">
Hyundai Ioniq 5 reveal, Kona Electric recall, Lucid IPO, Mirai and Toyota...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volvo-xc40_100720493_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 3, 2021
</div>
<div class="title">
<a href="/news/1131454_volvo-will-slide-a-skateboard-under-its-electric-xc90-suv">Volvo will slide a skateboard under its electric XC90 SUV</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-kia-sorento_100783275_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 1, 2021
</div>
<div class="title">
<a href="/news/1131433_first-drive-review-2021-kia-sorento-hybrid-beats-highlander-hybrid-with-37-mpg-and-better-tech-but-it-s-no-telluride">First drive review: 2021 Kia Sorento Hybrid beats Highlander Hybrid with 37 mpg and better tech, but it’s no Telluride</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/chevrolet-dealership_100228280_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 3, 2021
</div>
<div class="title">
<a href="/news/1131421_as-gm-and-ford-launch-more-evs-dealers-decide-costly-upgrades-or-obsolescence">As GM and Ford launch more EVs, dealers decide: Costly upgrades or obsolescence?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/michelin-pilot-sport-ev-tire-for-electric-cars_100783235_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 28, 2021
</div>
<div class="title">
<a href="/news/1131418_michelin-performance-ev-tire-draws-from-formula-e-racing">Michelin performance EV tire draws from Formula E racing</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-volkswagen-id-4_100783999_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 5, 2021
</div>
<div class="title">
<a href="/news/1131484_2021-vw-id-4-5-hits-and-misses-up-close-with-the-electric-car-for-the-masses">2021 VW ID.4: 5 hits and misses, up close with the electric car for the masses</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-chevrolet-bolt-ev_100768449_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 4, 2021
</div>
<div class="title">
<a href="/news/1131463_cheapest-new-car-lease-chevy-bolt-ev-lease-deal">Cheapest new-car lease is all-electric: Chevy Bolt EV lease deals as low as $107 per month</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131484_2021-vw-id-4-5-hits-and-misses-up-close-with-the-electric-car-for-the-masses" class="img-wrap">
<img class="lazy" data-id="100783999" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-volkswagen-id-4_100783999.jpg" alt="2021 Volkswagen ID.4  -  First drive, Portland OR" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-volkswagen-id-4_100783999.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/783/2021-volkswagen-id-4_100783999.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/783/2021-volkswagen-id-4_100783999.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/783/2021-volkswagen-id-4_100783999.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131484_2021-vw-id-4-5-hits-and-misses-up-close-with-the-electric-car-for-the-masses" class="title">2021 VW ID.4: 5 hits and misses, up close with the electric car for the masses</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131475_startup-ample-aims-to-revive-vision-of-large-scale-ev-battery-swapping" class="img-wrap">
<img class="lazy" data-id="100783834" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/ample-battery-swapping_100783834.jpg" alt="Ample battery swapping" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/ample-battery-swapping_100783834.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/783/ample-battery-swapping_100783834.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/783/ample-battery-swapping_100783834.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/783/ample-battery-swapping_100783834.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131475_startup-ample-aims-to-revive-vision-of-large-scale-ev-battery-swapping" class="title">Startup Ample aims to revive vision of large-scale EV battery swapping</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131465_2021-porsche-taycan-cross-turismo-will-start-at-92-250-e-bikes-not-included" class="img-wrap">
<img class="lazy" data-id="100783694" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-porsche-taycan_100783694.jpg" alt="2021 Porsche Taycan Cross Turismo" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-porsche-taycan_100783694.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/783/2021-porsche-taycan_100783694.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/783/2021-porsche-taycan_100783694.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/783/2021-porsche-taycan_100783694.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131465_2021-porsche-taycan-cross-turismo-will-start-at-92-250-e-bikes-not-included" class="title">2021 Porsche Taycan Cross Turismo will start at $92,250, e-bikes not included</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131462_polestar-ev-brand-plans-15-more-us-showrooms-including-detroit" class="img-wrap">
<img class="lazy" data-id="100783625" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1333x750-1/100/783/polestar-space_100783625.jpg" alt="Polestar Space" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1333x750-1/100/783/polestar-space_100783625.jpg 1333w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/783/polestar-space_100783625.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/783/polestar-space_100783625.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/783/polestar-space_100783625.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131462_polestar-ev-brand-plans-15-more-us-showrooms-including-detroit" class="title">Polestar EV brand plans 15 more US showrooms—including Detroit</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130545_first-drive-2021-volkswagen-id-4-photos-specs-review-driving-impressions" class="img-wrap">
<img class="lazy" data-id="100772911" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-volkswagen-id-4_100772911.jpg" alt="2021 Volkswagen ID.4" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-volkswagen-id-4_100772911.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/772/2021-volkswagen-id-4_100772911.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/772/2021-volkswagen-id-4_100772911.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/772/2021-volkswagen-id-4_100772911.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130545_first-drive-2021-volkswagen-id-4-photos-specs-review-driving-impressions" class="title">First drive: 2021 Volkswagen ID.4 is buzzworthy, but a software update away from breakthrough</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
 <li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
 </div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=31cef41c59c64a6d955b"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":53,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
