<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:102.0) Gecko/20100101 Firefox/102.0"},"title":"Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern","description":"A recall of Ford hybrids makes accommodations to avoid a fire in the event of an engine block failure or an oil-pan breach.","vehicle":{"make":"Ford","tags":["hybrid-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Ford"],"make_seo_name":["ford"],"tags":["hybrid-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern</title>
<meta name="description" content="A recall of Ford hybrids makes accommodations to avoid a fire in the event of an engine block failure or an oil-pan breach."> <link rel="canonical" href="https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire","url":"https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/hybrid-cars","name":"Hybrids"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire#this","url":"https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire","headline":"Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern","datePublished":"2022-07-18T15:50:00+0000","dateModified":"2022-07-18T16:06:07+0000","description":"A recall of Ford hybrids makes accommodations to avoid a fire in the event of an engine block failure or an oil-pan breach.","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Hybrids","keywords":"Hybrids","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-ford-maverick_100808991_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-ford-maverick_100808991_l.jpg","caption":"2022 Ford Maverick Lariat Hybrid","description":"","width":1024,"height":636,"uploadDate":"2021-10-03T17:36:18+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire">
<meta property="og:title" content="Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern">
<meta property="og:description" content="A recall of Ford hybrids makes accommodations to avoid a fire in the event of an engine block failure or an oil-pan breach.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-ford-maverick_100808991_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern">
<meta property="twitter:description" content="A recall of Ford hybrids makes accommodations to avoid a fire in the event of an engine block failure or an oil-pan breach.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2022-ford-maverick_100808991_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=14dbff1cbbf0fecf5913" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/hybrid-cars">Hybrids</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1136537" data-url="/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire" data-title="Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern" data-publishdate="July 18, 2022" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2022-ford-maverick_100808991_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2022-ford-maverick_100808991_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2022-ford-maverick_100808991_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2022-ford-maverick_100808991_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-07-18T15:50:00+0000">
July 18, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1136537">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100808991">
<img data-id="100808991" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808991.jpg" alt="2022 Ford Maverick Lariat Hybrid" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808991.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/808/2022-ford-maverick_100808991.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/808/2022-ford-maverick_100808991.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/808/2022-ford-maverick_100808991.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/808/2022-ford-maverick_100808991.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100809001">
<img data-id="100809001" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/2022-ford-maverick_100809001.jpg" alt="2022 Ford Maverick XL Hybrid" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/809/2022-ford-maverick_100809001.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/809/2022-ford-maverick_100809001.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/809/2022-ford-maverick_100809001.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/809/2022-ford-maverick_100809001.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/809/2022-ford-maverick_100809001.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100809000">
<img data-id="100809000" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/2022-ford-maverick_100809000.jpg" alt="2022 Ford Maverick" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/809/2022-ford-maverick_100809000.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/809/2022-ford-maverick_100809000.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/809/2022-ford-maverick_100809000.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/809/2022-ford-maverick_100809000.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/809/2022-ford-maverick_100809000.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100808999">
<img data-id="100808999" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808999.jpg" alt="2022 Ford Maverick" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808999.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/808/2022-ford-maverick_100808999.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/808/2022-ford-maverick_100808999.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/808/2022-ford-maverick_100808999.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/808/2022-ford-maverick_100808999.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100808998">
<img data-id="100808998" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808998.jpg" alt="2022 Ford Maverick Lariat Hybrid" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808998.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/808/2022-ford-maverick_100808998.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/808/2022-ford-maverick_100808998.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/808/2022-ford-maverick_100808998.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/808/2022-ford-maverick_100808998.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-9">
<span class="primary-color">11</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-07-18T15:50:00+0000">
July 18, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Ford is recalling a total of 100,689 late-model hybrid vehicles over concerns that an engine failure might lead to a fire—but Ford hasn’t provided much additional information about what is causing the engine failures. </p>
<p dir="ltr"><strong><strong></strong></strong>The recall affects 2020-2022 Ford Escape, 2021-2022 Lincoln Corsair, and 2022 Ford Maverick models that have the 2.5-liter inline-4 engine as part of a hybrid or plug-in hybrid system. That includes the Ford Escape Hybrid, Escape Plug-In Hybrid, and Maverick Hybrid, as well as the Lincoln Corsair Grand Touring plug-in hybrid.</p><div class="nativo-article-slot"></div>
<p dir="ltr"><strong><strong></strong></strong>Ford lays out the premise of the recall: “In the event of an engine failure, engine oil and fuel vapor may be released into the engine compartment and accumulate near ignition sources such as hot engine or exhaust components, possibly resulting in an engine compartment fire.”</p>
<p dir="ltr"><strong><strong></strong></strong></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100728093_m" title="2020 Ford Escape Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Ford Escape Hybrid" width="640" height="449" class="first_image lazy" data-width="1024" data-height="718" data-url="https://images.hgmsites.net/lrg/2020-ford-escape-hybrid_100728093_l.jpg" data-src-h="https://images.hgmsites.net/hug/2020-ford-escape-hybrid_100728093_h.jpg" data-src="https://images.hgmsites.net/lrg/2020-ford-escape-hybrid_100728093_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2020-ford-escape-hybrid_100728093_l.jpg" data-src-m="https://images.hgmsites.net/med/2020-ford-escape-hybrid_100728093_m.jpg" data-src-s="https://images.hgmsites.net/sml/2020-ford-escape-hybrid_100728093_s.jpg"><p>2020 Ford Escape Hybrid</p></div>
<p dir="ltr">The recall remedy involves the installation of modified under-engine shield and active grille shutter components. The new under engine shield contains “additional drain holes,” while the active grille shutter reduces underhood temperatures during forward motion, according to Ford. If the shutters are open more often, it might potentially decrease owners’ gas mileage. </p>
<p dir="ltr"><strong><strong></strong></strong>The recall comes after Ford identified 23 warranty and field reports globally of under-hood fire or smoke “after a suspected block or oil pan breach,” with some experiencing “under hood smoke” or “under hood melting.” It’s not aware of any accident or injury directly related to the fires, though. </p>
<p dir="ltr"><strong><strong></strong></strong></p><div class="image_wrapper"><img name="tccimg_100843593_m" title="2021 Lincoln Corsair Grand Touring plug-in hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Lincoln Corsair Grand Touring plug-in hybrid" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2021-lincoln-corsair_100843593_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-lincoln-corsair_100843593_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-lincoln-corsair_100843593_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-lincoln-corsair_100843593_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-lincoln-corsair_100843593_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-lincoln-corsair_100843593_s.jpg" class="lazy"><p>2021 Lincoln Corsair Grand Touring plug-in hybrid</p></div>
<p dir="ltr">The recall documents do not make clear, given this premise, whether Ford is also pointing to early failure of the related engines—to be covered by a different recall, perhaps—or whether this is when owners damage the engine in a collision but keep driving. </p>
<p dir="ltr"><strong><strong></strong></strong>Ford advises owners of the affected vehicles to pull over, park, and shut off the engine as soon as possible if “they hear unexpected engine noises, notice a reduction in vehicle power, or see smoke.”</p>
<p dir="ltr"><strong><strong></strong></strong>It’s hard to understand the level of urgency on this one, and we’ll update the piece as soon as we have a better description of the root cause. </p>
<p dir="ltr"><strong><strong></strong></strong>The vehicles are under a delivery hold until the repair has been made. Ford is expected to begin notifying owners on Aug. 8. </p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1136537, null, 100808991); return false;">
2022 Ford Maverick Lariat Hybrid
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100808991">
<img class="lazy" data-id="100808991" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808991.jpg" alt="2022 Ford Maverick Lariat Hybrid" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808991.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/808/2022-ford-maverick_100808991.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/808/2022-ford-maverick_100808991.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/808/2022-ford-maverick_100808991.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/808/2022-ford-maverick_100808991.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100809001">
<img class="lazy" data-id="100809001" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/2022-ford-maverick_100809001.jpg" alt="2022 Ford Maverick XL Hybrid" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/809/2022-ford-maverick_100809001.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/809/2022-ford-maverick_100809001.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/809/2022-ford-maverick_100809001.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/809/2022-ford-maverick_100809001.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/809/2022-ford-maverick_100809001.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100809000">
<img class="lazy" data-id="100809000" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/2022-ford-maverick_100809000.jpg" alt="2022 Ford Maverick" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/809/2022-ford-maverick_100809000.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/809/2022-ford-maverick_100809000.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/809/2022-ford-maverick_100809000.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/809/2022-ford-maverick_100809000.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/809/2022-ford-maverick_100809000.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100808999">
<img class="lazy" data-id="100808999" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808999.jpg" alt="2022 Ford Maverick" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808999.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/808/2022-ford-maverick_100808999.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/808/2022-ford-maverick_100808999.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/808/2022-ford-maverick_100808999.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/808/2022-ford-maverick_100808999.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100808998">
<img class="lazy" data-id="100808998" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808998.jpg" alt="2022 Ford Maverick Lariat Hybrid" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808998.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/808/2022-ford-maverick_100808998.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/808/2022-ford-maverick_100808998.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/808/2022-ford-maverick_100808998.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/808/2022-ford-maverick_100808998.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100808997">
<img class="lazy" data-id="100808997" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808997.jpg" alt="2022 Ford Maverick Lariat Hybrid" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808997.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/808/2022-ford-maverick_100808997.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/808/2022-ford-maverick_100808997.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/808/2022-ford-maverick_100808997.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/808/2022-ford-maverick_100808997.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/ford">Ford News</a>
<a href="/news/hybrid-cars">Hybrids</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Ford%20Maverick%20hybrid%2C%20Escape%20hybrid%2C%20and%20Lincoln%20Corsair%20PHEV%20recalled%20for%20fire%20concern&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Ford%20Maverick%20hybrid%2C%20Escape%20hybrid%2C%20and%20Lincoln%20Corsair%20PHEV%20recalled%20for%20fire%20concern&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Ford%20Maverick%20hybrid%2C%20Escape%20hybrid%2C%20and%20Lincoln%20Corsair%20PHEV%20recalled%20for%20fire%20concern&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Ford%20Maverick%20hybrid%2C%20Escape%20hybrid%2C%20and%20Lincoln%20Corsair%20PHEV%20recalled%20for%20fire%20concern&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Ford%20Maverick%20hybrid%2C%20Escape%20hybrid%2C%20and%20Lincoln%20Corsair%20PHEV%20recalled%20for%20fire%20concern&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Ford%20Maverick%20hybrid%2C%20Escape%20hybrid%2C%20and%20Lincoln%20Corsair%20PHEV%20recalled%20for%20fire%20concern%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1136523_report-south-carolina-built-polestar-3-electric-suv-might-start-around-75-000">
<img data-id="100844024" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/polestar_100844024.jpg" alt="2023 Polestar 3" srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/polestar_100844024.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/844/polestar_100844024.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/844/polestar_100844024.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/844/polestar_100844024.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/844/polestar_100844024.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/844/polestar_100844024.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1136523_report-south-carolina-built-polestar-3-electric-suv-might-start-around-75-000">Report: South Carolina–built Polestar 3 electric SUV might start around $75,000</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-07-18T14:00:00+0000">July 18, 2022</time>
</div>
<p>That would undercut the BMW iX M60, Audi E-Tron S, and Tesla Model X if performance is a priority for the entry model.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1136522_vinfast-opens-california-stores-gets-1-2-billion-boost-from-north-carolina-for-ev-plant">
<img class="lazy" data-id="100848095" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/848/vinfast-store_100848095.jpg" alt="Vinfast Store" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/848/vinfast-store_100848095.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/848/vinfast-store_100848095.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/848/vinfast-store_100848095.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/848/vinfast-store_100848095.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/848/vinfast-store_100848095.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/848/vinfast-store_100848095.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136522_vinfast-opens-california-stores-gets-1-2-billion-boost-from-north-carolina-for-ev-plant">Vinfast opens California stores, gets $1.2 billion boost from North Carolina for EV plant</a>
<p>Vinfast aims to deliver its first vehicles to U.S. customers by the end of the year, with EVs made in North Carolina starting in 2024.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-07-18T12:00:00+0000">July 18, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136527_affordable-electric-convertibles-could-mini-be-working-on-one">
<img class="lazy" data-id="100848028" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg" alt="Mini Cooper SE Convertible concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136527_affordable-electric-convertibles-could-mini-be-working-on-one">Affordable electric convertibles: Could Mini be working on one?</a>
<p>A Cooper SE Convertible could be a great niche electric vehicle and a minimalist effort, aimed at evening cruises and quick blasts out on country roads.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-07-17T12:00:00+0000">July 17, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1136524_ioniq-6-efficiency-honda-cr-v-hybrid-canoo-lifeline-tesla-powerwalls-backing-up-the-grid-the-week-in-reverse">
<img class="lazy" data-id="100847570" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/847/hyundai-ioniq-6_100847570.jpg" alt="Hyundai Ioniq 6" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/847/hyundai-ioniq-6_100847570.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/847/hyundai-ioniq-6_100847570.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/847/hyundai-ioniq-6_100847570.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/847/hyundai-ioniq-6_100847570.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/847/hyundai-ioniq-6_100847570.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/847/hyundai-ioniq-6_100847570.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136524_ioniq-6-efficiency-honda-cr-v-hybrid-canoo-lifeline-tesla-powerwalls-backing-up-the-grid-the-week-in-reverse">Ioniq 6 efficiency, Honda CR-V hybrid, Canoo lifeline, Tesla Powerwalls backing up the grid: The Week in Reverse</a>
<p>Which automaker entered the charging business? How are Tesla Powerwall owners forming a &ldquo;virtual power plant&rdquo; to back up the grid? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending July 15, 2022. Hyundai confirmed the U.S...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-07-16T12:00:00+0000">July 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136520_toyota-crown-hybrid-max-debuts-nhtsa-nixes-ev-sounds-state-charging-proposals-today-s-car-news">
<img class="lazy" data-id="100847993" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/847/2023-toyota-crown_100847993.jpg" alt="2023 Toyota Crown" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/847/2023-toyota-crown_100847993.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/847/2023-toyota-crown_100847993.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/847/2023-toyota-crown_100847993.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/847/2023-toyota-crown_100847993.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/847/2023-toyota-crown_100847993.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/847/2023-toyota-crown_100847993.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136520_toyota-crown-hybrid-max-debuts-nhtsa-nixes-ev-sounds-state-charging-proposals-today-s-car-news">Toyota Crown Hybrid Max debuts, NHTSA nixes EV sounds, state charging proposals: Today’s Car News</a>
<p>The federal government has put the kibosh on the possibility of some fun sounds to alert pedestrians. U.S. states are mapping out their pieces of a national EV charging network. And the Toyota Crown Hybrid Max takes a bow. This and more, here at Green Car Reports. Toyota has reconstituted its...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-07-15T15:55:00+0000">July 15, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136500_us-states-ev-charging-plans-alternative-fuel-corridors">
<img class="lazy" data-id="100827083" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827083.jpg" alt="Porsche Taycan coast-to-coast record for least charging time" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827083.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827083.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827083.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827083.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827083.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827083.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136500_us-states-ev-charging-plans-alternative-fuel-corridors">US states finalize EV charging plans, as alternative fuel corridors take form</a>
<p>States are submitting plans for how most of $5 billion earmarked by the infrastructure law will be allocated—with EV charging locations focused around alternative fuel corridors still being designated.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-07-15T15:15:00+0000">July 15, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1136480_nhtsa-says-no-to-ev-driver-selectable-pedestrian-sounds">
<img class="lazy" data-id="100838285" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/bmw-7-series_100838285.jpg" alt="2023 BMW i7" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/bmw-7-series_100838285.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/838/bmw-7-series_100838285.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/838/bmw-7-series_100838285.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/838/bmw-7-series_100838285.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/838/bmw-7-series_100838285.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/838/bmw-7-series_100838285.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1136480_nhtsa-says-no-to-ev-driver-selectable-pedestrian-sounds">NHTSA says no to EV driver-selectable pedestrian sounds</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-07-15T13:00:00+0000">July 15, 2022</time>
</div>
<p>Tesla's Boombox feature might have soured regulators about flexibility in its so-called "quiet cars" rules mandating alternative artificial sounds to alert pedestrians.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136508_2023-toyota-crown-hybrid-max-revealed">
<img class="lazy" data-id="100847955" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/847/2023-toyota-crown_100847955.jpg" alt="2023 Toyota Crown" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/847/2023-toyota-crown_100847955.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/847/2023-toyota-crown_100847955.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/847/2023-toyota-crown_100847955.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/847/2023-toyota-crown_100847955.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/847/2023-toyota-crown_100847955.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/847/2023-toyota-crown_100847955.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136508_2023-toyota-crown-hybrid-max-revealed">2023 Toyota Crown sedan debuts with Hybrid Max muscle and SUV duds</a>
<p>The Crown offers a slightly higher ride height, two hybrid systems, and some SUV cues to veer away from the full-size Avalon it replaces.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-07-15T05:00:00+0000">July 15, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1136496_hyundai-ioniq-6-efficiency-gains-panasonic-us-battery-factory-gm-charging-network-today-s-car-news">
<img class="lazy" data-id="100847563" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/847/hyundai-ioniq-5-ioniq-6-and-ioniq-7_100847563.jpg" alt="Hyundai Ioniq 5, Ioniq 6, and Ioniq 7" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/847/hyundai-ioniq-5-ioniq-6-and-ioniq-7_100847563.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/847/hyundai-ioniq-5-ioniq-6-and-ioniq-7_100847563.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/847/hyundai-ioniq-5-ioniq-6-and-ioniq-7_100847563.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/847/hyundai-ioniq-5-ioniq-6-and-ioniq-7_100847563.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/847/hyundai-ioniq-5-ioniq-6-and-ioniq-7_100847563.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/847/hyundai-ioniq-5-ioniq-6-and-ioniq-7_100847563.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136496_hyundai-ioniq-6-efficiency-gains-panasonic-us-battery-factory-gm-charging-network-today-s-car-news">Hyundai Ioniq 6 efficiency gains, Panasonic US battery factory, GM charging network: Today’s Car News</a>
 <p>Panasonic is building a U.S. battery &ldquo;mega factory.&rdquo; Hyundai revealed more about what the Ioniq 6 electric sedan gains versus Ioniq 5&mdash;and why it looks so different. And GM and Pilot are getting in the charging business. This and more, here at Green Car Reports. Look out Electrify...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-07-14T15:55:00+0000">July 14, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136479_panasonic-energy-density-boost-for-ev-batteries-by-2030">
<img class="lazy" data-id="100278033" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/278/panasonic-li-ion-ev-battery_100278033.jpg" alt="Panasonic Li-Ion EV battery" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/278/panasonic-li-ion-ev-battery_100278033.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/278/panasonic-li-ion-ev-battery_100278033.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136479_panasonic-energy-density-boost-for-ev-batteries-by-2030">Report: Panasonic anticipates 20% energy density boost for EV batteries by 2030</a>
<p>Panasonic plans to achieve its energy-density boost partly with a new mix of additives that would allow individual battery cells within a pack to run at higher voltage.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-07-14T14:30:00+0000">July 14, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136485_gm-pilot-plan-350-kw-coast-to-coast-charging-network">
<img class="lazy" data-id="100847573" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/847/gmc-hummer-ev-at-pilot-travel-center_100847573.jpg" alt="GMC Hummer EV at Pilot travel center" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/847/gmc-hummer-ev-at-pilot-travel-center_100847573.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/847/gmc-hummer-ev-at-pilot-travel-center_100847573.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/847/gmc-hummer-ev-at-pilot-travel-center_100847573.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/847/gmc-hummer-ev-at-pilot-travel-center_100847573.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/847/gmc-hummer-ev-at-pilot-travel-center_100847573.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/847/gmc-hummer-ev-at-pilot-travel-center_100847573.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136485_gm-pilot-plan-350-kw-coast-to-coast-charging-network">GM and Pilot plan a 350-kw coast-to-coast charging network</a>
<p>Pilot and Flying J travel centers will host 500 DC fast-charging stations, all manned 24/7 and equipped with 350-kw chargers—with most to be installed by 2025.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-07-14T12:30:00+0000">July 14, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1136508_2023-toyota-crown-hybrid-max-revealed">
<img class="lazy" data-id="100847955" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/847/2023-toyota-crown_100847955.jpg" alt="2023 Toyota Crown" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/847/2023-toyota-crown_100847955.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/847/2023-toyota-crown_100847955.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136508_2023-toyota-crown-hybrid-max-revealed">
2023 Toyota Crown sedan debuts with Hybrid Max muscle and SUV duds
</a>
</li>
<li>
<a class="block-image" href="/news/1136461_2023-honda-cr-v-hybrid-sporty-half-of-sales">
<img class="lazy" data-id="100847492" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/847/2023-honda-cr-v_100847492.jpg" alt="2023 Honda CR-V Hybrid Sport Touring" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/847/2023-honda-cr-v_100847492.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/847/2023-honda-cr-v_100847492.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136461_2023-honda-cr-v-hybrid-sporty-half-of-sales">
2023 Honda CR-V Hybrid goes sporty, angles for half of sales
</a>
</li>
<li>
<a class="block-image" href="/news/1136438_backseat-fires-recall-again-hyundai-ioniq-hybrid-plug-in-hybrid">
<img class="lazy" data-id="100593274" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/593/2017-hyundai-ioniq_100593274.jpg" alt="2017 Hyundai Ioniq Hybrid" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/593/2017-hyundai-ioniq_100593274.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/593/2017-hyundai-ioniq_100593274.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136438_backseat-fires-recall-again-hyundai-ioniq-hybrid-plug-in-hybrid">
Backseat fires prompt recall replay for Hyundai Ioniq Hybrid, Plug-In...
</a>
</li>
<li>
<a class="block-image" href="/news/1136403_study-demand-for-hybrids-evs-soaring-in-rural-america">
<img class="lazy" data-id="100730959" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/730/2020-nissan-leaf_100730959.jpg" alt="2020 Nissan Leaf" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/730/2020-nissan-leaf_100730959.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/730/2020-nissan-leaf_100730959.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136403_study-demand-for-hybrids-evs-soaring-in-rural-america">
Study: Demand for hybrids and EVs is soaring in rural America
</a>
</li>
<li>
<a class="block-image" href="/news/1136376_toyota-ev-plug-in-hybrid-full-7500-ev-tax-credit-phase-out">
<img class="lazy" data-id="100836311" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/836/2023-toyota-bz4x_100836311.jpg" alt="2023 Toyota bZ4X XLE FWD" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/836/2023-toyota-bz4x_100836311.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/836/2023-toyota-bz4x_100836311.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136376_toyota-ev-plug-in-hybrid-full-7500-ev-tax-credit-phase-out">
Toyota EVs and plug-in hybrids: Full $7,500 EV tax credit will phase out...
</a>
</li>
<li>
<a class="block-image" href="/news/1136259_redwood-materials-toyota-reuse-and-recycle-hybrid-batteries">
<img class="lazy" data-id="100845405" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/845/toyota-and-redwood-materials-battery-recycling_100845405.jpg" alt="Toyota and Redwood Materials battery recycling" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/845/toyota-and-redwood-materials-battery-recycling_100845405.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/845/toyota-and-redwood-materials-battery-recycling_100845405.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136259_redwood-materials-toyota-reuse-and-recycle-hybrid-batteries">
Redwood Materials will help Toyota reuse and recycle hybrid batteries
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq-6_100847570_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 16, 2022
</div>
<div class="title">
<a href="/news/1136524_ioniq-6-efficiency-honda-cr-v-hybrid-canoo-lifeline-tesla-powerwalls-backing-up-the-grid-the-week-in-reverse">Ioniq 6 efficiency, Honda CR-V hybrid, Canoo lifeline, Tesla Powerwalls backing up the grid: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-toyota-crown_100847955_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 15, 2022
</div>
<div class="title">
<a href="/news/1136508_2023-toyota-crown-hybrid-max-revealed">2023 Toyota Crown sedan debuts with Hybrid Max muscle and SUV duds</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-honda-cr-v_100847492_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 12, 2022
</div>
<div class="title">
<a href="/news/1136461_2023-honda-cr-v-hybrid-sporty-half-of-sales">2023 Honda CR-V Hybrid goes sporty, angles for half of sales</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-toyota-crown_100847993_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 15, 2022
</div>
<div class="title">
<a href="/news/1136520_toyota-crown-hybrid-max-debuts-nhtsa-nixes-ev-sounds-state-charging-proposals-today-s-car-news">Toyota Crown Hybrid Max debuts, NHTSA nixes EV sounds, state charging proposals: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/ziggy-ev-charging-robot-kiosk_100847499_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 13, 2022
</div>
<div class="title">
<a href="/news/1136464_charge-bot-any-parking-spot-into-ev-charging-space">Charge-bot could turn any parking spot into an EV charging space </a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq-6_100847570_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 14, 2022
</div>
<div class="title">
<a href="/news/1136484_hyundai-ioniq-6-boost-range-efficiency-over-the-air-updates">Hyundai Ioniq 6 improvements boost range and efficiency, will get full over-the-air updates</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire" class="img-wrap">
<img class="lazy" data-id="100808991" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808991.jpg" alt="2022 Ford Maverick Lariat Hybrid" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/2022-ford-maverick_100808991.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/808/2022-ford-maverick_100808991.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/808/2022-ford-maverick_100808991.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/808/2022-ford-maverick_100808991.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136537_ford-maverick-hybrid-escape-hybrid-corsair-phev-recall-fire" class="title">Ford Maverick hybrid, Escape hybrid, and Lincoln Corsair PHEV recalled for fire concern</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136527_affordable-electric-convertibles-could-mini-be-working-on-one" class="img-wrap">
<img class="lazy" data-id="100848028" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg" alt="Mini Cooper SE Convertible concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/848/mini-cooper-se-convertible-concept_100848028.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136527_affordable-electric-convertibles-could-mini-be-working-on-one" class="title">Affordable electric convertibles: Could Mini be working on one?</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136508_2023-toyota-crown-hybrid-max-revealed" class="img-wrap">
<img class="lazy" data-id="100847955" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/847/2023-toyota-crown_100847955.jpg" alt="2023 Toyota Crown" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/847/2023-toyota-crown_100847955.jpg 1919w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/847/2023-toyota-crown_100847955.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/847/2023-toyota-crown_100847955.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/847/2023-toyota-crown_100847955.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136508_2023-toyota-crown-hybrid-max-revealed" class="title">2023 Toyota Crown sedan debuts with Hybrid Max muscle and SUV duds</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136484_hyundai-ioniq-6-boost-range-efficiency-over-the-air-updates" class="img-wrap">
<img class="lazy" data-id="100847570" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/847/hyundai-ioniq-6_100847570.jpg" alt="Hyundai Ioniq 6" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/847/hyundai-ioniq-6_100847570.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/847/hyundai-ioniq-6_100847570.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/847/hyundai-ioniq-6_100847570.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/847/hyundai-ioniq-6_100847570.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136484_hyundai-ioniq-6-boost-range-efficiency-over-the-air-updates" class="title">Hyundai Ioniq 6 improvements boost range and efficiency, will get full over-the-air updates</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136483_hyundai-ioniq-6-vs-ioniq-5-evs-different-designs-fit-harmoniously" class="img-wrap">
<img class="lazy" data-id="100846189" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/hyundai_100846189.jpg" alt="2024 Hyundai Ioniq 6" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/hyundai_100846189.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/846/hyundai_100846189.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/846/hyundai_100846189.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/846/hyundai_100846189.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136483_hyundai-ioniq-6-vs-ioniq-5-evs-different-designs-fit-harmoniously" class="title">Hyundai Ioniq 6 vs. Ioniq 5: How sibling EVs&#039; very different designs fit harmoniously</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
 <li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
 </div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
 </div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="652055e23533417e3" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":115,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
