<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:23.0) Gecko/20131011 Firefox/23.0"},"title":"Ford Escape PHEV review, electric G-Class battery tech, \u201cclean\u201d hydrogen hubs: Today\u2019s Car News","description":"The electric G-Class will get energy-dense batteries. Federal hydrogen hubs should get more scrutiny over how they're making hydrogen, experts say. And does the Ford Escape PHEV deliver an experience that makes sense next to Ford's excellent EVs? This and more, here at Green Car Reports. In a Ford Escape Plug-In Hybrid review, we found this model...","vehicle":{"tags":["news","today-in-car-news"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["news","today-in-car-news"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Ford Escape PHEV review, electric G-Class battery tech, “clean” hydrogen hubs: Today’s Car News</title>
<meta name="description" content="The electric G-Class will get energy-dense batteries. Federal hydrogen hubs should get more scrutiny over how they&#039;re making hydrogen, experts say. And does the Ford Escape PHEV deliver an experience that makes sense next to Ford&#039;s excellent EVs? This and more, here at Green Car Reports. In a Ford Escape Plug-In Hybrid review, we found this model..."> <link rel="canonical" href="https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news","url":"https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/today-in-car-news","name":"Today in Car News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news#this","url":"https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news","headline":"Ford Escape PHEV review, electric G-Class battery tech, \u201cclean\u201d hydrogen hubs: Today\u2019s Car News","datePublished":"2022-05-18T15:55:00+0000","dateModified":"2022-05-18T16:14:18+0000","description":"The electric G-Class will get energy-dense batteries. Federal hydrogen hubs should get more scrutiny over how they're making hydrogen, experts say. And does the Ford Escape PHEV deliver an experience that makes sense next to Ford's excellent EVs? This and more, here at Green Car Reports. In a Ford Escape Plug-In Hybrid review, we found this model...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Today in Car News","keywords":"Today in Car News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-ford-escape_100841475_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-ford-escape_100841475_l.jpg","caption":"2022 Ford Escape Plug-In Hybrid","description":"","width":1024,"height":716,"uploadDate":"2022-05-16T15:22:30+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news">
<meta property="og:title" content="Ford Escape PHEV review, electric G-Class battery tech, &ldquo;clean&rdquo; hydrogen hubs: Today&rsquo;s Car News">
<meta property="og:description" content="The electric G-Class will get energy-dense batteries. Federal hydrogen hubs should get more scrutiny over how they're making hydrogen, experts say. And does the Ford Escape PHEV deliver an experience that makes sense next to Ford's excellent EVs? This and more, here at Green Car Reports. In a Ford Escape Plug-In Hybrid review, we found this model...">
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-ford-escape_100841475_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Ford Escape PHEV review, electric G-Class battery tech, &ldquo;clean&rdquo; hydrogen hubs: Today&rsquo;s Car News">
<meta property="twitter:description" content="The electric G-Class will get energy-dense batteries. Federal hydrogen hubs should get more scrutiny over how they're making hydrogen, experts say. And does the Ford Escape PHEV deliver an experience that makes sense next to Ford's excellent EVs? This and more, here at Green Car Reports. In a Ford Escape Plug-In Hybrid review, we found this model...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2022-ford-escape_100841475_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=14dbff1cbbf0fecf5913" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
 <span> / </span>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1135901" data-url="/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news" data-title="Ford Escape PHEV review, electric G-Class battery tech, “clean” hydrogen hubs: Today’s Car News" data-publishdate="May 18, 2022" data-next-id="1135885" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/2022-ford-escape_100841475_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2022-ford-escape_100841475_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2022-ford-escape_100841475_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2022-ford-escape_100841475_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Ford Escape PHEV review, electric G-Class battery tech, “clean” hydrogen hubs: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-05-18T15:55:00+0000">
May 18, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Ford Escape PHEV review, electric G-Class battery tech, “clean” hydrogen hubs: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-05-18T15:55:00+0000">
May 18, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">The electric G-Class will get energy-dense batteries. Federal hydrogen hubs should get more scrutiny over how they're making hydrogen, experts say. And does the Ford Escape PHEV deliver an experience that makes sense next to Ford's excellent EVs? This and more, here at Green Car Reports.</p>
<p dir="ltr">In a <a href="https://www.greencarreports.com/news/1135890_2022-ford-escape-plug-in-hybrid-test-drive-review">Ford Escape Plug-In Hybrid review</a>, we found this model doesn’t offer the design- and tech-savvy of the Mach-E or Lightning—or much confidence in staying all-electric. Is it lost in the Energi era, when plugging in meant saving gas more than going tailpipe-emissions-free?</p><div class="nativo-article-slot"></div>
<p dir="ltr"><strong><strong></strong></strong>The American firm Sila will provide its silicon anode battery chemistry for the upcoming <a href="https://www.greencarreports.com/news/1135888_electric-mercedes-g-class-suv-silicon-anode-battery-chemistry">electric version of the Mercedes-Benz G-Class SUV</a>, the German automaker confirmed Tuesday. The chemistry enables higher energy density, so the rugged off-road electric SUV will be able to pack a longer range without packaging sacrifices. </p>
<p dir="ltr"><strong><strong></strong></strong>And will the Department of Energy’s upcoming <a href="https://www.greencarreports.com/news/1135889_hydrogen-hubs-dirty-as-coal-clean-hydrogen">hydrogen hubs be as dirty as coal</a>? A group of experts warned this week that these sites, which could help fuel trucking, industrial uses, and more, might not be so clean at all if the DOE doesn’t declare exactly what constitutes “clean” hydrogen. They’ll spend $8 billion of federal infrastructure funds.</p><div class="ac-floating-trigger"></div>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports" target="_blank"><em>Facebook</em></a><em> and </em><a href="https://twitter.com/greencarreports" target="_blank"><em>Twitter</em></a></p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Ford%20Escape%20PHEV%20review%2C%20electric%20G-Class%20battery%20tech%2C%20%E2%80%9Cclean%E2%80%9D%20hydrogen%20hubs%3A%20Today%E2%80%99s%20Car%20News&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Ford%20Escape%20PHEV%20review%2C%20electric%20G-Class%20battery%20tech%2C%20%E2%80%9Cclean%E2%80%9D%20hydrogen%20hubs%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Ford%20Escape%20PHEV%20review%2C%20electric%20G-Class%20battery%20tech%2C%20%E2%80%9Cclean%E2%80%9D%20hydrogen%20hubs%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Ford%20Escape%20PHEV%20review%2C%20electric%20G-Class%20battery%20tech%2C%20%E2%80%9Cclean%E2%80%9D%20hydrogen%20hubs%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Ford%20Escape%20PHEV%20review%2C%20electric%20G-Class%20battery%20tech%2C%20%E2%80%9Cclean%E2%80%9D%20hydrogen%20hubs%3A%20Today%E2%80%99s%20Car%20News&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Ford%20Escape%20PHEV%20review%2C%20electric%20G-Class%20battery%20tech%2C%20%E2%80%9Cclean%E2%80%9D%20hydrogen%20hubs%3A%20Today%E2%80%99s%20Car%20News%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1135901_ford-escape-phev-review-electric-g-class-battery-tech-clean-hydrogen-hubs-today-s-car-news');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1135890_2022-ford-escape-plug-in-hybrid-test-drive-review">
<img data-id="100841484" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg" alt="Ford Escape Plug-In Hybrid" srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135890_2022-ford-escape-plug-in-hybrid-test-drive-review">Review: 2022 Ford Escape Plug-In Hybrid lacks Lightning allure</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
 <time datetime="2022-05-18T15:30:00+0000">May 18, 2022</time>
</div>
<p>The plug-in hybrid crossover might not add up for four-season commuters—but it also lacks the design- and tech-savvy of Ford's other recent plug-in models.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1135889_hydrogen-hubs-dirty-as-coal-clean-hydrogen">
<img class="lazy" data-id="100795922" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/795/bmw-i-hydrogen-next-testing_100795922.jpg" alt="BMW i Hydrogen Next testing" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/795/bmw-i-hydrogen-next-testing_100795922.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/795/bmw-i-hydrogen-next-testing_100795922.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/795/bmw-i-hydrogen-next-testing_100795922.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/795/bmw-i-hydrogen-next-testing_100795922.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/795/bmw-i-hydrogen-next-testing_100795922.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/795/bmw-i-hydrogen-next-testing_100795922.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135889_hydrogen-hubs-dirty-as-coal-clean-hydrogen">DOE hydrogen hubs might be as dirty as coal if clean hydrogen isn&#039;t defined, experts caution</a>
<p>The 2021 infrastructure law includes funding for the hubs, which would produce hydrogen for different uses—but it remains to be seen whether they'll truly focus on minimal carbon emissions.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-05-18T13:30:00+0000">May 18, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135888_electric-mercedes-g-class-suv-silicon-anode-battery-chemistry">
<img class="lazy" data-id="100805537" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/805/mercedes-benz-eqb-concept_100805537.jpg" alt="Mercedes-Benz EQG Concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/805/mercedes-benz-eqb-concept_100805537.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/805/mercedes-benz-eqb-concept_100805537.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/805/mercedes-benz-eqb-concept_100805537.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/805/mercedes-benz-eqb-concept_100805537.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/805/mercedes-benz-eqb-concept_100805537.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/805/mercedes-benz-eqb-concept_100805537.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135888_electric-mercedes-g-class-suv-silicon-anode-battery-chemistry">Electric Mercedes G-Class SUV is due to get high-energy-density silicon anode battery chemistry</a>
<p>Sila claims its high-silicon anode material can increase energy density by 20% to 40% over current lithium-ion cell chemistries—meaning more range without larger battery packs.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-05-18T12:00:00+0000">May 18, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1135885_cadillac-lyriq-price-vw-scout-brand-future-electric-rvs-genesis-gv60-review-today-s-car-news">
<img class="lazy" data-id="100803048" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/genesis-gv60-prototype_100803048.jpg" alt="Genesis GV60 prototype" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/803/genesis-gv60-prototype_100803048.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/803/genesis-gv60-prototype_100803048.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/803/genesis-gv60-prototype_100803048.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/803/genesis-gv60-prototype_100803048.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/803/genesis-gv60-prototype_100803048.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/803/genesis-gv60-prototype_100803048.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135885_cadillac-lyriq-price-vw-scout-brand-future-electric-rvs-genesis-gv60-review-today-s-car-news">Cadillac Lyriq price, VW’s Scout brand, future electric RVs, Genesis GV60 review: Today’s Car News</a>
<p>We review the Genesis GV60. The Cadillac Lyriq has a price tag and range ratings. Electric RVs could embrace solar and aero. And is VW working around its U.S. dealers? This and more, here at Green Car Reports. The Genesis GV60 is one of a growing group of premium electric crossovers that will...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-05-17T16:01:00+0000">May 17, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135884_2023-genesis-gv60-test-drive-review">
<img class="lazy" data-id="100841626" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-genesis-gv60_100841626.jpg" alt="2023 Genesis GV60" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/841/2023-genesis-gv60_100841626.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/841/2023-genesis-gv60_100841626.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/841/2023-genesis-gv60_100841626.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/841/2023-genesis-gv60_100841626.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/841/2023-genesis-gv60_100841626.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/841/2023-genesis-gv60_100841626.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135884_2023-genesis-gv60-test-drive-review">Review: 2023 Genesis GV60 EV is trimmed down and boosted up the luxury ladder from Ioniq 5</a>
<p>The 2023 Genesis GV60 offers up a luxurious, tech-savvy EV experience, but a big price tag and wobbly suspension give us pause.</p>
<a href="/writer/10068603_brian-wong" rel="author" class="by-line">Brian Wong</a>
<time datetime="2022-05-17T16:00:00+0000">May 17, 2022</time>
</div>
</li>
 <li>
<a class="img-wrap" href="/news/1135876_stella-vita-electric-rv-aims-to-get-the-most-miles-from-solar">
<img class="lazy" data-id="100841537" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/stela-vita-electric-rv-on-fully-charged-show_100841537.jpg" alt="Stela Vita electric RV on Fully Charged Show" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/841/stela-vita-electric-rv-on-fully-charged-show_100841537.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/841/stela-vita-electric-rv-on-fully-charged-show_100841537.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/841/stela-vita-electric-rv-on-fully-charged-show_100841537.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/841/stela-vita-electric-rv-on-fully-charged-show_100841537.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/841/stela-vita-electric-rv-on-fully-charged-show_100841537.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/841/stela-vita-electric-rv-on-fully-charged-show_100841537.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135876_stella-vita-electric-rv-aims-to-get-the-most-miles-from-solar">Stella Vita electric RV aims to get the most miles from solar</a>
<p>With solar panels, aerodynamics, and lightweight materials, the RV only needed two charging stops en route across Europe. Is such a design the future of the eco-conscious RV or van life?</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-05-17T13:30:00+0000">May 17, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1135877_vw-scout-ev-brand-dealers-tesla-sales-model">
<img class="lazy" data-id="100841001" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/841/teaser-for-volkswagen-scout-electric-suv-and-pickup-truck_100841001.jpg" alt="Teaser for Volkswagen Scout electric SUV and pickup truck" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/teaser-for-volkswagen-scout-electric-suv-and-pickup-truck_100841001.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/841/teaser-for-volkswagen-scout-electric-suv-and-pickup-truck_100841001.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/841/teaser-for-volkswagen-scout-electric-suv-and-pickup-truck_100841001.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/841/teaser-for-volkswagen-scout-electric-suv-and-pickup-truck_100841001.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/841/teaser-for-volkswagen-scout-electric-suv-and-pickup-truck_100841001.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/841/teaser-for-volkswagen-scout-electric-suv-and-pickup-truck_100841001.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135877_vw-scout-ev-brand-dealers-tesla-sales-model">VW&#039;s Scout EV brand a surprise to dealers: Will it try to bypass them for Tesla-like sales model?</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-05-17T12:00:00+0000">May 17, 2022</time>
</div>
<p>Volkswagen reportedly didn't approach its U.S. dealers ahead of the decision to create its Scout SUV brand—which leads to all sorts of questions about how it plans to sell these EVs.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135875_2023-cadillac-lyriq-price">
<img class="lazy" data-id="100841534" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-cadillac-lyriq_100841534.jpg" alt="2023 Cadillac Lyriq" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/841/2023-cadillac-lyriq_100841534.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/841/2023-cadillac-lyriq_100841534.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/841/2023-cadillac-lyriq_100841534.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/841/2023-cadillac-lyriq_100841534.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/841/2023-cadillac-lyriq_100841534.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/841/2023-cadillac-lyriq_100841534.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135875_2023-cadillac-lyriq-price">2023 Cadillac Lyriq starts at $62,990, with estimated 312 miles of range</a>
<p>The first electric vehicle from Cadillac also promises to be exceptionally quiet, luxurious, and fast-charging.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-05-16T18:19:00+0000">May 16, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1135873_ev-operating-cost-electric-rvs-batteries-and-tire-emissions-today-s-car-news">
<img class="lazy" data-id="100825270" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg" alt="Winnebago e-RV electric motorhome concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135873_ev-operating-cost-electric-rvs-batteries-and-tire-emissions-today-s-car-news">EV operating cost, electric RVs, batteries and tire emissions: Today’s Car News</a>
<p>EVs remain the antidote for high gas prices. Expectations are high for electric RVs, but where will they charge? And the weight of bigger battery packs causes more emissions from a source you might not expect. This and more, here at Green Car Reports. Bigger batteries for electric vehicles can...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-05-16T15:55:00+0000">May 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135858_analysis-high-gas-prices-ev-operating-cost-advantages-stronger">
<img class="lazy" data-id="100836122" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/836/nissan-leaf_100836122.jpg" alt="2023 Nissan Leaf" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/836/nissan-leaf_100836122.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/836/nissan-leaf_100836122.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/836/nissan-leaf_100836122.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/836/nissan-leaf_100836122.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/836/nissan-leaf_100836122.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/836/nissan-leaf_100836122.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135858_analysis-high-gas-prices-ev-operating-cost-advantages-stronger">Analysis: Amid high gas prices, EV operating cost advantages have grown stronger</a>
<p>Electricity costs are also less volatile than oil prices, so EV operating costs are more likely to remain stable over time.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-05-16T15:20:00+0000">May 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135856_bigger-batteries-evs-boost-particulate-emissions-from-tires-study">
<img class="lazy" data-id="100840897" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/840/freightliner-ecascadia_100840897.jpg" alt="Freightliner eCascadia" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/840/freightliner-ecascadia_100840897.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/840/freightliner-ecascadia_100840897.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/840/freightliner-ecascadia_100840897.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/840/freightliner-ecascadia_100840897.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/840/freightliner-ecascadia_100840897.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/840/freightliner-ecascadia_100840897.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135856_bigger-batteries-evs-boost-particulate-emissions-from-tires-study">Bigger batteries in EVs could lead to colossal boost in particulate emissions—from tires, study suggests</a>
<p>Emissions Analytics performed chemical analysis of hundreds of new tires and now concludes tire-wear particulate emissions are 1,850 times greater than tailpipe particulate emissions.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-05-16T12:00:00+0000">May 16, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1135884_2023-genesis-gv60-test-drive-review">
<img class="lazy" data-id="100841626" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-genesis-gv60_100841626.jpg" alt="2023 Genesis GV60" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-genesis-gv60_100841626.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/841/2023-genesis-gv60_100841626.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135884_2023-genesis-gv60-test-drive-review">
Review: 2023 Genesis GV60 EV is trimmed down and boosted up the luxury...
</a>
</li>
<li>
<a class="block-image" href="/news/1135885_cadillac-lyriq-price-vw-scout-brand-future-electric-rvs-genesis-gv60-review-today-s-car-news">
<img class="lazy" data-id="100803048" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/genesis-gv60-prototype_100803048.jpg" alt="Genesis GV60 prototype" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/803/genesis-gv60-prototype_100803048.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/803/genesis-gv60-prototype_100803048.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135885_cadillac-lyriq-price-vw-scout-brand-future-electric-rvs-genesis-gv60-review-today-s-car-news">
Cadillac Lyriq price, VW’s Scout brand, future electric RVs, Genesis...
</a>
</li>
<li>
<a class="block-image" href="/news/1135873_ev-operating-cost-electric-rvs-batteries-and-tire-emissions-today-s-car-news">
<img class="lazy" data-id="100825270" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg" alt="Winnebago e-RV electric motorhome concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/825/winnebago-e-rv-electric-motorhome-concept_100825270.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135873_ev-operating-cost-electric-rvs-batteries-and-tire-emissions-today-s-car-news">
EV operating cost, electric RVs, batteries and tire emissions: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1135859_f-150-lightning-review-scout-electric-suvs-fisker-pear-and-lordstown-endurance-the-week-in-reverse">
<img class="lazy" data-id="100827740" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/2022-ford-f-150-lightning-pro_100827740.jpg" alt="2022 Ford F-150 Lightning Pro" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/827/2022-ford-f-150-lightning-pro_100827740.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/827/2022-ford-f-150-lightning-pro_100827740.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135859_f-150-lightning-review-scout-electric-suvs-fisker-pear-and-lordstown-endurance-the-week-in-reverse">
F-150 Lightning review, Scout electric SUVs, Fisker Pear and Lordstown...
</a>
</li>
<li>
<a class="block-image" href="/news/1135855_bolt-euv-redline-panasonic-4680-pace-hydrogen-fuel-cells-for-older-semis-today-s-car-news">
<img class="lazy" data-id="100841180" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841180.jpg" alt="2023 Chevrolet Bolt EUV Redline Edition" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841180.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841180.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135855_bolt-euv-redline-panasonic-4680-pace-hydrogen-fuel-cells-for-older-semis-today-s-car-news">
Bolt EUV Redline, Panasonic 4680 pace, hydrogen fuel cells for older...
</a>
</li>
<li>
<a class="block-image" href="/news/1135841_vw-scout-electric-suvs-rivian-reservations-foxconn-fisker-and-lordstown-today-s-car-news">
<img class="lazy" data-id="100769482" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769482.jpg" alt="Rivian R1S" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/769/rivian-r1s_100769482.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/769/rivian-r1s_100769482.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135841_vw-scout-electric-suvs-rivian-reservations-foxconn-fisker-and-lordstown-today-s-car-news">
VW Scout electric SUVs, Rivian reservations, Foxconn, Fisker, and...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/teaser-for-fisker-project-pear-due-in-2024_100841127_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 12, 2022
</div>
<div class="title">
<a href="/news/1135838_fisker-provides-first-look-at-29-900-urban-ev-confirms-ohio-production">Fisker provides first look at $29,900 urban EV, confirms Ohio production</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/thor-vision-electric-rv-concept_100825262_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 15, 2022
</div>
<div class="title">
<a href="/news/1135862_fully-electric-rvs-range-charging-challenges-electric-cars">Fully electric RVs are coming—with steeper range and charging challenges than electric cars</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/freightliner-ecascadia_100840897_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 16, 2022
</div>
<div class="title">
<a href="/news/1135856_bigger-batteries-evs-boost-particulate-emissions-from-tires-study">Bigger batteries in EVs could lead to colossal boost in particulate emissions—from tires, study suggests</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-chevrolet-bolt-euv-redline-edition_100841179_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 13, 2022
</div>
<div class="title">
<a href="/news/1135843_2023-chevrolet-bolt-euv-redline-edition-bolt-ev-lineup">2023 Chevrolet Bolt EUV bows in Redline Edition, while rest of Bolt EV lineup carries over</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-ford-f-150-lightning-pro_100827740_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 14, 2022
</div>
<div class="title">
<a href="/news/1135859_f-150-lightning-review-scout-electric-suvs-fisker-pear-and-lordstown-endurance-the-week-in-reverse">F-150 Lightning review, Scout electric SUVs, Fisker Pear and Lordstown Endurance: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-rivian-r1t_100807855_m.jpg">
<div class="overlay"></div>
 <div class="info">
<div class="date">
May 11, 2022
</div>
<div class="title">
<a href="/news/1135831_rivian-has-received-10000-more-reservations-at-an-average-93000-since-its-march-price-hike">Rivian has received 10,000 more reservations, at an average $93,000, since its March price hike</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135890_2022-ford-escape-plug-in-hybrid-test-drive-review" class="img-wrap">
<img class="lazy" data-id="100841484" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg" alt="Ford Escape Plug-In Hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/841/ford-escape-plug-in-hybrid_100841484.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135890_2022-ford-escape-plug-in-hybrid-test-drive-review" class="title">Review: 2022 Ford Escape Plug-In Hybrid lacks Lightning allure</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135884_2023-genesis-gv60-test-drive-review" class="img-wrap">
<img class="lazy" data-id="100841626" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-genesis-gv60_100841626.jpg" alt="2023 Genesis GV60" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-genesis-gv60_100841626.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/841/2023-genesis-gv60_100841626.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/841/2023-genesis-gv60_100841626.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-genesis-gv60_100841626.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135884_2023-genesis-gv60-test-drive-review" class="title">Review: 2023 Genesis GV60 EV is trimmed down and boosted up the luxury ladder from Ioniq 5</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135875_2023-cadillac-lyriq-price" class="img-wrap">
<img class="lazy" data-id="100841534" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-cadillac-lyriq_100841534.jpg" alt="2023 Cadillac Lyriq" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-cadillac-lyriq_100841534.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/841/2023-cadillac-lyriq_100841534.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/841/2023-cadillac-lyriq_100841534.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-cadillac-lyriq_100841534.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135875_2023-cadillac-lyriq-price" class="title">2023 Cadillac Lyriq starts at $62,990, with estimated 312 miles of range</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135862_fully-electric-rvs-range-charging-challenges-electric-cars" class="img-wrap">
<img class="lazy" data-id="100825262" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/825/thor-vision-electric-rv-concept_100825262.jpg" alt="Thor Vision electric RV concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/825/thor-vision-electric-rv-concept_100825262.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/825/thor-vision-electric-rv-concept_100825262.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/825/thor-vision-electric-rv-concept_100825262.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/825/thor-vision-electric-rv-concept_100825262.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135862_fully-electric-rvs-range-charging-challenges-electric-cars" class="title">Fully electric RVs are coming—with steeper range and charging challenges than electric cars</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135843_2023-chevrolet-bolt-euv-redline-edition-bolt-ev-lineup" class="img-wrap">
<img class="lazy" data-id="100841179" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841179.jpg" alt="2023 Chevrolet Bolt EUV Redline Edition" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841179.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841179.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841179.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-chevrolet-bolt-euv-redline-edition_100841179.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135843_2023-chevrolet-bolt-euv-redline-edition-bolt-ev-lineup" class="title">2023 Chevrolet Bolt EUV bows in Redline Edition, while rest of Bolt EV lineup carries over</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
 <li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="652055e23533417e3" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":43,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
