<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["news","today-in-car-news"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Battery supply concerns, Lincoln plug-in hybrid pricing, Audi EVs’ top safety ratings: Today’s Car News</title>
<meta name="description" content="Ford and VW are worried about battery supply because of a tiff between two cell makers. The Lincoln Corsair Grand Touring plug-in hybrid has a price tag. And another electric Audi achieves the best possible safety ratings. This and more, here at Green Car Reports. The Audi E-Tron SUV was the first electric vehicle ever to earn the IIHS Top Safety Pick+..."> <link rel="canonical" href="https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news","url":"https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/today-in-car-news","name":"Today in Car News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news#this","url":"https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news","headline":"Battery supply concerns, Lincoln plug-in hybrid pricing, Audi EVs\u2019 top safety ratings: Today\u2019s Car News","datePublished":"2020-07-22T15:50:00+0000","dateModified":"2020-07-22T15:59:42+0000","description":"Ford and VW are worried about battery supply because of a tiff between two cell makers. The Lincoln Corsair Grand Touring plug-in hybrid has a price tag. And another electric Audi achieves the best possible safety ratings. This and more, here at Green Car Reports. The Audi E-Tron SUV was the first electric vehicle ever to earn the IIHS Top Safety Pick+...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Today in Car News","keywords":"Today in Car News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-toyota-venza_100753079_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-toyota-venza_100753079_l.jpg","caption":"2021 Toyota Venza LE","description":"","width":1024,"height":682,"uploadDate":"2020-07-21T16:57:38+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news">
<meta property="og:title" content="Battery supply concerns, Lincoln plug-in hybrid pricing, Audi EVs&rsquo; top safety ratings: Today&rsquo;s Car News">
<meta property="og:description" content="Ford and VW are worried about battery supply because of a tiff between two cell makers. The Lincoln Corsair Grand Touring plug-in hybrid has a price tag. And another electric Audi achieves the best possible safety ratings. This and more, here at Green Car Reports. The Audi E-Tron SUV was the first electric vehicle ever to earn the IIHS Top Safety Pick+...">
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-toyota-venza_100753079_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Battery supply concerns, Lincoln plug-in hybrid pricing, Audi EVs&rsquo; top safety ratings: Today&rsquo;s Car News">
<meta property="twitter:description" content="Ford and VW are worried about battery supply because of a tiff between two cell makers. The Lincoln Corsair Grand Touring plug-in hybrid has a price tag. And another electric Audi achieves the best possible safety ratings. This and more, here at Green Car Reports. The Audi E-Tron SUV was the first electric vehicle ever to earn the IIHS Top Safety Pick+...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2021-toyota-venza_100753079_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=3a655ae936e7e9ec43f4" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1128960" data-url="/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news" data-title="Battery supply concerns, Lincoln plug-in hybrid pricing, Audi EVs’ top safety ratings: Today’s Car News" data-next-id="1128948" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/2021-toyota-venza_100753079_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2021-toyota-venza_100753079_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2021-toyota-venza_100753079_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2021-toyota-venza_100753079_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Battery supply concerns, Lincoln plug-in hybrid pricing, Audi EVs’ top safety ratings: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-07-22T15:50:00+0000">
July 22, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Battery supply concerns, Lincoln plug-in hybrid pricing, Audi EVs’ top safety ratings: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-07-22T15:50:00+0000">
 July 22, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Ford and VW are worried about battery supply because of a tiff between two cell makers. The Lincoln Corsair Grand Touring plug-in hybrid has a price tag. And another electric Audi achieves the best possible safety ratings. This and more, here at <em>Green Car Reports.</em></p>
<p dir="ltr">The Audi E-Tron SUV was the first electric vehicle ever to earn the IIHS Top Safety Pick+ rating last year; and now it’s <a href="https://www.greencarreports.com/news/1128936_2020-audi-e-tron-sportback-electric-suv-carries-over-top-tier-us-safety-ratings">carried those excellent safety results over to the curvier 2020 Audi E-Tron Sportback</a>.</p><div class="nativo-article-slot"></div>
<p dir="ltr">South Korea’s LG Chem and SK Innovation—two of the largest battery suppliers in the world—are in a trade-secret dispute that <a href="https://www.greencarreports.com/news/1128951_battery-dispute-supply-upcoming-ford-vw-evs">could potentially get in the way of electric vehicle production in the U.S.</a>, Ford and Volkswagen fear.</p>
<p dir="ltr">Considering the EV tax credit and other incentives, the luxurious <a href="https://www.greencarreports.com/news/1128953_2021-lincoln-corsair-grand-touring-plug-in-hybrid-price-electric-commutes">2021 Lincoln Corsair Grand Touring plug-in hybrid</a> could cost less than an equivalent non-hybrid Corsair.</p>
<p dir="ltr">And over at <em>The Car Connection:</em> The <a href="https://www.thecarconnection.com/news/1128905_first-drive-2021-toyota-venza-boasts-a-lexus-feel-and-hybrid-efficiency">2021 Toyota Venza</a> combines the looks of a Lexus RX with the upscale appeal of a Toyota Avalon and Toyota Prius-inspired efficiency. Read that review for first drive impressions, and check back soon for more right here about how it weighs in as a hybrid.</p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports"><em>Facebook</em></a><em> and </em><a href="https://twitter.com/greencarreports"><em>Twitter</em></a></p>
</section>
<section class="footer">
</section>
<div class="ac-floating-trigger"></div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1128953_2021-lincoln-corsair-grand-touring-plug-in-hybrid-price-electric-commutes" class="image">
<img class="lazy" data-id="100724330" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/724/lincoln-corsair_100724330.jpg" alt="2021 Lincoln Corsair Grand Touring" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/724/lincoln-corsair_100724330.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/724/lincoln-corsair_100724330.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128953_2021-lincoln-corsair-grand-touring-plug-in-hybrid-price-electric-commutes">2021 Lincoln Corsair Grand Touring plug-in hybrid could cost less than non-hybrid</a>
</div>
</div>
<div class="item">
<a href="/news/1128937_jeep-renegade-4xe-compass-4xe-plug-in-hybrids-details" class="image">
<img class="lazy" data-id="100752873" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg" alt="Jeep Renegade 4xe and Compass 4xe plug-in hybrids" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128937_jeep-renegade-4xe-compass-4xe-plug-in-hybrids-details">Jeep Renegade 4xe and Compass 4xe plug-in hybrids detailed, still unconfirmed for US</a>
</div>
</div>
<div class="item">
<a href="/news/1128938_2021-mitsubishi-outlander-plug-in-vs-toyota-rav4-prime-photos" class="image">
<img class="lazy" data-id="100752914" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg" alt="2021 Mitsubishi Outlander prototype  -  Brad Larney and Electric Vehicle Web" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128938_2021-mitsubishi-outlander-plug-in-vs-toyota-rav4-prime-photos">2021 Mitsubishi Outlander photos: Getting ready to plug in vs. Toyota RAV4 Prime</a>
</div>
</div>
<div class="item">
<a href="/news/1128939_ford-is-taking-a-seven-motor-1400-hp-mustang-mach-e-to-a-nascar-race" class="image">
<img class="lazy" data-id="100752947" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/ford-mustang-mach-e-1400_100752947.jpg" alt="Ford Mustang Mach-E 1400" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/752/ford-mustang-mach-e-1400_100752947.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/752/ford-mustang-mach-e-1400_100752947.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128939_ford-is-taking-a-seven-motor-1400-hp-mustang-mach-e-to-a-nascar-race">Ford is taking a seven-motor, 1,400-hp Mustang Mach-E to NASCAR</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Battery%20supply%20concerns%2C%20Lincoln%20plug-in%20hybrid%20pricing%2C%20Audi%20EVs%E2%80%99%20top%20safety%20ratings%3A%20Today%E2%80%99s%20Car%20News&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Battery%20supply%20concerns%2C%20Lincoln%20plug-in%20hybrid%20pricing%2C%20Audi%20EVs%E2%80%99%20top%20safety%20ratings%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Battery%20supply%20concerns%2C%20Lincoln%20plug-in%20hybrid%20pricing%2C%20Audi%20EVs%E2%80%99%20top%20safety%20ratings%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Battery%20supply%20concerns%2C%20Lincoln%20plug-in%20hybrid%20pricing%2C%20Audi%20EVs%E2%80%99%20top%20safety%20ratings%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Battery%20supply%20concerns%2C%20Lincoln%20plug-in%20hybrid%20pricing%2C%20Audi%20EVs%E2%80%99%20top%20safety%20ratings%3A%20Today%E2%80%99s%20Car%20News&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Battery%20supply%20concerns%2C%20Lincoln%20plug-in%20hybrid%20pricing%2C%20Audi%20EVs%E2%80%99%20top%20safety%20ratings%3A%20Today%E2%80%99s%20Car%20News%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1128960_battery-supply-concerns-lincoln-plug-in-hybrid-pricing-audi-evs-top-safety-ratings-today-s-car-news');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
 <div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1128967_tesla-reports-a-profit-despite-coronavirus-us-factory-site-selected">
<img class="lazy" data-id="100725741" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/725/tesla-cybertruck-prototype--nov-2019_100725741.jpg" alt="Tesla Cybertruck prototype  -  Nov. 2019" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/725/tesla-cybertruck-prototype--nov-2019_100725741.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/725/tesla-cybertruck-prototype--nov-2019_100725741.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128967_tesla-reports-a-profit-despite-coronavirus-us-factory-site-selected">
Tesla chooses Texas to build Cybertruck, reports another profit in Q2
</a>
</li>
<li>
<a class="block-image" href="/news/1128948_seven-motor-mustang-mach-e-2021-outlander-phev-spotted-jeep-plug-in-hybrids-today-s-car-news">
<img class="lazy" data-id="100629174" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/876x493-1/100/629/volkswagen_100629174.jpg" alt="1973 Volkswagen Thing" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/629/volkswagen_100629174.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/629/volkswagen_100629174.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128948_seven-motor-mustang-mach-e-2021-outlander-phev-spotted-jeep-plug-in-hybrids-today-s-car-news">
Seven-motor Mustang Mach-E, 2021 Outlander PHEV spotted, Jeep plug-in...
</a>
</li>
<li>
<a class="block-image" href="/news/1128934_gm-fuel-cells-bmw-battery-deal-byd-flagship-ev-honda-fit-gone-today-s-car-news">
<img class="lazy" data-id="100721007" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/2020-toyota-yaris_100721007.jpg" alt="Toyota Yaris Hybrid" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/721/2020-toyota-yaris_100721007.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/721/2020-toyota-yaris_100721007.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128934_gm-fuel-cells-bmw-battery-deal-byd-flagship-ev-honda-fit-gone-today-s-car-news">
GM fuel cells, BMW battery deal, BYD flagship EV, Honda Fit gone...
</a>
</li>
<li>
<a class="block-image" href="/news/1128921_nissan-ariya-ford-bronco-hybrid-model-y-price-cut-ev-charging-standards-the-week-in-reverse">
<img class="lazy" data-id="100752104" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/rivian-r1t_100752104.jpg" alt="Rivian R1T" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/752/rivian-r1t_100752104.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/752/rivian-r1t_100752104.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128921_nissan-ariya-ford-bronco-hybrid-model-y-price-cut-ev-charging-standards-the-week-in-reverse">
Nissan Ariya, Ford Bronco Hybrid, Model Y price cut, EV charging...
</a>
</li>
<li>
<a class="block-image" href="/news/1128917_hydrogen-costs-vw-tests-charging-in-the-heat-nissan-ends-a-standards-war-today-s-car-news">
<img class="lazy" data-id="100752627" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/752/electrify-america-hardware-with-ccs-and-chademo--hood-river-oregon--july-2020_100752627.jpg" alt="Electrify America hardware with CCS and CHAdeMO  -  Hood River, Oregon  -  July 2020" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/752/electrify-america-hardware-with-ccs-and-chademo--hood-river-oregon--july-2020_100752627.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/752/electrify-america-hardware-with-ccs-and-chademo--hood-river-oregon--july-2020_100752627.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128917_hydrogen-costs-vw-tests-charging-in-the-heat-nissan-ends-a-standards-war-today-s-car-news">
Hydrogen costs, VW tests charging in the heat, Nissan ends a standards...
</a>
</li>
<li>
<a class="block-image" href="/news/1128899_bmw-ix3-nissan-s-ccs-charging-choice-biden-and-evs-today-s-car-news">
<img class="lazy" data-id="100752667" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/maserati-ghibli_100752667.jpg" alt="2021 Maserati Ghibli Hybrid" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/752/maserati-ghibli_100752667.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/752/maserati-ghibli_100752667.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128899_bmw-ix3-nissan-s-ccs-charging-choice-biden-and-evs-today-s-car-news">
BMW iX3, Nissan’s CCS charging choice, Biden and EVs: Today’s Car News
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/50-kw-leaf-charger_100314250_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 17, 2020
</div>
<div class="title">
<a href="/news/1128906_nissan-electric-car-charging-standards-tesla-stands-apart">Commentary: Nissan ends war over electric-car charging standards, as Tesla stands apart</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/honda-fit_100727054_m.jpg">
<div class="overlay"></div>
<div class="info">
 <div class="date">
July 19, 2020
</div>
<div class="title">
<a href="/news/1128923_honda-fit-toyota-yaris-fuel-efficient-small-car">Honda Fit and Toyota Yaris dumped: Have Americans rejected the fuel-efficient small car?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/nissan-ariya_100752565_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 16, 2020
</div>
<div class="title">
<a href="/news/1128891_nissan-s-move-to-ccs-fast-charging-makes-chademo-a-legacy-standard">Nissan’s move to CCS fast-charging makes CHAdeMO a legacy standard</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-chevrolet-bolt-ev_100720045_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 16, 2020
</div>
<div class="title">
<a href="/news/1128888_biden-plan-would-broaden-ev-tax-credit-include-cash-for-clunkers-reboot">Biden plan would broaden EV tax credit, include Cash for Clunkers reboot</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/byd-han-ev_100752834_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 20, 2020
</div>
<div class="title">
<a href="/news/1128931_byd-han-ev-luxury-sedan-arrives-in-china-tesla-model-s-sized-about-40k">BYD Han EV luxury sedan arrives in China: Tesla Model S–sized, about $40k</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1t_100752104_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 18, 2020
</div>
<div class="title">
 <a href="/news/1128921_nissan-ariya-ford-bronco-hybrid-model-y-price-cut-ev-charging-standards-the-week-in-reverse">Nissan Ariya, Ford Bronco Hybrid, Model Y price cut, EV charging standards: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128953_2021-lincoln-corsair-grand-touring-plug-in-hybrid-price-electric-commutes" class="img-wrap">
<img class="lazy" data-id="100724330" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/724/lincoln-corsair_100724330.jpg" alt="2021 Lincoln Corsair Grand Touring" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/724/lincoln-corsair_100724330.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/724/lincoln-corsair_100724330.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/724/lincoln-corsair_100724330.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/724/lincoln-corsair_100724330.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128953_2021-lincoln-corsair-grand-touring-plug-in-hybrid-price-electric-commutes" class="title">2021 Lincoln Corsair Grand Touring plug-in hybrid could cost less than non-hybrid</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128937_jeep-renegade-4xe-compass-4xe-plug-in-hybrids-details" class="img-wrap">
<img class="lazy" data-id="100752873" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg" alt="Jeep Renegade 4xe and Compass 4xe plug-in hybrids" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/752/jeep-renegade-4xe-and-compass-4xe-plug-in-hybrids_100752873.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128937_jeep-renegade-4xe-compass-4xe-plug-in-hybrids-details" class="title">Jeep Renegade 4xe and Compass 4xe plug-in hybrids detailed, still unconfirmed for US</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128938_2021-mitsubishi-outlander-plug-in-vs-toyota-rav4-prime-photos" class="img-wrap">
<img class="lazy" data-id="100752914" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg" alt="2021 Mitsubishi Outlander prototype  -  Brad Larney and Electric Vehicle Web" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/752/2021-mitsubishi-outlander-prototype--brad-larney-and-electric-vehicle-web_100752914.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128938_2021-mitsubishi-outlander-plug-in-vs-toyota-rav4-prime-photos" class="title">2021 Mitsubishi Outlander photos: Getting ready to plug in vs. Toyota RAV4 Prime</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128939_ford-is-taking-a-seven-motor-1400-hp-mustang-mach-e-to-a-nascar-race" class="img-wrap">
<img class="lazy" data-id="100752947" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/ford-mustang-mach-e-1400_100752947.jpg" alt="Ford Mustang Mach-E 1400" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/ford-mustang-mach-e-1400_100752947.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/752/ford-mustang-mach-e-1400_100752947.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/752/ford-mustang-mach-e-1400_100752947.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/752/ford-mustang-mach-e-1400_100752947.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128939_ford-is-taking-a-seven-motor-1400-hp-mustang-mach-e-to-a-nascar-race" class="title">Ford is taking a seven-motor, 1,400-hp Mustang Mach-E to NASCAR</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128931_byd-han-ev-luxury-sedan-arrives-in-china-tesla-model-s-sized-about-40k" class="img-wrap">
<img class="lazy" data-id="100752834" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1847x1039-1/100/752/byd-han-ev_100752834.jpg" alt="BYD Han EV" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1847x1039-1/100/752/byd-han-ev_100752834.jpg 1847w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/752/byd-han-ev_100752834.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/752/byd-han-ev_100752834.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/752/byd-han-ev_100752834.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128931_byd-han-ev-luxury-sedan-arrives-in-china-tesla-model-s-sized-about-40k" class="title">BYD Han EV luxury sedan arrives in China: Tesla Model S–sized, about $40k</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>

</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
 <div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=522dea97bd56ea79a48b"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":923,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
