<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.79 Safari/537.36"},"title":"VW ID.Xtreme concept turns the ID.4 into a rugged off-roader","description":"The off-roader pushes the MEB platform off-road, and it might help set the stage for a rugged ID.4 version or potentially for products under VW's upcoming Scout electric truck brand.","vehicle":{"make":"Volkswagen","model":"ID.4","tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Volkswagen"],"make_seo_name":["volkswagen"],"model_name":["ID.4"],"model_seo_name":["id-4"],"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>VW ID.Xtreme concept turns the ID.4 into a rugged off-roader</title>
<meta name="description" content="The off-roader pushes the MEB platform off-road, and it might help set the stage for a rugged ID.4 version or potentially for products under VW&#039;s upcoming Scout electric truck brand."> <link rel="canonical" href="https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader","url":"https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader#this","url":"https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader","headline":"VW ID.Xtreme concept turns the ID.4 into a rugged off-roader","datePublished":"2022-09-12T12:00:00+0000","dateModified":"2022-09-11T17:32:23+0000","description":"The off-roader pushes the MEB platform off-road, and it might help set the stage for a rugged ID.4 version or potentially for products under VW's upcoming Scout electric truck brand.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854423_l.jpg#this","url":"https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854423_l.jpg","caption":"Volkswagen ID.Xtreme concept","description":"","width":1024,"height":576,"uploadDate":"2022-09-09T15:33:55+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader">
<meta property="og:title" content="VW ID.Xtreme concept turns the ID.4 into a rugged off-roader">
<meta property="og:description" content="The off-roader pushes the MEB platform off-road, and it might help set the stage for a rugged ID.4 version or potentially for products under VW&#039;s upcoming Scout electric truck brand.">
<meta property="og:image" content="https://images.hgmsites.net/hug/volkswagen-id-xtreme-concept_100854423_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="VW ID.Xtreme concept turns the ID.4 into a rugged off-roader">
<meta property="twitter:description" content="The off-roader pushes the MEB platform off-road, and it might help set the stage for a rugged ID.4 version or potentially for products under VW&#039;s upcoming Scout electric truck brand.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/volkswagen-id-xtreme-concept_100854423_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=cf52a14bca0da57b118f" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>

<script type="text/javascript" src="https://cdn.cookielaw.org/consent/899004f6-8ea4-4da5-a327-a82ebed24f84/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="899004f6-8ea4-4da5-a327-a82ebed24f84"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>


<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
';
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
 <script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1137111" data-url="/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader" data-title="VW ID.Xtreme concept turns the ID.4 into a rugged off-roader" data-publishdate="September 12, 2022" data-next-id="1137112" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/volkswagen-id-xtreme-concept_100854423_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854423_l.jpg" data-image-src-m="https://images.hgmsites.net/med/volkswagen-id-xtreme-concept_100854423_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/volkswagen-id-xtreme-concept_100854423_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>VW ID.Xtreme concept turns the ID.4 into a rugged off-roader</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-09-12T12:00:00+0000">
September 12, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1137111">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100854423">
<img data-id="100854423" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg" alt="Volkswagen ID.Xtreme concept" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854424">
<img data-id="100854424" src="https://cimg0.ibsrv.net/ibimg/hgm/1281x721-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg" alt="Volkswagen ID.Xtreme concept" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854425">
<img data-id="100854425" src="https://cimg1.ibsrv.net/ibimg/hgm/1281x721-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg" alt="Volkswagen ID.Xtreme concept" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854426">
<img data-id="100854426" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg" alt="Volkswagen ID.Xtreme concept" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854427">
<img data-id="100854427" src="https://cimg3.ibsrv.net/ibimg/hgm/1281x721-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg" alt="Volkswagen ID.Xtreme concept" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-21">
<span class="primary-color">21</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>VW ID.Xtreme concept turns the ID.4 into a rugged off-roader</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-09-12T12:00:00+0000">
September 12, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Volkswagen has turned the ID.4 electric crossover into a rugged off-roader. Debuting at the ID.Treffen event in Locarno, Switzerland, the VW ID.Xtreme concept applies a suspension lift, tougher styling, and more power to the mass-market EV.</p>
<p>The ID.Xtreme concept is based on the ID.4 GTX, a version of the all-wheel-drive ID.4 that isn't sold in the United States. VW actually used a surplus test vehicle, with a used 82-kwh battery pack, as the basis for the concept.</p><div class="nativo-article-slot"></div>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100854436_m" title="Volkswagen ID. Xtreme concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Volkswagen ID. Xtreme concept" width="640" height="360" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854436_l.jpg" data-src-h="https://images.hgmsites.net/hug/volkswagen-id-xtreme-concept_100854436_h.jpg" data-src="https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854436_l.jpg" data-src-l="https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854436_l.jpg" data-src-m="https://images.hgmsites.net/med/volkswagen-id-xtreme-concept_100854436_m.jpg" data-src-s="https://images.hgmsites.net/sml/volkswagen-id-xtreme-concept_100854436_s.jpg"><p>Volkswagen ID. Xtreme concept</p></div>
<p>A more powerful rear motor and software tweaks upped output by 87 hp over the standard GTX to 382 hp, according to VW. For comparison, the current U.S.-market ID.4 all-wheel-drive models are rated at 295 hp, while rear-wheel-drive models are rated at 201 hp.</p><div class="ac-floating-trigger"></div>
<p>The concept also gets more rugged styling features, including 18-inch off-road wheels, a front push bar, and a roof rack with LED light bar. The interior gets some Alcantara upholstery, and engineers also designed a unique driving sound for the concept.</p>
<p>VW plans to show the concept to EV enthusiasts at ID.Treffen and gauge their reaction, but beyond that it has no concrete plans to put the ID.Xtreme into production.</p>
<p data-pm-slice="1 1 []"></p><div class="image_wrapper"><img name="tccimg_100854428_m" title="Volkswagen ID. Xtreme concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Volkswagen ID. Xtreme concept" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854428_l.jpg" data-src-h="https://images.hgmsites.net/hug/volkswagen-id-xtreme-concept_100854428_h.jpg" data-src="https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854428_l.jpg" data-src-l="https://images.hgmsites.net/lrg/volkswagen-id-xtreme-concept_100854428_l.jpg" data-src-m="https://images.hgmsites.net/med/volkswagen-id-xtreme-concept_100854428_m.jpg" data-src-s="https://images.hgmsites.net/sml/volkswagen-id-xtreme-concept_100854428_s.jpg" class="lazy"><p>Volkswagen ID. Xtreme concept</p></div>
<p data-pm-slice="1 1 []">"We are really eager to find out how the fans of electromobility react to the vehicle. Based on the feedback from our community, we will decide how to proceed with the project," Silke Bagschik, head of the VW MEB product line, said in a statement.</p>
<p data-pm-slice="1 1 []">MEB will be the foundation for a very wide range of vehicles, VW has hinted from the start—including the <a href="https://www.greencarreports.com/news/1137076_2024-volkswagen-id-buzz-ev-test-drive-review" target="_blank">ID.Buzz</a>. It's also worth wondering if VW will look to MEB as the basis for some of its new <a href="https://www.greencarreports.com/news/1135828_volkswagen-harvests-scout-as-an-electric-suv-brand" target="_blank">Scout-brand electric trucks</a>. Perhaps this platform will also form the foundation for those electric off-roaders.</p>
<p data-pm-slice="1 1 []">For 2023, the U.S.-market ID.4 gets a <a href="https://www.greencarreports.com/news/1136732_2023-volkswagen-id-4-us-made-ev-price" target="_blank">more affordable version</a> that starts below $40,000, before any incentives. It's also finally being <a href="https://www.greencarreports.com/news/1136628_with-us-assembly-of-id-4-vw-aims-for-higher-ev-sales" target="_blank">built in the U.S.</a>, at VW's Chattanooga, Tennessee, factory.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1137111, null, 100854423); return false;">
Volkswagen ID.Xtreme concept
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100854423">
<img class="lazy" data-id="100854423" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg" alt="Volkswagen ID.Xtreme concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854424">
<img class="lazy" data-id="100854424" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1281x721-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg" alt="Volkswagen ID.Xtreme concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854424.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854425">
<img class="lazy" data-id="100854425" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1281x721-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg" alt="Volkswagen ID.Xtreme concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854425.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854426">
<img class="lazy" data-id="100854426" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg" alt="Volkswagen ID.Xtreme concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854426.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854427">
<img class="lazy" data-id="100854427" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1281x721-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg" alt="Volkswagen ID.Xtreme concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854427.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100854428">
<img class="lazy" data-id="100854428" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-xtreme-concept_100854428.jpg" alt="Volkswagen ID.Xtreme concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854428.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/854/volkswagen-id-xtreme-concept_100854428.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/854/volkswagen-id-xtreme-concept_100854428.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-xtreme-concept_100854428.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/854/volkswagen-id-xtreme-concept_100854428.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
 </div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/id-4">Volkswagen ID.4 News</a>
<a href="/news/volkswagen">Volkswagen News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=VW%20ID.Xtreme%20concept%20turns%20the%20ID.4%20into%20a%20rugged%20off-roader&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137111_vw-id-xtreme-concept-id-4-rugged-off-roader', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=VW%20ID.Xtreme%20concept%20turns%20the%20ID.4%20into%20a%20rugged%20off-roader&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137111_vw-id-xtreme-concept-id-4-rugged-off-roader', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=VW%20ID.Xtreme%20concept%20turns%20the%20ID.4%20into%20a%20rugged%20off-roader&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137111_vw-id-xtreme-concept-id-4-rugged-off-roader&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=VW%20ID.Xtreme%20concept%20turns%20the%20ID.4%20into%20a%20rugged%20off-roader&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137111_vw-id-xtreme-concept-id-4-rugged-off-roader', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=VW%20ID.Xtreme%20concept%20turns%20the%20ID.4%20into%20a%20rugged%20off-roader&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20VW%20ID.Xtreme%20concept%20turns%20the%20ID.4%20into%20a%20rugged%20off-roader%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137111_vw-id-xtreme-concept-id-4-rugged-off-roader%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,id-4"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                        targets.push( {'model': ["id-4"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1137112_ford-mach-e-ev-lincoln-corsair-plug-in-hybrid-automated-lane-change">
<img data-id="100854421" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/ford-bluecruise-1-2_100854421.jpg" alt="Ford BlueCruise 1.2" srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/ford-bluecruise-1-2_100854421.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/854/ford-bluecruise-1-2_100854421.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/854/ford-bluecruise-1-2_100854421.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/854/ford-bluecruise-1-2_100854421.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/854/ford-bluecruise-1-2_100854421.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/854/ford-bluecruise-1-2_100854421.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1137112_ford-mach-e-ev-lincoln-corsair-plug-in-hybrid-automated-lane-change"></a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-09-12T10:00:00+0000">September 12, 2022</time>
</div>
<p>An updated version of Ford's BlueCruise—and by extension, Lincoln's ActiveGlide—allows drivers to initiate lane changes with the turn-signal stalk.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1137082_nissan-approves-first-us-bidirectional-charger-for-leaf-warranty">
<img class="lazy" data-id="100854244" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg" alt="Nissan Leaf and Fermata Energy FE-15 bidirectional charger" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137082_nissan-approves-first-us-bidirectional-charger-for-leaf-warranty">Nissan approves first US bidirectional charger for Leaf, use won&#039;t affect warranty</a>
<p>The Leaf-compatible Fermata Energy charger will be the first bidirectional system in an EV able to supply power to the grid, Nissan claims.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-09-11T12:00:00+0000">September 11, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137116_vw-id-buzz-review-30000-equinox-ev-details-future-jeep-evs-dirty-diesel-tuners-the-week-in-reverse">
<img class="lazy" data-id="100839123" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/839/2024-volkswagen-id-buzz_100839123.jpg" alt="2024 Volkswagen ID.Buzz" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/839/2024-volkswagen-id-buzz_100839123.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/839/2024-volkswagen-id-buzz_100839123.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/839/2024-volkswagen-id-buzz_100839123.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/839/2024-volkswagen-id-buzz_100839123.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/839/2024-volkswagen-id-buzz_100839123.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/839/2024-volkswagen-id-buzz_100839123.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137116_vw-id-buzz-review-30000-equinox-ev-details-future-jeep-evs-dirty-diesel-tuners-the-week-in-reverse">VW ID.Buzz review, $30,000 Equinox EV details, future Jeep EVs, dirty diesel tuners: The Week in Reverse</a>
<p>Which automaker announced a big shift to cylindrical cells and a battery strategy sounding like that of Tesla? Which boxy production-bound Jeep EV is in &ldquo;brotherhood&rdquo; with the Wrangler? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-09-10T12:00:00+0000">September 10, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1137110_lexus-rx-plug-in-hybrid-review-bmw-changes-batteries-bollinger-b1-back-harbinger-bows-todays-car-news">
<img class="lazy" data-id="100773723" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/bollinger-b1-production-intent_100773723.jpg" alt="Bollinger B1 production intent" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/773/bollinger-b1-production-intent_100773723.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/773/bollinger-b1-production-intent_100773723.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/773/bollinger-b1-production-intent_100773723.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/773/bollinger-b1-production-intent_100773723.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/773/bollinger-b1-production-intent_100773723.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/773/bollinger-b1-production-intent_100773723.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137110_lexus-rx-plug-in-hybrid-review-bmw-changes-batteries-bollinger-b1-back-harbinger-bows-todays-car-news">Lexus RX plug-in hybrid review, BMW changes batteries, Bollinger B1 back, Harbinger bows: Today’s Car News</a>
<p>BMW&rsquo;s shift to cylindrical cells is official. Bollinger B1 and B2 electric trucks are back on, thanks to Mullen investment. Harbinger bows in the commercial-EV space with claims it can cost less. And we drive the Lexus RX 450h+. This and more, here at Green Car Reports. In a brief drive...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-09-09T17:20:00+0000">September 9, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137109_bmw-battery-shift-more-range-faster-charging-cylindrical-cell-to-pack-tech">
<img class="lazy" data-id="100854422" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg" alt="BMW sixth-generation battery with round cell design" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137109_bmw-battery-shift-more-range-faster-charging-cylindrical-cell-to-pack-tech">BMW battery shift targets 30% more range, faster charging with cylindrical cells and cell-to-pack tech</a>
<p>BMW is reversing course and embracing a type of cell it previously rejected, with huge goals to cut costs, boost efficiency, and perhaps speed up EV adoption.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-09-09T15:48:00+0000">September 9, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137100_commercial-ev-startup-harbinger-no-cost-premium-vs-gas-or-diesel">
<img class="lazy" data-id="100854390" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg" alt="Electric van based on Harbinger chassis" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137100_commercial-ev-startup-harbinger-no-cost-premium-vs-gas-or-diesel">Commercial EV startup Harbinger claims it can erase the up-front cost premium vs. gas or diesel</a>
<p>EV startup says scalable powertrains can make electric commercial vehicles more competitive.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-09-09T14:00:00+0000">September 9, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1137099_mullen-majority-stake-bollinger-b1-b2-electric-trucks">
<img class="lazy" data-id="100773722" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/bollinger-b1-production-intent_100773722.jpg" alt="Bollinger B1 production intent" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/bollinger-b1-production-intent_100773722.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/773/bollinger-b1-production-intent_100773722.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/773/bollinger-b1-production-intent_100773722.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/773/bollinger-b1-production-intent_100773722.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/773/bollinger-b1-production-intent_100773722.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/773/bollinger-b1-production-intent_100773722.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1137099_mullen-majority-stake-bollinger-b1-b2-electric-trucks">Mullen majority stake might revive Bollinger B1 and B2 electric trucks</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-09-09T12:00:00+0000">September 9, 2022</time>
</div>
<p>The Bollinger B1 and B2 were bound to be rugged cult-favorite heavy-duty EVs, and now with Mullen Automotive's majority stake in Bollinger they might once again be a possibility.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137102_2023-lexus-rx-450h-plug-in-hybrid-test-drive-review">
<img class="lazy" data-id="100854393" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg" alt="2023 Lexus RX 450+ plug-in hybrid  (Euro-spec)" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137102_2023-lexus-rx-450h-plug-in-hybrid-test-drive-review">Review: 2023 Lexus RX 450h+ plug-in hybrid falls short of prime mover</a>
 <p>The RX 450h+ will cost more and weigh more than hybrid versions of the popular Lexus crossover—without remarkable performance or electric range.</p>
<a href="/writer/10001529_john-voelcker" rel="author" class="by-line">John Voelcker</a>
<time datetime="2022-09-09T10:00:00+0000">September 9, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1137096_jeep-production-bound-evs-30-000-chevy-equinox-ev-rivian-mercedes-van-venture-today-s-car-news">
<img class="lazy" data-id="100854287" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/chevrolet_100854287.jpg" alt="2024 Chevrolet Equinox EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/854/chevrolet_100854287.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/854/chevrolet_100854287.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/854/chevrolet_100854287.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/854/chevrolet_100854287.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/854/chevrolet_100854287.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/854/chevrolet_100854287.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137096_jeep-production-bound-evs-30-000-chevy-equinox-ev-rivian-mercedes-van-venture-today-s-car-news">Jeep production-bound EVs, $30,000 Chevy Equinox EV, Rivian-Mercedes van venture: Today’s Car News</a>
<p>Jeep rolls out its first three fully electric models. Rivian and Mercedes partner for electric vans. StoreDot sends its five-minute-charging battery tech out for testing. And Chevy confirms that the upcoming Equinox won&rsquo;t be a niche model. This and more, here at Green Car Reports. Chevrolet...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-09-08T15:55:00+0000">September 8, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137095_rivian-and-mercedes-benz-plan-to-make-electric-vans-together-for-europe">
<img class="lazy" data-id="100854302" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/mercedes-benz-and-rivian-electric-van-partnership_100854302.jpg" alt="Mercedes-Benz and Rivian electric van partnership" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/854/mercedes-benz-and-rivian-electric-van-partnership_100854302.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/854/mercedes-benz-and-rivian-electric-van-partnership_100854302.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/854/mercedes-benz-and-rivian-electric-van-partnership_100854302.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/854/mercedes-benz-and-rivian-electric-van-partnership_100854302.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/854/mercedes-benz-and-rivian-electric-van-partnership_100854302.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/854/mercedes-benz-and-rivian-electric-van-partnership_100854302.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137095_rivian-and-mercedes-benz-plan-to-make-electric-vans-together-for-europe">Rivian and Mercedes-Benz plan to make electric vans together for Europe</a>
<p>The two companies aim to share costs around manufacturing electric vans, with plans for a factory in Europe.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-09-08T15:43:00+0000">September 8, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137083_storedot-batteries-ev-testing-charging-100-miles-five-minutes">
<img class="lazy" data-id="100777139" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1186x667-1/100/777/storedot-sample-batteries_100777139.jpg" alt="StoreDot sample batteries" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1186x667-1/100/777/storedot-sample-batteries_100777139.jpg 1186w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/777/storedot-sample-batteries_100777139.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/777/storedot-sample-batteries_100777139.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/777/storedot-sample-batteries_100777139.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/777/storedot-sample-batteries_100777139.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/777/storedot-sample-batteries_100777139.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137083_storedot-batteries-ev-testing-charging-100-miles-five-minutes">StoreDot delivers fast-charging batteries for real-world EV testing, claims 100 miles in five minutes</a>
<p>If StoreDot's cells prove ready for production, they could enable EVs with charge rates to approach those of gas-station refueling.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-09-08T14:00:00+0000">September 8, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1137082_nissan-approves-first-us-bidirectional-charger-for-leaf-warranty">
<img class="lazy" data-id="100854244" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg" alt="Nissan Leaf and Fermata Energy FE-15 bidirectional charger" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/854/nissan-leaf-and-fermata-energy-fe-15-bidirectional-charger_100854244.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137082_nissan-approves-first-us-bidirectional-charger-for-leaf-warranty">
Nissan approves first US bidirectional charger for Leaf, use won&#039;t affect...
 </a>
</li>
<li>
<a class="block-image" href="/news/1137112_ford-mach-e-ev-lincoln-corsair-plug-in-hybrid-automated-lane-change">
<img class="lazy" data-id="100854421" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/ford-bluecruise-1-2_100854421.jpg" alt="Ford BlueCruise 1.2" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/854/ford-bluecruise-1-2_100854421.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/854/ford-bluecruise-1-2_100854421.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137112_ford-mach-e-ev-lincoln-corsair-plug-in-hybrid-automated-lane-change">
</a>
</li>
<li>
<a class="block-image" href="/news/1137109_bmw-battery-shift-more-range-faster-charging-cylindrical-cell-to-pack-tech">
<img class="lazy" data-id="100854422" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg" alt="BMW sixth-generation battery with round cell design" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/854/bmw-sixth-generation-battery-with-round-cell-design_100854422.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137109_bmw-battery-shift-more-range-faster-charging-cylindrical-cell-to-pack-tech">
BMW battery shift targets 30% more range, faster charging with cylindrical...
</a>
</li>
<li>
<a class="block-image" href="/news/1137100_commercial-ev-startup-harbinger-no-cost-premium-vs-gas-or-diesel">
<img class="lazy" data-id="100854390" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg" alt="Electric van based on Harbinger chassis" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137100_commercial-ev-startup-harbinger-no-cost-premium-vs-gas-or-diesel">
Commercial EV startup Harbinger claims it can erase the up-front cost...
</a>
</li>
<li>
<a class="block-image" href="/news/1137099_mullen-majority-stake-bollinger-b1-b2-electric-trucks">
<img class="lazy" data-id="100773722" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/bollinger-b1-production-intent_100773722.jpg" alt="Bollinger B1 production intent" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/773/bollinger-b1-production-intent_100773722.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/773/bollinger-b1-production-intent_100773722.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137099_mullen-majority-stake-bollinger-b1-b2-electric-trucks">
Mullen majority stake might revive Bollinger B1 and B2 electric trucks
</a>
</li>
<li>
<a class="block-image" href="/news/1137076_2024-volkswagen-id-buzz-ev-test-drive-review">
<img class="lazy" data-id="100854020" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-buzz-euro-spec_100854020.jpg" alt="Volkswagen ID.Buzz (Euro spec)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/854/volkswagen-id-buzz-euro-spec_100854020.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/854/volkswagen-id-buzz-euro-spec_100854020.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137076_2024-volkswagen-id-buzz-ev-test-drive-review">
Review: 2024 VW ID.Buzz EV counters crossover culture with iconoclastic...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/chevrolet_100854289_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 8, 2022
</div>
<div class="title">
<a href="/news/1137086_2024-chevrolet-equinox-ev-preview">2024 Chevrolet Equinox EV confirmed at $30,000 for 250-mile base model</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/pickup-truck-rolling-coal_100476001_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 7, 2022
</div>
<div class="title">
<a href="/news/1137066_epa-cracks-down-aftermarket-diesel-defeat-devices-fines">EPA cracks down on companies selling aftermarket diesel &quot;defeat devices,&quot; with fines in the millions</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2024-volkswagen-id-buzz_100839123_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 10, 2022
</div>
<div class="title">
<a href="/news/1137116_vw-id-buzz-review-30000-equinox-ev-details-future-jeep-evs-dirty-diesel-tuners-the-week-in-reverse">VW ID.Buzz review, $30,000 Equinox EV details, future Jeep EVs, dirty diesel tuners: The Week in Reverse</a>
</div>
 <div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 9, 2022
</div>
<div class="title">
<a href="/news/1137102_2023-lexus-rx-450h-plug-in-hybrid-test-drive-review">Review: 2023 Lexus RX 450h+ plug-in hybrid falls short of prime mover</a>
</div>
<div class="comment">
<a href="/writer/10001529_john-voelcker" rel="author">
John Voelcker - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen-id-buzz-euro-spec_100854020_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 7, 2022
</div>
<div class="title">
<a href="/news/1137076_2024-volkswagen-id-buzz-ev-test-drive-review">Review: 2024 VW ID.Buzz EV counters crossover culture with iconoclastic pizzazz</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/buick_100843405_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 6, 2022
</div>
<div class="title">
<a href="/news/1137047_buick-offers-dealer-buyouts-in-advance-of-ev-remake-for-gm-brand">Buick offers dealer buyouts in advance of EV remake for GM brand</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader" class="img-wrap">
<img class="lazy" data-id="100854423" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg" alt="Volkswagen ID.Xtreme concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/854/volkswagen-id-xtreme-concept_100854423.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137111_vw-id-xtreme-concept-id-4-rugged-off-roader" class="title">VW ID.Xtreme concept turns the ID.4 into a rugged off-roader</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137100_commercial-ev-startup-harbinger-no-cost-premium-vs-gas-or-diesel" class="img-wrap">
<img class="lazy" data-id="100854390" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg" alt="Electric van based on Harbinger chassis" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/854/electric-van-based-on-harbinger-chassis_100854390.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137100_commercial-ev-startup-harbinger-no-cost-premium-vs-gas-or-diesel" class="title">Commercial EV startup Harbinger claims it can erase the up-front cost premium vs. gas or diesel</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137102_2023-lexus-rx-450h-plug-in-hybrid-test-drive-review" class="img-wrap">
<img class="lazy" data-id="100854393" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg" alt="2023 Lexus RX 450+ plug-in hybrid  (Euro-spec)" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/854/2023-lexus-rx-450-plug-in-hybrid-euro-spec_100854393.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137102_2023-lexus-rx-450h-plug-in-hybrid-test-drive-review" class="title">Review: 2023 Lexus RX 450h+ plug-in hybrid falls short of prime mover</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137086_2024-chevrolet-equinox-ev-preview" class="img-wrap">
<img class="lazy" data-id="100854289" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/chevrolet_100854289.jpg" alt="2024 Chevrolet Equinox EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/chevrolet_100854289.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/854/chevrolet_100854289.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/854/chevrolet_100854289.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/854/chevrolet_100854289.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137086_2024-chevrolet-equinox-ev-preview" class="title">2024 Chevrolet Equinox EV confirmed at $30,000 for 250-mile base model</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137085_jeep-recon-ev-electric-wrangler-4xe-production-evs" class="img-wrap">
<img class="lazy" data-id="100854274" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/jeep-recon_100854274.jpg" alt="Jeep Recon" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/jeep-recon_100854274.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/854/jeep-recon_100854274.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/854/jeep-recon_100854274.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/854/jeep-recon_100854274.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137085_jeep-recon-ev-electric-wrangler-4xe-production-evs" class="title">Jeep Recon EV: Electric Wrangler “brother” is one of three production-bound EVs revealed</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
 </ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li id="li-ib-dnsi"><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
<li><a id="ot-sdk" style="cursor:pointer;" class="ot-sdk-show-settings managepref">Manage Preferences</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="652055e23533417e3" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":828,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
