<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36"},"title":"Did big EV ad spending from GM, BMW,  Kia, Nissan result in a \"Super Bowl Effect\" for Tesla?","description":"U.S. gross orders for Tesla vehicles the day after the Super Bowl\u2014February 13\u2014were higher than at any point in 2022 to date, according to Tesla.","vehicle":{"make":"Tesla","tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Tesla"],"make_seo_name":["tesla"],"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Did big EV ad spending from GM, BMW,  Kia, Nissan result in a &quot;Super Bowl Effect&quot; for Tesla?</title>
<meta name="description" content="U.S. gross orders for Tesla vehicles the day after the Super Bowl—February 13—were higher than at any point in 2022 to date, according to Tesla."> <link rel="canonical" href="https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla","url":"https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla#this","url":"https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla","headline":"Did big EV ad spending from GM, BMW,  Kia, Nissan result in a \"Super Bowl Effect\" for Tesla?","datePublished":"2022-04-24T12:00:00+0000","dateModified":"2022-04-22T23:58:31+0000","description":"U.S. gross orders for Tesla vehicles the day after the Super Bowl\u2014February 13\u2014were higher than at any point in 2022 to date, according to Tesla.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_l.jpg#this","url":"https://images.hgmsites.net/lrg/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_l.jpg","caption":"Selma Hayek as Hera, presenting BMW iX to Zeus  -  2022 Super Bowl ad","description":"","width":1024,"height":576,"uploadDate":"2022-02-11T06:07:38+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla">
<meta property="og:title" content="Did big EV ad spending from GM, BMW,  Kia, Nissan result in a &quot;Super Bowl Effect&quot; for Tesla?">
<meta property="og:description" content="U.S. gross orders for Tesla vehicles the day after the Super Bowl&mdash;February 13&mdash;were higher than at any point in 2022 to date, according to Tesla.">
<meta property="og:image" content="https://images.hgmsites.net/hug/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Did big EV ad spending from GM, BMW,  Kia, Nissan result in a &quot;Super Bowl Effect&quot; for Tesla?">
<meta property="twitter:description" content="U.S. gross orders for Tesla vehicles the day after the Super Bowl&mdash;February 13&mdash;were higher than at any point in 2022 to date, according to Tesla.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=14dbff1cbbf0fecf5913" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1135677" data-url="/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla" data-title="Did big EV ad spending from GM, BMW,  Kia, Nissan result in a &quot;Super Bowl Effect&quot; for Tesla?" data-publishdate="April 24, 2022" data-next-id="1135665" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_l.jpg" data-image-src-m="https://images.hgmsites.net/med/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/selma-hayek-as-hera-presenting-bmw-ix-to-zeus--2022-super-bowl-ad_100829109_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Did big EV ad spending from GM, BMW, Kia, Nissan result in a &quot;Super Bowl Effect&quot; for Tesla?</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-04-24T12:00:00+0000">
April 24, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1135677">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Did big EV ad spending from GM, BMW, Kia, Nissan result in a &quot;Super Bowl Effect&quot; for Tesla?</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-04-24T12:00:00+0000">
April 24, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>The Super Bowl continues to draw ad dollars from many automakers, but not Tesla. Yet in its quarterly earnings report, the automaker mentioned a "Super Bowl Effect" that saw United States orders spike the day after the game.</p>
<p>U.S. gross orders on that day—February 13—were higher than at any point in 2022 to date, according to Tesla.</p><div class="nativo-article-slot"></div>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100838508_m" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" width="640" height="360" title="no title" alt="Article Image" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/super-bowl-effect-in-tesla-q1-2022-earnings-report_100838508_l.jpg" data-src-h="https://images.hgmsites.net/hug/super-bowl-effect-in-tesla-q1-2022-earnings-report_100838508_h.jpg" data-src="https://images.hgmsites.net/lrg/super-bowl-effect-in-tesla-q1-2022-earnings-report_100838508_l.jpg" data-src-l="https://images.hgmsites.net/lrg/super-bowl-effect-in-tesla-q1-2022-earnings-report_100838508_l.jpg" data-src-m="https://images.hgmsites.net/med/super-bowl-effect-in-tesla-q1-2022-earnings-report_100838508_m.jpg" data-src-s="https://images.hgmsites.net/sml/super-bowl-effect-in-tesla-q1-2022-earnings-report_100838508_s.jpg"></div>
<p>The report doesn't speculate on what caused that spike in orders, but it's worth noting that this year's Super Bowl had <a href="https://www.greencarreports.com/news/1135040_2022-super-bowl-lvi-ev-ads-sopranos-silverado-ev-dr-evil-zeus-and-the-ix-more" target="_blank">more EV ads than ever before</a>—just not from Tesla. General Motors, BMW, Kia, and Nissan all had ads, as did charging-equipment company Wallbox. Polestar debuted its first Super Bowl ad.</p><div class="ac-floating-trigger"></div>
<p>So perhaps the number of ads stirred general interest in EVs, leading some consumers to the company most associated with them. That's unfortunate for the automakers that shelled out millions for Super Bowl ads, but it may at least point to more interest in electric cars.</p>
<p data-pm-slice="1 1 []"></p><div class="image_wrapper"><img name="tccimg_100827320_m" title="2022 Tesla Model 3" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Tesla Model 3" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2022-tesla-model-3_100827320_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-tesla-model-3_100827320_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-tesla-model-3_100827320_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-tesla-model-3_100827320_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-tesla-model-3_100827320_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-tesla-model-3_100827320_s.jpg" class="lazy"><p>2022 Tesla Model 3</p></div>
<p data-pm-slice="1 1 []">Tesla hasn't produced traditional ads—although that hasn't stopped fans <a href="https://www.greencarreports.com/news/1103613_tesla-fan-commercial-electric-car-rescue-from-post-apocalyptic-landscape" target="_blank">from creating them</a>. While the Porsche Taycan inspired an <a href="https://www.greencarreports.com/news/1131186_porsche-taycan-alternative-super-bowl-ad-do-you-get-the-feels-for-electric-cars" target="_blank">unofficial Super Bowl ad</a> of its own, no automaker can match the attention Tesla has earned without traditional advertising. In addition to fans spreading the gospel, Tesla has benefited from high-profile CEO Elon Musk and a carefully-cultivated image of Silicon Valley tech luster. But traditional automakers are finally trying to catch up.</p>
<p data-pm-slice="1 1 []">Five years ago, automakers offered a wide range of "compliance" EVs, but they <a href="https://www.greencarreports.com/news/1116758_why-arent-automakers-advertising-electric-cars-maybe-they-are" target="_blank">rarely were advertised</a> outside of their targeted lease areas.</p>
<p data-pm-slice="1 1 []">If Tesla gets swept up in Big Game EV interest, so be it. How do you see a wider swath of Americans becoming aware of EVs and Tesla? Let us know in your comments below. </p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/tesla">Tesla News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Did%20big%20EV%20ad%20spending%20from%20GM%2C%20BMW%2C%20%20Kia%2C%20Nissan%20result%20in%20a%20%22Super%20Bowl%20Effect%22%20for%20Tesla%3F&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Did%20big%20EV%20ad%20spending%20from%20GM%2C%20BMW%2C%20%20Kia%2C%20Nissan%20result%20in%20a%20%22Super%20Bowl%20Effect%22%20for%20Tesla%3F&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Did%20big%20EV%20ad%20spending%20from%20GM%2C%20BMW%2C%20%20Kia%2C%20Nissan%20result%20in%20a%20%22Super%20Bowl%20Effect%22%20for%20Tesla%3F&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Did%20big%20EV%20ad%20spending%20from%20GM%2C%20BMW%2C%20%20Kia%2C%20Nissan%20result%20in%20a%20%22Super%20Bowl%20Effect%22%20for%20Tesla%3F&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Did%20big%20EV%20ad%20spending%20from%20GM%2C%20BMW%2C%20%20Kia%2C%20Nissan%20result%20in%20a%20%22Super%20Bowl%20Effect%22%20for%20Tesla%3F&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Did%20big%20EV%20ad%20spending%20from%20GM%2C%20BMW%2C%20%20Kia%2C%20Nissan%20result%20in%20a%20%22Super%20Bowl%20Effect%22%20for%20Tesla%3F%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1135677_ev-ad-spending-gm-bmw-kia-nissan-super-bowl-effect-for-tesla');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1135678_jeep-4xe-review-tesla-cybertruck-800v-lexus-rz-electric-pickups-kia-vw-the-week-in-reverse">
<img data-id="100838276" src="https://cimg0.ibsrv.net/ibimg/hgm/1918x1079-1/100/838/lexus_100838276.jpg" alt="2023 Lexus RZ" srcset="https://cimg0.ibsrv.net/ibimg/hgm/1918x1079-1/100/838/lexus_100838276.jpg 1918w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/838/lexus_100838276.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/838/lexus_100838276.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/838/lexus_100838276.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/838/lexus_100838276.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/838/lexus_100838276.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135678_jeep-4xe-review-tesla-cybertruck-800v-lexus-rz-electric-pickups-kia-vw-the-week-in-reverse">Grand Cherokee 4xe review, 800V Tesla Cybertruck, Lexus RZ, electric pickups from Kia, VW: The Week in Reverse</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-04-23T12:00:00+0000">April 23, 2022</time>
</div>
<p>Which electric vehicle revealed this week looks just like the gasoline version? Which brand wants you to buy the vehicle but subscribe to the battery pack? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending April 22, 2022. In a first test of the 2022 Jeep Grand Cherokee 4xe, we found this plug-in hybrid to provide a premium driving experience to go with the premium sticker price&mdash;including close to its EPA-rated 25 all-electric miles. Although we&rsquo;re not as clear on the hybrid system&rsquo;s worth for off-roading or towing...</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1135673_tesla-800v-cybertruck-hint-audi-q4-e-tron-timing-doe-connects-on-v2x-today-s-car-news">
<img class="lazy" data-id="100838470" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838470.jpg" alt="Tesla Cybertruck concept  (Courtesy of Tesla, Inc.)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/838/tesla_100838470.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/838/tesla_100838470.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/838/tesla_100838470.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/838/tesla_100838470.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/838/tesla_100838470.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/838/tesla_100838470.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135673_tesla-800v-cybertruck-hint-audi-q4-e-tron-timing-doe-connects-on-v2x-today-s-car-news">Tesla 800V Cybertruck hint, Audi Q4 E-Tron timing, DOE connects on V2X: Today’s Car News</a>
<p>Tesla explains why 800 volts isn&rsquo;t an end-all, be-all for EVs today. Audi updates on Q4 E-Tron timing. And the DOE is taking a lead role in studying bidirectional charging. This and more, here at Green Car Reports. Top Tesla executives Elon Musk and Drew Baglino explained this week why you...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-04-22T15:55:00+0000">April 22, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135665_doe-partnership-aims-to-spur-us-bidirectional-charging-integration-for-evs-and-infrastructure">
<img class="lazy" data-id="100821132" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-hyundai-ioniq-5_100821132.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135665_doe-partnership-aims-to-spur-us-bidirectional-charging-integration-for-evs-and-infrastructure">DOE partnership aims to spur US bidirectional charging integration for EVs and infrastructure</a>
<p>A California-centered DOE partnership seeks to bring stakeholders together for V2X (Vehicle-to-Everything) tech that could provide backup power and support more renewable energy.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-04-22T15:00:00+0000">April 22, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1135664_audi-e-tron-gt-and-e-tron-suv-ev-families-carry-over-q4-due-this-summer">
<img class="lazy" data-id="100838449" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/2023-audi-e-tron_100838449.jpg" alt="2023 Audi E-Tron" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/838/2023-audi-e-tron_100838449.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/838/2023-audi-e-tron_100838449.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/838/2023-audi-e-tron_100838449.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/838/2023-audi-e-tron_100838449.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/838/2023-audi-e-tron_100838449.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/838/2023-audi-e-tron_100838449.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135664_audi-e-tron-gt-and-e-tron-suv-ev-families-carry-over-q4-due-this-summer">Audi E-Tron GT and E-Tron SUV EV families carry over; Q4 due this summer</a>
<p>The Audi E-Tron GT and E-Tron SUV EV families will soon be joined by the Q4 E-Tron and Q4 Sportback E-Tron compact electric SUVs.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-04-22T13:30:00+0000">April 22, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135666_tesla-suggests-possible-shift-to-800v-in-cybertruck-and-semi-not-robotaxi-or-3-y">
<img class="lazy" data-id="100838472" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838472.jpg" alt="Tesla Cybertruck concept  (Courtesy of Tesla, Inc.)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/838/tesla_100838472.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/838/tesla_100838472.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/838/tesla_100838472.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/838/tesla_100838472.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/838/tesla_100838472.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/838/tesla_100838472.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135666_tesla-suggests-possible-shift-to-800v-in-cybertruck-and-semi-not-robotaxi-or-3-y">Tesla suggests possible shift to 800V in Cybertruck and Semi, not Robotaxi or 3/Y</a>
<p>Big vehicles at big volumes are what might merit an 800-volt architecture, top Tesla executives suggested this week, not the smaller models.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-04-22T12:00:00+0000">April 22, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135662_lincoln-ev-concept-lexus-rz-details-vw-meb-upgrades-today-s-car-news">
<img class="lazy" data-id="100834986" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/834/lexus_100834986.jpg" alt="2023 Lexus RZ" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/834/lexus_100834986.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/834/lexus_100834986.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/834/lexus_100834986.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/834/lexus_100834986.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/834/lexus_100834986.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/834/lexus_100834986.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135662_lincoln-ev-concept-lexus-rz-details-vw-meb-upgrades-today-s-car-news">Lincoln EV concept, Lexus RZ details, VW MEB upgrades: Today’s Car News</a>
<p>Volkswagen is working on some upgrades for its mass-market MEB electric-vehicle platform. Lexus provides more production details for its RZ electric crossover. And Lincoln shows us some of its EV future in a concept vehicle. This and more, here at Green Car Reports. We got up close with a Lincoln...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-04-21T15:55:00+0000">April 21, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1135613_vw-plans-faster-charging-longer-range-higher-power-for-its-meb-platform-for-mass-market-evs">
<img class="lazy" data-id="100832793" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/2024-volkswagen-id-buzz_100832793.jpg" alt="2024 Volkswagen ID.Buzz" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135613_vw-plans-faster-charging-longer-range-higher-power-for-its-meb-platform-for-mass-market-evs">VW plans faster charging, longer range, higher power for its MEB platform for mass-market EVs</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-04-21T14:00:00+0000">April 21, 2022</time>
</div>
<p>VW is aiming for 200-kw charging, a maximum range of 435 miles (WLTP), and 0-62 mph acceleration of 5.5 seconds for dual-motor all-wheel drive models.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135649_lexus-rz-450e-electric-suv-test-drive-review-photos-specs-range-info">
<img class="lazy" data-id="100838269" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1918x1079-1/100/838/lexus_100838269.jpg" alt="2023 Lexus RZ" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/838/lexus_100838269.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/838/lexus_100838269.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/838/lexus_100838269.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/838/lexus_100838269.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/838/lexus_100838269.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/838/lexus_100838269.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135649_lexus-rz-450e-electric-suv-test-drive-review-photos-specs-range-info">Lexus reveals its first electric vehicle for the US—steering yoke not yet included</a>
<p>The small crossover will launch in RZ 450e guise, with a 71.4-kwh battery pack affording 225 miles of range.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-04-21T12:00:00+0000">April 21, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1135653_up-close-lincoln-star-concept-new-platform-future-evs">
<img class="lazy" data-id="100838375" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/lincoln_100838375.jpg" alt="Lincoln Star concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/838/lincoln_100838375.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/838/lincoln_100838375.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/838/lincoln_100838375.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/838/lincoln_100838375.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/838/lincoln_100838375.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/838/lincoln_100838375.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135653_up-close-lincoln-star-concept-new-platform-future-evs">Up close with the Lincoln Star concept: Smoother styling, new platform for brand&#039;s future EVs</a>
<p>Lincoln revealed the Star concept as a part of the company’s centennial celebration, but its future EV plans remain murky.</p>
<a href="/writer/10068603_brian-wong" rel="author" class="by-line">Brian Wong</a>
<time datetime="2022-04-21T02:00:00+0000">April 21, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135639_bmw-i7-revealed-audi-urban-sphere-concept-vw-electric-pickup-today-s-car-news">
<img class="lazy" data-id="100831731" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/831/volkswagen_100831731.jpg" alt="2024 Volkswagen ID.Buzz" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/831/volkswagen_100831731.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/831/volkswagen_100831731.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/831/volkswagen_100831731.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/831/volkswagen_100831731.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/831/volkswagen_100831731.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/831/volkswagen_100831731.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135639_bmw-i7-revealed-audi-urban-sphere-concept-vw-electric-pickup-today-s-car-news">BMW i7 revealed, Audi Urban Sphere concept, VW electric pickup: Today’s Car News</a>
<p>BMW&rsquo;s near-term electric future looks just like its gasoline one. Audi conceives an electric van around autonomous driving in the city. And is VW considering an electric pickup after its electric Microbus? This and more, here at Green Car Reports. The 2023 BMW i7 electric luxury sedan has...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-04-20T15:55:00+0000">April 20, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135637_vw-ceo-says-electric-pickup-would-be-the-chance-of-a-lifetime">
<img class="lazy" data-id="100816200" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/816/2021-volkswagen-id-4_100816200.jpg" alt="2021 Volkswagen ID.4" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/816/2021-volkswagen-id-4_100816200.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/816/2021-volkswagen-id-4_100816200.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/816/2021-volkswagen-id-4_100816200.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/816/2021-volkswagen-id-4_100816200.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/816/2021-volkswagen-id-4_100816200.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/816/2021-volkswagen-id-4_100816200.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135637_vw-ceo-says-electric-pickup-would-be-the-chance-of-a-lifetime">VW CEO says electric pickup would be &quot;the chance of a lifetime&quot;</a>
<p>VW hasn't committed to an electric pickup in any form yet, but the U.S. CEO suggests it might be a "reset moment" for the brand—and, perhaps, quite the follow-up to ID.Buzz.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-04-20T15:00:00+0000">April 20, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1135666_tesla-suggests-possible-shift-to-800v-in-cybertruck-and-semi-not-robotaxi-or-3-y">
<img class="lazy" data-id="100838472" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838472.jpg" alt="Tesla Cybertruck concept  (Courtesy of Tesla, Inc.)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/838/tesla_100838472.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/838/tesla_100838472.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135666_tesla-suggests-possible-shift-to-800v-in-cybertruck-and-semi-not-robotaxi-or-3-y">
Tesla suggests possible shift to 800V in Cybertruck and Semi, not Robotaxi...
</a>
</li>
<li>
<a class="block-image" href="/news/1135665_doe-partnership-aims-to-spur-us-bidirectional-charging-integration-for-evs-and-infrastructure">
<img class="lazy" data-id="100821132" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-hyundai-ioniq-5_100821132.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/821/2022-hyundai-ioniq-5_100821132.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135665_doe-partnership-aims-to-spur-us-bidirectional-charging-integration-for-evs-and-infrastructure">
DOE partnership aims to spur US bidirectional charging integration for EVs...
</a>
</li>
<li>
<a class="block-image" href="/news/1135664_audi-e-tron-gt-and-e-tron-suv-ev-families-carry-over-q4-due-this-summer">
<img class="lazy" data-id="100838449" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/2023-audi-e-tron_100838449.jpg" alt="2023 Audi E-Tron" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/838/2023-audi-e-tron_100838449.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/838/2023-audi-e-tron_100838449.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135664_audi-e-tron-gt-and-e-tron-suv-ev-families-carry-over-q4-due-this-summer">
Audi E-Tron GT and E-Tron SUV EV families carry over; Q4 due this summer
</a>
</li>
<li>
<a class="block-image" href="/news/1135649_lexus-rz-450e-electric-suv-test-drive-review-photos-specs-range-info">
<img class="lazy" data-id="100838269" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1918x1079-1/100/838/lexus_100838269.jpg" alt="2023 Lexus RZ" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/838/lexus_100838269.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/838/lexus_100838269.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135649_lexus-rz-450e-electric-suv-test-drive-review-photos-specs-range-info">
Lexus reveals its first electric vehicle for the US—steering yoke not...
</a>
</li>
<li>
<a class="block-image" href="/news/1135613_vw-plans-faster-charging-longer-range-higher-power-for-its-meb-platform-for-mass-market-evs">
<img class="lazy" data-id="100832793" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/2024-volkswagen-id-buzz_100832793.jpg" alt="2024 Volkswagen ID.Buzz" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/832/2024-volkswagen-id-buzz_100832793.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135613_vw-plans-faster-charging-longer-range-higher-power-for-its-meb-platform-for-mass-market-evs">
VW plans faster charging, longer range, higher power for its MEB platform...
</a>
</li>
<li>
<a class="block-image" href="/news/1135653_up-close-lincoln-star-concept-new-platform-future-evs">
<img class="lazy" data-id="100838375" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/lincoln_100838375.jpg" alt="Lincoln Star concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/838/lincoln_100838375.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/838/lincoln_100838375.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135653_up-close-lincoln-star-concept-new-platform-future-evs">
Up close with the Lincoln Star concept: Smoother styling, new platform for...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/kia-concept-ev9_100815641_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
 April 18, 2022
</div>
<div class="title">
<a href="/news/1135624_kia-electric-pickup-confirmed-ev9-electric-suv-for-us">Kia confirmed the EV9 electric SUV for the US: Now what about that electric pickup?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla_100838472_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 22, 2022
</div>
<div class="title">
<a href="/news/1135666_tesla-suggests-possible-shift-to-800v-in-cybertruck-and-semi-not-robotaxi-or-3-y">Tesla suggests possible shift to 800V in Cybertruck and Semi, not Robotaxi or 3/Y</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-audi-e-tron_100838449_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 22, 2022
</div>
<div class="title">
<a href="/news/1135664_audi-e-tron-gt-and-e-tron-suv-ev-families-carry-over-q4-due-this-summer">Audi E-Tron GT and E-Tron SUV EV families carry over; Q4 due this summer</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/vinfast-vf8-prototype_100837350_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 18, 2022
</div>
<div class="title">
<a href="/news/1135614_vinfast-prices-2023-vf-8-vf-9-mandatory-battery-leasing-how-it-works">Vinfast prices 2023 VF 8 and VF 9 around mandatory battery leasing: Here&#039;s how it works</a>
</div>
<div class="comment">
<a href="/writer/10068603_brian-wong" rel="author">
Brian Wong - West Coast Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla_100838470_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 22, 2022
</div>
<div class="title">
<a href="/news/1135673_tesla-800v-cybertruck-hint-audi-q4-e-tron-timing-doe-connects-on-v2x-today-s-car-news">Tesla 800V Cybertruck hint, Audi Q4 E-Tron timing, DOE connects on V2X: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2024-volkswagen-id-buzz_100832793_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 21, 2022
</div>
<div class="title">
<a href="/news/1135613_vw-plans-faster-charging-longer-range-higher-power-for-its-meb-platform-for-mass-market-evs">VW plans faster charging, longer range, higher power for its MEB platform for mass-market EVs</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135666_tesla-suggests-possible-shift-to-800v-in-cybertruck-and-semi-not-robotaxi-or-3-y" class="img-wrap">
<img class="lazy" data-id="100838472" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838472.jpg" alt="Tesla Cybertruck concept  (Courtesy of Tesla, Inc.)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838472.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/838/tesla_100838472.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/838/tesla_100838472.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/838/tesla_100838472.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135666_tesla-suggests-possible-shift-to-800v-in-cybertruck-and-semi-not-robotaxi-or-3-y" class="title">Tesla suggests possible shift to 800V in Cybertruck and Semi, not Robotaxi or 3/Y</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135649_lexus-rz-450e-electric-suv-test-drive-review-photos-specs-range-info" class="img-wrap">
<img class="lazy" data-id="100838269" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1918x1079-1/100/838/lexus_100838269.jpg" alt="2023 Lexus RZ" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1918x1079-1/100/838/lexus_100838269.jpg 1918w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/838/lexus_100838269.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/838/lexus_100838269.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/838/lexus_100838269.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135649_lexus-rz-450e-electric-suv-test-drive-review-photos-specs-range-info" class="title">Lexus reveals its first electric vehicle for the US—steering yoke not yet included</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135653_up-close-lincoln-star-concept-new-platform-future-evs" class="img-wrap">
<img class="lazy" data-id="100838375" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/lincoln_100838375.jpg" alt="Lincoln Star concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/lincoln_100838375.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/838/lincoln_100838375.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/838/lincoln_100838375.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/838/lincoln_100838375.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135653_up-close-lincoln-star-concept-new-platform-future-evs" class="title">Up close with the Lincoln Star concept: Smoother styling, new platform for brand&#039;s future EVs</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135636_audi-urban-sphere-envisions-a-lounge-sized-ev-for-the-city" class="img-wrap">
<img class="lazy" data-id="100837597" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/837/audi-urbansphere-concept_100837597.jpg" alt="Audi Urbansphere concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/837/audi-urbansphere-concept_100837597.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/837/audi-urbansphere-concept_100837597.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/837/audi-urbansphere-concept_100837597.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/837/audi-urbansphere-concept_100837597.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135636_audi-urban-sphere-envisions-a-lounge-sized-ev-for-the-city" class="title">Audi Urban Sphere envisions a lounge-sized EV for the city</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135638_bmw-i7-electric-sedan-test-drive-review-photos-specs-range-info" class="img-wrap">
<img class="lazy" data-id="100838280" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/bmw-7-series_100838280.jpg" alt="2023 BMW i7" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/bmw-7-series_100838280.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/838/bmw-7-series_100838280.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/838/bmw-7-series_100838280.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/838/bmw-7-series_100838280.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
 <a href="/news/1135638_bmw-i7-electric-sedan-test-drive-review-photos-specs-range-info" class="title">BMW reveals fully electric i7 flagship sedan—as a version of redesigned 7-Series lineup</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":157,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
