<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36"},"title":"EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today\u2019s Car News","description":"Rivian is running into a roadblock in Georgia. California is narrowing one of its EV incentives. A Taycan crosses the U.S. with 2.5 hours of charging. And we take a drive in the Kia EV6 electric car. This and more, here at Green Car Reports. The 2022 Kia EV6 essentially hits reset for the Kia brand, as it embarks on a new vision around sustainability and...","vehicle":{"tags":["news","today-in-car-news"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["news","today-in-car-news"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today’s Car News</title>
<meta name="description" content="Rivian is running into a roadblock in Georgia. California is narrowing one of its EV incentives. A Taycan crosses the U.S. with 2.5 hours of charging. And we take a drive in the Kia EV6 electric car. This and more, here at Green Car Reports. The 2022 Kia EV6 essentially hits reset for the Kia brand, as it embarks on a new vision around sustainability and..."> <link rel="canonical" href="https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news","url":"https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/today-in-car-news","name":"Today in Car News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news#this","url":"https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news","headline":"EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today\u2019s Car News","datePublished":"2022-01-31T16:55:00+0000","dateModified":"2022-01-31T17:06:00+0000","description":"Rivian is running into a roadblock in Georgia. California is narrowing one of its EV incentives. A Taycan crosses the U.S. with 2.5 hours of charging. And we take a drive in the Kia EV6 electric car. This and more, here at Green Car Reports. The 2022 Kia EV6 essentially hits reset for the Kia brand, as it embarks on a new vision around sustainability and...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Today in Car News","keywords":"Today in Car News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-kia-ev6_100827160_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-kia-ev6_100827160_l.jpg","caption":"2022 Kia EV6","description":"","width":1024,"height":682,"uploadDate":"2022-01-30T23:23:20+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news">
<meta property="og:title" content="EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today&rsquo;s Car News">
<meta property="og:description" content="Rivian is running into a roadblock in Georgia. California is narrowing one of its EV incentives. A Taycan crosses the U.S. with 2.5 hours of charging. And we take a drive in the Kia EV6 electric car. This and more, here at Green Car Reports. The 2022 Kia EV6 essentially hits reset for the Kia brand, as it embarks on a new vision around sustainability and...">
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-kia-ev6_100827160_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today&rsquo;s Car News">
<meta property="twitter:description" content="Rivian is running into a roadblock in Georgia. California is narrowing one of its EV incentives. A Taycan crosses the U.S. with 2.5 hours of charging. And we take a drive in the Kia EV6 electric car. This and more, here at Green Car Reports. The 2022 Kia EV6 essentially hits reset for the Kia brand, as it embarks on a new vision around sustainability and...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2022-kia-ev6_100827160_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=14dbff1cbbf0fecf5913" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
 <a href="/news">News</a>
<span> / </span>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1134925" data-url="/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news" data-title="EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today’s Car News" data-next-id="1134908" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/2022-kia-ev6_100827160_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2022-kia-ev6_100827160_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2022-kia-ev6_100827160_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2022-kia-ev6_100827160_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-01-31T16:55:00+0000">
January 31, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>EV6 first drive, Taycan coast-to-coast, Georgia Rivian sales, CVRP changes: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-01-31T16:55:00+0000">
January 31, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Rivian is running into a roadblock in Georgia. California is narrowing one of its EV incentives. A Taycan crosses the U.S. with 2.5 hours of charging. And we take a drive in the Kia EV6 electric car. This and more, here at <em>Green Car Reports. </em></p>
<p dir="ltr"><strong><strong></strong></strong>The 2022 Kia EV6 essentially hits reset for the Kia brand, as it embarks on a new vision around sustainability and fresh design ideas. In a <a href="https://www.greencarreports.com/news/1134913_first-drive-review-2022-kia-ev6-electric-car-is-a-hoot-and-it-hits-reset-for-the-brand" target="_blank">first drive of the EV6</a>, we found this svelte electric hatchback to be inspiring in just about every way. </p><div class="nativo-article-slot"></div>
<p dir="ltr"><strong><strong></strong></strong>Some California shoppers thinking about a plug-in vehicle, or trading in for another, might need to act soon. Starting February 24, the state is <a href="https://www.greencarreports.com/news/1134905_california-cvrp-msrp-income-caps-evs-phevs" target="_blank">lowering the MSRP and income caps for its Clean Vehicle Rebate Project</a> (CVRP), which allows up to $2,000 for EVs and $1,500 for plug-in hybrids.</p>
<p dir="ltr"><strong><strong></strong></strong>Despite plans to build its electric trucks in Georgia, <a href="https://www.greencarreports.com/news/1134904_rivian-electric-trucks-georgia-franchise-law-overhaul" target="_blank">Rivian can’t yet directly sell them in the state</a>—unless its franchise laws are changed. Current franchise laws prevent direct sales in Georgia, although legislators have already made an exception for Tesla. And there are some parallels to what Tesla faces in Texas. </p><div class="ac-floating-trigger"></div>
<p><strong></strong>And yesterday we reported about a <a href="https://www.greencarreports.com/news/1134911_porsche-taycan-goes-coast-to-coast-with-just-2-5-hours-of-charging" target="_blank">coast-to-coast EV trip with just 2.5 hours of charging</a>. The car was a Porsche Taycan, using the Electrify America network and the Taycan’s very fast 800V charging and respectable real-world highway efficiency. Do you think another car or network might do better?</p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports" target="_blank"><em>Facebook</em></a><em> and </em><a href="https://twitter.com/greencarreports" target="_blank"><em>Twitter</em></a></p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
 <i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=EV6%20first%20drive%2C%20Taycan%20coast-to-coast%2C%20Georgia%20Rivian%20sales%2C%20CVRP%20changes%3A%20Today%E2%80%99s%20Car%20News&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=EV6%20first%20drive%2C%20Taycan%20coast-to-coast%2C%20Georgia%20Rivian%20sales%2C%20CVRP%20changes%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=EV6%20first%20drive%2C%20Taycan%20coast-to-coast%2C%20Georgia%20Rivian%20sales%2C%20CVRP%20changes%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=EV6%20first%20drive%2C%20Taycan%20coast-to-coast%2C%20Georgia%20Rivian%20sales%2C%20CVRP%20changes%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=EV6%20first%20drive%2C%20Taycan%20coast-to-coast%2C%20Georgia%20Rivian%20sales%2C%20CVRP%20changes%3A%20Today%E2%80%99s%20Car%20News&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20EV6%20first%20drive%2C%20Taycan%20coast-to-coast%2C%20Georgia%20Rivian%20sales%2C%20CVRP%20changes%3A%20Today%E2%80%99s%20Car%20News%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1134925_ev6-first-drive-taycan-coast-to-coast-georgia-rivian-sales-cvrp-changes-today-s-car-news');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
 </p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1134905_california-cvrp-msrp-income-caps-evs-phevs">
<img data-id="100805894" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/805/2022-polestar-2-single-motor_100805894.jpg" alt="2022 Polestar 2 single-motor" srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/805/2022-polestar-2-single-motor_100805894.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/805/2022-polestar-2-single-motor_100805894.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/805/2022-polestar-2-single-motor_100805894.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/805/2022-polestar-2-single-motor_100805894.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/805/2022-polestar-2-single-motor_100805894.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/805/2022-polestar-2-single-motor_100805894.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
 <div class="title-wrap"><a class="title" href="/news/1134905_california-cvrp-msrp-income-caps-evs-phevs">California lowering MSRP and income caps for claiming $2,000 for EVs, $1,500 for PHEVs</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-01-31T16:00:00+0000">January 31, 2022</time>
</div>
<p>New rules will change EV buyers' eligibility for Clean Vehicle Rebate Project (CVRP) rebates starting February 24—so higher-income shoppers may want to act now.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1134904_rivian-electric-trucks-georgia-franchise-law-overhaul">
<img class="lazy" data-id="100769511" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1t_100769511.jpg" alt="Rivian R1T" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/769/rivian-r1t_100769511.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/769/rivian-r1t_100769511.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/769/rivian-r1t_100769511.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/769/rivian-r1t_100769511.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/769/rivian-r1t_100769511.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/769/rivian-r1t_100769511.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134904_rivian-electric-trucks-georgia-franchise-law-overhaul">Rivian can&#039;t directly sell electric trucks it builds in Georgia without franchise-law overhaul</a>
<p>The situation closely parallels Tesla's Giga Texas dilemma. Current laws prohibit automakers from selling cars directly to customers, but legislation could change that.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-01-31T14:30:00+0000">January 31, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134913_first-drive-review-2022-kia-ev6-electric-car-is-a-hoot-and-it-hits-reset-for-the-brand">
<img class="lazy" data-id="100827127" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/2022-kia-ev6-gt-line_100827127.jpg" alt="2022 Kia EV6 GT-Line" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134913_first-drive-review-2022-kia-ev6-electric-car-is-a-hoot-and-it-hits-reset-for-the-brand">First drive review: 2022 Kia EV6 electric car is a hoot, and it hits reset for the brand</a>
<p>Kia’s latest electric car straddles the line between hatchback and crossover, and points the brand forward.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-01-31T05:01:00+0000">January 31, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1134911_porsche-taycan-goes-coast-to-coast-with-just-2-5-hours-of-charging">
<img class="lazy" data-id="100827093" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg" alt="Porsche Taycan coast-to-coast record for least charging time" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134911_porsche-taycan-goes-coast-to-coast-with-just-2-5-hours-of-charging">Porsche Taycan goes coast-to-coast with just 2.5 hours of charging</a>
<p>Tesla hasn't touched this yet, and the Taycan comes close to rivaling the time spent in real-world stops for a gasoline vehicle.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-01-30T13:00:00+0000">January 30, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134908_silverado-ev-and-endurance-production-plans-tesla-delays-cybertruck-semi-roadster-and-25-000-ev-the-week-in-reverse">
<img class="lazy" data-id="100822915" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/822/chevrolet-silverado-1500_100822915.jpg" alt="2023 Chevrolet Silverado EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/822/chevrolet-silverado-1500_100822915.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/822/chevrolet-silverado-1500_100822915.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/822/chevrolet-silverado-1500_100822915.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/822/chevrolet-silverado-1500_100822915.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/822/chevrolet-silverado-1500_100822915.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/822/chevrolet-silverado-1500_100822915.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134908_silverado-ev-and-endurance-production-plans-tesla-delays-cybertruck-semi-roadster-and-25-000-ev-the-week-in-reverse">Silverado EV and Endurance production plans; Tesla delays Cybertruck, Semi, Roadster, and $25,000 EV: The Week in Reverse</a>
<p>Which luxury brand revealed a plug-in hybrid with DC fast-charging? Which industry made an appeal to Congress to host charging infrastructure? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending January 28, 2022. In Tesla&rsquo;s quarterly...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-01-29T13:00:00+0000">January 29, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134900_classic-mini-conversions-plug-in-range-rover-tesla-niro-ev-and-mach-e-satisfy-today-s-car-news">
<img class="lazy" data-id="100812210" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/812/land-rover-range-rover_100812210.jpg" alt="2022 Land Rover Range Rover (Technology)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/812/land-rover-range-rover_100812210.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/812/land-rover-range-rover_100812210.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/812/land-rover-range-rover_100812210.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/812/land-rover-range-rover_100812210.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/812/land-rover-range-rover_100812210.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/812/land-rover-range-rover_100812210.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134900_classic-mini-conversions-plug-in-range-rover-tesla-niro-ev-and-mach-e-satisfy-today-s-car-news">Classic Mini conversions; plug-in Range Rover; Tesla, Kia Niro EV, and Ford Mach-E satisfy: Today’s Car News</a>
<p>Land Rover sees an official EPA range of close to 50 miles for its Range Rover plug-in hybrid. Electric vehicle newbies are charmed with EVs but not so tied to a brand. And Mini is officially converting its classic minicars. This and more, here at Green Car Reports. Mini is launching what it calls...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-01-28T16:55:00+0000">January 28, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1134893_first-time-ev-owners-are-charmed-by-electric-but-brands-have-a-lot-to-lose-study-suggests">
<img class="lazy" data-id="100824154" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/824/2022-kia-niro-ev_100824154.jpg" alt="2022 Kia Niro EV" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/824/2022-kia-niro-ev_100824154.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/824/2022-kia-niro-ev_100824154.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/824/2022-kia-niro-ev_100824154.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/824/2022-kia-niro-ev_100824154.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/824/2022-kia-niro-ev_100824154.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/824/2022-kia-niro-ev_100824154.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1134893_first-time-ev-owners-are-charmed-by-electric-but-brands-have-a-lot-to-lose-study-suggests">First-time EV owners are charmed by electric, but brands have a lot to lose, study suggests</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-01-28T16:00:00+0000">January 28, 2022</time>
</div>
<p>The Kia Niro EV, Ford Mustang Mach-E, and Tesla Model 3 and Y were among the top-rated EVs for customer satisfaction.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134891_2023-range-rover-p440e-48-electric-miles-expected-for-plug-in-hybrid-106-250-starting-price">
<img class="lazy" data-id="100826881" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg" alt="2023 Land Rover Range Rover P440e" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134891_2023-range-rover-p440e-48-electric-miles-expected-for-plug-in-hybrid-106-250-starting-price">2023 Range Rover P440e: 48 electric miles expected for plug-in hybrid, $106,250 starting price </a>
<p>The Range Rover PHEV will also be one of the few vehicles in this format to offer DC fast-charging.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-01-28T14:30:00+0000">January 28, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1134890_mini-recharged-converting-classic-minis-to-evs-bespoke-upcycling-program">
<img class="lazy" data-id="100826419" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg" alt="Mini Recharged EV conversion for classic models" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134890_mini-recharged-converting-classic-minis-to-evs-bespoke-upcycling-program">Mini Recharged is converting classic Minis to EVs with &quot;bespoke upcycling&quot; program</a>
<p>Each conversion includes a 90-kw (120-horsepower) motor and 6.6-kw onboard charger, and original engines are marked and stored.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-01-28T13:00:00+0000">January 28, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134885_no-25-000-tesla-yet-bentley-preps-for-evs-firestone-adds-chargers-today-s-car-news">
<img class="lazy" data-id="100762377" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1268x713-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg" alt="Tesla Battery Day  -  Bigger costs less" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1268x713-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 1268w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134885_no-25-000-tesla-yet-bentley-preps-for-evs-firestone-adds-chargers-today-s-car-news">No $25,000 Tesla yet, Bentley preps for EVs, Firestone adds chargers: Today’s Car News</a>
<p>Tesla isn&rsquo;t developing the $25,000 car yet, and it won&rsquo;t launch any new models in 2022. Bentley is getting ready to build its first electric car. And some Firestone service centers are getting ready for EVs. This and more, here at Green Car Reports. Tesla has confirmed that its...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-01-27T16:55:00+0000">January 27, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134883_musk-says-tesla-isn-t-working-on-25-000-ev-suggests-robotaxis-make-it-less-important">
<img class="lazy" data-id="100813918" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/813/2019-tesla-model-3_100813918.jpg" alt="2019 Tesla Model 3" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/813/2019-tesla-model-3_100813918.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/813/2019-tesla-model-3_100813918.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/813/2019-tesla-model-3_100813918.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/813/2019-tesla-model-3_100813918.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/813/2019-tesla-model-3_100813918.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/813/2019-tesla-model-3_100813918.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134883_musk-says-tesla-isn-t-working-on-25-000-ev-suggests-robotaxis-make-it-less-important">Musk says Tesla isn’t working on $25,000 EV, suggests robotaxis make it less important</a>
<p>The semi-autonomous robotaxis that Tesla CEO sees arriving in the near future will make a bigger impact on reducing the cost of transportation, he argues.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-01-27T16:49:00+0000">January 27, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1134908_silverado-ev-and-endurance-production-plans-tesla-delays-cybertruck-semi-roadster-and-25-000-ev-the-week-in-reverse">
<img class="lazy" data-id="100822915" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/822/chevrolet-silverado-1500_100822915.jpg" alt="2023 Chevrolet Silverado EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/822/chevrolet-silverado-1500_100822915.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/822/chevrolet-silverado-1500_100822915.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134908_silverado-ev-and-endurance-production-plans-tesla-delays-cybertruck-semi-roadster-and-25-000-ev-the-week-in-reverse">
Silverado EV and Endurance production plans; Tesla delays Cybertruck...
</a>
</li>
<li>
<a class="block-image" href="/news/1134900_classic-mini-conversions-plug-in-range-rover-tesla-niro-ev-and-mach-e-satisfy-today-s-car-news">
<img class="lazy" data-id="100812210" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/812/land-rover-range-rover_100812210.jpg" alt="2022 Land Rover Range Rover (Technology)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/812/land-rover-range-rover_100812210.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/812/land-rover-range-rover_100812210.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134900_classic-mini-conversions-plug-in-range-rover-tesla-niro-ev-and-mach-e-satisfy-today-s-car-news">
Classic Mini conversions; plug-in Range Rover; Tesla, Kia Niro EV, and...
</a>
</li>
<li>
<a class="block-image" href="/news/1134885_no-25-000-tesla-yet-bentley-preps-for-evs-firestone-adds-chargers-today-s-car-news">
<img class="lazy" data-id="100762377" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1268x713-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg" alt="Tesla Battery Day  -  Bigger costs less" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/762/tesla-battery-day--bigger-costs-less_100762377.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134885_no-25-000-tesla-yet-bentley-preps-for-evs-firestone-adds-chargers-today-s-car-news">
No $25,000 Tesla yet, Bentley preps for EVs, Firestone adds chargers...
</a>
</li>
<li>
<a class="block-image" href="/news/1134876_tesla-confirms-cybertruck-roadster-and-semi-pushed-until-2023">
<img class="lazy" data-id="100725713" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/725/tesla-cybertruck_100725713.jpg" alt="Tesla Cybertruck" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/725/tesla-cybertruck_100725713.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/725/tesla-cybertruck_100725713.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134876_tesla-confirms-cybertruck-roadster-and-semi-pushed-until-2023">
Tesla confirms Cybertruck, Roadster, and Semi pushed until 2023
</a>
</li>
<li>
<a class="block-image" href="/news/1134864_kia-ev6-pricing-made-in-michigan-gm-evs-foxconn-s-lordstown-today-s-car-news">
<img class="lazy" data-id="100822923" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/822/chevrolet-silverado-1500_100822923.jpg" alt="2023 Chevrolet Silverado EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/822/chevrolet-silverado-1500_100822923.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/822/chevrolet-silverado-1500_100822923.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134864_kia-ev6-pricing-made-in-michigan-gm-evs-foxconn-s-lordstown-today-s-car-news">
Kia EV6 pricing, Made-in-Michigan GM EVs, Foxconn’s Lordstown: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1134857_e-bike-sales-surge-solid-state-tech-nissan-ev-plan-today-s-car-news">
<img class="lazy" data-id="100815228" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/815/2023-nissan-ariya_100815228.jpg" alt="2023 Nissan Ariya" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/815/2023-nissan-ariya_100815228.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/815/2023-nissan-ariya_100815228.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134857_e-bike-sales-surge-solid-state-tech-nissan-ev-plan-today-s-car-news">
E-bike sales surge, solid-state tech, Nissan EV plan: Today’s Car News
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-kia-niro-ev_100824154_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 28, 2022
 </div>
<div class="title">
<a href="/news/1134893_first-time-ev-owners-are-charmed-by-electric-but-brands-have-a-lot-to-lose-study-suggests">First-time EV owners are charmed by electric, but brands have a lot to lose, study suggests</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/chevrolet-silverado-1500_100822915_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 29, 2022
</div>
<div class="title">
<a href="/news/1134908_silverado-ev-and-endurance-production-plans-tesla-delays-cybertruck-semi-roadster-and-25-000-ev-the-week-in-reverse">Silverado EV and Endurance production plans; Tesla delays Cybertruck, Semi, Roadster, and $25,000 EV: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-kia-ev6_100786812_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 26, 2022
</div>
<div class="title">
<a href="/news/1134863_2022-kia-ev6-starts-at-42-115-gets-an-epa-rated-310-miles-in-some-versions">2022 Kia EV6 starts at $42,115, gets an EPA-rated 310 miles in some versions</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/audis-e-bike-wrthersee-concept_100390741_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 25, 2022
</div>
<div class="title">
<a href="/news/1134851_the-top-selling-electric-vehicles-in-the-u-s-have-two-wheels">The top-selling electric vehicles in the U.S. have two wheels</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/factorial-energy-40-amp-hour-solid-state-battery_100826382_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
 January 25, 2022
</div>
<div class="title">
<a href="/news/1134850_battery-firm-factorial-aiming-to-provide-cells-for-ev-testing-claiming-up-to-50-range-boost">Battery firm Factorial aiming to provide cells for EV testing, claiming up to 50% range boost</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/chevrolet-silverado-1500_100822923_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 26, 2022
</div>
<div class="title">
<a href="/news/1134864_kia-ev6-pricing-made-in-michigan-gm-evs-foxconn-s-lordstown-today-s-car-news">Kia EV6 pricing, Made-in-Michigan GM EVs, Foxconn’s Lordstown: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134913_first-drive-review-2022-kia-ev6-electric-car-is-a-hoot-and-it-hits-reset-for-the-brand" class="img-wrap">
<img class="lazy" data-id="100827127" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/2022-kia-ev6-gt-line_100827127.jpg" alt="2022 Kia EV6 GT-Line" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/827/2022-kia-ev6-gt-line_100827127.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134913_first-drive-review-2022-kia-ev6-electric-car-is-a-hoot-and-it-hits-reset-for-the-brand" class="title">First drive review: 2022 Kia EV6 electric car is a hoot, and it hits reset for the brand</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134911_porsche-taycan-goes-coast-to-coast-with-just-2-5-hours-of-charging" class="img-wrap">
<img class="lazy" data-id="100827093" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg" alt="Porsche Taycan coast-to-coast record for least charging time" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/827/porsche-taycan-coast-to-coast-record-for-least-charging-time_100827093.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134911_porsche-taycan-goes-coast-to-coast-with-just-2-5-hours-of-charging" class="title">Porsche Taycan goes coast-to-coast with just 2.5 hours of charging</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134891_2023-range-rover-p440e-48-electric-miles-expected-for-plug-in-hybrid-106-250-starting-price" class="img-wrap">
<img class="lazy" data-id="100826881" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg" alt="2023 Land Rover Range Rover P440e" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/826/2023-land-rover-range-rover-p440e_100826881.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134891_2023-range-rover-p440e-48-electric-miles-expected-for-plug-in-hybrid-106-250-starting-price" class="title">2023 Range Rover P440e: 48 electric miles expected for plug-in hybrid, $106,250 starting price </a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134890_mini-recharged-converting-classic-minis-to-evs-bespoke-upcycling-program" class="img-wrap">
<img class="lazy" data-id="100826419" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg" alt="Mini Recharged EV conversion for classic models" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/826/mini-recharged-ev-conversion-for-classic-models_100826419.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134890_mini-recharged-converting-classic-minis-to-evs-bespoke-upcycling-program" class="title">Mini Recharged is converting classic Minis to EVs with &quot;bespoke upcycling&quot; program</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
 <a href="/news/1134863_2022-kia-ev6-starts-at-42-115-gets-an-epa-rated-310-miles-in-some-versions" class="img-wrap">
<img class="lazy" data-id="100786812" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/786/2022-kia-ev6_100786812.jpg" alt="2022 Kia EV6" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/786/2022-kia-ev6_100786812.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/786/2022-kia-ev6_100786812.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/786/2022-kia-ev6_100786812.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/786/2022-kia-ev6_100786812.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134863_2022-kia-ev6-starts-at-42-115-gets-an-epa-rated-310-miles-in-some-versions" class="title">2022 Kia EV6 starts at $42,115, gets an EPA-rated 310 miles in some versions</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
 <li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":40,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
