<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:90.0) Gecko/20100101 Firefox/90.0"},"title":"Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg","description":"The U.S. EPA is reportedly on the verge of revealing a plan for tougher annual efficiency increases that would eventually exceed Obama-era targets. ","vehicle":{"tags":["gas-mileage","fuel-efficiency","electric-cars","emissions"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["gas-mileage","fuel-efficiency","electric-cars","emissions"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg</title>
<meta name="description" content="The U.S. EPA is reportedly on the verge of revealing a plan for tougher annual efficiency increases that would eventually exceed Obama-era targets. "> <link rel="canonical" href="https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg","url":"https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg#this","url":"https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg","headline":"Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg","datePublished":"2021-07-28T12:00:00+0000","dateModified":"2021-07-28T00:27:10+0000","description":"The U.S. EPA is reportedly on the verge of revealing a plan for tougher annual efficiency increases that would eventually exceed Obama-era targets. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/white-house_100170583_l.jpg#this","url":"https://images.hgmsites.net/lrg/white-house_100170583_l.jpg","caption":"The White House, Washington, D.C.  [Creative Commons license by dcjohn]","description":"","width":700,"height":467,"uploadDate":"2008-12-12T14:37:22+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg">
<meta property="og:title" content="Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg">
<meta property="og:description" content="The U.S. EPA is reportedly on the verge of revealing a plan for tougher annual efficiency increases that would eventually exceed Obama-era targets. ">
<meta property="og:image" content="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg">
<meta property="twitter:description" content="The U.S. EPA is reportedly on the verge of revealing a plan for tougher annual efficiency increases that would eventually exceed Obama-era targets. ">
<meta property="twitter:image" content="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=59786ecb1c53ffc062c5" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1133026" data-url="/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg" data-title="Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg" data-next-id="1133015" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg" data-image-src-l="https://images.hgmsites.net/lrg/white-house_100170583_l.jpg" data-image-src-m="https://images.hgmsites.net/med/white-house_100170583_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/white-house_100170583_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-07-28T12:00:00+0000">
July 28, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1133026">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Report: Biden rules will support 40% EVs by 2030, outdo Obama targets for mpg</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-07-28T12:00:00+0000">
July 28, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>President Biden will soon propose fuel-economy and EV adoption targets that surpass targets set by his former boss, <a href="https://apnews.com/article/technology-joe-biden-government-and-politics-climate-change-climate-dd404e566e5f849f2aa05662f4752e8a" target="_blank"><em>AP News</em></a> reported Tuesday.</p>
<p>The proposed rules from the Environmental Protection Agency (EPA) and Department of Transportation (DOT) could be released as early as next week, according to the report, which cited four anonymous industry and government officials who have been briefed on the plan.</p><div class="nativo-article-slot"></div>
<p>While those sources said the new rules hadn't been finalized, three said that, beginning with the 2023 model year, the federal government will base its standards on an existing agreement between California and five automakers—Ford, Volkswagen, Honda, BMW, and Volvo. That agreement calls for fuel-efficiency improvements of 3.7% per year.</p>
<p>Annual efficiency increases would ramp up to 5% in 2025, matching Obama-era targets, and could rise to 6% or 7% for the 2026 model year, the report said. That indicates Obama-era rules may not be restored <a href="https://www.greencarreports.com/news/1131694_lawmakers-seek-60-evs-by-2030-restoring-obama-era-emissions-standards-through-2025" target="_blank">for the period prior to 2025</a>, but it seems federal fuel-economy targets could eventually exceed them under this plan.</p><div class="ac-floating-trigger"></div>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100789949_m" title="2021 Ford Mustang Mach-E GT" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Ford Mustang Mach-E GT" width="640" height="426" class="first_image lazy" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2021-ford-mustang-mach-e_100789949_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-ford-mustang-mach-e_100789949_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-ford-mustang-mach-e_100789949_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-ford-mustang-mach-e_100789949_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-ford-mustang-mach-e_100789949_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-ford-mustang-mach-e_100789949_s.jpg"><p>2021 Ford Mustang Mach-E GT</p></div>
<p>Under the proposed rules, the EPA could call for 40% of new-vehicle sales to be electric by 2030, according to the report.</p>
<p>While the EPA and DOT haven't publicly responded to the report, EPA boss Michael Regan <a href="https://www.greencarreports.com/news/1131848_tougher-emissions-rules-coming-by-july-epa-chief-confirms" target="_blank">suggested earlier this spring</a> that the new standards would be announced about now.</p>
<p data-pm-slice="1 1 []">With the <a href="https://www.greencarreports.com/news/1132025_biden-administration-moves-to-restore-california-emissions-authority" target="_blank">restoration of California's Clean Air Act waiver</a>, there will still be two sets of vehicle emissions rules for the near future, but it appears based on this information they'll be in much better alignment.</p>
<p data-pm-slice="1 1 []">California also aims for <a href="https://www.greencarreports.com/news/1132190_california-plan-80-fully-electric-by-2035-50-mile-plug-in-hybrids-tighter-tailpipe-emissions" target="_blank">80% EVs by 2035</a>, tightens emissions rules, and places new requirements on plug-in hybrids. So the state may remain ahead of the rest of the nation in emissions-reduction plans for some time.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/emissions">emissions</a>
<a href="/news/fuel-efficiency">Fuel Efficiency</a>
<a href="/news/gas-mileage">Gas Mileage</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Report%3A%20Biden%20rules%20will%20support%2040%25%20EVs%20by%202030%2C%20outdo%20Obama%20targets%20for%20mpg&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Report%3A%20Biden%20rules%20will%20support%2040%25%20EVs%20by%202030%2C%20outdo%20Obama%20targets%20for%20mpg&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Report%3A%20Biden%20rules%20will%20support%2040%25%20EVs%20by%202030%2C%20outdo%20Obama%20targets%20for%20mpg&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Report%3A%20Biden%20rules%20will%20support%2040%25%20EVs%20by%202030%2C%20outdo%20Obama%20targets%20for%20mpg&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Report%3A%20Biden%20rules%20will%20support%2040%25%20EVs%20by%202030%2C%20outdo%20Obama%20targets%20for%20mpg&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Report%3A%20Biden%20rules%20will%20support%2040%25%20EVs%20by%202030%2C%20outdo%20Obama%20targets%20for%20mpg%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1133026_report-biden-rules-will-support-40-evs-by-2030-outdo-obama-targets-for-mpg');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency,electric-cars,emissions"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg">
<img data-id="100789132" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg" alt="2022 Hyundai Tucson" srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/789/2022-hyundai-tucson_100789132.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/789/2022-hyundai-tucson_100789132.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/789/2022-hyundai-tucson_100789132.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/789/2022-hyundai-tucson_100789132.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/789/2022-hyundai-tucson_100789132.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg">Review update: Does the 2022 Hyundai Tucson Hybrid deliver up to 38 mpg?</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-28T15:00:00+0000">July 28, 2021</time>
</div>
<p>The 2022 Tucson Hybrid drives better than its gas counterpart and offers great value. But the big question is, how efficient is it? We took it on a pair of drives, one highway focused and one through the city, to find out.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
 <li>
<a class="img-wrap" href="/news/1133027_minnesota-adopts-california-ev-mandate-makes-it-tougher-for-plug-in-compliance-cars">
<img class="lazy" data-id="100761185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/2021-hyundai-ioniq_100761185.jpg" alt="2021 Hyundai Ioniq Electric" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/761/2021-hyundai-ioniq_100761185.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/761/2021-hyundai-ioniq_100761185.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/761/2021-hyundai-ioniq_100761185.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/761/2021-hyundai-ioniq_100761185.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/761/2021-hyundai-ioniq_100761185.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/761/2021-hyundai-ioniq_100761185.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133027_minnesota-adopts-california-ev-mandate-makes-it-tougher-for-plug-in-compliance-cars">Minnesota adopts California EV mandate, makes it tougher for plug-in &quot;compliance cars&quot;</a>
<p>With automakers required to sell some number of plug-in models in Minnesota, it's going to be tougher to ignore the Midwest.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-07-28T13:30:00+0000">July 28, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133025_tesla-semi-and-cybertruck-delay-rivian-second-factory-hyundai-fuel-cell-semis-today-s-car-news">
<img class="lazy" data-id="100725715" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/725/tesla-cybertruck_100725715.jpg" alt="Tesla Cybertruck" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/725/tesla-cybertruck_100725715.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/725/tesla-cybertruck_100725715.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/725/tesla-cybertruck_100725715.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/725/tesla-cybertruck_100725715.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/725/tesla-cybertruck_100725715.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/725/tesla-cybertruck_100725715.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133025_tesla-semi-and-cybertruck-delay-rivian-second-factory-hyundai-fuel-cell-semis-today-s-car-news">Tesla Semi and Cybertruck delay, Rivian second factory, Hyundai fuel-cell semis: Today’s Car News</a>
<p>Tesla provided more detail about how it plans to open its Supercharger network to other EVs. It made a record number of vehicles but won&rsquo;t get to the Semi&mdash;or Cybertruck, quite likely&mdash;until next year. And it has too many kinds of batteries. Meanwhile Hyundai announced a first batch...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-27T15:55:00+0000">July 27, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1133015_rivian-confirms-plan-for-second-factory-before-delivering-first-electric-trucks">
<img class="lazy" data-id="100760955" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/760/rivian-r1t-pre-production_100760955.jpg" alt="Rivian R1T pre-production" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/760/rivian-r1t-pre-production_100760955.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/760/rivian-r1t-pre-production_100760955.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/760/rivian-r1t-pre-production_100760955.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/760/rivian-r1t-pre-production_100760955.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/760/rivian-r1t-pre-production_100760955.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/760/rivian-r1t-pre-production_100760955.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133015_rivian-confirms-plan-for-second-factory-before-delivering-first-electric-trucks">Rivian confirms plan for second factory, before delivering first electric trucks</a>
<p>News of the factory plans, reportedly codenamed "Project Tera," came as part of a $2.5 billion funding round again including Ford and Amazon.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-07-27T15:00:00+0000">July 27, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133014_hyundai-will-test-500-mile-hydrogen-fuel-cell-semis-in-california">
<img class="lazy" data-id="100800604" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg" alt="Hyundai Xcient Fuel Cell semi truck to be used in California tests" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133014_hyundai-will-test-500-mile-hydrogen-fuel-cell-semis-in-california">Hyundai will test 500-mile hydrogen fuel-cell semis in California</a>
<p>Hyundai claims this will be the largest deployment of hydrogen Class 8 trucks in the U.S. thus far.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-07-27T13:30:00+0000">July 27, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133017_tesla-needs-to-remedy-baskin-robbins-of-batteries-situation-says-musk">
<img class="lazy" data-id="100725744" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg" alt="Tesla Cybertruck prototype  -  Nov. 2019" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133017_tesla-needs-to-remedy-baskin-robbins-of-batteries-situation-says-musk">Tesla needs to remedy &quot;Baskin-Robbins of batteries&quot; situation, says Musk</a>
<p>After a record-setting quarter, CEO Elon Musk said Tesla has too many cell formats and chemistries right now, inhibiting progress.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-27T12:00:00+0000">July 27, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1133016_musk-supercharger-network-will-charge-extra-for-slow-charging-non-tesla-evs">
<img class="lazy" data-id="100708601" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg" alt="Tesla Supercharger station V3, Las Vegas" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133016_musk-supercharger-network-will-charge-extra-for-slow-charging-non-tesla-evs">Musk: Supercharger network will charge extra for slow-charging non-Tesla EVs</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-27T00:01:00+0000">July 27, 2021</time>
</div>
<p>Tesla may apply some new pricing strategies when it opens up the Supercharger network to other EVs later this year, CEO Elon Musk suggested.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133013_iron-air-batteries-dynamic-wireless-charging-eqs-first-drive-today-s-car-news">
 <img class="lazy" data-id="100800415" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800415.jpg" alt="2022 Mercedes-Benz EQS first drive (EQS 450+)" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/800/2022-mercedes-benz-eqs_100800415.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/800/2022-mercedes-benz-eqs_100800415.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/800/2022-mercedes-benz-eqs_100800415.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/800/2022-mercedes-benz-eqs_100800415.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/800/2022-mercedes-benz-eqs_100800415.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/800/2022-mercedes-benz-eqs_100800415.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133013_iron-air-batteries-dynamic-wireless-charging-eqs-first-drive-today-s-car-news">Iron-air batteries, dynamic wireless charging, EQS first drive: Today’s Car News</a>
<p>The 2022 Mercedes-Benz EQS establishes the serene side of a growing cohort of large electric luxury cars. A dynamic wireless charging project could put the tech on the Interstate in Indiana. And are iron-air batteries good for a smart-energy grid? This and more, here at Green Car Reports. A startup...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-26T15:55:00+0000">July 26, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info">
<img class="lazy" data-id="100800435" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800435.jpg" alt="2022 Mercedes-Benz EQS first drive (EQS 580)" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info">First drive review: 2022 Mercedes-Benz EQS fuses electric-car wizardry with S-Class serenity</a>
<p>Acceleration and charging pull up short, but Mercedes’ EQS oozes with sophisticated interfaces and finishes.</p>
<a href="/writer/10000017_martin-padgett" rel="author" class="by-line">Martin Padgett</a>
<time datetime="2021-07-26T15:30:00+0000">July 26, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132979_wireless-ev-charging-via-highway-pavement-to-be-tested-in-indiana">
<img class="lazy" data-id="100711624" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg" alt="Freightliner eCascadia electric semi" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132979_wireless-ev-charging-via-highway-pavement-to-be-tested-in-indiana">Wireless EV charging via highway pavement to be tested in Indiana</a>
<p>It won't be the first in-road wireless charging experiment, but the state of Indiana hopes it's one that leads to a zero-emission future.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-07-26T13:00:00+0000">July 26, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132987_a-new-iron-age-startup-promises-low-cost-high-energy-iron-air-batteries-for-home-grids">
<img class="lazy" data-id="100800320" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/form-energy-battery-system-rendering_100800320.jpg" alt="Form Energy battery system rendering" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/800/form-energy-battery-system-rendering_100800320.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/800/form-energy-battery-system-rendering_100800320.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/800/form-energy-battery-system-rendering_100800320.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/800/form-energy-battery-system-rendering_100800320.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/800/form-energy-battery-system-rendering_100800320.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/800/form-energy-battery-system-rendering_100800320.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132987_a-new-iron-age-startup-promises-low-cost-high-energy-iron-air-batteries-for-home-grids">A new Iron Age? Startup promises low-cost, high-energy iron-air batteries for home grids</a>
<p>A cleaner grid's the goal with a potential new use for iron in mass-storage batteries.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-07-26T11:20:00+0000">July 26, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1132979_wireless-ev-charging-via-highway-pavement-to-be-tested-in-indiana">
<img class="lazy" data-id="100711624" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg" alt="Freightliner eCascadia electric semi" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/711/freightliner-ecascadia-electric-semi_100711624.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132979_wireless-ev-charging-via-highway-pavement-to-be-tested-in-indiana">
Wireless EV charging via highway pavement to be tested in Indiana
</a>
</li>
<li>
<a class="block-image" href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg">
<img class="lazy" data-id="100789132" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg" alt="2022 Hyundai Tucson" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/789/2022-hyundai-tucson_100789132.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/789/2022-hyundai-tucson_100789132.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg">
Review update: Does the 2022 Hyundai Tucson Hybrid deliver up to 38 mpg?
</a>
</li>
<li>
<a class="block-image" href="/news/1133027_minnesota-adopts-california-ev-mandate-makes-it-tougher-for-plug-in-compliance-cars">
<img class="lazy" data-id="100761185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/2021-hyundai-ioniq_100761185.jpg" alt="2021 Hyundai Ioniq Electric" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/761/2021-hyundai-ioniq_100761185.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/761/2021-hyundai-ioniq_100761185.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133027_minnesota-adopts-california-ev-mandate-makes-it-tougher-for-plug-in-compliance-cars">
Minnesota adopts California EV mandate, makes it tougher for plug-in...
</a>
</li>
<li>
<a class="block-image" href="/news/1133017_tesla-needs-to-remedy-baskin-robbins-of-batteries-situation-says-musk">
<img class="lazy" data-id="100725744" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg" alt="Tesla Cybertruck prototype  -  Nov. 2019" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133017_tesla-needs-to-remedy-baskin-robbins-of-batteries-situation-says-musk">
Tesla needs to remedy &quot;Baskin-Robbins of batteries&quot; situation, says Musk
</a>
</li>
<li>
<a class="block-image" href="/news/1133015_rivian-confirms-plan-for-second-factory-before-delivering-first-electric-trucks">
<img class="lazy" data-id="100760955" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/760/rivian-r1t-pre-production_100760955.jpg" alt="Rivian R1T pre-production" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/760/rivian-r1t-pre-production_100760955.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/760/rivian-r1t-pre-production_100760955.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133015_rivian-confirms-plan-for-second-factory-before-delivering-first-electric-trucks">
Rivian confirms plan for second factory, before delivering first electric...
</a>
</li>
<li>
<a class="block-image" href="/news/1133016_musk-supercharger-network-will-charge-extra-for-slow-charging-non-tesla-evs">
<img class="lazy" data-id="100708601" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg" alt="Tesla Supercharger station V3, Las Vegas" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/708/tesla-supercharger-station-v3-las-vegas_100708601.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133016_musk-supercharger-network-will-charge-extra-for-slow-charging-non-tesla-evs">
Musk: Supercharger network will charge extra for slow-charging non-Tesla...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-mercedes-benz-eqs_100800435_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 26, 2021
</div>
<div class="title">
<a href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info">First drive review: 2022 Mercedes-Benz EQS fuses electric-car wizardry with S-Class serenity</a>
</div>
<div class="comment">
<a href="/writer/10000017_martin-padgett" rel="author">
Martin Padgett - Editorial Director
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-supercharger-station-v3-las-vegas_100708601_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 22, 2021
</div>
<div class="title">
 <a href="/news/1132960_which-ev-model-has-the-fast-charging-connector-compatible-with-more-us-stations">Which EV model has the fast-charging connector compatible with more US stations?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/charging-stations-at-volkswagen-arizona-proving-grounds_100752621_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 22, 2021
</div>
<div class="title">
<a href="/news/1132973_study-busts-myth-about-ev-greenhouse-gas-emissions-and-dirty-grids">Study busts myth about EV greenhouse gas emissions and dirty grids</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-supercharger-station-v3-las-vegas_100708601_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 27, 2021
</div>
<div class="title">
<a href="/news/1133016_musk-supercharger-network-will-charge-extra-for-slow-charging-non-tesla-evs">Musk: Supercharger network will charge extra for slow-charging non-Tesla EVs</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-mitsubishi-outlander-plug-in-hybrid-charging_100782494_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 24, 2021
</div>
<div class="title">
<a href="/news/1133000_gmc-electric-pickup-mercedes-ev-plans-volvo-c40-recharge-pricing-the-week-in-reverse">GMC electric pickup, Mercedes EV plans, Volvo C40 Recharge pricing: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/form-energy-battery-system-rendering_100800320_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 26, 2021
</div>
 <div class="title">
<a href="/news/1132987_a-new-iron-age-startup-promises-low-cost-high-energy-iron-air-batteries-for-home-grids">A new Iron Age? Startup promises low-cost, high-energy iron-air batteries for home grids</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg" class="img-wrap">
<img class="lazy" data-id="100789132" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg" alt="2022 Hyundai Tucson" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/789/2022-hyundai-tucson_100789132.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/789/2022-hyundai-tucson_100789132.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/789/2022-hyundai-tucson_100789132.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg" class="title">Review update: Does the 2022 Hyundai Tucson Hybrid deliver up to 38 mpg?</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info" class="img-wrap">
<img class="lazy" data-id="100800435" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800435.jpg" alt="2022 Mercedes-Benz EQS first drive (EQS 580)" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info" class="title">First drive review: 2022 Mercedes-Benz EQS fuses electric-car wizardry with S-Class serenity</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132898_charge-your-2017-2019-chevy-bolt-ev-outside-gm-renews-caution-over-fire-concerns" class="img-wrap">
<img class="lazy" data-id="100564891" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/564/2017-chevrolet-bolt_100564891.jpg" alt="2017 Chevrolet Bolt EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/564/2017-chevrolet-bolt_100564891.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/564/2017-chevrolet-bolt_100564891.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/564/2017-chevrolet-bolt_100564891.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/564/2017-chevrolet-bolt_100564891.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132898_charge-your-2017-2019-chevy-bolt-ev-outside-gm-renews-caution-over-fire-concerns" class="title">2017-2019 Chevy Bolt EV recalled again for battery fire issue</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132945_2022-volvo-c40-recharge-swoopy-electric-crossover-will-start-at-59-845" class="img-wrap">
<img class="lazy" data-id="100799219" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1980x1114-1/100/799/volvo_100799219.jpg" alt="2022 Volvo C40 Recharge" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1980x1114-1/100/799/volvo_100799219.jpg 1980w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/799/volvo_100799219.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/799/volvo_100799219.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/799/volvo_100799219.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132945_2022-volvo-c40-recharge-swoopy-electric-crossover-will-start-at-59-845" class="title">2022 Volvo C40 Recharge: Swoopy electric crossover will start at $59,845</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132940_first-drive-review-bmw-330e-plug-in-hybrid-hits-the-right-numbers-but-shuns-its-sport-sedan-heritage" class="img-wrap">
<img class="lazy" data-id="100799128" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg" alt="2021 BMW 330e plug-in hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132940_first-drive-review-bmw-330e-plug-in-hybrid-hits-the-right-numbers-but-shuns-its-sport-sedan-heritage" class="title">First drive review: 2021 BMW 330e plug-in hybrid hits the right numbers but shuns its sport-sedan heritage</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
 </div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":213,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
