<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (compatible; Bingbot/2.0; +http://www.bing.com/bingbot.htm)"},"title":"EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales","description":"By 2026, under stricter rules now written into rulemaking, the EPA anticipates that just 7% of the new vehicle fleet will have \u201cstrong hybrid\u201d powertrains, and EVs and plug-in hybrids combined will make up just 17%.  ","vehicle":{"tags":["gas-mileage","fuel-efficiency"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["gas-mileage","fuel-efficiency"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales</title>
<meta name="description" content="By 2026, under stricter rules now written into rulemaking, the EPA anticipates that just 7% of the new vehicle fleet will have “strong hybrid” powertrains, and EVs and plug-in hybrids combined will make up just 17%.  "> <link rel="canonical" href="https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects","url":"https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/gas-mileage","name":"Gas Mileage"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects#this","url":"https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects","headline":"EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales","datePublished":"2021-12-21T14:30:00+0000","dateModified":"2021-12-21T12:50:35+0000","description":"By 2026, under stricter rules now written into rulemaking, the EPA anticipates that just 7% of the new vehicle fleet will have \u201cstrong hybrid\u201d powertrains, and EVs and plug-in hybrids combined will make up just 17%.  ","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Gas Mileage","keywords":"Gas Mileage","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/toyota-prime-plug-in-hybrids_100818341_l.jpg#this","url":"https://images.hgmsites.net/lrg/toyota-prime-plug-in-hybrids_100818341_l.jpg","caption":"Toyota Prime plug-in hybrids","description":"","width":1024,"height":1024,"uploadDate":"2021-12-06T21:05:44+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects">
<meta property="og:title" content="EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales">
<meta property="og:description" content="By 2026, under stricter rules now written into rulemaking, the EPA anticipates that just 7% of the new vehicle fleet will have &ldquo;strong hybrid&rdquo; powertrains, and EVs and plug-in hybrids combined will make up just 17%.  ">
<meta property="og:image" content="https://images.hgmsites.net/hug/toyota-prime-plug-in-hybrids_100818341_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales">
<meta property="twitter:description" content="By 2026, under stricter rules now written into rulemaking, the EPA anticipates that just 7% of the new vehicle fleet will have &ldquo;strong hybrid&rdquo; powertrains, and EVs and plug-in hybrids combined will make up just 17%.  ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/toyota-prime-plug-in-hybrids_100818341_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=59786ecb1c53ffc062c5" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/gas-mileage">Gas Mileage</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1134515" data-url="/news/1134515_2026-fleet-standards-ev-sales-epa-projects" data-title="EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales" data-next-id="1134267" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/toyota-prime-plug-in-hybrids_100818341_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/toyota-prime-plug-in-hybrids_100818341_l.jpg" data-image-src-m="https://images.hgmsites.net/med/toyota-prime-plug-in-hybrids_100818341_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/toyota-prime-plug-in-hybrids_100818341_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-12-21T14:30:00+0000">
December 21, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1134515">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>EPA says automakers might meet its tighter 2026 fleet standards with just 17% EV sales</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-12-21T14:30:00+0000">
December 21, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">The U.S. Environmental Protection Agency announced Monday that it’s finalizing standards for tailpipe emissions and fuel economy—with what it describes as the most ambitious standards for light-vehicle greenhouse-gas emissions ever.</p>
<p dir="ltr">The targets effectively replace the <a href="https://www.greencarreports.com/news/1127654_trump-epa-lowers-gas-mileage-targets-increases-vehicle-emissions" target="_blank">lax standards introduced by the Trump administration</a> in 2020. Those covered 2021 through 2026 with a 1.5% annual increase replacing the 5% annual increases through 2025 as set by the Obama administration. </p><div class="nativo-article-slot"></div>
<p dir="ltr">The new standards pick up with the 2023 model year and mostly follow <a href="https://www.greencarreports.com/news/1133046_enviro-groups-biden-emissions-and-mpg-rules-need-to-be-tougher-to-make-up-for-trump-rollback" target="_blank">the most stringent track</a> as outlined in early proposals, attempting to recover some of the ground lost by the Trump rules, slightly exceeding the original plan in model-year 2025 and significantly exceeding it in 2026.  </p>
<p dir="ltr">The result, it says, will be a projected 28.3% cumulative reduction in fleet greenhouse gas (GHG) emissions.</p><div class="ac-floating-trigger"></div>
<p dir="ltr">Transportation is the greatest single source of GHG emissions in the U.S. </p>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100821403_m" title="EPA maps out 2023-2026 fleet rules vs. SAFE and Obama-era" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="EPA maps out 2023-2026 fleet rules vs. SAFE and Obama-era" width="640" height="416" class="first_image lazy" data-width="981" data-height="638" data-url="https://images.hgmsites.net/lrg/epa-maps-out-2023-2026-fleet-rules-vs-safe-and-obama-era_100821403_l.jpg" data-src-h="https://images.hgmsites.net/lrg/epa-maps-out-2023-2026-fleet-rules-vs-safe-and-obama-era_100821403_l.jpg" data-src="https://images.hgmsites.net/lrg/epa-maps-out-2023-2026-fleet-rules-vs-safe-and-obama-era_100821403_l.jpg" data-src-l="https://images.hgmsites.net/lrg/epa-maps-out-2023-2026-fleet-rules-vs-safe-and-obama-era_100821403_l.jpg" data-src-m="https://images.hgmsites.net/med/epa-maps-out-2023-2026-fleet-rules-vs-safe-and-obama-era_100821403_m.jpg" data-src-s="https://images.hgmsites.net/sml/epa-maps-out-2023-2026-fleet-rules-vs-safe-and-obama-era_100821403_s.jpg"><p>EPA maps out 2023-2026 fleet rules vs. SAFE and Obama-era</p></div>
<p dir="ltr">The advocacy organization behind <em>Consumer Reports</em> called it "a win for consumers and the climate," and the Environmental Defense Fund called it “a holiday gift for all Americans,” pointing to the importance of working on tighter standards for 2027 and beyond, toward a 2035 all-EV target. </p>
<p dir="ltr">The EPA claims that the benefits of the new rule exceed the cost by as much as $190 billion and span beyond climate change to improved public health and cost savings to vehicle owners.</p>
<p dir="ltr">Not all groups focused on the positives. The Union of Concerned Scientists and the Center for Biological Diversity were among the organizations pointing out that these new standards still fall short of what's needed to close loopholes that allow a lower level of climate achievement than top-level targets might suggest.</p>
<p dir="ltr">Those groups were among several to point to the so-called compliance mechanisms that the Biden administration has left open in the new standards—including most notably a number of ways automakers can get regulatory-credit boosts. That has already led to <a href="https://www.greencarreports.com/news/1134229_epa-report-suggests-automakers-glut-of-credits-will-make-fuel-economy-compliance-too-easy" target="_blank">a glut of credits</a> that will in upcoming years allow full-line automakers to produce more gas-guzzling vehicles that don’t keep up with the new standards.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100786159_m" title="2020 Dodge Challenger SRT Super Stock and 2021 Dodge Charger SRT Hellcat" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Dodge Challenger SRT Super Stock and 2021 Dodge Charger SRT Hellcat" width="640" height="378" data-width="1024" data-height="605" data-url="https://images.hgmsites.net/lrg/2020-dodge-challenger-srt-super-stock-and-2021-dodge-charger-srt-hellcat_100786159_l.jpg" data-src-h="https://images.hgmsites.net/hug/2020-dodge-challenger-srt-super-stock-and-2021-dodge-charger-srt-hellcat_100786159_h.jpg" data-src="https://images.hgmsites.net/lrg/2020-dodge-challenger-srt-super-stock-and-2021-dodge-charger-srt-hellcat_100786159_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2020-dodge-challenger-srt-super-stock-and-2021-dodge-charger-srt-hellcat_100786159_l.jpg" data-src-m="https://images.hgmsites.net/med/2020-dodge-challenger-srt-super-stock-and-2021-dodge-charger-srt-hellcat_100786159_m.jpg" data-src-s="https://images.hgmsites.net/sml/2020-dodge-challenger-srt-super-stock-and-2021-dodge-charger-srt-hellcat_100786159_s.jpg" class="lazy"><p>2020 Dodge Challenger SRT Super Stock and 2021 Dodge Charger SRT Hellcat</p></div>
<p dir="ltr">As if underscoring that, the EPA confirms that the new rules will be largely met without electrification—meaning the vast majority of the 2026 vehicle fleet will still have tailpipes. By 2026, the EPA anticipates that just 7% of the new vehicle fleet will have “strong hybrid” powertrains, and EVs and plug-in hybrids combined will make up just 17%.  </p>
<p dir="ltr">Perhaps more importantly, the EPA confirmed with the rulemaking that it will step up standards for smog-forming emissions, as enabled by the Clean Air Act, for model year 2027 and later. That could help make up for a weaker reduction in smog-forming emissions from power generation, caused by the <a href="https://www.greencarreports.com/news/1134471_build-back-better-bill-could-stall-in-senate-ev-tax-credit" target="_blank">likely defeat of the administration’s Build Back Better</a> proposal.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/fuel-efficiency">Fuel Efficiency</a>
<a href="/news/gas-mileage">Gas Mileage</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=EPA%20says%20automakers%20might%20meet%20its%20tighter%202026%20fleet%20standards%20with%20just%2017%25%20EV%20sales&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134515_2026-fleet-standards-ev-sales-epa-projects', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=EPA%20says%20automakers%20might%20meet%20its%20tighter%202026%20fleet%20standards%20with%20just%2017%25%20EV%20sales&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134515_2026-fleet-standards-ev-sales-epa-projects', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=EPA%20says%20automakers%20might%20meet%20its%20tighter%202026%20fleet%20standards%20with%20just%2017%25%20EV%20sales&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134515_2026-fleet-standards-ev-sales-epa-projects&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=EPA%20says%20automakers%20might%20meet%20its%20tighter%202026%20fleet%20standards%20with%20just%2017%25%20EV%20sales&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134515_2026-fleet-standards-ev-sales-epa-projects', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=EPA%20says%20automakers%20might%20meet%20its%20tighter%202026%20fleet%20standards%20with%20just%2017%25%20EV%20sales&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20EPA%20says%20automakers%20might%20meet%20its%20tighter%202026%20fleet%20standards%20with%20just%2017%25%20EV%20sales%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134515_2026-fleet-standards-ev-sales-epa-projects%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1134515_2026-fleet-standards-ev-sales-epa-projects');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["gas-mileage,fuel-efficiency"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1134527_model-y-safety-tighter-epa-standards-ev-to-ev-charging-today-s-car-news">
<img data-id="100821406" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/ford-vehicle-to-vehicle-charging_100821406.jpg" alt="Ford vehicle-to-vehicle charging" srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/ford-vehicle-to-vehicle-charging_100821406.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/821/ford-vehicle-to-vehicle-charging_100821406.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/821/ford-vehicle-to-vehicle-charging_100821406.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/821/ford-vehicle-to-vehicle-charging_100821406.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/821/ford-vehicle-to-vehicle-charging_100821406.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/821/ford-vehicle-to-vehicle-charging_100821406.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1134527_model-y-safety-tighter-epa-standards-ev-to-ev-charging-today-s-car-news">Model Y safety, tighter EPA standards, EV-to-EV charging: Today’s Car News</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-12-21T16:55:00+0000">December 21, 2021</time>
</div>
<p>The EPA&rsquo;s stricter final rule for fleet fuel economy and emissions is here, and we take a look at why some environmental groups still aren&rsquo;t happy. The Model Y gets crash-tested. And is the potential to lend some charge from one EV to another as game-changing as it sounds? This and more, here at Green Car Reports. Ford and Hyundai are among the first two automakers who will be offering the potential of EV-to-EV charging&mdash;in the F-150 Lightning and Ioniq 5, respectively. In both cases it&rsquo;s part of a broader plan to make bi-directional charging capability part of a...</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1134526_tesla-model-y-earns-top-tier-iihs-safety-rating">
<img class="lazy" data-id="100821477" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg" alt="2021 Tesla Model Y IIHS crash-testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134526_tesla-model-y-earns-top-tier-iihs-safety-rating">Tesla Model Y earns top-tier IIHS safety rating</a>
<p>The Tesla Model Y joins the VW ID.4 and Volvo XC40 among electric SUVs that have earned a spot on the IIHS Top Safety Pick+ honor roll.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-12-21T16:37:00+0000">December 21, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134516_ev-to-ev-charging-f-150-lightning-and-ioniq-5-both-do-it-and-here-s-how">
<img class="lazy" data-id="100821410" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg" alt="Ford vehicle-to-vehicle charging" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134516_ev-to-ev-charging-f-150-lightning-and-ioniq-5-both-do-it-and-here-s-how">EV-to-EV charging: F-150 Lightning and Ioniq 5 both do it and here&#039;s how</a>
<p>Soon, quite a few EVs will be able to power others up in a pinch. In the U.S. it all starts with the F-150 Lightning, the Ioniq 5, and Lucid and Rivian.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-12-21T11:00:00+0000">December 21, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1134512_gm-ev-deliveries-polestar-s-800v-plans-mercedes-eqs-gas-prices-and-evs-today-s-car-news">
<img class="lazy" data-id="100807863" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/l-to-r-polestar-5-polestar-4-and-polestar-3_100807863.jpg" alt="L to R: Polestar 5, Polestar 4 and Polestar 3" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/807/l-to-r-polestar-5-polestar-4-and-polestar-3_100807863.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/807/l-to-r-polestar-5-polestar-4-and-polestar-3_100807863.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/807/l-to-r-polestar-5-polestar-4-and-polestar-3_100807863.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/807/l-to-r-polestar-5-polestar-4-and-polestar-3_100807863.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/807/l-to-r-polestar-5-polestar-4-and-polestar-3_100807863.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/807/l-to-r-polestar-5-polestar-4-and-polestar-3_100807863.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134512_gm-ev-deliveries-polestar-s-800v-plans-mercedes-eqs-gas-prices-and-evs-today-s-car-news">GM EV deliveries, Polestar’s 800V plans, Mercedes EQS, gas prices and EVs: Today’s Car News</a>
<p>The first of GM&rsquo;s Ultium EVs have been shipped out to customers. Gas prices are pushing EVs toward a tipping point. Polestar is chasing Porsche. And we look at what makes the Mercedes EQS one of this year&rsquo;s best. This and more, here at Green Car Reports. Polestar, which is closely...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-12-20T16:55:00+0000">December 20, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134503_mercedes-eqs-green-car-reports-best-car-to-buy-2022-finalist">
<img class="lazy" data-id="100820886" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/820/2022-mercedes-benz-eqs_100820886.jpg" alt="2022 Mercedes-Benz EQS" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134503_mercedes-eqs-green-car-reports-best-car-to-buy-2022-finalist">Mercedes EQS: Green Car Reports Best Car To Buy 2022 finalist</a>
<p>The Mercedes EQS shows that the luxury establishment is ready to embrace EVs and, in some ways, it's a template for a decade of progress.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-12-20T16:00:00+0000">December 20, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134454_polestar-developing-electric-motors-batteries-electrical-architecture">
<img class="lazy" data-id="100818177" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/818/teaser-for-polestar-3-debuting-in-2022_100818177.jpg" alt="Teaser for Polestar 3 debuting in 2022" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/818/teaser-for-polestar-3-debuting-in-2022_100818177.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/818/teaser-for-polestar-3-debuting-in-2022_100818177.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/818/teaser-for-polestar-3-debuting-in-2022_100818177.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/818/teaser-for-polestar-3-debuting-in-2022_100818177.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/818/teaser-for-polestar-3-debuting-in-2022_100818177.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/818/teaser-for-polestar-3-debuting-in-2022_100818177.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134454_polestar-developing-electric-motors-batteries-electrical-architecture">Polestar developing its own electric motors, batteries, electrical architecture</a>
<p>Polestar is headed down a different path than Volvo and will create its own 800V architecture to rival Porsche.</p>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">Joel Feder</a>
<time datetime="2021-12-20T14:30:00+0000">December 20, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1134493_gmc-hummer-ev-brightdrop-electric-van-delivered-ultium-evs">
<img class="lazy" data-id="100821096" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg" alt="2022 GMC Hummer EV VIN 001 rolls off the assembly line" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1134493_gmc-hummer-ev-brightdrop-electric-van-delivered-ultium-evs">GMC Hummer EV and Brightdrop electric van delivered, first of many Ultium EVs to come</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-12-20T13:00:00+0000">December 20, 2021</time>
</div>
<p>The first GM EVs built on its new-generation tech for battery electric vehicles are going out to customers.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134496_gas-prices-are-fueling-interest-in-evs-nudging-closer-to-tipping-point-study-finds">
<img class="lazy" data-id="100792112" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/ford_100792112.jpg" alt="2022 Ford F-150 Lightning" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/792/ford_100792112.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/792/ford_100792112.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/792/ford_100792112.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/792/ford_100792112.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/792/ford_100792112.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/792/ford_100792112.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134496_gas-prices-are-fueling-interest-in-evs-nudging-closer-to-tipping-point-study-finds">Gas prices are fueling interest in EVs, nudging closer to tipping point, study finds</a>
<p>Even though battery-related items like charging and range remain top barriers for EV adoption, gas prices are nudging them into consideration for more families.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-12-19T13:00:00+0000">December 19, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1134499_toyota-ev-concepts-mach-e-range-boost-ioniq-5-review-full-self-charging-the-week-in-reverse">
<img class="lazy" data-id="100819607" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/819/toyota-cruiser-ev_100819607.jpg" alt="Toyota Cruiser EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/819/toyota-cruiser-ev_100819607.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/819/toyota-cruiser-ev_100819607.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/819/toyota-cruiser-ev_100819607.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/819/toyota-cruiser-ev_100819607.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/819/toyota-cruiser-ev_100819607.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/819/toyota-cruiser-ev_100819607.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134499_toyota-ev-concepts-mach-e-range-boost-ioniq-5-review-full-self-charging-the-week-in-reverse">Toyota EV concepts, Mach-E range boost, Ioniq 5 review, full self-charging: The Week in Reverse</a>
<p>Which automaker recently confirmed an electric camper van for production? Which automaker&rsquo;s former CEO called its EV plan timid? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending December 17, 2021. In a first drive of the 2022 Hyundai...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-12-18T13:00:00+0000">December 18, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134491_mustang-mach-e-range-boost-ioniq-5-first-drive-rivian-in-georgia-today-s-car-news">
<img class="lazy" data-id="100779688" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/2021-ford-mustang-mach-e_100779688.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/779/2021-ford-mustang-mach-e_100779688.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/779/2021-ford-mustang-mach-e_100779688.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/779/2021-ford-mustang-mach-e_100779688.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/779/2021-ford-mustang-mach-e_100779688.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/779/2021-ford-mustang-mach-e_100779688.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/779/2021-ford-mustang-mach-e_100779688.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134491_mustang-mach-e-range-boost-ioniq-5-first-drive-rivian-in-georgia-today-s-car-news">Mustang Mach-E range boost, Ioniq 5 first drive, Rivian in Georgia: Today’s Car News</a>
<p>The Mustang Mach-E gets a range boost. Rivian decides on Georgia for its second plant. And we drive the Ioniq 5. This and more, here at Green Car Reports. This morning we posted our first drive of the 2022 Hyundai Ioniq 5. From its retro style to its leading-edge platform and charging tech...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-12-17T16:55:00+0000">December 17, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134481_2022-ford-mustang-mach-e-gets-range-boost-now-up-to-314-miles">
<img class="lazy" data-id="100803546" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546.jpg" alt="2022 Ford Mustang Mach-E Ice White Appearance Package" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/803/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/803/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/803/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/803/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/803/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/803/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134481_2022-ford-mustang-mach-e-gets-range-boost-now-up-to-314-miles">2022 Ford Mustang Mach-E gets range boost, now up to 314 miles</a>
<p>The boost in range appears linked to a rise in usable capacity of its battery packs; over-the-air updates could open up more range in the near future.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-12-17T14:30:00+0000">December 17, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1134267_2022-gmc-hummer-ev-edition-1-not-epa-rated-at-329-miles">
 <img class="lazy" data-id="100766435" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766435.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/766/gmc_100766435.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/766/gmc_100766435.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134267_2022-gmc-hummer-ev-edition-1-not-epa-rated-at-329-miles">
2022 GMC Hummer EV range: Edition 1 will be listed—but not...
</a>
</li>
<li>
<a class="block-image" href="/news/1134229_epa-report-suggests-automakers-glut-of-credits-will-make-fuel-economy-compliance-too-easy">
<img class="lazy" data-id="100807574" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1919x1079-1/100/807/2022-ram-1500-trx-ignition-edition_100807574.jpg" alt="2022 Ram 1500 TRX Ignition Edition" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-ram-1500-trx-ignition-edition_100807574.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/807/2022-ram-1500-trx-ignition-edition_100807574.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134229_epa-report-suggests-automakers-glut-of-credits-will-make-fuel-economy-compliance-too-easy">
EPA report suggests automakers&#039; glut of credits will make fuel economy...
</a>
</li>
<li>
<a class="block-image" href="/news/1133909_doe-smaller-suvs-are-better-for-the-environment-evs-and-phevs-better-yet">
<img class="lazy" data-id="100804305" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/804/honda-cr-v_100804305.jpg" alt="2022 Honda CR-V Touring" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/804/honda-cr-v_100804305.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/804/honda-cr-v_100804305.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133909_doe-smaller-suvs-are-better-for-the-environment-evs-and-phevs-better-yet">
DOE: Smaller SUVs are better for the environment, EVs and PHEVs better yet
</a>
</li>
<li>
<a class="block-image" href="/news/1133756_study-taking-uber-or-lyft-costs-society-and-environment-more-than-driving-yourself">
<img class="lazy" data-id="100441198" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/441/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198.jpg" alt="Lyft car with trademark pink mustache (via Wikimedia) " data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/441/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/441/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133756_study-taking-uber-or-lyft-costs-society-and-environment-more-than-driving-yourself">
Study: Taking Uber or Lyft costs society and environment more than driving...
</a>
</li>
<li>
<a class="block-image" href="/news/1133547_elio-motors-pivots-to-150-mile-elio-e-ev-gasoline-version-still-not-canceled">
<img class="lazy" data-id="100653712" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/650x366-1/100/653/paul-elio-with-5-successive-prototype-elios_100653712.jpg" alt="Paul Elio with 5 successive prototype Elios" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/653/paul-elio-with-5-successive-prototype-elios_100653712.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/653/paul-elio-with-5-successive-prototype-elios_100653712.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133547_elio-motors-pivots-to-150-mile-elio-e-ev-gasoline-version-still-not-canceled">
Elio Motors pivots to 150-mile Elio-E EV, gasoline version still not...
</a>
</li>
<li>
<a class="block-image" href="/news/1133300_biden-steeper-fines-gas-guzzling-fleets-after-trump-break">
<img class="lazy" data-id="100783950" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/783/2021-ram-1500_100783950.jpg" alt="2021 Ram 1500 TRX" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/783/2021-ram-1500_100783950.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/783/2021-ram-1500_100783950.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133300_biden-steeper-fines-gas-guzzling-fleets-after-trump-break">
Automakers will soon pay steeper fines for gas-guzzling fleets under...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/porsche-ice-force-pro--taycan-turbo-s_100733665_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 16, 2021
</div>
<div class="title">
<a href="/news/1134470_cold-weather-affects-ev-range-differently-for-each-model-here-are-some-examples">Cold weather affects EV range differently for each model: Here are some examples</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/toyota-cruiser-ev_100819607_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 18, 2021
</div>
<div class="title">
<a href="/news/1134499_toyota-ev-concepts-mach-e-range-boost-ioniq-5-review-full-self-charging-the-week-in-reverse">Toyota EV concepts, Mach-E range boost, Ioniq 5 review, full self-charging: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/toyota-cruiser-ev_100819607_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 15, 2021
</div>
<div class="title">
<a href="/news/1134457_toyota-electric-fj-cruiser-revival-compact-electric-pickup-among-fresh-ev-concepts">Toyota electric FJ Cruiser revival, compact electric pickup among fresh EV concepts</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-hyundai-ioniq-5_100821007_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 17, 2021
</div>
<div class="title">
<a href="/news/1134484_first-drive-review-2022-hyundai-ioniq-5-plugs-into-new-wave-not-the-mainstream">First drive review: 2022 Hyundai Ioniq 5 plugs into new wave, not the mainstream</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 17, 2021
</div>
<div class="title">
<a href="/news/1134481_2022-ford-mustang-mach-e-gets-range-boost-now-up-to-314-miles">2022 Ford Mustang Mach-E gets range boost, now up to 314 miles</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-lucid-air_100819711_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 16, 2021
</div>
<div class="title">
<a href="/news/1134472_lucid-air-green-car-reports-best-car-to-buy-2022-finalist">Lucid Air: Green Car Reports Best Car To Buy 2022 finalist</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134526_tesla-model-y-earns-top-tier-iihs-safety-rating" class="img-wrap">
<img class="lazy" data-id="100821477" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg" alt="2021 Tesla Model Y IIHS crash-testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/821/2021-tesla-model-y-iihs-crash-testing_100821477.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134526_tesla-model-y-earns-top-tier-iihs-safety-rating" class="title">Tesla Model Y earns top-tier IIHS safety rating</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134516_ev-to-ev-charging-f-150-lightning-and-ioniq-5-both-do-it-and-here-s-how" class="img-wrap">
<img class="lazy" data-id="100821410" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg" alt="Ford vehicle-to-vehicle charging" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/821/ford-vehicle-to-vehicle-charging_100821410.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134516_ev-to-ev-charging-f-150-lightning-and-ioniq-5-both-do-it-and-here-s-how" class="title">EV-to-EV charging: F-150 Lightning and Ioniq 5 both do it and here&#039;s how</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134503_mercedes-eqs-green-car-reports-best-car-to-buy-2022-finalist" class="img-wrap">
<img class="lazy" data-id="100820886" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/820/2022-mercedes-benz-eqs_100820886.jpg" alt="2022 Mercedes-Benz EQS" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/820/2022-mercedes-benz-eqs_100820886.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134503_mercedes-eqs-green-car-reports-best-car-to-buy-2022-finalist" class="title">Mercedes EQS: Green Car Reports Best Car To Buy 2022 finalist</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134493_gmc-hummer-ev-brightdrop-electric-van-delivered-ultium-evs" class="img-wrap">
<img class="lazy" data-id="100821096" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg" alt="2022 GMC Hummer EV VIN 001 rolls off the assembly line" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/821/2022-gmc-hummer-ev-vin-001-rolls-off-the-assembly-line_100821096.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134493_gmc-hummer-ev-brightdrop-electric-van-delivered-ultium-evs" class="title">GMC Hummer EV and Brightdrop electric van delivered, first of many Ultium EVs to come</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134484_first-drive-review-2022-hyundai-ioniq-5-plugs-into-new-wave-not-the-mainstream" class="img-wrap">
<img class="lazy" data-id="100821007" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/821/2022-hyundai-ioniq-5_100821007.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/821/2022-hyundai-ioniq-5_100821007.jpg 2000w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/821/2022-hyundai-ioniq-5_100821007.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/821/2022-hyundai-ioniq-5_100821007.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/821/2022-hyundai-ioniq-5_100821007.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134484_first-drive-review-2022-hyundai-ioniq-5-plugs-into-new-wave-not-the-mainstream" class="title">First drive review: 2022 Hyundai Ioniq 5 plugs into new wave, not the mainstream</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
 <h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
 <li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
 <a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":43,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
