<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline</title>
<meta name="description" content="Lunaz, based near the famous Silverstone Circuit, is turning celebrated icons of British motoring into fully electric cars. "> <link rel="canonical" href="https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline","url":"https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline#this","url":"https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline","headline":"Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline","datePublished":"2020-06-28T12:00:00+0000","dateModified":"2020-06-27T19:20:15+0000","description":"Lunaz, based near the famous Silverstone Circuit, is turning celebrated icons of British motoring into fully electric cars. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/jaguar-xk120-by-lunaz_100750088_l.jpg#this","url":"https://images.hgmsites.net/lrg/jaguar-xk120-by-lunaz_100750088_l.jpg","caption":"Jaguar XK120 by Lunaz","description":"","width":1024,"height":640,"uploadDate":"2020-06-26T19:00:22+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline">
<meta property="og:title" content="Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline">
<meta property="og:description" content="Lunaz, based near the famous Silverstone Circuit, is turning celebrated icons of British motoring into fully electric cars. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/jaguar-xk120-by-lunaz_100750088_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline">
<meta property="twitter:description" content="Lunaz, based near the famous Silverstone Circuit, is turning celebrated icons of British motoring into fully electric cars. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/jaguar-xk120-by-lunaz_100750088_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=3a655ae936e7e9ec43f4" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1128661" data-url="/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline" data-title="Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/jaguar-xk120-by-lunaz_100750088_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/jaguar-xk120-by-lunaz_100750088_l.jpg" data-image-src-m="https://images.hgmsites.net/med/jaguar-xk120-by-lunaz_100750088_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/jaguar-xk120-by-lunaz_100750088_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-06-28T12:00:00+0000">
June 28, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1128661">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100750088">
<img data-id="100750088" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg" alt="Jaguar XK120 by Lunaz" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750085">
<img data-id="100750085" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg" alt="Jaguar XK120 by Lunaz" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750087">
<img data-id="100750087" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg" alt="Jaguar XK120 by Lunaz" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750081">
<img data-id="100750081" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg" alt="Jaguar XK120 by Lunaz" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750080">
<img data-id="100750080" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg" alt="Jaguar XK120 by Lunaz" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-24">
<span class="primary-color">24</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-06-28T12:00:00+0000">
June 28, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Owning a classic car doesn't have to involve tailpipe emissions, or the high repair bills that often come with vintage gasoline engines. U.K.-based Lunaz offers electric conversions of classic from Jaguar, Bentley, and Rolls-Royce.</p>
<p>Lunaz is currently taking customer orders for Jaguar XK120 and XK140 electric conversions, and recently completed a Bentley Continental S2 Flying Spur for a customer. The company plans to offer a limited run of conversions for all variants of that generation of Continental (produced from 1955 to 1965), as well as the 1956 Rolls-Royce Cloud and 1961 Rolls-Royce Phantom V.</p><div class="nativo-article-slot"></div>
<p>The electric XK120 has two motors, producing a combined 316 horsepower and 516 pound-feet of torque. That will get the Jaguar from 0-60 mph in around 5.0 seconds, according to Lunaz. An 80-kilowatt-hour battery pack affords over 250 miles of range (likely as measured on the European WLTP testing cycle), according to the company.</p>
<p>The price of each conversion puts them in a very exclusive category: 350,000 British pounds, or about $430,000 at current exchange rates. Lunaz plans to deliver the first Rolls-Royce conversions at the end of 2020, and the first series-production Bentley conversions in 2021.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100750073_l" title="Bentley S2 Conti by Lunaz" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Bentley S2 Conti by Lunaz" width="1024" height="640" data-width="1024" data-height="640" data-url="https://images.hgmsites.net/lrg/bentley-s2-conti-by-lunaz_100750073_l.jpg" data-src="https://images.hgmsites.net/lrg/bentley-s2-conti-by-lunaz_100750073_l.jpg" class="lazy"><p>Bentley S2 Conti by Lunaz</p></div>
<p>Cars selected for conversion are not in running condition, so Lunaz is not modifying pristine time capsules. The cars chosen are so far gone as to be "under threat" of being lost completely, according to the company.</p>
<p>The idea of electric conversions elicits strong responses sometimes in car-collector circles, as it jeopardizes the originality of potentially valuable classics. However, that mindset also means <span>most of these cars in gasoline form are garage queens that get driven a few dozen miles a year for a parade or rally.</span></p>
<p><span><span>When we asked this to our readers last year, you overwhelmingly said that all cars—even these—should be clean.</span></span> </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Should classic cars be converted to electric power?</p>
— Green Car Reports (@GreenCarReports) <a href="https://twitter.com/GreenCarReports/status/1034075625282265088?ref_src=twsrc%5Etfw">August 27, 2018</a></blockquote>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><p>The idea of electric classics is also gaining traction with automakers like <a href="https://www.greencarreports.com/news/1120359_classic-aston-martin-features-plug-and-play-electric-power">Aston Martin</a> and <a href="https://www.greencarreports.com/news/1124921_vw-and-eclassics-to-offer-classic-beetle-ev-kits">Volkswagen</a>, which have shown electric conversions of some of their most iconic models.</p>
<p>Alternatively, Czech Republic based <a href="https://www.greencarreports.com/news/1128016_mw-motors-luka-ev-is-a-modern-electric-car-in-retro-classic-form">MW Motors</a> offers brand new electric cars that look like they time-traveled from an earlier era.</p>
<p>Companies are also beginning support DIY electric conversions. U.K.-based Swindon Powertrain recently launched an <a href="https://www.greencarreports.com/news/1128312_electric-crate-motor-kit-is-ready-for-your-ev-project-what-would-you-make">electric crate motor</a> designed to be easily installed in a variety of vehicles.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1128661, null, 100750088); return false;">
Jaguar XK120 by Lunaz
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100750088">
<img class="lazy" data-id="100750088" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg" alt="Jaguar XK120 by Lunaz" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750085">
<img class="lazy" data-id="100750085" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg" alt="Jaguar XK120 by Lunaz" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750085.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750087">
<img class="lazy" data-id="100750087" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg" alt="Jaguar XK120 by Lunaz" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750087.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750081">
<img class="lazy" data-id="100750081" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg" alt="Jaguar XK120 by Lunaz" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750081.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750080">
<img class="lazy" data-id="100750080" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg" alt="Jaguar XK120 by Lunaz" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750080.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100750082">
<img class="lazy" data-id="100750082" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750082.jpg" alt="Jaguar XK120 by Lunaz" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750082.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/750/jaguar-xk120-by-lunaz_100750082.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/750/jaguar-xk120-by-lunaz_100750082.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/750/jaguar-xk120-by-lunaz_100750082.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/750/jaguar-xk120-by-lunaz_100750082.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="ac-floating-trigger"></div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1128662_lordstown-endurance-electric-pickup-premiere-a-political-rally" class="image">
<img class="lazy" data-id="100749956" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/lordstown-endurance_100749956.jpg" alt="Lordstown Endurance" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/749/lordstown-endurance_100749956.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/749/lordstown-endurance_100749956.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128662_lordstown-endurance-electric-pickup-premiere-a-political-rally">Lordstown Endurance electric pickup: A premiere, a political rally, and a push back to summer 2021</a>
</div>
</div>
<div class="item">
<a href="/news/1128649_2021-ford-f-150-hybrid-just-23-mpg-but-can-power-a-worksite" class="image">
<img class="lazy" data-id="100749989" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/2021-ford-f-150_100749989.jpg" alt="2021 Ford F-150" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/749/2021-ford-f-150_100749989.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/749/2021-ford-f-150_100749989.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
 </a>
<div class="title">
<a href="/news/1128649_2021-ford-f-150-hybrid-just-23-mpg-but-can-power-a-worksite">2021 Ford F-150 Hybrid: Just 23 mpg, but can power a worksite</a>
</div>
</div>
<div class="item">
<a href="/news/1128632_lordstown-motors-ceo-steve-burns-10-questions-on-endurance-electric-truck-origin-and-future" class="image">
<img class="lazy" data-id="100749931" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg" alt="Lordstown Motors CEO Steve Burns in assembly plant" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128632_lordstown-motors-ceo-steve-burns-10-questions-on-endurance-electric-truck-origin-and-future">Lordstown Motors CEO Steve Burns: 10 questions on Endurance electric truck origin and future</a>
</div>
</div>
<div class="item">
<a href="/news/1128612_electric-truck-hopeful-rivian-moving-more-of-its-workforce-to-california" class="image">
<img class="lazy" data-id="100699476" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/699/rivian-r1t_100699476.jpg" alt="Rivian R1T" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/699/rivian-r1t_100699476.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/699/rivian-r1t_100699476.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128612_electric-truck-hopeful-rivian-moving-more-of-its-workforce-to-california">Electric truck hopeful Rivian moving more of its workforce to California</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1128652_california-mandate-electric-trucks-all-ev-by-2045" class="rail-link">California mandate: Commercial trucks go electric starting in 2024, all-EV by 2045</a>
</li>
<li>
<a href="/news/1127662_gm-confirms-delay-for-chevy-bolt-ev-refresh-gmc-hummer-and-cadillac-evs-on-schedule" class="rail-link">GM confirms delay for Chevy Bolt EV refresh; GMC Hummer and Cadillac EVs on schedule</a>
</li>
<li>
<a href="/news/1128664_ford-f-150-hybrid-lordstown-endurance-electric-trucks-in-california-the-week-in-reverse" class="rail-link">Ford F-150 Hybrid, Lordstown Endurance, electric trucks in California: The Week in Reverse</a>
</li>
<li>
<a href="/news/1128662_lordstown-endurance-electric-pickup-premiere-a-political-rally" class="rail-link">Lordstown Endurance electric pickup: A premiere, a political rally, and a push back to summer 2021</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Classic%20Jaguar%2C%20Bentley%2C%20Rolls%20EV%20conversions%20celebrate%20the%20past%20without%20the%20gasoline&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Classic%20Jaguar%2C%20Bentley%2C%20Rolls%20EV%20conversions%20celebrate%20the%20past%20without%20the%20gasoline&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Classic%20Jaguar%2C%20Bentley%2C%20Rolls%20EV%20conversions%20celebrate%20the%20past%20without%20the%20gasoline&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Classic%20Jaguar%2C%20Bentley%2C%20Rolls%20EV%20conversions%20celebrate%20the%20past%20without%20the%20gasoline&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Classic%20Jaguar%2C%20Bentley%2C%20Rolls%20EV%20conversions%20celebrate%20the%20past%20without%20the%20gasoline&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Classic%20Jaguar%2C%20Bentley%2C%20Rolls%20EV%20conversions%20celebrate%20the%20past%20without%20the%20gasoline%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1128662_lordstown-endurance-electric-pickup-premiere-a-political-rally">
<img class="lazy" data-id="100749956" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/lordstown-endurance_100749956.jpg" alt="Lordstown Endurance" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/749/lordstown-endurance_100749956.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/749/lordstown-endurance_100749956.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128662_lordstown-endurance-electric-pickup-premiere-a-political-rally">
Lordstown Endurance electric pickup: A premiere, a political rally, and a...
</a>
</li>
<li>
<a class="block-image" href="/news/1128652_california-mandate-electric-trucks-all-ev-by-2045">
<img class="lazy" data-id="100664387" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/664/toyota-project-portal-2-0-fuel-cell-powered-semi-trailer-truck_100664387.jpg" alt="Toyota Project Portal 2.0 fuel cell-powered semi-trailer truck" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/664/toyota-project-portal-2-0-fuel-cell-powered-semi-trailer-truck_100664387.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/664/toyota-project-portal-2-0-fuel-cell-powered-semi-trailer-truck_100664387.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128652_california-mandate-electric-trucks-all-ev-by-2045">
California mandate: Commercial trucks go electric starting in 2024, all-EV...
</a>
</li>
<li>
<a class="block-image" href="/news/1128632_lordstown-motors-ceo-steve-burns-10-questions-on-endurance-electric-truck-origin-and-future">
<img class="lazy" data-id="100749931" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg" alt="Lordstown Motors CEO Steve Burns in assembly plant" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128632_lordstown-motors-ceo-steve-burns-10-questions-on-endurance-electric-truck-origin-and-future">
Lordstown Motors CEO Steve Burns: 10 questions on Endurance electric truck...
</a>
</li>
<li>
<a class="block-image" href="/news/1128647_analysis-what-does-the-ford-f-150-hybrid-reveal-about-the-f-150-electric">
<img class="lazy" data-id="100749991" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1918x1079-1/100/749/2021-ford-f-150_100749991.jpg" alt="2021 Ford F-150" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/749/2021-ford-f-150_100749991.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/749/2021-ford-f-150_100749991.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128647_analysis-what-does-the-ford-f-150-hybrid-reveal-about-the-f-150-electric">
Analysis: What does the Ford F-150 Hybrid reveal about the F-150 Electric?
</a>
</li>
<li>
<a class="block-image" href="/news/1128625_tesla-ranks-last-in-initial-quality-build-issues">
<img class="lazy" data-id="100736321" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/736/2020-tesla-model-x_100736321.jpg" alt="2020 Tesla Model X" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/736/2020-tesla-model-x_100736321.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/736/2020-tesla-model-x_100736321.jpg 100w" sizes="100px">
 </a>
<a class="block-link" href="/news/1128625_tesla-ranks-last-in-initial-quality-build-issues">
Survey ranks Tesla last among all carmakers in initial quality, points to...
</a>
</li>
<li>
<a class="block-image" href="/news/1128626_why-you-really-don-t-need-your-ev-to-go-500-miles">
<img class="lazy" data-id="100724700" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1919x1079-1/100/724/2020-hyundai-ioniq_100724700.jpg" alt="2020 Hyundai Ioniq Electric" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/724/2020-hyundai-ioniq_100724700.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/724/2020-hyundai-ioniq_100724700.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128626_why-you-really-don-t-need-your-ev-to-go-500-miles">
Analysis: Range is a red herring and we don&#039;t need a 500-mile EV
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-hyundai-ioniq_100724700_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 24, 2020
</div>
<div class="title">
<a href="/news/1128626_why-you-really-don-t-need-your-ev-to-go-500-miles">Analysis: Range is a red herring and we don&#039;t need a 500-mile EV</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/anheuser-busch-nikola-two-fuel-cell-semi_100651100_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 23, 2020
</div>
<div class="title">
<a href="/news/1128594_nikola-claims-to-be-bev-and-fuel-cell-leader-hasn-t-delivered-a-vehicle-yet">Nikola claims to be BEV and fuel cell leader, hasn&#039;t delivered a vehicle yet</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1s_100680194_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 24, 2020
</div>
<div class="title">
<a href="/news/1128612_electric-truck-hopeful-rivian-moving-more-of-its-workforce-to-california">Electric truck hopeful Rivian moving more of its workforce to California</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-ford-f-150_100749989_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 26, 2020
</div>
<div class="title">
<a href="/news/1128649_2021-ford-f-150-hybrid-just-23-mpg-but-can-power-a-worksite">2021 Ford F-150 Hybrid: Just 23 mpg, but can power a worksite</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/qiantuk50-by-mullen_100699471_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 22, 2020
</div>
<div class="title">
<a href="/news/1128578_mullen-banks-on-chinese-electric-sports-car-and-suvs-for-going-public">Mullen banks on Chinese electric sports car and SUVs for going public</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-supercharger-station-v3-las-vegas_100708601_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 22, 2020
</div>
<div class="title">
<a href="/news/1128522_2019-electric-car-chargers-grew-by-60-ev-sales-rose-just-6">In 2019, electric car chargers grew by 60% as EV sales rose just 6%</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline" class="img-wrap">
<img class="lazy" data-id="100750088" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg" alt="Jaguar XK120 by Lunaz" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/750/jaguar-xk120-by-lunaz_100750088.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128661_classic-jaguar-bentley-rolls-ev-conversions-no-gasoline" class="title">Classic Jaguar, Bentley, Rolls EV conversions celebrate the past without the gasoline</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128662_lordstown-endurance-electric-pickup-premiere-a-political-rally" class="img-wrap">
<img class="lazy" data-id="100749956" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/lordstown-endurance_100749956.jpg" alt="Lordstown Endurance" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/lordstown-endurance_100749956.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/749/lordstown-endurance_100749956.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/749/lordstown-endurance_100749956.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/749/lordstown-endurance_100749956.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128662_lordstown-endurance-electric-pickup-premiere-a-political-rally" class="title">Lordstown Endurance electric pickup: A premiere, a political rally, and a push back to summer 2021</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128649_2021-ford-f-150-hybrid-just-23-mpg-but-can-power-a-worksite" class="img-wrap">
<img class="lazy" data-id="100749989" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/2021-ford-f-150_100749989.jpg" alt="2021 Ford F-150" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/2021-ford-f-150_100749989.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/749/2021-ford-f-150_100749989.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/749/2021-ford-f-150_100749989.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/749/2021-ford-f-150_100749989.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128649_2021-ford-f-150-hybrid-just-23-mpg-but-can-power-a-worksite" class="title">2021 Ford F-150 Hybrid: Just 23 mpg, but can power a worksite</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128632_lordstown-motors-ceo-steve-burns-10-questions-on-endurance-electric-truck-origin-and-future" class="img-wrap">
<img class="lazy" data-id="100749931" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg" alt="Lordstown Motors CEO Steve Burns in assembly plant" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/749/lordstown-motors-ceo-steve-burns-in-assembly-plant_100749931.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128632_lordstown-motors-ceo-steve-burns-10-questions-on-endurance-electric-truck-origin-and-future" class="title">Lordstown Motors CEO Steve Burns: 10 questions on Endurance electric truck origin and future</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128612_electric-truck-hopeful-rivian-moving-more-of-its-workforce-to-california" class="img-wrap">
<img class="lazy" data-id="100680194" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/680/rivian-r1s_100680194.jpg" alt="Rivian R1S" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/680/rivian-r1s_100680194.jpg 2000w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/680/rivian-r1s_100680194.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/680/rivian-r1s_100680194.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/680/rivian-r1s_100680194.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128612_electric-truck-hopeful-rivian-moving-more-of-its-workforce-to-california" class="title">Electric truck hopeful Rivian moving more of its workforce to California</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
 </form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=de02cb55c89deb08a968"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":227,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
