<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mediatoolkitbot (complaints@mediatoolkit.com)"},"title":"2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse","description":"Which popular electric vehicle got yet another price hike? Which company was awarded a $2.5 billion federal loan? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending December 16, 2022. Whether you&rsquo;ve written hybrids off or not, you'll likely be interested in our review of the 2023 Toyota Prius...","vehicle":{"tags":["news","the-week-in-reverse"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["news","the-week-in-reverse"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.setAttribute('class','optanon-category-C0001');j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse</title>
<meta name="description" content="Which popular electric vehicle got yet another price hike? Which company was awarded a $2.5 billion federal loan? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending December 16, 2022. Whether you&amp;rsquo;ve written hybrids off or not, you&#039;ll likely be interested in our review of the 2023 Toyota Prius..."> <link rel="canonical" href="https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse","url":"https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/the-week-in-reverse","name":"The Week In Reverse"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse#this","url":"https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse","headline":"2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse","datePublished":"2022-12-17T13:00:00+0000","dateModified":"2022-12-17T04:57:58+0000","description":"Which popular electric vehicle got yet another price hike? Which company was awarded a $2.5 billion federal loan? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending December 16, 2022. Whether you&rsquo;ve written hybrids off or not, you'll likely be interested in our review of the 2023 Toyota Prius...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"The Week In Reverse","keywords":"The Week In Reverse","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2023-cadillac-lyriq_100846026_l.jpg#this","url":"https://images.hgmsites.net/lrg/2023-cadillac-lyriq_100846026_l.jpg","caption":"2023 Cadillac Lyriq","description":"","width":1024,"height":682,"uploadDate":"2022-06-27T21:10:54+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse">
<meta property="og:title" content="2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse">
<meta property="og:description" content="Which popular electric vehicle got yet another price hike? Which company was awarded a $2.5 billion federal loan? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending December 16, 2022. Whether you&amp;rsquo;ve written hybrids off or not, you&#039;ll likely be interested in our review of the 2023 Toyota Prius...">
<meta property="og:image" content="https://images.hgmsites.net/hug/2023-cadillac-lyriq_100846026_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse">
<meta property="twitter:description" content="Which popular electric vehicle got yet another price hike? Which company was awarded a $2.5 billion federal loan? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending December 16, 2022. Whether you&amp;rsquo;ve written hybrids off or not, you&#039;ll likely be interested in our review of the 2023 Toyota Prius...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2023-cadillac-lyriq_100846026_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=bddd2ee3d6348ba7e25b" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=4343f06ceb0af9c69e40"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>

<script type="text/javascript" src="https://cdn.cookielaw.org/consent/899004f6-8ea4-4da5-a327-a82ebed24f84/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="899004f6-8ea4-4da5-a327-a82ebed24f84"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>


<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
';
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<script>
            dataLayer.push({
                ga4_measurement_id: 'G-3LFB3GG7R7'
            });
        </script>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
</header>
<div id="main">
<script type="text/javascript">
            var isFloating = 0; // 1|0

            window.addEventListener('primisPlayerInit', function (e) {
                var player = e.detail;

                player.addEventListener('floatStatusChange', function (val) {
                    // console.log("floating changed to: " + val);
                    isFloating = val;
                    if (isFloating) {
                        // console.log("dispatchEvent floating event");
                        const event = new CustomEvent('primis:Floating');
                        window.dispatchEvent(event);
                    }
                });
                setupFloating('.adv-spacer','#video-player-primis', '#static-marker-video-player-primis', player, '(max-width: 640px)');
            });

            function setupFloating(triggerSelector, playerSelector,  markerSelector,  objPlayer,  maxViewport) {
                var $trigger = $(triggerSelector),
                    $player = $(playerSelector),
                    $marker = $(markerSelector),
                    toggleFloating = function (hideShow) {
                        objPlayer.float(hideShow);
                    },
                    isStaticInView = function () {
                        return $marker.is(':visible');
                    },
                    toggleStaticVisibility = function (hideShow) {
                        var inView = isStaticInView();
                        if ((isFloating === 0)&&inView) {
                            if (hideShow) {
                                $player.show();
                            }
                            else {
                                $player.hide();
                            }
                        }
                    };
                // $player.onload = function () {hgm.domChanged()};

                // mobile
                if(window.matchMedia(maxViewport).matches) {

                    // top of element is at the viewport bottom
                    $trigger.waypoint({
                        handler(direction) {
                            var height= $(this.element).height();
                            // 300x2500 only
                            if (height >= 250) {
                                if (direction === 'down') {
                                    toggleFloating('disable');
                                    // toggleStaticVisibility(false);
                                    console.log("top of element hits the viewport bottom. down. hide Primis");
                                } else {
                                    // toggleStaticVisibility(true);
                                    toggleFloating('enable');
                                    console.log("top of element hits the viewport bottom. up. show Primis");
                                }
                            }
                        },
                        offset: '100%'
                    });

                    // bottom of element hits top of the viewport
                    $trigger.waypoint({
                        handler(direction) {
                            var height= $(this.element).height();
                            // 300x2500 only
                            if (height >= 250) {
                                if (direction === 'down') {
                                    // toggleStaticVisibility(true);
                                    toggleFloating('enable');
                                    console.log("bottom of element hits top of the viewport. down. show Primis.");
                                } else {
                                    // toggleStaticVisibility(false);
                                    toggleFloating('disable');
                                    console.log("bottom of element hits top of the viewport. up. hide Primis");
                                }
                            }
                        },
                        offset:  function() {
                                return -this.element.clientHeight
                            }
                    });
                }

            }
        </script>
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[5])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'insertAfter(p[10])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'insertAfter(p[15])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'insertAfter(p[15])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1138181" data-url="/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse" data-title="2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse" data-publishdate="December 17, 2022" data-next-id="1138173" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2023-cadillac-lyriq_100846026_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2023-cadillac-lyriq_100846026_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2023-cadillac-lyriq_100846026_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2023-cadillac-lyriq_100846026_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-12-17T13:00:00+0000">
December 17, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1138181">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2023 Toyota Prius review, Best Car To Buy finalists, EV reliability, winter range: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-12-17T13:00:00+0000">
December 17, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr"><em>Which popular electric vehicle got yet another price hike?</em></p>
<p dir="ltr"><em>Which company was awarded a $2.5 billion federal loan?</em></p><span id="static-marker-video-player-primis"><div id="video-player-primis" style="margin-bottom: 1em;"><p id="widgetLoaded" style="width:0px;height:0px;"></p></div></span>
<p dir="ltr"><em>This is our look back at the Week In Reverse—right here at Green Car Reports—for the week ending December 16, 2022.</em></p>
<p dir="ltr">Whether you’ve written hybrids off or not, you'll likely be interested in our <a href="https://www.greencarreports.com/news/1138137_2023-toyota-prius-test-drive-review" target="_blank">review of the 2023 Toyota Prius,</a> with its startling correction to this efficiency icon’s design lineage, and perkier performance while preserving its gas mileage numbers. In a separate piece, we sat down with Prius chief engineer Satoki Oya to help flesh out some of the fascinating <a href="https://www.greencarreports.com/news/1138134_2023-toyota-prius-how-design-became-the-priority-over-tech" target="_blank">backstory of the 2023 Prius</a>. In an unusual chronology for Toyota, the company first set a radical design, then had to reengineer the car around it to meet other targets. </p>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100869029_m" title="2023 Toyota Prius" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Toyota Prius" width="640" height="360" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-toyota-prius_100869029_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-toyota-prius_100869029_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-toyota-prius_100869029_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-toyota-prius_100869029_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-toyota-prius_100869029_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-toyota-prius_100869029_s.jpg"><p>2023 Toyota Prius</p></div>
<p dir="ltr">We named five <a href="https://www.greencarreports.com/news/1138104_green-car-reports-best-car-to-buy-2023-nominees" target="_blank">finalists for Green Car Reports Best Car To Buy 2023</a>. Then we ran through <a href="https://www.greencarreports.com/news/1138125_green-car-reports-best-car-to-buy-2023-what-didn-t-make-the-cut" target="_blank">what didn’t make the cut</a>. The <a href="https://www.greencarreports.com/news/1138149_cadillac-lyriq-green-car-reports-best-car-to-buy-2023-finalist">Cadillac Lyriq</a> is one of those finalists, and it signals a lot of firsts, as the first mass-production model built around GM’s Ultium propulsion strategy, and the first EV for Cadillac, which plans to be all-electric by the end of the decade. Another was the <a href="https://www.greencarreports.com/news/1138166_ford-f-150-lightning-green-car-reports-best-car-to-buy-2023-finalist" target="_blank">Ford F-150 Lightning</a>, which has revolutionized the pickup truck—by making it fully electric, adding functionality the truck set will appreciate, and otherwise not messing with much. Its runaway demand is evidence already that Ford is on to something. </p>
<p dir="ltr">That said, Ford <a href="https://www.greencarreports.com/news/1138172_ford-f-150-lightning-will-40-above-original-price-short-out-demand" target="_blank">raised prices on the F-150 Lightning</a> this week, yet again. This time the cost of the base Lightning Pro, with the standard range battery good for 240 miles, stands at $57,869—nearly 40% higher than earlier this year. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100869085_m" title="2023 Ford F-150 Lightning" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Ford F-150 Lightning" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-ford-f-150-lightning_100869085_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-ford-f-150-lightning_100869085_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-ford-f-150-lightning_100869085_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-ford-f-150-lightning_100869085_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-ford-f-150-lightning_100869085_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-ford-f-150-lightning_100869085_s.jpg" class="lazy"><p>2023 Ford F-150 Lightning</p></div>
<p dir="ltr">The U.S. Forest Service is also indeed testing the Ford F-150 Lightning electric pickup, and while the Lightning appears to have been the <a href="https://www.greencarreports.com/news/1138084_f-150-lightning-was-first-electric-pickup-open-to-federal-agencies" target="_blank">first modern electric pickup open to purchase by federal agencies</a>—on the GSA list—it’s already off the list because Lightning orders were closed. </p>
<p dir="ltr">The Department of Energy on Monday confirmed a <a href="https://www.greencarreports.com/news/1138120_doe-loan-battery-venture-backs-gm-ultium-ev-plan" target="_blank">$2.5 billion federal loan backing GM’s Ultium EV plan</a>. More precisely, it backs the construction of three Ultium Cells LLC battery plants, in Ohio, Tennessee, and Michigan, that will all be making large-format pouch cells for upcoming GM EVs, from crossovers to pickups and delivery vans. </p>
<p dir="ltr">In another big move from the federal government: The IRS on Monday revealed some initial guidance on what it will need for <a href="https://www.greencarreports.com/news/1138123_irs-2023-ev-tax-credit-needs-reporting-from-automakers-sellers">EV tax credit compliance</a>, as revamped by the Inflation Recovery Act (IRA). In short: get ready for more paperwork. Automakers will need to submit monthly reports with EV specs, and even sellers will be responsible for turning in paperwork including details such as battery capacity. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100864538_m" title="2023 Lucid Air Pure" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Lucid Air Pure" width="640" height="426" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/lucid-air_100864538_l.jpg" data-src-h="https://images.hgmsites.net/hug/lucid-air_100864538_h.jpg" data-src="https://images.hgmsites.net/lrg/lucid-air_100864538_l.jpg" data-src-l="https://images.hgmsites.net/lrg/lucid-air_100864538_l.jpg" data-src-m="https://images.hgmsites.net/med/lucid-air_100864538_m.jpg" data-src-s="https://images.hgmsites.net/sml/lucid-air_100864538_s.jpg" class="lazy"><p>2023 Lucid Air Pure</p></div>
<p dir="ltr">Lucid announced that it will be looking to Panasonic for battery supply as it ramps up the rest of the Lucid Air lineup in 2023 and starts production of the Lucid Gravity SUV in 2024. That will include <a href="https://www.greencarreports.com/news/1138132_lucid-shifts-to-panasonic-batteries-some-to-be-us-made">future U.S.-made cells from Panasonic</a> via its Kansas factory. </p>
<p dir="ltr">An announcement from a superconductor firm confirms that at least some of the Hyundai Group’s E-GMP electric vehicles will be getting improved silicon-carbide power modules—bringing higher operating voltages and <a href="https://www.greencarreports.com/news/1138100_tech-update-may-boost-range-of-future-hyundai-and-kia-evs" target="_blank">a range boost for future Hyundai and Kia EVs</a>. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100868380_m" title="Squad Solar City Car" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Squad Solar City Car" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/squad-solar-city-car_100868380_l.jpg" data-src-h="https://images.hgmsites.net/hug/squad-solar-city-car_100868380_h.jpg" data-src="https://images.hgmsites.net/lrg/squad-solar-city-car_100868380_l.jpg" data-src-l="https://images.hgmsites.net/lrg/squad-solar-city-car_100868380_l.jpg" data-src-m="https://images.hgmsites.net/med/squad-solar-city-car_100868380_m.jpg" data-src-s="https://images.hgmsites.net/sml/squad-solar-city-car_100868380_s.jpg" class="lazy"><p>Squad Solar City Car</p></div>
<p dir="ltr">Sustainable resorts and gated communities in the U.S. may in 2024 be able to choose <a href="https://www.greencarreports.com/news/1138101_6-250-squad-solar-ev-coming-to-us-wherever-25-mph-is-enough" target="_blank">a $6,250 solar car</a>. The Squad Solar City Car can recover up to 19.2 miles of range per day in Las Vegas, the company claims—which happens to be where it will reveal a U.S.-bound version of this low-speed solar EV next month. </p>
<p dir="ltr">Some <a href="https://www.greencarreports.com/news/1138122_2020-kia-niro-ev-recalled-for-power-system-defect">Kia Niro EV models have been recalled</a> for an issue that could allow coolant into the power control unit. Although less than 900 U.S. vehicles are affected, it could lead to sudden stalling. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100741858_m" title="2020 Kia Niro EV" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Kia Niro EV" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2020-kia-niro-ev_100741858_l.jpg" data-src-h="https://images.hgmsites.net/hug/2020-kia-niro-ev_100741858_h.jpg" data-src="https://images.hgmsites.net/lrg/2020-kia-niro-ev_100741858_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2020-kia-niro-ev_100741858_l.jpg" data-src-m="https://images.hgmsites.net/med/2020-kia-niro-ev_100741858_m.jpg" data-src-s="https://images.hgmsites.net/sml/2020-kia-niro-ev_100741858_s.jpg" class="lazy"><p>2020 Kia Niro EV</p></div>
<p dir="ltr">Electric vehicle range suffers in cold-weather driving. But a new report from the battery analysis firm Recurrent points out just how much that <a href="https://www.greencarreports.com/news/1138148_report-winter-ev-driving-range-varies-widely-by-model">real-world winter EV range varies by model</a>. </p>
<p dir="ltr">Toyota has teamed up with a Texas utility to launch a small pilot project looking into <a href="https://www.greencarreports.com/news/1138161_toyota-starts-to-see-how-its-evs-can-aid-the-power-grid">vehicle-to-grid (V2G) tech for smoothing the grid</a>. Although Toyota has already been studying the use of hydrogen fuel cells for such a role, this is the first such U.S. test for the company with a battery electric vehicle.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100869255_m" title="2023 Toyota bZ4X to be used in V2G pilot project with utility Oncor" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Toyota bZ4X to be used in V2G pilot project with utility Oncor" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869255_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869255_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869255_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869255_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869255_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869255_s.jpg" class="lazy"><p>2023 Toyota bZ4X to be used in V2G pilot project with utility Oncor</p></div>
<p dir="ltr">Choosing an EV is more than a choice for the planet and carbon emissions; it’s an investment in better local air quality, according to a new Cornell University study that draws from vast EPA data modeling. And, it finds, in just five U.S. metro areas <a href="https://www.greencarreports.com/news/1138147_in-just-five-us-metro-areas-evs-could-save-2-500-lives-annually" target="_blank">the shift to EVs could save nearly 2,500 lives annually</a> thanks to the cleaner air and loss of tailpipe emissions.</p>
<p dir="ltr">According to the latest data from Consumer Reports, <a href="https://www.greencarreports.com/news/1138162_data-shows-tesla-and-nissan-are-tops-in-ev-reliability" target="_blank">Tesla and Nissan lead in EV reliability</a>. The consumer organization ranked the Kia EV6, Tesla Model 3, and Nissan Leaf among the most reliable—although it still noted that hybrid vehicles perform better than EVs in reliability. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100827169_m" title="2022 Kia EV6" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Kia EV6" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-ev6_100827169_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-kia-ev6_100827169_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-kia-ev6_100827169_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-kia-ev6_100827169_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-kia-ev6_100827169_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-kia-ev6_100827169_s.jpg" class="lazy"><p>2022 Kia EV6</p></div>
<p dir="ltr">And real-world U.S. <a href="https://www.greencarreports.com/news/1138135_vehicle-fuel-economy-gains-faltered-in-2021-blame-the-suv-again" target="_blank">vehicle fleet fuel economy remained flat</a> in 2021, after some impressive improvement in recent years. As the EPA suggests, it’s due in part to the continued shift toward less efficient SUVs and pickup trucks, which continue to get heavier. Lax Trump administration targets certainly didn’t help things. </p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="https://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p>
</section>
<section class="footer">
</section>
<div class='nativo-article-slot'></div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2023%20Toyota%20Prius%20review%2C%20Best%20Car%20To%20Buy%20finalists%2C%20EV%20reliability%2C%20winter%20range%3A%20The%20Week%20in%20Reverse&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2023%20Toyota%20Prius%20review%2C%20Best%20Car%20To%20Buy%20finalists%2C%20EV%20reliability%2C%20winter%20range%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2023%20Toyota%20Prius%20review%2C%20Best%20Car%20To%20Buy%20finalists%2C%20EV%20reliability%2C%20winter%20range%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=2023%20Toyota%20Prius%20review%2C%20Best%20Car%20To%20Buy%20finalists%2C%20EV%20reliability%2C%20winter%20range%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2023%20Toyota%20Prius%20review%2C%20Best%20Car%20To%20Buy%20finalists%2C%20EV%20reliability%2C%20winter%20range%3A%20The%20Week%20in%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202023%20Toyota%20Prius%20review%2C%20Best%20Car%20To%20Buy%20finalists%2C%20EV%20reliability%2C%20winter%20range%3A%20The%20Week%20in%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1138181_2023-toyota-prius-review-best-car-to-buy-finalists-ev-reliability-winter-range-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1138173_f-150-lightning-prices-toyota-v2g-tesla-and-nissan-top-ev-reliability-today-s-car-news">
<img data-id="100827171" src="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/827/2022-kia-ev6_100827171.jpg" alt="2022 Kia EV6" srcset="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/827/2022-kia-ev6_100827171.jpg 1350w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/827/2022-kia-ev6_100827171.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/827/2022-kia-ev6_100827171.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/827/2022-kia-ev6_100827171.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/827/2022-kia-ev6_100827171.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1138173_f-150-lightning-prices-toyota-v2g-tesla-and-nissan-top-ev-reliability-today-s-car-news">F-150 Lightning prices, Toyota V2G, Tesla and Nissan top EV reliability: Today’s Car News</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-12-16T16:55:00+0000">December 16, 2022</time>
</div>
<p>The Kia EV6 is among the top-rated EVs for reliability. Toyota is hooking up with a utility to test EV bidirectional charging. And we look at the Ford F-150 Lightning as a Best Car To Buy finalist&mdash;and find it&rsquo;s just gone up in price by thousands. This and more, here at Green Car Reports. The Ford F-150 Lightning has revolutionized the pickup truck&mdash;by making it fully electric, adding functionality the truck set will appreciate, and otherwise not messing with much. Its runaway demand is evidence already that Ford is on to something, and it easily deserves its spot as a Green...</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1138172_ford-f-150-lightning-will-40-above-original-price-short-out-demand">
<img class="lazy" data-id="100858248" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/858/2022-ford-f-150-lightning_100858248.jpg" alt="2022 Ford F-150 Lightning Pro" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/858/2022-ford-f-150-lightning_100858248.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/858/2022-ford-f-150-lightning_100858248.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/858/2022-ford-f-150-lightning_100858248.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/858/2022-ford-f-150-lightning_100858248.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/858/2022-ford-f-150-lightning_100858248.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/858/2022-ford-f-150-lightning_100858248.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138172_ford-f-150-lightning-will-40-above-original-price-short-out-demand">Ford F-150 Lightning: Will 40% above original price short out demand?</a>
<p>Ford pointed to the supply chain as the reason behind another price hike of thousands on base Pro and mid-range XLT versions of the F-150 Lightning.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-12-16T16:29:00+0000">December 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1138166_ford-f-150-lightning-green-car-reports-best-car-to-buy-2023-finalist">
<img class="lazy" data-id="100869097" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/869/2023-ford-f-150-lightning_100869097.jpg" alt="2023 Ford F-150 Lightning" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/869/2023-ford-f-150-lightning_100869097.jpg 1280w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/869/2023-ford-f-150-lightning_100869097.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/869/2023-ford-f-150-lightning_100869097.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/869/2023-ford-f-150-lightning_100869097.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/869/2023-ford-f-150-lightning_100869097.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/869/2023-ford-f-150-lightning_100869097.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138166_ford-f-150-lightning-green-car-reports-best-car-to-buy-2023-finalist">Ford F-150 Lightning: Green Car Reports Best Car To Buy 2023 finalist </a>
<p>The Ford F-150 Lightning looks much like the gasoline F-150, but it drives better in almost every respect. It's one of our finalists for Green Car Reports Best Car To Buy.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-12-16T16:00:00+0000">December 16, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1138162_data-shows-tesla-and-nissan-are-tops-in-ev-reliability">
<img class="lazy" data-id="100827320" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/2022-tesla-model-3_100827320.jpg" alt="2022 Tesla Model 3" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/827/2022-tesla-model-3_100827320.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/827/2022-tesla-model-3_100827320.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/827/2022-tesla-model-3_100827320.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/827/2022-tesla-model-3_100827320.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/827/2022-tesla-model-3_100827320.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/827/2022-tesla-model-3_100827320.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138162_data-shows-tesla-and-nissan-are-tops-in-ev-reliability">Data shows Tesla and Nissan are tops in EV reliability</a>
<p>EVs still "lag many conventional cars" in reliability, notes the esteemed group that tallies owner reliability data.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-12-16T14:30:00+0000">December 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1138161_toyota-starts-to-see-how-its-evs-can-aid-the-power-grid">
<img class="lazy" data-id="100869254" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/869/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869254.jpg" alt="2023 Toyota bZ4X to be used in V2G pilot project with utility Oncor" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/869/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869254.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/869/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869254.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/869/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869254.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/869/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869254.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/869/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869254.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/869/2023-toyota-bz4x-to-be-used-in-v2g-pilot-project-with-utility-oncor_100869254.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138161_toyota-starts-to-see-how-its-evs-can-aid-the-power-grid">Toyota starts to see how its EVs can aid the power grid</a>
<p>A Toyota partnership with a Texas utility aims to see how vehicle-to-grid (V2G) technology might take some strain off infrastructure.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-12-16T13:00:00+0000">December 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1138156_cadillac-lyriq-ev-range-in-winter-ev-shift-saves-lives-today-s-car-news">
<img class="lazy" data-id="100846027" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/2023-cadillac-lyriq_100846027.jpg" alt="2023 Cadillac Lyriq" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/846/2023-cadillac-lyriq_100846027.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/846/2023-cadillac-lyriq_100846027.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/846/2023-cadillac-lyriq_100846027.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/846/2023-cadillac-lyriq_100846027.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/846/2023-cadillac-lyriq_100846027.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/846/2023-cadillac-lyriq_100846027.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138156_cadillac-lyriq-ev-range-in-winter-ev-shift-saves-lives-today-s-car-news">Cadillac Lyriq, EV range in winter, EV shift saves lives: Today’s Car News</a>
<p>Cold-weather EV range plummets across EVs, but it really varies by model. Choosing an EV is about your local health and air quality, too, a study reminds us. And we look at the Cadillac Lyriq up close. This and more, here at Green Car Reports. The Cadillac Lyriq is one of our Green Car Reports Best...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-12-15T16:55:00+0000">December 15, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1138149_cadillac-lyriq-green-car-reports-best-car-to-buy-2023-finalist">
<img class="lazy" data-id="100846036" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/2023-cadillac-lyriq_100846036.jpg" alt="2023 Cadillac Lyriq" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/2023-cadillac-lyriq_100846036.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/846/2023-cadillac-lyriq_100846036.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/846/2023-cadillac-lyriq_100846036.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/846/2023-cadillac-lyriq_100846036.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/846/2023-cadillac-lyriq_100846036.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/846/2023-cadillac-lyriq_100846036.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1138149_cadillac-lyriq-green-car-reports-best-car-to-buy-2023-finalist">Cadillac Lyriq: Green Car Reports Best Car To Buy 2023 finalist </a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-12-15T16:00:00+0000">December 15, 2022</time>
</div>
<p>The Lyriq is the first mass-production model built around GM’s Ultium propulsion strategy, and it's one of five Best Car To Buy 2023 finalists.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1138148_report-winter-ev-driving-range-varies-widely-by-model">
<img class="lazy" data-id="100764828" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/764/2021-audi-e-tron_100764828.jpg" alt="2021 Audi E-Tron SUV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/764/2021-audi-e-tron_100764828.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/764/2021-audi-e-tron_100764828.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/764/2021-audi-e-tron_100764828.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/764/2021-audi-e-tron_100764828.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/764/2021-audi-e-tron_100764828.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/764/2021-audi-e-tron_100764828.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138148_report-winter-ev-driving-range-varies-widely-by-model">Report: Winter EV driving range varies widely by model</a>
<p>The especially big drops in winter range experienced by owners with the Nissan Leaf and Volkswagen e-Golf are likely due to their air-cooled battery packs.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
 <time datetime="2022-12-15T14:30:00+0000">December 15, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1138147_in-just-five-us-metro-areas-evs-could-save-2-500-lives-annually">
<img class="lazy" data-id="100843967" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/2023-chevrolet-bolt-ev_100843967.jpg" alt="2023 Chevrolet Bolt EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/843/2023-chevrolet-bolt-ev_100843967.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/843/2023-chevrolet-bolt-ev_100843967.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/843/2023-chevrolet-bolt-ev_100843967.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/843/2023-chevrolet-bolt-ev_100843967.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/843/2023-chevrolet-bolt-ev_100843967.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/843/2023-chevrolet-bolt-ev_100843967.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138147_in-just-five-us-metro-areas-evs-could-save-2-500-lives-annually">In just five US metro areas, EVs could save 2,500 lives annually</a>
<p>That's according to researchers who looked at the potential local pollution impact of shifting to electric vehicles in the period up to 2050.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-12-15T13:00:00+0000">December 15, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1138145_2023-toyota-prius-review-prius-backstory-lucid-and-panasonic-today-s-car-news">
<img class="lazy" data-id="100868889" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/868/2023-toyota-prius_100868889.jpg" alt="2023 Toyota Prius XLE" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/868/2023-toyota-prius_100868889.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/868/2023-toyota-prius_100868889.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/868/2023-toyota-prius_100868889.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/868/2023-toyota-prius_100868889.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/868/2023-toyota-prius_100868889.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/868/2023-toyota-prius_100868889.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138145_2023-toyota-prius-review-prius-backstory-lucid-and-panasonic-today-s-car-news">2023 Toyota Prius review, Prius backstory, Lucid and Panasonic: Today’s Car News</a>
<p>U.S. fleet fuel economy faltered last year. Lucid will be getting Panasonic batteries, some U.S.-made. And we drive the 2023 Toyota Prius and bring you some of its backstory. How does it look this good, and why now? This and more, here at Green Car Reports. Today we bring you a first drive of the...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-12-14T16:55:00+0000">December 14, 2022</time>
</div>
</li>
 <li>
<a class="img-wrap" href="/news/1138135_vehicle-fuel-economy-gains-faltered-in-2021-blame-the-suv-again">
<img class="lazy" data-id="100755656" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/2021-chevrolet-tahoe_100755656.jpg" alt="2021 Chevrolet Tahoe" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/755/2021-chevrolet-tahoe_100755656.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/755/2021-chevrolet-tahoe_100755656.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/755/2021-chevrolet-tahoe_100755656.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/755/2021-chevrolet-tahoe_100755656.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/755/2021-chevrolet-tahoe_100755656.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/755/2021-chevrolet-tahoe_100755656.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1138135_vehicle-fuel-economy-gains-faltered-in-2021-blame-the-suv-again">Vehicle fuel economy gains faltered in 2021: Blame the SUV, again</a>
<p>Real-world fuel economy of light-duty vehicles sold in the U.S. remained flat for the 2021 model year, at 25.4 mpg, according to the report, and the shift to SUVs plus relaxed Trump-era fleet rules may be to blame for this.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-12-14T15:00:00+0000">December 14, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1138115_hyundai-ev-range-boost-6-250-solar-ev-best-car-to-buy-finalists-today-s-car-news">
<img class="lazy" data-id="100827740" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/827/2022-ford-f-150-lightning-pro_100827740.jpg" alt="2022 Ford F-150 Lightning" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/827/2022-ford-f-150-lightning-pro_100827740.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/827/2022-ford-f-150-lightning-pro_100827740.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1138115_hyundai-ev-range-boost-6-250-solar-ev-best-car-to-buy-finalists-today-s-car-news">
Hyundai EV range boost, $6,250 solar EV, Best Car To Buy finalists...
</a>
</li>
<li>
<a class="block-image" href="/news/1138173_f-150-lightning-prices-toyota-v2g-tesla-and-nissan-top-ev-reliability-today-s-car-news">
<img class="lazy" data-id="100827171" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/827/2022-kia-ev6_100827171.jpg" alt="2022 Kia EV6" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/827/2022-kia-ev6_100827171.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/827/2022-kia-ev6_100827171.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1138173_f-150-lightning-prices-toyota-v2g-tesla-and-nissan-top-ev-reliability-today-s-car-news">
F-150 Lightning prices, Toyota V2G, Tesla and Nissan top EV reliability...
</a>
</li>
<li>
<a class="block-image" href="/news/1138156_cadillac-lyriq-ev-range-in-winter-ev-shift-saves-lives-today-s-car-news">
<img class="lazy" data-id="100846027" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/2023-cadillac-lyriq_100846027.jpg" alt="2023 Cadillac Lyriq" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/846/2023-cadillac-lyriq_100846027.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/846/2023-cadillac-lyriq_100846027.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1138156_cadillac-lyriq-ev-range-in-winter-ev-shift-saves-lives-today-s-car-news">
Cadillac Lyriq, EV range in winter, EV shift saves lives: Today’s Car...
</a>
</li>
<li>
<a class="block-image" href="/news/1138125_green-car-reports-best-car-to-buy-2023-what-didn-t-make-the-cut">
<img class="lazy" data-id="100868664" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/868/gmc-hummer-ev_100868664.jpg" alt="GMC Hummer EV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/868/gmc-hummer-ev_100868664.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/868/gmc-hummer-ev_100868664.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1138125_green-car-reports-best-car-to-buy-2023-what-didn-t-make-the-cut">
Green Car Reports Best Car To Buy 2023: What didn’t make the cut
</a>
</li>
<li>
<a class="block-image" href="/news/1138145_2023-toyota-prius-review-prius-backstory-lucid-and-panasonic-today-s-car-news">
<img class="lazy" data-id="100868889" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/868/2023-toyota-prius_100868889.jpg" alt="2023 Toyota Prius XLE" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/868/2023-toyota-prius_100868889.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/868/2023-toyota-prius_100868889.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1138145_2023-toyota-prius-review-prius-backstory-lucid-and-panasonic-today-s-car-news">
2023 Toyota Prius review, Prius backstory, Lucid and Panasonic: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1138130_doe-loan-for-gm-ultium-evs-irs-on-ev-tax-credit-niro-ev-recall-today-s-car-news">
<img class="lazy" data-id="100835214" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/835/2022-gmc-hummer-ev-edition-1_100835214.jpg" alt="2022 GMC Hummer EV Edition 1" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/835/2022-gmc-hummer-ev-edition-1_100835214.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/835/2022-gmc-hummer-ev-edition-1_100835214.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1138130_doe-loan-for-gm-ultium-evs-irs-on-ev-tax-credit-niro-ev-recall-today-s-car-news">
DOE loan for GM Ultium EVs, IRS on EV tax credit, Niro EV recall...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-kia-ev6_100827155_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 12, 2022
</div>
<div class="title">
<a href="/news/1138104_green-car-reports-best-car-to-buy-2023-nominees">Best Car To Buy 2023: Green Car Reports names 5 finalists</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen-id-4_100849267_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 13, 2022
</div>
<div class="title">
<a href="/news/1138123_irs-2023-ev-tax-credit-needs-reporting-from-automakers-sellers">IRS: 2023 EV tax credit needs reporting from automakers, sellers</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-toyota-prius_100869030_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 14, 2022
</div>
<div class="title">
<a href="/news/1138137_2023-toyota-prius-test-drive-review">Review: 2023 Toyota Prius rethinks high-mpg hybrid for stunning style</a>
</div>
<div class="comment">
<a href="/writer/10001529_john-voelcker" rel="author">
John Voelcker - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/gmc-hummer-ev_100868664_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 13, 2022
</div>
<div class="title">
<a href="/news/1138125_green-car-reports-best-car-to-buy-2023-what-didn-t-make-the-cut">Green Car Reports Best Car To Buy 2023: What didn’t make the cut </a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/squad-solar-city-car_100868382_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 11, 2022
</div>
<div class="title">
<a href="/news/1138101_6-250-squad-solar-ev-coming-to-us-wherever-25-mph-is-enough">$6,250 Squad solar EV coming to US—wherever 25 mph is enough</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq-5_100848875_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 12, 2022
</div>
<div class="title">
<a href="/news/1138100_tech-update-may-boost-range-of-future-hyundai-and-kia-evs">Tech update may boost range of future Hyundai and Kia EVs</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1138172_ford-f-150-lightning-will-40-above-original-price-short-out-demand" class="img-wrap">
<img class="lazy" data-id="100858248" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/858/2022-ford-f-150-lightning_100858248.jpg" alt="2022 Ford F-150 Lightning Pro" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/858/2022-ford-f-150-lightning_100858248.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/858/2022-ford-f-150-lightning_100858248.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/858/2022-ford-f-150-lightning_100858248.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/858/2022-ford-f-150-lightning_100858248.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1138172_ford-f-150-lightning-will-40-above-original-price-short-out-demand" class="title">Ford F-150 Lightning: Will 40% above original price short out demand?</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1138166_ford-f-150-lightning-green-car-reports-best-car-to-buy-2023-finalist" class="img-wrap">
<img class="lazy" data-id="100869097" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/869/2023-ford-f-150-lightning_100869097.jpg" alt="2023 Ford F-150 Lightning" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/869/2023-ford-f-150-lightning_100869097.jpg 1280w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/869/2023-ford-f-150-lightning_100869097.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/869/2023-ford-f-150-lightning_100869097.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/869/2023-ford-f-150-lightning_100869097.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1138166_ford-f-150-lightning-green-car-reports-best-car-to-buy-2023-finalist" class="title">Ford F-150 Lightning: Green Car Reports Best Car To Buy 2023 finalist </a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1138149_cadillac-lyriq-green-car-reports-best-car-to-buy-2023-finalist" class="img-wrap">
<img class="lazy" data-id="100846036" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/2023-cadillac-lyriq_100846036.jpg" alt="2023 Cadillac Lyriq" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/846/2023-cadillac-lyriq_100846036.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/846/2023-cadillac-lyriq_100846036.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/846/2023-cadillac-lyriq_100846036.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/846/2023-cadillac-lyriq_100846036.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1138149_cadillac-lyriq-green-car-reports-best-car-to-buy-2023-finalist" class="title">Cadillac Lyriq: Green Car Reports Best Car To Buy 2023 finalist </a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1138137_2023-toyota-prius-test-drive-review" class="img-wrap">
<img class="lazy" data-id="100869030" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/869/2023-toyota-prius_100869030.jpg" alt="2023 Toyota Prius" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/869/2023-toyota-prius_100869030.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/869/2023-toyota-prius_100869030.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/869/2023-toyota-prius_100869030.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/869/2023-toyota-prius_100869030.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1138137_2023-toyota-prius-test-drive-review" class="title">Review: 2023 Toyota Prius rethinks high-mpg hybrid for stunning style</a>
</div>
</div>
<div class="swiper-slide">
 <div class="swiper-image item">
<a href="/news/1138134_2023-toyota-prius-how-design-became-the-priority-over-tech" class="img-wrap">
<img class="lazy" data-id="100868820" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/868/2023-toyota-prius_100868820.jpg" alt="2023 Toyota Prius Limited" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/868/2023-toyota-prius_100868820.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/868/2023-toyota-prius_100868820.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/868/2023-toyota-prius_100868820.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/868/2023-toyota-prius_100868820.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1138134_2023-toyota-prius-how-design-became-the-priority-over-tech" class="title">2023 Toyota Prius: How design became the priority over tech</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li id="li-ib-dnsi"><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
<li><a id="ot-sdk" style="cursor:pointer;" class="ot-sdk-show-settings managepref">Manage Preferences</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="652055e23533417e3" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=ce44637608c649ca9156"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
(function (d, s, b) {
            var mElmt, primisElmt = d.createElement('script');
            primisElmt.setAttribute('type', 'text/javascript');
            primisElmt.setAttribute('async','async');
            primisElmt.setAttribute('src',  s);
            var elmtInterval = setInterval(function() {
                mElmt = d.getElementById(b);
                if (mElmt) {
                    mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
                    mElmt.parentNode.removeChild(mElmt);
                    return clearInterval(elmtInterval);
                }
            }, 1000);
        })(document, 'https://live.primis.tech/live/liveView.php?s=112594&cbuster=%%CACHEBUSTER%%&playerApiId=gcrapi', 'widgetLoaded');;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":71,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
