<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.116 Safari/537.36"},"title":"Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today\u2019s Car News","description":"Formula E race tech finds its way into upcoming Jaguar Land Rover EVs. Vinfast partners with CATL to potentially produce more small, affordable EVs. The Tesla Cybertruck production ramp is looking like late 2023, claims a report. And Nikola will use natural gas to keep its trucks fueled with hydrogen. This and more, here at Green Car Reports. Nikola has...","vehicle":{"tags":["news","today-in-car-news"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["news","today-in-car-news"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.setAttribute('class','optanon-category-C0001');j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today’s Car News</title>
<meta name="description" content="Formula E race tech finds its way into upcoming Jaguar Land Rover EVs. Vinfast partners with CATL to potentially produce more small, affordable EVs. The Tesla Cybertruck production ramp is looking like late 2023, claims a report. And Nikola will use natural gas to keep its trucks fueled with hydrogen. This and more, here at Green Car Reports. Nikola has..."> <link rel="canonical" href="https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news","url":"https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/today-in-car-news","name":"Today in Car News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news#this","url":"https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news","headline":"Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today\u2019s Car News","datePublished":"2022-11-01T15:55:00+0000","dateModified":"2022-11-01T16:14:21+0000","description":"Formula E race tech finds its way into upcoming Jaguar Land Rover EVs. Vinfast partners with CATL to potentially produce more small, affordable EVs. The Tesla Cybertruck production ramp is looking like late 2023, claims a report. And Nikola will use natural gas to keep its trucks fueled with hydrogen. This and more, here at Green Car Reports. Nikola has...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Today in Car News","keywords":"Today in Car News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/tesla-cybertruck-prototype--nov-2019_100725744_l.jpg#this","url":"https://images.hgmsites.net/lrg/tesla-cybertruck-prototype--nov-2019_100725744_l.jpg","caption":"Tesla Cybertruck prototype  -  Nov. 2019","description":"","width":1024,"height":682,"uploadDate":"2019-11-22T09:39:20+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news">
<meta property="og:title" content="Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today&rsquo;s Car News">
<meta property="og:description" content="Formula E race tech finds its way into upcoming Jaguar Land Rover EVs. Vinfast partners with CATL to potentially produce more small, affordable EVs. The Tesla Cybertruck production ramp is looking like late 2023, claims a report. And Nikola will use natural gas to keep its trucks fueled with hydrogen. This and more, here at Green Car Reports. Nikola has...">
<meta property="og:image" content="https://images.hgmsites.net/hug/tesla-cybertruck-prototype--nov-2019_100725744_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today&rsquo;s Car News">
<meta property="twitter:description" content="Formula E race tech finds its way into upcoming Jaguar Land Rover EVs. Vinfast partners with CATL to potentially produce more small, affordable EVs. The Tesla Cybertruck production ramp is looking like late 2023, claims a report. And Nikola will use natural gas to keep its trucks fueled with hydrogen. This and more, here at Green Car Reports. Nikola has...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/tesla-cybertruck-prototype--nov-2019_100725744_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=cf52a14bca0da57b118f" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>

<script type="text/javascript" src="https://cdn.cookielaw.org/consent/899004f6-8ea4-4da5-a327-a82ebed24f84/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="899004f6-8ea4-4da5-a327-a82ebed24f84"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>


<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
';
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<script>
            dataLayer.push({
                ga4_measurement_id: 'G-3LFB3GG7R7'
            });
        </script>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/today-in-car-news">Today in Car News</a>
 </div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1137703" data-url="/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news" data-title="Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today’s Car News" data-publishdate="November 1, 2022" data-next-id="1137683" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/tesla-cybertruck-prototype--nov-2019_100725744_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/tesla-cybertruck-prototype--nov-2019_100725744_l.jpg" data-image-src-m="https://images.hgmsites.net/med/tesla-cybertruck-prototype--nov-2019_100725744_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/tesla-cybertruck-prototype--nov-2019_100725744_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-11-01T15:55:00+0000">
November 1, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Nikola hydrogen production, Cybertruck production, Jaguar range boost, Vinfast and CATL: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-11-01T15:55:00+0000">
November 1, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Formula E race tech finds its way into upcoming Jaguar Land Rover EVs. Vinfast partners with CATL to potentially produce more small, affordable EVs. The Tesla Cybertruck production ramp is looking like late 2023, claims a report. And Nikola will use natural gas to keep its trucks fueled with hydrogen. This and more, here at <em>Green Car Reports. </em></p>
<p dir="ltr">Nikola has revealed how it plans to build at least some of its hydrogen network <a href="https://www.greencarreports.com/news/1137689_natural-gas-may-power-nikola-hydrogen-hubs-fuel-cell-trucks" target="_blank">to power fuel-cell trucks—with natural gas</a>. A partnership with KeyState will produce hydrogen at the site of natural gas extraction, and with carbon capture it may technically qualify for the top “clean hydrogen” incentive offered up by the Inflation Reduction Act and its Clean Hydrogen Production Tax Credit. </p><div class="nativo-article-slot"></div>
<p dir="ltr">Vietnam’s Vinfast has partnered with the Chinese battery giant CATL, and with cooperative work on a skateboard platform and CATL’s cell-to-pack tech, it could mean <a href="https://www.greencarreports.com/news/1137687_catl-vinfast-collaboration-may-mean-more-evs-for-emerging-markets" target="_blank">more EVs for emerging markets</a> like India. </p>
<p dir="ltr">Silicon carbide semiconductor tech from U.S.-based Wolfspeed will be used to help <a href="https://www.greencarreports.com/news/1137688_jaguar-land-rover-sees-ev-range-gains-with-formula-e-tech" target="_blank">boost driving range in future Jaguar Land Rover EVs</a>, the companies revealed Monday. The tech has already been proven in Jaguar Formula E racing.</p><div class="ac-floating-trigger"></div>
<p>And according to a new report, citing insiders, <a href="https://www.greencarreports.com/news/1137702_report-tesla-cybertruck-production-won-t-ramp-up-until-late-2023" target="_blank">Tesla Cybertruck production</a> might not ramp up until late 2023. That means it might be 2024 until Tesla can make significant progress in satisfying the hundreds of thousands who potentially put money down on the stainless-steel electric truck years ago. </p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports" target="_blank"><em>Facebook</em></a><em> and </em><a href="https://twitter.com/greencarreports" target="_blank"><em>Twitter</em></a></p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Nikola%20hydrogen%20production%2C%20Cybertruck%20production%2C%20Jaguar%20range%20boost%2C%20Vinfast%20and%20CATL%3A%20Today%E2%80%99s%20Car%20News&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Nikola%20hydrogen%20production%2C%20Cybertruck%20production%2C%20Jaguar%20range%20boost%2C%20Vinfast%20and%20CATL%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Nikola%20hydrogen%20production%2C%20Cybertruck%20production%2C%20Jaguar%20range%20boost%2C%20Vinfast%20and%20CATL%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Nikola%20hydrogen%20production%2C%20Cybertruck%20production%2C%20Jaguar%20range%20boost%2C%20Vinfast%20and%20CATL%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Nikola%20hydrogen%20production%2C%20Cybertruck%20production%2C%20Jaguar%20range%20boost%2C%20Vinfast%20and%20CATL%3A%20Today%E2%80%99s%20Car%20News&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Nikola%20hydrogen%20production%2C%20Cybertruck%20production%2C%20Jaguar%20range%20boost%2C%20Vinfast%20and%20CATL%3A%20Today%E2%80%99s%20Car%20News%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1137703_nikola-hydrogen-production-cybertruck-production-jaguar-range-boost-vinfast-and-catl-today-s-car-news');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1137702_report-tesla-cybertruck-production-won-t-ramp-up-until-late-2023">
<img data-id="100838474" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838474.jpg" alt="Tesla Cybertruck concept  (Courtesy of Tesla, Inc.)" srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838474.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/838/tesla_100838474.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/838/tesla_100838474.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/838/tesla_100838474.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/838/tesla_100838474.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/838/tesla_100838474.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1137702_report-tesla-cybertruck-production-won-t-ramp-up-until-late-2023">Report: Tesla Cybertruck production won’t ramp up until late 2023</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-11-01T15:50:00+0000">November 1, 2022</time>
</div>
<p>While Tesla CEO Elon Musk recently suggested an "early production" start for the stainless-steel truck of mid-2023, a report citing insiders suggests the real production ramp may be many months later.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1137688_jaguar-land-rover-sees-ev-range-gains-with-formula-e-tech">
<img class="lazy" data-id="100862643" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/862/sam-bird-in-the-jaguar-i-type-5-at-the-2022-formula-e-london-e-prix_100862643.jpg" alt="Sam Bird in the Jaguar I-Type 5 at the 2022 Formula E London E-Prix" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/862/sam-bird-in-the-jaguar-i-type-5-at-the-2022-formula-e-london-e-prix_100862643.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/862/sam-bird-in-the-jaguar-i-type-5-at-the-2022-formula-e-london-e-prix_100862643.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/862/sam-bird-in-the-jaguar-i-type-5-at-the-2022-formula-e-london-e-prix_100862643.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/862/sam-bird-in-the-jaguar-i-type-5-at-the-2022-formula-e-london-e-prix_100862643.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/862/sam-bird-in-the-jaguar-i-type-5-at-the-2022-formula-e-london-e-prix_100862643.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/862/sam-bird-in-the-jaguar-i-type-5-at-the-2022-formula-e-london-e-prix_100862643.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137688_jaguar-land-rover-sees-ev-range-gains-with-formula-e-tech">Jaguar Land Rover sees EV range gains with Formula E tech</a>
<p>North Carolina-based Wolfspeed will contribute Formula E race-proven silicon carbide semiconductor tech to future Jaguar Land Rover EVs, boosting range and performance.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-11-01T14:30:00+0000">November 1, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137689_natural-gas-may-power-nikola-hydrogen-hubs-fuel-cell-trucks">
<img class="lazy" data-id="100862662" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/862/nikola-tre-hydrogen-fuel-cell-truck_100862662.jpg" alt="Nikola Tre hydrogen fuel-cell truck" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/862/nikola-tre-hydrogen-fuel-cell-truck_100862662.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/862/nikola-tre-hydrogen-fuel-cell-truck_100862662.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/862/nikola-tre-hydrogen-fuel-cell-truck_100862662.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/862/nikola-tre-hydrogen-fuel-cell-truck_100862662.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/862/nikola-tre-hydrogen-fuel-cell-truck_100862662.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/862/nikola-tre-hydrogen-fuel-cell-truck_100862662.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137689_natural-gas-may-power-nikola-hydrogen-hubs-fuel-cell-trucks">Natural gas may power Nikola hydrogen hubs, fuel-cell trucks</a>
<p>With natural gas and carbon sequestration, Nikola and KeyState aim to claim a top IRA federal incentive that could help its hydrogen fuel-cell truck vision take form.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-11-01T14:00:00+0000">November 1, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1137687_catl-vinfast-collaboration-may-mean-more-evs-for-emerging-markets">
<img class="lazy" data-id="100854862" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/vinfast-vf-8-delivery-event--vietnam_100854862.jpg" alt="Vinfast VF 8 delivery event  -  Vietnam" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/854/vinfast-vf-8-delivery-event--vietnam_100854862.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/854/vinfast-vf-8-delivery-event--vietnam_100854862.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/854/vinfast-vf-8-delivery-event--vietnam_100854862.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/854/vinfast-vf-8-delivery-event--vietnam_100854862.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/854/vinfast-vf-8-delivery-event--vietnam_100854862.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/854/vinfast-vf-8-delivery-event--vietnam_100854862.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137687_catl-vinfast-collaboration-may-mean-more-evs-for-emerging-markets">CATL-Vinfast collaboration may mean more EVs for emerging markets</a>
<p>Vinfast plans to deliver its first premium electric SUVs to the U.S. before the end of the year; yet a new cooperation with CATL appears aimed at an entirely different market position.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-11-01T12:00:00+0000">November 1, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137683_gm-ultium-ev-ramp-leaf-powered-pickup-fast-food-fast-charging-today-s-car-news">
<img class="lazy" data-id="100854289" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/chevrolet_100854289.jpg" alt="2024 Chevrolet Equinox EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/854/chevrolet_100854289.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/854/chevrolet_100854289.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/854/chevrolet_100854289.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/854/chevrolet_100854289.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/854/chevrolet_100854289.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/854/chevrolet_100854289.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137683_gm-ultium-ev-ramp-leaf-powered-pickup-fast-food-fast-charging-today-s-car-news">GM Ultium EV ramp, Leaf-powered pickup, fast-food fast-charging: Today’s Car News</a>
<p>Nissan teases a very compact spin on electric trucks. Some Taco Bell locations are adding speedy EV charging. And GM reports that it won&rsquo;t hit its intended 400,000 EVs by the end of 2023. This and more, here at Green Car Reports. GM last week gave some indications that it&rsquo;s facing a...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-31T15:55:00+0000">October 31, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137670_gm-delays-ev-production-ramp-over-battery-supply">
<img class="lazy" data-id="100848358" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/848/2024-chevrolet-blazer-ev_100848358.jpg" alt="2024 Chevrolet Blazer EV" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/848/2024-chevrolet-blazer-ev_100848358.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/848/2024-chevrolet-blazer-ev_100848358.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/848/2024-chevrolet-blazer-ev_100848358.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/848/2024-chevrolet-blazer-ev_100848358.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/848/2024-chevrolet-blazer-ev_100848358.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/848/2024-chevrolet-blazer-ev_100848358.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137670_gm-delays-ev-production-ramp-over-battery-supply">GM delays EV production ramp over battery supply</a>
<p>Some of the models emphasized in GM's "EVs for Everyone" ad campaign, like the Blazer EV and Equinox EV, might not be widely available as soon as earlier anticipated, the company explained last week.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-10-31T13:30:00+0000">October 31, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1137676_ev-fast-charging-at-100-taco-bells-a-new-norm-for-fast-food">
<img class="lazy" data-id="100862422" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1000x563-1/100/862/ev-fast-charging-at-taco-bell_100862422.jpg" alt="EV fast-charging at Taco Bell" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1000x563-1/100/862/ev-fast-charging-at-taco-bell_100862422.jpg 1000w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/862/ev-fast-charging-at-taco-bell_100862422.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/862/ev-fast-charging-at-taco-bell_100862422.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/862/ev-fast-charging-at-taco-bell_100862422.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/862/ev-fast-charging-at-taco-bell_100862422.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1137676_ev-fast-charging-at-100-taco-bells-a-new-norm-for-fast-food">EV fast-charging at 100 Taco Bells: A new norm for fast food?</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-31T12:00:00+0000">October 31, 2022</time>
</div>
<p>Electric vehicle fast-charging hasn't typically been set up at fast-food restaurants, but an evolution in tech and EV charging rates might change that.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137671_vintage-nissan-sunny-electric-pickup-hauls-with-leaf-power">
<img class="lazy" data-id="100862421" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg" alt="1987 Nissan Sunny Truck with Leaf powertrain" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137671_vintage-nissan-sunny-electric-pickup-hauls-with-leaf-power">Vintage Nissan Sunny electric pickup hauls with Leaf power</a>
<p>The Leaf EV conversion of a vintage compact Nissan truck is the latest hint, including its Max-Out concept, that a Nissan electric pickup may be in the works.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-10-30T12:00:00+0000">October 30, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1137673_ford-escape-hybrid-refresh-faster-hyundai-charging-volvo-ex90-tech-mercedes-ceo-the-week-in-reverse">
<img class="lazy" data-id="100861516" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861516.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/861/ford-edge_100861516.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/861/ford-edge_100861516.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/861/ford-edge_100861516.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/861/ford-edge_100861516.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/861/ford-edge_100861516.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/861/ford-edge_100861516.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137673_ford-escape-hybrid-refresh-faster-hyundai-charging-volvo-ex90-tech-mercedes-ceo-the-week-in-reverse">Ford Escape Hybrid refresh, faster Hyundai charging, Volvo EX90 tech, Mercedes CEO: The Week in Reverse</a>
<p>Which brand confirmed this week it will build EVs in Georgia? Which electric sedan can charge at home at 80 miles per hour? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending October 28, 2022. In an interview with GCR, Mercedes-Benz CEO Ola...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-29T12:00:00+0000">October 29, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137665_tesla-scrutiny-bp-fast-charging-gigahubs-2020s-fossil-fuel-peak-today-s-car-news">
<img class="lazy" data-id="100849983" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/849/2022-tesla-model-s_100849983.jpg" alt="2022 Tesla Model S Plaid" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/849/2022-tesla-model-s_100849983.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/849/2022-tesla-model-s_100849983.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/849/2022-tesla-model-s_100849983.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/849/2022-tesla-model-s_100849983.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/849/2022-tesla-model-s_100849983.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/849/2022-tesla-model-s_100849983.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137665_tesla-scrutiny-bp-fast-charging-gigahubs-2020s-fossil-fuel-peak-today-s-car-news">Tesla scrutiny, BP fast-charging Gigahubs, 2020s fossil-fuel peak: Today’s Car News</a>
<p>The SEC and DOJ are reportedly stepping up actions regarding Tesla self-driving claims. BP is building the first of its scaled-up fast-charging hubs near LAX. And will fossil fuel demand peak this decade? This and more, here at Green Car Reports. The oil giant BP is planning to build a series of...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-28T15:55:00+0000">October 28, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137648_bp-plans-charging-hubs-for-ride-hailing-evs-first-near-lax">
<img class="lazy" data-id="100862253" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/862/bp-gigahub-ev-charging-site-rendering_100862253.jpg" alt="BP Gigahub EV charging site rendering" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/862/bp-gigahub-ev-charging-site-rendering_100862253.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/862/bp-gigahub-ev-charging-site-rendering_100862253.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/862/bp-gigahub-ev-charging-site-rendering_100862253.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/862/bp-gigahub-ev-charging-site-rendering_100862253.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/862/bp-gigahub-ev-charging-site-rendering_100862253.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/862/bp-gigahub-ev-charging-site-rendering_100862253.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137648_bp-plans-charging-hubs-for-ride-hailing-evs-first-near-lax">BP plans charging hubs for ride-hailing EVs, first near LAX</a>
<p>The first 48-port hub, near LAX and in collaboration with Hertz, will be funded in part by a $2 million grant from the California Energy Commission (CEC).</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-10-28T13:30:00+0000">October 28, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1137683_gm-ultium-ev-ramp-leaf-powered-pickup-fast-food-fast-charging-today-s-car-news">
<img class="lazy" data-id="100854289" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/854/chevrolet_100854289.jpg" alt="2024 Chevrolet Equinox EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/854/chevrolet_100854289.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/854/chevrolet_100854289.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137683_gm-ultium-ev-ramp-leaf-powered-pickup-fast-food-fast-charging-today-s-car-news">
GM Ultium EV ramp, Leaf-powered pickup, fast-food fast-charging: Today’s...
 </a>
</li>
<li>
<a class="block-image" href="/news/1137673_ford-escape-hybrid-refresh-faster-hyundai-charging-volvo-ex90-tech-mercedes-ceo-the-week-in-reverse">
<img class="lazy" data-id="100861516" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861516.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861516.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/861/ford-edge_100861516.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137673_ford-escape-hybrid-refresh-faster-hyundai-charging-volvo-ex90-tech-mercedes-ceo-the-week-in-reverse">
Ford Escape Hybrid refresh, faster Hyundai charging, Volvo EX90 tech...
</a>
</li>
<li>
<a class="block-image" href="/news/1137665_tesla-scrutiny-bp-fast-charging-gigahubs-2020s-fossil-fuel-peak-today-s-car-news">
<img class="lazy" data-id="100849983" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/849/2022-tesla-model-s_100849983.jpg" alt="2022 Tesla Model S Plaid" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/849/2022-tesla-model-s_100849983.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/849/2022-tesla-model-s_100849983.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137665_tesla-scrutiny-bp-fast-charging-gigahubs-2020s-fossil-fuel-peak-today-s-car-news">
Tesla scrutiny, BP fast-charging Gigahubs, 2020s fossil-fuel peak...
</a>
</li>
<li>
<a class="block-image" href="/news/1137644_speedier-hyundai-ioniq-charging-streetlight-chargers-electric-school-buses-today-s-car-news">
<img class="lazy" data-id="100847570" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/847/hyundai-ioniq-6_100847570.jpg" alt="Hyundai Ioniq 6" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/847/hyundai-ioniq-6_100847570.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/847/hyundai-ioniq-6_100847570.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137644_speedier-hyundai-ioniq-charging-streetlight-chargers-electric-school-buses-today-s-car-news">
Speedier Hyundai Ioniq charging, streetlight chargers, electric school...
</a>
</li>
<li>
<a class="block-image" href="/news/1137621_mercedes-ceo-q-a-us-kia-evs-accord-hybrid-lucid-home-charging-at-80-mph-today-s-car-news">
<img class="lazy" data-id="100861581" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/new-toyota-bz3_100861581.jpg" alt="New Toyota BZ3" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/861/new-toyota-bz3_100861581.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/861/new-toyota-bz3_100861581.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137621_mercedes-ceo-q-a-us-kia-evs-accord-hybrid-lucid-home-charging-at-80-mph-today-s-car-news">
Mercedes CEO Q&amp;A, US Kia EVs, Accord Hybrid, Lucid home charging at 80...
</a>
</li>
<li>
<a class="block-image" href="/news/1137603_sportier-escape-hybrid-toyota-crown-mpg-us-motors-for-rivian-hummer-ev-recall-today-s-car-news">
<img class="lazy" data-id="100819607" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/819/toyota-cruiser-ev_100819607.jpg" alt="Toyota Cruiser EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/819/toyota-cruiser-ev_100819607.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/819/toyota-cruiser-ev_100819607.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137603_sportier-escape-hybrid-toyota-crown-mpg-us-motors-for-rivian-hummer-ev-recall-today-s-car-news">
Sportier Escape Hybrid, Toyota Crown mpg, US motors for Rivian, Hummer EV...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq-5_100848870_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 27, 2022
</div>
<div class="title">
<a href="/news/1137628_2023-hyundai-ioniq-5-ioniq-6-cut-real-world-fast-charging-time">2023 Hyundai Ioniq 5, Ioniq 6 cut real-world fast-charging time</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/ford-edge_100861516_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 29, 2022
</div>
<div class="title">
<a href="/news/1137673_ford-escape-hybrid-refresh-faster-hyundai-charging-volvo-ex90-tech-mercedes-ceo-the-week-in-reverse">Ford Escape Hybrid refresh, faster Hyundai charging, Volvo EX90 tech, Mercedes CEO: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/chargelight-street-light-ev-charging_100862099_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 27, 2022
</div>
<div class="title">
<a href="/news/1137626_report-light-pole-ev-charging-is-the-low-co2-solution-for-cities">Report: Light pole EV charging is the low-CO2 solution for cities</a>
</div>
 <div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-honda-accord-teaser_100861587_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 25, 2022
</div>
<div class="title">
<a href="/news/1137608_honda-promises-improved-hybrid-performance-for-2023-accord">Honda promises “improved hybrid performance” for 2023 Accord</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2024-chevrolet-blazer-ev_100848358_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 31, 2022
</div>
<div class="title">
<a href="/news/1137670_gm-delays-ev-production-ramp-over-battery-supply">GM delays EV production ramp over battery supply</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bp-gigahub-ev-charging-site-rendering_100862253_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 28, 2022
</div>
<div class="title">
<a href="/news/1137648_bp-plans-charging-hubs-for-ride-hailing-evs-first-near-lax">BP plans charging hubs for ride-hailing EVs, first near LAX</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137702_report-tesla-cybertruck-production-won-t-ramp-up-until-late-2023" class="img-wrap">
<img class="lazy" data-id="100838474" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838474.jpg" alt="Tesla Cybertruck concept  (Courtesy of Tesla, Inc.)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/838/tesla_100838474.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/838/tesla_100838474.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/838/tesla_100838474.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/838/tesla_100838474.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137702_report-tesla-cybertruck-production-won-t-ramp-up-until-late-2023" class="title">Report: Tesla Cybertruck production won’t ramp up until late 2023</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137671_vintage-nissan-sunny-electric-pickup-hauls-with-leaf-power" class="img-wrap">
<img class="lazy" data-id="100862421" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg" alt="1987 Nissan Sunny Truck with Leaf powertrain" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/862/1987-datsun-sunny-truck-with-nissan-leaf-powertrain_100862421.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137671_vintage-nissan-sunny-electric-pickup-hauls-with-leaf-power" class="title">Vintage Nissan Sunny electric pickup hauls with Leaf power</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137628_2023-hyundai-ioniq-5-ioniq-6-cut-real-world-fast-charging-time" class="img-wrap">
<img class="lazy" data-id="100848870" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/848/hyundai-ioniq-5_100848870.jpg" alt="2023 Hyundai Ioniq 5" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/848/hyundai-ioniq-5_100848870.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/848/hyundai-ioniq-5_100848870.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/848/hyundai-ioniq-5_100848870.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/848/hyundai-ioniq-5_100848870.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137628_2023-hyundai-ioniq-5-ioniq-6-cut-real-world-fast-charging-time" class="title">2023 Hyundai Ioniq 5, Ioniq 6 cut real-world fast-charging time</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137607_toyota-bz3-electric-sedan-taps-byd-battery-tech-only-for-china" class="img-wrap">
<img class="lazy" data-id="100861582" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/new-toyota-bz3_100861582.jpg" alt="New Toyota BZ3" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/new-toyota-bz3_100861582.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/861/new-toyota-bz3_100861582.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/861/new-toyota-bz3_100861582.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/861/new-toyota-bz3_100861582.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137607_toyota-bz3-electric-sedan-taps-byd-battery-tech-only-for-china" class="title">Toyota BZ3 electric sedan taps BYD battery tech—only for China</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137608_honda-promises-improved-hybrid-performance-for-2023-accord" class="img-wrap">
<img class="lazy" data-id="100861587" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/2023-honda-accord-teaser_100861587.jpg" alt="2023 Honda Accord teaser" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/2023-honda-accord-teaser_100861587.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/861/2023-honda-accord-teaser_100861587.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/861/2023-honda-accord-teaser_100861587.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/861/2023-honda-accord-teaser_100861587.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137608_honda-promises-improved-hybrid-performance-for-2023-accord" class="title">Honda promises “improved hybrid performance” for 2023 Accord</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
 </div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li id="li-ib-dnsi"><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
<li><a id="ot-sdk" style="cursor:pointer;" class="ot-sdk-show-settings managepref">Manage Preferences</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="652055e23533417e3" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":59,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
