<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["news","today-in-car-news"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Tesla production surge, Honda-GM EV partnership, Lordstown electric-truck action: Today’s Car News</title>
<meta name="description" content="Tesla made more cars in the first quarter of 2020 than it has in any other Q1. Honda will use GM&rsquo;s electric-vehicle foundation for future EVs. Lordstown Motors teases the toughness of its in-wheel motors. Toyota and BYD partner on R&amp;D. This and more, here at Green Car Reports. GM and Honda are adding more to their ongoing partnership. Honda will..."> <link rel="canonical" href="https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news","url":"https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/today-in-car-news","name":"Today in Car News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news#this","url":"https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news","headline":"Tesla production surge, Honda-GM EV partnership, Lordstown electric-truck action: Today\u2019s Car News","datePublished":"2020-04-03T15:50:00+0000","dateModified":"2020-04-03T15:55:18+0000","description":"Tesla made more cars in the first quarter of 2020 than it has in any other Q1. Honda will use GM&rsquo;s electric-vehicle foundation for future EVs. Lordstown Motors teases the toughness of its in-wheel motors. Toyota and BYD partner on R&amp;D. This and more, here at Green Car Reports. GM and Honda are adding more to their ongoing partnership. Honda will...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Today in Car News","keywords":"Today in Car News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_l.jpg#this","url":"https://images.hgmsites.net/lrg/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_l.jpg","caption":"Teaser for Audi concept based on Volkswagen Group's PPE modular EV platform","description":"","width":1024,"height":577,"uploadDate":"2019-10-04T05:46:16+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news">
<meta property="og:title" content="Tesla production surge, Honda-GM EV partnership, Lordstown electric-truck action: Today&rsquo;s Car News">
<meta property="og:description" content="Tesla made more cars in the first quarter of 2020 than it has in any other Q1. Honda will use GM&amp;rsquo;s electric-vehicle foundation for future EVs. Lordstown Motors teases the toughness of its in-wheel motors. Toyota and BYD partner on R&amp;amp;D. This and more, here at Green Car Reports. GM and Honda are adding more to their ongoing partnership. Honda will...">
<meta property="og:image" content="https://images.hgmsites.net/lrg/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_l.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Tesla production surge, Honda-GM EV partnership, Lordstown electric-truck action: Today&rsquo;s Car News">
<meta property="twitter:description" content="Tesla made more cars in the first quarter of 2020 than it has in any other Q1. Honda will use GM&amp;rsquo;s electric-vehicle foundation for future EVs. Lordstown Motors teases the toughness of its in-wheel motors. Toyota and BYD partner on R&amp;amp;D. This and more, here at Green Car Reports. GM and Honda are adding more to their ongoing partnership. Honda will...">
<meta property="twitter:image" content="https://images.hgmsites.net/lrg/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_l.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=8d2ce424d1815a2d3c4b" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
 </div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,today-in-car-news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1127697" data-url="/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news" data-title="Tesla production surge, Honda-GM EV partnership, Lordstown electric-truck action: Today’s Car News" data-next-id="1127686" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/lrg/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_l.jpg" data-image-src-l="https://images.hgmsites.net/lrg/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_l.jpg" data-image-src-m="https://images.hgmsites.net/med/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/teaser-for-audi-concept-based-on-volkswagen-groups-ppe-modular-ev-platform_100718849_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla production surge, Honda-GM EV partnership, Lordstown electric-truck action: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-04-03T15:50:00+0000">
April 3, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla production surge, Honda-GM EV partnership, Lordstown electric-truck action: Today’s Car News</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-04-03T15:50:00+0000">
April 3, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Tesla made more cars in the first quarter of 2020 than it has in any other Q1. Honda will use GM’s electric-vehicle foundation for future EVs. Lordstown Motors teases the toughness of its in-wheel motors. Toyota and BYD partner on R&amp;D. This and more, here at <em>Green Car Reports.</em> </p>
<p dir="ltr">GM and Honda are adding more to their ongoing partnership. Honda <a href="https://www.greencarreports.com/news/1127688_future-honda-electric-vehicles-will-be-co-developed-with-gm-could-have-super-cruise">will get two electric vehicles using GM’s Ultium propulsion and battery system</a>, set to go on sale in 2024. Honda also gets access to GM’s Super Cruise driver-assistance technology. </p><div class="nativo-article-slot"></div>
<p dir="ltr">Tesla had its best first quarter yet. The electric automaker <a href="https://www.greencarreports.com/news/1127686_tesla-made-more-than-100-000-vehicles-in-q1-2020-its-best-start-to-a-year-yet">made nearly 103,000 vehicles from January through March</a>. That includes “record levels of production” at its Shanghai plant, combined with production from Fremont, which stopped production March 23.</p>
<p dir="ltr">Toyota and BYD are <a href="https://www.greencarreports.com/news/1127687_byd-and-toyota-detail-electric-vehicle-joint-venture-for-china">teaming up for electric vehicle research and development in China</a>. The partnership is one of several that Toyota has made for electric vehicles in the past couple of years (CATL, Panasonic, and Subaru, among others), and it could potentially lead to technology-sharing for other world regions. </p>
<p dir="ltr">Lordstown Motors has again teased the in-wheel motors of <a href="https://www.greencarreports.com/news/1127689_lordstown-endurance-electric-pickup-prototype-in-wheel-motor-goes-off-road">its upcoming fully electric pickup, to be built in Ohio</a>. The company says it’s continuing to move this model toward production—it still claims this year—but delays due to the current situation might be forthcoming. </p>
<p>And Audi has a plan that includes standalone electric models, while its traditional sedan and SUV models carry on in gasoline and plug-in hybrid form. A new report suggests that Audi has decided to keep to that plan even later in the decade, and <a href="https://www.motorauthority.com/news/1123252_audi-rules-out-battery-electric-a8-flagship-sedan">not to make a battery-electric version of its A8 flagship</a>—although the Audi E-Tron GT and other sedans remain on the way.</p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports"><em>Facebook</em></a><em> and </em><a href="https://twitter.com/greencarreports"><em>Twitter</em></a></p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/today-in-car-news">Today in Car News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1127674_karma-boasts-its-extended-range-ev-platform-is-very-very-flexible" class="image">
<img class="lazy" data-id="100740974" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg" alt="Karma E-Flex extended-range EV platform" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127674_karma-boasts-its-extended-range-ev-platform-is-very-very-flexible">Karma boasts its extended-range EV platform is very, very flexible</a>
</div>
</div>
<div class="item">
<a href="/news/1127645_bmw-i-hydrogen-next-fuel-cell-suv-with-battery-boost-more-power-than-mirai" class="image">
<img class="lazy" data-id="100715412" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg" alt="BMW i Hydrogen Next development vehicle (fuel-cell X5)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127645_bmw-i-hydrogen-next-fuel-cell-suv-with-battery-boost-more-power-than-mirai">BMW i Hydrogen Next fuel-cell SUV: With battery boost, more power than Mirai</a>
</div>
</div>
<div class="item">
<a href="/news/1127603_2021-bmw-3-series-plug-in-hybrid-gets-more-electric-range-new-home-charging-options" class="image">
<img class="lazy" data-id="100740687" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/2021-bmw-330e_100740687.jpg" alt="2021 BMW 330e" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/740/2021-bmw-330e_100740687.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/740/2021-bmw-330e_100740687.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127603_2021-bmw-3-series-plug-in-hybrid-gets-more-electric-range-new-home-charging-options">2021 BMW 3-Series plug-in hybrid gets more electric range, new home-charging options</a>
</div>
</div>
<div class="item">
<a href="/news/1127590_nissan-leaf-as-home-energy-device-wallbox-will-soon-enable-it-in-the-u-s" class="image">
<img class="lazy" data-id="100740644" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740644.jpg" alt="Wallbox Quasar, for bi-directional DC charging" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740644.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740644.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127590_nissan-leaf-as-home-energy-device-wallbox-will-soon-enable-it-in-the-u-s">Nissan Leaf as home energy device: Wallbox will soon enable it in the U.S.</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Tesla%20production%20surge%2C%20Honda-GM%20EV%20partnership%2C%20Lordstown%20electric-truck%20action%3A%20Today%E2%80%99s%20Car%20News&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Tesla%20production%20surge%2C%20Honda-GM%20EV%20partnership%2C%20Lordstown%20electric-truck%20action%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Tesla%20production%20surge%2C%20Honda-GM%20EV%20partnership%2C%20Lordstown%20electric-truck%20action%3A%20Today%E2%80%99s%20Car%20News&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Tesla%20production%20surge%2C%20Honda-GM%20EV%20partnership%2C%20Lordstown%20electric-truck%20action%3A%20Today%E2%80%99s%20Car%20News&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Tesla%20production%20surge%2C%20Honda-GM%20EV%20partnership%2C%20Lordstown%20electric-truck%20action%3A%20Today%E2%80%99s%20Car%20News%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1127697_tesla-production-surge-honda-gm-ev-partnership-lordstown-electric-truck-action-today-s-car-news');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1127686_tesla-made-more-than-100-000-vehicles-in-q1-2020-its-best-start-to-a-year-yet">
<img class="lazy" data-id="100736305" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1919x1079-1/100/736/2020-tesla-model-x_100736305.jpg" alt="2020 Tesla Model X" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/736/2020-tesla-model-x_100736305.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/736/2020-tesla-model-x_100736305.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127686_tesla-made-more-than-100-000-vehicles-in-q1-2020-its-best-start-to-a-year-yet">
Tesla made more than 100,000 vehicles in Q1 2020, its best start to a year...
</a>
</li>
<li>
<a class="block-image" href="/news/1127682_rivian-s-delay-lucid-s-400-mile-range-karma-s-e-flex-today-s-car-news">
<img class="lazy" data-id="100712643" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/2020-volkswagen-tiguan_100712643.jpg" alt="2020 Volkswagen Tiguan" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/712/2020-volkswagen-tiguan_100712643.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/712/2020-volkswagen-tiguan_100712643.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127682_rivian-s-delay-lucid-s-400-mile-range-karma-s-e-flex-today-s-car-news">
Rivian’s delay, Lucid’s 400-mile range, Karma’s E-Flex: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1127671_bolt-ev-refresh-mach-e-timing-electric-jeeps-fuel-cell-vs-bev-today-s-car-news">
<img class="lazy" data-id="100672363" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1918x1079-1/100/672/2019-chevrolet-bolt_100672363.jpg" alt="2019 Chevrolet Bolt EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/672/2019-chevrolet-bolt_100672363.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/672/2019-chevrolet-bolt_100672363.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127671_bolt-ev-refresh-mach-e-timing-electric-jeeps-fuel-cell-vs-bev-today-s-car-news">
Bolt EV refresh, Mach-E timing, electric Jeeps, fuel cell vs. BEV...
</a>
</li>
<li>
<a class="block-image" href="/news/1127656_bmw-fuel-cell-suv-byd-safety-battery-epa-gas-mileage-targets-today-s-car-news">
<img class="lazy" data-id="100715408" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5--2019-frankfurt-auto-show_100715408.jpg" alt="BMW i Hydrogen Next development vehicle (fuel-cell X5)  -  2019 Frankfurt auto show" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5--2019-frankfurt-auto-show_100715408.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5--2019-frankfurt-auto-show_100715408.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127656_bmw-fuel-cell-suv-byd-safety-battery-epa-gas-mileage-targets-today-s-car-news">
BMW fuel-cell SUV, BYD safety battery, EPA gas-mileage targets: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1127629_battery-powered-electric-trains-will-soon-bring-cleaner-air-especially-in-europe">
<img class="lazy" data-id="100740793" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/740/siemens-battery-electric-train_100740793.jpg" alt="Siemens battery-electric train" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/740/siemens-battery-electric-train_100740793.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/740/siemens-battery-electric-train_100740793.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127629_battery-powered-electric-trains-will-soon-bring-cleaner-air-especially-in-europe">
Battery-powered electric trains will soon bring cleaner air—especially...
</a>
</li>
<li>
<a class="block-image" href="/news/1127641_cleaner-evs-aptera-cheap-gas-and-ethanol-today-s-car-news">
<img class="lazy" data-id="100713512" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713512.jpg" alt="Design for new Aptera electric car, Aug 2019" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713512.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713512.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127641_cleaner-evs-aptera-cheap-gas-and-ethanol-today-s-car-news">
Cleaner EVs, Aptera, cheap gas and ethanol: Today’s Car News
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen_100715065_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 1, 2020
</div>
<div class="title">
<a href="/news/1127660_battery-electric-or-hydrogen-fuel-cell-vw-lays-out-why-one-is-the-winner">Battery-electric or hydrogen fuel cell? VW lays out why one is the winner</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/1966-volkswagen-samba-bus-with-ev-conversion-from-eclassics_100740434_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 28, 2020
</div>
 <div class="title">
<a href="/news/1127627_polestar-2-production-55-mpg-insight-300-mile-i-pace-parking-your-ev-the-week-in-reverse">Polestar 2 production, 55-mpg Insight, 300-mile I-Pace, parking your EV: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/siemens-battery-electric-train_100740793_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 29, 2020
</div>
<div class="title">
<a href="/news/1127629_battery-powered-electric-trains-will-soon-bring-cleaner-air-especially-in-europe">Battery-powered electric trains will soon bring cleaner air—especially in Europe</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/design-for-new-aptera-electric-car-aug-2019_100713507_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 30, 2020
</div>
<div class="title">
<a href="/news/1127626_aptera-s-hyper-efficient-solar-charged-car-does-2-gas-change-its-appeal">Aptera&#039;s hyper-efficient, solar-charged car: Does $2 gas change its appeal?</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-jeep-gladiator_100734570_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 1, 2020
</div>
<div class="title">
<a href="/news/1127669_electric-jeeps-reportedly-coming-to-the-us-will-be-more-capable-than-gas-or-diesel">Electric Jeeps reportedly coming to the US, will be more capable than gas or diesel</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-chevrolet-bolt_100672363_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 1, 2020
</div>
<div class="title">
<a href="/news/1127671_bolt-ev-refresh-mach-e-timing-electric-jeeps-fuel-cell-vs-bev-today-s-car-news">Bolt EV refresh, Mach-E timing, electric Jeeps, fuel cell vs. BEV: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127674_karma-boasts-its-extended-range-ev-platform-is-very-very-flexible" class="img-wrap">
<img class="lazy" data-id="100740974" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg" alt="Karma E-Flex extended-range EV platform" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127674_karma-boasts-its-extended-range-ev-platform-is-very-very-flexible" class="title">Karma boasts its extended-range EV platform is very, very flexible</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127645_bmw-i-hydrogen-next-fuel-cell-suv-with-battery-boost-more-power-than-mirai" class="img-wrap">
<img class="lazy" data-id="100715412" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg" alt="BMW i Hydrogen Next development vehicle (fuel-cell X5)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/715/bmw-i-hydrogen-next-development-vehicle-fuel-cell-x5_100715412.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127645_bmw-i-hydrogen-next-fuel-cell-suv-with-battery-boost-more-power-than-mirai" class="title">BMW i Hydrogen Next fuel-cell SUV: With battery boost, more power than Mirai</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127603_2021-bmw-3-series-plug-in-hybrid-gets-more-electric-range-new-home-charging-options" class="img-wrap">
<img class="lazy" data-id="100740687" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/2021-bmw-330e_100740687.jpg" alt="2021 BMW 330e" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/2021-bmw-330e_100740687.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/740/2021-bmw-330e_100740687.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/740/2021-bmw-330e_100740687.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/740/2021-bmw-330e_100740687.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127603_2021-bmw-3-series-plug-in-hybrid-gets-more-electric-range-new-home-charging-options" class="title">2021 BMW 3-Series plug-in hybrid gets more electric range, new home-charging options</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127590_nissan-leaf-as-home-energy-device-wallbox-will-soon-enable-it-in-the-u-s" class="img-wrap">
<img class="lazy" data-id="100740643" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740643.jpg" alt="Wallbox Quasar, for bi-directional DC charging" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740643.jpg 1280w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740643.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740643.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/740/wallbox-quasar-for-bi-directional-dc-charging_100740643.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127590_nissan-leaf-as-home-energy-device-wallbox-will-soon-enable-it-in-the-u-s" class="title">Nissan Leaf as home energy device: Wallbox will soon enable it in the U.S.</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127588_2021-honda-insight-again-has-highest-city-mpg-of-any-sedan-gets-more-safety-tech" class="img-wrap">
<img class="lazy" data-id="100740595" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/2021-honda-insight_100740595.jpg" alt="2021 Honda Insight" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/2021-honda-insight_100740595.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/740/2021-honda-insight_100740595.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/740/2021-honda-insight_100740595.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/740/2021-honda-insight_100740595.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127588_2021-honda-insight-again-has-highest-city-mpg-of-any-sedan-gets-more-safety-tech" class="title">2021 Honda Insight again has highest city mpg of any sedan, gets more safety tech</a>
</div>
</div>
</div>
</div>

</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
 <li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
 <a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":51,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
