<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["electric-cars","green-life"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Electric emergency vehicles: Tropos Motors shows how to start small</title>
<meta name="description" content="At CES, Tropos Motors showed how it can make a mini electric fire truck at half the cost of the full-size one."> <link rel="canonical" href="https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small","url":"https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small#this","url":"https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small","headline":"Electric emergency vehicles: Tropos Motors shows how to start small","datePublished":"2020-01-19T13:00:00+0000","dateModified":"2020-01-19T19:43:15+0000","description":"At CES, Tropos Motors showed how it can make a mini electric fire truck at half the cost of the full-size one.","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/tropos-motors-frv--ces-2020_100732260_l.jpg#this","url":"https://images.hgmsites.net/lrg/tropos-motors-frv--ces-2020_100732260_l.jpg","caption":"Tropos Motors FRV  -  CES 2020","description":"","width":1024,"height":576,"uploadDate":"2020-01-19T03:52:42+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small">
<meta property="og:title" content="Electric emergency vehicles: Tropos Motors shows how to start small">
<meta property="og:description" content="At CES, Tropos Motors showed how it can make a mini electric fire truck at half the cost of the full-size one.">
<meta property="og:image" content="https://images.hgmsites.net/hug/tropos-motors-frv--ces-2020_100732260_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Electric emergency vehicles: Tropos Motors shows how to start small">
<meta property="twitter:description" content="At CES, Tropos Motors showed how it can make a mini electric fire truck at half the cost of the full-size one.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/tropos-motors-frv--ces-2020_100732260_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=59f274e28a32409bf00c" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1126789" data-url="/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small" data-title="Electric emergency vehicles: Tropos Motors shows how to start small" data-next-id="1126776" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/tropos-motors-frv--ces-2020_100732260_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/tropos-motors-frv--ces-2020_100732260_l.jpg" data-image-src-m="https://images.hgmsites.net/med/tropos-motors-frv--ces-2020_100732260_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/tropos-motors-frv--ces-2020_100732260_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Electric emergency vehicles: Tropos Motors shows how to start small</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-01-19T13:00:00+0000">
January 19, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1126789">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Electric emergency vehicles: Tropos Motors shows how to start small</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-01-19T13:00:00+0000">
January 19, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">The larger-scale electrification of big, task-oriented municipal vehicles like fire trucks, ambulances, and even dump trucks is bound to happen eventually.</p>
<p>Sometimes, the bluntest, heaviest tool for the job really isn’t the best one for the task anyway. And a startup called Tropos Motors aims to prove exactly that point—by making little purpose-build electric trucks that provide nearly the same function in most cases as their much bigger equivalents, at a small fraction of the cost. </p><div class="nativo-article-slot"></div>
<p>The fire truck Tropos Motors showed at CES earlier this month holds either 125 or 160 gallons of water, depending on the version, as well as suppression foam, and because it’s only 77 inches tall it’s able to fit in parking structures—to be able to fight fires that might start in an underground parking garage.</p>
<p>And then there’s price. A full-sized fire truck might cost as much as $500,000, but the Tropos FRV, as it’s shown, costs about $50,000.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100732262_l" title="Tropos Motors mini electric emergency vehicles" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Tropos Motors mini electric emergency vehicles" width="1024" height="437" data-width="1024" data-height="437" data-url="https://images.hgmsites.net/lrg/tropos-motors-mini-electric-emergency-vehicles_100732262_l.jpg" data-src="https://images.hgmsites.net/lrg/tropos-motors-mini-electric-emergency-vehicles_100732262_l.jpg" class="lazy"><p>Tropos Motors mini electric emergency vehicles</p></div>
<p>Silicon Valley–based Tropos was at CES because it’s the launch partner for a new OneConnect global platform from Panasonic, aimed to help penny-pinching fleet managers easily keep track of electric work vehicles and their battery efficiency—to assess short- and long-term vehicle health, as well as overall cost and return on investment.  </p>
<p>Tropos has done demonstrations at many corporate campuses, in Silicon Valley and elsewhere (including Apple) and while it can’t say who’s agreed to buy the trucks yet, it will say a number of college campuses are using them—and an unnamed rocket company. </p>
<p>One of the selling points is that the vehicles are a big step beyond the golf-cart-based vehicles that campuses or corporations might be considering. CEO John Bautista, who was formerly the engineering director at <a href="https://www.greencarreports.com/news/1082485_zero-will-now-sell-you-too-an-all-electric-cop-motorcycle">Zero Motorcycles</a>, told us that the suspension and brakes are all automotive-grade. “So even though we’re restricted by NHTSA to a 3,000-pound gross vehicle weight rating, we can go well beyond that,” he said.</p>
<p>Tropos is essentially an upfitter, and its vehicles are based on a chassis from China’s Cenntro Automotive Corporation—one that Bautista says has already been approved for going up to 80 km/h (50 mph) on European roads. In the U.S. they’re considered <a href="https://www.greencarreports.com/news/1107111_china-to-regulate-rein-in-low-speed-electric-cars-used-in-rural-areas">low-speed vehicles (LSV)</a> and limited to 25 mph. The <a href="https://www.greencarreports.com/news/1100894_is-an-electric-scoot-quad-nee-renault-twizy-car-sharings-urban-future">Renault Twizy, which we drove in San Francisco a few years ago as the Scoot Quad</a>, would be one such example. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100732261_l" title="Tropos Motors electric refrigerated cargo vehicle" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Tropos Motors electric refrigerated cargo vehicle" width="1024" height="576" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/tropos-motors-electric-refrigerated-cargo-vehicle_100732261_l.jpg" data-src="https://images.hgmsites.net/lrg/tropos-motors-electric-refrigerated-cargo-vehicle_100732261_l.jpg" class="lazy"><p>Tropos Motors electric refrigerated cargo vehicle</p></div>
<p>Bautista says that they can outfit vehicles for private-road use that are good for up to a 2,000-pound payload capacity and a 3,500-pound towing capacity. “Where that’s important, like this vehicle you see here, is that emergency response is not restricted by NHTSA laws,” he said.</p>
<p>Tropos has about 15 different payload packages, including food delivery and food preparation—and even a dump truck with a 7.5- by 4.5-foot-wide bed with a 1,300-pound capacity and hydraulic lift.</p>
<p>“We try to make this a real working truck,” he said. “What we’ve targeted is what we call the right-sizing market—bigger than the golf carts and ATVs, smaller than full-size trucks that carry many of their essentials.”</p>
<p></p><div class="image_wrapper"><img name="tccimg_100732256_m" title="Tropos Motors mini electric food truck for Wayback Burger" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Tropos Motors mini electric food truck for Wayback Burger" width="500" height="375" data-width="500" data-height="375" data-url="https://images.hgmsites.net/med/tropos-motors-mini-electric-food-truck-for-wayback-burger_100732256_m.jpg" data-src="https://images.hgmsites.net/med/tropos-motors-mini-electric-food-truck-for-wayback-burger_100732256_m.jpg" class="lazy"><p>Tropos Motors mini electric food truck for Wayback Burger</p></div>
<p>Other projects from the company have included a fully electric mini food truck for Wayback Burger, and a Connected Last Mile Refrigeration Cargo vehicle that fits vacuum insulation panel coolers—incorporating a technology that saves energy versus existing cooled cargo systems and has no additional energy draw on the truck’s battery system. </p>
<p>Tropos also has fully electric emergency medical response EVs that are small enough to fit on a walking path. </p>
<p>Batteries range from a base 8.6-kwh <a href="https://www.greencarreports.com/news/1096030_lead-batteries-likely-to-be-with-us-a-long-long-time-european-study">AGM (lead-acid)</a> pack, to keep the price point low, to 13-kwh and 26-kwh lithium-ion packs. The lithium-ion packs include Level 2 (J1772) charging while the base plug is proprietary. The trucks are rear-wheel drive, with a 13-hp (10-kw) AC synchronous motor that’s geared very low for torque multiplication and the low 50-mph top speed.</p>
<p>The base price of the trucks is $14,950. Bautista claims that the closest competition is $900 more, and it comes with no windows, doors, heater, backup camera, Bluetooth, or radio—all things that are included in the Tropos Motors truck. It’s also selling low ownership costs as part of the package—and assuring that by having a parts warehouse in the U.S. A windshield is just $300 to replace, and a mirror is $25, and there’s also a knowledge base for dealers and distributors that has everything they might need to troubleshoot and fix. </p>
<p>The company, which is angel-funded by Yuqing Xu, a co-founder of Webex (which was sold to Cisco), has delivered about 200 vehicles, with orders for another 550, and it anticipates being able to deliver in the thousands in 2020. </p>
<p>Bautista says that the company is already moving on to developing its next-generation vehicles. “Obviously OneConnect is a big part of it," he explained. "I think that information that an end user, fleet operation, or owner can gather from the vehicles and their fleet is really, really powerful for them, and being able to more efficiently utilize the tools that they have.”</p>
<p>And just maybe, eventually, fire officials will allow a truly all-electric fire truck. Bautista lamented that the truck shown still needed to use gasoline for the engine-powered water pump, as firefighters want to be able to quickly siphon gasoline from other vehicles.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/green-life">Green Life</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1126770_2020-honda-clarity-plug-in-hybrid-returns-to-california-other-states-by-order" class="image">
<img class="lazy" data-id="100732228" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/732/honda-fcx-clarity_100732228.jpg" alt="2020 Honda Clarity Plug-In Hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/732/honda-fcx-clarity_100732228.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/732/honda-fcx-clarity_100732228.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126770_2020-honda-clarity-plug-in-hybrid-returns-to-california-other-states-by-order">2020 Honda Clarity Plug-In Hybrid returns to California, other states by order</a>
</div>
</div>
<div class="item">
<a href="/news/1126752_highest-performance-version-of-porsche-taycan-electric-car-goes-lowest-on-range" class="image">
<img class="lazy" data-id="100716346" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/716/2020-porsche-taycan_100716346.jpg" alt="2020 Porsche Taycan Turbo S" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/716/2020-porsche-taycan_100716346.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/716/2020-porsche-taycan_100716346.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126752_highest-performance-version-of-porsche-taycan-electric-car-goes-lowest-on-range">Highest-performance version of Porsche Taycan electric car goes lowest on range</a>
</div>
</div>
<div class="item">
<a href="/news/1126742_lucid-air-electric-sedan-full-reveal-in-april-production-by-end-of-2020" class="image">
<img class="lazy" data-id="100671021" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/671/lucid-air_100671021.jpg" alt="Lucid AIr" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/671/lucid-air_100671021.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/671/lucid-air_100671021.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126742_lucid-air-electric-sedan-full-reveal-in-april-production-by-end-of-2020">Lucid Air electric sedan: Full reveal in April, production by end of 2020</a>
</div>
</div>
<div class="item">
<a href="/news/1126717_nissan-cleans-up-cabin-design-just-says-no-to-more-touchscreens" class="image">
<img class="lazy" data-id="100721123" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/nissan_100721123.jpg" alt="Nissan Ariya Concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/721/nissan_100721123.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/721/nissan_100721123.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126717_nissan-cleans-up-cabin-design-just-says-no-to-more-touchscreens">Nissan cleans up cabin design, just says no to more touchscreens</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Electric%20emergency%20vehicles%3A%20Tropos%20Motors%20shows%20how%20to%20start%20small&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Electric%20emergency%20vehicles%3A%20Tropos%20Motors%20shows%20how%20to%20start%20small&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Electric%20emergency%20vehicles%3A%20Tropos%20Motors%20shows%20how%20to%20start%20small&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Electric%20emergency%20vehicles%3A%20Tropos%20Motors%20shows%20how%20to%20start%20small&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Electric%20emergency%20vehicles%3A%20Tropos%20Motors%20shows%20how%20to%20start%20small%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1126789_electric-emergency-vehicles-tropos-motors-shows-how-to-start-small');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1126753_volkswagen-diesel-settlement-funding-electric-school-buses">
<img class="lazy" data-id="100731440" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1732x974-1/100/731/thomas-built-buses-jouley-electric-school-bus_100731440.jpg" alt="Thomas Built Buses Jouley electric school bus" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/731/thomas-built-buses-jouley-electric-school-bus_100731440.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/731/thomas-built-buses-jouley-electric-school-bus_100731440.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126753_volkswagen-diesel-settlement-funding-electric-school-buses">
Volkswagen diesel settlement funding electric school buses
</a>
</li>
<li>
<a class="block-image" href="/news/1126776_petition-alleges-widespread-unintended-acceleration-in-tesla-vehicles">
<img class="lazy" data-id="100641508" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/641/2018-tesla-model-s-and-2018-tesla-model-x_100641508.jpg" alt="2018 Tesla Model S and 2018 Tesla Model X" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/641/2018-tesla-model-s-and-2018-tesla-model-x_100641508.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/641/2018-tesla-model-s-and-2018-tesla-model-x_100641508.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126776_petition-alleges-widespread-unintended-acceleration-in-tesla-vehicles">
Petition alleges widespread unintended acceleration in Tesla vehicles
</a>
</li>
<li>
<a class="block-image" href="/news/1126767_kia-makes-25b-shift-toward-more-electric-vehicles-11-new-evs-by-2025">
<img class="lazy" data-id="100680839" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/680/2020-kia-soul-ev_100680839.jpg" alt="2021 Kia Soul EV  " data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/680/2020-kia-soul-ev_100680839.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/680/2020-kia-soul-ev_100680839.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126767_kia-makes-25b-shift-toward-more-electric-vehicles-11-new-evs-by-2025">
Kia makes $25B shift toward more electric vehicles: 11 new EVs by 2025
</a>
</li>
<li>
<a class="block-image" href="/news/1126757_nissan-evs-will-share-platform-with-infiniti-renault-mitsubishi">
<img class="lazy" data-id="100629230" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/629/nissan-imx-concept-2017-tokyo-motor-show_100629230.jpg" alt="Nissan IMx concept, 2017 Tokyo Motor Show" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/629/nissan-imx-concept-2017-tokyo-motor-show_100629230.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/629/nissan-imx-concept-2017-tokyo-motor-show_100629230.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126757_nissan-evs-will-share-platform-with-infiniti-renault-mitsubishi">
Nissan EVs will share platform with Infiniti, Renault, Mitsubishi
</a>
</li>
<li>
<a class="block-image" href="/news/1126752_highest-performance-version-of-porsche-taycan-electric-car-goes-lowest-on-range">
<img class="lazy" data-id="100716346" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/716/2020-porsche-taycan_100716346.jpg" alt="2020 Porsche Taycan Turbo S" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/716/2020-porsche-taycan_100716346.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/716/2020-porsche-taycan_100716346.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126752_highest-performance-version-of-porsche-taycan-electric-car-goes-lowest-on-range">
Highest-performance version of Porsche Taycan electric car goes lowest on...
</a>
</li>
<li>
<a class="block-image" href="/news/1126742_lucid-air-electric-sedan-full-reveal-in-april-production-by-end-of-2020">
<img class="lazy" data-id="100671021" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/671/lucid-air_100671021.jpg" alt="Lucid AIr" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/671/lucid-air_100671021.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/671/lucid-air_100671021.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126742_lucid-air-electric-sedan-full-reveal-in-april-production-by-end-of-2020">
Lucid Air electric sedan: Full reveal in April, production by end of 2020
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-chevrolet-bolt-ev_100720045_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 14, 2020
</div>
<div class="title">
<a href="/news/1126715_2020-chevy-bolt-ev-10-000-off-now-lease-deals-ahead-of-tax-credit-sunset-april-1">2020 Chevy Bolt EV: $10,000 off now, lease deals ahead of tax-credit sunset April 1</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/nissan-ariya-concept--ces-2020_100731035_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 13, 2020
</div>
<div class="title">
<a href="/news/1126697_nissan-ariya-concept-points-directly-to-affordable-300-mile-high-performance-ev">Nissan Ariya Concept points directly to affordable 300-mile high-performance EV</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lucid-air_100671021_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 15, 2020
</div>
<div class="title">
<a href="/news/1126742_lucid-air-electric-sedan-full-reveal-in-april-production-by-end-of-2020">Lucid Air electric sedan: Full reveal in April, production by end of 2020</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/researchers-at-monash-university_100730981_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 13, 2020
</div>
<div class="title">
<a href="/news/1126686_researchers-say-energy-dense-lithium-sulfur-batteries-may-double-ev-range">Researchers say energy-dense lithium-sulfur batteries may double EV range</a>
</div>
<div class="comment">
<a href="/writer/10057810_aaron-cole" rel="author">
Aaron Cole - Managing Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/nissan_100721123_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 14, 2020
</div>
<div class="title">
<a href="/news/1126717_nissan-cleans-up-cabin-design-just-says-no-to-more-touchscreens">Nissan cleans up cabin design, just says no to more touchscreens</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/honda-fcx-clarity_100732228_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 17, 2020
</div>
<div class="title">
<a href="/news/1126770_2020-honda-clarity-plug-in-hybrid-returns-to-california-other-states-by-order">2020 Honda Clarity Plug-In Hybrid returns to California, other states by order</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126770_2020-honda-clarity-plug-in-hybrid-returns-to-california-other-states-by-order" class="img-wrap">
<img class="lazy" data-id="100732228" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/732/honda-fcx-clarity_100732228.jpg" alt="2020 Honda Clarity Plug-In Hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/732/honda-fcx-clarity_100732228.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/732/honda-fcx-clarity_100732228.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/732/honda-fcx-clarity_100732228.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/732/honda-fcx-clarity_100732228.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126770_2020-honda-clarity-plug-in-hybrid-returns-to-california-other-states-by-order" class="title">2020 Honda Clarity Plug-In Hybrid returns to California, other states by order</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126752_highest-performance-version-of-porsche-taycan-electric-car-goes-lowest-on-range" class="img-wrap">
<img class="lazy" data-id="100716346" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/716/2020-porsche-taycan_100716346.jpg" alt="2020 Porsche Taycan Turbo S" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/716/2020-porsche-taycan_100716346.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/716/2020-porsche-taycan_100716346.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/716/2020-porsche-taycan_100716346.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/716/2020-porsche-taycan_100716346.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126752_highest-performance-version-of-porsche-taycan-electric-car-goes-lowest-on-range" class="title">Highest-performance version of Porsche Taycan electric car goes lowest on range</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126742_lucid-air-electric-sedan-full-reveal-in-april-production-by-end-of-2020" class="img-wrap">
<img class="lazy" data-id="100671021" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/671/lucid-air_100671021.jpg" alt="Lucid AIr" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/671/lucid-air_100671021.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/671/lucid-air_100671021.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/671/lucid-air_100671021.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/671/lucid-air_100671021.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126742_lucid-air-electric-sedan-full-reveal-in-april-production-by-end-of-2020" class="title">Lucid Air electric sedan: Full reveal in April, production by end of 2020</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126717_nissan-cleans-up-cabin-design-just-says-no-to-more-touchscreens" class="img-wrap">
<img class="lazy" data-id="100721123" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/nissan_100721123.jpg" alt="Nissan Ariya Concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/nissan_100721123.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/721/nissan_100721123.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/721/nissan_100721123.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/721/nissan_100721123.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126717_nissan-cleans-up-cabin-design-just-says-no-to-more-touchscreens" class="title">Nissan cleans up cabin design, just says no to more touchscreens</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126715_2020-chevy-bolt-ev-10-000-off-now-lease-deals-ahead-of-tax-credit-sunset-april-1" class="img-wrap">
<img class="lazy" data-id="100720045" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/549x309-1/100/720/2020-chevrolet-bolt-ev_100720045.jpg" alt="2020 Chevrolet Bolt EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/549x309-1/100/720/2020-chevrolet-bolt-ev_100720045.jpg 549w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126715_2020-chevy-bolt-ev-10-000-off-now-lease-deals-ahead-of-tax-credit-sunset-april-1" class="title">2020 Chevy Bolt EV: $10,000 off now, lease deals ahead of tax-credit sunset April 1</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
 <a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":54,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
