<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/601.7.7 (KHTML, like Gecko) Version/9.1.2 Safari/601.7.7"},"title":"Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030","description":"The GranTurismo Folgore coupe, is due first, in 2023, with a GranCabrio convertible version following later in the year.","vehicle":{"make":"Maserati","tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Maserati"],"make_seo_name":["maserati"],"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030</title>
<meta name="description" content="The GranTurismo Folgore coupe, is due first, in 2023, with a GranCabrio convertible version following later in the year."> <link rel="canonical" href="https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030","url":"https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030#this","url":"https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030","headline":"Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030","datePublished":"2022-03-21T12:00:00+0000","dateModified":"2022-03-20T17:23:40+0000","description":"The GranTurismo Folgore coupe, is due first, in 2023, with a GranCabrio convertible version following later in the year.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_l.jpg#this","url":"https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_l.jpg","caption":"Teaser for Maserati GranTurismo Folgore debuting in 2023","description":"","width":1024,"height":768,"uploadDate":"2022-03-18T08:06:28+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030">
<meta property="og:title" content="Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030">
<meta property="og:description" content="The GranTurismo Folgore coupe, is due first, in 2023, with a GranCabrio convertible version following later in the year.">
<meta property="og:image" content="https://images.hgmsites.net/hug/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030">
<meta property="twitter:description" content="The GranTurismo Folgore coupe, is due first, in 2023, with a GranCabrio convertible version following later in the year.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=14dbff1cbbf0fecf5913" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1135364" data-url="/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030" data-title="Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030" data-publishdate="March 21, 2022" data-next-id="1135369" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_l.jpg" data-image-src-m="https://images.hgmsites.net/med/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833044_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-03-21T12:00:00+0000">
March 21, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1135364">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Maserati will offer fully electric versions of all its models by 2025, on the way to all-EV by 2030</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-03-21T12:00:00+0000">
March 21, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Maserati plans to add all-electric versions of each of its models by 2025, and is aiming for an all-EV lineup by 2030, executives said in a recent press conference.</p>
<p>Electric models will be designated Folgore (Italian for "lightning"). The first one will be the GranTurismo Folgore coupe, set to debut in 2023, with a GranCabrio convertible version following later in the year. A three-motor powertrain will provide more than 1,200 horsepower, with a 0-60 mph time of under 3 seconds and a top speed of over 186 mph, according to Maserati.</p><div class="nativo-article-slot"></div>
<p>The automaker also mentioned "top-class" charging enabled by an 800-volt electrical architecture using Formula E inverters. Maserati previously confirmed that it will enter the Formula E electric racing series in 2023.</p>
<p></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100833046_m" title="Teaser for Maserati GranTurismo Folgore debuting in 2023" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Teaser for Maserati GranTurismo Folgore debuting in 2023" width="640" height="342" class="first_image lazy" data-width="1024" data-height="548" data-url="https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833046_l.jpg" data-src-h="https://images.hgmsites.net/hug/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833046_h.jpg" data-src="https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833046_l.jpg" data-src-l="https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833046_l.jpg" data-src-m="https://images.hgmsites.net/med/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833046_m.jpg" data-src-s="https://images.hgmsites.net/sml/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833046_s.jpg"><p>Teaser for Maserati GranTurismo Folgore debuting in 2023</p></div>
<p>An electric version of the Grecale SUV will also arrive in 2023. That means will it will debut roughly a year after the gasoline version, which is scheduled to be unveiled March 22. Electric versions of the MC20 sports car, Levante SUV, and Quattroporte sedan will then arrive by 2025. Maserati isn't planning an electric replacement for the Ghibli sedan, however.</p>
<p>Maserati will have access to Stellantis' new STLA modular EV platforms, but executives told <a href="https://www.motorauthority.com/news/1135342_every-maserati-to-offer-folgore-electric-option-by-2025-phase-out-gas-engines-by-2030" target="_blank"><em>Motor Authority</em></a> that the GranTurismo/GranCabrio, Grecale, and MC20 Folgore models will use Maserati-specific platforms. It's unclear if the Levante and Quattroporte EVs will follow that strategy, or use the STLA platforms.</p>
<p data-pm-slice="1 1 []">Maserati had been an EV holdout, <a href="https://www.greencarreports.com/news/1125266_maserati-outlines-upcoming-evs-and-hybrids-underscores-italian-production" target="_blank">then it changed course</a> toward electric vehicles in 2019. It had <a href="https://www.greencarreports.com/news/1132576_maserati-teases-its-first-all-electric-car-a-potential-tesla-roadster-rival">previously teased</a> that the GranTurismo would be the first electric Maserati, and added mild-hybrid versions of the Ghibli and Levante for the European market.</p>
<p data-pm-slice="1 1 []"></p><div class="image_wrapper"><img name="tccimg_100833045_m" title="Teaser for Maserati GranTurismo Folgore debuting in 2023" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Teaser for Maserati GranTurismo Folgore debuting in 2023" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833045_l.jpg" data-src-h="https://images.hgmsites.net/hug/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833045_h.jpg" data-src="https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833045_l.jpg" data-src-l="https://images.hgmsites.net/lrg/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833045_l.jpg" data-src-m="https://images.hgmsites.net/med/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833045_m.jpg" data-src-s="https://images.hgmsites.net/sml/teaser-for-maserati-granturismo-folgore-debuting-in-2023_100833045_s.jpg" class="lazy"><p>Teaser for Maserati GranTurismo Folgore debuting in 2023</p></div>
<p data-pm-slice="1 1 []">The Folgore electric models are part of a larger electrification push by Maserati parent Stellantis, which is proceeding despite apparent ambivalence from CEO Carlos Tavares. He previously <a href="https://www.greencarreports.com/news/1134317_stellantis-ceo-evs-cost-company-50-more-beyond-the-limits-of-what-industry-can-sustain" target="_blank">said that EVs cost about 50% more</a> to build than internal-combustion cars—a premium that's hard to pass along to customers.</p>
<p data-pm-slice="1 1 []">He also <a href="https://www.greencarreports.com/news/1134819_ev-tech-is-the-choice-of-politicians-not-industry-claims-european-ceo-true-for-us" target="_blank">called EV tech the choice of politicians</a>—not the industry or, as he seemed to also be alluding, car enthusiasts perhaps. We're assuming Maserati will find a way to make its EVs as enchanting as its gasoline models and dispel those doubts.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/maserati">Maserati News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
 <div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1133483_2023-mercedes-benz-eqe-electric-sedan-sized-like-model-s-arrives-spring-2022" class="rail-link">2023 Mercedes-Benz EQE: Electric sedan sized like Model S arrives late 2022</a>
</li>
<li>
<a href="/news/1134641_does-mercedes-eqxx-concept-signal-a-shift-to-air-cooling-for-ev-batteries" class="rail-link">Does Mercedes EQXX concept signal a shift to air-cooling for EV batteries?</a>
</li>
<li>
<a href="/news/1135300_rivian-stands-out-ev-only-automakers-outsourcing-electric-motors" class="rail-link">Rivian stands out among EV-only automakers as one of few outsourcing electric motors</a>
</li>
<li>
<a href="/news/1135338_washington-state-end-gasoline-car-sales-by-2030-really-this-time" class="rail-link">Washington State aims to end gasoline car sales by 2030—really, this time</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Maserati%20will%20offer%20fully%20electric%20versions%20of%20all%20its%20models%20by%202025%2C%20on%20the%20way%20to%20all-EV%20by%202030&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Maserati%20will%20offer%20fully%20electric%20versions%20of%20all%20its%20models%20by%202025%2C%20on%20the%20way%20to%20all-EV%20by%202030&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Maserati%20will%20offer%20fully%20electric%20versions%20of%20all%20its%20models%20by%202025%2C%20on%20the%20way%20to%20all-EV%20by%202030&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Maserati%20will%20offer%20fully%20electric%20versions%20of%20all%20its%20models%20by%202025%2C%20on%20the%20way%20to%20all-EV%20by%202030&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Maserati%20will%20offer%20fully%20electric%20versions%20of%20all%20its%20models%20by%202025%2C%20on%20the%20way%20to%20all-EV%20by%202030&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Maserati%20will%20offer%20fully%20electric%20versions%20of%20all%20its%20models%20by%202025%2C%20on%20the%20way%20to%20all-EV%20by%202030%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1135364_maserati-fully-electric-versions-all-models-2025-all-ev-2030');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
 <script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,electric-cars"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1135369_up-close-with-the-mercedes-benz-vision-eqxx-slipping-into-a-not-so-distant-future">
<img data-id="100833157" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833157.jpg" alt="Mercedes-Benz Vision EQXX Concept" srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833157.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/833/mercedes-benz_100833157.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/833/mercedes-benz_100833157.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/833/mercedes-benz_100833157.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/833/mercedes-benz_100833157.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/833/mercedes-benz_100833157.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135369_up-close-with-the-mercedes-benz-vision-eqxx-slipping-into-a-not-so-distant-future">Up close with the Mercedes-Benz Vision EQXX: Slipping into a not-so-distant future</a></div>
<a href="/writer/10068603_brian-wong" rel="author" class="by-line">Brian Wong</a>
<time datetime="2022-03-20T23:01:00+0000">March 20, 2022</time>
</div>
<p>The EQXX isn’t a far-out concept car with hypothetical tech; it hints at upcoming compact and mid-size models that could boast breakthrough efficiency.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1133483_2023-mercedes-benz-eqe-electric-sedan-sized-like-model-s-arrives-spring-2022">
<img class="lazy" data-id="100833203" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833203.jpg" alt="2023 Mercedes-Benz EQE 350+" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/833/mercedes-benz_100833203.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/833/mercedes-benz_100833203.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/833/mercedes-benz_100833203.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/833/mercedes-benz_100833203.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/833/mercedes-benz_100833203.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/833/mercedes-benz_100833203.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133483_2023-mercedes-benz-eqe-electric-sedan-sized-like-model-s-arrives-spring-2022">2023 Mercedes-Benz EQE: Electric sedan sized like Model S arrives late 2022</a>
<p>The EQE is sized closely to the Tesla Model S and loaded with tech features like rear-axle steering. It arrives in late 2022.</p>
<a href="/writer/10067587_green-car-reports" rel="author" class="by-line">Green Car Reports</a>
<time datetime="2022-03-20T23:01:00+0000">March 20, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135300_rivian-stands-out-ev-only-automakers-outsourcing-electric-motors">
<img class="lazy" data-id="100769493" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769493.jpg" alt="Rivian R1S" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/769/rivian-r1s_100769493.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/769/rivian-r1s_100769493.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/769/rivian-r1s_100769493.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/769/rivian-r1s_100769493.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/769/rivian-r1s_100769493.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/769/rivian-r1s_100769493.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135300_rivian-stands-out-ev-only-automakers-outsourcing-electric-motors">Rivian stands out among EV-only automakers as one of few outsourcing electric motors</a>
<p>Rivian outsourced its motors to help accelerate the launch timeline for its R1T and R1S trucks. But it's planning to phase in its own motor design.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-03-20T12:00:00+0000">March 20, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1135353_volvo-plug-in-hybrids-cadillac-lyriq-production-mach-e-demand-tesla-prices-up-again-the-week-in-reverse">
<img class="lazy" data-id="100811772" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/811/volvo-xc60_100811772.jpg" alt="2022 Volvo XC60 Recharge" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/811/volvo-xc60_100811772.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/811/volvo-xc60_100811772.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/811/volvo-xc60_100811772.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/811/volvo-xc60_100811772.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/811/volvo-xc60_100811772.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/811/volvo-xc60_100811772.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135353_volvo-plug-in-hybrids-cadillac-lyriq-production-mach-e-demand-tesla-prices-up-again-the-week-in-reverse">Volvo plug-in hybrids, Cadillac Lyriq production, Mach-E demand, Tesla prices up again: The Week in Reverse</a>
<p>Which carmaker announced plans to build its own charging network? Which carmaker is planning for a Starbucks at every stop? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending March 18, 2022. Tesla has raised prices again, with base prices...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-03-19T12:00:00+0000">March 19, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135352_audi-a6-avant-e-tron-concept-electric-sport-wagon-charging-800v-tech">
<img class="lazy" data-id="100832864" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/audi_100832864.jpg" alt="Audi A6 Avant E-Tron concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/832/audi_100832864.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/832/audi_100832864.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/832/audi_100832864.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/832/audi_100832864.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/832/audi_100832864.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/832/audi_100832864.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135352_audi-a6-avant-e-tron-concept-electric-sport-wagon-charging-800v-tech">Audi A6 Avant E-Tron Concept: Sharp electric sport wagon packs speedy-charging 800V tech</a>
<p>The racy-looking Avant E-Tron previews a production model unlikely to reach the U.S., but its platform will underpin upcoming Audi EVs for global markets</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-03-18T14:00:00+0000">March 18, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135358_first-drive-review-2023-subaru-solterra-sheds-toyota-s-skin-off-road">
<img class="lazy" data-id="100833063" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/2023-subaru-subaru-solterra_100833063.jpg" alt="2023 Subaru Solterra" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135358_first-drive-review-2023-subaru-solterra-sheds-toyota-s-skin-off-road">First drive review: 2023 Subaru Solterra sheds Toyota’s skin off-road</a>
<p>Subaru's first electric vehicle breaks from the related Toyota BZ4X once it leaves the pavement.</p>
<a href="/writer/10067359_robert-duffer" rel="author" class="by-line">Robert Duffer</a>
<time datetime="2022-03-18T13:00:00+0000">March 18, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1135351_bmw-expects-us-range-of-up-to-305-miles-for-flagship-i7-sedan-due-for-april-debut">
<img class="lazy" data-id="100833001" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg" alt="Teaser for 2023 BMW i7" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135351_bmw-expects-us-range-of-up-to-305-miles-for-flagship-i7-sedan-due-for-april-debut">BMW expects US range of up to 305 miles for flagship i7 sedan, due for April debut</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-03-18T12:00:00+0000">March 18, 2022</time>
</div>
<p>The EPA range rating for the i7 electric luxury sedan will top 300 miles, BMW indicated—but not by much.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135350_ceo-porsche-plans-to-build-charging-network-718-sports-car-going-electric">
<img class="lazy" data-id="100814522" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/814/porsche-taycan-digital-twin-software_100814522.jpg" alt="Porsche Taycan digital twin software" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/814/porsche-taycan-digital-twin-software_100814522.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/814/porsche-taycan-digital-twin-software_100814522.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/814/porsche-taycan-digital-twin-software_100814522.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/814/porsche-taycan-digital-twin-software_100814522.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/814/porsche-taycan-digital-twin-software_100814522.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/814/porsche-taycan-digital-twin-software_100814522.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135350_ceo-porsche-plans-to-build-charging-network-718-sports-car-going-electric">CEO: Porsche plans to build charging network, 718 sports car going electric</a>
<p>Porsche's charging network will be for owners and customers of the brand, although it plans to keep supporting existing infrastructure.</p>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">Joel Feder</a>
<time datetime="2022-03-18T08:30:00+0000">March 18, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1135348_cadillac-lyriq-production-i-pace-second-life-washington-state-all-ev-by-2030-today-s-car-news">
<img class="lazy" data-id="100832759" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/delorean-teaser_100832759.jpg" alt="DeLorean teaser" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/832/delorean-teaser_100832759.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/832/delorean-teaser_100832759.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/832/delorean-teaser_100832759.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/832/delorean-teaser_100832759.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/832/delorean-teaser_100832759.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/832/delorean-teaser_100832759.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135348_cadillac-lyriq-production-i-pace-second-life-washington-state-all-ev-by-2030-today-s-car-news">Cadillac Lyriq production, I-Pace second life, Washington State all-EV by 2030: Today’s Car News</a>
<p>Washington State has set a more aggressive target than California&mdash;shifting to EVs by 2030. Jaguar I-Pace battery packs are getting a second life in Formula E racing. And the Cadillac Lyriq now undercuts the Tesla Model Y and is arriving very soon. This and more, here at Green Car Reports. GM...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-03-17T15:55:00+0000">March 17, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135338_washington-state-end-gasoline-car-sales-by-2030-really-this-time">
<img class="lazy" data-id="100749680" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/seattle_100749680.jpg" alt="Seattle" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/749/seattle_100749680.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/749/seattle_100749680.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/749/seattle_100749680.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/749/seattle_100749680.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/749/seattle_100749680.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/749/seattle_100749680.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135338_washington-state-end-gasoline-car-sales-by-2030-really-this-time">Washington State aims to end gasoline car sales by 2030—really, this time</a>
<p>Legislation that recently passed would require all new vehicles weighing 10,000 pounds or less to be electric.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-03-17T15:20:00+0000">March 17, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135337_gm-cadillac-lyriq-ev-production-starts-new-orders-open">
<img class="lazy" data-id="100789698" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/cadillac_100789698.jpg" alt="2023 Cadillac Lyriq" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/789/cadillac_100789698.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/789/cadillac_100789698.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/789/cadillac_100789698.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/789/cadillac_100789698.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/789/cadillac_100789698.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/789/cadillac_100789698.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135337_gm-cadillac-lyriq-ev-production-starts-new-orders-open">GM confirms Cadillac Lyriq EV production starts March 21, new orders open May 19</a>
<p>The first of a series of fully electric models that will remake the luxury brand is arriving very soon.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-03-17T14:30:00+0000">March 17, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1133483_2023-mercedes-benz-eqe-electric-sedan-sized-like-model-s-arrives-spring-2022">
<img class="lazy" data-id="100833203" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833203.jpg" alt="2023 Mercedes-Benz EQE 350+" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/833/mercedes-benz_100833203.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/833/mercedes-benz_100833203.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133483_2023-mercedes-benz-eqe-electric-sedan-sized-like-model-s-arrives-spring-2022">
2023 Mercedes-Benz EQE: Electric sedan sized like Model S arrives late 2022
</a>
</li>
<li>
<a class="block-image" href="/news/1135369_up-close-with-the-mercedes-benz-vision-eqxx-slipping-into-a-not-so-distant-future">
<img class="lazy" data-id="100833157" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833157.jpg" alt="Mercedes-Benz Vision EQXX Concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/833/mercedes-benz_100833157.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/833/mercedes-benz_100833157.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135369_up-close-with-the-mercedes-benz-vision-eqxx-slipping-into-a-not-so-distant-future">
Up close with the Mercedes-Benz Vision EQXX: Slipping into a...
</a>
</li>
<li>
<a class="block-image" href="/news/1135358_first-drive-review-2023-subaru-solterra-sheds-toyota-s-skin-off-road">
<img class="lazy" data-id="100833063" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/2023-subaru-subaru-solterra_100833063.jpg" alt="2023 Subaru Solterra" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135358_first-drive-review-2023-subaru-solterra-sheds-toyota-s-skin-off-road">
First drive review: 2023 Subaru Solterra sheds Toyota’s skin off-road
</a>
</li>
<li>
<a class="block-image" href="/news/1135351_bmw-expects-us-range-of-up-to-305-miles-for-flagship-i7-sedan-due-for-april-debut">
<img class="lazy" data-id="100833001" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg" alt="Teaser for 2023 BMW i7" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/833/teaser-for-2023-bmw-i7_100833001.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135351_bmw-expects-us-range-of-up-to-305-miles-for-flagship-i7-sedan-due-for-april-debut">
BMW expects US range of up to 305 miles for flagship i7 sedan, due for...
</a>
</li>
<li>
<a class="block-image" href="/news/1135300_rivian-stands-out-ev-only-automakers-outsourcing-electric-motors">
<img class="lazy" data-id="100769493" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769493.jpg" alt="Rivian R1S" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/769/rivian-r1s_100769493.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/769/rivian-r1s_100769493.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135300_rivian-stands-out-ev-only-automakers-outsourcing-electric-motors">
Rivian stands out among EV-only automakers as one of few outsourcing...
</a>
</li>
<li>
<a class="block-image" href="/news/1135352_audi-a6-avant-e-tron-concept-electric-sport-wagon-charging-800v-tech">
<img class="lazy" data-id="100832864" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/audi_100832864.jpg" alt="Audi A6 Avant E-Tron concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/832/audi_100832864.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/832/audi_100832864.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135352_audi-a6-avant-e-tron-concept-electric-sport-wagon-charging-800v-tech">
Audi A6 Avant E-Tron Concept: Sharp electric sport wagon packs...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-ford-mustang-mach-e_100773839_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 14, 2022
</div>
<div class="title">
<a href="/news/1135305_mustang-mach-e-electric-suv-demand-so-strong-ford-might-not-take-your-order">Mustang Mach-E electric SUV demand so strong Ford might not take your order</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volvo-xc60_100811772_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 19, 2022
</div>
<div class="title">
<a href="/news/1135353_volvo-plug-in-hybrids-cadillac-lyriq-production-mach-e-demand-tesla-prices-up-again-the-week-in-reverse">Volvo plug-in hybrids, Cadillac Lyriq production, Mach-E demand, Tesla prices up again: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1s_100769493_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 20, 2022
</div>
<div class="title">
<a href="/news/1135300_rivian-stands-out-ev-only-automakers-outsourcing-electric-motors">Rivian stands out among EV-only automakers as one of few outsourcing electric motors</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-tesla-model-3_100827324_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 16, 2022
</div>
<div class="title">
<a href="/news/1135329_tesla-prices-rise-again-base-model-3-costs-a-third-more-vs-a-year-ago">Tesla prices rise again: At $48,190, base Model 3 now costs a third more vs. a year ago</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-subaru-subaru-solterra_100833063_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 18, 2022
</div>
<div class="title">
<a href="/news/1135358_first-drive-review-2023-subaru-solterra-sheds-toyota-s-skin-off-road">First drive review: 2023 Subaru Solterra sheds Toyota’s skin off-road</a>
</div>
<div class="comment">
<a href="/writer/10067359_robert-duffer" rel="author">
Robert Duffer - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/cadillac_100789698_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
March 17, 2022
</div>
<div class="title">
<a href="/news/1135337_gm-cadillac-lyriq-ev-production-starts-new-orders-open">GM confirms Cadillac Lyriq EV production starts March 21, new orders open May 19</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135369_up-close-with-the-mercedes-benz-vision-eqxx-slipping-into-a-not-so-distant-future" class="img-wrap">
<img class="lazy" data-id="100833157" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833157.jpg" alt="Mercedes-Benz Vision EQXX Concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833157.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/833/mercedes-benz_100833157.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/833/mercedes-benz_100833157.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/833/mercedes-benz_100833157.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135369_up-close-with-the-mercedes-benz-vision-eqxx-slipping-into-a-not-so-distant-future" class="title">Up close with the Mercedes-Benz Vision EQXX: Slipping into a not-so-distant future</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133483_2023-mercedes-benz-eqe-electric-sedan-sized-like-model-s-arrives-spring-2022" class="img-wrap">
<img class="lazy" data-id="100833203" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833203.jpg" alt="2023 Mercedes-Benz EQE 350+" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/mercedes-benz_100833203.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/833/mercedes-benz_100833203.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/833/mercedes-benz_100833203.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/833/mercedes-benz_100833203.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133483_2023-mercedes-benz-eqe-electric-sedan-sized-like-model-s-arrives-spring-2022" class="title">2023 Mercedes-Benz EQE: Electric sedan sized like Model S arrives late 2022</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135352_audi-a6-avant-e-tron-concept-electric-sport-wagon-charging-800v-tech" class="img-wrap">
<img class="lazy" data-id="100832864" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/audi_100832864.jpg" alt="Audi A6 Avant E-Tron concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/audi_100832864.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/832/audi_100832864.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/832/audi_100832864.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/832/audi_100832864.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135352_audi-a6-avant-e-tron-concept-electric-sport-wagon-charging-800v-tech" class="title">Audi A6 Avant E-Tron Concept: Sharp electric sport wagon packs speedy-charging 800V tech</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135358_first-drive-review-2023-subaru-solterra-sheds-toyota-s-skin-off-road" class="img-wrap">
<img class="lazy" data-id="100833063" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/2023-subaru-subaru-solterra_100833063.jpg" alt="2023 Subaru Solterra" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/833/2023-subaru-subaru-solterra_100833063.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135358_first-drive-review-2023-subaru-solterra-sheds-toyota-s-skin-off-road" class="title">First drive review: 2023 Subaru Solterra sheds Toyota’s skin off-road</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135326_mercedes-will-make-electric-eqs-suv-in-alabama-with-battery-cells-from-georgia" class="img-wrap">
<img class="lazy" data-id="100832269" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/mercedes-benz_100832269.jpg" alt="Mercedes-Benz EQS SUV hot weather testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/832/mercedes-benz_100832269.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/832/mercedes-benz_100832269.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/832/mercedes-benz_100832269.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/832/mercedes-benz_100832269.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135326_mercedes-will-make-electric-eqs-suv-in-alabama-with-battery-cells-from-georgia" class="title">Mercedes will make electric EQS SUV in Alabama, with battery cells from Georgia</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
 <ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
 <script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":185,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
