<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.92 Safari/535.2"},"title":"Tesla tops all other EVs in Made in America index","description":"Other electric vehicles trail distantly behind Tesla in an annual index ranking U.S. models not just by parts content and assembly location but things like labor and R&D spending.","vehicle":{"make":"Tesla","tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Tesla"],"make_seo_name":["tesla"],"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Tesla tops all other EVs in Made in America index</title>
<meta name="description" content="Other electric vehicles trail distantly behind Tesla in an annual index ranking U.S. models not just by parts content and assembly location but things like labor and R&amp;D spending."> <link rel="canonical" href="https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index","url":"https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index#this","url":"https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index","headline":"Tesla tops all other EVs in Made in America index","datePublished":"2021-10-17T12:00:00+0000","dateModified":"2021-10-16T22:16:22+0000","description":"Other electric vehicles trail distantly behind Tesla in an annual index ranking U.S. models not just by parts content and assembly location but things like labor and R&D spending.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2020-tesla-model-3_100736269_l.jpg#this","url":"https://images.hgmsites.net/lrg/2020-tesla-model-3_100736269_l.jpg","caption":"2020 Tesla Model 3","description":"","width":1024,"height":576,"uploadDate":"2020-02-17T00:01:20+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index">
<meta property="og:title" content="Tesla tops all other EVs in Made in America index">
<meta property="og:description" content="Other electric vehicles trail distantly behind Tesla in an annual index ranking U.S. models not just by parts content and assembly location but things like labor and R&amp;D spending.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2020-tesla-model-3_100736269_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Tesla tops all other EVs in Made in America index">
<meta property="twitter:description" content="Other electric vehicles trail distantly behind Tesla in an annual index ranking U.S. models not just by parts content and assembly location but things like labor and R&amp;D spending.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2020-tesla-model-3_100736269_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=59786ecb1c53ffc062c5" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1133886" data-url="/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index" data-title="Tesla tops all other EVs in Made in America index" data-next-id="1133877" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2020-tesla-model-3_100736269_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2020-tesla-model-3_100736269_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2020-tesla-model-3_100736269_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2020-tesla-model-3_100736269_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla tops all other EVs in Made in America index</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-10-17T12:00:00+0000">
October 17, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1133886">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla tops all other EVs in Made in America index</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-10-17T12:00:00+0000">
October 17, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Tesla had the highest-ranked electric cars in the annual <a href="https://kogod.american.edu/autoindex/2021" target="_blank">Kogod Made In America Auto Index</a>, which estimates the domestic content of new cars sold in the United States.</p>
<p>The Tesla Model 3 took third place in the overall rankings, while the Model S and Model Y were part of a five-way tie for fifth place, along with the Ford Expedition full-size SUV and gasoline versions of the Chevrolet Colorado and GMC Canyon midsize pickup trucks. The Ford Mustang topped the list, albeit not the fully electric Mach-E and only versions with the 5.0-liter V-8 engine.</p><div class="nativo-article-slot"></div>
<p>Organized by American University's Kogod School of Business, the index estimates U.S. content based on publicly available data.</p>
<p data-pm-slice="1 1 []"></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100777913_m" title="2021 Tesla Model S Plaid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Tesla Model S Plaid" width="640" height="318" class="first_image lazy" data-width="1024" data-height="509" data-url="https://images.hgmsites.net/lrg/2021-tesla-model-s_100777913_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-tesla-model-s_100777913_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-tesla-model-s_100777913_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-tesla-model-s_100777913_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-tesla-model-s_100777913_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-tesla-model-s_100777913_s.jpg"><p>2021 Tesla Model S Plaid</p></div>
<p data-pm-slice="1 1 []">The index doesn't just consider the percentage of North American parts content, as figured by the government, but also considers the location of a company's headquarters, the location of R&amp;D, its labor footprint, and other elements.</p>
<p data-pm-slice="1 1 []">As an accompanying explainer points out, not all foreign-based automakers are at a great disadvantage here. Honda performs well because it has a high level of domestic content in the vehicles it sells in the U.S., as well as a large U.S. manufacturing footprint.</p>
<p data-pm-slice="1 1 []">Although the Ford Mustang is at the top, the Mustang Mach-E isn't nearly as American-made. With <a href="https://www.greencarreports.com/news/1126230_how-many-mustang-mach-e-electric-suvs-will-ford-build-we-ve-got-numbers" target="_blank">Mexican assembly</a>, battery cells from Poland, and 15% total U.S./Canadian content, it's far from that.</p>
<p data-pm-slice="1 1 []"></p><div class="image_wrapper"><img name="tccimg_100736317_m" title="2020 Tesla Model X" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Tesla Model X" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2020-tesla-model-x_100736317_l.jpg" data-src-h="https://images.hgmsites.net/hug/2020-tesla-model-x_100736317_h.jpg" data-src="https://images.hgmsites.net/lrg/2020-tesla-model-x_100736317_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2020-tesla-model-x_100736317_l.jpg" data-src-m="https://images.hgmsites.net/med/2020-tesla-model-x_100736317_m.jpg" data-src-s="https://images.hgmsites.net/sml/2020-tesla-model-x_100736317_s.jpg" class="lazy"><p>2020 Tesla Model X</p></div>
<p data-pm-slice="1 1 []">Most EVs for sale in the U.S. <a href="https://www.greencarreports.com/news/1132958_most-evs-for-us-sale-have-american-made-batteries" target="_blank">have American-made batteries</a>, however—thanks mostly to Tesla and its Nevada Gigafactory.</p>
<p data-pm-slice="1 1 []">President Biden has pushed for <a href="https://www.greencarreports.com/news/1133175_biden-wants-union-made-us-built-electric-cars-this-is-the-only-one-available-today" target="_blank">union-made, U.S.-built electric cars</a>, but there's only one available today—the Bolt EV, which is technically on a production pause.</p>
<p data-pm-slice="1 1 []">A <a href="https://www.greencarreports.com/news/1133698_ford-commits-11-4b-toward-us-electric-truck-factory-three-battery-plants" target="_blank">massive Ford investment</a> in battery plants and production facilities for the F-150 Lightning and other future electric trucks should help bring much more of it back to the U.S.A.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/tesla">Tesla News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1127644_byd-blade-battery-for-upcoming-han-electric-sedan-keeps-cool-aims-for-safety" class="rail-link">BYD Blade battery for upcoming Han electric sedan keeps cool, aims for safety</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Tesla%20tops%20all%20other%20EVs%20in%20Made%20in%20America%20index&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133886_tesla-tops-all-other-evs-in-made-in-america-index', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Tesla%20tops%20all%20other%20EVs%20in%20Made%20in%20America%20index&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133886_tesla-tops-all-other-evs-in-made-in-america-index', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Tesla%20tops%20all%20other%20EVs%20in%20Made%20in%20America%20index&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133886_tesla-tops-all-other-evs-in-made-in-america-index&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Tesla%20tops%20all%20other%20EVs%20in%20Made%20in%20America%20index&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133886_tesla-tops-all-other-evs-in-made-in-america-index', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Tesla%20tops%20all%20other%20EVs%20in%20Made%20in%20America%20index&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Tesla%20tops%20all%20other%20EVs%20in%20Made%20in%20America%20index%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133886_tesla-tops-all-other-evs-in-made-in-america-index%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1133886_tesla-tops-all-other-evs-in-made-in-america-index');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1133888_mach-e-gt-performance-review-aptera-solar-claims-lucid-and-tesla-the-week-in-reverse">
<img data-id="100809999" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/2021-toyota-mirai-guinness-world-record-driving-distance-attempt_100809999.jpg" alt="2021 Toyota Mirai Guinness World Record driving distance attempt" srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/2021-toyota-mirai-guinness-world-record-driving-distance-attempt_100809999.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/809/2021-toyota-mirai-guinness-world-record-driving-distance-attempt_100809999.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/809/2021-toyota-mirai-guinness-world-record-driving-distance-attempt_100809999.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/809/2021-toyota-mirai-guinness-world-record-driving-distance-attempt_100809999.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/809/2021-toyota-mirai-guinness-world-record-driving-distance-attempt_100809999.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/809/2021-toyota-mirai-guinness-world-record-driving-distance-attempt_100809999.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133888_mach-e-gt-performance-review-aptera-solar-claims-lucid-and-tesla-the-week-in-reverse">Mach-E GT Performance review, Aptera solar claims, Lucid and Tesla: The Week in Reverse</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-10-16T12:00:00+0000">October 16, 2021</time>
</div>
<p>Why do automakers using cylindrical battery cells boast longer driving ranges? What ingredient in whiskey might be good for EV battery materials? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending October 15, 2021. This week we drove the quickest version of the Ford Mustang Mach-E yet, called the Mach-E GT Performance, and found it very satisfying even though we think serious enthusiasts will be wanting more out of its handling and dynamics. Ford is sending its own network of &ldquo;charge angels&rdquo; out to places with problematic...</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1133884_cylindrical-cells-for-tesla-lucid-rivian-outlander-phev-first-look-elms-battery-swapping-today-s-car-news">
<img class="lazy" data-id="100810801" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/810/car-with-aa-cylindrical-batteries--snl-parody-4-2016_100810801.jpg" alt="Car with AA cylindrical batteries  -  SNL parody, 4/2016" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/810/car-with-aa-cylindrical-batteries--snl-parody-4-2016_100810801.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/810/car-with-aa-cylindrical-batteries--snl-parody-4-2016_100810801.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/810/car-with-aa-cylindrical-batteries--snl-parody-4-2016_100810801.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/810/car-with-aa-cylindrical-batteries--snl-parody-4-2016_100810801.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/810/car-with-aa-cylindrical-batteries--snl-parody-4-2016_100810801.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/810/car-with-aa-cylindrical-batteries--snl-parody-4-2016_100810801.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133884_cylindrical-cells-for-tesla-lucid-rivian-outlander-phev-first-look-elms-battery-swapping-today-s-car-news">Cylindrical cells for Tesla, Lucid, Rivian; Outlander PHEV first look; ELMS battery swapping: Today’s Car News</a>
<p>Mitsubishi teases more trail ability in its next Outlander Plug-In Hybrid. Indiana-built electric vans get leading-edge battery tech&mdash;and battery swapping. And why do Tesla, Lucid, and Rivian all use cylindrical cells? This and more, here at Green Car Reports. Lucid, Rivian, and Tesla each...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-10-15T15:55:00+0000">October 15, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133877_cylindrical-cells-advantages-tesla-lucid-rivian-range">
<img class="lazy" data-id="100803737" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803737.jpg" alt="Lucid Air Dream Edition available in Performance and Range grades" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/803/lucid-air_100803737.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/803/lucid-air_100803737.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/803/lucid-air_100803737.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/803/lucid-air_100803737.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/803/lucid-air_100803737.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/803/lucid-air_100803737.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133877_cylindrical-cells-advantages-tesla-lucid-rivian-range">Are cylindrical cells the reason Lucid, Tesla, and Rivian lead in range?</a>
<p>Top executives of Lucid and Tesla point to clear advantages of cylindrical cells—including larger 4680 ones—in their EV battery packs, and the vehicles using them are range leaders. Is this coincidental?</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-10-15T15:10:00+0000">October 15, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1133875_first-look-2023-mitsubishi-outlander-plug-in-hybrid-terrain-modes-improved-interior">
<img class="lazy" data-id="100810797" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg" alt="2023 Mitsubishi Outlander Plug-In Hybrid" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133875_first-look-2023-mitsubishi-outlander-plug-in-hybrid-terrain-modes-improved-interior">First look at 2023 Mitsubishi Outlander Plug-In Hybrid: More terrain modes, much-improved interior</a>
<p>The next-generation Outlander PHEV will get more range and a third row, but Mitsubishi teased more modes and perhaps more trail ability versus the current model.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-10-15T13:30:00+0000">October 15, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133874_catl-cell-to-pack-tech-elms-electric-van-future-battery-swapping">
<img class="lazy" data-id="100808774" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/elms-urban-delivery-electric-van_100808774.jpg" alt="ELMS Urban Delivery electric van" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133874_catl-cell-to-pack-tech-elms-electric-van-future-battery-swapping">CATL cell-to-pack tech going into Indiana-built ELMS electric van, future battery swapping too</a>
<p>Electric Last Mile Solutions is teaming up with Amply and CATL to provide quick battery swapping of the LFP pack in its electric van for fleets.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-10-15T12:00:00+0000">October 15, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133873_solid-state-battery-safety-aptera-never-charge-details-lucid-as-tesla-rival-today-s-car-news">
<img class="lazy" data-id="100795224" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/795/aptera-with-pop-up-tent_100795224.jpg" alt="Aptera with pop-up tent" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/795/aptera-with-pop-up-tent_100795224.jpg 1280w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/795/aptera-with-pop-up-tent_100795224.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/795/aptera-with-pop-up-tent_100795224.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/795/aptera-with-pop-up-tent_100795224.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/795/aptera-with-pop-up-tent_100795224.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/795/aptera-with-pop-up-tent_100795224.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133873_solid-state-battery-safety-aptera-never-charge-details-lucid-as-tesla-rival-today-s-car-news">Solid-state battery safety, Aptera “never charge” details, Lucid as Tesla rival: Today’s Car News</a>
<p>Solid-state cells pass some first tests for safety. Jay Leno drives the high-mileage Aptera solar EV. And we take a look at what shapes Lucid up, potentially, to become the most direct rival yet to Tesla. This and more, here at Green Car Reports. And Lucid is showing different priorities than other...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-10-14T15:55:00+0000">October 14, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1133872_efficiency-not-range-is-what-drives-lucid-is-it-the-first-true-rival-to-tesla">
<img class="lazy" data-id="100803732" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803732.jpg" alt="2021 Lucid Air Dream Edition" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803732.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/803/lucid-air_100803732.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/803/lucid-air_100803732.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/803/lucid-air_100803732.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/803/lucid-air_100803732.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/803/lucid-air_100803732.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133872_efficiency-not-range-is-what-drives-lucid-is-it-the-first-true-rival-to-tesla">Efficiency, not range, is what drives Lucid: Is it the first true rival to Tesla?</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-10-14T15:30:00+0000">October 14, 2021</time>
</div>
<p>Tesla Model 3 and Y rivals and a pickup are likely in the plan—but a $25,000 EV is where the company’s efficiency tech could really go big, Lucid’s CEO hinted.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133862_1000-mile-aptera-never-charge-solar-ev-jay-leno-preview">
<img class="lazy" data-id="100810682" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg" alt="Aptera EV on Jay Leno's Garage" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133862_1000-mile-aptera-never-charge-solar-ev-jay-leno-preview">1,000-mile Aptera “never charge” solar-supplemented EV: Jay Leno gets a preview</a>
<p>With its optional solar coverage, Aptera claims that even in Ireland owners would be able to get up to 20 miles a day from the sun.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-10-14T13:30:00+0000">October 14, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1133863_ford-bmw-solid-power-demonstrates-safety-solid-state-battery-tech">
<img class="lazy" data-id="100790869" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1621x912-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg" alt="Solid Power solid-state battery cells" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133863_ford-bmw-solid-power-demonstrates-safety-solid-state-battery-tech">Ford and BMW partner Solid Power demonstrates the safety of its solid-state battery tech</a>
<p>A battery of tests on Solid Power solid-state battery cells showed no serious issues; now the company needs to scale them up to a size used in production.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-10-14T12:00:00+0000">October 14, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133861_lucid-lidar-bmw-ix-preview-honda-avatar-bot-peat-for-batteries-today-s-car-news">
<img class="lazy" data-id="100793523" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/793/bmw_100793523.jpg" alt="2022 BMW iX xDrive50" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/793/bmw_100793523.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/793/bmw_100793523.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/793/bmw_100793523.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/793/bmw_100793523.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/793/bmw_100793523.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/793/bmw_100793523.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133861_lucid-lidar-bmw-ix-preview-honda-avatar-bot-peat-for-batteries-today-s-car-news">Lucid lidar, BMW iX preview, Honda avatar bot, peat for batteries: Today’s Car News</a>
<p>The Lucid Air will likely be first with lidar. Honda is looking at robots and rockets. The BMW iX SUV marks the start of a new era for the brand&rsquo;s electric vehicles. And could peat help make cheaper EV batteries? This and more, here at Green Car Reports. With deliveries of the Lucid Air...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-10-13T15:55:00+0000">October 13, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133780_honda-is-working-on-avatar-robots-and-rockets-with-a-very-different-timeline-than-tesla-and-spacex">
<img class="lazy" data-id="100809264" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/honda-avatar-robot_100809264.jpg" alt="Honda avatar robot" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/809/honda-avatar-robot_100809264.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/809/honda-avatar-robot_100809264.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/809/honda-avatar-robot_100809264.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/809/honda-avatar-robot_100809264.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/809/honda-avatar-robot_100809264.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/809/honda-avatar-robot_100809264.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133780_honda-is-working-on-avatar-robots-and-rockets-with-a-very-different-timeline-than-tesla-and-spacex">Honda is working on avatar robots and rockets—with a very different timeline than Tesla and SpaceX</a>
<p>Honda, known for engines and vehicles, is looking to rockets and robots as part of its future, while electric vehicles won't come until later in the decade.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-10-13T15:00:00+0000">October 13, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1133877_cylindrical-cells-advantages-tesla-lucid-rivian-range">
<img class="lazy" data-id="100803737" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803737.jpg" alt="Lucid Air Dream Edition available in Performance and Range grades" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803737.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/803/lucid-air_100803737.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133877_cylindrical-cells-advantages-tesla-lucid-rivian-range">
Are cylindrical cells the reason Lucid, Tesla, and Rivian lead in range?
</a>
</li>
<li>
<a class="block-image" href="/news/1133874_catl-cell-to-pack-tech-elms-electric-van-future-battery-swapping">
<img class="lazy" data-id="100808774" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/808/elms-urban-delivery-electric-van_100808774.jpg" alt="ELMS Urban Delivery electric van" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/808/elms-urban-delivery-electric-van_100808774.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133874_catl-cell-to-pack-tech-elms-electric-van-future-battery-swapping">
CATL cell-to-pack tech going into Indiana-built ELMS electric van, future...
</a>
</li>
<li>
<a class="block-image" href="/news/1133872_efficiency-not-range-is-what-drives-lucid-is-it-the-first-true-rival-to-tesla">
<img class="lazy" data-id="100803732" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803732.jpg" alt="2021 Lucid Air Dream Edition" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803732.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/803/lucid-air_100803732.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133872_efficiency-not-range-is-what-drives-lucid-is-it-the-first-true-rival-to-tesla">
Efficiency, not range, is what drives Lucid: Is it the first true rival to...
</a>
</li>
<li>
<a class="block-image" href="/news/1133863_ford-bmw-solid-power-demonstrates-safety-solid-state-battery-tech">
<img class="lazy" data-id="100790869" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1621x912-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg" alt="Solid Power solid-state battery cells" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/790/solid-power-solid-state-battery-cells_100790869.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133863_ford-bmw-solid-power-demonstrates-safety-solid-state-battery-tech">
Ford and BMW partner Solid Power demonstrates the safety of its...
</a>
</li>
<li>
<a class="block-image" href="/news/1133862_1000-mile-aptera-never-charge-solar-ev-jay-leno-preview">
<img class="lazy" data-id="100810682" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg" alt="Aptera EV on Jay Leno's Garage" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133862_1000-mile-aptera-never-charge-solar-ev-jay-leno-preview">
1,000-mile Aptera “never charge” solar-supplemented EV: Jay Leno gets...
</a>
</li>
<li>
<a class="block-image" href="/news/1133857_peat-might-lower-cost-of-sodium-ion-batteries-for-evs-research-suggests">
<img class="lazy" data-id="100179691" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/179/forest-moss_100179691.jpg" alt="Forest moss" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/179/forest-moss_100179691.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/179/forest-moss_100179691.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133857_peat-might-lower-cost-of-sodium-ion-batteries-for-evs-research-suggests">
Peat might lower cost of sodium-ion batteries for EVs, research suggests
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lucid-air_100803737_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 15, 2021
</div>
<div class="title">
<a href="/news/1133877_cylindrical-cells-advantages-tesla-lucid-rivian-range">Are cylindrical cells the reason Lucid, Tesla, and Rivian lead in range?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lucid-air_100803732_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 14, 2021
</div>
<div class="title">
<a href="/news/1133872_efficiency-not-range-is-what-drives-lucid-is-it-the-first-true-rival-to-tesla">Efficiency, not range, is what drives Lucid: Is it the first true rival to Tesla?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/aptera-ev-on-jay-lenos-garage_100810682_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 14, 2021
</div>
<div class="title">
<a href="/news/1133862_1000-mile-aptera-never-charge-solar-ev-jay-leno-preview">1,000-mile Aptera “never charge” solar-supplemented EV: Jay Leno gets a preview</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/solid-power-solid-state-battery-cells_100790869_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 14, 2021
</div>
<div class="title">
<a href="/news/1133863_ford-bmw-solid-power-demonstrates-safety-solid-state-battery-tech">Ford and BMW partner Solid Power demonstrates the safety of its solid-state battery tech</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/aptera-with-pop-up-tent_100795224_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 14, 2021
</div>
<div class="title">
<a href="/news/1133873_solid-state-battery-safety-aptera-never-charge-details-lucid-as-tesla-rival-today-s-car-news">Solid-state battery safety, Aptera “never charge” details, Lucid as Tesla rival: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1s_100769480_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 12, 2021
</div>
<div class="title">
<a href="/news/1133842_rivian-intends-to-make-its-own-batteries-hints-at-future-european-plant">Rivian intends to make its own batteries, hints at future European plant</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133875_first-look-2023-mitsubishi-outlander-plug-in-hybrid-terrain-modes-improved-interior" class="img-wrap">
<img class="lazy" data-id="100810797" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg" alt="2023 Mitsubishi Outlander Plug-In Hybrid" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/810/2023-mitsubishi-outlander-plug-in-hybrid_100810797.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133875_first-look-2023-mitsubishi-outlander-plug-in-hybrid-terrain-modes-improved-interior" class="title">First look at 2023 Mitsubishi Outlander Plug-In Hybrid: More terrain modes, much-improved interior</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133862_1000-mile-aptera-never-charge-solar-ev-jay-leno-preview" class="img-wrap">
<img class="lazy" data-id="100810682" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg" alt="Aptera EV on Jay Leno's Garage" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/810/aptera-ev-on-jay-lenos-garage_100810682.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133862_1000-mile-aptera-never-charge-solar-ev-jay-leno-preview" class="title">1,000-mile Aptera “never charge” solar-supplemented EV: Jay Leno gets a preview</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133780_honda-is-working-on-avatar-robots-and-rockets-with-a-very-different-timeline-than-tesla-and-spacex" class="img-wrap">
<img class="lazy" data-id="100809264" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/honda-avatar-robot_100809264.jpg" alt="Honda avatar robot" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/809/honda-avatar-robot_100809264.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/809/honda-avatar-robot_100809264.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/809/honda-avatar-robot_100809264.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/809/honda-avatar-robot_100809264.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133780_honda-is-working-on-avatar-robots-and-rockets-with-a-very-different-timeline-than-tesla-and-spacex" class="title">Honda is working on avatar robots and rockets—with a very different timeline than Tesla and SpaceX</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133856_top-versions-of-lucid-air-will-be-first-in-us-with-lidar-company-claims" class="img-wrap">
<img class="lazy" data-id="100810247" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/lucid-air-dreamdrive_100810247.jpg" alt="Lucid Air DreamDrive" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/810/lucid-air-dreamdrive_100810247.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/810/lucid-air-dreamdrive_100810247.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/810/lucid-air-dreamdrive_100810247.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/810/lucid-air-dreamdrive_100810247.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133856_top-versions-of-lucid-air-will-be-first-in-us-with-lidar-company-claims" class="title">Top versions of Lucid Air will be first in US with lidar, company claims</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131605_2022-bmw-ix-electric-suv-photos-specs-range-review-info" class="img-wrap">
<img class="lazy" data-id="100793516" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/793/bmw_100793516.jpg" alt="2022 BMW iX xDrive50" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/793/bmw_100793516.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/793/bmw_100793516.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/793/bmw_100793516.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/793/bmw_100793516.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131605_2022-bmw-ix-electric-suv-photos-specs-range-review-info" class="title">2022 BMW iX preview: Electric SUV will start at $84,195 in US, range “around 300 miles&quot;</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
 <gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":157,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
