<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/601.2.4 (KHTML, like Gecko) Version/9.0.1 Safari/601.2.4 facebookexternalhit/1.1 Facebot Twitterbot/1.0"},"title":"Nissan aims for 15 EVs by 2030, solid state batteries by 2028","description":"Nissan and Infiniti reveal investment in solid state batteries and plan 23 EVs and hybrids within the decade. ","vehicle":{"make":"Nissan","tags":["electric-cars","batteries"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Nissan"],"make_seo_name":["nissan"],"tags":["electric-cars","batteries"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Nissan aims for 15 EVs by 2030, solid state batteries by 2028</title>
<meta name="description" content="Nissan and Infiniti reveal investment in solid state batteries and plan 23 EVs and hybrids within the decade. "> <link rel="canonical" href="https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028","url":"https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028#this","url":"https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028","headline":"Nissan aims for 15 EVs by 2030, solid state batteries by 2028","datePublished":"2021-11-29T16:45:00+0000","dateModified":"2021-11-29T18:38:09+0000","description":"Nissan and Infiniti reveal investment in solid state batteries and plan 23 EVs and hybrids within the decade. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/nissan-surf-out-max-out-and-hang-out-concepts_100817386_l.jpg#this","url":"https://images.hgmsites.net/lrg/nissan-surf-out-max-out-and-hang-out-concepts_100817386_l.jpg","caption":"Nissan Surf-Out, Max-Out and Hang-Out concepts","description":"","width":1024,"height":576,"uploadDate":"2021-11-29T07:28:03+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028">
<meta property="og:title" content="Nissan aims for 15 EVs by 2030, solid state batteries by 2028">
<meta property="og:description" content="Nissan and Infiniti reveal investment in solid state batteries and plan 23 EVs and hybrids within the decade. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/nissan-surf-out-max-out-and-hang-out-concepts_100817386_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Nissan aims for 15 EVs by 2030, solid state batteries by 2028">
<meta property="twitter:description" content="Nissan and Infiniti reveal investment in solid state batteries and plan 23 EVs and hybrids within the decade. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/nissan-surf-out-max-out-and-hang-out-concepts_100817386_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=59786ecb1c53ffc062c5" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1134294" data-url="/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028" data-title="Nissan aims for 15 EVs by 2030, solid state batteries by 2028" data-next-id="1134286" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/nissan-surf-out-max-out-and-hang-out-concepts_100817386_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/nissan-surf-out-max-out-and-hang-out-concepts_100817386_l.jpg" data-image-src-m="https://images.hgmsites.net/med/nissan-surf-out-max-out-and-hang-out-concepts_100817386_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/nissan-surf-out-max-out-and-hang-out-concepts_100817386_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Nissan aims for 15 EVs by 2030, solid state batteries by 2028</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-11-29T16:45:00+0000">
November 29, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1134294">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100817386">
<img data-id="100817386" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg" alt="Nissan Surf-Out, Max-Out and Hang-Out concepts" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817387">
<img data-id="100817387" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg" alt="Nissan Surf-Out, Max-Out and Hang-Out concepts" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817388">
<img data-id="100817388" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-electric-vehicle-platform_100817388.jpg" alt="Nissan electric-vehicle platform" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817385">
<img data-id="100817385" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-concept_100817385.jpg" alt="Nissan Surf-Out concept" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-concept_100817385.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-concept_100817385.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-concept_100817385.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-concept_100817385.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-concept_100817385.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817384">
<img data-id="100817384" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-concept_100817384.jpg" alt="Nissan Surf-Out concept" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-concept_100817384.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-concept_100817384.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-concept_100817384.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-concept_100817384.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-concept_100817384.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-31">
<span class="primary-color">31</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Nissan aims for 15 EVs by 2030, solid state batteries by 2028</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-11-29T16:45:00+0000">
November 29, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Nissan on Monday unveiled an ambitious plan to launch nearly two dozen new electric cars and hybrids and invest in solid state battery tech by the end of the decade.</p>
<p>Dubbed Nissan Ambition 2030, the plan calls for 23 electrified models for the Nissan and Infiniti brands globally, including 15 all-electric vehicles, by 2030. It's part of a larger goal to achieve carbon-neutral status by 2050, and is backed by a 2 trillion yen (approximately $1.76 billion) investment over the next five years.</p><div class="nativo-article-slot"></div>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100817388_m" title="Nissan electric-vehicle platform" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Nissan electric-vehicle platform" width="640" height="345" class="first_image lazy" data-width="1024" data-height="553" data-url="https://images.hgmsites.net/lrg/nissan-electric-vehicle-platform_100817388_l.jpg" data-src-h="https://images.hgmsites.net/hug/nissan-electric-vehicle-platform_100817388_h.jpg" data-src="https://images.hgmsites.net/lrg/nissan-electric-vehicle-platform_100817388_l.jpg" data-src-l="https://images.hgmsites.net/lrg/nissan-electric-vehicle-platform_100817388_l.jpg" data-src-m="https://images.hgmsites.net/med/nissan-electric-vehicle-platform_100817388_m.jpg" data-src-s="https://images.hgmsites.net/sml/nissan-electric-vehicle-platform_100817388_s.jpg"><p>Nissan electric-vehicle platform</p></div>
<p>Some of that investment will also fund development of solid state batteries, which Nissan expects to be production ready by fiscal year 2028, with a pilot plant in Yokohama, Japan, coming online as early as fiscal year 2024. Nissan expects solid state batteries to bring the cost of an EV battery pack down to $75 per kwh by 2028, and is targeting $65 per kwh at a later date with additional cost reductions.</p><div class="ac-floating-trigger"></div>
<p>Nissan is aiming to make electrified models—including both EVs and hybrids—50% of its global sales by 2030. The automaker previously said it wanted to make electric cars <a href="https://www.greencarreports.com/news/1133155_nissan-targets-40-battery-electric-models-for-us-by-2030-more-than-biden-pact">40% of its United States sales</a> by that time, with additional sales from hybrids.</p>
<p>The automaker also previously discussed bringing its <a href="https://www.greencarreports.com/news/1131416_nissan-claims-50-thermal-efficiency-from-engine-for-e-power-hybrid-system">e-Power series hybrid system</a> to the U.S., including for <a href="https://www.greencarreports.com/news/1120894_nissan-e-power-hybrids-for-the-u-s-will-aim-for-performance-not-just-mpg">performance applications</a> and Infiniti luxury models. But while e-Power was due to be extensively used in the U.S. market, it hasn't shown up yet and Nissan hasn't provided an updated timeline.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100817387_m" title="Nissan Surf-Out, Max-Out and Hang-Out concepts" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Nissan Surf-Out, Max-Out and Hang-Out concepts" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/nissan-surf-out-max-out-and-hang-out-concepts_100817387_l.jpg" data-src-h="https://images.hgmsites.net/hug/nissan-surf-out-max-out-and-hang-out-concepts_100817387_h.jpg" data-src="https://images.hgmsites.net/lrg/nissan-surf-out-max-out-and-hang-out-concepts_100817387_l.jpg" data-src-l="https://images.hgmsites.net/lrg/nissan-surf-out-max-out-and-hang-out-concepts_100817387_l.jpg" data-src-m="https://images.hgmsites.net/med/nissan-surf-out-max-out-and-hang-out-concepts_100817387_m.jpg" data-src-s="https://images.hgmsites.net/sml/nissan-surf-out-max-out-and-hang-out-concepts_100817387_s.jpg" class="lazy"><p>Nissan Surf-Out, Max-Out and Hang-Out concepts</p></div>
<p>Nissan didn't provide specific details on the 15 upcoming EVs, but unveiled the Chill-Out, Hang-Out, Max-Out, and Surf-Out concepts as a tease of its future plans.</p>
<p>The Hang-Out and Chill-Out are both crossovers, the latter with a coupe-like silhouette. The Max-Out is a low-slung two-seat roadster, while the Surf-Out is a pickup truck with a reconfigurable bed that brings to mind the old Nissan Pulsar NX compact.</p>
<p>Meanwhile, we're still waiting for the fall 2022 launch of the <a href="https://www.greencarreports.com/news/1128872_nissan-ariya-revealed-300-mile-electric-crossover">2023 Nissan Ariya</a> crossover, which is targeting 300 miles of range.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1134294, null, 100817386); return false;">
Nissan Surf-Out, Max-Out and Hang-Out concepts
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100817386">
<img class="lazy" data-id="100817386" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg" alt="Nissan Surf-Out, Max-Out and Hang-Out concepts" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817387">
<img class="lazy" data-id="100817387" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg" alt="Nissan Surf-Out, Max-Out and Hang-Out concepts" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817387.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817388">
<img class="lazy" data-id="100817388" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-electric-vehicle-platform_100817388.jpg" alt="Nissan electric-vehicle platform" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-electric-vehicle-platform_100817388.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817385">
<img class="lazy" data-id="100817385" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-concept_100817385.jpg" alt="Nissan Surf-Out concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-concept_100817385.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-concept_100817385.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-concept_100817385.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-concept_100817385.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-concept_100817385.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817384">
<img class="lazy" data-id="100817384" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-concept_100817384.jpg" alt="Nissan Surf-Out concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-concept_100817384.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-concept_100817384.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-concept_100817384.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-concept_100817384.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-concept_100817384.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100817383">
<img class="lazy" data-id="100817383" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-concept_100817383.jpg" alt="Nissan Surf-Out concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-concept_100817383.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/817/nissan-surf-out-concept_100817383.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/817/nissan-surf-out-concept_100817383.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/817/nissan-surf-out-concept_100817383.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/817/nissan-surf-out-concept_100817383.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/batteries">Batteries</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/nissan">Nissan News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Nissan%20aims%20for%2015%20EVs%20by%202030%2C%20solid%20state%20batteries%20by%202028&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Nissan%20aims%20for%2015%20EVs%20by%202030%2C%20solid%20state%20batteries%20by%202028&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Nissan%20aims%20for%2015%20EVs%20by%202030%2C%20solid%20state%20batteries%20by%202028&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Nissan%20aims%20for%2015%20EVs%20by%202030%2C%20solid%20state%20batteries%20by%202028&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Nissan%20aims%20for%2015%20EVs%20by%202030%2C%20solid%20state%20batteries%20by%202028&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Nissan%20aims%20for%2015%20EVs%20by%202030%2C%20solid%20state%20batteries%20by%202028%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["nissan,electric-cars,batteries"]} );
                                                                targets.push( {'make': ["nissan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
 <ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1134286_toyota-is-poised-to-make-affordability-not-range-at-the-center-of-its-ev-play">
<img data-id="100813001" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/813/toyota_100813001.jpg" alt="2023 Toyota BZ4X" srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/813/toyota_100813001.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/813/toyota_100813001.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/813/toyota_100813001.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/813/toyota_100813001.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/813/toyota_100813001.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/813/toyota_100813001.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1134286_toyota-is-poised-to-make-affordability-not-range-at-the-center-of-its-ev-play">Toyota is poised to make affordability, not range, at the center of its EV play</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-11-29T16:00:00+0000">November 29, 2021</time>
</div>
<p>Keeping the battery size modest is essential for creating affordable, sustainable EVs, Toyota maintains.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1134253_hyundai-home-ecosystem-due-in-2022-will-cover-solar-charging-energy-storage">
<img class="lazy" data-id="100816416" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/816/hyundai-home_100816416.jpg" alt="Hyundai Home" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/816/hyundai-home_100816416.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/816/hyundai-home_100816416.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/816/hyundai-home_100816416.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/816/hyundai-home_100816416.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/816/hyundai-home_100816416.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/816/hyundai-home_100816416.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134253_hyundai-home-ecosystem-due-in-2022-will-cover-solar-charging-energy-storage">Hyundai Home ecosystem due in 2022 will cover solar, charging, energy storage</a>
<p>A coordinated home-energy ecosystem is set up to be a great complement to the Ioniq 5 EV, with solar, energy storage, and more.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-11-29T14:30:00+0000">November 29, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134191_japanese-expand-hydrogen-internal-combustion-engines">
<img class="lazy" data-id="100815288" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1000x563-1/100/815/toyota-race-car-powered-by-hydrogen-engine_100815288.jpg" alt="Toyota race car powered by hydrogen engine" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1000x563-1/100/815/toyota-race-car-powered-by-hydrogen-engine_100815288.jpg 1000w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/815/toyota-race-car-powered-by-hydrogen-engine_100815288.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/815/toyota-race-car-powered-by-hydrogen-engine_100815288.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/815/toyota-race-car-powered-by-hydrogen-engine_100815288.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/815/toyota-race-car-powered-by-hydrogen-engine_100815288.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/815/toyota-race-car-powered-by-hydrogen-engine_100815288.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134191_japanese-expand-hydrogen-internal-combustion-engines">Several Japanese vehicle makers expand the use of hydrogen internal combustion engines</a>
<p>Hydrogen-fueled internal combustion engines are the focus for a partnership among a range of Japanese makers of two- and four-wheeled vehicles.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-11-29T13:00:00+0000">November 29, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1134266_poll-us-majority-supports-ev-transition-by-2030-generational-urgency">
<img class="lazy" data-id="100792098" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/ford_100792098.jpg" alt="2022 Ford F-150 Lightning" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/792/ford_100792098.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/792/ford_100792098.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/792/ford_100792098.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/792/ford_100792098.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/792/ford_100792098.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/792/ford_100792098.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134266_poll-us-majority-supports-ev-transition-by-2030-generational-urgency">Poll: US majority supports EV transition by 2030, and there&#039;s &quot;generational urgency&quot; behind it</a>
<p>Younger voters as well as Black and Hispanic groups altogether showed the "generational urgency" of climate action and importance of mass EV adoption, Coltura poll results suggest.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-11-28T13:00:00+0000">November 28, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134285_used-ev-tax-credit-hummer-ev-range-hybrid-theft-ioniq-design-the-week-in-reverse">
<img class="lazy" data-id="100808814" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/808/2022-gmc-hummer-ev_100808814.jpg" alt="2022 GMC Hummer EV prototype, engineering drive, September 2022 at the Milford Proving Grounds" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/808/2022-gmc-hummer-ev_100808814.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/808/2022-gmc-hummer-ev_100808814.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/808/2022-gmc-hummer-ev_100808814.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/808/2022-gmc-hummer-ev_100808814.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/808/2022-gmc-hummer-ev_100808814.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/808/2022-gmc-hummer-ev_100808814.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134285_used-ev-tax-credit-hummer-ev-range-hybrid-theft-ioniq-design-the-week-in-reverse">Used EV tax credit, Hummer EV range, hybrid theft, Ioniq design: The Week in Reverse</a>
<p>How soon will the Rivian R1S and Cadillac Lyriq electric SUVs arrive? Which foreign automaker plans two U.S.-bound models and 60 U.S. showrooms starting next year? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending November 26, 2021. General...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-11-27T13:00:00+0000">November 27, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134283_first-test-confirms-lucid-air-charges-faster-than-model-s-or-taycan">
<img class="lazy" data-id="100760427" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/760/2021-lucid-air_100760427.jpg" alt="2021 Lucid Air" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/760/2021-lucid-air_100760427.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/760/2021-lucid-air_100760427.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/760/2021-lucid-air_100760427.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/760/2021-lucid-air_100760427.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/760/2021-lucid-air_100760427.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/760/2021-lucid-air_100760427.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134283_first-test-confirms-lucid-air-charges-faster-than-model-s-or-taycan">First test confirms Lucid Air charges faster than Model S or Taycan</a>
<p>The Lucid Air topped 300 kw and came close, in a real-world test, to delivering Lucid's claimed rate of up to 20 miles of range per minute.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-11-26T13:00:00+0000">November 26, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1134282_rivian-r1s-order-timing-delivery-start">
<img class="lazy" data-id="100769500" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769500.jpg" alt="Rivian R1S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769500.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/769/rivian-r1s_100769500.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/769/rivian-r1s_100769500.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/769/rivian-r1s_100769500.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/769/rivian-r1s_100769500.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/769/rivian-r1s_100769500.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1134282_rivian-r1s-order-timing-delivery-start">Rivian R1S individual order timing updated, but still on track for January delivery start</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-11-24T22:05:00+0000">November 24, 2021</time>
</div>
<p>Rivian's R1S SUV looks due to arrive in January or February, but some early customers might be waiting until summer because of how they ordered their truck.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134278_hummer-ev-range-hyundai-ioniq-design-polestar-5-flagship-today-s-car-news">
<img class="lazy" data-id="100787588" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/gmc-hummer-ev_100787588.jpg" alt="2024 GMC Hummer EV SUV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/787/gmc-hummer-ev_100787588.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/787/gmc-hummer-ev_100787588.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/787/gmc-hummer-ev_100787588.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/787/gmc-hummer-ev_100787588.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/787/gmc-hummer-ev_100787588.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/787/gmc-hummer-ev_100787588.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134278_hummer-ev-range-hyundai-ioniq-design-polestar-5-flagship-today-s-car-news">Hummer EV range, Hyundai Ioniq design, Polestar 5 flagship: Today’s Car News</a>
<p>The hefty Hummer EV Edition 1 gets rated for range, although it's not quite EPA-official. A flagship Polestar 5 due in 2024 will take closely after the Precept concept. And what does the Hyundai Seven concept say about future Ioniq models? This and more, here at Green Car Reports. GM has listed an...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-11-24T16:55:00+0000">November 24, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1134262_hyundai-seven-concept-sets-the-board-for-future-of-hyundai-and-ioniq-evs">
<img class="lazy" data-id="100815747" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/815/hyundai-seven-concept_100815747.jpg" alt="Hyundai Seven concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/815/hyundai-seven-concept_100815747.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/815/hyundai-seven-concept_100815747.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/815/hyundai-seven-concept_100815747.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/815/hyundai-seven-concept_100815747.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/815/hyundai-seven-concept_100815747.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/815/hyundai-seven-concept_100815747.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134262_hyundai-seven-concept-sets-the-board-for-future-of-hyundai-and-ioniq-evs">Hyundai Seven concept sets the board for future of Hyundai and Ioniq EVs</a>
<p>Hyundai is focusing in on the pixel, but looking at hygiene, reconfiguration, and sustainable materials as themes you'll see throughout models that will each look different.</p>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">Joel Feder</a>
<time datetime="2021-11-24T15:00:00+0000">November 24, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134265_precept-concept-is-becoming-polestar-5-due-in-2024">
<img class="lazy" data-id="100816596" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/816/polestar-5-teaser_100816596.jpg" alt="Polestar 5 teaser" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/816/polestar-5-teaser_100816596.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/816/polestar-5-teaser_100816596.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/816/polestar-5-teaser_100816596.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/816/polestar-5-teaser_100816596.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/816/polestar-5-teaser_100816596.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/816/polestar-5-teaser_100816596.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134265_precept-concept-is-becoming-polestar-5-due-in-2024">Precept concept is becoming Polestar 5, due in 2024</a>
<p>The flagship four-door fastback will be sized about like the Tesla Model S and set to arrive after a Polestar 3 SUV.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-11-24T13:00:00+0000">November 24, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1134267_2022-gmc-hummer-ev-edition-1-not-epa-rated-at-329-miles">
<img class="lazy" data-id="100766435" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766435.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/766/gmc_100766435.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/766/gmc_100766435.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/766/gmc_100766435.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/766/gmc_100766435.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/766/gmc_100766435.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/766/gmc_100766435.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1134267_2022-gmc-hummer-ev-edition-1-not-epa-rated-at-329-miles">2022 GMC Hummer EV range: Edition 1 will be listed—but not EPA-rated—at 329 miles</a>
<p>The first version of the Hummer EV "electric supertruck" is too portly for EPA range and efficiency ratings. But GM is releasing them anyway.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-11-23T23:05:00+0000">November 23, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1134286_toyota-is-poised-to-make-affordability-not-range-at-the-center-of-its-ev-play">
<img class="lazy" data-id="100813001" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/813/toyota_100813001.jpg" alt="2023 Toyota BZ4X" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/813/toyota_100813001.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/813/toyota_100813001.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134286_toyota-is-poised-to-make-affordability-not-range-at-the-center-of-its-ev-play">
Toyota is poised to make affordability, not range, at the center of its EV...
</a>
</li>
<li>
<a class="block-image" href="/news/1134253_hyundai-home-ecosystem-due-in-2022-will-cover-solar-charging-energy-storage">
<img class="lazy" data-id="100816416" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/816/hyundai-home_100816416.jpg" alt="Hyundai Home" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/816/hyundai-home_100816416.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/816/hyundai-home_100816416.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134253_hyundai-home-ecosystem-due-in-2022-will-cover-solar-charging-energy-storage">
Hyundai Home ecosystem due in 2022 will cover solar, charging, energy...
</a>
</li>
<li>
<a class="block-image" href="/news/1134266_poll-us-majority-supports-ev-transition-by-2030-generational-urgency">
<img class="lazy" data-id="100792098" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/ford_100792098.jpg" alt="2022 Ford F-150 Lightning" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/792/ford_100792098.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/792/ford_100792098.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134266_poll-us-majority-supports-ev-transition-by-2030-generational-urgency">
Poll: US majority supports EV transition by 2030, and there&#039;s...
</a>
</li>
<li>
<a class="block-image" href="/news/1134283_first-test-confirms-lucid-air-charges-faster-than-model-s-or-taycan">
<img class="lazy" data-id="100760427" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/760/2021-lucid-air_100760427.jpg" alt="2021 Lucid Air" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/760/2021-lucid-air_100760427.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/760/2021-lucid-air_100760427.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134283_first-test-confirms-lucid-air-charges-faster-than-model-s-or-taycan">
First test confirms Lucid Air charges faster than Model S or Taycan
</a>
</li>
<li>
<a class="block-image" href="/news/1134282_rivian-r1s-order-timing-delivery-start">
<img class="lazy" data-id="100769500" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769500.jpg" alt="Rivian R1S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/769/rivian-r1s_100769500.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/769/rivian-r1s_100769500.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134282_rivian-r1s-order-timing-delivery-start">
Rivian R1S individual order timing updated, but still on track for January...
</a>
</li>
<li>
<a class="block-image" href="/news/1134265_precept-concept-is-becoming-polestar-5-due-in-2024">
<img class="lazy" data-id="100816596" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/816/polestar-5-teaser_100816596.jpg" alt="Polestar 5 teaser" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/816/polestar-5-teaser_100816596.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/816/polestar-5-teaser_100816596.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1134265_precept-concept-is-becoming-polestar-5-due-in-2024">
Precept concept is becoming Polestar 5, due in 2024
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-lucid-air_100760427_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 26, 2021
</div>
<div class="title">
<a href="/news/1134283_first-test-confirms-lucid-air-charges-faster-than-model-s-or-taycan">First test confirms Lucid Air charges faster than Model S or Taycan</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1s_100769500_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 24, 2021
</div>
<div class="title">
<a href="/news/1134282_rivian-r1s-order-timing-delivery-start">Rivian R1S individual order timing updated, but still on track for January delivery start</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-seven-concept_100815747_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 24, 2021
</div>
<div class="title">
<a href="/news/1134262_hyundai-seven-concept-sets-the-board-for-future-of-hyundai-and-ioniq-evs">Hyundai Seven concept sets the board for future of Hyundai and Ioniq EVs</a>
</div>
<div class="comment">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-gmc-hummer-ev_100808814_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 27, 2021
</div>
<div class="title">
<a href="/news/1134285_used-ev-tax-credit-hummer-ev-range-hybrid-theft-ioniq-design-the-week-in-reverse">Used EV tax credit, Hummer EV range, hybrid theft, Ioniq design: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/vinfast-vr-e36_100815797_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 23, 2021
</div>
<div class="title">
<a href="/news/1134225_vinfast-aims-to-deliver-u-s-evs-by-end-of-2022-establishes-los-angeles-headquarters">Vinfast aims to deliver U.S. EVs by end of 2022, establishes Los Angeles headquarters</a>
</div>
<div class="comment">
<a href="/writer/10068603_brian-wong" rel="author">
Brian Wong - West Coast Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-cadillac-lyriq-testing_100816402_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 23, 2021
</div>
<div class="title">
 <a href="/news/1134252_gm-fine-tuning-2023-cadillac-lyriq-electric-suv-ahead-of-spring-2022-arrival">GM fine-tuning 2023 Cadillac Lyriq electric SUV ahead of spring 2022 arrival</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028" class="img-wrap">
<img class="lazy" data-id="100817386" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg" alt="Nissan Surf-Out, Max-Out and Hang-Out concepts" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/817/nissan-surf-out-max-out-and-hang-out-concepts_100817386.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134294_nissan-aims-for-15-evs-by-2030-solid-state-batteries-by-2028" class="title">Nissan aims for 15 EVs by 2030, solid state batteries by 2028</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134286_toyota-is-poised-to-make-affordability-not-range-at-the-center-of-its-ev-play" class="img-wrap">
<img class="lazy" data-id="100813001" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/813/toyota_100813001.jpg" alt="2023 Toyota BZ4X" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/813/toyota_100813001.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/813/toyota_100813001.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/813/toyota_100813001.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/813/toyota_100813001.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134286_toyota-is-poised-to-make-affordability-not-range-at-the-center-of-its-ev-play" class="title">Toyota is poised to make affordability, not range, at the center of its EV play</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134253_hyundai-home-ecosystem-due-in-2022-will-cover-solar-charging-energy-storage" class="img-wrap">
<img class="lazy" data-id="100816416" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/816/hyundai-home_100816416.jpg" alt="Hyundai Home" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/816/hyundai-home_100816416.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/816/hyundai-home_100816416.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/816/hyundai-home_100816416.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/816/hyundai-home_100816416.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134253_hyundai-home-ecosystem-due-in-2022-will-cover-solar-charging-energy-storage" class="title">Hyundai Home ecosystem due in 2022 will cover solar, charging, energy storage</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134282_rivian-r1s-order-timing-delivery-start" class="img-wrap">
<img class="lazy" data-id="100769500" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769500.jpg" alt="Rivian R1S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1s_100769500.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/769/rivian-r1s_100769500.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/769/rivian-r1s_100769500.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/769/rivian-r1s_100769500.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134282_rivian-r1s-order-timing-delivery-start" class="title">Rivian R1S individual order timing updated, but still on track for January delivery start</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134267_2022-gmc-hummer-ev-edition-1-not-epa-rated-at-329-miles" class="img-wrap">
<img class="lazy" data-id="100766435" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766435.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766435.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/766/gmc_100766435.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/766/gmc_100766435.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/766/gmc_100766435.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134267_2022-gmc-hummer-ev-edition-1-not-epa-rated-at-329-miles" class="title">2022 GMC Hummer EV range: Edition 1 will be listed—but not EPA-rated—at 329 miles</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
 <li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
 <a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":183,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
