<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (compatible; YandexBot/3.0; +http://yandex.com/bots)"},"title":"Gas and electric USPS trucks will be powered by Ford","description":"Next-generation USPS trucks will borrow key components from Ford in gas and electric versions\u2014although the controversy over how few of these trucks might be all-electric is yet to be worked out. ","vehicle":{"tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Gas and electric USPS trucks will be powered by Ford</title>
<meta name="description" content="Next-generation USPS trucks will borrow key components from Ford in gas and electric versions—although the controversy over how few of these trucks might be all-electric is yet to be worked out. "> <link rel="canonical" href="https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford","url":"https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford#this","url":"https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford","headline":"Gas and electric USPS trucks will be powered by Ford","datePublished":"2021-06-23T15:00:00+0000","dateModified":"2021-06-23T15:07:16+0000","description":"Next-generation USPS trucks will borrow key components from Ford in gas and electric versions\u2014although the controversy over how few of these trucks might be all-electric is yet to be worked out. ","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_l.jpg#this","url":"https://images.hgmsites.net/lrg/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_l.jpg","caption":"USPS Next Generation Delivery Vehicle  -  Oshkosh Defense","description":"","width":1024,"height":1024,"uploadDate":"2021-02-24T17:21:05+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford">
<meta property="og:title" content="Gas and electric USPS trucks will be powered by Ford">
<meta property="og:description" content="Next-generation USPS trucks will borrow key components from Ford in gas and electric versions&mdash;although the controversy over how few of these trucks might be all-electric is yet to be worked out. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Gas and electric USPS trucks will be powered by Ford">
<meta property="twitter:description" content="Next-generation USPS trucks will borrow key components from Ford in gas and electric versions&mdash;although the controversy over how few of these trucks might be all-electric is yet to be worked out. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=a47b6d88fbf59c421d79" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1132687" data-url="/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford" data-title="Gas and electric USPS trucks will be powered by Ford" data-next-id="1132685" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_l.jpg" data-image-src-m="https://images.hgmsites.net/med/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Gas and electric USPS trucks will be powered by Ford</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-06-23T15:00:00+0000">
June 23, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1132687">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
 <div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100782675">
<img data-id="100782675" src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782674">
<img data-id="100782674" src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782673">
<img data-id="100782673" src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782672">
<img data-id="100782672" src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782671">
<img data-id="100782671" src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-6">
<span class="primary-color">7</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Gas and electric USPS trucks will be powered by Ford</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-06-23T15:00:00+0000">
June 23, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Oshkosh Defense on Tuesday announced that it plans to build its next-generation postal vehicles—some of which will be battery-electric—for the U.S. government in Spartanburg, South Carolina starting in summer 2023. </p>
<p dir="ltr">The company was awarded a $6 billion contract in February that will result in the delivery of between 50,000 and 165,000 vehicles over a 10-year period. </p><div class="nativo-article-slot"></div>
<p dir="ltr">Under the contract, electric versions of the delivery trucks are only expected <a href="https://www.greencarreports.com/news/1131375_fresh-usps-mail-trucks-revealed-not-all-will-be-electric" target="_blank">to make up 10% of the next-generation fleet</a>—a distinction that multiple layers of government found surprising, given that it followed an executive order from President Biden calling for <a href="https://www.greencarreports.com/news/1131052_biden-order-all-electric-federal-vehicle-fleet-stronger-domestic-content-rules" target="_blank">an all-electric, American-made future</a> for the federal vehicle fleet. </p>
<p dir="ltr">Postmaster General Louis DeJoy claimed to lawmakers shortly after the announcement that a fully electric fleet might have cost up to $4 billion more over the entire contract. In the weeks following, Congress <a href="https://www.greencarreports.com/news/1131532_congress-considers-mandating-all-electric-usps-trucks-amid-contract-controversy" target="_blank">considered mandating all-electric USPS trucks</a>, and <a href="https://www.greencarreports.com/news/1132285_us-mail-delivery-might-still-go-all-electric-with-8-billion-provision">an $8 billion provision</a> to make 75% of USPS vehicles all-electric advanced to the full House for consideration last month before losing momentum. </p><div class="ac-floating-trigger"></div>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100782671_m" title="USPS Next Generation Delivery Vehicle - Oshkosh Defense" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="USPS Next Generation Delivery Vehicle - Oshkosh Defense" width="640" height="601" class="first_image lazy" data-width="1024" data-height="961" data-url="https://images.hgmsites.net/lrg/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671_l.jpg" data-src-h="https://images.hgmsites.net/hug/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671_h.jpg" data-src="https://images.hgmsites.net/lrg/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671_l.jpg" data-src-l="https://images.hgmsites.net/lrg/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671_l.jpg" data-src-m="https://images.hgmsites.net/med/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671_m.jpg" data-src-s="https://images.hgmsites.net/sml/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671_s.jpg"><p>USPS Next Generation Delivery Vehicle - Oshkosh Defense</p></div>
<p dir="ltr">According to the USPS, the trucks with “fuel-efficient internal combustion engines” will be set up such that they might be retrofitted in the future. </p>
<p dir="ltr">Both Ford and Oshkosh Defense for the first time Tuesday confirmed that Ford Component Sales—a Ford subsidiary—would supply key powertrain pieces for the postal vehicles. That includes engines, suspension, and interior pieces for all the vehicles, as well as propulsion and even battery components for the electric versions. </p>
<p dir="ltr">Oshkosh Defense previously said that it's seeking a list of top-tier suppliers. "One of those suppliers is Ford Component Sales (a wholly owned subsidiary of Ford Motor Company), providing components across both ICE and BEV models including powertrain, drive train, suspension, and cabin interior components," said Oshkosh Defense president John Bryant, in a statement relayed to <em>Green Car Reports.</em> "We are finalizing our full supplier network as we mature the production design."</p>
<p dir="ltr">The facility will involve repurposing “an expansive warehouse facility” there to accommodate large-scale manufacturing and will hire more than 1,000 workers, with some supply chain partners yet to be chosen. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100769607_m" title="2022 Ford E-Transit" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Ford E-Transit" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-ford-e-transit_100769607_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-ford-e-transit_100769607_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-ford-e-transit_100769607_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-ford-e-transit_100769607_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-ford-e-transit_100769607_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-ford-e-transit_100769607_s.jpg" class="lazy"><p>2022 Ford E-Transit</p></div>
<p dir="ltr">Oshkosh Defense has no experience producing roadgoing electric vehicles, so it will likely be a welcome relief to fleet operators that these trucks will likely bear some commonality with the Ford Transit and <a href="https://www.greencarreports.com/news/1132149_2022-ford-e-transit-electric-van-gets-43-295-base-price-build-configuration-details" target="_blank">E-Transit</a>—although with the parts bought piecemeal, not necessarily all that much in common. </p>
<p dir="ltr">The current LLV postal vehicles date back to 1987 and are based on the Chevrolet S-10 pickup; they’re well past their originally intended 24-year maximum service life. </p>
<p dir="ltr">Last week Workhorse Group—the other remaining finalist for the contract earlier in the year, with a solution that favored greater electrification—filed a legal challenge to the decision in a federal court. </p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1132687, null, 100782675); return false;">
USPS Next Generation Delivery Vehicle - Oshkosh Defense
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100782675">
<img class="lazy" data-id="100782675" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782674">
<img class="lazy" data-id="100782674" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782674.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782673">
<img class="lazy" data-id="100782673" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782673.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782672">
<img class="lazy" data-id="100782672" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782672.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782671">
<img class="lazy" data-id="100782671" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782671.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100782676">
<img class="lazy" data-id="100782676" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782676.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Gas%20and%20electric%20USPS%20trucks%20will%20be%20powered%20by%20Ford&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Gas%20and%20electric%20USPS%20trucks%20will%20be%20powered%20by%20Ford&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Gas%20and%20electric%20USPS%20trucks%20will%20be%20powered%20by%20Ford&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Gas%20and%20electric%20USPS%20trucks%20will%20be%20powered%20by%20Ford&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Gas%20and%20electric%20USPS%20trucks%20will%20be%20powered%20by%20Ford&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Gas%20and%20electric%20USPS%20trucks%20will%20be%20powered%20by%20Ford%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1132692_ford-mustang-mach-e-gt-performance-versions-rated-up-to-270-miles-of-range">
<img data-id="100771731" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg" alt="Ford Mustang Mach-E GT Performance Edition" srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1132692_ford-mustang-mach-e-gt-performance-versions-rated-up-to-270-miles-of-range">Ford Mustang Mach-E GT: Performance versions rated up to 270 miles of range</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-06-23T15:39:00+0000">June 23, 2021</time>
</div>
<p>Official EPA ratings beat previous Ford estimates for these performance models that face the Tesla Model Y Performance and Kia EV6.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1132685_california-heat-waves-prompt-alerts-about-ev-charging-habits-energy-conservation">
<img class="lazy" data-id="100748179" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg" alt="Marengo Charging Plaza, Pasadena, California" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132685_california-heat-waves-prompt-alerts-about-ev-charging-habits-energy-conservation">California heat waves prompt alerts about EV charging habits, energy conservation</a>
<p>The state is attempting to be preemptive as multiple heat waves hit the West Coast; are their concerns about EV charging valid?</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-06-23T13:30:00+0000">June 23, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132684_audi-maps-out-shift-to-electric-only-evs-launched-from-2026-no-gasoline-models-by-2033">
<img class="lazy" data-id="100788514" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/788/audi_100788514.jpg" alt="2022 Audi Q4 E-Tron Sportback" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/788/audi_100788514.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/788/audi_100788514.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/788/audi_100788514.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/788/audi_100788514.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/788/audi_100788514.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/788/audi_100788514.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132684_audi-maps-out-shift-to-electric-only-evs-launched-from-2026-no-gasoline-models-by-2033">Audi maps out shift to electric: Only EVs launched from 2026, no gasoline models by 2033</a>
<p>The German automaker defined its global plans to go all-electric and phase out internal combustion—but it plans to keep refining its engines until then.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-06-23T12:00:00+0000">June 23, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1132679_volvo-plug-in-hybrids-tested-volvo-and-porsche-make-big-battery-plans-today-s-car-news">
<img class="lazy" data-id="100682448" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/682/porsche-taycan_100682448.jpg" alt="Porsche Taycan production" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/682/porsche-taycan_100682448.jpg 1280w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/682/porsche-taycan_100682448.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/682/porsche-taycan_100682448.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/682/porsche-taycan_100682448.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/682/porsche-taycan_100682448.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/682/porsche-taycan_100682448.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132679_volvo-plug-in-hybrids-tested-volvo-and-porsche-make-big-battery-plans-today-s-car-news">Volvo plug-in hybrids tested; Volvo and Porsche make big battery plans: Today’s Car News</a>
<p>Volvo announces a big battery factory for Europe. We bring you a drive of the XC90 Recharge plug-in hybrid and think about its connection to a future all-electric XC90. And Porsche is in the battery business. This and more, here at Green Car Reports. With Volvo&rsquo;s plan to embrace EVs in place...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-06-22T15:55:00+0000">June 22, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132678_review-update-2021-volvo-xc90-recharge-connects-a-big-swede-to-an-electric-commute">
<img class="lazy" data-id="100796398" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/796/volvo-xc90_100796398.jpg" alt="2021 Volvo XC90 T8 Inscription  -  review update, June 2021" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/796/volvo-xc90_100796398.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/796/volvo-xc90_100796398.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/796/volvo-xc90_100796398.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/796/volvo-xc90_100796398.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/796/volvo-xc90_100796398.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/796/volvo-xc90_100796398.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132678_review-update-2021-volvo-xc90-recharge-connects-a-big-swede-to-an-electric-commute">Review update: 2021 Volvo XC90 Recharge connects a big Swede to an electric commute</a>
<p>The XC90 Recharge easily meets its 18-mile EPA range but struggles to replicate its 27-mpg rating, we found in over a week.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-06-22T15:40:00+0000">June 22, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132669_volvo-northvolt-battery-factory-will-make-cells-for-electric-xc60-suv">
<img class="lazy" data-id="100796380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg" alt="Volvo and Northvolt partner on battery development and production" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132669_volvo-northvolt-battery-factory-will-make-cells-for-electric-xc60-suv">Volvo-Northvolt battery factory will make cells for electric XC60 SUV</a>
<p>With a 50-GWh output per year, the new factory could make enough batteries for 500,000 EVs annually.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-06-22T15:25:00+0000">June 22, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1132668_porsche-plans-to-make-its-own-electric-car-battery-cells-for-racing">
<img class="lazy" data-id="100710801" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg" alt="2019/2020 Porsche Formula E race car development" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1132668_porsche-plans-to-make-its-own-electric-car-battery-cells-for-racing">Porsche plans to make its own electric car battery cells—for racing</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-06-22T13:55:00+0000">June 22, 2021</time>
</div>
<p>The joint venture will develop a battery chemistry that can better withstand high temperatures, making it better suited to potential motorsports applications</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132667_fisker-ocean-power-boost-model-3-at-pikes-peak-biden-infrastructure-and-renewable-energy-today-s-car-news">
<img class="lazy" data-id="100755654" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/fisker-ocean_100755654.jpg" alt="Fisker Ocean" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/755/fisker-ocean_100755654.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/755/fisker-ocean_100755654.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/755/fisker-ocean_100755654.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/755/fisker-ocean_100755654.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/755/fisker-ocean_100755654.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/755/fisker-ocean_100755654.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132667_fisker-ocean-power-boost-model-3-at-pikes-peak-biden-infrastructure-and-renewable-energy-today-s-car-news">Fisker Ocean power boost, Model 3 at Pikes Peak, Biden infrastructure and renewable energy: Today’s Car News</a>
<p>Americans want more renewable energy but there&rsquo;s a strong partisan divide&mdash;just as the Biden administration might have to face a bipartisan &ldquo;compromise&rdquo; that reportedly strips some of that out of an infrastructure plan. Another Tesla Model 3 is set to tackle Pikes Peak. And...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-06-21T15:55:00+0000">June 21, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1132657_no-climate-no-deal-evs-green-energy-infrastructure-compromise">
<img class="lazy" data-id="100792310" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/president-joe-biden_100792310.jpg" alt="President Joe Biden" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/792/president-joe-biden_100792310.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/792/president-joe-biden_100792310.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/792/president-joe-biden_100792310.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/792/president-joe-biden_100792310.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/792/president-joe-biden_100792310.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/792/president-joe-biden_100792310.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132657_no-climate-no-deal-evs-green-energy-infrastructure-compromise">Some say &quot;no climate, no deal&quot; as EVs, green energy lose traction in infrastructure compromise</a>
<p>A Senate version has been setting off alarm bells for those seeking renewable energy and climate action as part of an infrastructure push.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-06-21T15:00:00+0000">June 21, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132655_despite-partisan-divide-americans-see-evs-as-better-for-the-environment-and-want-more-solar-power">
<img class="lazy" data-id="100712716" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/803x452-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg" alt="Solar panels on a Walmart store" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/803x452-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg 803w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132655_despite-partisan-divide-americans-see-evs-as-better-for-the-environment-and-want-more-solar-power">Despite partisan divide, Americans see EVs as better for the environment and want more solar power</a>
<p>Americans now see electric cars as better for the environment, and more than 8 out of 10 want more solar, but Republican support has dropped.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-06-21T13:30:00+0000">June 21, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132654_fisker-teases-more-power-unique-clutch-for-ocean-ev-as-production-agreement-signed">
<img class="lazy" data-id="100767926" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/767/fisker-ocean_100767926.jpg" alt="Fisker Ocean" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/767/fisker-ocean_100767926.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/767/fisker-ocean_100767926.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/767/fisker-ocean_100767926.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/767/fisker-ocean_100767926.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/767/fisker-ocean_100767926.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/767/fisker-ocean_100767926.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132654_fisker-teases-more-power-unique-clutch-for-ocean-ev-as-production-agreement-signed">Fisker teases more power, unique clutch for Ocean EV as production agreement signed</a>
<p>The Ocean EV remains on schedule for late 2022 and will, based on comments from CEO Henrik Fisker, perform even better than originally suggested.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-06-21T12:00:00+0000">June 21, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1132685_california-heat-waves-prompt-alerts-about-ev-charging-habits-energy-conservation">
<img class="lazy" data-id="100748179" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg" alt="Marengo Charging Plaza, Pasadena, California" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132685_california-heat-waves-prompt-alerts-about-ev-charging-habits-energy-conservation">
California heat waves prompt alerts about EV charging habits, energy...
</a>
</li>
<li>
<a class="block-image" href="/news/1132684_audi-maps-out-shift-to-electric-only-evs-launched-from-2026-no-gasoline-models-by-2033">
<img class="lazy" data-id="100788514" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/788/audi_100788514.jpg" alt="2022 Audi Q4 E-Tron Sportback" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/788/audi_100788514.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/788/audi_100788514.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132684_audi-maps-out-shift-to-electric-only-evs-launched-from-2026-no-gasoline-models-by-2033">
Audi maps out shift to electric: Only EVs launched from 2026, no gasoline...
</a>
</li>
<li>
<a class="block-image" href="/news/1132669_volvo-northvolt-battery-factory-will-make-cells-for-electric-xc60-suv">
<img class="lazy" data-id="100796380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg" alt="Volvo and Northvolt partner on battery development and production" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132669_volvo-northvolt-battery-factory-will-make-cells-for-electric-xc60-suv">
Volvo-Northvolt battery factory will make cells for electric XC60 SUV
</a>
</li>
<li>
<a class="block-image" href="/news/1132668_porsche-plans-to-make-its-own-electric-car-battery-cells-for-racing">
<img class="lazy" data-id="100710801" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg" alt="2019/2020 Porsche Formula E race car development" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/710/2019-2020-porsche-formula-e-race-car-development_100710801.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132668_porsche-plans-to-make-its-own-electric-car-battery-cells-for-racing">
Porsche plans to make its own electric car battery cells—for racing
</a>
</li>
<li>
<a class="block-image" href="/news/1132657_no-climate-no-deal-evs-green-energy-infrastructure-compromise">
<img class="lazy" data-id="100792310" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/president-joe-biden_100792310.jpg" alt="President Joe Biden" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/792/president-joe-biden_100792310.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/792/president-joe-biden_100792310.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132657_no-climate-no-deal-evs-green-energy-infrastructure-compromise">
Some say &quot;no climate, no deal&quot; as EVs, green energy lose traction in...
</a>
</li>
<li>
<a class="block-image" href="/news/1132655_despite-partisan-divide-americans-see-evs-as-better-for-the-environment-and-want-more-solar-power">
<img class="lazy" data-id="100712716" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/803x452-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg" alt="Solar panels on a Walmart store" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/712/solar-panels-on-a-walmart-store_100712716.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132655_despite-partisan-divide-americans-see-evs-as-better-for-the-environment-and-want-more-solar-power">
Despite partisan divide, Americans see EVs as better for the environment...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/polestar-3-teaser_100795890_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 19, 2021
</div>
<div class="title">
<a href="/news/1132656_model-s-plaid-yoke-lordstown-upheaval-polestar-and-canoo-us-ev-production-the-week-in-reverse">Model S Plaid yoke, Lordstown upheaval, Polestar and Canoo US EV production: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/fisker-ocean_100767926_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 21, 2021
</div>
<div class="title">
<a href="/news/1132654_fisker-teases-more-power-unique-clutch-for-ocean-ev-as-production-agreement-signed">Fisker teases more power, unique clutch for Ocean EV as production agreement signed</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/canoo-electric-car_100717007_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 17, 2021
</div>
<div class="title">
<a href="/news/1132645_quirky-canoo-evs-set-for-oklahoma-production-in-2022-subscription-model-played-down">Quirky Canoo EVs set for Oklahoma production, subscription model played down</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/toyota-bz4x-concept--2021-shanghai-auto-show_100789205_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 17, 2021
</div>
<div class="title">
<a href="/news/1132634_toyota-claims-it-s-too-early-to-focus-on-evs">Toyota claims it’s too early to focus only on EVs</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-and-uber-elevate-electric-air-taxi-concept_100795639_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 18, 2021
</div>
<div class="title">
<a href="/news/1132596_report-hyundai-electric-air-taxis-might-arrive-as-soon-as-2025">Report: Hyundai electric air taxis might arrive as soon as 2025</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-tesla-model-3_100795256_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 20, 2021
</div>
<div class="title">
<a href="/news/1132648_evasive-motorsports-modified-tesla-model-3-readies-for-a-run-at-pikes-peak-glory">Evasive Motorsports&#039; modified Tesla Model 3 readies for a run at Pikes Peak glory</a>
</div>
<div class="comment">
<a href="/writer/10068603_brian-wong" rel="author">
Brian Wong - West Coast Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132692_ford-mustang-mach-e-gt-performance-versions-rated-up-to-270-miles-of-range" class="img-wrap">
<img class="lazy" data-id="100771731" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg" alt="Ford Mustang Mach-E GT Performance Edition" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/771/ford-mustang-mach-e-performance-edition_100771731.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132692_ford-mustang-mach-e-gt-performance-versions-rated-up-to-270-miles-of-range" class="title">Ford Mustang Mach-E GT: Performance versions rated up to 270 miles of range</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford" class="img-wrap">
<img class="lazy" data-id="100782675" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg" alt="USPS Next Generation Delivery Vehicle  -  Oshkosh Defense" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 2000w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/782/usps-next-generation-delivery-vehicle--oshkosh-defense_100782675.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132687_gas-and-electric-usps-trucks-will-be-powered-by-ford" class="title">Gas and electric USPS trucks will be powered by Ford</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132678_review-update-2021-volvo-xc90-recharge-connects-a-big-swede-to-an-electric-commute" class="img-wrap">
<img class="lazy" data-id="100796398" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/796/volvo-xc90_100796398.jpg" alt="2021 Volvo XC90 T8 Inscription  -  review update, June 2021" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/796/volvo-xc90_100796398.jpg 2000w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/796/volvo-xc90_100796398.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/796/volvo-xc90_100796398.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/796/volvo-xc90_100796398.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132678_review-update-2021-volvo-xc90-recharge-connects-a-big-swede-to-an-electric-commute" class="title">Review update: 2021 Volvo XC90 Recharge connects a big Swede to an electric commute</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132669_volvo-northvolt-battery-factory-will-make-cells-for-electric-xc60-suv" class="img-wrap">
<img class="lazy" data-id="100796380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg" alt="Volvo and Northvolt partner on battery development and production" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/796/volvo-and-northvolt-partner-on-battery-development-and-production_100796380.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132669_volvo-northvolt-battery-factory-will-make-cells-for-electric-xc60-suv" class="title">Volvo-Northvolt battery factory will make cells for electric XC60 SUV</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132654_fisker-teases-more-power-unique-clutch-for-ocean-ev-as-production-agreement-signed" class="img-wrap">
<img class="lazy" data-id="100767926" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/767/fisker-ocean_100767926.jpg" alt="Fisker Ocean" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/767/fisker-ocean_100767926.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/767/fisker-ocean_100767926.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/767/fisker-ocean_100767926.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/767/fisker-ocean_100767926.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132654_fisker-teases-more-power-unique-clutch-for-ocean-ev-as-production-agreement-signed" class="title">Fisker teases more power, unique clutch for Ocean EV as production agreement signed</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
 <span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":141,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
