<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:85.0) Gecko/20100101 Firefox/85.0"},"title":"Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot","description":"Lucid's 520-mile range rating\u2014from a 113-kwh battery pack\u2014will likely make it the longest-range EV on the market and one of the most efficient. ","vehicle":{"make":"Lucid","model":"Air","tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Lucid"],"make_seo_name":["lucid"],"model_name":["Air"],"model_seo_name":["air"],"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot</title>
<meta name="description" content="Lucid&#039;s 520-mile range rating—from a 113-kwh battery pack—will likely make it the longest-range EV on the market and one of the most efficient. "> <link rel="canonical" href="https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot","url":"https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot#this","url":"https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot","headline":"Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot","datePublished":"2021-09-16T14:30:00+0000","dateModified":"2021-09-16T19:38:26+0000","description":"Lucid's 520-mile range rating\u2014from a 113-kwh battery pack\u2014will likely make it the longest-range EV on the market and one of the most efficient. ","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/lucid-air-dream-edition_100806886_l.jpg#this","url":"https://images.hgmsites.net/lrg/lucid-air-dream-edition_100806886_l.jpg","caption":"Lucid Air Dream Edition","description":"","width":1024,"height":576,"uploadDate":"2021-09-15T21:25:50+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot">
<meta property="og:title" content="Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot">
<meta property="og:description" content="Lucid's 520-mile range rating&mdash;from a 113-kwh battery pack&mdash;will likely make it the longest-range EV on the market and one of the most efficient. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/lucid-air-dream-edition_100806886_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot">
<meta property="twitter:description" content="Lucid's 520-mile range rating&mdash;from a 113-kwh battery pack&mdash;will likely make it the longest-range EV on the market and one of the most efficient. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/lucid-air-dream-edition_100806886_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=59786ecb1c53ffc062c5" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1133588" data-url="/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot" data-title="Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot" data-next-id="1133586" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/lucid-air-dream-edition_100806886_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/lucid-air-dream-edition_100806886_l.jpg" data-image-src-m="https://images.hgmsites.net/med/lucid-air-dream-edition_100806886_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/lucid-air-dream-edition_100806886_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-09-16T14:30:00+0000">
September 16, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1133588">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100806887">
<img data-id="100806887" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/lucid-air-dream-edition_100806887.jpg" alt="Lucid Air Dream Edition" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/806/lucid-air-dream-edition_100806887.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/806/lucid-air-dream-edition_100806887.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/806/lucid-air-dream-edition_100806887.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/806/lucid-air-dream-edition_100806887.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/806/lucid-air-dream-edition_100806887.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100806889">
<img data-id="100806889" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg" alt="Lucid Air Dream Edition  -  Range and Performance" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100803736">
<img data-id="100803736" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803736.jpg" alt="2021 Lucid Air Dream Edition" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/803/lucid-air_100803736.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/803/lucid-air_100803736.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/803/lucid-air_100803736.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803736.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/803/lucid-air_100803736.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100803735">
<img data-id="100803735" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803735.jpg" alt="2021 Lucid Air Dream Edition" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/803/lucid-air_100803735.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/803/lucid-air_100803735.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/803/lucid-air_100803735.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803735.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/803/lucid-air_100803735.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100803734">
<img data-id="100803734" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803734.jpg" alt="2021 Lucid Air Dream Edition" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/803/lucid-air_100803734.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/803/lucid-air_100803734.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/803/lucid-air_100803734.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803734.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/803/lucid-air_100803734.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-25">
<span class="primary-color">29</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-09-16T14:30:00+0000">
September 16, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">The U.S. EPA has posted official efficiency and range estimates for the <a href="https://www.greencarreports.com/news/1129547_2021-lucid-air-electric-luxury-sedan-preview-photos-price-range-specs" target="_blank">2022 Lucid Air electric luxury sedan</a>. Its 520-mile range rating establishes a new record, surpassing that of the highest-range Tesla by more than 100 miles.</p>
<p dir="ltr">It is the longest-range EV ever rated by the EPA, Lucid emphasizes. It's not the most efficient, though, in terms of miles per kwh—that nod still goes to the much smaller <a href="https://www.greencarreports.com/news/1125940_2020-tesla-model-3-is-the-most-energy-efficient-us-passenger-vehicle" target="_blank">Tesla Model 3</a>, in Standard Range Plus form. But it beats any Model S by a significant amount in rated efficiency.</p><div class="nativo-article-slot"></div>
<p dir="ltr">For reference, we've shown the two top Lucid models next to the highest-range Tesla Model S and the highest-range Tesla Model 3.</p>
<p dir="ltr"></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100806988_m" title="Lucid Air range vs. top Tesla Model 3 and Model S - September 2021" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Lucid Air range vs. top Tesla Model 3 and Model S - September 2021" width="640" height="285" class="first_image lazy" data-width="1024" data-height="456" data-url="https://images.hgmsites.net/lrg/lucid-air-range-vs-top-tesla-model-3-and-model-s--september-2021_100806988_l.jpg" data-src-h="https://images.hgmsites.net/hug/lucid-air-range-vs-top-tesla-model-3-and-model-s--september-2021_100806988_h.jpg" data-src="https://images.hgmsites.net/lrg/lucid-air-range-vs-top-tesla-model-3-and-model-s--september-2021_100806988_l.jpg" data-src-l="https://images.hgmsites.net/lrg/lucid-air-range-vs-top-tesla-model-3-and-model-s--september-2021_100806988_l.jpg" data-src-m="https://images.hgmsites.net/med/lucid-air-range-vs-top-tesla-model-3-and-model-s--september-2021_100806988_m.jpg" data-src-s="https://images.hgmsites.net/sml/lucid-air-range-vs-top-tesla-model-3-and-model-s--september-2021_100806988_s.jpg"><p>Lucid Air range vs. top Tesla Model 3 and Model S - September 2021</p></div>
<p dir="ltr">The results closely align with what California's Lucid has hinted all along. Last year Lucid presented results of a self-commissioned, independent test that indicated an estimated 517 miles of range. Earlier in 2020, it suggested its prototypes could cover <a href="https://www.greencarreports.com/news/1127676_lucid-air-electric-sedan-prototype-covers-400-highway-miles-company-teases" target="_blank">well over 400 real-world highway miles</a>, and recently it presented real-world results in conjunction with a major magazine that indicated about <a href="https://www.greencarreports.com/news/1133351_lucid-air-dream-edition-500-mile-rating-likely-for-range-version" target="_blank">500 miles or more</a>. </p>
<p dir="ltr">The 520-mile range rating applies to the 933-horsepower, $169,000 Dream Edition Range with 19-inch wheels. Step up to the 21-inch wheels and the range rating drops to 481 miles. The 1,111-hp Dream Edition Performance versions return 471 miles with 19-inch wheels or 451 miles with 21s. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100741078_m" title="Lucid Air range test video - Richmond San Rafael Bridge" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Lucid Air range test video - Richmond San Rafael Bridge" width="640" height="359" data-width="1024" data-height="575" data-url="https://images.hgmsites.net/lrg/lucid-air-range-test-video--richmond-san-rafael-bridge_100741078_l.jpg" data-src-h="https://images.hgmsites.net/hug/lucid-air-range-test-video--richmond-san-rafael-bridge_100741078_h.jpg" data-src="https://images.hgmsites.net/lrg/lucid-air-range-test-video--richmond-san-rafael-bridge_100741078_l.jpg" data-src-l="https://images.hgmsites.net/lrg/lucid-air-range-test-video--richmond-san-rafael-bridge_100741078_l.jpg" data-src-m="https://images.hgmsites.net/med/lucid-air-range-test-video--richmond-san-rafael-bridge_100741078_m.jpg" data-src-s="https://images.hgmsites.net/sml/lucid-air-range-test-video--richmond-san-rafael-bridge_100741078_s.jpg" class="lazy"><p>Lucid Air range test video - Richmond San Rafael Bridge</p></div>
<p dir="ltr">Deliveries of those Dream Edition models are expected to start by the end of the year, followed by somewhat more affordable ($139,000) Grand Touring models, which will have an 800-hp output and offer ratings of 516 miles with 19-inch wheels and 469 miles with 21s. </p>
<p dir="ltr">Dream Edition and Grand Touring models will have the same 113-kwh battery pack, but the cells within are different. Initial Dream Edition models use special cells from Samsung, while the Grand Touring and other Air models will use cells from LG.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100759229_m" title="Lucid Air platform" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Lucid Air platform" width="640" height="435" data-width="1024" data-height="696" data-url="https://images.hgmsites.net/lrg/lucid-air-platform_100759229_l.jpg" data-src-h="https://images.hgmsites.net/hug/lucid-air-platform_100759229_h.jpg" data-src="https://images.hgmsites.net/lrg/lucid-air-platform_100759229_l.jpg" data-src-l="https://images.hgmsites.net/lrg/lucid-air-platform_100759229_l.jpg" data-src-m="https://images.hgmsites.net/med/lucid-air-platform_100759229_m.jpg" data-src-s="https://images.hgmsites.net/sml/lucid-air-platform_100759229_s.jpg" class="lazy"><p>Lucid Air platform</p></div>
<p dir="ltr">Although 500 miles is a long day’s drive, even when you do need to make a roadside stop it won’t necessarily have to be for long. When it reaches customers it will likely be the fastest-charging EV, with the potential to recover 20 miles of range per minute of charging, via a peak rate of 300 kw. Although that’s impressive as a burst rate alone—faster than the Porsche Taycan or any current Tesla product—Lucid says that the Air can recover <a href="https://www.greencarreports.com/news/1129299_lucid-air-electric-sedan-claimed-to-be-fastest-charging-ev-300-miles-in-20-minutes" target="_blank">300 miles of EPA range in just 20 minutes</a>.  </p>
<p dir="ltr">Lucid is led by CEO Peter Rawlinson, who was the chief engineer behind the Tesla Model S as it neared its original launch. The Air is built around a 900-volt battery pack and has developed its own battery management system and “miniaturized” drive units, plus a Wunderbox onboard charger that helps maximize charging of different voltages and permits future bi-directional charging tech, including potential home-energy use and vehicle-to-vehicle charging. Lucid is also using an <a href="https://www.greencarreports.com/news/1132928_lucid-air-ev-focused-pirelli-tires-help-enable-range-performance-refinement" target="_blank">EV-focused Pirelli P Zero performance tire</a> that was co-developed with Lucid and designed for low rolling resistance, improved efficiency, and low noise. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100803736_m" title="2021 Lucid Air Dream Edition" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Lucid Air Dream Edition" width="640" height="427" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/lucid-air_100803736_l.jpg" data-src-h="https://images.hgmsites.net/hug/lucid-air_100803736_h.jpg" data-src="https://images.hgmsites.net/lrg/lucid-air_100803736_l.jpg" data-src-l="https://images.hgmsites.net/lrg/lucid-air_100803736_l.jpg" data-src-m="https://images.hgmsites.net/med/lucid-air_100803736_m.jpg" data-src-s="https://images.hgmsites.net/sml/lucid-air_100803736_s.jpg" class="lazy"><p>2021 Lucid Air Dream Edition</p></div>
<p>The results could, perhaps momentarily, take some of the spotlight away from Bay Area crosstown rival Tesla, which had been collecting reservations for a Model S Plaid+ with “520+” miles of range. Amid reported uncertainties over the timing of its high-energy-density 4680 cell format—and perhaps for other reasons—<a href="https://www.greencarreports.com/news/1132490_tesla-cancels-model-s-plaid-ahead-of-event-what-about-520-miles-of-range" target="_blank">Tesla quietly abandoned the Plaid+</a> just before the launch of the 348-mile Plaid and 405-mile Long Range.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1133588, null, 100806887); return false;">
Lucid Air Dream Edition
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100806887">
<img class="lazy" data-id="100806887" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/lucid-air-dream-edition_100806887.jpg" alt="Lucid Air Dream Edition" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/806/lucid-air-dream-edition_100806887.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/806/lucid-air-dream-edition_100806887.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/806/lucid-air-dream-edition_100806887.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/806/lucid-air-dream-edition_100806887.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/806/lucid-air-dream-edition_100806887.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100806889">
<img class="lazy" data-id="100806889" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg" alt="Lucid Air Dream Edition  -  Range and Performance" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/806/lucid-air-dream-edition--range-and-performance_100806889.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100803736">
<img class="lazy" data-id="100803736" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803736.jpg" alt="2021 Lucid Air Dream Edition" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/803/lucid-air_100803736.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/803/lucid-air_100803736.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/803/lucid-air_100803736.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803736.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/803/lucid-air_100803736.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100803735">
<img class="lazy" data-id="100803735" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803735.jpg" alt="2021 Lucid Air Dream Edition" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/803/lucid-air_100803735.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/803/lucid-air_100803735.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/803/lucid-air_100803735.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803735.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/803/lucid-air_100803735.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100803734">
<img class="lazy" data-id="100803734" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803734.jpg" alt="2021 Lucid Air Dream Edition" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/803/lucid-air_100803734.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/803/lucid-air_100803734.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/803/lucid-air_100803734.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803734.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/803/lucid-air_100803734.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100803733">
<img class="lazy" data-id="100803733" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803733.jpg" alt="2021 Lucid Air Dream Edition" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/803/lucid-air_100803733.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/803/lucid-air_100803733.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/803/lucid-air_100803733.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/803/lucid-air_100803733.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/803/lucid-air_100803733.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/air">Lucid Air News</a>
<a href="/news/lucid">Lucid News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Lucid%20Air%20electric%20car%3A%20520-mile%20EPA%20range%20rating%20ousts%20Tesla%20from%20top%20spot&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Lucid%20Air%20electric%20car%3A%20520-mile%20EPA%20range%20rating%20ousts%20Tesla%20from%20top%20spot&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Lucid%20Air%20electric%20car%3A%20520-mile%20EPA%20range%20rating%20ousts%20Tesla%20from%20top%20spot&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Lucid%20Air%20electric%20car%3A%20520-mile%20EPA%20range%20rating%20ousts%20Tesla%20from%20top%20spot&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Lucid%20Air%20electric%20car%3A%20520-mile%20EPA%20range%20rating%20ousts%20Tesla%20from%20top%20spot&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Lucid%20Air%20electric%20car%3A%20520-mile%20EPA%20range%20rating%20ousts%20Tesla%20from%20top%20spot%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
 <button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["lucid,electric-cars,air"]} );
                                                                targets.push( {'make': ["lucid"]} );
                                        targets.push( {'model': ["air"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1133603_ford-f-150-lightning-electric-trucks-first-deliveries-due-spring-2022">
<img data-id="100807037" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg" alt="Pre-production Ford F-150 Lightning  -  Rouge Electric Vehicle Center" srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133603_ford-f-150-lightning-electric-trucks-first-deliveries-due-spring-2022">Ford F-150 Lightning electric trucks already produced, first deliveries still due for spring 2022</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-09-16T18:44:00+0000">September 16, 2021</time>
</div>
<p>Ford announced a $250 million expansion that will boost annual output of the electric truck to 80,000 per year, and pre-production trucks have already been built.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1133601_lucid-air-official-range-rivian-r1t-production-xpeng-p5-pricing-and-plans-today-s-car-news">
<img class="lazy" data-id="100803737" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/lucid-air_100803737.jpg" alt="Lucid Air Dream Edition available in Performance and Range grades" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/803/lucid-air_100803737.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/803/lucid-air_100803737.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/803/lucid-air_100803737.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/803/lucid-air_100803737.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/803/lucid-air_100803737.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/803/lucid-air_100803737.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133601_lucid-air-official-range-rivian-r1t-production-xpeng-p5-pricing-and-plans-today-s-car-news">Lucid Air official range, Rivian R1T production, Xpeng P5 pricing and plans: Today’s Car News</a>
<p>The Lucid Air edges out Tesla in the range race. Xpeng shows an electric sedan that could disrupt the European market. And Rivian is making&mdash;but not yet delivering&mdash;its electric trucks. This and more, here at Green Car Reports. Rivian has started making R1T electric trucks for customers...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-09-16T15:55:00+0000">September 16, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133587_xpeng-p5-electric-sedan-starts-around-25-000-leads-in-driver-assistance-tech-aims-for-europe">
<img class="lazy" data-id="100788607" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/788/2022-xpeng-p5_100788607.jpg" alt="2021 Xpeng P5" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/788/2022-xpeng-p5_100788607.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/788/2022-xpeng-p5_100788607.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/788/2022-xpeng-p5_100788607.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/788/2022-xpeng-p5_100788607.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/788/2022-xpeng-p5_100788607.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/788/2022-xpeng-p5_100788607.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133587_xpeng-p5-electric-sedan-starts-around-25-000-leads-in-driver-assistance-tech-aims-for-europe">Xpeng P5 electric sedan starts around $25,000, leads in driver-assistance tech, aims for Europe</a>
<p>China's Xpeng is putting lidar into its P5, which is priced well below the Tesla Model 3 and could go on sale in Europe eventually.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-09-16T15:00:00+0000">September 16, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1133586_rivian-is-making-r1t-electric-trucks-for-customers-hasn-t-detailed-first-deliveries-yet">
<img class="lazy" data-id="100806890" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1722x969-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg" alt="First customer Rivian R1T (from Rivian CEO RJ Scaringe via Twitter)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133586_rivian-is-making-r1t-electric-trucks-for-customers-hasn-t-detailed-first-deliveries-yet">Rivian is making R1T electric trucks for customers, hasn&#039;t detailed first deliveries yet</a>
<p>Rivian will be the first automaker to deliver a modern electric truck. Now which company will be next?</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-09-16T12:00:00+0000">September 16, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133585_toyota-rav4-prime-off-road-california-hydrogen-infrastructure-us-ev-ecosystem-today-s-car-news">
<img class="lazy" data-id="100803027" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/803/bmw-ix5-hydrogen-prototype_100803027.jpg" alt="BMW iX5 Hydrogen prototype" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/803/bmw-ix5-hydrogen-prototype_100803027.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/803/bmw-ix5-hydrogen-prototype_100803027.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/803/bmw-ix5-hydrogen-prototype_100803027.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/803/bmw-ix5-hydrogen-prototype_100803027.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/803/bmw-ix5-hydrogen-prototype_100803027.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/803/bmw-ix5-hydrogen-prototype_100803027.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133585_toyota-rav4-prime-off-road-california-hydrogen-infrastructure-us-ev-ecosystem-today-s-car-news">Toyota RAV4 Prime off-road, California hydrogen infrastructure, US EV ecosystem: Today’s Car News</a>
<p>California reveals a roadmap for hydrogen infrastructure. Battery recycling needs to be carried forward to be part of an EV ecosystem. And we take the Toyota RAV4 Prime off-road. This and more, here at Green Car Reports. The Toyota RAV4 Prime is seemingly the Swiss Army knife of EVs, and it&rsquo;s...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-09-15T15:55:00+0000">September 15, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133576_tested-2021-toyota-rav4-prime-is-better-off-road-with-ev-mode">
<img class="lazy" data-id="100806443" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg" alt="2021 toyota RAV4 Prime off-road testing  -  NWAPA  -  September 2021" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133576_tested-2021-toyota-rav4-prime-is-better-off-road-with-ev-mode">Tested: 2021 Toyota RAV4 Prime is better off-road with EV Mode</a>
 <p>Keeping the plug-in hybrid's gasoline engine off and using EV Mode results in more confident traction in low-speed trail driving, we found.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-09-15T15:00:00+0000">September 15, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1133575_california-projects-100-retail-hydrogen-stations-by-the-end-of-2023">
<img class="lazy" data-id="100605683" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/945x532-1/100/605/hydrogenics-hydrogen-fueling-station_100605683.jpg" alt="Hydrogenics hydrogen fueling station" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/945x532-1/100/605/hydrogenics-hydrogen-fueling-station_100605683.jpg 945w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/605/hydrogenics-hydrogen-fueling-station_100605683.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/605/hydrogenics-hydrogen-fueling-station_100605683.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/605/hydrogenics-hydrogen-fueling-station_100605683.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133575_california-projects-100-retail-hydrogen-stations-by-the-end-of-2023">California projects 100 retail hydrogen stations by the end of 2023</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-09-15T13:30:00+0000">September 15, 2021</time>
</div>
<p>By 2026, California will have more than 176 hydrogen stations, enough to support approximately 250,000 fuel-cell vehicles, according to the report.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133574_tesla-co-founder-straubel-us-made-ev-battery-materials">
<img class="lazy" data-id="100806537" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg" alt="Rendering of proposed Redwood Materials cathode factory" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133574_tesla-co-founder-straubel-us-made-ev-battery-materials">Tesla co-founder&#039;s company focuses on &quot;less sexy&quot; key for US-made EVs: Battery materials</a>
<p>According to a recent report, Redwood Materials plans to build a $1 billion factory to manufacture U.S. cathodes for EV batteries.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-09-15T12:00:00+0000">September 15, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1133571_vw-id-4-awd-range-ev-tax-credit-union-pushback-green-hydrogen-from-methane-today-s-car-news">
<img class="lazy" data-id="100772922" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-volkswagen-id-4_100772922.jpg" alt="2021 Volkswagen ID.4" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/772/2021-volkswagen-id-4_100772922.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/772/2021-volkswagen-id-4_100772922.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/772/2021-volkswagen-id-4_100772922.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/772/2021-volkswagen-id-4_100772922.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/772/2021-volkswagen-id-4_100772922.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/772/2021-volkswagen-id-4_100772922.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133571_vw-id-4-awd-range-ev-tax-credit-union-pushback-green-hydrogen-from-methane-today-s-car-news">VW ID.4 AWD range, EV tax credit union pushback, “green” hydrogen from methane: Today’s Car News</a>
<p>Tesla, Toyota, and Honda are among the automakers pushing back about an EV tax credit that gives a boost to labor unions. Volkswagen reveals range ratings for its affordable all-wheel-drive EVs. And can hydrogen from a landfill really be greener than that from solar and wind? This and more, here at...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-09-14T15:55:00+0000">September 14, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133569_dual-motor-vw-id-4-awd-models-earn-up-to-249-miles-of-range">
<img class="lazy" data-id="100806536" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg" alt="2021 Volkswagen ID.4 Pro S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133569_dual-motor-vw-id-4-awd-models-earn-up-to-249-miles-of-range">Dual-motor VW ID.4 AWD models earn up to 249 miles of range</a>
<p>Volkswagen says the ID.4 AWD Pro is the lowest-priced EV with all-wheel drive, and it earns a range rating just 11 miles lower than the rear-wheel-drive version.</p>
 <a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-09-14T15:42:00+0000">September 14, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133561_california-green-hydrogen-co2-electrolysis-from-renewable-energy">
<img class="lazy" data-id="100517252" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/517/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252.jpg" alt="BMW 5-Series Gran Turismo hydrogen fuel cell concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/517/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/517/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/517/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/517/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/517/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/517/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133561_california-green-hydrogen-co2-electrolysis-from-renewable-energy">California &quot;green hydrogen&quot; facility claims to displace more CO2 than electrolysis from renewable energy</a>
<p>An upcoming facility in Lancaster, California, claims to reduce CO2 beyond what's otherwise referred to as green hydrogen.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-09-14T13:30:00+0000">September 14, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1133603_ford-f-150-lightning-electric-trucks-first-deliveries-due-spring-2022">
<img class="lazy" data-id="100807037" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg" alt="Pre-production Ford F-150 Lightning  -  Rouge Electric Vehicle Center" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133603_ford-f-150-lightning-electric-trucks-first-deliveries-due-spring-2022">
Ford F-150 Lightning electric trucks already produced, first deliveries...
</a>
</li>
<li>
<a class="block-image" href="/news/1133587_xpeng-p5-electric-sedan-starts-around-25-000-leads-in-driver-assistance-tech-aims-for-europe">
<img class="lazy" data-id="100788607" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/788/2022-xpeng-p5_100788607.jpg" alt="2021 Xpeng P5" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/788/2022-xpeng-p5_100788607.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/788/2022-xpeng-p5_100788607.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133587_xpeng-p5-electric-sedan-starts-around-25-000-leads-in-driver-assistance-tech-aims-for-europe">
Xpeng P5 electric sedan starts around $25,000, leads in driver-assistance...
</a>
</li>
<li>
<a class="block-image" href="/news/1133586_rivian-is-making-r1t-electric-trucks-for-customers-hasn-t-detailed-first-deliveries-yet">
<img class="lazy" data-id="100806890" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1722x969-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg" alt="First customer Rivian R1T (from Rivian CEO RJ Scaringe via Twitter)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133586_rivian-is-making-r1t-electric-trucks-for-customers-hasn-t-detailed-first-deliveries-yet">
Rivian is making R1T electric trucks for customers, hasn&#039;t detailed first...
</a>
</li>
<li>
<a class="block-image" href="/news/1133569_dual-motor-vw-id-4-awd-models-earn-up-to-249-miles-of-range">
<img class="lazy" data-id="100806536" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg" alt="2021 Volkswagen ID.4 Pro S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/806/2021-volkswagen-id-4-pro-s_100806536.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133569_dual-motor-vw-id-4-awd-models-earn-up-to-249-miles-of-range">
Dual-motor VW ID.4 AWD models earn up to 249 miles of range
</a>
</li>
<li>
<a class="block-image" href="/news/1133574_tesla-co-founder-straubel-us-made-ev-battery-materials">
<img class="lazy" data-id="100806537" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg" alt="Rendering of proposed Redwood Materials cathode factory" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/806/rendering-of-proposed-redwood-materials-cathode-factory_100806537.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133574_tesla-co-founder-straubel-us-made-ev-battery-materials">
Tesla co-founder&#039;s company focuses on &quot;less sexy&quot; key for US-made EVs...
</a>
</li>
<li>
<a class="block-image" href="/news/1133560_revamped-ev-tax-credit-tesla-toyota-honda-pushing-back-vs-union-made-bonus">
<img class="lazy" data-id="100531140" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/531/2016-lexus-es-production-in-georgetown-kentucky_100531140.jpg" alt="2016 Lexus ES production in Georgetown, Kentucky" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/531/2016-lexus-es-production-in-georgetown-kentucky_100531140.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/531/2016-lexus-es-production-in-georgetown-kentucky_100531140.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133560_revamped-ev-tax-credit-tesla-toyota-honda-pushing-back-vs-union-made-bonus">
Revamped EV tax credit: Tesla, Toyota, Honda pushing back vs. union-made...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-kona-electric_100781764_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 12, 2021
</div>
<div class="title">
<a href="/news/1133548_affordable-all-electric-the-5-lowest-priced-new-evs-in-the-us">Affordable, all-electric: The 5 lowest-priced new EVs in the US</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-kia-sorento-plug-in-hybrid_100803046_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 13, 2021
</div>
<div class="title">
<a href="/news/1133544_2022-kia-sorento-plug-in-hybrid-starts-at-46-165-fits-into-growing-family-of-electrified-models">2022 Kia Sorento Plug-In Hybrid starts at $46,165, fits into growing family of electrified models</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bmw-5-series-gran-turismo-hydrogen-fuel-cell-concept_100517252_m.jpg">
 <div class="overlay"></div>
<div class="info">
<div class="date">
September 14, 2021
</div>
<div class="title">
<a href="/news/1133561_california-green-hydrogen-co2-electrolysis-from-renewable-energy">California &quot;green hydrogen&quot; facility claims to displace more CO2 than electrolysis from renewable energy</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bmw-i-vision-circular-concept_100805647_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 10, 2021
</div>
<div class="title">
<a href="/news/1133540_mitsubishi-outlander-phev-goes-camping-hyundai-ioniq-7-teased-bmw-urban-ev-concept-bows-today-s-car-news">Mitsubishi Outlander PHEV goes camping, Hyundai Ioniq 7 teased, BMW urban EV concept bows: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/mercedes-benz-eqb-concept_100805541_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 11, 2021
</div>
<div class="title">
<a href="/news/1133545_polestar-2-review-mercedes-eqe-toyota-battery-plan-hyundai-hydrogen-vision-the-week-in-reverse">Polestar 2 review, Mercedes EQE, Toyota battery plan, Hyundai hydrogen vision: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq-7-teaser_100806268_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 10, 2021
</div>
<div class="title">
<a href="/news/1133525_hyundai-teases-large-electric-suv-likely-called-ioniq-7">Hyundai teases large electric SUV likely called Ioniq 7</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
 <div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133603_ford-f-150-lightning-electric-trucks-first-deliveries-due-spring-2022" class="img-wrap">
<img class="lazy" data-id="100807037" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg" alt="Pre-production Ford F-150 Lightning  -  Rouge Electric Vehicle Center" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/807/pre-production-ford-f-150-lightning--rouge-electric-vehicle-center_100807037.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133603_ford-f-150-lightning-electric-trucks-first-deliveries-due-spring-2022" class="title">Ford F-150 Lightning electric trucks already produced, first deliveries still due for spring 2022</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133587_xpeng-p5-electric-sedan-starts-around-25-000-leads-in-driver-assistance-tech-aims-for-europe" class="img-wrap">
<img class="lazy" data-id="100788607" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/788/2022-xpeng-p5_100788607.jpg" alt="2021 Xpeng P5" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/788/2022-xpeng-p5_100788607.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/788/2022-xpeng-p5_100788607.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/788/2022-xpeng-p5_100788607.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/788/2022-xpeng-p5_100788607.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133587_xpeng-p5-electric-sedan-starts-around-25-000-leads-in-driver-assistance-tech-aims-for-europe" class="title">Xpeng P5 electric sedan starts around $25,000, leads in driver-assistance tech, aims for Europe</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot" class="img-wrap">
<img class="lazy" data-id="100806886" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/lucid-air-dream-edition_100806886.jpg" alt="Lucid Air Dream Edition" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/lucid-air-dream-edition_100806886.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/806/lucid-air-dream-edition_100806886.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/806/lucid-air-dream-edition_100806886.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/806/lucid-air-dream-edition_100806886.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133588_lucid-air-electric-car-520-mile-epa-range-rating-ousts-tesla-from-top-spot" class="title">Lucid Air electric car: 520-mile EPA range rating ousts Tesla from top spot</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133586_rivian-is-making-r1t-electric-trucks-for-customers-hasn-t-detailed-first-deliveries-yet" class="img-wrap">
<img class="lazy" data-id="100806890" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1722x969-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg" alt="First customer Rivian R1T (from Rivian CEO RJ Scaringe via Twitter)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1722x969-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 1722w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/806/first-customer-rivian-r1t-from-rivian-ceo-rj-scaringe-via-twitter_100806890.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133586_rivian-is-making-r1t-electric-trucks-for-customers-hasn-t-detailed-first-deliveries-yet" class="title">Rivian is making R1T electric trucks for customers, hasn&#039;t detailed first deliveries yet</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133576_tested-2021-toyota-rav4-prime-is-better-off-road-with-ev-mode" class="img-wrap">
<img class="lazy" data-id="100806443" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg" alt="2021 toyota RAV4 Prime off-road testing  -  NWAPA  -  September 2021" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/806/2021-toyota-rav4-prime-off-road-testing--nwapa--september-2021_100806443.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133576_tested-2021-toyota-rav4-prime-is-better-off-road-with-ev-mode" class="title">Tested: 2021 Toyota RAV4 Prime is better off-road with EV Mode</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
 <li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
 <a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":129,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
