<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2228.0 Safari/537.36"},"title":"2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn\u2019t","description":"Ford is giving its Escape lineup a sporty design treatment and more tech features, but it doesn't see that selling more high-mpg hybrids.","vehicle":{"make":"Ford","model":"Escape","tags":["hybrid-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Ford"],"make_seo_name":["ford"],"model_name":["Escape"],"model_seo_name":["escape"],"tags":["hybrid-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.setAttribute('class','optanon-category-C0001');j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn’t</title>
<meta name="description" content="Ford is giving its Escape lineup a sporty design treatment and more tech features, but it doesn&#039;t see that selling more high-mpg hybrids."> <link rel="canonical" href="https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t","url":"https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/hybrid-cars","name":"Hybrids"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t#this","url":"https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t","headline":"2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn\u2019t","datePublished":"2022-10-25T10:00:00+0000","dateModified":"2022-10-25T09:23:41+0000","description":"Ford is giving its Escape lineup a sporty design treatment and more tech features, but it doesn't see that selling more high-mpg hybrids.","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Hybrids","keywords":"Hybrids","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/ford-edge_100861512_l.jpg#this","url":"https://images.hgmsites.net/lrg/ford-edge_100861512_l.jpg","caption":"2023 Ford Escape ST-Line","description":"","width":1024,"height":553,"uploadDate":"2022-10-25T08:39:01+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t">
<meta property="og:title" content="2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn&rsquo;t">
<meta property="og:description" content="Ford is giving its Escape lineup a sporty design treatment and more tech features, but it doesn&#039;t see that selling more high-mpg hybrids.">
<meta property="og:image" content="https://images.hgmsites.net/hug/ford-edge_100861512_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn&rsquo;t">
<meta property="twitter:description" content="Ford is giving its Escape lineup a sporty design treatment and more tech features, but it doesn&#039;t see that selling more high-mpg hybrids.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/ford-edge_100861512_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=cf52a14bca0da57b118f" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>

<script type="text/javascript" src="https://cdn.cookielaw.org/consent/899004f6-8ea4-4da5-a327-a82ebed24f84/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="899004f6-8ea4-4da5-a327-a82ebed24f84"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>


<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
';
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<script>
            dataLayer.push({
                ga4_measurement_id: 'G-3LFB3GG7R7'
            });
        </script>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/hybrid-cars">Hybrids</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1137594" data-url="/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t" data-title="2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn’t" data-publishdate="October 25, 2022" data-next-id="1137585" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/ford-edge_100861512_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/ford-edge_100861512_l.jpg" data-image-src-m="https://images.hgmsites.net/med/ford-edge_100861512_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/ford-edge_100861512_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn’t</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-10-25T10:00:00+0000">
October 25, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1137594">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100861518">
<img data-id="100861518" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861518.jpg" alt="2023 Ford Escape ST-Line" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861518.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861518.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861518.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861518.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861518.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861514">
<img data-id="100861514" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861514.jpg" alt="2023 Ford Escape ST-Line" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861514.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861514.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861514.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861514.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861514.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861512">
<img data-id="100861512" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861512.jpg" alt="2023 Ford Escape ST-Line" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861512.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861512.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861512.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861512.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861512.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861513">
<img data-id="100861513" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861513.jpg" alt="2023 Ford Escape ST-Line" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861513.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861513.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861513.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861513.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861513.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861515">
<img data-id="100861515" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861515.jpg" alt="2023 Ford Escape ST-Line" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861515.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861515.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861515.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861515.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861515.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-24">
<span class="primary-color">24</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn’t</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-10-25T10:00:00+0000">
October 25, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Ford has announced a refreshed and revamped 2023 Escape lineup that maintains plug-in hybrid and hybrid models, with the latter among the versions that can be had in a sportier-looking ST-Line guise.</p>
<p dir="ltr">As the automaker positions it, the move is a natural extension of what it started with the introduction of the Bronco Sport for 2021—when it effectively split the Escape’s size into two different vehicles and form factors. Go a little sportier and more city-savvy, and the Escape is still the one, but pivot to the boxy side, with more overt hints of rugged weekend wear, and you end up at the Bronco Sport. </p><div class="nativo-article-slot"></div>
<p dir="ltr">Among compact SUVs, the Honda CR-V and Toyota RAV4 are the elephants in the room. But as Ford rightfully points out, if you add the sales of the two models together and you blast past both of those other sales champs. And that’s before even taking note of the <a href="https://www.greencarreports.com/news/1132509_2022-ford-maverick-price-mpg-specs-review-photos-info" target="_blank">40-mpg Maverick hybrid pickup</a>.</p>
<p dir="ltr"></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100861517_m" title="2023 Ford Escape ST-Line" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Ford Escape ST-Line" width="640" height="360" class="first_image lazy" data-width="1024" data-height="577" data-url="https://images.hgmsites.net/lrg/ford-edge_100861517_l.jpg" data-src-h="https://images.hgmsites.net/hug/ford-edge_100861517_h.jpg" data-src="https://images.hgmsites.net/lrg/ford-edge_100861517_l.jpg" data-src-l="https://images.hgmsites.net/lrg/ford-edge_100861517_l.jpg" data-src-m="https://images.hgmsites.net/med/ford-edge_100861517_m.jpg" data-src-s="https://images.hgmsites.net/sml/ford-edge_100861517_s.jpg"><p>2023 Ford Escape ST-Line</p></div>
<p dir="ltr">Ford still positions its hybrid versions of the Escape as an upmarket powertrain but not necessarily the top one. The revamped lineup features Base, Active, Platinum, and Plug-In Hybrid models, with the new Active level replacing the former SE and SEL. Base and Active come with a 181-hp, 1.5-liter turbo-3 and front-wheel drive, while the top Platinum can be had either as a hybrid or with a 250-hp, 2.0-liter turbo-4—both with all-wheel drive. </p>
<p dir="ltr">The Hybrid’s powertrain is carried over, with a 2.5-liter Atkinson-cycle inline-4 and traction motor, managed via a planetary drive system, making 200 hp combined and connected either just to the front-wheels or, mechanically, delivering all-wheel drive. For 2022, <a href="https://www.greencarreports.com/news/1125120_review-the-2020-ford-escape-se-sport-hybrid-makes-perfect-sense-for-now" target="_blank">Escape Hybrid</a> models achieved 40 mpg combined with AWD and 41 mpg combined with front-wheel drive.</p>
<p dir="ltr">The Escape Plug-In Hybrid is a standalone model in the lineup and only offered with front-wheel drive. It has a version of the same system, but with a 14.4-kwh battery pack that can be charged up in just 3.5 hours on 240 volts or less than 11 hours on 120 volts. Then it can go 37 miles on plug-in electric power and provides 210 hp combined (slightly less than the 221 Ford quotes for the 2022 version).</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100861510_m" title="2023 Ford Escape Plug-in Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Ford Escape Plug-in Hybrid" width="640" height="364" data-width="1024" data-height="582" data-url="https://images.hgmsites.net/lrg/ford-escape_100861510_l.jpg" data-src-h="https://images.hgmsites.net/hug/ford-escape_100861510_h.jpg" data-src="https://images.hgmsites.net/lrg/ford-escape_100861510_l.jpg" data-src-l="https://images.hgmsites.net/lrg/ford-escape_100861510_l.jpg" data-src-m="https://images.hgmsites.net/med/ford-escape_100861510_m.jpg" data-src-s="https://images.hgmsites.net/sml/ford-escape_100861510_s.jpg" class="lazy"><p>2023 Ford Escape Plug-in Hybrid</p></div>
<p dir="ltr">Ford boasts that between Auto EV, EV Now, EV Later, and EV charge modes, owners can pick which one best meets their needs; but as we’ve noted in our <a href="https://www.greencarreports.com/news/1135890_2022-ford-escape-plug-in-hybrid-test-drive-review" target="_blank">review of the Escape Plug-In Hybrid</a>, EV Now doesn’t always lock out the gasoline engine when there’s a full charge. </p>
<p dir="ltr">Slotting just below the Platinum is a new sporty ST-Line model that can be had in all but plug-in hybrid form and in Select and Elite packages. Altogether, the ST-Line will make up 50% of the Escape lineup.</p>
<p dir="ltr">The ST-Line is primarily a sporty-looking upgrade package bringing a black mesh grille, a rear skid plate, and a single-wing rear spoiler, plus red stitching and seat trim, a center armrest, and more inside. Having seen this in person, it accomplishes that, with the blacked-out look sidling in closer to hot hatches than SUVs. In actual performance, its firmer suspension damping, flat-bottom steering wheel, and 18-inch wheels may help convey a hint of the performance look. Elite versions also upgrade to 19-inch painted alloys.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100861519_m" title="2023 Ford Escape ST-Line" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Ford Escape ST-Line" width="640" height="416" data-width="1024" data-height="665" data-url="https://images.hgmsites.net/lrg/ford-edge_100861519_l.jpg" data-src-h="https://images.hgmsites.net/hug/ford-edge_100861519_h.jpg" data-src="https://images.hgmsites.net/lrg/ford-edge_100861519_l.jpg" data-src-l="https://images.hgmsites.net/lrg/ford-edge_100861519_l.jpg" data-src-m="https://images.hgmsites.net/med/ford-edge_100861519_m.jpg" data-src-s="https://images.hgmsites.net/sml/ford-edge_100861519_s.jpg" class="lazy"><p>2023 Ford Escape ST-Line</p></div>
<p dir="ltr">All versions of the Escape now include LED reflector headlamps, upgraded lightning, and a sliding rear seat that adjusts six inches fore and aft to help juggle space between cargo, child seats, and other passengers.</p>
<p dir="ltr">The Escape gets Ford’s Sync 4 infotainment system, adding available cloud-connected navigation and enhanced voice commands plus standard wireless Apple CarPlay and Android Auto connectivity. Top versions get a 13.2-inch center touchscreen and 12.3-inch digital instrument panel, and all versions in the lineup will get over-the-air software update capability for a range of vehicle systems.</p>
<p dir="ltr">The Escape adds Ford’s latest Co-Pilot 360 safety kit, with features helping with oncoming vehicles at intersections and in blind spots. The stepped-up safety set adds available adaptive cruise control, rear cross-traffic braking, and an evasive-steering feature. Other available features include rear parking sensors, and 360-degree camera, and a wireless device charging pad.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100861520_m" title="2023 Ford Escape ST-Line" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Ford Escape ST-Line" width="640" height="349" data-width="1024" data-height="559" data-url="https://images.hgmsites.net/lrg/ford-edge_100861520_l.jpg" data-src-h="https://images.hgmsites.net/hug/ford-edge_100861520_h.jpg" data-src="https://images.hgmsites.net/lrg/ford-edge_100861520_l.jpg" data-src-l="https://images.hgmsites.net/lrg/ford-edge_100861520_l.jpg" data-src-m="https://images.hgmsites.net/med/ford-edge_100861520_m.jpg" data-src-s="https://images.hgmsites.net/sml/ford-edge_100861520_s.jpg" class="lazy"><p>2023 Ford Escape ST-Line</p></div>
<p dir="ltr">If there’s a surprise here it’s that Ford doesn’t expect the reconstituted Escape to sell in much higher numbers than before as a hybrid; it sees about 15% hybrids and 7% plug-in hybrids in the whole Escape mix. It said Escape Hybrid and PHEV models are sold to an entirely different kind of buyer than the Mustang Mach-E, so it’s not blaming what those in the industry call cannibalization.</p>
<p dir="ltr">More hybrids are on the way, Ford has hinted; but they aren’t here quite yet. Toyota has already been selling nearly 50% of its RAV4 crossover in Hybrid or <a href="https://www.greencarreports.com/news/1133576_tested-2021-toyota-rav4-prime-is-better-off-road-with-ev-mode" target="_blank">RAV4 Prime PHEV</a> form, and Honda aims to sell half of its redesigned 2023 CR-V models in <a href="https://www.greencarreports.com/news/1137524_review-2023-honda-cr-v-hybrid-is-brand-s-best-gas-driven-suv" target="_blank">CR-V Hybrid</a> form. </p>
<p dir="ltr">Ford says that the revised Escape lineup will reach dealerships in early 2023.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1137594, null, 100861518); return false;">
2023 Ford Escape ST-Line
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100861518">
<img class="lazy" data-id="100861518" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861518.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861518.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861518.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861518.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861518.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861518.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861514">
<img class="lazy" data-id="100861514" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861514.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861514.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861514.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861514.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861514.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861514.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861512">
<img class="lazy" data-id="100861512" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861512.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861512.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861512.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861512.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861512.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861512.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861513">
<img class="lazy" data-id="100861513" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861513.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861513.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861513.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861513.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861513.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861513.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861515">
<img class="lazy" data-id="100861515" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861515.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861515.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861515.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861515.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861515.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861515.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100861517">
<img class="lazy" data-id="100861517" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861517.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861517.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/861/ford-edge_100861517.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/861/ford-edge_100861517.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/861/ford-edge_100861517.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/861/ford-edge_100861517.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/escape">Ford Escape News</a>
<a href="/news/ford">Ford News</a>
<a href="/news/hybrid-cars">Hybrids</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1137591_report-toyota-pauses-future-evs-ponders-stronger-shift-to-them" class="rail-link">Report: Toyota pauses future EVs, ponders stronger shift to them</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2023%20Ford%20Escape%20Hybrid%20gets%20a%20sporty%20ST-Line%20twist%2C%20PHEV%20doesn%E2%80%99t&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2023%20Ford%20Escape%20Hybrid%20gets%20a%20sporty%20ST-Line%20twist%2C%20PHEV%20doesn%E2%80%99t&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2023%20Ford%20Escape%20Hybrid%20gets%20a%20sporty%20ST-Line%20twist%2C%20PHEV%20doesn%E2%80%99t&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=2023%20Ford%20Escape%20Hybrid%20gets%20a%20sporty%20ST-Line%20twist%2C%20PHEV%20doesn%E2%80%99t&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2023%20Ford%20Escape%20Hybrid%20gets%20a%20sporty%20ST-Line%20twist%2C%20PHEV%20doesn%E2%80%99t&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202023%20Ford%20Escape%20Hybrid%20gets%20a%20sporty%20ST-Line%20twist%2C%20PHEV%20doesn%E2%80%99t%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,hybrid-cars,escape"]} );
                                                                targets.push( {'make': ["ford"]} );
                                        targets.push( {'model': ["escape"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1137591_report-toyota-pauses-future-evs-ponders-stronger-shift-to-them">
<img data-id="100819593" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/819/planned-toyota-electric-vehicle-lineup_100819593.jpg" alt="Planned Toyota electric vehicle lineup" srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/819/planned-toyota-electric-vehicle-lineup_100819593.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/819/planned-toyota-electric-vehicle-lineup_100819593.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/819/planned-toyota-electric-vehicle-lineup_100819593.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/819/planned-toyota-electric-vehicle-lineup_100819593.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/819/planned-toyota-electric-vehicle-lineup_100819593.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/819/planned-toyota-electric-vehicle-lineup_100819593.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1137591_report-toyota-pauses-future-evs-ponders-stronger-shift-to-them">Report: Toyota pauses future EVs, ponders stronger shift to them</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-10-25T14:00:00+0000">October 25, 2022</time>
</div>
<p>EVs on development hiatus include the Toyota Compact Cruiser off-roader and an all-electric version of the Toyota Crown sedan, according to the report.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1137592_us-made-bosch-ev-motors-are-going-into-rivian-trucks">
<img class="lazy" data-id="100620887" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/620/bosch-electric-powertrain_100620887.jpg" alt="Bosch electric powertrain" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/620/bosch-electric-powertrain_100620887.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/620/bosch-electric-powertrain_100620887.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/620/bosch-electric-powertrain_100620887.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/620/bosch-electric-powertrain_100620887.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/620/bosch-electric-powertrain_100620887.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/620/bosch-electric-powertrain_100620887.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137592_us-made-bosch-ev-motors-are-going-into-rivian-trucks">US-made Bosch EV motors are going into Rivian trucks</a>
<p>Initial production is going to Rivian, while the expansion will serve additional American-made EVs not yet named.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-10-25T13:00:00+0000">October 25, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137595_2023-toyota-crown-price-mpg-big-hybrid-sedan">
<img class="lazy" data-id="100847955" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/847/2023-toyota-crown_100847955.jpg" alt="2023 Toyota Crown" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/847/2023-toyota-crown_100847955.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/847/2023-toyota-crown_100847955.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/847/2023-toyota-crown_100847955.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/847/2023-toyota-crown_100847955.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/847/2023-toyota-crown_100847955.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/847/2023-toyota-crown_100847955.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137595_2023-toyota-crown-price-mpg-big-hybrid-sedan">2023 Toyota Crown: $41,055, 41-mpg start for big hybrid sedan</a>
<p>The 2023 Toyota Crown is more expensive and less fuel-efficient than the outgoing Toyota Avalon Hybrid, but it promises a whole lot more.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-25T11:00:00+0000">October 25, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1137589_2022-2023-gmc-hummer-ev-recalled-for-battery-sealing">
<img class="lazy" data-id="100808810" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/808/2022-gmc-hummer-ev_100808810.jpg" alt="2022 GMC Hummer EV prototype, engineering drive, September 2022 at the Milford Proving Grounds" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/808/2022-gmc-hummer-ev_100808810.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/808/2022-gmc-hummer-ev_100808810.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/808/2022-gmc-hummer-ev_100808810.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/808/2022-gmc-hummer-ev_100808810.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/808/2022-gmc-hummer-ev_100808810.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/808/2022-gmc-hummer-ev_100808810.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137589_2022-2023-gmc-hummer-ev-recalled-for-battery-sealing">2022-2023 GMC Hummer EV recalled for battery sealing</a>
<p>An issue with the battery pack's seal could allow water into the off-road-capable Hummer EV's mammoth, double-decker battery pack.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-24T18:30:00+0000">October 24, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137586_jeep-4xe-recall-volvo-ex90-battery-nikola-hydrogen-stations-foxtron-evs-today-s-car-news">
<img class="lazy" data-id="100797883" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/797/2021-jeep-wrangler-unlimited-sahara_100797883.jpg" alt="2021 Jeep Wrangler 4xe" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/797/2021-jeep-wrangler-unlimited-sahara_100797883.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/797/2021-jeep-wrangler-unlimited-sahara_100797883.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/797/2021-jeep-wrangler-unlimited-sahara_100797883.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/797/2021-jeep-wrangler-unlimited-sahara_100797883.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/797/2021-jeep-wrangler-unlimited-sahara_100797883.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/797/2021-jeep-wrangler-unlimited-sahara_100797883.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137586_jeep-4xe-recall-volvo-ex90-battery-nikola-hydrogen-stations-foxtron-evs-today-s-car-news">Jeep 4xe recall, Volvo EX90 battery, Nikola hydrogen stations, Foxtron EVs: Today’s Car News</a>
<p>The 2022-2023 Jeep Wrangler 4xe is recalled for a battery fuse. Nikola plans to add 60 hydrogen stations with the help of government funds. Foxconn reveals more Foxtron EVs. And we look at why the Volvo EX90 electric SUV will get a big battery pack despite the added carbon footprint. This and more...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-24T15:55:00+0000">October 24, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137585_jeep-recalls-2022-2023-wrangler-4xe-phev-over-battery-fuse">
<img class="lazy" data-id="100855063" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1536x864-1/100/855/jeep-wrangler_100855063.jpg" alt="2023 Jeep Wrangler Willys 4xe" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1536x864-1/100/855/jeep-wrangler_100855063.jpg 1536w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/855/jeep-wrangler_100855063.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/855/jeep-wrangler_100855063.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/855/jeep-wrangler_100855063.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/855/jeep-wrangler_100855063.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/855/jeep-wrangler_100855063.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137585_jeep-recalls-2022-2023-wrangler-4xe-phev-over-battery-fuse">Jeep recalls 2022-2023 Wrangler 4xe PHEV over battery fuse</a>
<p>The plug-in hybrid SUVs potentially have a battery pack assembly that was built with incorrect fasteners to secure its 200-amp fuse.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-24T15:40:00+0000">October 24, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1137569_nikola-60-hydrogen-truck-fueling-stations-by-2026-incentives">
<img class="lazy" data-id="100861378" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/nikola-tre-bev-in-washington-d-c_100861378.jpg" alt="Nikola Tre BEV in Washington, D.C." data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/nikola-tre-bev-in-washington-d-c_100861378.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/861/nikola-tre-bev-in-washington-d-c_100861378.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/861/nikola-tre-bev-in-washington-d-c_100861378.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/861/nikola-tre-bev-in-washington-d-c_100861378.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/861/nikola-tre-bev-in-washington-d-c_100861378.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/861/nikola-tre-bev-in-washington-d-c_100861378.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1137569_nikola-60-hydrogen-truck-fueling-stations-by-2026-incentives">Nikola plans 60 hydrogen stations by 2026, aided by incentives</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-10-24T13:30:00+0000">October 24, 2022</time>
</div>
<p>Incentives will help reduce the cost of vehicles, hydrogen production, and dispensing equipment, nudging Nikola toward viability.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137570_first-ev-from-iphone-maker-due-in-2023-two-more-prototypes-revealed">
<img class="lazy" data-id="100860157" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg" alt="L-R: Foxtron&#039;s Model C, Model B, and Model V" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137570_first-ev-from-iphone-maker-due-in-2023-two-more-prototypes-revealed">First EV from iPhone maker due in 2023, two more prototypes revealed</a>
<p>Under its Foxtron automotive brand, the company has revealed a total of five EV models in prototype form in the past 24 months.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-10-24T12:00:00+0000">October 24, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1137574_volvo-ex90-ev-battery-range-bidirectional-charging">
<img class="lazy" data-id="100855873" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/855/volvo-ex90-teased-ahead-of-nov-9-debut_100855873.jpg" alt="Volvo EX90 teased ahead of Nov. 9 debut" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/855/volvo-ex90-teased-ahead-of-nov-9-debut_100855873.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/855/volvo-ex90-teased-ahead-of-nov-9-debut_100855873.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/855/volvo-ex90-teased-ahead-of-nov-9-debut_100855873.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/855/volvo-ex90-teased-ahead-of-nov-9-debut_100855873.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/855/volvo-ex90-teased-ahead-of-nov-9-debut_100855873.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/855/volvo-ex90-teased-ahead-of-nov-9-debut_100855873.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137574_volvo-ex90-ev-battery-range-bidirectional-charging">Volvo EX90 battery size balances range, bidirectional charging</a>
<p>Larger battery packs add to the vehicle’s carbon footprint, but Volvo wants the EX90's pack to help balance home and grid from the start.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-23T12:00:00+0000">October 23, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137571_2023-cr-v-hybrid-review-niro-ev-pricing-ev-debuts-for-gmc-cadillac-mercedes-the-week-in-reverse">
<img class="lazy" data-id="100837227" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/837/2023-kia-niro-ev_100837227.jpg" alt="2023 Kia Niro EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/837/2023-kia-niro-ev_100837227.jpg 1350w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/837/2023-kia-niro-ev_100837227.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/837/2023-kia-niro-ev_100837227.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/837/2023-kia-niro-ev_100837227.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/837/2023-kia-niro-ev_100837227.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/837/2023-kia-niro-ev_100837227.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137571_2023-cr-v-hybrid-review-niro-ev-pricing-ev-debuts-for-gmc-cadillac-mercedes-the-week-in-reverse">2023 CR-V Hybrid review, Niro EV pricing, EV debuts for GMC, Cadillac, Mercedes: The Week In Reverse</a>
<p>Which Toyota high-mpg hybrid model is gaining all-wheel drive? Are prices on used EVs calming from their record levels? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending October 21, 2022. In a review of the 2023 Honda CR-V Hybrid, we found...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-22T12:00:00+0000">October 22, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1137566_gmc-sierra-denali-ev-kia-niro-ev-price-future-cheaper-teslas-today-s-car-news">
<img class="lazy" data-id="100861313" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/gmc_100861313.jpg" alt="2024 GMC Sierra EV Denali Edition 1" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/861/gmc_100861313.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/861/gmc_100861313.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/861/gmc_100861313.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/861/gmc_100861313.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/861/gmc_100861313.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/861/gmc_100861313.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1137566_gmc-sierra-denali-ev-kia-niro-ev-price-future-cheaper-teslas-today-s-car-news">GMC Sierra Denali EV, Kia Niro EV price, future cheaper Teslas: Today’s Car News</a>
<p>The Kia Niro EV creeps upward in price. Federal EV infrastructure money is going toward states that resisted EV infrastructure. Tesla is working on smaller, more affordable EVs. And the debut version of the GMC Sierra EV is most definitely not a simple, affordable work truck. This and more, here at...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-10-21T15:55:00+0000">October 21, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1137595_2023-toyota-crown-price-mpg-big-hybrid-sedan">
<img class="lazy" data-id="100847955" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/847/2023-toyota-crown_100847955.jpg" alt="2023 Toyota Crown" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/847/2023-toyota-crown_100847955.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/847/2023-toyota-crown_100847955.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137595_2023-toyota-crown-price-mpg-big-hybrid-sedan">
2023 Toyota Crown: $41,055, 41-mpg start for big hybrid sedan
</a>
</li>
<li>
<a class="block-image" href="/news/1137585_jeep-recalls-2022-2023-wrangler-4xe-phev-over-battery-fuse">
<img class="lazy" data-id="100855063" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1536x864-1/100/855/jeep-wrangler_100855063.jpg" alt="2023 Jeep Wrangler Willys 4xe" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/855/jeep-wrangler_100855063.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/855/jeep-wrangler_100855063.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137585_jeep-recalls-2022-2023-wrangler-4xe-phev-over-battery-fuse">
Jeep recalls 2022-2023 Wrangler 4xe PHEV over battery fuse
</a>
</li>
<li>
<a class="block-image" href="/news/1137532_2023-toyota-corolla-hybrid-gains-awd-loses-mpg">
<img class="lazy" data-id="100860115" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/2000x1125-1/100/860/2023-toyota-corolla_100860115.jpg" alt="2023 Toyota Corolla Hybrid SE Infrared Edition" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/860/2023-toyota-corolla_100860115.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/860/2023-toyota-corolla_100860115.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137532_2023-toyota-corolla-hybrid-gains-awd-loses-mpg">
2023 Toyota Corolla Hybrid gets AWD option, gas mileage dips
</a>
</li>
<li>
<a class="block-image" href="/news/1137524_review-2023-honda-cr-v-hybrid-is-brand-s-best-gas-driven-suv">
<img class="lazy" data-id="100860033" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/860/2023-honda-cr-v-hybrid_100860033.jpg" alt="2023 Honda CR-V Hybrid" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/860/2023-honda-cr-v-hybrid_100860033.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/860/2023-honda-cr-v-hybrid_100860033.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137524_review-2023-honda-cr-v-hybrid-is-brand-s-best-gas-driven-suv">
Review: 2023 Honda CR-V Hybrid is brand’s best gas-driven SUV
</a>
</li>
<li>
<a class="block-image" href="/news/1137425_2023-kia-niro-ev-hybrid-plug-in-hybrid-test-drive-review">
<img class="lazy" data-id="100858516" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/858/kia-niro_100858516.jpg" alt="2023 Kia Niro EV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/858/kia-niro_100858516.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/858/kia-niro_100858516.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137425_2023-kia-niro-ev-hybrid-plug-in-hybrid-test-drive-review">
Review: 2023 Kia Niro Hybrid, PHEV, and EV up their efficiency credentials
</a>
</li>
<li>
<a class="block-image" href="/news/1137441_toyota-crown-prime-phev-range-performance-rav4-prime">
<img class="lazy" data-id="100847972" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1919x1079-1/100/847/2023-toyota-crown_100847972.jpg" alt="2023 Toyota Crown" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/847/2023-toyota-crown_100847972.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/847/2023-toyota-crown_100847972.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1137441_toyota-crown-prime-phev-range-performance-rav4-prime">
Toyota Crown Prime PHEV: Might range, performance top RAV4 Prime?
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-kia-niro-ev_100837227_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 22, 2022
</div>
<div class="title">
 <a href="/news/1137571_2023-cr-v-hybrid-review-niro-ev-pricing-ev-debuts-for-gmc-cadillac-mercedes-the-week-in-reverse">2023 CR-V Hybrid review, Niro EV pricing, EV debuts for GMC, Cadillac, Mercedes: The Week In Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-toyota-corolla_100860115_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 19, 2022
</div>
<div class="title">
<a href="/news/1137532_2023-toyota-corolla-hybrid-gains-awd-loses-mpg">2023 Toyota Corolla Hybrid gets AWD option, gas mileage dips</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-honda-cr-v-hybrid_100860033_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 18, 2022
</div>
<div class="title">
<a href="/news/1137524_review-2023-honda-cr-v-hybrid-is-brand-s-best-gas-driven-suv">Review: 2023 Honda CR-V Hybrid is brand’s best gas-driven SUV</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volvo-ex90-teased-ahead-of-nov-9-debut_100855873_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 23, 2022
</div>
<div class="title">
<a href="/news/1137574_volvo-ex90-ev-battery-range-bidirectional-charging">Volvo EX90 battery size balances range, bidirectional charging</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/freewire-boost-charger-at-convenience-store_100756499_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 20, 2022
</div>
<div class="title">
<a href="/news/1137541_battery-boosted-ev-chargers-chevron-texaco-gas-stations">Battery-boosted EV chargers coming to Chevron, Texaco stations</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2023-kia-niro-ev_100837230_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 21, 2022
</div>
<div class="title">
<a href="/news/1137554_2023-kia-niro-ev-starts-near-40-000-beats-base-ev6-range">2023 Kia Niro EV starts near $40,000, beats base EV6 range</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t" class="img-wrap">
<img class="lazy" data-id="100861512" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861512.jpg" alt="2023 Ford Escape ST-Line" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/ford-edge_100861512.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/861/ford-edge_100861512.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/861/ford-edge_100861512.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/861/ford-edge_100861512.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137594_2023-ford-escape-hybrid-gets-a-sporty-st-line-twist-phev-doesn-t" class="title">2023 Ford Escape Hybrid gets a sporty ST-Line twist, PHEV doesn’t</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137585_jeep-recalls-2022-2023-wrangler-4xe-phev-over-battery-fuse" class="img-wrap">
<img class="lazy" data-id="100855063" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1536x864-1/100/855/jeep-wrangler_100855063.jpg" alt="2023 Jeep Wrangler Willys 4xe" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1536x864-1/100/855/jeep-wrangler_100855063.jpg 1536w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/855/jeep-wrangler_100855063.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/855/jeep-wrangler_100855063.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/855/jeep-wrangler_100855063.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137585_jeep-recalls-2022-2023-wrangler-4xe-phev-over-battery-fuse" class="title">Jeep recalls 2022-2023 Wrangler 4xe PHEV over battery fuse</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137570_first-ev-from-iphone-maker-due-in-2023-two-more-prototypes-revealed" class="img-wrap">
<img class="lazy" data-id="100860157" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg" alt="L-R: Foxtron&#039;s Model C, Model B, and Model V" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/860/l-r-foxtrons-model-c-model-b-and-model-v_100860157.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137570_first-ev-from-iphone-maker-due-in-2023-two-more-prototypes-revealed" class="title">First EV from iPhone maker due in 2023, two more prototypes revealed</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137552_2024-gmc-sierra-denali-ev-preview" class="img-wrap">
<img class="lazy" data-id="100861322" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/gmc_100861322.jpg" alt="2024 GMC Sierra EV Denali Edition 1" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/861/gmc_100861322.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/861/gmc_100861322.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/861/gmc_100861322.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/861/gmc_100861322.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137552_2024-gmc-sierra-denali-ev-preview" class="title">Preview: 2024 GMC Sierra Denali EV electric truck packs in luxury</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1137538_rolls-royce-spectre-ev-signals-excess-not-a-guzzler" class="img-wrap">
<img class="lazy" data-id="100859927" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/859/rolls-royce-spectre_100859927.jpg" alt="Rolls-Royce Spectre" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/859/rolls-royce-spectre_100859927.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/859/rolls-royce-spectre_100859927.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/859/rolls-royce-spectre_100859927.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/859/rolls-royce-spectre_100859927.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1137538_rolls-royce-spectre-ev-signals-excess-not-a-guzzler" class="title">Rolls-Royce Spectre EV signals excess but isn&#039;t a guzzler</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
 <li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li id="li-ib-dnsi"><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
<li><a id="ot-sdk" style="cursor:pointer;" class="ot-sdk-show-settings managepref">Manage Preferences</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="652055e23533417e3" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":779,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
