<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/98.0.4758.102 Safari/537.36"},"title":"VW electric Microbus revival due for March 9 reveal, 2023 deliveries","description":"The long-awaited production Volkswagen electric van inspired by the original Microbus has a reveal date: March 9. ","vehicle":{"make":"Volkswagen","tags":["electric-cars","green-life"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Volkswagen"],"make_seo_name":["volkswagen"],"tags":["electric-cars","green-life"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>VW electric Microbus revival due for March 9 reveal, 2023 deliveries</title>
<meta name="description" content="The long-awaited production Volkswagen electric van inspired by the original Microbus has a reveal date: March 9. "> <link rel="canonical" href="https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries","url":"https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries#this","url":"https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries","headline":"VW electric Microbus revival due for March 9 reveal, 2023 deliveries","datePublished":"2022-02-21T23:20:00+0000","dateModified":"2022-02-21T23:43:28+0000","description":"The long-awaited production Volkswagen electric van inspired by the original Microbus has a reveal date: March 9. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/volkswagen_100830160_l.jpg#this","url":"https://images.hgmsites.net/lrg/volkswagen_100830160_l.jpg","caption":"2024 VW ID.Buzz","description":"","width":1024,"height":682,"uploadDate":"2022-02-21T14:23:57+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries">
<meta property="og:title" content="VW electric Microbus revival due for March 9 reveal, 2023 deliveries">
<meta property="og:description" content="The long-awaited production Volkswagen electric van inspired by the original Microbus has a reveal date: March 9. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/volkswagen_100830160_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="VW electric Microbus revival due for March 9 reveal, 2023 deliveries">
<meta property="twitter:description" content="The long-awaited production Volkswagen electric van inspired by the original Microbus has a reveal date: March 9. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/volkswagen_100830160_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=14dbff1cbbf0fecf5913" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1134065" data-url="/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries" data-title="VW electric Microbus revival due for March 9 reveal, 2023 deliveries" data-next-id="1135118" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/volkswagen_100830160_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/volkswagen_100830160_l.jpg" data-image-src-m="https://images.hgmsites.net/med/volkswagen_100830160_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/volkswagen_100830160_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>VW electric Microbus revival due for March 9 reveal, 2023 deliveries</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-02-21T23:20:00+0000">
February 21, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1134065">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100830160">
<img data-id="100830160" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/830/volkswagen_100830160.jpg" alt="2024 VW ID.Buzz" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830160.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830160.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830160.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830160.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830160.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830164">
<img data-id="100830164" src="https://cimg0.ibsrv.net/ibimg/hgm/1919x1079-1/100/830/volkswagen_100830164.jpg" alt="2024 VW ID.Buzz" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830164.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830164.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830164.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830164.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830164.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830163">
<img data-id="100830163" src="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/830/volkswagen_100830163.jpg" alt="2024 VW ID.Buzz" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830163.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830163.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830163.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830163.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830163.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830162">
<img data-id="100830162" src="https://cimg2.ibsrv.net/ibimg/hgm/1919x1079-1/100/830/volkswagen_100830162.jpg" alt="2024 VW ID.Buzz" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830162.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830162.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830162.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830162.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830162.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830161">
<img data-id="100830161" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/830/volkswagen_100830161.jpg" alt="2024 VW ID.Buzz" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830161.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830161.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830161.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830161.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830161.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-10">
<span class="primary-color">11</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>VW electric Microbus revival due for March 9 reveal, 2023 deliveries</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-02-21T23:20:00+0000">
February 21, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Volkswagen plans to reveal its ID.Buzz electric Microbus in production form on March 9. But with each reminder of the pending reveal, it's trickling out a little more information about the long-anticipated electric van. </p>
<p>The ID.Buzz is expected to follow closely on the prototype version teased in November—for Europe. The U.S. version, not due for U.S. customer deliveries until late 2023, will vary somewhat in packaging, and it will ride on a longer wheelbase and thus be longer overall than the European version's 185.5 inches. </p><div class="nativo-article-slot"></div>
<p>In European spec, the ID.Buzz delivers 201 hp and 229 pound-feet of torque—the same as the single-motor ID.4—and VW says the five-seater will still offer 39.6 cubic feet of cargo space with all the seats occupied. The U.S. version is likely to be a six- or seven-seater, with a bigger battery pack. The Euro versions are equipped with the ID.4's 77 kwh of usable capacity.</p>
<p data-pm-slice="1 1 []">VW in January teased the ID.Buzz with a camouflage scheme, very closely following the theme applied to its ID.4 in prototype form—and the production form varied little from that. So it's likely a good indication of what the production ID.Buzz will look like.</p><div class="ac-floating-trigger"></div>
<p data-pm-slice="1 1 []"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100813678_m" title="VW ID.Buzz teaser from Klaus Zellmer, VW sales and marketing chief" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="VW ID.Buzz teaser from Klaus Zellmer, VW sales and marketing chief" width="640" height="360" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/vw-id-buzz-teaser-from-klaus-zellmer-vw-sales-and-marketing-chief_100813678_l.jpg" data-src-h="https://images.hgmsites.net/hug/vw-id-buzz-teaser-from-klaus-zellmer-vw-sales-and-marketing-chief_100813678_h.jpg" data-src="https://images.hgmsites.net/lrg/vw-id-buzz-teaser-from-klaus-zellmer-vw-sales-and-marketing-chief_100813678_l.jpg" data-src-l="https://images.hgmsites.net/lrg/vw-id-buzz-teaser-from-klaus-zellmer-vw-sales-and-marketing-chief_100813678_l.jpg" data-src-m="https://images.hgmsites.net/med/vw-id-buzz-teaser-from-klaus-zellmer-vw-sales-and-marketing-chief_100813678_m.jpg" data-src-s="https://images.hgmsites.net/sml/vw-id-buzz-teaser-from-klaus-zellmer-vw-sales-and-marketing-chief_100813678_s.jpg"><p>VW ID.Buzz teaser from Klaus Zellmer, VW sales and marketing chief</p></div>
<p data-pm-slice="1 1 []">The ID.Buzz is <a href="https://www.greencarreports.com/news/1130963_electric-vw-microbus-revival-will-arrive-in-us-in-2023" target="_blank">due in the U.S. in 2023</a>, after a long tease that goes back to the well-received <a href="https://www.greencarreports.com/news/1108223_vw-id-buzz-concept-all-electric-microbus-could-arrive-in-2022">January 2017 concept</a>. We even <a href="https://www.greencarreports.com/news/1112211_volkswagen-id-buzz-drive-electric-vw-bus-offers-unique-ev-concept" target="_blank">drove the concept</a> a few months after its reveal at the 2017 Detroit Auto Show.</p>
<p data-pm-slice="1 1 []">This model looks quite a bit different than the concept, but it closely aligns with details seen in <a href="https://www.motorauthority.com/news/1112214_2024-volkswagen-id-buzz-spy-shots-and-video" target="_blank">spy shots</a> of test vehicles. It will use the same MEB platform as the ID.4 and ID.5, as well as the European-market ID.3 hatchback and the Audi Q4 E-Tron SUV and Sportback.</p>
<p data-pm-slice="1 1 []">VW is covering some of the development costs for this niche model by <a href="https://www.greencarreports.com/news/1120122_vw-updates-i-d-cargo-buzz-with-solar-for-la-show" target="_blank">coordinating it with a cargo version</a>. A concept version of the ID.Buzz cargo van was first shown in 2018, and reports have indicated production of both the cargo and passenger versions will be allocated to a Hanover, Germany, factory that builds commercial vehicles.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1134065, null, 100830160); return false;">
2024 VW ID.Buzz
</a>
</div>
<div class="highres-gallery-wrapper">
 <div class="item gallery-image" data-image-id="100830160">
<img class="lazy" data-id="100830160" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/830/volkswagen_100830160.jpg" alt="2024 VW ID.Buzz" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830160.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830160.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830160.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830160.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830160.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830164">
<img class="lazy" data-id="100830164" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1919x1079-1/100/830/volkswagen_100830164.jpg" alt="2024 VW ID.Buzz" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830164.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830164.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830164.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830164.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830164.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830163">
<img class="lazy" data-id="100830163" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1919x1079-1/100/830/volkswagen_100830163.jpg" alt="2024 VW ID.Buzz" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830163.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830163.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830163.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830163.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830163.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830162">
<img class="lazy" data-id="100830162" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1919x1079-1/100/830/volkswagen_100830162.jpg" alt="2024 VW ID.Buzz" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830162.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830162.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830162.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830162.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830162.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830161">
<img class="lazy" data-id="100830161" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/830/volkswagen_100830161.jpg" alt="2024 VW ID.Buzz" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830161.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830161.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830161.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830161.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830161.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100830159">
<img class="lazy" data-id="100830159" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/830/volkswagen_100830159.jpg" alt="2024 VW ID.Buzz" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830159.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/830/volkswagen_100830159.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/830/volkswagen_100830159.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/830/volkswagen_100830159.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/830/volkswagen_100830159.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/green-life">Green Life</a>
<a href="/news/volkswagen">Volkswagen News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1134074_mini-is-developing-its-urbanaut-electric-van-a-rival-to-electric-vw-bus" class="rail-link">Mini is developing its Urbanaut electric van: A rival to electric VW Bus?</a>
</li>
<li>
<a href="/news/1134071_ev-tax-credit-update-house-proposal-extended-to-80000-evs-union-made-drama-remains" class="rail-link">EV tax credit update: House proposal extended to $80,000 EVs, union-made drama remains</a>
</li>
<li>
<a href="/news/1134064_vw-id-5-ev-bows-still-no-us-plan-for-curvier-take-on-id-4" class="rail-link">VW ID.5 EV bows: Still no US plan for curvier take on ID.4</a>
</li>
<li>
<a href="/news/1134655_2024-chevy-equinox-ev-30-000-electric-suv-confirmed-for-2023-arrival" class="rail-link">2024 Chevy Equinox EV: $30,000 electric SUV confirmed for 2023 arrival</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=VW%20electric%20Microbus%20revival%20due%20for%20March%209%20reveal%2C%202023%20deliveries&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=VW%20electric%20Microbus%20revival%20due%20for%20March%209%20reveal%2C%202023%20deliveries&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=VW%20electric%20Microbus%20revival%20due%20for%20March%209%20reveal%2C%202023%20deliveries&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=VW%20electric%20Microbus%20revival%20due%20for%20March%209%20reveal%2C%202023%20deliveries&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=VW%20electric%20Microbus%20revival%20due%20for%20March%209%20reveal%2C%202023%20deliveries&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20VW%20electric%20Microbus%20revival%20due%20for%20March%209%20reveal%2C%202023%20deliveries%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["volkswagen,electric-cars,green-life"]} );
                                                                targets.push( {'make': ["volkswagen"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1135118_could-spinning-off-ev-business-allow-ford-to-go-electric-quicker">
<img data-id="100789945" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2021-ford-mustang-mach-e_100789945.jpg" alt="2021 Ford Mustang Mach-E GT" srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135118_could-spinning-off-ev-business-allow-ford-to-go-electric-quicker">Could spinning off EV business allow Ford to go electric quicker?</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-02-21T13:00:00+0000">February 21, 2022</time>
</div>
<p>CEO Jim Farley has considering walling off the company's EV operations from its internal-combustion business, to help shift to EVs faster and shed costs.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1135117_tesla-reached-a-cumulative-million-of-its-new-format-cells-in-january">
<img class="lazy" data-id="100695314" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/2020-tesla-model-y_100695314.jpg" alt="Tesla Model Y" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/695/2020-tesla-model-y_100695314.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/695/2020-tesla-model-y_100695314.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/695/2020-tesla-model-y_100695314.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/695/2020-tesla-model-y_100695314.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/695/2020-tesla-model-y_100695314.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/695/2020-tesla-model-y_100695314.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135117_tesla-reached-a-cumulative-million-of-its-new-format-cells-in-january">Tesla reached a cumulative million of its new-format cells in January</a>
<p>Tesla may have reached a higher production level by now, ahead of a Model Y production ramp in Texas.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-02-20T13:00:00+0000">February 20, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135121_vw-id-4-review-tesla-sales-surge-bolt-ev-restart-ev6-and-ioniq-5-availability-the-week-in-reverse">
<img class="lazy" data-id="100827166" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/720x405-1/100/827/2022-kia-ev6_100827166.jpg" alt="2022 Kia EV6" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/720x405-1/100/827/2022-kia-ev6_100827166.jpg 720w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/827/2022-kia-ev6_100827166.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/827/2022-kia-ev6_100827166.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/827/2022-kia-ev6_100827166.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135121_vw-id-4-review-tesla-sales-surge-bolt-ev-restart-ev6-and-ioniq-5-availability-the-week-in-reverse">VW ID.4 review, Tesla sales surge, Bolt EV restart, EV6 and Ioniq 5 availability: The Week in Reverse</a>
<p>Which automaker opened reservations for an Ohio-built EV? Which automaker announced plans to build two EV models in Mississippi? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending February 18, 2022. In a review of the Volkswagen ID.4 AWD, we...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-02-19T13:00:00+0000">February 19, 2022</time>
</div>
</li>
 <div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1135115_its-easier-to-buy-kia-ev6-than-hyundai-ioniq-5-heres-why">
<img class="lazy" data-id="100788596" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg" alt="Hyundai Ioniq 5 and Kia EV6  -  Hyundai E-Pit fast-charging" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 1280w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135115_its-easier-to-buy-kia-ev6-than-hyundai-ioniq-5-heres-why">It’s easier to buy a Kia EV6 than a Hyundai Ioniq 5: Here’s why</a>
<p>The Hyundai Ioniq 5 might have been the first to market, but the related Kia EV6 is sold all over the U.S.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-02-18T16:54:00+0000">February 18, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135102_aptera-is-tuning-its-1-000-mile-ev-and-it-can-outrun-some-sports-cars">
<img class="lazy" data-id="100829980" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/829/aptera-beta-prototype-testing_100829980.jpg" alt="Aptera beta prototype testing" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/829/aptera-beta-prototype-testing_100829980.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/829/aptera-beta-prototype-testing_100829980.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/829/aptera-beta-prototype-testing_100829980.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/829/aptera-beta-prototype-testing_100829980.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/829/aptera-beta-prototype-testing_100829980.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/829/aptera-beta-prototype-testing_100829980.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135102_aptera-is-tuning-its-1-000-mile-ev-and-it-can-outrun-some-sports-cars">Aptera is tuning its 1,000-mile EV—and it can outrun some sports cars</a>
<p>As the Aptera three-wheeler continues development, it's showing off moves to rival sports cars as it achieves its jaw-dropping range and efficiency.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-02-18T14:30:00+0000">February 18, 2022</time>
</div>
</li>
 <li>
<a class="img-wrap" href="/news/1135104_tesla-tumbles-brand-ford-mustang-mach-e-ev-pick-cr-rankings">
<img class="lazy" data-id="100779689" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/2021-ford-mustang-mach-e_100779689.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135104_tesla-tumbles-brand-ford-mustang-mach-e-ev-pick-cr-rankings">Tesla tumbles as a brand, Ford Mustang Mach-E named EV pick in annual CR rankings</a>
<p>The Mustang Mach-E was named the top-rated EV, while the Tesla brand as a whole was brought down by the steering yoke in the Model S and Model X.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-02-18T13:00:00+0000">February 18, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1135099_nissan-and-infiniti-announce-us-built-evs-due-in-2025">
<img class="lazy" data-id="100829979" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg" alt="Nissan EV to be made in Mississippi" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 1280w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1135099_nissan-and-infiniti-announce-us-built-evs-due-in-2025">Nissan and Infiniti announce US-built EVs due in 2025</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-02-17T19:40:00+0000">February 17, 2022</time>
</div>
<p>The Mississippi-built EVs will provide an entry that could replace the Maxima or Murano, and be Infiniti's first EV.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135088_2022-jeep-grand-cherokee-4xe-plug-in-hybrid-26-miles-23-mpg">
<img class="lazy" data-id="100798996" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2022-jeep-grand-cherokee-4xe_100798996.jpg" alt="2022 Jeep Grand Cherokee 4xe" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/798/2022-jeep-grand-cherokee-4xe_100798996.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/798/2022-jeep-grand-cherokee-4xe_100798996.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/798/2022-jeep-grand-cherokee-4xe_100798996.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/798/2022-jeep-grand-cherokee-4xe_100798996.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/798/2022-jeep-grand-cherokee-4xe_100798996.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/798/2022-jeep-grand-cherokee-4xe_100798996.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135088_2022-jeep-grand-cherokee-4xe-plug-in-hybrid-26-miles-23-mpg">2022 Jeep Grand Cherokee 4xe plug-in hybrid goes 26 miles on a charge, gets 23 mpg on gasoline</a>
<p>Jeep hasn't shied away from making its plug-in hybrids off-road savvy. The Grand Cherokee 4xe PHEV even gets a skid plate for its battery pack.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-02-17T14:30:00+0000">February 17, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1135089_2023-mercedes-amg-eqe-electric-sedan-puts-the-priority-on-performance">
<img class="lazy" data-id="100829328" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/829/mercedes-benz_100829328.jpg" alt="2023 Mercedes-Benz AMG EQE" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/829/mercedes-benz_100829328.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/829/mercedes-benz_100829328.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/829/mercedes-benz_100829328.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/829/mercedes-benz_100829328.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/829/mercedes-benz_100829328.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/829/mercedes-benz_100829328.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135089_2023-mercedes-amg-eqe-electric-sedan-puts-the-priority-on-performance">2023 Mercedes AMG EQE electric sedan puts the priority on performance</a>
<p>After years of deflecting questions about Tesla as a performance threat, the AMG EQS and AMG EQE represent the Mercedes performance division's first serious attempts at volume-production EVs.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-02-17T13:00:00+0000">February 17, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135086_fisker-30-000-ev-reservations-bolt-ev-production-restart-ethanol-and-co2-today-s-car-news">
<img class="lazy" data-id="100781577" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/781/chevrolet-bolt_100781577.jpg" alt="2022 Chevrolet Bolt EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/781/chevrolet-bolt_100781577.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/781/chevrolet-bolt_100781577.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/781/chevrolet-bolt_100781577.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/781/chevrolet-bolt_100781577.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/781/chevrolet-bolt_100781577.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/781/chevrolet-bolt_100781577.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135086_fisker-30-000-ev-reservations-bolt-ev-production-restart-ethanol-and-co2-today-s-car-news">Fisker $30,000 EV reservations, Bolt EV production restart, ethanol and CO2: Today’s Car News</a>
<p>Bolt EV and EUV production is restarting soon. Fisker is taking money for its $30,000 U.S.-made EV before it&rsquo;s shown the model. And is ethanol better for global warming? This and more, here at Green Car Reports. A recent study funded in part by the U.S. Department of Energy has found that...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-02-16T16:55:00+0000">February 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1135079_gm-plans-to-restart-chevy-bolt-ev-production-april-4-as-recall-battery-replacements-continue">
<img class="lazy" data-id="100791942" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/2000x1125-1/100/791/2022-bolt-ev-assembly--battery-marriage_100791942.jpg" alt="2022 Bolt EV assembly - battery marriage" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/791/2022-bolt-ev-assembly--battery-marriage_100791942.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/791/2022-bolt-ev-assembly--battery-marriage_100791942.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/791/2022-bolt-ev-assembly--battery-marriage_100791942.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/791/2022-bolt-ev-assembly--battery-marriage_100791942.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/791/2022-bolt-ev-assembly--battery-marriage_100791942.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/791/2022-bolt-ev-assembly--battery-marriage_100791942.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1135079_gm-plans-to-restart-chevy-bolt-ev-production-april-4-as-recall-battery-replacements-continue">GM plans to restart Chevy Bolt EV production April 4, as recall battery replacements continue</a>
<p>Amid a large-scale battery-pack replacement campaign, GM will restart Bolt EV and EUV production.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-02-16T16:30:00+0000">February 16, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1135118_could-spinning-off-ev-business-allow-ford-to-go-electric-quicker">
<img class="lazy" data-id="100789945" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2021-ford-mustang-mach-e_100789945.jpg" alt="2021 Ford Mustang Mach-E GT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135118_could-spinning-off-ev-business-allow-ford-to-go-electric-quicker">
Could spinning off EV business allow Ford to go electric quicker?
</a>
</li>
<li>
<a class="block-image" href="/news/1135117_tesla-reached-a-cumulative-million-of-its-new-format-cells-in-january">
<img class="lazy" data-id="100695314" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/2020-tesla-model-y_100695314.jpg" alt="Tesla Model Y" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/695/2020-tesla-model-y_100695314.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/695/2020-tesla-model-y_100695314.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135117_tesla-reached-a-cumulative-million-of-its-new-format-cells-in-january">
Tesla reached a cumulative million of its new-format cells in January
</a>
</li>
<li>
<a class="block-image" href="/news/1135115_its-easier-to-buy-kia-ev6-than-hyundai-ioniq-5-heres-why">
<img class="lazy" data-id="100788596" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg" alt="Hyundai Ioniq 5 and Kia EV6  -  Hyundai E-Pit fast-charging" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135115_its-easier-to-buy-kia-ev6-than-hyundai-ioniq-5-heres-why">
It’s easier to buy a Kia EV6 than a Hyundai Ioniq 5: Here’s why
</a>
</li>
<li>
<a class="block-image" href="/news/1135102_aptera-is-tuning-its-1-000-mile-ev-and-it-can-outrun-some-sports-cars">
<img class="lazy" data-id="100829980" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/829/aptera-beta-prototype-testing_100829980.jpg" alt="Aptera beta prototype testing" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/829/aptera-beta-prototype-testing_100829980.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/829/aptera-beta-prototype-testing_100829980.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135102_aptera-is-tuning-its-1-000-mile-ev-and-it-can-outrun-some-sports-cars">
Aptera is tuning its 1,000-mile EV—and it can outrun some sports cars
 </a>
</li>
<li>
<a class="block-image" href="/news/1135104_tesla-tumbles-brand-ford-mustang-mach-e-ev-pick-cr-rankings">
<img class="lazy" data-id="100779689" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/2021-ford-mustang-mach-e_100779689.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135104_tesla-tumbles-brand-ford-mustang-mach-e-ev-pick-cr-rankings">
Tesla tumbles as a brand, Ford Mustang Mach-E named EV pick in annual CR...
</a>
</li>
<li>
<a class="block-image" href="/news/1135099_nissan-and-infiniti-announce-us-built-evs-due-in-2025">
<img class="lazy" data-id="100829979" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg" alt="Nissan EV to be made in Mississippi" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1135099_nissan-and-infiniti-announce-us-built-evs-due-in-2025">
Nissan and Infiniti announce US-built EVs due in 2025
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 18, 2022
</div>
<div class="title">
<a href="/news/1135115_its-easier-to-buy-kia-ev6-than-hyundai-ioniq-5-heres-why">It’s easier to buy a Kia EV6 than a Hyundai Ioniq 5: Here’s why</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-kia-ev6_100827166_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 19, 2022
</div>
<div class="title">
<a href="/news/1135121_vw-id-4-review-tesla-sales-surge-bolt-ev-restart-ev6-and-ioniq-5-availability-the-week-in-reverse">VW ID.4 review, Tesla sales surge, Bolt EV restart, EV6 and Ioniq 5 availability: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-ford-mustang-mach-e_100779689_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 18, 2022
</div>
<div class="title">
<a href="/news/1135104_tesla-tumbles-brand-ford-mustang-mach-e-ev-pick-cr-rankings">Tesla tumbles as a brand, Ford Mustang Mach-E named EV pick in annual CR rankings</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-jeep-grand-cherokee-4xe_100798996_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 17, 2022
</div>
<div class="title">
<a href="/news/1135088_2022-jeep-grand-cherokee-4xe-plug-in-hybrid-26-miles-23-mpg">2022 Jeep Grand Cherokee 4xe plug-in hybrid goes 26 miles on a charge, gets 23 mpg on gasoline</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/polestar-5-teaser_100816596_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 15, 2022
</div>
<div class="title">
<a href="/news/1135070_polestar-details-the-lightweight-sports-car-approach-to-its-rival-for-taycan-model-s-plaid">Polestar details the lightweight sports-car approach to its rival for Taycan, Model S Plaid</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/aptera-beta-prototype-testing_100829980_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 18, 2022
</div>
<div class="title">
<a href="/news/1135102_aptera-is-tuning-its-1-000-mile-ev-and-it-can-outrun-some-sports-cars">Aptera is tuning its 1,000-mile EV—and it can outrun some sports cars</a>
</div>
<div class="comment">
 <a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries" class="img-wrap">
<img class="lazy" data-id="100830160" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/830/volkswagen_100830160.jpg" alt="2024 VW ID.Buzz" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/830/volkswagen_100830160.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/830/volkswagen_100830160.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/830/volkswagen_100830160.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/830/volkswagen_100830160.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1134065_vw-electric-microbus-revival-due-for-march-9-reveal-2023-deliveries" class="title">VW electric Microbus revival due for March 9 reveal, 2023 deliveries</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135115_its-easier-to-buy-kia-ev6-than-hyundai-ioniq-5-heres-why" class="img-wrap">
<img class="lazy" data-id="100788596" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg" alt="Hyundai Ioniq 5 and Kia EV6  -  Hyundai E-Pit fast-charging" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 1280w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/788/hyundai-ioniq-5-and-kia-ev6--hyundai-e-pit-fast-charging_100788596.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135115_its-easier-to-buy-kia-ev6-than-hyundai-ioniq-5-heres-why" class="title">It’s easier to buy a Kia EV6 than a Hyundai Ioniq 5: Here’s why</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135102_aptera-is-tuning-its-1-000-mile-ev-and-it-can-outrun-some-sports-cars" class="img-wrap">
<img class="lazy" data-id="100829980" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/829/aptera-beta-prototype-testing_100829980.jpg" alt="Aptera beta prototype testing" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/829/aptera-beta-prototype-testing_100829980.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/829/aptera-beta-prototype-testing_100829980.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/829/aptera-beta-prototype-testing_100829980.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/829/aptera-beta-prototype-testing_100829980.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135102_aptera-is-tuning-its-1-000-mile-ev-and-it-can-outrun-some-sports-cars" class="title">Aptera is tuning its 1,000-mile EV—and it can outrun some sports cars</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135104_tesla-tumbles-brand-ford-mustang-mach-e-ev-pick-cr-rankings" class="img-wrap">
<img class="lazy" data-id="100779689" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/2021-ford-mustang-mach-e_100779689.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/779/2021-ford-mustang-mach-e_100779689.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135104_tesla-tumbles-brand-ford-mustang-mach-e-ev-pick-cr-rankings" class="title">Tesla tumbles as a brand, Ford Mustang Mach-E named EV pick in annual CR rankings</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1135099_nissan-and-infiniti-announce-us-built-evs-due-in-2025" class="img-wrap">
<img class="lazy" data-id="100829979" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg" alt="Nissan EV to be made in Mississippi" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 1280w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/829/nissan-ev-to-be-made-in-mississippi_100829979.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1135099_nissan-and-infiniti-announce-us-built-evs-due-in-2025" class="title">Nissan and Infiniti announce US-built EVs due in 2025</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
 <script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":1228,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
