<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36"},"title":"Why wireless charging matters for electric cars","description":"Wireless charging might seem like an expensive upsell for EVs at first, but once you have it there\u2019s no going back. \r\n","vehicle":{"tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Why wireless charging matters for electric cars</title>
<meta name="description" content="Wireless charging might seem like an expensive upsell for EVs at first, but once you have it there’s no going back. 
"> <link rel="canonical" href="https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars","url":"https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars#this","url":"https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars","headline":"Why wireless charging matters for electric cars","datePublished":"2022-06-19T12:00:00+0000","dateModified":"2022-06-18T22:05:33+0000","description":"Wireless charging might seem like an expensive upsell for EVs at first, but once you have it there\u2019s no going back. \r\n","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/mahle-wireless-charging_100845089_l.jpg#this","url":"https://images.hgmsites.net/lrg/mahle-wireless-charging_100845089_l.jpg","caption":"Mahle wireless charging","description":"","width":1024,"height":642,"uploadDate":"2022-06-18T22:03:54+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars">
<meta property="og:title" content="Why wireless charging matters for electric cars">
<meta property="og:description" content="Wireless charging might seem like an expensive upsell for EVs at first, but once you have it there&rsquo;s no going back. 
">
<meta property="og:image" content="https://images.hgmsites.net/hug/mahle-wireless-charging_100845089_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Why wireless charging matters for electric cars">
<meta property="twitter:description" content="Wireless charging might seem like an expensive upsell for EVs at first, but once you have it there&rsquo;s no going back. 
">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/mahle-wireless-charging_100845089_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=14dbff1cbbf0fecf5913" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1136234" data-url="/news/1136234_why-wireless-charging-matters-for-electric-cars" data-title="Why wireless charging matters for electric cars" data-publishdate="June 19, 2022" data-next-id="1136224" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/mahle-wireless-charging_100845089_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/mahle-wireless-charging_100845089_l.jpg" data-image-src-m="https://images.hgmsites.net/med/mahle-wireless-charging_100845089_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/mahle-wireless-charging_100845089_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
 <div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Why wireless charging matters for electric cars</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-06-19T12:00:00+0000">
June 19, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1136234">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Why wireless charging matters for electric cars</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2022-06-19T12:00:00+0000">
June 19, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">If you’ve cut the cord for your smartphone with a charging pad for the bedside table and one in the car—and, if you’re lucky—wireless CarPlay or Android Auto—you likely get the idea of what a game-changer wireless inductive charging could be for electric cars. </p>
<p dir="ltr">Instead of trying to juggle a toddler or a bag of groceries while you one-arm a clunky cable and charge connector morning and night, it could simply be a matter of parking, getting on with life, and returning to a charged vehicle.</p><div class="nativo-article-slot"></div>
<p dir="ltr">And once you experience it, there’s likely no going back. When was the last time you thought of plugging an ethernet cable—or a phone line—into your laptop?</p>
<p dir="ltr"><strong>How does wireless EV charging work?</strong></p><div class="ac-floating-trigger"></div>
<p dir="ltr">Wireless charging uses the principle of electromagnetic induction to transmit electrical power through the air as a magnetic field. You might also hear it called inductive charging—or, redundantly, wireless inductive charging.</p>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100443995_m" title="Volvo tests inductive charging with C30 Electric" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Volvo tests inductive charging with C30 Electric" width="640" height="449" class="first_image lazy" data-width="1024" data-height="719" data-url="https://images.hgmsites.net/lrg/volvo-tests-inductive-charging-with-c30-electric_100443995_l.jpg" data-src-h="https://images.hgmsites.net/hug/volvo-tests-inductive-charging-with-c30-electric_100443995_h.jpg" data-src="https://images.hgmsites.net/lrg/volvo-tests-inductive-charging-with-c30-electric_100443995_l.jpg" data-src-l="https://images.hgmsites.net/lrg/volvo-tests-inductive-charging-with-c30-electric_100443995_l.jpg" data-src-m="https://images.hgmsites.net/med/volvo-tests-inductive-charging-with-c30-electric_100443995_m.jpg" data-src-s="https://images.hgmsites.net/sml/volvo-tests-inductive-charging-with-c30-electric_100443995_s.jpg"><p>Volvo tests inductive charging with C30 Electric</p></div>
<p dir="ltr">In brief, electricity induces a current on a coil of copper wire, and emits it at a certain frequency—one not far from FM radio frequencies, for the most likely applications. That creates an oscillating magnetic field, which is then captured by another copper coil. </p>
<p dir="ltr">With fine-tuning of the signal depending on the spacing, and help from capacitors—and some core-physics ideas like the idea of resonant frequencies—wireless charging can be made practical for EVs without losing too much energy along the way. </p>
<p dir="ltr"><strong>Up close</strong></p>
<p dir="ltr">Technically, the system requires two sets of hardware: a transmitter pad for driveway or garage floor that’s connected to a dedicated circuit, just like a wall charger, and a receiver pad to be installed on the bottom of the vehicle. </p>
<div class="hgmLayout hgmLayout1x2"><div class="image_wrapper"><img name="tccimg_100606443_m" title="2018 BMW 530e iPerformance wireless charging" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2018 BMW 530e iPerformance wireless charging" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606443_l.jpg" data-src-h="https://images.hgmsites.net/hug/2018-bmw-530e-iperformance-wireless-charging_100606443_h.jpg" data-src="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606443_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606443_l.jpg" data-src-m="https://images.hgmsites.net/med/2018-bmw-530e-iperformance-wireless-charging_100606443_m.jpg" data-src-s="https://images.hgmsites.net/sml/2018-bmw-530e-iperformance-wireless-charging_100606443_s.jpg" class="lazy"><p>2018 BMW 530e iPerformance wireless charging</p></div><div class="image_wrapper"><img name="tccimg_100606445_m" title="2018 BMW 530e iPerformance wireless charging" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2018 BMW 530e iPerformance wireless charging" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606445_l.jpg" data-src-h="https://images.hgmsites.net/hug/2018-bmw-530e-iperformance-wireless-charging_100606445_h.jpg" data-src="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606445_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606445_l.jpg" data-src-m="https://images.hgmsites.net/med/2018-bmw-530e-iperformance-wireless-charging_100606445_m.jpg" data-src-s="https://images.hgmsites.net/sml/2018-bmw-530e-iperformance-wireless-charging_100606445_s.jpg" class="lazy"><p>2018 BMW 530e iPerformance wireless charging</p></div><div class="image_wrapper"><img name="tccimg_100606444_m" title="2018 BMW 530e iPerformance wireless charging" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2018 BMW 530e iPerformance wireless charging" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606444_l.jpg" data-src-h="https://images.hgmsites.net/hug/2018-bmw-530e-iperformance-wireless-charging_100606444_h.jpg" data-src="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606444_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2018-bmw-530e-iperformance-wireless-charging_100606444_l.jpg" data-src-m="https://images.hgmsites.net/med/2018-bmw-530e-iperformance-wireless-charging_100606444_m.jpg" data-src-s="https://images.hgmsites.net/sml/2018-bmw-530e-iperformance-wireless-charging_100606444_s.jpg" class="lazy"><p>2018 BMW 530e iPerformance wireless charging</p></div></div>
<p dir="ltr">Systems from WiTricity, which has emerged as the technology leader, and others will keep to the J2954 standard that was designed to reliably produce usable wireless charging at a distance of between 10 and 25 cm (3.9 and 9.8 inches), which accommodates the ground clearance of nearly any production vehicle, from sports cars to off-road SUVs. And at 11 kw of power, it’s giving the typical EV back about 35 miles of range per hour parked. </p>
<p dir="ltr">With an alignment method that’s built into the standard, a low-energy beacon signal from the pad helps either display to the driver where the vehicle should be parked, or it automates the whole thing. A wi-fi handshake completes what will essentially be a no-touch version of Plug and Charge—essentially Park and Charge. Voilà.</p>
<p dir="ltr">With roughly 85% of charging done at home, this is designed to be the daily charging method, not special-occasion technology for road trips. “Ultimately the car will feel like they have an infinite-range car,” said WiTricity CEO Alex Gruzen. “They drive it, they park it, they never have to do anything.”</p>
<p dir="ltr"><strong>How efficient is wireless car charging?</strong></p>
<p dir="ltr">The efficiency of the Qi wireless charging in your smartphone is as high as 80% at best, but most likely less than 70%, which is why your phone is so warm when you take it off such a charger. That system was designed to be thin and cheap, but with such a higher energy level, a car charging system can’t be wasteful in that way and has been designed specifically around efficiency. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100533443_m" title="Nissan Wireless Charging system" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Nissan Wireless Charging system" width="640" height="210" data-width="1024" data-height="336" data-url="https://images.hgmsites.net/lrg/nissan-wireless-charging-system-under-development--2015_100533443_l.jpg" data-src-h="https://images.hgmsites.net/hug/nissan-wireless-charging-system-under-development--2015_100533443_h.jpg" data-src="https://images.hgmsites.net/lrg/nissan-wireless-charging-system-under-development--2015_100533443_l.jpg" data-src-l="https://images.hgmsites.net/lrg/nissan-wireless-charging-system-under-development--2015_100533443_l.jpg" data-src-m="https://images.hgmsites.net/med/nissan-wireless-charging-system-under-development--2015_100533443_m.jpg" data-src-s="https://images.hgmsites.net/sml/nissan-wireless-charging-system-under-development--2015_100533443_s.jpg" class="lazy"><p>Nissan Wireless Charging system</p></div>
<p dir="ltr">Since some a few automakers last examined the tech for factory installations—like Nissan for the Leaf, more than a decade ago (above), efficiency has improved. Coil to coil, WiTricity’s technology receives 99% of the energy carried over the air gap. Most of the other stages are the same—and there’s no lossy isolation transformer needed, which saves energy. From the circuit box to the vehicle, the efficiency of a wireless system is typically 90% to 92%, right around where most plug-in charging is.</p>
<p dir="ltr"><strong>Why is it better? </strong></p>
<p dir="ltr">From a market perspective, wireless charging tech could make EVs much more livable on a day-to-day basis—especially for those who see daily charge cables and connectors as a hassle. </p>
<p dir="ltr">While those cables and connectors need to be replaced every few years, wireless charging hardware doesn’t have those wear points. Snow and ice won’t get in the way either.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100556311_m" title="Mercedes-Benz wireless inductive charging system" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Mercedes-Benz wireless inductive charging system" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/mercedes-benz-wireless-inductive-charging-system_100556311_l.jpg" data-src-h="https://images.hgmsites.net/hug/mercedes-benz-wireless-inductive-charging-system_100556311_h.jpg" data-src="https://images.hgmsites.net/lrg/mercedes-benz-wireless-inductive-charging-system_100556311_l.jpg" data-src-l="https://images.hgmsites.net/lrg/mercedes-benz-wireless-inductive-charging-system_100556311_l.jpg" data-src-m="https://images.hgmsites.net/med/mercedes-benz-wireless-inductive-charging-system_100556311_m.jpg" data-src-s="https://images.hgmsites.net/sml/mercedes-benz-wireless-inductive-charging-system_100556311_s.jpg" class="lazy"><p>Mercedes-Benz wireless inductive charging system</p></div>
<p dir="ltr">Also, when we get to higher levels of EV adoption, if wireless charging is more frequently used, out of convenience, it will potentially reduce the need for the DC fast-charging that’s more of a burden to the electrical grid. </p>
<p dir="ltr"><strong>What are the drawbacks?</strong></p>
<p dir="ltr">Cost is the big one. The option price of wireless charging is likely to be in the thousands. Given the need for two large hardware component sets, it will always cost more than a wall or post charger. </p>
<p dir="ltr">With the charging pad much harder to relocate than a charge connector, the inflexibility of wireless charging might be an issue for some households that are used to changing parking plans by the night. </p>
<p dir="ltr">The interoperability between mixed-and-matched wireless charging components shouldn’t be the issue; that was the whole point of waiting until the industry agreed on a standard, and it’s here. </p>
<p dir="ltr"><strong>Which electric vehicles offer wireless charging?</strong></p>
<p dir="ltr">None currently in the U.S., but that’s due to change soon. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100808697_m" title="2023 Genesis GV60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Genesis GV60" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/genesis_100808697_l.jpg" data-src-h="https://images.hgmsites.net/hug/genesis_100808697_h.jpg" data-src="https://images.hgmsites.net/lrg/genesis_100808697_l.jpg" data-src-l="https://images.hgmsites.net/lrg/genesis_100808697_l.jpg" data-src-m="https://images.hgmsites.net/med/genesis_100808697_m.jpg" data-src-s="https://images.hgmsites.net/sml/genesis_100808697_s.jpg" class="lazy"><p>2023 Genesis GV60</p></div>
<p dir="ltr">Globally, the rollout has started, and it’s all very recent. The Genesis GV60 offers the<a href="https://www.greencarreports.com/news/1133317_exclusive-genesis-gv60-will-be-first-ev-to-include-wireless-battery-charging"> first factory integration of wireless charging in the world</a>, and it’s included in home-market South Korean versions as part of a pilot program. Hyundai included the technology in the development of its E-GMP platform for dedicated EVs, so expect to see the tech in more models and markets soon. </p>
<p dir="ltr">In China, the tech has been newly adopted in EVs from FAW’s Hongqi brand, as well as IM Motors, a joint-venture of China’s SAIC Motor and the e-commerce giant Alibaba. It’s also in the Alibaba-backed Zhiji L7.</p>
<p dir="ltr">There have been aftermarket wireless-charging solutions for years—most notably, from Plugless Power, which has offered a system for the Tesla Model S. A<a href="https://www.greencarreports.com/news/1135142_tesla-model-3-witricity-aftermarket-wireless-system"> Tesla Model 3 system</a> from WiTricity is also in the works. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100711220_m" title="BMW 5-Series plug-in hybrid wireless charging system" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="BMW 5-Series plug-in hybrid wireless charging system" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/bmw-5-series-plug-in-hybrid-wireless-charging-system_100711220_l.jpg" data-src-h="https://images.hgmsites.net/hug/bmw-5-series-plug-in-hybrid-wireless-charging-system_100711220_h.jpg" data-src="https://images.hgmsites.net/lrg/bmw-5-series-plug-in-hybrid-wireless-charging-system_100711220_l.jpg" data-src-l="https://images.hgmsites.net/lrg/bmw-5-series-plug-in-hybrid-wireless-charging-system_100711220_l.jpg" data-src-m="https://images.hgmsites.net/med/bmw-5-series-plug-in-hybrid-wireless-charging-system_100711220_m.jpg" data-src-s="https://images.hgmsites.net/sml/bmw-5-series-plug-in-hybrid-wireless-charging-system_100711220_s.jpg" class="lazy"><p>BMW 5-Series plug-in hybrid wireless charging system</p></div>
<p dir="ltr">BMW tested wireless charging in the U.S. in its 5-Series plug-in hybrid, but the test wasn’t expanded beyond a small pilot program. </p>
<p dir="ltr">Other labs and startups are currently working on high-power wireless charging, at rates that compare to DC fast-charging, but it might be a decade before that becomes a viable option. </p>
<p dir="ltr"><strong>Why hasn’t wireless charging caught on yet? </strong></p>
<p dir="ltr">Simply put, the technology hasn’t yet been ready. But it’s been in the works for a long time.</p>
<p dir="ltr">Wireless charging was originally proposed and demonstrated by Nikola Tesla more than a hundred years ago, but it has been around for decades at an experimental-application stage. A series of advances over the past 15 years have accelerated the progress of the tech to the point where it’s reliable, efficient, and easy to package. </p>
<p dir="ltr">Although Qi wireless charging for smartphones may be the first time this technology became mainstream, it was tested and applied in vehicles first—decades ago. But a series of consolidations in recent years has helped push it from to the point of being more commercially viable. Halo and WiTricity both started by 2010 and took vehicle wireless charging efforts out of university labs and into fledgling companies. Qualcomm bought HaloIPT in 2011, then U.S.-based WiTricity, which had been working on its own slightly different solution, <a href="https://www.greencarreports.com/news/1121468_qualcomm-sells-wireless-charging-patents-to-witricity">acquired and merged with Qualcomm Halo</a> in 2019. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100766698_m" title="Wireless charging in parking building  -  WiTricity" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Wireless charging in parking building  -  WiTricity" width="640" height="411" data-width="853" data-height="548" data-url="https://images.hgmsites.net/lrg/wireless-charging-in-parking-building--witricity_100766698_l.jpg" data-src-h="https://images.hgmsites.net/lrg/wireless-charging-in-parking-building--witricity_100766698_l.jpg" data-src="https://images.hgmsites.net/lrg/wireless-charging-in-parking-building--witricity_100766698_l.jpg" data-src-l="https://images.hgmsites.net/lrg/wireless-charging-in-parking-building--witricity_100766698_l.jpg" data-src-m="https://images.hgmsites.net/med/wireless-charging-in-parking-building--witricity_100766698_m.jpg" data-src-s="https://images.hgmsites.net/sml/wireless-charging-in-parking-building--witricity_100766698_s.jpg" class="lazy"><p>Wireless charging in parking building - WiTricity</p></div>
<p dir="ltr">After that, WiTricity “immediately went to work consolidating the architecture…taking the best of both sides, to be able to present to the SAE a common architecture that we thought was the answer,” recalled Gruzen.</p>
<p dir="ltr">That was critical in getting to the SAE J2954 standard ratified in October 2020—essentially a signal that the tech can be brought to market. </p>
<p dir="ltr"><strong>The future</strong></p>
<p dir="ltr">The global auto and vehicle supplier Siemens made a $25 million investment in WiTricity in June 2022, and that partnership will result in solutions for the home, parking lot, workplace, or fleet.</p>
<p dir="ltr">Siemens sees the market for wireless charging to reach $2 billion by 2028 in Europe and North America alone.  </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100745453_m" title="ORNL wireless charging demonstration with UPS hybrid truck" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="ORNL wireless charging demonstration with UPS hybrid truck" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/ornl-wireless-charging-demonstration-with-ups-hybrid-truck_100745453_l.jpg" data-src-h="https://images.hgmsites.net/hug/ornl-wireless-charging-demonstration-with-ups-hybrid-truck_100745453_h.jpg" data-src="https://images.hgmsites.net/lrg/ornl-wireless-charging-demonstration-with-ups-hybrid-truck_100745453_l.jpg" data-src-l="https://images.hgmsites.net/lrg/ornl-wireless-charging-demonstration-with-ups-hybrid-truck_100745453_l.jpg" data-src-m="https://images.hgmsites.net/med/ornl-wireless-charging-demonstration-with-ups-hybrid-truck_100745453_m.jpg" data-src-s="https://images.hgmsites.net/sml/ornl-wireless-charging-demonstration-with-ups-hybrid-truck_100745453_s.jpg" class="lazy"><p>ORNL wireless charging demonstration with UPS hybrid truck</p></div>
<p dir="ltr">Although home solutions—and the current SAE standard—go up to 11 kw—we’ll see higher-power versions of this system for fleets. That may largely come from a different set of companies, including HEVO and<a href="https://www.greencarreports.com/news/1128628_first-high-power-wireless-charging-jaguar-i-pace-taxis-oslo"> Momentum Wireless</a>, among others. Separately, there’s another set of companies working on wireless dynamic charging—a relative pipe dream for now that charges vehicles through some of the same principles as the vehicle is driven. </p>
<p dir="ltr">The aftermarket could grow, too.<a href="https://www.greencarreports.com/news/1108480_using-plugless-powers-wireless-charging-with-nissan-leaf-video"> Plugless Power</a>, which has sold aftermarket systems before for the Tesla Model S, Nissan Leaf, and others, is also due to reveal new-generation systems this year at a target price of about $3,500, with a system that will accomplish alignment of the pads via an Apple CarPlay interface. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100568428_m" title="Evatran Plugless wireless charger for Tesla Model S" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Evatran Plugless wireless charger for Tesla Model S" width="640" height="424" data-width="1007" data-height="668" data-url="https://images.hgmsites.net/lrg/evatran-plugless-wireless-charger-for-tesla-model-s_100568428_l.jpg" data-src-h="https://images.hgmsites.net/lrg/evatran-plugless-wireless-charger-for-tesla-model-s_100568428_l.jpg" data-src="https://images.hgmsites.net/lrg/evatran-plugless-wireless-charger-for-tesla-model-s_100568428_l.jpg" data-src-l="https://images.hgmsites.net/lrg/evatran-plugless-wireless-charger-for-tesla-model-s_100568428_l.jpg" data-src-m="https://images.hgmsites.net/med/evatran-plugless-wireless-charger-for-tesla-model-s_100568428_m.jpg" data-src-s="https://images.hgmsites.net/sml/evatran-plugless-wireless-charger-for-tesla-model-s_100568428_s.jpg" class="lazy"><p>Evatran Plugless wireless charger for Tesla Model S</p></div>
<p dir="ltr">WiTricity points to the company’s own commissioned surveys that show a<a href="https://www.greencarreports.com/news/1134106_wireless-inductive-charging-could-sell-more-evs-concludes-study-for-tech-leader"> groundswell of interest in a technology</a> that they’ve likely never encountered in person in cars. It found that based on the concept alone, “EV considerers” who hadn’t yet committed to the idea of buying an electric car increased their purchase intent from 35% to 59% with the availability of wireless charging. A more recent survey for the company found that a lot of non-EV owners<a href="https://www.greencarreports.com/news/1136047_survey-finds-ev-shoppers-want-wireless-charging-as-an-option"> want it as an option in a future EV</a>. </p>
<p dir="ltr">“It’s been a conversation with a bunch of engineers in a room for ten years,” said Gruzen. “Now we have a real product in the market.”</p>
<p dir="ltr">And as the price comes down and all the early adopters have bought EVs, it could become what helps sell many more Americans on EV ownership.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Why%20wireless%20charging%20matters%20for%20electric%20cars&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136234_why-wireless-charging-matters-for-electric-cars', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Why%20wireless%20charging%20matters%20for%20electric%20cars&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136234_why-wireless-charging-matters-for-electric-cars', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Why%20wireless%20charging%20matters%20for%20electric%20cars&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136234_why-wireless-charging-matters-for-electric-cars&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Why%20wireless%20charging%20matters%20for%20electric%20cars&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136234_why-wireless-charging-matters-for-electric-cars', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Why%20wireless%20charging%20matters%20for%20electric%20cars&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Why%20wireless%20charging%20matters%20for%20electric%20cars%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1136234_why-wireless-charging-matters-for-electric-cars%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1136234_why-wireless-charging-matters-for-electric-cars');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1136229_tesla-price-hike-toyota-compact-cruiser-ev-blazer-ev-ioniq-6-celestiq-teased-the-week-in-reverse">
<img data-id="100777913" src="https://cimg1.ibsrv.net/ibimg/hgm/1158x651-1/100/777/2021-tesla-model-s_100777913.jpg" alt="2021 Tesla Model S Plaid" srcset="https://cimg1.ibsrv.net/ibimg/hgm/1158x651-1/100/777/2021-tesla-model-s_100777913.jpg 1158w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/777/2021-tesla-model-s_100777913.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/777/2021-tesla-model-s_100777913.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/777/2021-tesla-model-s_100777913.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/777/2021-tesla-model-s_100777913.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1136229_tesla-price-hike-toyota-compact-cruiser-ev-blazer-ev-ioniq-6-celestiq-teased-the-week-in-reverse">Tesla price hike; Toyota Compact Cruiser EV; Blazer EV, Ioniq 6, Celestiq teased: The Week in Reverse</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-06-18T12:00:00+0000">June 18, 2022</time>
</div>
<p>For how long will Tesla be the world&rsquo;s top EV maker? How does a tech supplier propose dropping the onboard charger from electric vehicles? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending June 17, 2022. Remember when the Tesla Model Y was supposed to start around $40,000? Tesla raised prices again, this time up to $6,000, bringing the base U.S.-market price of a Model Y to $67,190. Tesla wasn&rsquo;t the only one. GM on Friday announced a price hike for its 2023 GMC Hummer EV, citing supply chain, technology, and logistics...</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1136224_2023-gmc-hummer-ev-price-hike-3x-2x">
<img class="lazy" data-id="100766455" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766455.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/766/gmc_100766455.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/766/gmc_100766455.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/766/gmc_100766455.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/766/gmc_100766455.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/766/gmc_100766455.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/766/gmc_100766455.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136224_2023-gmc-hummer-ev-price-hike-3x-2x">2023 GMC Hummer EV gets $6,250 price hike—starting June 18</a>
<p>The price hike starts with the 2023 model year and applies to all subsequent GMC Hummer EV (SUT) and Hummer EV SUV models, the automaker said.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-06-17T17:00:00+0000">June 17, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136222_chevy-bolt-ev-discounts-600-mile-bmw-ix-cadillac-celestiq-made-in-michigan-today-s-car-news">
<img class="lazy" data-id="100843319" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/2023-bmw-ix1_100843319.jpg" alt="2023 BMW iX1" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/843/2023-bmw-ix1_100843319.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/843/2023-bmw-ix1_100843319.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/843/2023-bmw-ix1_100843319.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/843/2023-bmw-ix1_100843319.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/843/2023-bmw-ix1_100843319.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/843/2023-bmw-ix1_100843319.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136222_chevy-bolt-ev-discounts-600-mile-bmw-ix-cadillac-celestiq-made-in-michigan-today-s-car-news">Chevy Bolt EV discounts, 600-mile BMW iX, Cadillac Celestiq made in Michigan: Today’s Car News</a>
<p>General Motors is making sure the 2022 Chevrolet Bolt EV is priced at least as low as incoming 2023 versions. A startup claims it can boost the BMW iX to 600 miles of range. And Cadillac plans to make its Celestiq electric flagship in Michigan&mdash;by hand. This and more, here at Green Car...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-06-17T15:55:00+0000">June 17, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1136213_2023-chevy-bolt-ev-gm-incentive-cheaper-2022-models-discount">
<img class="lazy" data-id="100781582" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/781/chevrolet-bolt_100781582.jpg" alt="2022 Chevrolet Bolt EV" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/781/chevrolet-bolt_100781582.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/781/chevrolet-bolt_100781582.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/781/chevrolet-bolt_100781582.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/781/chevrolet-bolt_100781582.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/781/chevrolet-bolt_100781582.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/781/chevrolet-bolt_100781582.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136213_2023-chevy-bolt-ev-gm-incentive-cheaper-2022-models-discount">Ahead of cheaper 2023 Chevy Bolt EV, GM incentive gives 2022 models nearly the same discount</a>
<p>A range of price cuts and discounts are making space for both the new Chevy Blazer EV, starting around $40,000, and the Equinox EV due to start around $30,000.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-06-17T15:00:00+0000">June 17, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136212_bmw-ix-prototype-600-miles-mixed-chemistry-battery-pack">
<img class="lazy" data-id="100844889" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg" alt="BMW iX prototype to use Our Next Energy mixed-chemistry battery pack" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136212_bmw-ix-prototype-600-miles-mixed-chemistry-battery-pack">BMW iX prototype to go 600 miles with mixed-chemistry battery pack</a>
<p>One chemistry will be devoted to power delivery, the other to energy storage—boosting range while minimizing use of nickel and cobalt, ONE claims.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-06-17T13:30:00+0000">June 17, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136214_cadillac-celestiq-electric-luxury-sedan-will-be-built-at-gm-tech-center">
<img class="lazy" data-id="100776557" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg" alt="Cadillac Celestiq teased during General Motors' 2021 CES presentation" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136214_cadillac-celestiq-electric-luxury-sedan-will-be-built-at-gm-tech-center">Cadillac Celestiq electric luxury sedan will be built at GM tech center</a>
<p>The flagship model for Cadillac's electric remake will be built right at GM's historical center of innovation—with details and timing all yet to be announced.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-06-17T12:00:00+0000">June 17, 2022</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1136210_toyota-compact-cruiser-ev-kia-ev6-gt-nio-es7-tesla-price-hike-today-s-car-news">
<img class="lazy" data-id="100844846" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/kia-ev6-gt-euro-spec_100844846.jpg" alt="Kia EV6 GT (UK-spec)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/kia-ev6-gt-euro-spec_100844846.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/844/kia-ev6-gt-euro-spec_100844846.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/844/kia-ev6-gt-euro-spec_100844846.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/844/kia-ev6-gt-euro-spec_100844846.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/844/kia-ev6-gt-euro-spec_100844846.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/844/kia-ev6-gt-euro-spec_100844846.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1136210_toyota-compact-cruiser-ev-kia-ev6-gt-nio-es7-tesla-price-hike-today-s-car-news">Toyota Compact Cruiser EV, Kia EV6 GT, Nio ES7, Tesla price hike: Today’s Car News</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-06-16T15:55:00+0000">June 16, 2022</time>
</div>
<p>Tesla prices are up again by thousands. The Kia EV6 is due for an in-motion debut soon. Nio has a new electric SUV. And Toyota's electric SUV concept is already getting some recognition. This and more, here at Green Car Reports. A design award was the occasion for Toyota to reveal a bit more about its buzz-worthy Compact Cruiser EV concept. Rooted in the design of the original Toyota Land Cruiser, the Compact Cruiser EV could be a refreshing departure from hulking electric SUVs like the GMC Hummer EV and Rivian R1S. Kia has confirmed that its most powerful car ever&mdash;the 576-hp EV6 GT...</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136207_tesla-prices-rise-model-y-model-3-long-range">
<img class="lazy" data-id="100834872" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg" alt="2022 Tesla lineup  (Courtesy of Tesla, Inc.)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136207_tesla-prices-rise-model-y-model-3-long-range">Tesla prices rise by thousands, again: Model Y now starts at $67,190</a>
<p>The popular Tesla Model Y base price has been boosted by another $3,000, while price hikes of up to $6,000 apply to other models.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-06-16T15:39:00+0000">June 16, 2022</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1136195_toyota-compact-cruiser-ev-shows-electric-off-roaders-don-t-have-to-be-so-huge">
<img class="lazy" data-id="100844804" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg" alt="Toyota Compact Cruise EV concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136195_toyota-compact-cruiser-ev-shows-electric-off-roaders-don-t-have-to-be-so-huge">Toyota Compact Cruiser EV shows electric off-roaders don&#039;t have to be so huge</a>
<p>The Compact Cruiser EV evokes the FJ40-series Toyota Land Cruiser that inspired the FJ Cruiser—and it could be quite the counterpoint to the GMC Hummer EV and Rivian R1S.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-06-16T15:00:00+0000">June 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136194_nio-es7-kicks-off-new-generation-of-electric-suvs-for-chinese-automaker">
<img class="lazy" data-id="100844815" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/nio-es7_100844815.jpg" alt="Nio ES7" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/844/nio-es7_100844815.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/844/nio-es7_100844815.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/844/nio-es7_100844815.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/844/nio-es7_100844815.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/844/nio-es7_100844815.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/844/nio-es7_100844815.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136194_nio-es7-kicks-off-new-generation-of-electric-suvs-for-chinese-automaker">Nio ES7 kicks off new generation of electric SUVs for Chinese automaker</a>
<p>The ES7 is somewhat larger than the Tesla Model Y. It will offer bidirectional charging and an available 150-kw Ultralong Range pack that tops 500 miles in the Chinese cycle.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2022-06-16T13:30:00+0000">June 16, 2022</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1136198_dynamic-debut-ev6-gt-kia-most-powerful-car">
<img class="lazy" data-id="100844836" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/kia-ev6-gt-euro-spec_100844836.jpg" alt="Kia EV6 GT (UK-spec)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/844/kia-ev6-gt-euro-spec_100844836.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/844/kia-ev6-gt-euro-spec_100844836.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/844/kia-ev6-gt-euro-spec_100844836.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/844/kia-ev6-gt-euro-spec_100844836.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/844/kia-ev6-gt-euro-spec_100844836.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/844/kia-ev6-gt-euro-spec_100844836.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1136198_dynamic-debut-ev6-gt-kia-most-powerful-car">Dynamic debut set for very quick EV6 GT: Kia’s most powerful car</a>
<p>Kia is looking to turn the heads of a certain kind of racing and motorsport fan with its debut of the quickest EV6 electric vehicle.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2022-06-16T12:00:00+0000">June 16, 2022</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1136224_2023-gmc-hummer-ev-price-hike-3x-2x">
<img class="lazy" data-id="100766455" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766455.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/766/gmc_100766455.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/766/gmc_100766455.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136224_2023-gmc-hummer-ev-price-hike-3x-2x">
2023 GMC Hummer EV gets $6,250 price hike—starting June 18
</a>
</li>
<li>
<a class="block-image" href="/news/1136213_2023-chevy-bolt-ev-gm-incentive-cheaper-2022-models-discount">
<img class="lazy" data-id="100781582" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/781/chevrolet-bolt_100781582.jpg" alt="2022 Chevrolet Bolt EV" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/781/chevrolet-bolt_100781582.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/781/chevrolet-bolt_100781582.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136213_2023-chevy-bolt-ev-gm-incentive-cheaper-2022-models-discount">
 Ahead of cheaper 2023 Chevy Bolt EV, GM incentive gives 2022 models nearly...
</a>
</li>
<li>
<a class="block-image" href="/news/1136212_bmw-ix-prototype-600-miles-mixed-chemistry-battery-pack">
<img class="lazy" data-id="100844889" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg" alt="BMW iX prototype to use Our Next Energy mixed-chemistry battery pack" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/844/bmw-ix-prototype-to-use-our-next-energy-mixed-chemistry-battery-pack_100844889.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136212_bmw-ix-prototype-600-miles-mixed-chemistry-battery-pack">
BMW iX prototype to go 600 miles with mixed-chemistry battery pack
</a>
</li>
<li>
<a class="block-image" href="/news/1136214_cadillac-celestiq-electric-luxury-sedan-will-be-built-at-gm-tech-center">
<img class="lazy" data-id="100776557" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg" alt="Cadillac Celestiq teased during General Motors' 2021 CES presentation" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136214_cadillac-celestiq-electric-luxury-sedan-will-be-built-at-gm-tech-center">
Cadillac Celestiq electric luxury sedan will be built at GM tech center
</a>
</li>
<li>
<a class="block-image" href="/news/1136207_tesla-prices-rise-model-y-model-3-long-range">
<img class="lazy" data-id="100834872" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg" alt="2022 Tesla lineup  (Courtesy of Tesla, Inc.)" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/834/2022-tesla-lineup-courtesy-of-tesla-inc_100834872.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136207_tesla-prices-rise-model-y-model-3-long-range">
Tesla prices rise by thousands, again: Model Y now starts at $67,190
</a>
</li>
<li>
<a class="block-image" href="/news/1136195_toyota-compact-cruiser-ev-shows-electric-off-roaders-don-t-have-to-be-so-huge">
<img class="lazy" data-id="100844804" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg" alt="Toyota Compact Cruise EV concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1136195_toyota-compact-cruiser-ev-shows-electric-off-roaders-don-t-have-to-be-so-huge">
Toyota Compact Cruiser EV shows electric off-roaders don&#039;t have to be so...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq-6-profile-teaser--june-2022_100844702_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 13, 2022
</div>
<div class="title">
<a href="/news/1136160_hyundai-ioniq-6-electric-sedan-teaser-aero">Hyundai teases Ioniq 6 electric sedan, calls it Electrified Streamliner</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/audi-charging-hub-concept-in-nuremberg-germany_100844180_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 15, 2022
</div>
<div class="title">
<a href="/news/1136182_future-evs-simplify-save-weight-dropping-onboard-charger">Will future EVs simplify and save weight by dropping the onboard charger?</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/toyota-compact-cruise-ev-concept_100844804_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 16, 2022
</div>
<div class="title">
<a href="/news/1136195_toyota-compact-cruiser-ev-shows-electric-off-roaders-don-t-have-to-be-so-huge">Toyota Compact Cruiser EV shows electric off-roaders don&#039;t have to be so huge</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/chevrolet-bolt_100781582_m.jpg">
<div class="overlay"></div>
<div class="info">
 <div class="date">
June 17, 2022
</div>
<div class="title">
<a href="/news/1136213_2023-chevy-bolt-ev-gm-incentive-cheaper-2022-models-discount">Ahead of cheaper 2023 Chevy Bolt EV, GM incentive gives 2022 models nearly the same discount</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-prophecy-concept_100738604_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 13, 2022
</div>
<div class="title">
<a href="/news/1136162_hyundai-ioniq-6-profile-model-y-sales-sony-honda-ev-model-for-ev-chargers-today-s-car-news">Hyundai Ioniq 6 profile, Model Y sales, Sony-Honda EV, model for EV chargers: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/kia-ev6-gt-euro-spec_100844836_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 16, 2022
</div>
<div class="title">
<a href="/news/1136198_dynamic-debut-ev6-gt-kia-most-powerful-car">Dynamic debut set for very quick EV6 GT: Kia’s most powerful car</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136224_2023-gmc-hummer-ev-price-hike-3x-2x" class="img-wrap">
<img class="lazy" data-id="100766455" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766455.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766455.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/766/gmc_100766455.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/766/gmc_100766455.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/766/gmc_100766455.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136224_2023-gmc-hummer-ev-price-hike-3x-2x" class="title">2023 GMC Hummer EV gets $6,250 price hike—starting June 18</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136213_2023-chevy-bolt-ev-gm-incentive-cheaper-2022-models-discount" class="img-wrap">
<img class="lazy" data-id="100781582" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/781/chevrolet-bolt_100781582.jpg" alt="2022 Chevrolet Bolt EV" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/781/chevrolet-bolt_100781582.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/781/chevrolet-bolt_100781582.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/781/chevrolet-bolt_100781582.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/781/chevrolet-bolt_100781582.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136213_2023-chevy-bolt-ev-gm-incentive-cheaper-2022-models-discount" class="title">Ahead of cheaper 2023 Chevy Bolt EV, GM incentive gives 2022 models nearly the same discount</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136214_cadillac-celestiq-electric-luxury-sedan-will-be-built-at-gm-tech-center" class="img-wrap">
<img class="lazy" data-id="100776557" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg" alt="Cadillac Celestiq teased during General Motors' 2021 CES presentation" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/776/cadillac-celestiq-teased-during-general-motors-2021-ces-presentation_100776557.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136214_cadillac-celestiq-electric-luxury-sedan-will-be-built-at-gm-tech-center" class="title">Cadillac Celestiq electric luxury sedan will be built at GM tech center</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136195_toyota-compact-cruiser-ev-shows-electric-off-roaders-don-t-have-to-be-so-huge" class="img-wrap">
<img class="lazy" data-id="100844804" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg" alt="Toyota Compact Cruise EV concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/844/toyota-compact-cruise-ev-concept_100844804.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136195_toyota-compact-cruiser-ev-shows-electric-off-roaders-don-t-have-to-be-so-huge" class="title">Toyota Compact Cruiser EV shows electric off-roaders don&#039;t have to be so huge</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1136194_nio-es7-kicks-off-new-generation-of-electric-suvs-for-chinese-automaker" class="img-wrap">
<img class="lazy" data-id="100844815" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/nio-es7_100844815.jpg" alt="Nio ES7" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/844/nio-es7_100844815.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/844/nio-es7_100844815.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/844/nio-es7_100844815.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/844/nio-es7_100844815.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1136194_nio-es7-kicks-off-new-generation-of-electric-suvs-for-chinese-automaker" class="title">Nio ES7 kicks off new generation of electric SUVs for Chinese automaker</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
 </div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="652055e23533417e3" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":153,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
