<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Apache-HttpClient/4.5.5 (Java/1.8.0_101)"},"title":"First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs","description":"The 2021 Hyundai Santa Fe Hybrid is rated at 32 mpg combined and is a pleasant-driving alternative sized between the Toyota RAV4 and Highlander Hybrids.","vehicle":{"make":"Hyundai","model":"Santa Fe","year":2021,"tags":["first-drives","hybrid-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Hyundai"],"make_seo_name":["hyundai"],"model_name":["Santa Fe"],"model_seo_name":["santa-fe"],"tags":["first-drives","hybrid-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs</title>
<meta name="description" content="The 2021 Hyundai Santa Fe Hybrid is rated at 32 mpg combined and is a pleasant-driving alternative sized between the Toyota RAV4 and Highlander Hybrids."> <link rel="canonical" href="https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs","url":"https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/hybrid-cars","name":"Hybrids"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs#this","url":"https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs","headline":"First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs","datePublished":"2021-08-03T15:00:00+0000","dateModified":"2021-08-03T14:59:40+0000","description":"The 2021 Hyundai Santa Fe Hybrid is rated at 32 mpg combined and is a pleasant-driving alternative sized between the Toyota RAV4 and Highlander Hybrids.","author":{"@type":"Person","name":"Joel Feder","jobTitle":"Interactive Content Manager","image":"https://images.hgmsites.net/tny/avatar-image-for-jfed_100544849_0.jpg","url":"https://www.greencarreports.com/writer/10009962_joel-feder"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Hybrids","keywords":"Hybrids","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800192_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800192_l.jpg","caption":"2021 Hyundai Santa Fe Hybrid","description":"","width":1024,"height":680,"uploadDate":"2021-07-22T16:44:52+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs">
<meta property="og:title" content="First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs">
<meta property="og:description" content="The 2021 Hyundai Santa Fe Hybrid is rated at 32 mpg combined and is a pleasant-driving alternative sized between the Toyota RAV4 and Highlander Hybrids.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800192_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@JoelFeder">
<meta property="twitter:title" content="First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs">
<meta property="twitter:description" content="The 2021 Hyundai Santa Fe Hybrid is rated at 32 mpg combined and is a pleasant-driving alternative sized between the Toyota RAV4 and Highlander Hybrids.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800192_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=59786ecb1c53ffc062c5" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
 <span> / </span>
<a href="/news/hybrid-cars">Hybrids</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1133104" data-url="/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs" data-title="First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs" data-next-id="1133071" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800192_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800192_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800192_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800192_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10009962_joel-feder" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" alt="Joel Feder">
</a>
</div>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder
</a>
<time datetime="2021-08-03T15:00:00+0000">
 August 3, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1133104">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100800192">
<img data-id="100800192" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800192.jpg" alt="2021 Hyundai Santa Fe Hybrid" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800192.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800192.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800192.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800192.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800192.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800196">
<img data-id="100800196" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800196.jpg" alt="2021 Hyundai Santa Fe Hybrid" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800196.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800196.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800196.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800196.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800196.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800201">
<img data-id="100800201" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800201.jpg" alt="2021 Hyundai Santa Fe Hybrid" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800201.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800201.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800201.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800201.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800201.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800210">
<img data-id="100800210" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800210.jpg" alt="2021 Hyundai Santa Fe Hybrid" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800210.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800210.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800210.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800210.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800210.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800204">
<img data-id="100800204" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800204.jpg" alt="2021 Hyundai Santa Fe Hybrid" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800204.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800204.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800204.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800204.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800204.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-20">
<span class="primary-color">22</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10009962_joel-feder" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" alt="Joel Feder">
</a>
</div>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder
</a>
<time datetime="2021-08-03T15:00:00+0000">
August 3, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Combine the need for greater fuel efficiency and the heart of the market, and you have the <a href="https://www.greencarreports.com/news/1129926_2021-hyundai-santa-fe-hybrid-us-specs-confirmed-plug-in-hybrid-due-late-2021" target="_blank">2021 Hyundai Santa Fe Hybrid</a> right in that sweet spot. And yet the Santa Fe arrived with no direct competition. That’s astounding.</p>
<p>The closest direct competitor is its cousin, the <a href="https://www.greencarreports.com/news/1131433_first-drive-review-2021-kia-sorento-hybrid-beats-highlander-hybrid-with-37-mpg-and-better-tech-but-it-s-no-telluride" target="_blank">2021 Kia Sorento Hybrid</a>, but it can’t be had with all-wheel drive. Every other midsize competitor, from the Nissan Murano and Chevrolet Blazer to the Honda Passport and two-row Jeep Grand Cherokee, doesn’t offer a hybrid powertrain today.</p><div class="nativo-article-slot"></div>
<p>Go up a size class and there’s the three-row Toyota Highlander Hybrid or down a notch and there are plenty of options from the <a href="https://www.greencarreports.com/news/1131633_review-update-2021-honda-cr-v-hybrid-is-38-mpg-mainstream-green" target="_blank">Honda CR-V Hybrid</a> to the <a href="https://www.greencarreports.com/news/1129119_first-drive-review-2021-toyota-venza-hybrid-reinterprets-the-market-middle-at-39-mpg" target="_blank">Toyota Venza</a> and <a href="https://www.greencarreports.com/news/1120010_2019-toyota-rav4-hybrid-first-drive-review-all-the-bits-and-pieces-in-place" target="_blank">RAV4 Hybrid</a>, even <a href="https://www.greencarreports.com/news/1131979_first-drive-review-2022-hyundai-tucson-hybrid-beyond-gas-mileage" target="_blank">Hyundai’s own compact Tucson</a>.</p>
<p>Although the 2021 Hyundai Santa Fe Hybrid might be the only hybrid its size, it’s a darn good one thanks to a smooth, efficient powertrain, easy-to-use technology, and well packaged interior.</p><div class="ac-floating-trigger"></div>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100800211_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="425" class="first_image lazy" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800211_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800211_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800211_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800211_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800211_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800211_s.jpg"><p>2021 Hyundai Santa Fe Hybrid</p></div>
<p><strong>Doing things differently</strong></p>
<p>For those who have lived with hybrid crossover SUVs for the last decade saddled with continuously variable transmissions, prepare to be surprised. The Santa Fe Hybrid utilizes a traditional 6-speed automatic transmission. It’s connected directly to a 44.2-kw (59-hp) electric motor, which is powered by a 1.49-kwh lithium-ion battery pack. On the other side of a clutch is a 1.6-liter turbo-4 producing 177 hp and 195 lb-ft of torque. A 13-kw starter motor/generator mainly helps the engine be on the ready. Total system output is an estimated 226 hp, and it all meshes together smoothly.</p>
<p>With a light foot the Santa Fe Hybrid can pull away from a stoplight on battery power alone, but it won’t get very far or go very fast before the gas engine kicks in to augment with more power. The transmission layout gives the entire powertrain keeps it smooth, and the setup sounds and reacts more like a traditional gas-powered vehicle—with smooth, clean shifts—than like the smaller Toyota RAV4 Hybrid and its annoying thrash when asked to hurry.</p>
<p>The instant burst of torque from the electric motor and battery pack enables the Santa Fe Hybrid to jump off the line quicker than any other Santa Fe model today, initially. The available 2.5-liter turbo-4 would probably take it in a 0-60 mph race, but that 0-30 mph sprint is probably closer than one might think.</p>
<p>The electric power steering is light and unremarkable. Asking for much feedback or for what’s going on at the wheels would be a step too far, but the front strut and rear multi-link suspension delivered a composed ride even on the Limited model’s 19-inch aluminum wheels.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100800244_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800244_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800244_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800244_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800244_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800244_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800244_s.jpg" class="lazy"><p>2021 Hyundai Santa Fe Hybrid</p></div>
<p><strong>Efficient enough</strong></p>
<p>The Santa Fe Hybrid doesn’t have eye-popping EPA fuel economy ratings at 33 mpg city, 30 highway, and 32 combined in the loaded Limited trim I tested (the base Blue model has better ratings of 36 city, 31 highway, and 34 combined). Over the course of 225 miles of mixed suburban driving in 80-degree weather the Santa Fe Hybrid Limited averaged 30.2 mpg according to the onboard trip computer (unadjusted for accuracy).</p>
<p>That beats every direct non-hybrid competitor including the Nissan Murano, Jeep Grand Cherokee two-row, Chevrolet Blazer, and Honda Passport. The Kia Sorento Hybrid is more efficient, but is front-wheel-drive-only, whereas the Santa Fe Hybrid only comes with all-wheel drive. Vehicles like the Toyota RAV4 Prime and Hybrid along with Hyundai’s own Tucson Hybrid, which are a size class smaller, are simply more efficient—as is the significantly larger Toyota Highlander Hybrid, at up to 36 mpg combined.</p>
<p>For those wanting more miles per gallon or a more efficient powertrain, the <a href="https://www.greencarreports.com/news/1132614_2022-hyundai-santa-fe-plug-in-hybrid-rated-at-31-electric-miles-33-mpg" target="_blank">2022 Santa Fe a plug-in hybrid is on the way</a> with 31 miles of all-electric range.</p>
<div class="hgmLayout hgmLayout1x2"><div class="image_wrapper"><img name="tccimg_100800198_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800198_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800198_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800198_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800198_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800198_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800198_s.jpg" class="lazy"><p>2021 Hyundai Santa Fe Hybrid</p></div><div class="image_wrapper"><img name="tccimg_100800210_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800210_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800210_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800210_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800210_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800210_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800210_s.jpg" class="lazy"><p>2021 Hyundai Santa Fe Hybrid</p></div><div class="image_wrapper"><img name="tccimg_100800201_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800201_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800201_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800201_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800201_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800201_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800201_s.jpg" class="lazy"><p>2021 Hyundai Santa Fe Hybrid</p></div></div>
<p><strong>Same great Santa Fe</strong></p>
<p>Remove the hybrid powertrain from the equation and the refreshed Santa Fe is the same well-packaged midsize crossover SUV it has been. There’s no issue with 6-footers sitting behind 6-footers, the rear seat slides on rails to either expand rear seat legroom or cargo space, and it’s attractive enough to look at. The refreshed face is a lot to take in with a wide, gaping grille, T-shaped daytime running lights, and split LED lighting, but it’s not ugly.</p>
<p>I appreciate the fact that hard buttons for the infotainment system’s audio inputs, climate controls, and vehicle system controls such as drive modes supplement the touchscreen. They are grouped into pods that make logical sense and require no orientation or learning curve.</p>
<div class="hgmLayout hgmLayout1x2"><div class="image_wrapper"><img name="tccimg_100800217_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800217_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800217_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800217_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800217_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800217_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800217_s.jpg" class="lazy"><p>2021 Hyundai Santa Fe Hybrid</p></div><div class="image_wrapper"><img name="tccimg_100800239_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800239_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800239_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800239_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800239_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800239_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800239_s.jpg" class="lazy"><p>2021 Hyundai Santa Fe Hybrid</p></div><div class="image_wrapper"><img name="tccimg_100800221_m" title="2021 Hyundai Santa Fe Hybrid" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Santa Fe Hybrid" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800221_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-hyundai-santa-fe_100800221_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800221_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-hyundai-santa-fe_100800221_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-hyundai-santa-fe_100800221_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-hyundai-santa-fe_100800221_s.jpg" class="lazy"><p>2021 Hyundai Santa Fe Hybrid</p></div></div>
<p>The Santa Fe Hybrid costs $34,835, which is a $6,800 premium over a base non-hybrid Santa Fe, and comes standard with an 8.0-inch touchscreen with wireless Apple CarPlay and Android Auto, 12.3-inch digital gauge cluster, LED lighting, and automatic emergency braking. The SEL Premium Hybrid model hits the sweet spot in terms of price at $38,785 with the addition of leather-trimmed seats, a 10.3-inch touchscreen infotainment system, and an impressive Harman Kardon sound system, though the larger touchscreen ends up trading wireless Apple CarPlay and Android Auto for plugging in. My loaded Limited tester felt like no bargain at $41,640, though it’s the only way to get a surround-view camera system and heated rear seats.</p>
<p>It’s not always ideal when there’s only one option on the table, but in the case of the 2021 Hyundai Santa Fe, it's a good one for those who need a roomy crossover and aren’t ready to plug-in but value high mpg. It’s just a shame Hyundai’s priced it at such a premium over the gas-only models—almost as if it’s purposely keeping the hybrid from its sales potential.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1133104, null, 100800192); return false;">
2021 Hyundai Santa Fe Hybrid
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100800192">
<img class="lazy" data-id="100800192" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800192.jpg" alt="2021 Hyundai Santa Fe Hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800192.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800192.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800192.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800192.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800192.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800196">
<img class="lazy" data-id="100800196" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800196.jpg" alt="2021 Hyundai Santa Fe Hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800196.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800196.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800196.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800196.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800196.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800201">
<img class="lazy" data-id="100800201" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800201.jpg" alt="2021 Hyundai Santa Fe Hybrid" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800201.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800201.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800201.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800201.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800201.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800210">
<img class="lazy" data-id="100800210" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800210.jpg" alt="2021 Hyundai Santa Fe Hybrid" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800210.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800210.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800210.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800210.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800210.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800204">
<img class="lazy" data-id="100800204" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800204.jpg" alt="2021 Hyundai Santa Fe Hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800204.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800204.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800204.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800204.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800204.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100800202">
<img class="lazy" data-id="100800202" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800202.jpg" alt="2021 Hyundai Santa Fe Hybrid" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800202.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/800/2021-hyundai-santa-fe_100800202.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/800/2021-hyundai-santa-fe_100800202.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/800/2021-hyundai-santa-fe_100800202.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/800/2021-hyundai-santa-fe_100800202.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/2021">2021</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/hyundai">Hyundai News</a>
<a href="/news/santa-fe">Hyundai Santa Fe News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1133106_hyundai-santa-fe-hybrid-review-ioniq-5-charging-clean-hydrogen-from-coal-today-s-car-news" class="rail-link">Hyundai Santa Fe Hybrid review, Ioniq 5 charging, “clean hydrogen” from coal: Today’s Car News</a>
</li>
<li>
<a href="/news/1133093_congress-proposes-clean-hydrogen-production-hubs-with-coal-as-a-potential-source" class="rail-link">Congress proposes &quot;clean hydrogen&quot; production hubs—with coal as a potential source</a>
</li>
<li>
<a href="/news/1133092_hyundai-claims-ioniq-5-tesla-model-y-in-miles-of-range-added-fast-charging" class="rail-link">Hyundai claims Ioniq 5 EV will dominate Tesla Model Y in miles of range added at fast-charging stops</a>
</li>
<li>
<a href="/news/1133091_audi-e-tron-gt-drive-tesla-range-settlement-electric-baby-jeep-today-s-car-news" class="rail-link">Audi E-Tron GT drive, Tesla range settlement, electric baby Jeep: Today’s Car News</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=First%20drive%20review%3A%202021%20Hyundai%20Santa%20Fe%20Hybrid%20finds%20a%20new%20middle%20ground%20for%20efficient%20family%20SUVs&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=First%20drive%20review%3A%202021%20Hyundai%20Santa%20Fe%20Hybrid%20finds%20a%20new%20middle%20ground%20for%20efficient%20family%20SUVs&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=First%20drive%20review%3A%202021%20Hyundai%20Santa%20Fe%20Hybrid%20finds%20a%20new%20middle%20ground%20for%20efficient%20family%20SUVs&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=First%20drive%20review%3A%202021%20Hyundai%20Santa%20Fe%20Hybrid%20finds%20a%20new%20middle%20ground%20for%20efficient%20family%20SUVs&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=First%20drive%20review%3A%202021%20Hyundai%20Santa%20Fe%20Hybrid%20finds%20a%20new%20middle%20ground%20for%20efficient%20family%20SUVs&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20First%20drive%20review%3A%202021%20Hyundai%20Santa%20Fe%20Hybrid%20finds%20a%20new%20middle%20ground%20for%20efficient%20family%20SUVs%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10009962_joel-feder">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" class="portrait" alt="Joel Feder">
</a>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder - Interactive Content Manager
</a>
<a href="https://twitter.com/JoelFeder" onclick="hgm.socialFollow('Twitter', 'JoelFeder'); return true;" target="_blank" title="Joel Feder’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,hyundai,first-drives,hybrid-cars,santa-fe"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                        targets.push( {'model': ["santa-fe"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1133106_hyundai-santa-fe-hybrid-review-ioniq-5-charging-clean-hydrogen-from-coal-today-s-car-news">
<img data-id="100730350" src="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/730/2020-toyota-avalon_100730350.jpg" alt="2020 Toyota Avalon Hybrid in Limited trim" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/730/2020-toyota-avalon_100730350.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/730/2020-toyota-avalon_100730350.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133106_hyundai-santa-fe-hybrid-review-ioniq-5-charging-clean-hydrogen-from-coal-today-s-car-news">Hyundai Santa Fe Hybrid review, Ioniq 5 charging, “clean hydrogen” from coal: Today’s Car News</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-08-03T15:55:00+0000">August 3, 2021</time>
</div>
<p>The Hyundai Ioniq 5 EV will charge very quickly. We drive the Hyundai Santa Fe Hybrid. And what does &ldquo;clean hydrogen&rdquo; mean to Congress and its infrastructure bill? This and more, here at Green Car Reports. We drove the 2021 Hyundai Santa Fe Hybrid, and found this midsize SUV to occupy an ideal middle ground for midsize SUVs. Its 32-mpg rating doesn&rsquo;t match that of the larger Toyota Highlander Hybrid, but Hyundai&rsquo;s hybrid system is the more charming one in this layout. Hyundai has gone into a little more detail about how it expects its upcoming Ioniq 5 EV to dominate...</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1133093_congress-proposes-clean-hydrogen-production-hubs-with-coal-as-a-potential-source">
<img class="lazy" data-id="100648610" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/850x478-1/100/648/true-zero-hydrogen-fueling-pump-run-by-first-element-fuels-opened-in-thousand-oaks-ca-mar-2018_100648610.jpg" alt="True Zero hydrogen fueling pump, run by First Element Fuels, opened in Thousand Oaks, CA, Mar 2018" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/850x478-1/100/648/true-zero-hydrogen-fueling-pump-run-by-first-element-fuels-opened-in-thousand-oaks-ca-mar-2018_100648610.jpg 850w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/648/true-zero-hydrogen-fueling-pump-run-by-first-element-fuels-opened-in-thousand-oaks-ca-mar-2018_100648610.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/648/true-zero-hydrogen-fueling-pump-run-by-first-element-fuels-opened-in-thousand-oaks-ca-mar-2018_100648610.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/648/true-zero-hydrogen-fueling-pump-run-by-first-element-fuels-opened-in-thousand-oaks-ca-mar-2018_100648610.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/648/true-zero-hydrogen-fueling-pump-run-by-first-element-fuels-opened-in-thousand-oaks-ca-mar-2018_100648610.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133093_congress-proposes-clean-hydrogen-production-hubs-with-coal-as-a-potential-source">Congress proposes &quot;clean hydrogen&quot; production hubs—with coal as a potential source</a>
<p>Hydrogen for heating, manufacturing, and transportation would be made with energy from natural gas, nuclear, biomass, and coal sources, as part of federally funded green infrastructure.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-08-03T13:30:00+0000">August 3, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133092_hyundai-claims-ioniq-5-tesla-model-y-in-miles-of-range-added-fast-charging">
<img class="lazy" data-id="100793064" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg" alt="2022 Hyundai IONIQ 5 at Electrify America DC fast-charging station" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133092_hyundai-claims-ioniq-5-tesla-model-y-in-miles-of-range-added-fast-charging">Hyundai claims Ioniq 5 EV will dominate Tesla Model Y in miles of range added at fast-charging stops</a>
<p>Hyundai has chosen to emphasize a high average charging rate over a high peak rate, which it says will result in shorter charging stops.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-08-03T12:00:00+0000">August 3, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1133091_audi-e-tron-gt-drive-tesla-range-settlement-electric-baby-jeep-today-s-car-news">
<img class="lazy" data-id="100764159" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/764/audi-e-tron-concept_100764159.jpg" alt="Audi E-Tron GT concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/764/audi-e-tron-concept_100764159.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/764/audi-e-tron-concept_100764159.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/764/audi-e-tron-concept_100764159.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/764/audi-e-tron-concept_100764159.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/764/audi-e-tron-concept_100764159.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/764/audi-e-tron-concept_100764159.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
 <div class="item-text">
<a class="title" href="/news/1133091_audi-e-tron-gt-drive-tesla-range-settlement-electric-baby-jeep-today-s-car-news">Audi E-Tron GT drive, Tesla range settlement, electric baby Jeep: Today’s Car News</a>
<p>Today, we take the Audi E-Tron GT for a drive. Some Tesla owners could be getting money back for time when software updates pinched range. Home solar and smart energy systems are converging around electric cars. And an all-electric &ldquo;baby Jeep&rdquo; might be in the works. This and more, here...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-08-02T16:14:00+0000">August 2, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133084_2022-audi-e-tron-gt-electric-car-price-specs-review-photos-info">
<img class="lazy" data-id="100800807" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1980x1114-1/100/800/audi-e-tron-gt_100800807.jpg" alt="2022 Audi E-Tron GT" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/800/audi-e-tron-gt_100800807.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/800/audi-e-tron-gt_100800807.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/800/audi-e-tron-gt_100800807.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/800/audi-e-tron-gt_100800807.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/800/audi-e-tron-gt_100800807.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/800/audi-e-tron-gt_100800807.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133084_2022-audi-e-tron-gt-electric-car-price-specs-review-photos-info">First drive review: 2022 Audi E-Tron GT and RS E-Tron GT opt for touring comfort over Taycan sharpness</a>
<p>The 2022 Audi E-Tron GT and RS E-Tron GT zig where the Porsche Taycan zags, offering more of a grand touring experience rather than a sporty one.</p>
<a href="/writer/10068603_brian-wong" rel="author" class="by-line">Brian Wong</a>
<time datetime="2021-08-02T16:00:00+0000">August 2, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133080_tesla-agrees-to-pay-owners-for-cutting-range-and-charging-rate-on-some-cars">
<img class="lazy" data-id="100539264" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/539/2016-tesla-model-s_100539264.jpg" alt="2016 Tesla Model S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/539/2016-tesla-model-s_100539264.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/539/2016-tesla-model-s_100539264.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/539/2016-tesla-model-s_100539264.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/539/2016-tesla-model-s_100539264.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/539/2016-tesla-model-s_100539264.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/539/2016-tesla-model-s_100539264.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133080_tesla-agrees-to-pay-owners-for-cutting-range-and-charging-rate-on-some-cars">Tesla agrees to pay owners for cutting range and charging rate on some cars</a>
<p>Owners saw range significantly reduced for nearly a year, due to a series of software-related limits imposed through over-the-air updates.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-08-02T13:30:00+0000">August 2, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1133079_report-fully-electric-baby-jeep-hydrogen-fuel-cells-possible-in-off-road-brand-s-future">
<img class="lazy" data-id="100800084" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1980x1114-1/100/800/2021-jeep-wrangler_100800084.jpg" alt="2021 Jeep Wrangler Rubicon 392" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-jeep-wrangler_100800084.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/800/2021-jeep-wrangler_100800084.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/800/2021-jeep-wrangler_100800084.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/800/2021-jeep-wrangler_100800084.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/800/2021-jeep-wrangler_100800084.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/800/2021-jeep-wrangler_100800084.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1133079_report-fully-electric-baby-jeep-hydrogen-fuel-cells-possible-in-off-road-brand-s-future">Report: Fully electric &quot;baby Jeep,&quot; hydrogen fuel cells possible in off-road brand&#039;s future</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-08-02T12:00:00+0000">August 2, 2021</time>
</div>
<p>Such a vehicle might be built on one of four dedicated EV platforms introduced last month by Jeep parent Stellantis.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133060_home-solar-and-electric-cars-are-converging-and-it-s-about-time">
<img class="lazy" data-id="100801055" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1573x885-1/100/801/sunpower-home-solar-installation_100801055.jpg" alt="SunPower home solar installation" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1573x885-1/100/801/sunpower-home-solar-installation_100801055.jpg 1573w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/801/sunpower-home-solar-installation_100801055.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/801/sunpower-home-solar-installation_100801055.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/801/sunpower-home-solar-installation_100801055.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/801/sunpower-home-solar-installation_100801055.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/801/sunpower-home-solar-installation_100801055.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133060_home-solar-and-electric-cars-are-converging-and-it-s-about-time">Home solar and electric cars are converging, and it&#039;s about time</a>
<p>An alliance between SunPower and Wallbox is one of several deals suggesting there's a big future for EVs and home solar functioning together.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-08-01T12:00:00+0000">August 1, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1133081_hyundai-tucson-hybrid-mpg-mercedes-eqs-drive-tesla-supercharger-network-for-all-the-week-in-reverse">
<img class="lazy" data-id="100725742" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/725/tesla-cybertruck-prototype--nov-2019_100725742.jpg" alt="Tesla Cybertruck prototype  -  Nov. 2019" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/725/tesla-cybertruck-prototype--nov-2019_100725742.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/725/tesla-cybertruck-prototype--nov-2019_100725742.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/725/tesla-cybertruck-prototype--nov-2019_100725742.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/725/tesla-cybertruck-prototype--nov-2019_100725742.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/725/tesla-cybertruck-prototype--nov-2019_100725742.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/725/tesla-cybertruck-prototype--nov-2019_100725742.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133081_hyundai-tucson-hybrid-mpg-mercedes-eqs-drive-tesla-supercharger-network-for-all-the-week-in-reverse">Hyundai Tucson Hybrid mpg, Mercedes EQS drive, Tesla Supercharger network for all: The Week in Reverse</a>
<p>Which electric vehicle startup is already reportedly looking around for a second factory location? Which former executive of an EV startup posted $100 million bail this week? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending July 30, 2021...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-31T12:00:00+0000">July 31, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133073_nikola-founder-charged-catl-s-sodium-ion-cells-outlander-plug-in-hybrid-today-s-car-news">
<img class="lazy" data-id="100753314" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/753/nikola-two_100753314.jpg" alt="Nikola Two" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/753/nikola-two_100753314.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/753/nikola-two_100753314.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/753/nikola-two_100753314.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/753/nikola-two_100753314.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/753/nikola-two_100753314.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/753/nikola-two_100753314.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133073_nikola-founder-charged-catl-s-sodium-ion-cells-outlander-plug-in-hybrid-today-s-car-news">Nikola founder charged, CATL’s sodium-ion cells, Outlander Plug-In Hybrid: Today’s Car News</a>
<p>Mitsubishi teases the next-generation Outlander Plug-In Hybrid. CATL shows some of the future with its sodium-ion cells. And we round up all that&rsquo;s alleged of Nikola founder Trevor Milton, who&rsquo;s out on $100 million bail. This and more, here at Green Car Reports. Trevor Milton, the...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-30T15:55:00+0000">July 30, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1133071_next-mitsubishi-outlander-plug-in-hybrid-will-have-more-range-three-rows-of-seating">
<img class="lazy" data-id="100801112" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg" alt="Teaser for next-generation Mitsubishi Outlander PHEV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1133071_next-mitsubishi-outlander-plug-in-hybrid-will-have-more-range-three-rows-of-seating">Next Mitsubishi Outlander Plug-In Hybrid will have more range, three rows of seating</a>
<p>A new version of the Outlander PHEV is due in 2022 and could extend the current model's success with more range—and this time, third-row seats.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-07-30T15:30:00+0000">July 30, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1133092_hyundai-claims-ioniq-5-tesla-model-y-in-miles-of-range-added-fast-charging">
<img class="lazy" data-id="100793064" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg" alt="2022 Hyundai IONIQ 5 at Electrify America DC fast-charging station" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/793/2022-hyundai-ioniq-5-at-electrify-america-dc-fast-charging-station_100793064.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133092_hyundai-claims-ioniq-5-tesla-model-y-in-miles-of-range-added-fast-charging">
Hyundai claims Ioniq 5 EV will dominate Tesla Model Y in miles of range...
</a>
</li>
<li>
<a class="block-image" href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info">
<img class="lazy" data-id="100800435" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800435.jpg" alt="2022 Mercedes-Benz EQS first drive (EQS 580)" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info">
First drive review: 2022 Mercedes-Benz EQS fuses electric-car wizardry...
</a>
</li>
<li>
<a class="block-image" href="/news/1133071_next-mitsubishi-outlander-plug-in-hybrid-will-have-more-range-three-rows-of-seating">
<img class="lazy" data-id="100801112" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg" alt="Teaser for next-generation Mitsubishi Outlander PHEV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/801/teaser-for-next-generation-mitsubishi-outlander-phev_100801112.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133071_next-mitsubishi-outlander-plug-in-hybrid-will-have-more-range-three-rows-of-seating">
Next Mitsubishi Outlander Plug-In Hybrid will have more range, three rows...
</a>
</li>
<li>
<a class="block-image" href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg">
<img class="lazy" data-id="100789132" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg" alt="2022 Hyundai Tucson" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/789/2022-hyundai-tucson_100789132.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/789/2022-hyundai-tucson_100789132.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg">
Review update: Does the 2022 Hyundai Tucson Hybrid deliver up to 38 mpg?
</a>
</li>
<li>
<a class="block-image" href="/news/1133014_hyundai-will-test-500-mile-hydrogen-fuel-cell-semis-in-california">
<img class="lazy" data-id="100800604" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg" alt="Hyundai Xcient Fuel Cell semi truck to be used in California tests" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/800/hyundai-xcient-fuel-cell-semi-truck-to-be-used-in-california-tests_100800604.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1133014_hyundai-will-test-500-mile-hydrogen-fuel-cell-semis-in-california">
Hyundai will test 500-mile hydrogen fuel-cell semis in California
</a>
</li>
<li>
<a class="block-image" href="/news/1132940_first-drive-review-bmw-330e-plug-in-hybrid-hits-the-right-numbers-but-shuns-its-sport-sedan-heritage">
<img class="lazy" data-id="100799128" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg" alt="2021 BMW 330e plug-in hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/799/2021-bmw-330e-plug-in-hybrid_100799128.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132940_first-drive-review-bmw-330e-plug-in-hybrid-hits-the-right-numbers-but-shuns-its-sport-sedan-heritage">
First drive review: 2021 BMW 330e plug-in hybrid hits the right numbers...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/sunpower-home-solar-installation_100801055_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 1, 2021
</div>
<div class="title">
<a href="/news/1133060_home-solar-and-electric-cars-are-converging-and-it-s-about-time">Home solar and electric cars are converging, and it&#039;s about time</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-hyundai-tucson_100789132_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 28, 2021
</div>
<div class="title">
<a href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg">Review update: Does the 2022 Hyundai Tucson Hybrid deliver up to 38 mpg?</a>
</div>
<div class="comment">
<a href="/writer/10068603_brian-wong" rel="author">
Brian Wong - West Coast Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/catl-at-frankfurt-auto-show_100716041_m.jpg">
 <div class="overlay"></div>
<div class="info">
<div class="date">
July 30, 2021
</div>
<div class="title">
<a href="/news/1133059_first-catl-sodium-ion-batteries-revealed-can-charge-to-80-in-15-minutes">First CATL sodium-ion batteries revealed, can charge to 80% in 15 minutes</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/teaser-for-next-generation-mitsubishi-outlander-phev_100801112_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 30, 2021
</div>
<div class="title">
<a href="/news/1133071_next-mitsubishi-outlander-plug-in-hybrid-will-have-more-range-three-rows-of-seating">Next Mitsubishi Outlander Plug-In Hybrid will have more range, three rows of seating</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-cybertruck-prototype--nov-2019_100725742_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 31, 2021
</div>
<div class="title">
<a href="/news/1133081_hyundai-tucson-hybrid-mpg-mercedes-eqs-drive-tesla-supercharger-network-for-all-the-week-in-reverse">Hyundai Tucson Hybrid mpg, Mercedes EQS drive, Tesla Supercharger network for all: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-hyundai-ioniq_100761185_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
July 28, 2021
</div>
<div class="title">
<a href="/news/1133027_minnesota-adopts-california-ev-mandate-makes-it-tougher-for-plug-in-compliance-cars">Minnesota adopts California EV mandate, makes it tougher for plug-in &quot;compliance cars&quot;</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs" class="img-wrap">
<img class="lazy" data-id="100800192" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800192.jpg" alt="2021 Hyundai Santa Fe Hybrid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2021-hyundai-santa-fe_100800192.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/800/2021-hyundai-santa-fe_100800192.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/800/2021-hyundai-santa-fe_100800192.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/800/2021-hyundai-santa-fe_100800192.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133104_first-drive-review-2021-hyundai-santa-fe-hybrid-finds-a-new-middle-ground-for-efficient-family-suvs" class="title">First drive review: 2021 Hyundai Santa Fe Hybrid finds a new middle ground for efficient family SUVs</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133084_2022-audi-e-tron-gt-electric-car-price-specs-review-photos-info" class="img-wrap">
<img class="lazy" data-id="100800807" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1980x1114-1/100/800/audi-e-tron-gt_100800807.jpg" alt="2022 Audi E-Tron GT" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1980x1114-1/100/800/audi-e-tron-gt_100800807.jpg 1980w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/800/audi-e-tron-gt_100800807.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/800/audi-e-tron-gt_100800807.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/800/audi-e-tron-gt_100800807.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133084_2022-audi-e-tron-gt-electric-car-price-specs-review-photos-info" class="title">First drive review: 2022 Audi E-Tron GT and RS E-Tron GT opt for touring comfort over Taycan sharpness</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133044_eccentric-electric-citro-n-ds-ev-conversion-translates-a-french-icon" class="img-wrap">
<img class="lazy" data-id="100800779" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/electrogenic-1971-citron-ds-ev-conversion_100800779.jpg" alt="Electrogenic 1971 Citro&euml;n DS EV conversion" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/electrogenic-1971-citron-ds-ev-conversion_100800779.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/800/electrogenic-1971-citron-ds-ev-conversion_100800779.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/800/electrogenic-1971-citron-ds-ev-conversion_100800779.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/800/electrogenic-1971-citron-ds-ev-conversion_100800779.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133044_eccentric-electric-citro-n-ds-ev-conversion-translates-a-french-icon" class="title">Eccentric electric: Citroën DS EV conversion translates a French icon</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg" class="img-wrap">
<img class="lazy" data-id="100789132" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg" alt="2022 Hyundai Tucson" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2022-hyundai-tucson_100789132.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/789/2022-hyundai-tucson_100789132.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/789/2022-hyundai-tucson_100789132.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/789/2022-hyundai-tucson_100789132.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1133029_review-update-does-the-2022-hyundai-tucson-hybrid-deliver-up-to-38-mpg" class="title">Review update: Does the 2022 Hyundai Tucson Hybrid deliver up to 38 mpg?</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info" class="img-wrap">
<img class="lazy" data-id="100800435" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800435.jpg" alt="2022 Mercedes-Benz EQS first drive (EQS 580)" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/800/2022-mercedes-benz-eqs_100800435.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131722_review-mercedes-benz-eqs-photos-price-review-specs-info" class="title">First drive review: 2022 Mercedes-Benz EQS fuses electric-car wizardry with S-Class serenity</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":64,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
