<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)"},"title":"California approves EV mandate for Uber and Lyft","description":"The state will require companies to submit two-year plans that ensure, step by step, that 90% of ride-hailing miles are electric by 2030. ","vehicle":{"tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>California approves EV mandate for Uber and Lyft</title>
<meta name="description" content="The state will require companies to submit two-year plans that ensure, step by step, that 90% of ride-hailing miles are electric by 2030. "> <link rel="canonical" href="https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft","url":"https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft#this","url":"https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft","headline":"California approves EV mandate for Uber and Lyft","datePublished":"2021-05-24T13:00:00+0000","dateModified":"2021-05-22T00:35:38+0000","description":"The state will require companies to submit two-year plans that ensure, step by step, that 90% of ride-hailing miles are electric by 2030. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_l.jpg#this","url":"https://images.hgmsites.net/lrg/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_l.jpg","caption":"Lyft car with trademark pink mustache (via Wikimedia) ","description":"","width":1024,"height":768,"uploadDate":"2013-09-20T14:01:32+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft">
<meta property="og:title" content="California approves EV mandate for Uber and Lyft">
<meta property="og:description" content="The state will require companies to submit two-year plans that ensure, step by step, that 90% of ride-hailing miles are electric by 2030. ">
<meta property="og:image" content="https://images.hgmsites.net/lrg/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_l.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="California approves EV mandate for Uber and Lyft">
<meta property="twitter:description" content="The state will require companies to submit two-year plans that ensure, step by step, that 90% of ride-hailing miles are electric by 2030. ">
<meta property="twitter:image" content="https://images.hgmsites.net/lrg/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_l.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=a47b6d88fbf59c421d79" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script>  <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1132348" data-url="/news/1132348_california-approves-ev-mandate-for-uber-and-lyft" data-title="California approves EV mandate for Uber and Lyft" data-next-id="1132352" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/lrg/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_l.jpg" data-image-src-l="https://images.hgmsites.net/lrg/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_l.jpg" data-image-src-m="https://images.hgmsites.net/med/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>California approves EV mandate for Uber and Lyft</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-05-24T13:00:00+0000">
May 24, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1132348">
<span class="gallery-icon"></span>
View Gallery
 </div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>California approves EV mandate for Uber and Lyft</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-05-24T13:00:00+0000">
May 24, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>California has approved ambitious emissions-reductions goals for ride-hailing services, effectively requiring companies like Uber and Lyft to go all-electric by the end of the decade.</p>
<p>Drafted by the California Air Resources Board (CARB), the <a href="https://content.govdelivery.com/accounts/CARB/bulletins/2da5a7a" target="_blank">new rules</a> require ride-hailing companies to start ramping up electrification in 2023, reduce greenhouse-gas emissions to zero by 2030, and ensure that 90% of vehicle miles are electric.</p><div class="nativo-article-slot"></div>
<p>"Ensure" is the key word here, as the business models of Uber and Lyft rely on drivers supplying their own cars. For most vehicle operators, eliminating emissions can be accomplished by replacing their fleets with EVs, but because Uber and Lyft don't own the vehicles used for their ride-hailing services, the process will be less straightforward.</p>
<p>Both companies have already pledged to go all-electric by 2030, and CARB outlined how such a mandate might work <a href="https://www.greencarreports.com/news/1128205_california-will-mandate-more-electric-cars-for-uber-and-lyft-here-s-how" target="_blank">last May</a>. Instead of looking at vehicles themselves, compliance will be determined by vehicle miles traveled (VMT). So instead of the number of EVs on the Uber or Lyft networks, regulators will look at the emissions per mile traveled, and what portion of that mileage is covered by battery-electric or hydrogen fuel-cell vehicles.</p><div class="ac-floating-trigger"></div>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100676224_m" title="Uber electric car" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Uber electric car" width="640" height="398" class="first_image lazy" data-width="1024" data-height="637" data-url="https://images.hgmsites.net/lrg/uber-electric-car_100676224_l.jpg" data-src-h="https://images.hgmsites.net/hug/uber-electric-car_100676224_h.jpg" data-src="https://images.hgmsites.net/lrg/uber-electric-car_100676224_l.jpg" data-src-l="https://images.hgmsites.net/lrg/uber-electric-car_100676224_l.jpg" data-src-m="https://images.hgmsites.net/med/uber-electric-car_100676224_m.jpg" data-src-s="https://images.hgmsites.net/sml/uber-electric-car_100676224_s.jpg"><p>Uber electric car</p></div>
<p>It's hoped that this approach will align with ownership costs, with falling battery costs allowing EVs to achieve price parity with gasoline cars as VMT requirements ramp up. The regulations also factor in shared rides—which work out to lower emissions per passenger—and reductions in deadhead miles, which <a href="https://www.greencarreports.com/news/1126892_california-report-to-be-the-green-choice-ride-hailing-needs-to-go-electric" target="_blank">account for 39% of ride-hailing mileage</a>, according to 2019 California data.</p>
<p>Companies must submit two-year plans next year, ahead of the 2023 implementation of the new rules. Smaller companies—those with 5 million annual VMT or less—are exempt from the emissions requirements.</p>
<p data-pm-slice="1 1 []">CARB notes that the mandate for ride-hailing aligns with California's <a href="https://www.greencarreports.com/news/1132190_california-plan-80-fully-electric-by-2035-50-mile-plug-in-hybrids-tighter-tailpipe-emissions" target="_blank">Advanced Clean Cars II standards</a> that are under development.</p>
<p data-pm-slice="1 1 []">These pieces are designed to fit in with California's goal of <a href="https://www.greencarreports.com/news/1129713_california-will-ban-the-sale-of-gasoline-vehicles-by-2035" target="_blank">banning the sale of gasoline vehicles</a>—or vehicles without a particular plug-in mode, it seems—by 2035.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=California%20approves%20EV%20mandate%20for%20Uber%20and%20Lyft&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132348_california-approves-ev-mandate-for-uber-and-lyft', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=California%20approves%20EV%20mandate%20for%20Uber%20and%20Lyft&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132348_california-approves-ev-mandate-for-uber-and-lyft', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=California%20approves%20EV%20mandate%20for%20Uber%20and%20Lyft&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132348_california-approves-ev-mandate-for-uber-and-lyft&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=California%20approves%20EV%20mandate%20for%20Uber%20and%20Lyft&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132348_california-approves-ev-mandate-for-uber-and-lyft', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=California%20approves%20EV%20mandate%20for%20Uber%20and%20Lyft&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20California%20approves%20EV%20mandate%20for%20Uber%20and%20Lyft%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132348_california-approves-ev-mandate-for-uber-and-lyft%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1132348_california-approves-ev-mandate-for-uber-and-lyft');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1132370_up-close-with-the-2022-hyundai-ioniq-5-ev-meshing-old-and-new-has-never-looked-this-good">
<img data-id="100792742" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792742.jpg" alt="2022 Hyundai Ioniq 5" srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1132370_up-close-with-the-2022-hyundai-ioniq-5-ev-meshing-old-and-new-has-never-looked-this-good">Up close with the 2022 Hyundai Ioniq 5 EV: Meshing old and new has never looked this good</a></div>
<a href="/writer/10068603_brian-wong" rel="author" class="by-line">Brian Wong</a>
<time datetime="2021-05-24T22:52:00+0000">May 24, 2021</time>
</div>
<p>The 2022 Hyundai Ioniq 5 is a true head turner with its retro-futuristic styling hitting all the right notes.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1132367_2022-hyundai-ioniq-5-300-mile-electric-car-will-offer-18-minute-fast-charging-in-us-spec">
<img class="lazy" data-id="100792534" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792534.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132367_2022-hyundai-ioniq-5-300-mile-electric-car-will-offer-18-minute-fast-charging-in-us-spec">2022 Hyundai Ioniq 5: Targeted 300 miles, 18-minute fast-charging for US-spec electric car</a>
<p>The 2022 Ioniq 5 can charge from 10% to 80% in just 18 minutes at a 350-kw DC fast-charger, and it can recover 68 miles of range in about five minutes.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-05-24T16:01:00+0000">May 24, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132366_f-150-lightning-pro-price-jeep-plug-in-hybrid-lease-deal-ev-mandate-for-uber-and-lyft-today-s-car-news">
<img class="lazy" data-id="100690742" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/690/lyft-car-picking-up-a-rider_100690742.jpg" alt="Lyft car picking up a rider" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/690/lyft-car-picking-up-a-rider_100690742.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/690/lyft-car-picking-up-a-rider_100690742.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/690/lyft-car-picking-up-a-rider_100690742.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/690/lyft-car-picking-up-a-rider_100690742.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/690/lyft-car-picking-up-a-rider_100690742.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/690/lyft-car-picking-up-a-rider_100690742.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132366_f-150-lightning-pro-price-jeep-plug-in-hybrid-lease-deal-ev-mandate-for-uber-and-lyft-today-s-car-news">F-150 Lightning Pro price, Jeep plug-in hybrid lease deal, EV mandate for Uber and Lyft: Today’s Car News</a>
<p>The Ford F-150 Lightning electric pickup will start $10,000 higher in its 300-mile form. California wants Uber and Lyft to favor EVs. BMW is switching to some special sustainable tires for one of its plug-in hybrids. And the Jeep Wrangler 4xe plug-in hybrid is quite a deal right now to lease. This...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-05-24T15:55:00+0000">May 24, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1132313_bmw-x5-plug-in-hybrid-is-shod-with-sustainably-sourced-natural-rubber">
<img class="lazy" data-id="100792093" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg" alt="BMW X5 xDrive45e with FSC-certified Pirelli P-Zero tires" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132313_bmw-x5-plug-in-hybrid-is-shod-with-sustainably-sourced-natural-rubber">BMW X5 plug-in hybrid is shod with sustainably sourced natural rubber</a>
<p>Natural rubber and wood-based nylon are ingredients for special sustainable tires in the X5 xDrive45e PHEV.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-05-24T15:00:00+0000">May 24, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132352_ford-f-150-lightning-pro-electric-work-truck-300-mile-version-will-add-10-000">
<img class="lazy" data-id="100792332" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg" alt="2022 Ford F-150 Lightning Pro makes a great work truck&mdash;here's why" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132352_ford-f-150-lightning-pro-electric-work-truck-300-mile-version-will-add-10-000">Ford F-150 Lightning Pro electric work truck: 300-mile version will add $10,000</a>
<p>The top-selling truck is playing to the pragmatic with its F-150 Lightning electric pickup—starting with a $39,974 base price and a lot of towing, hauling, and charging flexibility.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-05-24T10:00:00+0000">May 24, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132332_plug-in-hybrid-suv-lease-deal-jeep-wrangler-4xe-toyota-rav4-prime">
<img class="lazy" data-id="100759585" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/759/2021-jeep-wrangler_100759585.jpg" alt="2021 Jeep Wrangler 4xe" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/759/2021-jeep-wrangler_100759585.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/759/2021-jeep-wrangler_100759585.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/759/2021-jeep-wrangler_100759585.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/759/2021-jeep-wrangler_100759585.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/759/2021-jeep-wrangler_100759585.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/759/2021-jeep-wrangler_100759585.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132332_plug-in-hybrid-suv-lease-deal-jeep-wrangler-4xe-toyota-rav4-prime">Plug-in hybrid SUV lease deal: Jeep Wrangler 4xe costs much less than Toyota RAV4 Prime</a>
<p>The Wrangler plug-in hybrid only goes about half as far as the RAV4 Prime all-electric, but the off-road-capable PHEV costs a lot less to lease.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-05-23T12:00:00+0000">May 23, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1132350_ford-f-150-lightning-heavy-hummer-ev-chevy-bolt-euv-deliveries-kia-ev6-the-week-in-reverse">
<img class="lazy" data-id="100791789" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/791/2022-chevrolet-bolt-euv-and-ev-production-starts_100791789.jpg" alt="2022 Chevrolet Bolt EUV and EV production starts" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/791/2022-chevrolet-bolt-euv-and-ev-production-starts_100791789.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/791/2022-chevrolet-bolt-euv-and-ev-production-starts_100791789.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/960x540-1/100/791/2022-chevrolet-bolt-euv-and-ev-production-starts_100791789.jpg 960w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/791/2022-chevrolet-bolt-euv-and-ev-production-starts_100791789.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/791/2022-chevrolet-bolt-euv-and-ev-production-starts_100791789.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/791/2022-chevrolet-bolt-euv-and-ev-production-starts_100791789.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1132350_ford-f-150-lightning-heavy-hummer-ev-chevy-bolt-euv-deliveries-kia-ev6-the-week-in-reverse">Ford F-150 Lightning, heavy Hummer EV, Chevy Bolt EUV deliveries, Kia EV6: The Week in Reverse</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-05-22T12:00:00+0000">May 22, 2021</time>
</div>
<p>Will the U.S. get new point-of-sale incentives for electric vehicles? Which California EV startup announced a price for its first vehicle, originally to be offered by subscription only? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending May 21, 2021. The top story of the week was without a doubt the debut of the 2022 Ford F-150 Lightning electric pickup. With a base price of $39,974 and a range in some versions of up to 300 miles, there&rsquo;s a lot of real tough-truck substance to win over truck people. Plus, while Ford didn&rsquo;t...</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132346_fisker-intends-to-make-first-all-electric-popemobile">
<img class="lazy" data-id="100792316" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1010x568-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg" alt="Henrik Fisker and Pope Francis" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1010x568-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 1010w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132346_fisker-intends-to-make-first-all-electric-popemobile">Fisker intends to make first all-electric Popemobile</a>
<p>The Fisker Ocean electric SUV might be the basis for papal transit.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-05-21T16:03:00+0000">May 21, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1132344_f-150-lightning-home-backup-lightning-vs-r1t-electric-popemobile-ff91-tech-today-s-car-news">
<img class="lazy" data-id="100778134" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/778/faraday-future-ff91-prototype_100778134.jpg" alt="Faraday Future FF91 prototype" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/778/faraday-future-ff91-prototype_100778134.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/778/faraday-future-ff91-prototype_100778134.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/778/faraday-future-ff91-prototype_100778134.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/778/faraday-future-ff91-prototype_100778134.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/778/faraday-future-ff91-prototype_100778134.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/778/faraday-future-ff91-prototype_100778134.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132344_f-150-lightning-home-backup-lightning-vs-r1t-electric-popemobile-ff91-tech-today-s-car-news">F-150 Lightning home backup, Lightning vs. R1T, electric Popemobile, FF91 tech: Today’s Car News</a>
<p>This morning, we consider how the Ford F-150 Lightning stacks up against the Rivian R1T. The Lightning is shaping up to be a power broker, with some unparalleled home-backup capabilities. Faraday Future teases new tech in the FF91 it still hasn&rsquo;t delivered. And will the next Popemobile be a...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-05-21T15:55:00+0000">May 21, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132334_ford-f-150-lightning-home-backup-power-what-tesla-powerwall">
<img class="lazy" data-id="100792115" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/ford_100792115.jpg" alt="2022 Ford F-150 Lightning" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/792/ford_100792115.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/792/ford_100792115.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/792/ford_100792115.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/792/ford_100792115.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/792/ford_100792115.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/792/ford_100792115.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132334_ford-f-150-lightning-home-backup-power-what-tesla-powerwall">Ford F-150 Lightning will be a home backup power broker: What Tesla Powerwall?</a>
<p>The Lightning electric truck will be one of the first vehicles on the market to offer a comprehensive home backup power solution without buying home energy storage, such as a Powerwall.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-05-21T15:00:00+0000">May 21, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132330_faraday-future-shows-off-ff91-video-call-capability-ahead-of-spac-and-claimed-2022-arrival">
<img class="lazy" data-id="100792291" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg" alt="Faraday Future FF91 in-car videoconferencing" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132330_faraday-future-shows-off-ff91-video-call-capability-ahead-of-spac-and-claimed-2022-arrival">Faraday Future shows off FF91 video-call capability ahead of SPAC and claimed 2022 arrival</a>
<p>The seven-year-old startup's FF91 is still enticing, and the company is showing that it plans to keep the model's leading-edge tech focus.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-05-21T13:30:00+0000">May 21, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1132370_up-close-with-the-2022-hyundai-ioniq-5-ev-meshing-old-and-new-has-never-looked-this-good">
<img class="lazy" data-id="100792742" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792742.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132370_up-close-with-the-2022-hyundai-ioniq-5-ev-meshing-old-and-new-has-never-looked-this-good">
Up close with the 2022 Hyundai Ioniq 5 EV: Meshing old and new has never...
 </a>
</li>
<li>
<a class="block-image" href="/news/1132367_2022-hyundai-ioniq-5-300-mile-electric-car-will-offer-18-minute-fast-charging-in-us-spec">
<img class="lazy" data-id="100792534" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792534.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132367_2022-hyundai-ioniq-5-300-mile-electric-car-will-offer-18-minute-fast-charging-in-us-spec">
2022 Hyundai Ioniq 5: Targeted 300 miles, 18-minute fast-charging for...
</a>
</li>
<li>
<a class="block-image" href="/news/1132352_ford-f-150-lightning-pro-electric-work-truck-300-mile-version-will-add-10-000">
<img class="lazy" data-id="100792332" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg" alt="2022 Ford F-150 Lightning Pro makes a great work truck&mdash;here's why" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132352_ford-f-150-lightning-pro-electric-work-truck-300-mile-version-will-add-10-000">
Ford F-150 Lightning Pro electric work truck: 300-mile version will add...
</a>
</li>
<li>
<a class="block-image" href="/news/1132334_ford-f-150-lightning-home-backup-power-what-tesla-powerwall">
<img class="lazy" data-id="100792115" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/ford_100792115.jpg" alt="2022 Ford F-150 Lightning" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/792/ford_100792115.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/792/ford_100792115.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132334_ford-f-150-lightning-home-backup-power-what-tesla-powerwall">
Ford F-150 Lightning will be a home backup power broker: What Tesla...
</a>
</li>
<li>
<a class="block-image" href="/news/1132346_fisker-intends-to-make-first-all-electric-popemobile">
<img class="lazy" data-id="100792316" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1010x568-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg" alt="Henrik Fisker and Pope Francis" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/792/henrik-fisker-and-pope-francis_100792316.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132346_fisker-intends-to-make-first-all-electric-popemobile">
Fisker intends to make first all-electric Popemobile
</a>
</li>
<li>
<a class="block-image" href="/news/1132330_faraday-future-shows-off-ff91-video-call-capability-ahead-of-spac-and-claimed-2022-arrival">
<img class="lazy" data-id="100792291" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg" alt="Faraday Future FF91 in-car videoconferencing" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/792/faraday-future-ff91-in-car-videoconferencing_100792291.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132330_faraday-future-shows-off-ff91-video-call-capability-ahead-of-spac-and-claimed-2022-arrival">
Faraday Future shows off FF91 video-call capability ahead of SPAC and...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/ford_100792116_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 20, 2021
</div>
<div class="title">
<a href="/news/1132317_here-s-why-ford-nixed-in-wheel-motors-in-f-150-lightning-electric-truck">Here&#039;s why Ford nixed in-wheel motors in F-150 Lightning electric truck</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1t-vs-ford-f-150-lightning_100792292_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 21, 2021
</div>
<div class="title">
<a href="/news/1132333_2022-ford-f-150-lightning-vs-2021-rivian-r1t-electric-truck-face-off">2022 Ford F-150 Lightning vs. 2021 Rivian R1T: Electric truck face-off</a>
</div>
<div class="comment">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/ford_100792100_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 20, 2021
</div>
<div class="title">
<a href="/news/1132316_2022-ford-f-150-lightning-ev-photos-price-specs-review-details">2022 Ford F-150 Lightning electric pickup: Up to 300-mile range, starting at $39,974</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/ford_100792115_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 21, 2021
</div>
<div class="title">
<a href="/news/1132334_ford-f-150-lightning-home-backup-power-what-tesla-powerwall">Ford F-150 Lightning will be a home backup power broker: What Tesla Powerwall?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-tesla-model-y_100695315_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 19, 2021
</div>
<div class="title">
<a href="/news/1132298_musk-tesla-model-y-made-in-texas-will-have-higher-density-4680-cells">Musk: Tesla Model Y made in Texas will have higher-density 4680 cells</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/canoo-lineup_100791948_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
May 19, 2021
</div>
<div class="title">
<a href="/news/1132297_canoo-prices-its-evs-starting-at-34-750-for-lifestyle-vehicle-due-in-2022">Canoo prices its EVs, starting at $34,750 for Lifestyle Vehicle due in 2022</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132370_up-close-with-the-2022-hyundai-ioniq-5-ev-meshing-old-and-new-has-never-looked-this-good" class="img-wrap">
<img class="lazy" data-id="100792742" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792742.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/792/2022-hyundai-ioniq-5_100792742.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132370_up-close-with-the-2022-hyundai-ioniq-5-ev-meshing-old-and-new-has-never-looked-this-good" class="title">Up close with the 2022 Hyundai Ioniq 5 EV: Meshing old and new has never looked this good</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132367_2022-hyundai-ioniq-5-300-mile-electric-car-will-offer-18-minute-fast-charging-in-us-spec" class="img-wrap">
<img class="lazy" data-id="100792534" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792534.jpg" alt="2022 Hyundai Ioniq 5" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/792/2022-hyundai-ioniq-5_100792534.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132367_2022-hyundai-ioniq-5-300-mile-electric-car-will-offer-18-minute-fast-charging-in-us-spec" class="title">2022 Hyundai Ioniq 5: Targeted 300 miles, 18-minute fast-charging for US-spec electric car</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132313_bmw-x5-plug-in-hybrid-is-shod-with-sustainably-sourced-natural-rubber" class="img-wrap">
<img class="lazy" data-id="100792093" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg" alt="BMW X5 xDrive45e with FSC-certified Pirelli P-Zero tires" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/792/bmw-x5-xdrive45e-with-fsc-certified-pirelli-p-zero-tires_100792093.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132313_bmw-x5-plug-in-hybrid-is-shod-with-sustainably-sourced-natural-rubber" class="title">BMW X5 plug-in hybrid is shod with sustainably sourced natural rubber</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132352_ford-f-150-lightning-pro-electric-work-truck-300-mile-version-will-add-10-000" class="img-wrap">
<img class="lazy" data-id="100792332" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg" alt="2022 Ford F-150 Lightning Pro makes a great work truck&mdash;here's why" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/792/2022-ford-f-150-lightning-pro-makes-a-great-work-truck-heres-why_100792332.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132352_ford-f-150-lightning-pro-electric-work-truck-300-mile-version-will-add-10-000" class="title">Ford F-150 Lightning Pro electric work truck: 300-mile version will add $10,000</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132332_plug-in-hybrid-suv-lease-deal-jeep-wrangler-4xe-toyota-rav4-prime" class="img-wrap">
<img class="lazy" data-id="100759585" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/759/2021-jeep-wrangler_100759585.jpg" alt="2021 Jeep Wrangler 4xe" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/759/2021-jeep-wrangler_100759585.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/759/2021-jeep-wrangler_100759585.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/759/2021-jeep-wrangler_100759585.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/759/2021-jeep-wrangler_100759585.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132332_plug-in-hybrid-suv-lease-deal-jeep-wrangler-4xe-toyota-rav4-prime" class="title">Plug-in hybrid SUV lease deal: Jeep Wrangler 4xe costs much less than Toyota RAV4 Prime</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
 <li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
 <li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":146,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
