<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2228.0 Safari/537.36"},"title":"Ford plans to build battery cells for future electric vehicles","description":"Ford wants to be able to scale up manufacturing while reusing as much as possible for the transition to solid-state cells. ","vehicle":{"tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Ford plans to build battery cells for future electric vehicles</title>
<meta name="description" content="Ford wants to be able to scale up manufacturing while reusing as much as possible for the transition to solid-state cells. "> <link rel="canonical" href="https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles","url":"https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles#this","url":"https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles","headline":"Ford plans to build battery cells for future electric vehicles","datePublished":"2021-04-27T16:00:00+0000","dateModified":"2021-04-27T16:29:23+0000","description":"Ford wants to be able to scale up manufacturing while reusing as much as possible for the transition to solid-state cells. ","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-ford-mustang-mach-e_100773972_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-ford-mustang-mach-e_100773972_l.jpg","caption":"2021 Ford Mustang Mach-E electric powertrain","description":"","width":1024,"height":540,"uploadDate":"2020-12-15T04:23:42+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles">
<meta property="og:title" content="Ford plans to build battery cells for future electric vehicles">
<meta property="og:description" content="Ford wants to be able to scale up manufacturing while reusing as much as possible for the transition to solid-state cells. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-ford-mustang-mach-e_100773972_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Ford plans to build battery cells for future electric vehicles">
<meta property="twitter:description" content="Ford wants to be able to scale up manufacturing while reusing as much as possible for the transition to solid-state cells. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2021-ford-mustang-mach-e_100773972_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=f0de1bead8fcb7e0a04b" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:flex;flex-direction:column;justify-content:space-between;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}

</style>
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
 <li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1132069" data-url="/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles" data-title="Ford plans to build battery cells for future electric vehicles" data-next-id="1132056" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2021-ford-mustang-mach-e_100773972_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2021-ford-mustang-mach-e_100773972_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2021-ford-mustang-mach-e_100773972_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2021-ford-mustang-mach-e_100773972_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Ford plans to build battery cells for future electric vehicles</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-04-27T16:00:00+0000">
April 27, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1132069">
<span class="gallery-icon"></span>
View Gallery
</div>
 </header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100773972">
<img data-id="100773972" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/2021-ford-mustang-mach-e_100773972.jpg" alt="2021 Ford Mustang Mach-E electric powertrain" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790031">
<img data-id="100790031" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790030">
<img data-id="100790030" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790029">
<img data-id="100790029" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790028">
<img data-id="100790028" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-8">
<span class="primary-color">10</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Ford plans to build battery cells for future electric vehicles</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2021-04-27T16:00:00+0000">
April 27, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Ford plans to build and vertically integrate cells for future electric vehicles, and on Thursday it announced the establishment of a global battery “center of excellence,” called Ford Ion Park. </p>
<p dir="ltr">The $185 million “collaborative learning lab,” due to open in late 2022 and covering 200,000 square feet, will develop, test, and build lithium-ion and solid-state battery cells, test manufacturing approaches, and optimize the whole value chain—including recycling. </p><div class="nativo-article-slot"></div>
<p dir="ltr">The move represents not just the faster pace of EV adoption seen in the market over the past year or two, but also a change in the company’s philosophy about how to include batteries. With CEO Jim Farley at the helm, Ford has gone from a position of not seeing a competitive advantage in vertical integration to seeing a day when it will be <a href="https://www.greencarreports.com/news/1130303_ford-considers-making-its-own-batteries-for-evs-as-it-builds-up-digital-ecosystem" target="_blank">smart business to build its own batteries</a>, including <a href="https://www.greencarreports.com/news/1131417_ford-ceo-wants-more-us-battery-production-for-stability-but-it-s-also-good-for-co2" target="_blank">supply-chain stability</a>.</p>
<p dir="ltr">“We now see that the market is going to develop very quickly,” said Hau Thai-Tang, chief product platform and operations officer. "And we will have sufficient scale to justify having greater levels of integration.”</p><div class="ac-floating-trigger"></div>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100750551_m" title="Ford Mach-E Premium build configurations - July 2020" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Ford Mach-E Premium build configurations - July 2020" width="640" height="315" class="first_image lazy" data-width="1024" data-height="505" data-url="https://images.hgmsites.net/lrg/ford-mach-e-premium-build-configurations--july-2020_100750551_l.jpg" data-src-h="https://images.hgmsites.net/hug/ford-mach-e-premium-build-configurations--july-2020_100750551_h.jpg" data-src="https://images.hgmsites.net/lrg/ford-mach-e-premium-build-configurations--july-2020_100750551_l.jpg" data-src-l="https://images.hgmsites.net/lrg/ford-mach-e-premium-build-configurations--july-2020_100750551_l.jpg" data-src-m="https://images.hgmsites.net/med/ford-mach-e-premium-build-configurations--july-2020_100750551_m.jpg" data-src-s="https://images.hgmsites.net/sml/ford-mach-e-premium-build-configurations--july-2020_100750551_s.jpg"><p>Ford Mach-E Premium build configurations - July 2020</p></div>
<p dir="ltr">Thai-Tang described the transition to EV as having three phases. Phase 1 is still the early adopter phase, where Ford believes we are currently. Phase 2 is the transition up the adoption curve, moving from early adopters to a kind of early majority. And Phase 3 is high-volume with vertical integration. </p>
<p dir="ltr">Ford declined to give a volume or battery capacity at which it sees that vertical integration making sense. GM just last week announced a second joint-venture plant with LG, to supply upcoming EVs that are a part of its Ultium propulsion strategy. Thai-Tang told <em>Automotive News</em> last year that the company <a href="https://www.greencarreports.com/news/1129462_ford-insufficient-scale-for-its-own-battery-factory-to-make-sense" target="_blank">would need to see 100,000 to 150,000 EVs annually</a> for its own battery factory to make sense.</p>
<p dir="ltr">“We know in terms of batteries, it’s a very capital intensive business to be in...the scale and volume that we would need to have dedicated sites for Ford is a big consideration, and we’ve talked about how bullish we see this transition happening,” he said. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100790028_m" title="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028_l.jpg" data-src-h="https://images.hgmsites.net/hug/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028_h.jpg" data-src="https://images.hgmsites.net/lrg/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028_l.jpg" data-src-l="https://images.hgmsites.net/lrg/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028_l.jpg" data-src-m="https://images.hgmsites.net/med/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028_m.jpg" data-src-s="https://images.hgmsites.net/sml/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028_s.jpg" class="lazy"><p>Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan</p></div>
<p dir="ltr">The Ion Park team will be led by Anand Sankaran, Ford’s director of Electrified Systems Engineering, who has worked on the original Escape Hybrid, the F-150 Hybrid, and the Mustang Mach-E. </p>
<p dir="ltr">Ford sees other technologies just around the corner, like solid-state cells, and it wants to plan so it can reuse as much of the manufacturing process and assets as possible. Thai-Tang referred to Toyota and its vertical integration for nickel-metal hydride cells and its barriers in pivoting to lithium-ion. </p>
<p dir="ltr">The new facility includes plans for pilot production of cells, electrodes, and arrays, as well as manufacturing techniques. </p>
<p dir="ltr">In the meantime, Thai-Tang said that Ford is working with “the best suppliers from Japan, Korea, China, all around the world.” That includes SK Innovation, which will supply cells for the upcoming F-150 Electric <a href="https://www.greencarreports.com/news/1129698_sk-innovation-s-georgia-plants-will-make-batteries-for-300-000-evs-annually" target="_blank">from a plant in Georgia</a>. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100762191_m" title="Artist's rendering of SK Innovation battery factories in Commerce, Georgia" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Artist's rendering of SK Innovation battery factories in Commerce, Georgia" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/rendering-of-sk-innovation-battery-factories-in-commerce-georgia_100762191_l.jpg" data-src-h="https://images.hgmsites.net/hug/rendering-of-sk-innovation-battery-factories-in-commerce-georgia_100762191_h.jpg" data-src="https://images.hgmsites.net/lrg/rendering-of-sk-innovation-battery-factories-in-commerce-georgia_100762191_l.jpg" data-src-l="https://images.hgmsites.net/lrg/rendering-of-sk-innovation-battery-factories-in-commerce-georgia_100762191_l.jpg" data-src-m="https://images.hgmsites.net/med/rendering-of-sk-innovation-battery-factories-in-commerce-georgia_100762191_m.jpg" data-src-s="https://images.hgmsites.net/sml/rendering-of-sk-innovation-battery-factories-in-commerce-georgia_100762191_s.jpg" class="lazy"><p>Artist's rendering of SK Innovation battery factories in Commerce, Georgia</p></div>
<p dir="ltr">This isn’t the first such facility for Ford, but it integrates its battery teams. Ion Park will involve 150 battery tech experts spanning R&amp;D, manufacturing, planning, purchase, quality, and finance, according to Ford. Essentially, the company’s decision-making for these increasingly important components all under one roof. Ford’s Battery Benchmarking and Test Laboratory in nearby Allen Park, Michigan, already has 150 test chambers, including the capability to test for extreme weather and use cases. That 185,000-square-foot lab has already analyzed more than 150 types of battery cells, according to the automaker. </p>
<p dir="ltr">Ford currently assembles batteries into modules at a Rawsonville, Michigan, plant and e-motors at the nearby VanDyke Transmission plant. The E-Transit and F-150 Electric are due to share some of the same modular components made at those facilities. </p>
<p dir="ltr">Ford is also investing $1 billion on a new EV manufacturing center in Cologne, Germany, in advance of a volume model that will be made there in 2023. </p>
<p dir="ltr">The battery plans are part of a planned $22 billion investment through 2025, with the Mustang Mach-E already on sale, followed by the E-Transit later this year and a <a href="https://www.greencarreports.com/news/1129640_ford-f-150-electric-details-added-as-production-ramps-up-for-gasoline-and-hybrid-versions" target="_blank">Ford F-150 Electric</a> on the way by mid 2022. </p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1132069, null, 100773972); return false;">
2021 Ford Mustang Mach-E electric powertrain
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100773972">
<img class="lazy" data-id="100773972" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/2021-ford-mustang-mach-e_100773972.jpg" alt="2021 Ford Mustang Mach-E electric powertrain" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790031">
<img class="lazy" data-id="100790031" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790031.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790030">
<img class="lazy" data-id="100790030" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790030.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790029">
<img class="lazy" data-id="100790029" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790029.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790028">
<img class="lazy" data-id="100790028" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790028.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100790027">
<img class="lazy" data-id="100790027" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790027.jpg" alt="Ford Battery Benchmarking and Test Laboratory in Allen Park, Michigan" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790027.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790027.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790027.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790027.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/790/fords-battery-benchmarking-and-test-laboratory-in-allen-park-michigan_100790027.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Ford%20plans%20to%20build%20battery%20cells%20for%20future%20electric%20vehicles&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Ford%20plans%20to%20build%20battery%20cells%20for%20future%20electric%20vehicles&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Ford%20plans%20to%20build%20battery%20cells%20for%20future%20electric%20vehicles&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Ford%20plans%20to%20build%20battery%20cells%20for%20future%20electric%20vehicles&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Ford%20plans%20to%20build%20battery%20cells%20for%20future%20electric%20vehicles&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Ford%20plans%20to%20build%20battery%20cells%20for%20future%20electric%20vehicles%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
 I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1132057_epa-plans-to-reinstate-california-emissions-authority-seeks-public-input">
<img data-id="100748179" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg" alt="Marengo Charging Plaza, Pasadena, California" srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/748/marengo-charging-plaza-pasadena-california_100748179.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1132057_epa-plans-to-reinstate-california-emissions-authority-seeks-public-input">EPA plans to reinstate California emissions authority, seeks public input</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-04-27T14:00:00+0000">April 27, 2021</time>
</div>
<p>With the NHTSA, it proposes to rescind rules that took away California's authority to set its own emissions framework and to mandate EVs.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1132056_2021-ford-mach-e-gt-undercuts-model-y-performance-by-1-195-orders-start-soon">
<img class="lazy" data-id="100789945" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2021-ford-mustang-mach-e_100789945.jpg" alt="2021 Ford Mustang Mach-E GT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132056_2021-ford-mach-e-gt-undercuts-model-y-performance-by-1-195-orders-start-soon">2021 Ford Mach-E GT undercuts Model Y Performance by $1,195; orders start soon</a>
<p>The Mach-E GT and GT Performance provide an exciting alternative to both the gasoline Mustang and the Tesla Model Y; but the range is shorter than either alternative.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-04-27T12:00:00+0000">April 27, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132058_musk-sees-tesla-model-y-becoming-global-bestseller-in-2022-toyota-rav4-dethroned">
<img class="lazy" data-id="100695316" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/tesla-model-y_100695316.jpg" alt="Tesla Model Y" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/695/tesla-model-y_100695316.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/695/tesla-model-y_100695316.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/695/tesla-model-y_100695316.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/695/tesla-model-y_100695316.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/695/tesla-model-y_100695316.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/695/tesla-model-y_100695316.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132058_musk-sees-tesla-model-y-becoming-global-bestseller-in-2022-toyota-rav4-dethroned">Musk sees Tesla Model Y becoming global bestseller in 2022: Toyota RAV4 dethroned?</a>
<p>Tesla CEO Elon Musk sees the Model Y electric crossover becoming the best-selling vehicle in the world. With enough batteries, it might not be the moonshot it sounds.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-04-27T01:40:00+0000">April 27, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1132054_battery-factory-crunch-bosch-pushback-lightyear-tires-ev-and-phev-deals-today-s-car-news">
<img class="lazy" data-id="100758216" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/758/2020-toyota-prius_100758216.jpg" alt="2020 Toyota Prius Prime Limited" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/758/2020-toyota-prius_100758216.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/758/2020-toyota-prius_100758216.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/758/2020-toyota-prius_100758216.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/758/2020-toyota-prius_100758216.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/758/2020-toyota-prius_100758216.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/758/2020-toyota-prius_100758216.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132054_battery-factory-crunch-bosch-pushback-lightyear-tires-ev-and-phev-deals-today-s-car-news">Battery-factory crunch, Bosch pushback, Lightyear tires, EV and PHEV deals: Today’s Car News</a>
<p>The electric-car deals this month span beyond the Bolt EV. A report suggests there aren&rsquo;t enough EV battery factories planned for the next decade. Some very special tires are going into a solar car that hopes to leapfrog Tesla in efficiency. And the supplier behind the VW diesel scandal...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-04-26T15:55:00+0000">April 26, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132026_bridgestone-tires-will-help-lightyear-one-solar-car-leapfrog-tesla-in-efficiency">
<img class="lazy" data-id="100789827" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg" alt="Lightyear One solar car with Bridgestone tire" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132026_bridgestone-tires-will-help-lightyear-one-solar-car-leapfrog-tesla-in-efficiency">Bridgestone tires will help Lightyear One solar car leapfrog Tesla in efficiency</a>
<p>Aerodynamics, weight, and rolling resistance have all been closely managed in the Lightyear One solar-supplemented electric car—and tires are part of that.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-04-26T15:00:00+0000">April 26, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132045_supplier-scarred-by-dieselgate-rejects-ev-future-will-invest-in-combustion-tech-into-2040s">
<img class="lazy" data-id="100550953" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/712x401-1/100/550/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953.jpg" alt="Volkswagen TDI 'clean diesel' television ad screencap" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/712x401-1/100/550/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953.jpg 712w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/550/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/550/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/550/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132045_supplier-scarred-by-dieselgate-rejects-ev-future-will-invest-in-combustion-tech-into-2040s">Supplier scarred by Dieselgate rejects EV future, will invest in combustion tech into 2040s </a>
<p>Although Bosch is proactive on climate issues, it doesn't see battery-electric vehicles as the whole future.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-04-26T13:30:00+0000">April 26, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1132042_not-enough-battery-factories-evs-global-rise-past-ice-vehicles-in-2030s">
<img class="lazy" data-id="100748547" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/mercedes-benz-battery-production_100748547.jpg" alt="Mercedes-Benz battery production" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/mercedes-benz-battery-production_100748547.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/748/mercedes-benz-battery-production_100748547.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/748/mercedes-benz-battery-production_100748547.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/748/mercedes-benz-battery-production_100748547.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/748/mercedes-benz-battery-production_100748547.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/748/mercedes-benz-battery-production_100748547.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
 <div class="title-wrap"><a class="title" href="/news/1132042_not-enough-battery-factories-evs-global-rise-past-ice-vehicles-in-2030s">Report: Not enough battery factories to support EVs&#039; global rise past ICE vehicles in 2030s</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-04-26T12:00:00+0000">April 26, 2021</time>
</div>
<p>The anticipated sales growth of electric vehicles requires more battery factories—perhaps colocated with vehicle assembly.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132041_best-plug-in-vehicle-deals-toyota-prius-prime-hyundai-kona-electric-nissan-leaf-and-more">
<img class="lazy" data-id="100774917" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-nissan-leaf_100774917.jpg" alt="2021 Nissan Leaf" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/774/2021-nissan-leaf_100774917.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/774/2021-nissan-leaf_100774917.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/774/2021-nissan-leaf_100774917.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/774/2021-nissan-leaf_100774917.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/774/2021-nissan-leaf_100774917.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/774/2021-nissan-leaf_100774917.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132041_best-plug-in-vehicle-deals-toyota-prius-prime-hyundai-kona-electric-nissan-leaf-and-more">Best plug-in vehicle deals: Toyota Prius Prime, Hyundai Kona Electric, Nissan Leaf, and more</a>
<p>The set of deals applying to plug-in hybrids and battery electric models is a bit better than last year, even though dealer inventories of some models remain sparse.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-04-25T12:00:00+0000">April 25, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1132043_tucson-hybrid-review-cadillac-lyriq-details-toyota-electric-pickup-a6-e-tron-the-week-in-reverse">
<img class="lazy" data-id="100789637" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/1996-general-motors-ev1_100789637.jpg" alt="1996 General Motors EV1" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/789/1996-general-motors-ev1_100789637.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/789/1996-general-motors-ev1_100789637.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/789/1996-general-motors-ev1_100789637.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/789/1996-general-motors-ev1_100789637.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/789/1996-general-motors-ev1_100789637.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/789/1996-general-motors-ev1_100789637.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132043_tucson-hybrid-review-cadillac-lyriq-details-toyota-electric-pickup-a6-e-tron-the-week-in-reverse">Tucson Hybrid review, Cadillac Lyriq details, Toyota electric pickup, A6 E-Tron: The Week in Reverse</a>
<p>Which electric vehicles earned top safety ratings this week? Which luxury brand revealed a fully electric sedan with 800V charging? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending April 23, 2021. This week we took a first drive in the...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-04-24T12:00:00+0000">April 24, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132039_honda-us-ev-plans-toyota-hydrogen-ice-california-emissions-mach-e-and-xc40-recharge-safety-today-s-car-news">
<img class="lazy" data-id="100689054" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/689/teaser-for-honda-electric-city-car-prototype-debuting-at-2019-geneva-auto-show_100689054.jpg" alt="2020 Honda E prototype" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/689/teaser-for-honda-electric-city-car-prototype-debuting-at-2019-geneva-auto-show_100689054.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/689/teaser-for-honda-electric-city-car-prototype-debuting-at-2019-geneva-auto-show_100689054.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/689/teaser-for-honda-electric-city-car-prototype-debuting-at-2019-geneva-auto-show_100689054.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/689/teaser-for-honda-electric-city-car-prototype-debuting-at-2019-geneva-auto-show_100689054.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/689/teaser-for-honda-electric-city-car-prototype-debuting-at-2019-geneva-auto-show_100689054.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/689/teaser-for-honda-electric-city-car-prototype-debuting-at-2019-geneva-auto-show_100689054.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132039_honda-us-ev-plans-toyota-hydrogen-ice-california-emissions-mach-e-and-xc40-recharge-safety-today-s-car-news">Honda US EV plans, Toyota hydrogen ICE, California emissions, Mach-E and XC40 Recharge safety: Today’s Car News</a>
<p>Toyota is building hydrogen combustion engines. Honda reveals more about its U.S. EV plans. California is back on a path to setting its own vehicle emissions rules. And the list of EVs with top safety ratings is growing fast. This and more, here at Green Car Reports. Both the 2021 Ford Mustang...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-04-23T15:55:00+0000">April 23, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1132037_honda-us-ev-plans-solid-state-batteries-later-this-decade-all-evs-by-2040">
<img class="lazy" data-id="100599393" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/599/2017-honda-fcx-clarity_100599393.jpg" alt="2017 Honda Clarity Electric" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/599/2017-honda-fcx-clarity_100599393.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/599/2017-honda-fcx-clarity_100599393.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/599/2017-honda-fcx-clarity_100599393.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/599/2017-honda-fcx-clarity_100599393.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/599/2017-honda-fcx-clarity_100599393.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/599/2017-honda-fcx-clarity_100599393.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1132037_honda-us-ev-plans-solid-state-batteries-later-this-decade-all-evs-by-2040">Honda US EV plans: Solid-state batteries later this decade, all EVs by 2040</a>
<p>Honda sees battery electric and hydrogen fuel-cell models making up 40% of its U.S. sales by 2030 and 80% by 2035.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-04-23T15:45:00+0000">April 23, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1132058_musk-sees-tesla-model-y-becoming-global-bestseller-in-2022-toyota-rav4-dethroned">
<img class="lazy" data-id="100695316" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/tesla-model-y_100695316.jpg" alt="Tesla Model Y" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/695/tesla-model-y_100695316.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/695/tesla-model-y_100695316.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132058_musk-sees-tesla-model-y-becoming-global-bestseller-in-2022-toyota-rav4-dethroned">
Musk sees Tesla Model Y becoming global bestseller in 2022: Toyota RAV4...
</a>
</li>
<li>
<a class="block-image" href="/news/1132026_bridgestone-tires-will-help-lightyear-one-solar-car-leapfrog-tesla-in-efficiency">
<img class="lazy" data-id="100789827" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg" alt="Lightyear One solar car with Bridgestone tire" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132026_bridgestone-tires-will-help-lightyear-one-solar-car-leapfrog-tesla-in-efficiency">
Bridgestone tires will help Lightyear One solar car leapfrog Tesla in...
</a>
</li>
<li>
<a class="block-image" href="/news/1132056_2021-ford-mach-e-gt-undercuts-model-y-performance-by-1-195-orders-start-soon">
<img class="lazy" data-id="100789945" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2021-ford-mustang-mach-e_100789945.jpg" alt="2021 Ford Mustang Mach-E GT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132056_2021-ford-mach-e-gt-undercuts-model-y-performance-by-1-195-orders-start-soon">
2021 Ford Mach-E GT undercuts Model Y Performance by $1,195; orders start...
</a>
</li>
<li>
<a class="block-image" href="/news/1132042_not-enough-battery-factories-evs-global-rise-past-ice-vehicles-in-2030s">
<img class="lazy" data-id="100748547" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/mercedes-benz-battery-production_100748547.jpg" alt="Mercedes-Benz battery production" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/748/mercedes-benz-battery-production_100748547.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/748/mercedes-benz-battery-production_100748547.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132042_not-enough-battery-factories-evs-global-rise-past-ice-vehicles-in-2030s">
Report: Not enough battery factories to support EVs&#039; global rise past ICE...
</a>
</li>
<li>
<a class="block-image" href="/news/1132041_best-plug-in-vehicle-deals-toyota-prius-prime-hyundai-kona-electric-nissan-leaf-and-more">
<img class="lazy" data-id="100774917" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-nissan-leaf_100774917.jpg" alt="2021 Nissan Leaf" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/774/2021-nissan-leaf_100774917.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/774/2021-nissan-leaf_100774917.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132041_best-plug-in-vehicle-deals-toyota-prius-prime-hyundai-kona-electric-nissan-leaf-and-more">
Best plug-in vehicle deals: Toyota Prius Prime, Hyundai Kona Electric...
</a>
</li>
<li>
<a class="block-image" href="/news/1132037_honda-us-ev-plans-solid-state-batteries-later-this-decade-all-evs-by-2040">
<img class="lazy" data-id="100599393" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/599/2017-honda-fcx-clarity_100599393.jpg" alt="2017 Honda Clarity Electric" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/599/2017-honda-fcx-clarity_100599393.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/599/2017-honda-fcx-clarity_100599393.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1132037_honda-us-ev-plans-solid-state-batteries-later-this-decade-all-evs-by-2040">
Honda US EV plans: Solid-state batteries later this decade, all EVs by 2040
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/electric-island--daimler-trucks-north-america-and-pge--portland-or_100789746_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 22, 2021
</div>
<div class="title">
<a href="/news/1132019_first-charging-station-electric-semis-megawatt-fast-charging">Electric Island: First US charging station for electric semis is ready for megawatt fast-charging</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/byd-e-platform-3-0_100789739_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 22, 2021
</div>
<div class="title">
<a href="/news/1132007_byd-next-generation-ev-platform-up-to-600-miles-800v-charging-optimized-efficiency">BYD next-generation EV platform: Up to 600 miles, 800V charging, optimized efficiency</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/1996-general-motors-ev1_100789637_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 24, 2021
</div>
<div class="title">
<a href="/news/1132043_tucson-hybrid-review-cadillac-lyriq-details-toyota-electric-pickup-a6-e-tron-the-week-in-reverse">Tucson Hybrid review, Cadillac Lyriq details, Toyota electric pickup, A6 E-Tron: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/1996-general-motors-ev1_100508580_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 21, 2021
</div>
<div class="title">
<a href="/news/1131994_report-with-ev1-gm-sparked-the-era-of-the-electric-car-but-didn-t-follow-through">Report: With EV1, GM sparked the era of the electric car but didn&#039;t follow through</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
 </div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2017-honda-fcx-clarity_100599393_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 23, 2021
</div>
<div class="title">
<a href="/news/1132037_honda-us-ev-plans-solid-state-batteries-later-this-decade-all-evs-by-2040">Honda US EV plans: Solid-state batteries later this decade, all EVs by 2040</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-nissan-leaf_100774917_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
April 25, 2021
</div>
<div class="title">
<a href="/news/1132041_best-plug-in-vehicle-deals-toyota-prius-prime-hyundai-kona-electric-nissan-leaf-and-more">Best plug-in vehicle deals: Toyota Prius Prime, Hyundai Kona Electric, Nissan Leaf, and more</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles" class="img-wrap">
<img class="lazy" data-id="100773972" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/2021-ford-mustang-mach-e_100773972.jpg" alt="2021 Ford Mustang Mach-E electric powertrain" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/773/2021-ford-mustang-mach-e_100773972.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132069_ford-plans-to-build-battery-cells-for-future-electric-vehicles" class="title">Ford plans to build battery cells for future electric vehicles</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132056_2021-ford-mach-e-gt-undercuts-model-y-performance-by-1-195-orders-start-soon" class="img-wrap">
<img class="lazy" data-id="100789945" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2021-ford-mustang-mach-e_100789945.jpg" alt="2021 Ford Mustang Mach-E GT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/789/2021-ford-mustang-mach-e_100789945.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132056_2021-ford-mach-e-gt-undercuts-model-y-performance-by-1-195-orders-start-soon" class="title">2021 Ford Mach-E GT undercuts Model Y Performance by $1,195; orders start soon</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132058_musk-sees-tesla-model-y-becoming-global-bestseller-in-2022-toyota-rav4-dethroned" class="img-wrap">
<img class="lazy" data-id="100695316" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/tesla-model-y_100695316.jpg" alt="Tesla Model Y" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/tesla-model-y_100695316.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/695/tesla-model-y_100695316.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/695/tesla-model-y_100695316.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/695/tesla-model-y_100695316.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132058_musk-sees-tesla-model-y-becoming-global-bestseller-in-2022-toyota-rav4-dethroned" class="title">Musk sees Tesla Model Y becoming global bestseller in 2022: Toyota RAV4 dethroned?</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1132026_bridgestone-tires-will-help-lightyear-one-solar-car-leapfrog-tesla-in-efficiency" class="img-wrap">
<img class="lazy" data-id="100789827" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg" alt="Lightyear One solar car with Bridgestone tire" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/789/lightyear-one-solar-car-with-bridgestone-tire_100789827.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132026_bridgestone-tires-will-help-lightyear-one-solar-car-leapfrog-tesla-in-efficiency" class="title">Bridgestone tires will help Lightyear One solar car leapfrog Tesla in efficiency</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
 <a href="/news/1132019_first-charging-station-electric-semis-megawatt-fast-charging" class="img-wrap">
<img class="lazy" data-id="100789746" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/electric-island--daimler-trucks-north-america-and-pge--portland-or_100789746.jpg" alt="Electric Island  -  Daimler Trucks North America and PGE  -  Portland OR" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/electric-island--daimler-trucks-north-america-and-pge--portland-or_100789746.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/789/electric-island--daimler-trucks-north-america-and-pge--portland-or_100789746.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/789/electric-island--daimler-trucks-north-america-and-pge--portland-or_100789746.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/789/electric-island--daimler-trucks-north-america-and-pge--portland-or_100789746.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1132019_first-charging-station-electric-semis-megawatt-fast-charging" class="title">Electric Island: First US charging station for electric semis is ready for megawatt fast-charging</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
 <li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":693,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
