<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)"},"title":"Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords","description":"Reliability and wifi connections were trouble spots, though, and the cost of the electricity played a role in EV drivers' satisfaction. ","vehicle":{"tags":["electric-cars","charging"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["electric-cars","charging"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords</title>
<meta name="description" content="Reliability and wifi connections were trouble spots, though, and the cost of the electricity played a role in EV drivers&#039; satisfaction. "> <link rel="canonical" href="https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords","url":"https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords#this","url":"https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords","headline":"Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords","datePublished":"2021-02-04T15:00:00+0000","dateModified":"2021-02-04T04:55:26+0000","description":"Reliability and wifi connections were trouble spots, though, and the cost of the electricity played a role in EV drivers' satisfaction. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/clipper-creek-two-car-hcs-d40-charging-station_100702394_l.jpg#this","url":"https://images.hgmsites.net/lrg/clipper-creek-two-car-hcs-d40-charging-station_100702394_l.jpg","caption":"Clipper Creek two-car HCS-D40 charging station","description":"","width":1024,"height":572,"uploadDate":"2019-05-29T14:04:25+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords">
<meta property="og:title" content="Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords">
<meta property="og:description" content="Reliability and wifi connections were trouble spots, though, and the cost of the electricity played a role in EV drivers' satisfaction. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/clipper-creek-two-car-hcs-d40-charging-station_100702394_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords">
<meta property="twitter:description" content="Reliability and wifi connections were trouble spots, though, and the cost of the electricity played a role in EV drivers' satisfaction. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/clipper-creek-two-car-hcs-d40-charging-station_100702394_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=6b814728360a39cf6553" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1131168" data-url="/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords" data-title="Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords" data-next-id="1131167" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/clipper-creek-two-car-hcs-d40-charging-station_100702394_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/clipper-creek-two-car-hcs-d40-charging-station_100702394_l.jpg" data-image-src-m="https://images.hgmsites.net/med/clipper-creek-two-car-hcs-d40-charging-station_100702394_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/clipper-creek-two-car-hcs-d40-charging-station_100702394_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-02-04T15:00:00+0000">
February 4, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1131168">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Study suggests EV drivers are more satisfied with wall chargers vs. mobile cords</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-02-04T15:00:00+0000">
February 4, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>A new J.D. Power study once again confirmed that most electric-car drivers rely primarily on home charging, while also offering some insight into customer satisfaction with different types of charging equipment.</p>
<p>Of EV owners surveyed, 88% said they charged their cars at home "often" or "always," according to the inaugural J.D. Power U.S. Electric Vehicle Experience Home Charging Study.</p><div class="nativo-article-slot"></div>
<p>The study looked at three types of home charging: Level 1 portable, Level 2 portable, and Level 2 permanently-mounted charging stations. Owners who installed a permanent Level 2 station had the highest level of satisfaction, with a score of 749 points out of a possible 1,000 points.</p>
<p>That score was based on eight factors: price, cord length, size of the charging station, ease of winding/storing the cord, cost of charging, charging speed, ease of use, and reliability. Overall satisfaction among owners of portable Level 2 stations was fairly close to the permanently-mounted Level 2 stations, at 741 points, but Level 1 charging was further behind, with a score of 574 points.</p><div class="ac-floating-trigger"></div>
<p>That's partly down to charging speed, according to J.D. Power. Despite knowing that charging would be slower than Level 2 stations, owners of Level 1 charging stations were very dissatisfied with speed, the study said.</p>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100759125_m" title="Clipper Creek HCS-D50 in use" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Clipper Creek HCS-D50 in use" width="640" height="400" class="first_image lazy" data-width="1024" data-height="640" data-url="https://images.hgmsites.net/lrg/clipper-creek-hcs-d50-in-use_100759125_l.jpg" data-src-h="https://images.hgmsites.net/hug/clipper-creek-hcs-d50-in-use_100759125_h.jpg" data-src="https://images.hgmsites.net/lrg/clipper-creek-hcs-d50-in-use_100759125_l.jpg" data-src-l="https://images.hgmsites.net/lrg/clipper-creek-hcs-d50-in-use_100759125_l.jpg" data-src-m="https://images.hgmsites.net/med/clipper-creek-hcs-d50-in-use_100759125_m.jpg" data-src-s="https://images.hgmsites.net/sml/clipper-creek-hcs-d50-in-use_100759125_s.jpg"><p>Clipper Creek HCS-D50 in use</p></div>
<p>We've found that <a href="https://www.greencarreports.com/news/1116393_should-you-buy-a-portable-level-2-electric-car-charger">mobile Level 2 charging stations</a> are really only worth considering for short-term renters with access to a 240-volt outlet. It's also possible to get more flexibility <a href="https://www.greencarreports.com/news/1129450_how-to-get-more-level-2-ev-charging-flexibility-without-costly-electrical-work">with a splitter</a> that allows a portable Level 2 charging station to share an existing household 240-volt circuit.</p>
<p>On the other hand, owners of Level 2 permanent charging stations reported high levels of issues, with 29% reporting that their charging stations stopped working or needed repairs at some point, and 22% reporting wifi issues. Tesla ranked highest among manufacturers of Level 2 permanent stations, with a score of 798 points, compared to an average of 749 points for the segment.</p>
<p>The study also showed that satisfaction is related to something completely out of the control of automakers and charging equipment manufacturers: the cost of electricity.</p>
<p>High electricity costs caused lower levels of satisfaction among owners in the Northeast, according to J.D. Power. However, the study also found that utility-run programs, such as EV-only rate plans, were underutilized. Customers can also <a href="https://www.greencarreports.com/news/1130056_need-an-ev-home-charger-installed-and-clarity-on-incentives-thank-the-vw-diesel-settlement">qualify for incentives</a> to offset the purchase of a charging station, depending on the state, but may not be aware of that.</p>
<p>If you're considering a home charging station, <a href="https://www.greencarreports.com/news/1098401_electric-car-charging-the-basics-you-need-to-know">we've got a guide</a> that covers the basics.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/charging">charging</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery" class="image">
 <img class="lazy" data-id="100777915" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1095x616-1/100/777/2021-tesla-model-s_100777915.jpg" alt="2021 Tesla Model S Plaid+" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/777/2021-tesla-model-s_100777915.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/777/2021-tesla-model-s_100777915.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery">2021 Tesla Model S and Model X drop the lead-acid accessory battery</a>
</div>
</div>
<div class="item">
<a href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs" class="image">
<img class="lazy" data-id="100779691" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg" alt="GM 2021 Super Bowl ad starring Will Ferrell" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs">GM’s Will Ferrell Super Bowl ad challenges Norway, where it used to sell EVs</a>
</div>
</div>
<div class="item">
<a href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget" class="image">
<img class="lazy" data-id="100685185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/685/atlis-xt_100685185.jpg" alt="Atlis XT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/685/atlis-xt_100685185.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/685/atlis-xt_100685185.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget">Atlis electric truck startup has big plans, bootstrap budget</a>
</div>
</div>
<div class="item">
<a href="/news/1131138_revamped-360-mile-tesla-model-x-will-a-yoke-really-replace-a-steering-wheel" class="image">
<img class="lazy" data-id="100777924" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2021-tesla-model-x_100777924.jpg" alt="2021 Tesla Model X Plaid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/777/2021-tesla-model-x_100777924.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/777/2021-tesla-model-x_100777924.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131138_revamped-360-mile-tesla-model-x-will-a-yoke-really-replace-a-steering-wheel">Revamped 360-mile Tesla Model X: Will a yoke really replace a steering wheel?</a>
</div>
 </div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Study%20suggests%20EV%20drivers%20are%20more%20satisfied%20with%20wall%20chargers%20vs.%20mobile%20cords&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Study%20suggests%20EV%20drivers%20are%20more%20satisfied%20with%20wall%20chargers%20vs.%20mobile%20cords&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Study%20suggests%20EV%20drivers%20are%20more%20satisfied%20with%20wall%20chargers%20vs.%20mobile%20cords&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Study%20suggests%20EV%20drivers%20are%20more%20satisfied%20with%20wall%20chargers%20vs.%20mobile%20cords&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Study%20suggests%20EV%20drivers%20are%20more%20satisfied%20with%20wall%20chargers%20vs.%20mobile%20cords&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Study%20suggests%20EV%20drivers%20are%20more%20satisfied%20with%20wall%20chargers%20vs.%20mobile%20cords%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1131168_study-suggests-ev-drivers-are-more-satisfied-with-wall-chargers-vs-mobile-cords');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,charging"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery">
<img data-id="100777915" src="https://cimg3.ibsrv.net/ibimg/hgm/1095x616-1/100/777/2021-tesla-model-s_100777915.jpg" alt="2021 Tesla Model S Plaid+" srcset="https://cimg3.ibsrv.net/ibimg/hgm/1095x616-1/100/777/2021-tesla-model-s_100777915.jpg 1095w, https://cimg3.ibsrv.net/ibimg/hgm/960x540-1/100/777/2021-tesla-model-s_100777915.jpg 960w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/777/2021-tesla-model-s_100777915.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/777/2021-tesla-model-s_100777915.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/777/2021-tesla-model-s_100777915.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery">2021 Tesla Model S and Model X drop the lead-acid accessory battery</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-02-04T16:30:00+0000">February 4, 2021</time>
</div>
<p>Tesla at last starts modernizing the accessory battery in its Model X and Model S—although it remains at 12 volts for now.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
 <a class="img-wrap" href="/news/1131167_apple-car-ev-project-reportedly-converging-on-kia-and-its-georgia-plant">
<img class="lazy" data-id="100779687" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/905x509-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg" alt="Kia Motors Manufacturing Georgia" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/905x509-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 905w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131167_apple-car-ev-project-reportedly-converging-on-kia-and-its-georgia-plant">Apple Car EV project reportedly converging on Kia and its Georgia plant</a>
<p>Kia and its Georgia plant are, according to reports, in the running to build a car for Apple on Hyundai's modular E-GMP platform.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-02-04T13:00:00+0000">February 4, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs">
<img class="lazy" data-id="100779691" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg" alt="GM 2021 Super Bowl ad starring Will Ferrell" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs">GM’s Will Ferrell Super Bowl ad challenges Norway, where it used to sell EVs</a>
<p>GM is planning to "crush" Norway's high per-capita rate of EV adoption with the comedy of Will Ferrall, a tease of the Cadillac Lyriq and GMC Hummer EV.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-02-03T23:05:00+0000">February 3, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1131163_tesla-touchscreen-recall-methane-powered-fuel-cells-california-opposition-dissolves-today-s-car-news">
<img class="lazy" data-id="100771826" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/hyundai-motor-group-e-gmp-platform_100771826.jpg" alt="Hyundai Motor Group E-GMP platform" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/771/hyundai-motor-group-e-gmp-platform_100771826.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/771/hyundai-motor-group-e-gmp-platform_100771826.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/771/hyundai-motor-group-e-gmp-platform_100771826.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/771/hyundai-motor-group-e-gmp-platform_100771826.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/771/hyundai-motor-group-e-gmp-platform_100771826.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/771/hyundai-motor-group-e-gmp-platform_100771826.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131163_tesla-touchscreen-recall-methane-powered-fuel-cells-california-opposition-dissolves-today-s-car-news">Tesla touchscreen recall, methane-powered fuel cells, California opposition dissolves: Today’s Car News</a>
<p>Several major automakers let up on their resistance to California&rsquo;s Clean Car Standards. Karma is testing fuel-cell systems fueled by liquid methane. And Tesla is recalling all those troublesome Model S and Model X touchscreens. This and more, here at Green Car Reports. After pressure from...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-02-03T16:55:00+0000">February 3, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131161_karma-will-test-a-hydrogen-fuel-cell-car-without-the-infrastructure-hurdles">
<img class="lazy" data-id="100740974" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg" alt="Karma EREV E-Flex extended-range EV platform" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/740/karma-e-flex-extended-range-ev-platform_100740974.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131161_karma-will-test-a-hydrogen-fuel-cell-car-without-the-infrastructure-hurdles">Karma will test a hydrogen fuel-cell car without the infrastructure hurdles</a>
<p>In partnership with Blue World Technologies, Karma Automotive will test a fuel-cell car you'll fill up with liquid methane.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-02-03T16:20:00+0000">February 3, 2021</time>
</div>
</li>
<li>
 <a class="img-wrap" href="/news/1131151_toyota-and-fiat-chrysler-drop-opposition-to-california-emissions-rules">
<img class="lazy" data-id="100774798" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/toyota-mirai_100774798.jpg" alt="2021 Toyota Mirai" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/774/toyota-mirai_100774798.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/774/toyota-mirai_100774798.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/774/toyota-mirai_100774798.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/774/toyota-mirai_100774798.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/774/toyota-mirai_100774798.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/774/toyota-mirai_100774798.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131151_toyota-and-fiat-chrysler-drop-opposition-to-california-emissions-rules">Toyota and Fiat Chrysler drop opposition to California emissions rules</a>
<p>As automakers voiced support for a higher mpg standard, they suggested targets lower than those set during the Obama administration.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-02-03T14:30:00+0000">February 3, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1131153_tesla-recalls-135-000-vehicles-for-display-issues-after-pressure-from-regulators">
<img class="lazy" data-id="100584980" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/584/2017-tesla-model-s_100584980.jpg" alt="2017 Tesla Model S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/584/2017-tesla-model-s_100584980.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/584/2017-tesla-model-s_100584980.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/960x540-1/100/584/2017-tesla-model-s_100584980.jpg 960w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/584/2017-tesla-model-s_100584980.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/584/2017-tesla-model-s_100584980.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/584/2017-tesla-model-s_100584980.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1131153_tesla-recalls-135-000-vehicles-for-display-issues-after-pressure-from-regulators">Tesla recalls 135,000 vehicles for display issues, after pressure from regulators</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-02-03T13:00:00+0000">February 3, 2021</time>
</div>
<p>Failure-prone screens on 2012 Tesla Model S and 2016-2018 Tesla Model X are being recalled because they're safety-critical.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131149_tesla-model-x-yoke-washington-2030-all-ev-target-atlis-grand-plan-today-s-car-news">
<img class="lazy" data-id="100779419" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/2021-freze-nikrob-ev_100779419.jpg" alt="2021 Freze Nikrob EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/779/2021-freze-nikrob-ev_100779419.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/779/2021-freze-nikrob-ev_100779419.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/779/2021-freze-nikrob-ev_100779419.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/779/2021-freze-nikrob-ev_100779419.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/779/2021-freze-nikrob-ev_100779419.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/779/2021-freze-nikrob-ev_100779419.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131149_tesla-model-x-yoke-washington-2030-all-ev-target-atlis-grand-plan-today-s-car-news">Tesla Model X yoke, Washington 2030 all-EV target, Atlis’ grand plan: Today’s Car News</a>
<p>Falcon-wing doors and an aircraft-style yoke could be offered on the same vehicle, if Tesla wasn&rsquo;t just trolling us all last week with its Model X and Model S interior. We dive into the somewhat endearing impossibilities of the very big Atlis Motor Vehicles vision. And Washington State wants...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-02-02T16:55:00+0000">February 2, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget">
<img class="lazy" data-id="100685185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/685/atlis-xt_100685185.jpg" alt="Atlis XT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/685/atlis-xt_100685185.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/685/atlis-xt_100685185.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/685/atlis-xt_100685185.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/685/atlis-xt_100685185.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/685/atlis-xt_100685185.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/685/atlis-xt_100685185.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget">Atlis electric truck startup has big plans, bootstrap budget</a>
<p>Atlis is claiming that it can create something greater than Tesla or Rivian with crowdfunding and a humble start.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-02-02T16:00:00+0000">February 2, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131138_revamped-360-mile-tesla-model-x-will-a-yoke-really-replace-a-steering-wheel">
<img class="lazy" data-id="100777924" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2021-tesla-model-x_100777924.jpg" alt="2021 Tesla Model X Plaid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/777/2021-tesla-model-x_100777924.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/777/2021-tesla-model-x_100777924.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/777/2021-tesla-model-x_100777924.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/777/2021-tesla-model-x_100777924.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/777/2021-tesla-model-x_100777924.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/777/2021-tesla-model-x_100777924.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131138_revamped-360-mile-tesla-model-x-will-a-yoke-really-replace-a-steering-wheel">Revamped 360-mile Tesla Model X: Will a yoke really replace a steering wheel?</a>
<p>Federal regulators haven't yet determined whether the aircraft-style yoke shown in the 2021 Tesla Model X and Model S is legal, according to several reports and responses.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-02-02T14:30:00+0000">February 2, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131137_washington-state-bill-would-make-new-cars-and-trucks-all-electric-by-2030">
<img class="lazy" data-id="100678909" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg" alt="Carpool lanes I-5, Seattle, Washington [Credit: SounderBruce-Wikimedia Commons]" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131137_washington-state-bill-would-make-new-cars-and-trucks-all-electric-by-2030">Washington State bill would make new cars and trucks all-electric by 2030</a>
<p>The state has some of the highest gas prices and lowest electricity rates in the nation, which makes it well-positioned for an EV transition.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-02-02T14:30:00+0000">February 2, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery">
<img class="lazy" data-id="100777915" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1095x616-1/100/777/2021-tesla-model-s_100777915.jpg" alt="2021 Tesla Model S Plaid+" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/777/2021-tesla-model-s_100777915.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/777/2021-tesla-model-s_100777915.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery">
2021 Tesla Model S and Model X drop the lead-acid accessory battery
</a>
</li>
<li>
<a class="block-image" href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs">
<img class="lazy" data-id="100779691" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg" alt="GM 2021 Super Bowl ad starring Will Ferrell" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs">
GM’s Will Ferrell Super Bowl ad challenges Norway, where it used to sell...
</a>
</li>
<li>
<a class="block-image" href="/news/1131167_apple-car-ev-project-reportedly-converging-on-kia-and-its-georgia-plant">
<img class="lazy" data-id="100779687" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/905x509-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg" alt="Kia Motors Manufacturing Georgia" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/779/kia-motors-manufacturing-georgia_100779687.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131167_apple-car-ev-project-reportedly-converging-on-kia-and-its-georgia-plant">
Apple Car EV project reportedly converging on Kia and its Georgia plant
</a>
</li>
<li>
<a class="block-image" href="/news/1131153_tesla-recalls-135-000-vehicles-for-display-issues-after-pressure-from-regulators">
<img class="lazy" data-id="100584980" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/584/2017-tesla-model-s_100584980.jpg" alt="2017 Tesla Model S" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/584/2017-tesla-model-s_100584980.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/584/2017-tesla-model-s_100584980.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131153_tesla-recalls-135-000-vehicles-for-display-issues-after-pressure-from-regulators">
Tesla recalls 135,000 vehicles for display issues, after pressure from...
</a>
</li>
<li>
<a class="block-image" href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget">
<img class="lazy" data-id="100685185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/685/atlis-xt_100685185.jpg" alt="Atlis XT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/685/atlis-xt_100685185.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/685/atlis-xt_100685185.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget">
Atlis electric truck startup has big plans, bootstrap budget
</a>
</li>
<li>
<a class="block-image" href="/news/1131137_washington-state-bill-would-make-new-cars-and-trucks-all-electric-by-2030">
<img class="lazy" data-id="100678909" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg" alt="Carpool lanes I-5, Seattle, Washington [Credit: SounderBruce-Wikimedia Commons]" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/678/carpool-lanes-i-5-seattle-washington-credit-sounderbruce-wikimedia-commons_100678909.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131137_washington-state-bill-would-make-new-cars-and-trucks-all-electric-by-2030">
Washington State bill would make new cars and trucks all-electric by 2030
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/atlis-xt_100685185_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 2, 2021
</div>
<div class="title">
<a href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget">Atlis electric truck startup has big plans, bootstrap budget</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-model-s_100777871_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 30, 2021
</div>
<div class="title">
<a href="/news/1131126_diesel-pickup-sales-gm-fuel-cells-tesla-roadster-semi-model-s-plaid-updates-the-week-in-reverse">Diesel pickup sales; GM fuel cells; Tesla Roadster, Semi, Model S Plaid updates: The Week In Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/watt-electric-vehicle-company-coupe_100778164_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 1, 2021
</div>
<div class="title">
<a href="/news/1131125_electric-coupe-inspired-by-classic-porsche-356-showcases-niche-ev-skateboard-platform">Electric coupe inspired by classic Porsche 356 showcases niche-EV skateboard platform</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lucid-motors-paint-shop_100778048_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 29, 2021
</div>
<div class="title">
<a href="/news/1131110_ev-maker-lucid-has-a-paint-shop-conceived-for-400-000-vehicles-a-year">EV maker Lucid has a paint shop conceived for 400,000 vehicles a year</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-roadster_100633661_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 29, 2021
</div>
<div class="title">
<a href="/news/1131124_tesla-ceo-musk-again-teases-rocket-tech-for-roadster-due-in-2022">Tesla CEO Musk again teases rocket tech for Roadster, due in 2022</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen-meb-equipped-silent-60-catamaran_100777974_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 31, 2021
</div>
<div class="title">
<a href="/news/1131096_vw-meb-based-solar-electric-catamaran-is-for-millionaires-not-millions">VW MEB-based solar-electric catamaran is for millionaires, not millions</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery" class="img-wrap">
<img class="lazy" data-id="100777915" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1095x616-1/100/777/2021-tesla-model-s_100777915.jpg" alt="2021 Tesla Model S Plaid+" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1095x616-1/100/777/2021-tesla-model-s_100777915.jpg 1095w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/777/2021-tesla-model-s_100777915.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/777/2021-tesla-model-s_100777915.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131180_2021-tesla-model-s-and-model-x-drop-the-lead-acid-accessory-battery" class="title">2021 Tesla Model S and Model X drop the lead-acid accessory battery</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs" class="img-wrap">
<img class="lazy" data-id="100779691" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg" alt="GM 2021 Super Bowl ad starring Will Ferrell" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/779/gm-2020-super-bowl-ad-starring-will-ferrell_100779691.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131169_gm-s-will-ferrell-super-bowl-ad-challenges-norway-where-it-used-to-sell-evs" class="title">GM’s Will Ferrell Super Bowl ad challenges Norway, where it used to sell EVs</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget" class="img-wrap">
<img class="lazy" data-id="100685185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/685/atlis-xt_100685185.jpg" alt="Atlis XT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/685/atlis-xt_100685185.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/685/atlis-xt_100685185.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/685/atlis-xt_100685185.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/685/atlis-xt_100685185.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131139_crowdfunded-electric-truck-hopeful-atlis-has-a-super-size-vision-dollar-menu-budget" class="title">Atlis electric truck startup has big plans, bootstrap budget</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131138_revamped-360-mile-tesla-model-x-will-a-yoke-really-replace-a-steering-wheel" class="img-wrap">
<img class="lazy" data-id="100777924" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2021-tesla-model-x_100777924.jpg" alt="2021 Tesla Model X Plaid" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2021-tesla-model-x_100777924.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/777/2021-tesla-model-x_100777924.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/777/2021-tesla-model-x_100777924.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/777/2021-tesla-model-x_100777924.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131138_revamped-360-mile-tesla-model-x-will-a-yoke-really-replace-a-steering-wheel" class="title">Revamped 360-mile Tesla Model X: Will a yoke really replace a steering wheel?</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131066_jaguar-land-rover-aims-to-boost-ev-range-with-more-carbon-fiber-composites" class="img-wrap">
<img class="lazy" data-id="100777539" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/jaguar-land-rover-tucana-project_100777539.jpg" alt="Jaguar Land Rover Tucana Project" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/jaguar-land-rover-tucana-project_100777539.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/777/jaguar-land-rover-tucana-project_100777539.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/777/jaguar-land-rover-tucana-project_100777539.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/777/jaguar-land-rover-tucana-project_100777539.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131066_jaguar-land-rover-aims-to-boost-ev-range-with-more-carbon-fiber-composites" class="title">Jaguar Land Rover aims to boost EV range with more carbon fiber, composites</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
 <li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=31cef41c59c64a6d955b"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":138,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
