<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0"},"title":"Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP","description":"The priorities for electric truck shoppers might be more pragmatic than marketing plans for the first EV trucks suggest, a new study suggests. ","vehicle":{"tags":["electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP</title>
<meta name="description" content="The priorities for electric truck shoppers might be more pragmatic than marketing plans for the first EV trucks suggest, a new study suggests. "> <link rel="canonical" href="https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp","url":"https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp#this","url":"https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp","headline":"Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP","datePublished":"2021-01-26T16:00:00+0000","dateModified":"2021-01-26T16:15:30+0000","description":"The priorities for electric truck shoppers might be more pragmatic than marketing plans for the first EV trucks suggest, a new study suggests. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/gmc_100766447_l.jpg#this","url":"https://images.hgmsites.net/lrg/gmc_100766447_l.jpg","caption":"2022 GMC Hummer EV","description":"","width":1024,"height":682,"uploadDate":"2020-10-21T18:41:06+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp">
<meta property="og:title" content="Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP">
<meta property="og:description" content="The priorities for electric truck shoppers might be more pragmatic than marketing plans for the first EV trucks suggest, a new study suggests. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/gmc_100766447_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP">
<meta property="twitter:description" content="The priorities for electric truck shoppers might be more pragmatic than marketing plans for the first EV trucks suggest, a new study suggests. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/gmc_100766447_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=6b814728360a39cf6553" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
 <li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1131051" data-url="/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp" data-title="Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/gmc_100766447_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/gmc_100766447_l.jpg" data-image-src-m="https://images.hgmsites.net/med/gmc_100766447_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/gmc_100766447_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-01-26T16:00:00+0000">
January 26, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
 <i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1131051">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Study: 2 in 5 pickup shoppers considering all-electric, and price is more important than HP</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-01-26T16:00:00+0000">
January 26, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>From startups to industry leaders, numerous automakers are planning electric pickup trucks. When these trucks arrive in showrooms, there will be plenty of customer demand, according to a new <a href="https://www.coxautoinc.com/market-insights/consumer-snapshot-electric-pickup-trucks/" target="_blank">Cox Automotive</a> study.</p>
<p>Granted, this is all a bit theoretical at this point, as there aren't any electric pickups available. But several have been announced, and truck shoppers appear to be taking notice.</p><div class="nativo-article-slot"></div>
<p>Pickup trucks are the largest market segment in the United States, and about two in five shoppers are considering an electric truck, according to the study. Younger shoppers are more likely to consider an electric truck, with 44% of respondents ages 18-34 indicating they were interested in both internal-combustion and all-electric trucks.</p>
<p>Price was the most important consideration for potential electric-truck shoppers, followed by "driving performance," interior design, and the size of the vehicle, according to the study. Brand name and work use were the lowest priorities, according to the survey.</p><div class="ac-floating-trigger"></div>
<p>While driving performance was highly ranked, actual metrics of performance—and things truck makers tend to brag about—such as horsepower and towing capacity, were also far down the list of priorities.</p>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100725713_m" title="Tesla Cybertruck" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Tesla Cybertruck" width="640" height="324" class="first_image lazy" data-width="1024" data-height="519" data-url="https://images.hgmsites.net/lrg/tesla-cybertruck_100725713_l.jpg" data-src-h="https://images.hgmsites.net/hug/tesla-cybertruck_100725713_h.jpg" data-src="https://images.hgmsites.net/lrg/tesla-cybertruck_100725713_l.jpg" data-src-l="https://images.hgmsites.net/lrg/tesla-cybertruck_100725713_l.jpg" data-src-m="https://images.hgmsites.net/med/tesla-cybertruck_100725713_m.jpg" data-src-s="https://images.hgmsites.net/sml/tesla-cybertruck_100725713_s.jpg"><p>Tesla Cybertruck</p></div>
<p>The list of electric pickup trucks expected to launch over the next year or so is an odd mix. The <a href="https://www.greencarreports.com/news/1128832_2022-gmc-hummer-ev-sut-suv-price-specs-review-photos-info">GMC Hummer EV</a> is a low-volume model that emphasizes horsepower and off-road capability, the <a href="https://www.greencarreports.com/news/1130266_r1t-and-r1s-electric-trucks-rivian-confirms-more-about-pricing-range-specs-ahead-of-orders">Rivian R1T</a> is a luxury model designed for camping trips, and the <a href="https://www.greencarreports.com/news/1130897_lordstown-confirms-100-000-orders-for-endurance-electric-pickup-september-production-start">Lordstown Endurance</a> is a work truck aimed at commercial fleets.</p>
<p>Launching later, in 2022, the <a href="https://www.greencarreports.com/news/1129640_ford-f-150-electric-details-added-as-production-ramps-up-for-gasoline-and-hybrid-versions">Ford F-150 Electric</a> is an all-electric version of perennial bestselling F-150 pickup, while the Tesla Cybertruck scoffs at convention with origami-like stainless-steel bodywork.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100769513_m" title="Rivian R1T" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Rivian R1T" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/rivian-r1t_100769513_l.jpg" data-src-h="https://images.hgmsites.net/hug/rivian-r1t_100769513_h.jpg" data-src="https://images.hgmsites.net/lrg/rivian-r1t_100769513_l.jpg" data-src-l="https://images.hgmsites.net/lrg/rivian-r1t_100769513_l.jpg" data-src-m="https://images.hgmsites.net/med/rivian-r1t_100769513_m.jpg" data-src-s="https://images.hgmsites.net/sml/rivian-r1t_100769513_s.jpg" class="lazy"><p>Rivian R1T</p></div>
<p>Study respondents seemed to prefer the Ford. When shown images of the F-150 Electric, Hummer EV, R1T, and Cybertruck without badging, three in five respondents picked the Ford. In addition, three quarters of respondents in the market for an electric pickup said they were mostly likely to consider the F-150 Electric.</p>
<p>That's likely a result of Ford's established presence in the truck market, according to Cox Automotive.</p>
<p>The Cybertruck's unorthodox design may not impress pickup shoppers, according to the study. Similarly, while Rivian is a new company, the more traditional shape of the R1T, and the company's outdoorsy marketing, may be more familiar to shoppers, allowing Rivian to largely surpass Tesla in popularity, the study suggested—although it should be noted and emphasized that Cox is a Rivian investor.</p>
</section>
<section class="footer">
</section>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance" class="image">
<img class="lazy" data-id="100777413" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2022-bmw-i4-testing_100777413.jpg" alt="2022 BMW i4 testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/777/2022-bmw-i4-testing_100777413.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/777/2022-bmw-i4-testing_100777413.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance">Will BMW i4 outdo Model 3 in handling performance?</a>
</div>
</div>
<div class="item">
<a href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster" class="image">
<img class="lazy" data-id="100777261" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg" alt="Tesla Model S convertible conversion by Ares" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster">Tesla Model S convertible conversion could be best alternative to overdue Roadster</a>
</div>
</div>
<div class="item">
<a href="/news/1131030_review-update-2021-hyundai-ioniq-plug-in-hybrid-wants-to-be-in-charge" class="image">
<img class="lazy" data-id="100777380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/hyundai-ioniq_100777380.jpg" alt="Hyundai Ioniq Plug-In Hybrid  -  January 2021" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/777/hyundai-ioniq_100777380.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/777/hyundai-ioniq_100777380.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131030_review-update-2021-hyundai-ioniq-plug-in-hybrid-wants-to-be-in-charge">Review update: 2021 Hyundai Ioniq Plug-In Hybrid wants to be in charge</a>
</div>
</div>
<div class="item">
<a href="/news/1131006_the-vanlife-electric-nissan-e-nv200-winter-camper-concept" class="image">
<img class="lazy" data-id="100777252" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg" alt="Nissan e-NV200 Winter Camper concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1131006_the-vanlife-electric-nissan-e-nv200-winter-camper-concept">The vanlife electric: Nissan e-NV200 Winter Camper concept</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1099363_ubitricity-german-charging-cord-for-wall-sockets-includes-billing" class="rail-link">Ubitricity: German Charging Cord For Wall Sockets Includes Billing</a>
</li>
<li>
<a href="/news/1111252_ubitricity-street-lamp-socket-provides-electric-car-charging" class="rail-link">Ubitricity street lamp socket provides electric-car charging</a>
</li>
<li>
<a href="/news/1111429_streetlights-that-charge-electric-cars-arrive-in-california-city" class="rail-link">Streetlights that charge electric cars arrive in California city</a>
</li>
<li>
<a href="/news/1127536_uk-project-builds-electric-car-charging-into-a-half-mile-of-lampposts" class="rail-link">UK project builds electric-car charging into a half-mile of lampposts</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Study%3A%202%20in%205%20pickup%20shoppers%20considering%20all-electric%2C%20and%20price%20is%20more%20important%20than%20HP&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Study%3A%202%20in%205%20pickup%20shoppers%20considering%20all-electric%2C%20and%20price%20is%20more%20important%20than%20HP&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Study%3A%202%20in%205%20pickup%20shoppers%20considering%20all-electric%2C%20and%20price%20is%20more%20important%20than%20HP&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Study%3A%202%20in%205%20pickup%20shoppers%20considering%20all-electric%2C%20and%20price%20is%20more%20important%20than%20HP&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Study%3A%202%20in%205%20pickup%20shoppers%20considering%20all-electric%2C%20and%20price%20is%20more%20important%20than%20HP&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Study%3A%202%20in%205%20pickup%20shoppers%20considering%20all-electric%2C%20and%20price%20is%20more%20important%20than%20HP%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1131051_study-2-in-5-pickup-shoppers-considering-all-electric-and-price-is-more-important-than-hp');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
 </div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
<div class="two-column">
<div class="content-wrap">
<script>
            var xpath = 'li[2]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[7]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[12]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'li[18]',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-list">
<ul class="items-list">
<li class="large">
<a class="img-wrap" href="/news/1131050_shell-plans-to-buy-streetside-charging-experts-ubitricity">
<img data-id="100520982" src="https://cimg2.ibsrv.net/ibimg/hgm/1500x844-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg" alt="Ubitricity electric-car charging cord" srcset="https://cimg2.ibsrv.net/ibimg/hgm/1500x844-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg 1500w, https://cimg2.ibsrv.net/ibimg/hgm/960x540-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg 960w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
</a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1131050_shell-plans-to-buy-streetside-charging-experts-ubitricity">Shell plans to buy streetside charging experts Ubitricity</a></div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-01-26T14:00:00+0000">January 26, 2021</time>
</div>
<p>Ubitricity claims to be the largest public charging network in the UK, although it's best known for building streetside charging into lampposts.</p>
</div>
</li>
<li class="nativo-slot" id="nativo-1" data-slot-id="1"></li>
<li>
<a class="img-wrap" href="/news/1131052_biden-order-all-electric-federal-vehicle-fleet-stronger-domestic-content-rules">
<img class="lazy" data-id="100777482" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1280x720-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg" alt="Biden aims to make federal fleet all-electric" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1280x720-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 1280w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131052_biden-order-all-electric-federal-vehicle-fleet-stronger-domestic-content-rules">American-made and all-electric: Biden plots out the future for the federal vehicle fleet</a>
<p>A Biden executive order issued Monday requires the government to buy more domestic goods, and accelerates the adoption of all-electric vehicles for the fleet.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-01-25T22:50:00+0000">January 25, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131047_electric-delorean-bmw-i4-update-model-s-convertible-ev-satisfaction-study-today-s-car-news">
<img class="lazy" data-id="100738498" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/738/bmw-concept-i4_100738498.jpg" alt="BMW Concept i4" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1600x900-1/100/738/bmw-concept-i4_100738498.jpg 1600w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/738/bmw-concept-i4_100738498.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/738/bmw-concept-i4_100738498.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/738/bmw-concept-i4_100738498.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/738/bmw-concept-i4_100738498.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/738/bmw-concept-i4_100738498.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131047_electric-delorean-bmw-i4-update-model-s-convertible-ev-satisfaction-study-today-s-car-news">Electric DeLorean, BMW i4 update, Model S convertible, EV satisfaction study: Today’s Car News</a>
<p>BMW takes aim at Tesla handling. A Model S convertible wows as we wait for the Roadster. The Model S, Model 3, and Kia Niro EV are tops in satisfaction. And could the DeLorean DMC-12 come back all-electric? This and more, here at Green Car Reports. Owners of the Tesla Model S and Kia Niro EV are...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-01-25T16:55:00+0000">January 25, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-3"></div>
<li>
<a class="img-wrap" href="/news/1131021_tesla-model-s-and-kia-niro-ev-top-electric-vehicle-ownership-study">
<img class="lazy" data-id="100770989" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1177x662-1/100/770/2021-kia-niro-ev_100770989.jpg" alt="2021 Kia Niro EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1177x662-1/100/770/2021-kia-niro-ev_100770989.jpg 1177w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/770/2021-kia-niro-ev_100770989.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/770/2021-kia-niro-ev_100770989.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/770/2021-kia-niro-ev_100770989.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/770/2021-kia-niro-ev_100770989.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/770/2021-kia-niro-ev_100770989.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131021_tesla-model-s-and-kia-niro-ev-top-electric-vehicle-ownership-study">Tesla Model S and Kia Niro EV top electric vehicle ownership study</a>
<p>Owners of the Model S are the most satisfied among EV owners, despite continued build-quality issues.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-01-25T16:00:00+0000">January 25, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance">
<img class="lazy" data-id="100777413" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2022-bmw-i4-testing_100777413.jpg" alt="2022 BMW i4 testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/777/2022-bmw-i4-testing_100777413.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/777/2022-bmw-i4-testing_100777413.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/777/2022-bmw-i4-testing_100777413.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/777/2022-bmw-i4-testing_100777413.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/777/2022-bmw-i4-testing_100777413.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/777/2022-bmw-i4-testing_100777413.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance">Will BMW i4 outdo Model 3 in handling performance?</a>
<p>BMW is prioritizing handling and sportiness in its upcoming i4, which is about the same size and form of the Tesla Model 3.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-01-25T14:30:00+0000">January 25, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster">
<img class="lazy" data-id="100777261" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg" alt="Tesla Model S convertible conversion by Ares" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1600x900-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 1600w, https://cimg1.ibsrv.net/ibimg/hgm/880x495-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 880w, https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/626x352-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 626w, https://cimg1.ibsrv.net/ibimg/hgm/440x248-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 440w, https://cimg1.ibsrv.net/ibimg/hgm/313x176-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster">Tesla Model S convertible conversion could be best alternative to overdue Roadster</a>
<p>Although this Model S ragtop is a one-off build, the Italian firm Ares design is showing its potential to custom-create a body style that Tesla hasn't prioritized.</p>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">Stephen Edelstein</a>
<time datetime="2021-01-25T13:00:00+0000">January 25, 2021</time>
</div>
</li>
<li class="large">
<a class="img-wrap" href="/news/1131039_electric-delorean-time-machine-revival-now-a-possibility-with-replica-rule">
<img class="lazy" data-id="100367456" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/640x360-1/100/367/delorean-dmc-12-time-machine-from-back-to-the-future_100367456.jpg" alt="DeLorean DMC-12 time machine from Back to the Future" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/640x360-1/100/367/delorean-dmc-12-time-machine-from-back-to-the-future_100367456.jpg 640w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/367/delorean-dmc-12-time-machine-from-back-to-the-future_100367456.jpg 440w" sizes="(min-width: 1024px) 960px, (max-width: 440px) 440px, calc(100vw - 2rem)">
<div class="overlay"></div>
 </a>
<div class="item-text">
<div class="shift">
<div class="title-wrap"><a class="title" href="/news/1131039_electric-delorean-time-machine-revival-now-a-possibility-with-replica-rule">Electric DeLorean &quot;time machine&quot; revival now a possibility with replica rule</a></div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-01-24T13:00:00+0000">January 24, 2021</time>
</div>
<p>A revival of the DeLorean DMC-12 might now become all-electric, now that it has a regulatory path for production via a new replica rule from NHTSA.</p>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131037_mustang-mach-e-charging-ioniq-phev-review-5-minute-fast-charge-biden-and-evs-the-week-in-reverse">
<img class="lazy" data-id="100618991" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/618/volkswagen_100618991.jpg" alt="Volkswagen ID Buzz Concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/618/volkswagen_100618991.jpg 1600w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/618/volkswagen_100618991.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/618/volkswagen_100618991.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/618/volkswagen_100618991.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/618/volkswagen_100618991.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/618/volkswagen_100618991.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131037_mustang-mach-e-charging-ioniq-phev-review-5-minute-fast-charge-biden-and-evs-the-week-in-reverse">Mustang Mach-E charging, Ioniq PHEV review, 5-minute fast-charge, Biden and EVs: The Week in Reverse</a>
<p>Sales of what kind of vehicle offset the global CO2 reductions of EVs in 2020? Which company reported that it&rsquo;s raised about $8 billion ahead of the delivery of any of its electric trucks? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-01-23T13:00:00+0000">January 23, 2021</time>
</div>
</li>
<div class="adv-spacer" id="ad-a-4"></div>
<li>
<a class="img-wrap" href="/news/1131033_vw-targets-tesla-california-dispels-ev-myths-hyundai-ioniq-plug-in-hybrid-driven-today-s-car-news">
<img class="lazy" data-id="100539254" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/539/volkswagen-phaeton-production-at-the-transparent-factory-in-dresden-germany_100539254.jpg" alt="Volkswagen Phaeton production at the Transparent Factory in Dresden, Germany" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/539/volkswagen-phaeton-production-at-the-transparent-factory-in-dresden-germany_100539254.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/880x495-1/100/539/volkswagen-phaeton-production-at-the-transparent-factory-in-dresden-germany_100539254.jpg 880w, https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/539/volkswagen-phaeton-production-at-the-transparent-factory-in-dresden-germany_100539254.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/626x352-1/100/539/volkswagen-phaeton-production-at-the-transparent-factory-in-dresden-germany_100539254.jpg 626w, https://cimg2.ibsrv.net/ibimg/hgm/440x248-1/100/539/volkswagen-phaeton-production-at-the-transparent-factory-in-dresden-germany_100539254.jpg 440w, https://cimg2.ibsrv.net/ibimg/hgm/313x176-1/100/539/volkswagen-phaeton-production-at-the-transparent-factory-in-dresden-germany_100539254.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131033_vw-targets-tesla-california-dispels-ev-myths-hyundai-ioniq-plug-in-hybrid-driven-today-s-car-news">VW targets Tesla, California dispels EV myths, Hyundai Ioniq Plug-In Hybrid driven: Today’s Car News</a>
<p>California turns to superheroes to help dispel EV myths. We check in with the Hyundai Ioniq Plug-In Hybrid. And VW teases its Trinity project that could rival Tesla in performance and autonomous driving. This and more, here at Green Car Reports. Volkswagen CEO Herbert Diess has teased the...</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-01-22T16:55:00+0000">January 22, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131030_review-update-2021-hyundai-ioniq-plug-in-hybrid-wants-to-be-in-charge">
<img class="lazy" data-id="100777380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/hyundai-ioniq_100777380.jpg" alt="Hyundai Ioniq Plug-In Hybrid  -  January 2021" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1600x900-1/100/777/hyundai-ioniq_100777380.jpg 1600w, https://cimg0.ibsrv.net/ibimg/hgm/880x495-1/100/777/hyundai-ioniq_100777380.jpg 880w, https://cimg0.ibsrv.net/ibimg/hgm/800x450-1/100/777/hyundai-ioniq_100777380.jpg 800w, https://cimg0.ibsrv.net/ibimg/hgm/626x352-1/100/777/hyundai-ioniq_100777380.jpg 626w, https://cimg0.ibsrv.net/ibimg/hgm/440x248-1/100/777/hyundai-ioniq_100777380.jpg 440w, https://cimg0.ibsrv.net/ibimg/hgm/313x176-1/100/777/hyundai-ioniq_100777380.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131030_review-update-2021-hyundai-ioniq-plug-in-hybrid-wants-to-be-in-charge">Review update: 2021 Hyundai Ioniq Plug-In Hybrid wants to be in charge</a>
<p>The Hyundai Ioniq Plug-In Hybrid offers impressive efficiency and all-electric driving, but in four-seasons use it effectively chooses when that happens.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-01-22T16:30:00+0000">January 22, 2021</time>
</div>
</li>
<li>
<a class="img-wrap" href="/news/1131024_how-will-california-get-to-all-electric-by-2035-it-starts-by-breaking-down-barriers">
<img class="lazy" data-id="100777331" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/777/40-million-reasons-to-go-electric-campaign--veloz_100777331.jpg" alt="&quot;40 Million Reasons to Go Electric&quot; campaign  -  Veloz" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/777/40-million-reasons-to-go-electric-campaign--veloz_100777331.jpg 1280w, https://cimg3.ibsrv.net/ibimg/hgm/880x495-1/100/777/40-million-reasons-to-go-electric-campaign--veloz_100777331.jpg 880w, https://cimg3.ibsrv.net/ibimg/hgm/800x450-1/100/777/40-million-reasons-to-go-electric-campaign--veloz_100777331.jpg 800w, https://cimg3.ibsrv.net/ibimg/hgm/626x352-1/100/777/40-million-reasons-to-go-electric-campaign--veloz_100777331.jpg 626w, https://cimg3.ibsrv.net/ibimg/hgm/440x248-1/100/777/40-million-reasons-to-go-electric-campaign--veloz_100777331.jpg 440w, https://cimg3.ibsrv.net/ibimg/hgm/313x176-1/100/777/40-million-reasons-to-go-electric-campaign--veloz_100777331.jpg 313w" sizes="(min-width: 1024px) 313px, (max-width: 440px) 440px, calc(100vw - 2rem)">
</a>
<div class="item-text">
<a class="title" href="/news/1131024_how-will-california-get-to-all-electric-by-2035-it-starts-by-breaking-down-barriers">How will California get to all-electric by 2035? It starts by breaking down barriers</a>
<p>A campaign aims to show the variety of EVs available in California in 2021, on the way to an all-electric market in 2035.</p>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">Bengt Halvorson</a>
<time datetime="2021-01-22T14:30:00+0000">January 22, 2021</time>
</div>
</li>
</ul>
</div>
<button type="button" class="red-button" id="load-more" data-page="1" data-itemsPerPage="12">Load More Articles</button>
<div class="red-spinner"><img src="/images/Spinner-1s-54px.svg"></div>
</div>
</div>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-5"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1131050_shell-plans-to-buy-streetside-charging-experts-ubitricity">
<img class="lazy" data-id="100520982" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1500x844-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg" alt="Ubitricity electric-car charging cord" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/520/ubitricity-electric-car-charging-cord_100520982.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131050_shell-plans-to-buy-streetside-charging-experts-ubitricity">
Shell plans to buy streetside charging experts Ubitricity
</a>
</li>
<li>
<a class="block-image" href="/news/1131052_biden-order-all-electric-federal-vehicle-fleet-stronger-domestic-content-rules">
<img class="lazy" data-id="100777482" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1280x720-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg" alt="Biden aims to make federal fleet all-electric" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/777/biden-aims-to-make-federal-fleet-all-electric_100777482.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131052_biden-order-all-electric-federal-vehicle-fleet-stronger-domestic-content-rules">
American-made and all-electric: Biden plots out the future for the federal...
</a>
</li>
<li>
<a class="block-image" href="/news/1131021_tesla-model-s-and-kia-niro-ev-top-electric-vehicle-ownership-study">
<img class="lazy" data-id="100770989" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1177x662-1/100/770/2021-kia-niro-ev_100770989.jpg" alt="2021 Kia Niro EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/770/2021-kia-niro-ev_100770989.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/770/2021-kia-niro-ev_100770989.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131021_tesla-model-s-and-kia-niro-ev-top-electric-vehicle-ownership-study">
Tesla Model S and Kia Niro EV top electric vehicle ownership study
</a>
</li>
<li>
<a class="block-image" href="/news/1131039_electric-delorean-time-machine-revival-now-a-possibility-with-replica-rule">
<img class="lazy" data-id="100367456" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/640x360-1/100/367/delorean-dmc-12-time-machine-from-back-to-the-future_100367456.jpg" alt="DeLorean DMC-12 time machine from Back to the Future" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/367/delorean-dmc-12-time-machine-from-back-to-the-future_100367456.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/367/delorean-dmc-12-time-machine-from-back-to-the-future_100367456.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131039_electric-delorean-time-machine-revival-now-a-possibility-with-replica-rule">
Electric DeLorean &quot;time machine&quot; revival now a possibility with replica...
</a>
</li>
<li>
<a class="block-image" href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster">
<img class="lazy" data-id="100777261" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg" alt="Tesla Model S convertible conversion by Ares" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster">
Tesla Model S convertible conversion could be best alternative to overdue...
</a>
</li>
<li>
<a class="block-image" href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance">
<img class="lazy" data-id="100777413" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2022-bmw-i4-testing_100777413.jpg" alt="2022 BMW i4 testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/777/2022-bmw-i4-testing_100777413.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/777/2022-bmw-i4-testing_100777413.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance">
Will BMW i4 outdo Model 3 in handling performance?
</a>
</li>
 </ul>
</div>
<div class="adv-spacer" id="ad-a-6"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen_100618991_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 23, 2021
</div>
<div class="title">
<a href="/news/1131037_mustang-mach-e-charging-ioniq-phev-review-5-minute-fast-charge-biden-and-evs-the-week-in-reverse">Mustang Mach-E charging, Ioniq PHEV review, 5-minute fast-charge, Biden and EVs: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/delorean-dmc-12-time-machine-from-back-to-the-future_100367456_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 24, 2021
</div>
<div class="title">
<a href="/news/1131039_electric-delorean-time-machine-revival-now-a-possibility-with-replica-rule">Electric DeLorean &quot;time machine&quot; revival now a possibility with replica rule</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/nissan-e-nv200-winter-camper-concept_100777252_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 21, 2021
</div>
<div class="title">
<a href="/news/1131006_the-vanlife-electric-nissan-e-nv200-winter-camper-concept">The vanlife electric: Nissan e-NV200 Winter Camper concept</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/hyundai-ioniq_100777380_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 22, 2021
</div>
<div class="title">
<a href="/news/1131030_review-update-2021-hyundai-ioniq-plug-in-hybrid-wants-to-be-in-charge">Review update: 2021 Hyundai Ioniq Plug-In Hybrid wants to be in charge</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/vice-president-biden-in-chevy-corvette_100768874_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 20, 2021
</div>
<div class="title">
<a href="/news/1130224_why-biden-presidency-electric-cars-auto-industry-10-talking-points">How the Biden presidency will accelerate change to electric cars: 10 talking points</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1s_100769479_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
January 19, 2021
</div>
<div class="title">
<a href="/news/1130986_rivian-shuns-spacs-closes-another-2-65b-investment-ahead-of-electric-trucks-arrival">Rivian shuns SPACs, closes another $2.65B investment ahead of electric trucks’ arrival</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance" class="img-wrap">
<img class="lazy" data-id="100777413" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2022-bmw-i4-testing_100777413.jpg" alt="2022 BMW i4 testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/2022-bmw-i4-testing_100777413.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/777/2022-bmw-i4-testing_100777413.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/777/2022-bmw-i4-testing_100777413.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/777/2022-bmw-i4-testing_100777413.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131035_will-bmw-i4-outdo-model-3-in-handling-performance" class="title">Will BMW i4 outdo Model 3 in handling performance?</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster" class="img-wrap">
<img class="lazy" data-id="100777261" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg" alt="Tesla Model S convertible conversion by Ares" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/777/tesla-model-s-convertible-conversion-by-ares_100777261.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131036_tesla-model-s-convertible-conversion-could-be-best-alternative-to-overdue-roadster" class="title">Tesla Model S convertible conversion could be best alternative to overdue Roadster</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131030_review-update-2021-hyundai-ioniq-plug-in-hybrid-wants-to-be-in-charge" class="img-wrap">
<img class="lazy" data-id="100777380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/hyundai-ioniq_100777380.jpg" alt="Hyundai Ioniq Plug-In Hybrid  -  January 2021" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/hyundai-ioniq_100777380.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/777/hyundai-ioniq_100777380.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/777/hyundai-ioniq_100777380.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/777/hyundai-ioniq_100777380.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131030_review-update-2021-hyundai-ioniq-plug-in-hybrid-wants-to-be-in-charge" class="title">Review update: 2021 Hyundai Ioniq Plug-In Hybrid wants to be in charge</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131006_the-vanlife-electric-nissan-e-nv200-winter-camper-concept" class="img-wrap">
<img class="lazy" data-id="100777252" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg" alt="Nissan e-NV200 Winter Camper concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/777/nissan-e-nv200-winter-camper-concept_100777252.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131006_the-vanlife-electric-nissan-e-nv200-winter-camper-concept" class="title">The vanlife electric: Nissan e-NV200 Winter Camper concept</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1131007_mercedes-eqa-small-electric-crossover-range-rating-beats-eqc-but-not-by-much" class="img-wrap">
<img class="lazy" data-id="100777163" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/mercedes-benz-eqa_100777163.jpg" alt="Mercedes-Benz EQA" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/777/mercedes-benz-eqa_100777163.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/777/mercedes-benz-eqa_100777163.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/777/mercedes-benz-eqa_100777163.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/777/mercedes-benz-eqa_100777163.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1131007_mercedes-eqa-small-electric-crossover-range-rating-beats-eqc-but-not-by-much" class="title">Mercedes EQA small electric crossover: Range rating beats EQC, but not by much</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-7"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
 <a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=31cef41c59c64a6d955b"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":133,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
