<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"zip_code":null,"postal_code":null,"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"state_code":null,"country_code":null,"countryName":null,"userAgent":"Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2228.0 Safari/537.36"},"title":"$3,000 DIY electric Mini Cooper is a fun exception among conversions","description":"With some used parts as well as some off-the-shelf ones, Rich Benoit built an electric Mini Cooper for less than $3,000, not counting very many labor hours. ","vehicle":{"make":"MINI","model":"Cooper","tags":["electric-cars","youtube","green-life"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["MINI"],"make_seo_name":["mini"],"model_name":["Cooper"],"model_seo_name":["cooper-hardtop"],"tags":["electric-cars","youtube","green-life"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>$3,000 DIY electric Mini Cooper is a fun exception among conversions</title>
<meta name="description" content="With some used parts as well as some off-the-shelf ones, Rich Benoit built an electric Mini Cooper for less than $3,000, not counting very many labor hours. "> <link rel="canonical" href="https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions","url":"https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions#this","url":"https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions","headline":"$3,000 DIY electric Mini Cooper is a fun exception among conversions","datePublished":"2020-12-20T13:00:00+0000","dateModified":"2020-12-20T04:20:37+0000","description":"With some used parts as well as some off-the-shelf ones, Rich Benoit built an electric Mini Cooper for less than $3,000, not counting very many labor hours. ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/rich-rebuilds-electric-mini-conversion_100774908_l.jpg#this","url":"https://images.hgmsites.net/lrg/rich-rebuilds-electric-mini-conversion_100774908_l.jpg","caption":"Rich Rebuilds electric Mini conversion","description":"","width":1024,"height":576,"uploadDate":"2020-12-18T22:16:31+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions">
<meta property="og:title" content="$3,000 DIY electric Mini Cooper is a fun exception among conversions">
<meta property="og:description" content="With some used parts as well as some off-the-shelf ones, Rich Benoit built an electric Mini Cooper for less than $3,000, not counting very many labor hours. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/rich-rebuilds-electric-mini-conversion_100774908_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="$3,000 DIY electric Mini Cooper is a fun exception among conversions">
<meta property="twitter:description" content="With some used parts as well as some off-the-shelf ones, Rich Benoit built an electric Mini Cooper for less than $3,000, not counting very many labor hours. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/rich-rebuilds-electric-mini-conversion_100774908_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=3a655ae936e7e9ec43f4" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mini,electric-cars,cooper-hardtop,youtube,green-life"]} );
                                                                targets.push( {'make': ["mini"]} );
                                        targets.push( {'model': ["cooper-hardtop"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mini,electric-cars,cooper-hardtop,youtube,green-life"]} );
                                                                targets.push( {'make': ["mini"]} );
                                        targets.push( {'model': ["cooper-hardtop"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mini,electric-cars,cooper-hardtop,youtube,green-life"]} );
                                                                targets.push( {'make': ["mini"]} );
                                        targets.push( {'model': ["cooper-hardtop"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mini,electric-cars,cooper-hardtop,youtube,green-life"]} );
                                                                targets.push( {'make': ["mini"]} );
                                        targets.push( {'model': ["cooper-hardtop"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mini,electric-cars,cooper-hardtop,youtube,green-life"]} );
                                                                targets.push( {'make': ["mini"]} );
                                        targets.push( {'model': ["cooper-hardtop"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1130710" data-url="/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions" data-title="$3,000 DIY electric Mini Cooper is a fun exception among conversions" data-next-id="1130699" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/rich-rebuilds-electric-mini-conversion_100774908_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/rich-rebuilds-electric-mini-conversion_100774908_l.jpg" data-image-src-m="https://images.hgmsites.net/med/rich-rebuilds-electric-mini-conversion_100774908_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/rich-rebuilds-electric-mini-conversion_100774908_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>$3,000 DIY electric Mini Cooper is a fun exception among conversions</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-12-20T13:00:00+0000">
December 20, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>$3,000 DIY electric Mini Cooper is a fun exception among conversions</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-12-20T13:00:00+0000">
December 20, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>The 2020 Mini Cooper SE offers an all-electric powertrain from the factory, but YouTuber Rich Benoit took a different path to an electric Mini.</p>
<p>Benoit's Rich Rebuilds YouTube channel gained popularity focusing on Tesla rebuilds, but recently its star has been branching out. As documented in a series of videos, he bought a non-running R53-generation Mini Cooper and swapped in an electric powertrain—at a quoted final cost of less than $3,000.</p><div class="nativo-article-slot"></div>
<p>The powertrain was cobbled together from parts Benoit scavenged, including an electric motor acquired from a school shop class, a deeply-discounted controller, and some Chevrolet battery modules (mounted where the rear seats would normally be).</p>
<p>The completed Mini shows what you can do with affordable, off-the-shelf (or scavenged) parts. It has a top speed of over 100 mph, and can do zero to 60 mph in 5.9 seconds, according to Benoit. Range is estimated at 41 miles. Benoit even plans to race the Mini in the 24 Hours of Lemons, a joke endurance race for cheap cars. </p><div class="ac-floating-trigger"></div>
<p><iframe src="https://www.youtube.com/embed/eRnFzklXi4o" width="560" height="315" frameborder="0"></iframe></p>
<p data-pm-slice="1 1 []">However, be forewarned that most conversions cost in the vicinity of $20,000 to $30,000 all said, not including the costs of the vehicle—and with the low end of that scale for those willing to do some of the parts-finding and coordination on their own.</p>
<p data-pm-slice="1 1 []">Benoit also isn't the typical DIY type. <a href="https://www.greencarreports.com/news/1122885_youtube-famous-tesla-rebuilder-opens-shop-in-coopetition-with-tesla" target="_blank">He has a shop</a> (which removed the Mini's broken gasoline engine) and is experienced in conversions. He also doesn't include the labor costs. Judging by comments in the video, the conversion took months of work.</p>
<p data-pm-slice="1 1 []">Non-hobbyists might want to consider the brand-new <a href="https://www.greencarreports.com/news/1128177_first-drive-review-the-2020-mini-cooper-se-electric-car-realigns-how-i-see-evs" target="_blank">Cooper SE</a>. If you can claim the full $7,500 federal EV tax credit, it costs less than $20,000 to start.</p>
<p data-pm-slice="1 1 []">Watch the full video series for more details on Benoit's electric Mini build. His channel is also a good starting point for some <a href="https://www.greencarreports.com/news/1127132_shopping-for-a-used-tesla-this-is-one-of-the-best-starting-points" target="_blank">advice on buying used</a> and staying outside the Tesla ecosystem. Benoit also helped with last year's "<a href="https://www.greencarreports.com/news/1123735_watch-tesla-model-3-transformed-into-diy-electric-pickup" target="_blank">Truckla</a>" conversion of a Tesla Model 3 into a pickup.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/green-life">Green Life</a>
<a href="/news/cooper-hardtop">MINI Cooper News</a>
<a href="/news/mini">MINI News</a>
<a href="/news/youtube">youtube</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1130700_tesla-model-y-green-car-reports-best-car-to-buy-2021-finalist" class="image">
<img class="lazy" data-id="100754291" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/754/2020-tesla-model-y-long-range_100754291.jpg" alt="2020 Tesla Model Y" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/754/2020-tesla-model-y-long-range_100754291.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/754/2020-tesla-model-y-long-range_100754291.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130700_tesla-model-y-green-car-reports-best-car-to-buy-2021-finalist">Tesla Model Y: Green Car Reports’ Best Car To Buy 2021 finalist</a>
</div>
</div>
<div class="item">
<a href="/news/1130698_canoo-s-33-000-electric-delivery-van-aims-for-efficiency-and-ownership-costs" class="image">
<img class="lazy" data-id="100774839" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/canoo-mpdv-electric-van_100774839.jpg" alt="Canoo MPDV electric van" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/774/canoo-mpdv-electric-van_100774839.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/774/canoo-mpdv-electric-van_100774839.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130698_canoo-s-33-000-electric-delivery-van-aims-for-efficiency-and-ownership-costs">Canoo&#039;s $33,000 electric delivery van aims for efficiency and ownership costs</a>
</div>
</div>
<div class="item">
<a href="/news/1130685_first-drive-review-2021-audi-q5-plug-in-hybrid-is-for-zoom-town-weekend-warriors" class="image">
<img class="lazy" data-id="100774697" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg" alt="2021 Audi Q5 plug-in hybrid  -  First drive, December 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130685_first-drive-review-2021-audi-q5-plug-in-hybrid-is-for-zoom-town-weekend-warriors">First drive review: 2021 Audi Q5 plug-in hybrid is for “Zoom town” weekend warriors</a>
</div>
</div>
<div class="item">
<a href="/news/1130663_vw-is-testing-a-dc-wallbox-good-for-bi-directional-charging-smart-grid-uses" class="image">
<img class="lazy" data-id="100774192" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1761x991-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg" alt="Volkswagen bi-directional charging pilot program" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130663_vw-is-testing-a-dc-wallbox-good-for-bi-directional-charging-smart-grid-uses">VW is testing a DC wallbox good for bi-directional charging, smart grid uses</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=%243%2C000%20DIY%20electric%20Mini%20Cooper%20is%20a%20fun%20exception%20among%20conversions&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=%243%2C000%20DIY%20electric%20Mini%20Cooper%20is%20a%20fun%20exception%20among%20conversions&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=%243%2C000%20DIY%20electric%20Mini%20Cooper%20is%20a%20fun%20exception%20among%20conversions&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=%243%2C000%20DIY%20electric%20Mini%20Cooper%20is%20a%20fun%20exception%20among%20conversions&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=%243%2C000%20DIY%20electric%20Mini%20Cooper%20is%20a%20fun%20exception%20among%20conversions&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20%243%2C000%20DIY%20electric%20Mini%20Cooper%20is%20a%20fun%20exception%20among%20conversions%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1130710_3-000-diy-electric-mini-cooper-is-a-fun-exception-among-conversions');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1130698_canoo-s-33-000-electric-delivery-van-aims-for-efficiency-and-ownership-costs">
<img class="lazy" data-id="100774839" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/canoo-mpdv-electric-van_100774839.jpg" alt="Canoo MPDV electric van" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/774/canoo-mpdv-electric-van_100774839.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/774/canoo-mpdv-electric-van_100774839.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130698_canoo-s-33-000-electric-delivery-van-aims-for-efficiency-and-ownership-costs">
Canoo&#039;s $33,000 electric delivery van aims for efficiency and ownership...
</a>
</li>
<li>
<a class="block-image" href="/news/1130699_survey-7-out-of-10-americans-see-an-ev-in-the-future-want-more-vehicle-choices-and-charging">
<img class="lazy" data-id="100774013" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-ford-mustang-mach-e_100774013.jpg" alt="2021 Ford Mustang Mach-E first drive  -  Portland, OR" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/774/2021-ford-mustang-mach-e_100774013.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/774/2021-ford-mustang-mach-e_100774013.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130699_survey-7-out-of-10-americans-see-an-ev-in-the-future-want-more-vehicle-choices-and-charging">
Survey: 7 out of 10 Americans see an EV in the future, want more vehicle...
</a>
</li>
<li>
<a class="block-image" href="/news/1130696_report-toyota-ceo-claims-evs-worsen-co2-emissions-pushes-back-on-proposed-ice-bans">
<img class="lazy" data-id="100750385" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/750/2021-toyota-rav4_100750385.jpg" alt="2021 Toyota RAV4 Prime SE" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/750/2021-toyota-rav4_100750385.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/750/2021-toyota-rav4_100750385.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130696_report-toyota-ceo-claims-evs-worsen-co2-emissions-pushes-back-on-proposed-ice-bans">
Report: Toyota CEO claims EVs worsen CO2 emissions, pushes back on...
</a>
</li>
<li>
<a class="block-image" href="/news/1130681_ev-battery-pack-prices-fell-13-in-2020-some-are-already-below-100-kwh">
<img class="lazy" data-id="100748541" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/mercedes-benz-battery-production_100748541.jpg" alt="Mercedes-Benz battery production" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/748/mercedes-benz-battery-production_100748541.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/748/mercedes-benz-battery-production_100748541.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130681_ev-battery-pack-prices-fell-13-in-2020-some-are-already-below-100-kwh">
EV battery pack prices fell 13% in 2020, some are already below $100/kwh
</a>
</li>
<li>
<a class="block-image" href="/news/1130682_hyundai-kona-electric-and-nexo-fuel-cell-suv-recalled-for-brake-issue">
<img class="lazy" data-id="100763291" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/763/2021-hyundai-kona-electric_100763291.jpg" alt="2021 Hyundai Kona Electric" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/763/2021-hyundai-kona-electric_100763291.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/763/2021-hyundai-kona-electric_100763291.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130682_hyundai-kona-electric-and-nexo-fuel-cell-suv-recalled-for-brake-issue">
Hyundai Kona Electric and Nexo fuel-cell SUV recalled for brake issue
</a>
</li>
<li>
<a class="block-image" href="/news/1130663_vw-is-testing-a-dc-wallbox-good-for-bi-directional-charging-smart-grid-uses">
<img class="lazy" data-id="100774192" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1761x991-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg" alt="Volkswagen bi-directional charging pilot program" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130663_vw-is-testing-a-dc-wallbox-good-for-bi-directional-charging-smart-grid-uses">
VW is testing a DC wallbox good for bi-directional charging, smart grid...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-toyota-rav4_100750415_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 14, 2020
</div>
<div class="title">
<a href="/news/1130634_toyota-rav4-prime-green-car-reports-best-car-to-buy-2021-finalist">Toyota RAV4 Prime: Green Car Reports&#039; Best Car To Buy 2021 finalist</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-toyota-rav4_100750385_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 17, 2020
</div>
<div class="title">
<a href="/news/1130696_report-toyota-ceo-claims-evs-worsen-co2-emissions-pushes-back-on-proposed-ice-bans">Report: Toyota CEO claims EVs worsen CO2 emissions, pushes back on proposed ICE bans</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-ford-mustang-mach-e_100774022_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 15, 2020
</div>
<div class="title">
<a href="/news/1130650_first-drive-review-2021-ford-mustang-mach-e-electric-suv-redefines-the-pony-car">First drive review: 2021 Ford Mustang Mach-E electric SUV redefines the pony car</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-toyota-rav4-prime_100754610_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 14, 2020
</div>
<div class="title">
<a href="/news/1130642_rav4-prime-toyota-solid-state-battery-tech-ev-flagship-for-volvo-and-polestar-today-s-car-news">RAV4 Prime, Toyota solid-state battery tech, EV flagship for Volvo and Polestar: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/geely-lynk-co-zero-ev-prototype_100773860_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 14, 2020
</div>
<div class="title">
<a href="/news/1130640_geely-s-zero-ev-project-is-already-a-prototype-435-mile-range-deliveries-in-2021">Geely&#039;s Zero EV project is already a prototype: 435-mile range, deliveries in 2021</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-tesla-model-y-long-range_100754291_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 18, 2020
</div>
<div class="title">
<a href="/news/1130700_tesla-model-y-green-car-reports-best-car-to-buy-2021-finalist">Tesla Model Y: Green Car Reports’ Best Car To Buy 2021 finalist</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
 <div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130700_tesla-model-y-green-car-reports-best-car-to-buy-2021-finalist" class="img-wrap">
<img class="lazy" data-id="100754291" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/754/2020-tesla-model-y-long-range_100754291.jpg" alt="2020 Tesla Model Y" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/754/2020-tesla-model-y-long-range_100754291.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/754/2020-tesla-model-y-long-range_100754291.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/754/2020-tesla-model-y-long-range_100754291.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/754/2020-tesla-model-y-long-range_100754291.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130700_tesla-model-y-green-car-reports-best-car-to-buy-2021-finalist" class="title">Tesla Model Y: Green Car Reports’ Best Car To Buy 2021 finalist</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130698_canoo-s-33-000-electric-delivery-van-aims-for-efficiency-and-ownership-costs" class="img-wrap">
<img class="lazy" data-id="100774839" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/canoo-mpdv-electric-van_100774839.jpg" alt="Canoo MPDV electric van" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/canoo-mpdv-electric-van_100774839.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/774/canoo-mpdv-electric-van_100774839.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/774/canoo-mpdv-electric-van_100774839.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/774/canoo-mpdv-electric-van_100774839.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130698_canoo-s-33-000-electric-delivery-van-aims-for-efficiency-and-ownership-costs" class="title">Canoo&#039;s $33,000 electric delivery van aims for efficiency and ownership costs</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130685_first-drive-review-2021-audi-q5-plug-in-hybrid-is-for-zoom-town-weekend-warriors" class="img-wrap">
<img class="lazy" data-id="100774697" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg" alt="2021 Audi Q5 plug-in hybrid  -  First drive, December 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/774/2021-audi-q5-plug-in-hybrid--first-drive-december-2020_100774697.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130685_first-drive-review-2021-audi-q5-plug-in-hybrid-is-for-zoom-town-weekend-warriors" class="title">First drive review: 2021 Audi Q5 plug-in hybrid is for “Zoom town” weekend warriors</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130663_vw-is-testing-a-dc-wallbox-good-for-bi-directional-charging-smart-grid-uses" class="img-wrap">
<img class="lazy" data-id="100774192" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1761x991-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg" alt="Volkswagen bi-directional charging pilot program" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1761x991-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 1761w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/774/volkswagen-bi-directional-charging-pilot-program_100774192.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130663_vw-is-testing-a-dc-wallbox-good-for-bi-directional-charging-smart-grid-uses" class="title">VW is testing a DC wallbox good for bi-directional charging, smart grid uses</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130665_first-drive-review-2021-toyota-mirai-goes-faster-and-farther-but-is-that-enough" class="img-wrap">
<img class="lazy" data-id="100774218" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/toyota-mirai_100774218.jpg" alt="2021 Toyota Mirai  -  Los Angeles, CA" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/toyota-mirai_100774218.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/774/toyota-mirai_100774218.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/774/toyota-mirai_100774218.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/774/toyota-mirai_100774218.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130665_first-drive-review-2021-toyota-mirai-goes-faster-and-farther-but-is-that-enough" class="title">First drive review: 2021 Toyota Mirai goes faster and farther, but is that enough?</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
 <ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
 <script src="/js/app.js?id=d9c8c63d5b704b525961"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":287,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
