<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["news","the-week-in-reverse"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>ID.4 and Mach-E range ratings, XC40 Recharge drive, Ariya impressions: The Week in Reverse</title>
<meta name="description" content="Which automaker this week agreed to stop siding with the Trump administration? And what possibility did Tesla&rsquo;s Elon Musk suggest for Europe? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending November 27, 2020. This week GCR took a very brief first drive in the 2021 Volvo XC40 Recharge..."> <link rel="canonical" href="https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse","url":"https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/the-week-in-reverse","name":"The Week In Reverse"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse#this","url":"https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse","headline":"ID.4 and Mach-E range ratings, XC40 Recharge drive, Ariya impressions: The Week in Reverse","datePublished":"2020-11-28T13:00:00+0000","dateModified":"2020-11-27T06:14:38+0000","description":"Which automaker this week agreed to stop siding with the Trump administration? And what possibility did Tesla&rsquo;s Elon Musk suggest for Europe? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending November 27, 2020. This week GCR took a very brief first drive in the 2021 Volvo XC40 Recharge...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"The Week In Reverse","keywords":"The Week In Reverse","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-volvo-xc40-recharge_100770914_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-volvo-xc40-recharge_100770914_l.jpg","caption":"2021 Volvo XC40 Recharge","description":"","width":1024,"height":576,"uploadDate":"2020-11-24T16:04:15+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse">
<meta property="og:title" content="ID.4 and Mach-E range ratings, XC40 Recharge drive, Ariya impressions: The Week in Reverse">
<meta property="og:description" content="Which automaker this week agreed to stop siding with the Trump administration? And what possibility did Tesla&amp;rsquo;s Elon Musk suggest for Europe? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending November 27, 2020. This week GCR took a very brief first drive in the 2021 Volvo XC40 Recharge...">
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-volvo-xc40-recharge_100770914_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="ID.4 and Mach-E range ratings, XC40 Recharge drive, Ariya impressions: The Week in Reverse">
<meta property="twitter:description" content="Which automaker this week agreed to stop siding with the Trump administration? And what possibility did Tesla&amp;rsquo;s Elon Musk suggest for Europe? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending November 27, 2020. This week GCR took a very brief first drive in the 2021 Volvo XC40 Recharge...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2021-volvo-xc40-recharge_100770914_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=3a655ae936e7e9ec43f4" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1130449" data-url="/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse" data-title="ID.4 and Mach-E range ratings, XC40 Recharge drive, Ariya impressions: The Week in Reverse" data-next-id="1130431" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2021-volvo-xc40-recharge_100770914_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2021-volvo-xc40-recharge_100770914_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2021-volvo-xc40-recharge_100770914_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2021-volvo-xc40-recharge_100770914_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>ID.4 and Mach-E range ratings, XC40 Recharge drive, Ariya impressions: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-11-28T13:00:00+0000">
 November 28, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1130449">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>ID.4 and Mach-E range ratings, XC40 Recharge drive, Ariya impressions: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-11-28T13:00:00+0000">
November 28, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr"><em>Which automaker this week agreed to stop siding with the Trump administration?</em></p>
<p dir="ltr"><em>And what possibility did Tesla’s Elon Musk suggest for Europe?</em></p><div class="nativo-article-slot"></div>
<p dir="ltr"><em>This is our look back at the Week In Reverse—right here at</em> Green Car Reports<em>—for the week ending November 27, 2020.</em></p>
<p dir="ltr">This week <em>GCR</em> took <a href="https://www.greencarreports.com/news/1130414_preview-drive-2021-volvo-xc40-recharge-doesn-t-complicate-the-future" target="_blank">a very brief first drive in the 2021 Volvo XC40 Recharge</a>. Although not enough to get a feel for charging, range, or general day-to-day usability, it was enough to get some first impressions of the 208-mile electric crossover.</p><div class="ac-floating-trigger"></div>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100771067_m" title="Nissan Ariya prototype first look - Los Angeles, November 2020" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Nissan Ariya prototype first look - Los Angeles, November 2020" width="640" height="360" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771067_l.jpg" data-src-h="https://images.hgmsites.net/hug/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771067_h.jpg" data-src="https://images.hgmsites.net/lrg/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771067_l.jpg" data-src-l="https://images.hgmsites.net/lrg/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771067_l.jpg" data-src-m="https://images.hgmsites.net/med/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771067_m.jpg" data-src-s="https://images.hgmsites.net/sml/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771067_s.jpg"><p>Nissan Ariya prototype first look - Los Angeles, November 2020</p></div>
<p dir="ltr">We also got <a href="https://www.greencarreports.com/news/1130448_2022-nissan-ariya-prototype-first-impressions-and-5-things-to-look-forward-to" target="_blank">an up-close first look at the 2022 Nissan Ariya</a>—still in prototype form—and summed up its first impressions and what will distinguish the electric SUV from rivals like the Ford Mustang Mach-E and Volkswagen ID.4.</p>
<p dir="ltr">Ford confirmed official EPA certification for the 2021 Mustang Mach-E at <a href="https://www.greencarreports.com/news/1130398_2021-ford-mustang-mach-e-first-non-tesla-ev-to-top-300-miles-of-epa-rated-range" target="_blank">300 miles of range</a>—in rear-wheel-drive form, with the Extended Range Battery. And we noted that the most affordable versions of the Mustang Mach-E <a href="https://www.greencarreports.com/news/1130371_ford-mustang-mach-e-vs-chevy-bolt-ev-one-of-these-is-much-cheaper-with-incentives" target="_blank">actually undercut the Chevrolet Bolt EV hatchback</a> when you consider Ford’s eligibility for the $7,500 EV tax credit. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100762474_m" title="2021 Volkswagen ID.4" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Volkswagen ID.4" width="640" height="355" data-width="1024" data-height="569" data-url="https://images.hgmsites.net/lrg/volkswagen_100762474_l.jpg" data-src-h="https://images.hgmsites.net/hug/volkswagen_100762474_h.jpg" data-src="https://images.hgmsites.net/lrg/volkswagen_100762474_l.jpg" data-src-l="https://images.hgmsites.net/lrg/volkswagen_100762474_l.jpg" data-src-m="https://images.hgmsites.net/med/volkswagen_100762474_m.jpg" data-src-s="https://images.hgmsites.net/sml/volkswagen_100762474_s.jpg" class="lazy"><p>2021 Volkswagen ID.4</p></div>
<p dir="ltr">The <a href="https://www.greencarreports.com/news/1130428_2021-vw-id-4-electric-suv-rated-at-250-miles-of-range" target="_blank">Volkswagen ID.4 was also rated for range and efficiency</a>. As the first of a generation of electric cars to be built on VW’s MEB platform for mass-market EVs, the 250-mile range result landed exactly where the automaker had expected it to be. </p>
<p dir="ltr">General Motors announced that <a href="https://www.greencarreports.com/news/1130403_gm-switches-allegiances-halts-challenge-of-california-clean-air-standards" target="_blank">it will stop siding with the Trump administration</a> and its challenges to California’s right to set its own stricter emission standards—as well as its EV mandate. Some fizz was taken out of the announcement as it was made the same day that the Biden transition team was given the formal go-ahead.</p>
<p dir="ltr">As GM plans to make Cadillac all-electric by the end of the decade, not all dealers are sold on the idea, according to a report—and so GM is <a href="https://www.greencarreports.com/news/1130404_report-dealers-not-sold-on-gm-s-all-electric-vision-for-cadillac-can-sell-out" target="_blank">giving them the option to simple sell out</a>. </p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100770662_m" title="Hercules Alpha" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Hercules Alpha" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/hercules-alpha_100770662_l.jpg" data-src-h="https://images.hgmsites.net/hug/hercules-alpha_100770662_h.jpg" data-src="https://images.hgmsites.net/lrg/hercules-alpha_100770662_l.jpg" data-src-l="https://images.hgmsites.net/lrg/hercules-alpha_100770662_l.jpg" data-src-m="https://images.hgmsites.net/med/hercules-alpha_100770662_m.jpg" data-src-s="https://images.hgmsites.net/sml/hercules-alpha_100770662_s.jpg" class="lazy"><p>Hercules Alpha</p></div>
<p dir="ltr">Electric truck plans and pairing up with EV startups are two trends for major automakers, and Nissan could possibly be engaging in both. It’s reportedly <a href="https://www.greencarreports.com/news/1130385_report-nissan-and-detroit-startup-hercules-could-pair-up-for-electric-truck" target="_blank">in talks with Detroit’s Hercules Vehicles over a possible strategic partnership</a>. Does that mean a future Nissan electric truck, or that the Hercules effort will be Nissan Titan–based?</p>
<p dir="ltr">Karma Automotive is <a href="https://www.greencarreports.com/news/1130387_karma-sues-ev-startup-lordstown-claims-it-stole-infotainment-tech" target="_blank">suing Lordstown Motors</a> over the claims that the Ohio electric-truck startup stole intellectual property relating to infotainment tech. Lordstown is calling it “fantasy.”</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100754352_m" title="2020 Tesla Model Y" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Tesla Model Y" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2020-tesla-model-y_100754352_l.jpg" data-src-h="https://images.hgmsites.net/hug/2020-tesla-model-y_100754352_h.jpg" data-src="https://images.hgmsites.net/lrg/2020-tesla-model-y_100754352_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2020-tesla-model-y_100754352_l.jpg" data-src-m="https://images.hgmsites.net/med/2020-tesla-model-y_100754352_m.jpg" data-src-s="https://images.hgmsites.net/sml/2020-tesla-model-y_100754352_s.jpg" class="lazy"><p>2020 Tesla Model Y</p></div>
<p dir="ltr">Tesla CEO Elon Musk hinted of <a href="https://www.greencarreports.com/news/1130421_musk-435-mile-range-coming-soon-compact-tesla-hatchback-considered-for-europe" target="_blank">another range boost, to 435 miles</a>, potentially on the way for some Tesla vehicles—and again noted the possibility of a compact hatchback for Europe. </p>
<p dir="ltr">And some <a href="https://www.greencarreports.com/news/1130442_tesla-recalls-model-x-model-y-for-separate-issues-both-assembly-related" target="_blank">versions of the Tesla Model X and Model Y were recalled</a> this week—each for completely different reasons, but both for problems that relate to assembly issues. </p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="https://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p>
</section>
<section class="footer">
</section>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1130448_2022-nissan-ariya-prototype-first-impressions-and-5-things-to-look-forward-to" class="image">
<img class="lazy" data-id="100771068" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg" alt="Nissan Ariya prototype first look  -  Los Angeles, November 2020" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130448_2022-nissan-ariya-prototype-first-impressions-and-5-things-to-look-forward-to">2022 Nissan Ariya prototype: First impressions, and 5 things to look forward to</a>
</div>
</div>
<div class="item">
<a href="/news/1130428_2021-vw-id-4-electric-suv-rated-at-250-miles-of-range" class="image">
<img class="lazy" data-id="100762474" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/762/volkswagen_100762474.jpg" alt="2021 Volkswagen ID.4" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/762/volkswagen_100762474.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/762/volkswagen_100762474.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130428_2021-vw-id-4-electric-suv-rated-at-250-miles-of-range">2021 VW ID.4 electric SUV rated at 250 miles of range</a>
</div>
</div>
<div class="item">
<a href="/news/1130414_first-drive-review-2021-volvo-xc40-recharge-electric-suv-doesn-t-complicate-the-future" class="image">
<img class="lazy" data-id="100770924" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/770/2021-volvo-xc40-recharge_100770924.jpg" alt="2021 Volvo XC40 Recharge" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/770/2021-volvo-xc40-recharge_100770924.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/770/2021-volvo-xc40-recharge_100770924.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130414_first-drive-review-2021-volvo-xc40-recharge-electric-suv-doesn-t-complicate-the-future">Preview drive: 2021 Volvo XC40 Recharge electric SUV doesn’t complicate the future</a>
</div>
</div>
<div class="item">
<a href="/news/1130398_2021-ford-mustang-mach-e-first-non-tesla-ev-to-top-300-miles-of-epa-rated-range" class="image">
<img class="lazy" data-id="100723925" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/2021-ford-mustang-mach-e_100723925.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/723/2021-ford-mustang-mach-e_100723925.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/723/2021-ford-mustang-mach-e_100723925.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130398_2021-ford-mustang-mach-e-first-non-tesla-ev-to-top-300-miles-of-epa-rated-range">2021 Ford Mustang Mach-E: First non-Tesla EV to reach 300 miles of EPA-rated range</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=ID.4%20and%20Mach-E%20range%20ratings%2C%20XC40%20Recharge%20drive%2C%20Ariya%20impressions%3A%20The%20Week%20in%20Reverse&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=ID.4%20and%20Mach-E%20range%20ratings%2C%20XC40%20Recharge%20drive%2C%20Ariya%20impressions%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=ID.4%20and%20Mach-E%20range%20ratings%2C%20XC40%20Recharge%20drive%2C%20Ariya%20impressions%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=ID.4%20and%20Mach-E%20range%20ratings%2C%20XC40%20Recharge%20drive%2C%20Ariya%20impressions%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=ID.4%20and%20Mach-E%20range%20ratings%2C%20XC40%20Recharge%20drive%2C%20Ariya%20impressions%3A%20The%20Week%20in%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20ID.4%20and%20Mach-E%20range%20ratings%2C%20XC40%20Recharge%20drive%2C%20Ariya%20impressions%3A%20The%20Week%20in%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1130449_id-4-and-mach-e-range-ratings-xc40-recharge-drive-ariya-impressions-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1130431_compact-tesla-vw-id-4-range-rating-porsche-taycan-drift-record-today-s-car-news">
<img class="lazy" data-id="100770933" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/770/porsche-taycan-sets-guinness-world-record-for-longest-drift-with-an-electric-vehicle_100770933.jpg" alt="Porsche Taycan sets Guinness World Record for longest drift with an electric vehicle" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/770/porsche-taycan-sets-guinness-world-record-for-longest-drift-with-an-electric-vehicle_100770933.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/770/porsche-taycan-sets-guinness-world-record-for-longest-drift-with-an-electric-vehicle_100770933.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130431_compact-tesla-vw-id-4-range-rating-porsche-taycan-drift-record-today-s-car-news">
Compact Tesla, VW ID.4 range rating, Porsche Taycan drift record...
</a>
</li>
<li>
<a class="block-image" href="/news/1130418_cadillac-plans-volvo-xc40-recharge-review-gm-and-california-today-s-car-news">
<img class="lazy" data-id="100751109" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/751/audi-q4-sportback-e-tron-concept_100751109.jpg" alt="Audi Q4 Sportback e-tron concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/751/audi-q4-sportback-e-tron-concept_100751109.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/751/audi-q4-sportback-e-tron-concept_100751109.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130418_cadillac-plans-volvo-xc40-recharge-review-gm-and-california-today-s-car-news">
Cadillac plans, Volvo XC40 Recharge review, GM and California: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1130402_mustang-mach-e-range-karma-vs-lordstown-nissan-and-hercules-today-s-car-news">
<img class="lazy" data-id="100762506" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/762/lordstown-endurance_100762506.jpg" alt="Lordstown Endurance" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/762/lordstown-endurance_100762506.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/762/lordstown-endurance_100762506.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130402_mustang-mach-e-range-karma-vs-lordstown-nissan-and-hercules-today-s-car-news">
Mustang Mach-E range, Karma vs. Lordstown, Nissan and Hercules: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1130388_gm-ev-plans-mirai-details-elantra-hybrid-review-35k-model-3-d-j-vu-the-week-in-reverse">
<img class="lazy" data-id="100769513" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1t_100769513.jpg" alt="Rivian R1T" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/769/rivian-r1t_100769513.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/769/rivian-r1t_100769513.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130388_gm-ev-plans-mirai-details-elantra-hybrid-review-35k-model-3-d-j-vu-the-week-in-reverse">
GM EV plans, Mirai details, Elantra Hybrid review, $35K Model 3 déjà vu...
</a>
</li>
<li>
<a class="block-image" href="/news/1130383_tesla-model-y-reliability-gm-ev-plan-cadillac-lyriq-and-hummer-ev-timelines-today-s-car-news">
<img class="lazy" data-id="100769516" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/769/rivian-r1t_100769516.jpg" alt="Rivian R1T" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/769/rivian-r1t_100769516.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/769/rivian-r1t_100769516.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130383_tesla-model-y-reliability-gm-ev-plan-cadillac-lyriq-and-hummer-ev-timelines-today-s-car-news">
Tesla Model Y reliability, GM EV plan, Cadillac Lyriq and Hummer EV...
</a>
</li>
<li>
<a class="block-image" href="/news/1130361_california-s-1-500-ev-rebate-uk-s-2035-ice-ban-bigger-batteries-vs-lightweighting-today-s-car-news">
<img class="lazy" data-id="100770524" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/770/artists-impression-of-new-vehicle-plant-at-bmw-groups-main-production-site-in-munich-germany_100770524.jpg" alt="Artist's impression of new vehicle plant at BMW Group's main production site in Munich, Germany" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/770/artists-impression-of-new-vehicle-plant-at-bmw-groups-main-production-site-in-munich-germany_100770524.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/770/artists-impression-of-new-vehicle-plant-at-bmw-groups-main-production-site-in-munich-germany_100770524.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130361_california-s-1-500-ev-rebate-uk-s-2035-ice-ban-bigger-batteries-vs-lightweighting-today-s-car-news">
California’s $1,500 EV rebate, UK’s 2035 ICE ban, bigger batteries vs...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-tesla-model-x_100736304_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
 November 25, 2020
</div>
<div class="title">
<a href="/news/1130421_musk-435-mile-range-coming-soon-compact-tesla-hatchback-considered-for-europe">Musk: 435-mile range coming soon, compact Tesla hatchback considered for Europe</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-ford-mustang-mach-e-first-edition_100729789_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 22, 2020
</div>
<div class="title">
<a href="/news/1130371_ford-mustang-mach-e-vs-chevy-bolt-ev-one-of-these-is-much-cheaper-with-incentives">Ford Mustang Mach-E vs. Chevy Bolt EV: One of these is much cheaper with incentives</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-volvo-xc40-recharge_100770924_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 24, 2020
</div>
<div class="title">
<a href="/news/1130414_first-drive-review-2021-volvo-xc40-recharge-electric-suv-doesn-t-complicate-the-future">Preview drive: 2021 Volvo XC40 Recharge electric SUV doesn’t complicate the future</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-ford-mustang-mach-e_100723925_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 23, 2020
</div>
<div class="title">
<a href="/news/1130398_2021-ford-mustang-mach-e-first-non-tesla-ev-to-top-300-miles-of-epa-rated-range">2021 Ford Mustang Mach-E: First non-Tesla EV to reach 300 miles of EPA-rated range</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/nissan-titan_100757897_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
 November 23, 2020
</div>
<div class="title">
<a href="/news/1130385_report-nissan-and-detroit-startup-hercules-could-pair-up-for-electric-truck">Report: Nissan and Detroit startup Hercules could pair up for electric truck</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen_100762474_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 25, 2020
</div>
<div class="title">
<a href="/news/1130428_2021-vw-id-4-electric-suv-rated-at-250-miles-of-range">2021 VW ID.4 electric SUV rated at 250 miles of range</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130448_2022-nissan-ariya-prototype-first-impressions-and-5-things-to-look-forward-to" class="img-wrap">
<img class="lazy" data-id="100771068" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg" alt="Nissan Ariya prototype first look  -  Los Angeles, November 2020" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/771/nissan-ariya-prototype-first-look--los-angeles-november-2020_100771068.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130448_2022-nissan-ariya-prototype-first-impressions-and-5-things-to-look-forward-to" class="title">2022 Nissan Ariya prototype: First impressions, and 5 things to look forward to</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130428_2021-vw-id-4-electric-suv-rated-at-250-miles-of-range" class="img-wrap">
<img class="lazy" data-id="100762474" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/762/volkswagen_100762474.jpg" alt="2021 Volkswagen ID.4" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/762/volkswagen_100762474.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/762/volkswagen_100762474.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/762/volkswagen_100762474.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/762/volkswagen_100762474.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130428_2021-vw-id-4-electric-suv-rated-at-250-miles-of-range" class="title">2021 VW ID.4 electric SUV rated at 250 miles of range</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130414_first-drive-review-2021-volvo-xc40-recharge-electric-suv-doesn-t-complicate-the-future" class="img-wrap">
<img class="lazy" data-id="100770924" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/770/2021-volvo-xc40-recharge_100770924.jpg" alt="2021 Volvo XC40 Recharge" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/770/2021-volvo-xc40-recharge_100770924.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/770/2021-volvo-xc40-recharge_100770924.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/770/2021-volvo-xc40-recharge_100770924.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/770/2021-volvo-xc40-recharge_100770924.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130414_first-drive-review-2021-volvo-xc40-recharge-electric-suv-doesn-t-complicate-the-future" class="title">Preview drive: 2021 Volvo XC40 Recharge electric SUV doesn’t complicate the future</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130398_2021-ford-mustang-mach-e-first-non-tesla-ev-to-top-300-miles-of-epa-rated-range" class="img-wrap">
<img class="lazy" data-id="100723925" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/2021-ford-mustang-mach-e_100723925.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/2021-ford-mustang-mach-e_100723925.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/723/2021-ford-mustang-mach-e_100723925.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/723/2021-ford-mustang-mach-e_100723925.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/723/2021-ford-mustang-mach-e_100723925.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130398_2021-ford-mustang-mach-e-first-non-tesla-ev-to-top-300-miles-of-epa-rated-range" class="title">2021 Ford Mustang Mach-E: First non-Tesla EV to reach 300 miles of EPA-rated range</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130366_cadillac-lyriq-electric-suv-pulled-forward-for-early-2022-us-arrival" class="img-wrap">
<img class="lazy" data-id="100755399" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/cadillac-lyriq-concept_100755399.jpg" alt="Cadillac Lyriq concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/cadillac-lyriq-concept_100755399.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/755/cadillac-lyriq-concept_100755399.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/755/cadillac-lyriq-concept_100755399.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/755/cadillac-lyriq-concept_100755399.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130366_cadillac-lyriq-electric-suv-pulled-forward-for-early-2022-us-arrival" class="title">Cadillac Lyriq electric SUV pulled forward for early 2022 US arrival</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
 <li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
 &copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
 <a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=871748e673e4243ffd25"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":826,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
