<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Kia"],"make_seo_name":["kia"],"model_name":["Sorento"],"model_seo_name":["sorento"],"tags":["hybrid-cars","plug-in-hybrids"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too</title>
<meta name="description" content="With 37-mpg hybrid and 30-mile PHEV versions on the way, the redesigned Kia Sorento is one of the most fuel-efficient three-row SUVs."> <link rel="canonical" href="https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too","url":"https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/hybrid-cars","name":"Hybrids"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too#this","url":"https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too","headline":"2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too","datePublished":"2020-09-22T18:00:00+0000","dateModified":"2020-09-22T20:42:09+0000","description":"With 37-mpg hybrid and 30-mile PHEV versions on the way, the redesigned Kia Sorento is one of the most fuel-efficient three-row SUVs.","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Hybrids","keywords":"Hybrids","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-kia-sorento_100762080_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-kia-sorento_100762080_l.jpg","caption":"2021 Kia Sorento","description":"","width":1024,"height":682,"uploadDate":"2020-09-22T17:20:48+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too">
<meta property="og:title" content="2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too">
<meta property="og:description" content="With 37-mpg hybrid and 30-mile PHEV versions on the way, the redesigned Kia Sorento is one of the most fuel-efficient three-row SUVs.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-kia-sorento_100762080_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too">
<meta property="twitter:description" content="With 37-mpg hybrid and 30-mile PHEV versions on the way, the redesigned Kia Sorento is one of the most fuel-efficient three-row SUVs.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2021-kia-sorento_100762080_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=3a655ae936e7e9ec43f4" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
 <script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/hybrid-cars">Hybrids</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,kia,hybrid-cars,sorento,plug-in-hybrids"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["sorento"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,kia,hybrid-cars,sorento,plug-in-hybrids"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["sorento"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,kia,hybrid-cars,sorento,plug-in-hybrids"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["sorento"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,kia,hybrid-cars,sorento,plug-in-hybrids"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["sorento"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2021,kia,hybrid-cars,sorento,plug-in-hybrids"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["sorento"]} );
                                        targets.push( {'year': ["2021"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1129685" data-url="/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too" data-title="2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too" data-next-id="1129605" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2021-kia-sorento_100762080_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2021-kia-sorento_100762080_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2021-kia-sorento_100762080_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2021-kia-sorento_100762080_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-09-22T18:00:00+0000">
September 22, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1129685">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100762080">
<img data-id="100762080" src="https://cimg0.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762080.jpg" alt="2021 Kia Sorento" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762080.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762080.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762080.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762080.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762080.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762079">
<img data-id="100762079" src="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762079.jpg" alt="2021 Kia Sorento" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762079.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762079.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762079.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762079.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762079.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762077">
<img data-id="100762077" src="https://cimg1.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762077.jpg" alt="2021 Kia Sorento" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762077.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762077.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762077.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762077.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762077.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762084">
<img data-id="100762084" src="https://cimg0.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762084.jpg" alt="2021 Kia Sorento" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762084.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762084.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762084.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762084.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762084.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762083">
<img data-id="100762083" src="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762083.jpg" alt="2021 Kia Sorento" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762083.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762083.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762083.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762083.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762083.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-9">
<span class="primary-color">9</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-09-22T18:00:00+0000">
September 22, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">A 2021 Kia Sorento Hybrid mid-size SUV arrives later this year and a Sorento Plug-In Hybrid joins the lineup next year as a 2022 model. On Tuesday, Kia releases specs for both.</p>
<p dir="ltr">Kia estimates that the Sorento Hybrid will achieve EPA results of 39 mpg city, 35 highway, and 37 combined, the last of which nudges the model ahead of the <a href="https://www.greencarreports.com/news/1127113_2020-toyota-highlander-hybrid-36-mpg-tops-any-other-three-row-suv-without-a-charge-port">36-mpg Toyota Highlander Hybrid</a>.</p><div class="nativo-article-slot"></div>
<p dir="ltr">Both the Hybrid and Plug-In Hybrid models are part of a fully redesigned Sorento lineup that includes the choice between two three-row interior layouts, 4+2 or 5+2 seating, combined with what Kia calls best-in-class interior passenger volume. In addition to a dramatically upgraded feature set, the Sorento will have boast a wide-ranging suite of active-safety tech features. </p>
<p dir="ltr"></p><div class="ac-floating-trigger"></div><div class="image_wrapper"><img name="tccimg_100762079_l" title="2021 Kia Sorento" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Kia Sorento" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2021-kia-sorento_100762079_l.jpg" data-src="https://images.hgmsites.net/lrg/2021-kia-sorento_100762079_l.jpg" class="lazy"><p>2021 Kia Sorento</p></div>
<p dir="ltr">The front-wheel-drive Sorento Hybrid will be powered by a 1.6-liter turbo-4 gasoline engine connected to a 6-speed automatic transmission, with a 44-kw electric motor at the input shaft of the transmission. The two power sources produce a combined 227 horsepower, which Kia claims makes it the most powerful (non-plug-in) hybrid in its class. </p>
<p dir="ltr">With a clutch that can disconnect the engine from the motor and transmission, and a 1.5-kwh battery pack, the Hybrid should allow for short distances of engine-off operation. </p>
<p dir="ltr">Plug-In Hybrid versions of the Sorento will be powered by a version of this same setup with all-wheel drive, a 67-kw electric motor, and a 13.8-kwh battery pack. It will produce a combined 261 hp, and Kia estimates it will provide an impressive 30 miles of all-electric range—by U.S. measurements—before transitioning to hybrid mode.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100762077_l" title="2021 Kia Sorento" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Kia Sorento" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2021-kia-sorento_100762077_l.jpg" data-src="https://images.hgmsites.net/lrg/2021-kia-sorento_100762077_l.jpg" class="lazy"><p>2021 Kia Sorento</p></div>
<p dir="ltr">Compared to the outgoing Sorento, Kia says that the new model is lighter and stronger, and has more versatility for various drivetrain combinations as illustrated by these models. Given that, however, it’s likely the Hybrid and Plug-In Hybrid models will be a bit heavier. </p>
<p dir="ltr">At present, Kia’s only plug-in model is the Niro, which comes in hybrid, plug-in hybrid, and <a href="https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee">Niro EV</a> versions. </p>
<p dir="ltr">Kia’s plug-in vehicle plans will perk up next year, however. A <a href="https://www.greencarreports.com/news/1127146_report-kia-high-performance-halo-electric-car-due-in-2021">flagship all-electric model</a> from Kia has been confirmed for the U.S. later in 2021, and Kia just last week revealed that model, code-named CV, will <a href="https://www.greencarreports.com/news/1129638_kia-electric-vehicle-due-in-2021-will-lead-new-design-direction-for-the-brand">debut of a completely new design direction</a> for the brand. </p>
<p dir="ltr">U.S.-spec Sorento models will be assembled in West Point, Georgia.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1129685, null, 100762080); return false;">
2021 Kia Sorento
</a>
</div>
<div class="highres-gallery-wrapper">
 <div class="item gallery-image" data-image-id="100762080">
<img class="lazy" data-id="100762080" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762080.jpg" alt="2021 Kia Sorento" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762080.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762080.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762080.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762080.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762080.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762079">
<img class="lazy" data-id="100762079" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762079.jpg" alt="2021 Kia Sorento" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762079.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762079.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762079.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762079.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762079.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762077">
<img class="lazy" data-id="100762077" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762077.jpg" alt="2021 Kia Sorento" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762077.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762077.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762077.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762077.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762077.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762084">
<img class="lazy" data-id="100762084" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762084.jpg" alt="2021 Kia Sorento" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762084.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762084.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762084.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762084.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762084.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762083">
<img class="lazy" data-id="100762083" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762083.jpg" alt="2021 Kia Sorento" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762083.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762083.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762083.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762083.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762083.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100762082">
<img class="lazy" data-id="100762082" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762082.jpg" alt="2021 Kia Sorento" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762082.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/762/2021-kia-sorento_100762082.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/762/2021-kia-sorento_100762082.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/762/2021-kia-sorento_100762082.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/762/2021-kia-sorento_100762082.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/2021">2021</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/kia">Kia News</a>
<a href="/news/sorento">Kia Sorento News</a>
<a href="/news/plug-in-hybrids">Plug-In Hybrids</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1129652_daimler-hydrogen-fuel-cell-electric-semi-production-late-2020s" class="image">
<img class="lazy" data-id="100761705" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg" alt="Mercedes-Benz GenH2 hydrogen fuel-cell semi truck" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129652_daimler-hydrogen-fuel-cell-electric-semi-production-late-2020s">Daimler reveals long-haul hydrogen fuel-cell semi for series production in late 2020s</a>
</div>
</div>
<div class="item">
<a href="/news/1129655_volkswagen-aims-to-sell-500-000-id-4-electric-crossovers-annually-by-2025" class="image">
<img class="lazy" data-id="100756059" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1500x844-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg" alt="Volkswagen ID.4 at Chattanooga Engineering and Planning Center" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129655_volkswagen-aims-to-sell-500-000-id-4-electric-crossovers-annually-by-2025">Volkswagen aims to sell 500,000 ID.4 electric crossovers annually by 2025</a>
</div>
</div>
<div class="item">
<a href="/news/1129639_volvo-claims-first-system-to-assess-pm2-5-air-quality-inside-vehicle-cabin" class="image">
<img class="lazy" data-id="100761386" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/volvo-advanced-air-cleaner_100761386.jpg" alt="Volvo Advanced Air Cleaner" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/761/volvo-advanced-air-cleaner_100761386.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/761/volvo-advanced-air-cleaner_100761386.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129639_volvo-claims-first-system-to-assess-pm2-5-air-quality-inside-vehicle-cabin">Volvo claims first system to assess PM2.5 air quality inside vehicle cabin </a>
</div>
</div>
<div class="item">
<a href="/news/1129600_kenworth-electric-trucks-go-on-sale-with-range-up-to-200-miles" class="image">
<img class="lazy" data-id="100761201" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1486x836-1/100/761/kenworth-k270e-electric-truck_100761201.jpg" alt="Kenworth K270E electric truck" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/761/kenworth-k270e-electric-truck_100761201.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/761/kenworth-k270e-electric-truck_100761201.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129600_kenworth-electric-trucks-go-on-sale-with-range-up-to-200-miles">Kenworth electric trucks go on sale, with range up to 200 miles</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1129693_battery-day-tech-free-vw-id-4-charging-electric-karma-today-s-car-news" class="rail-link">Battery Day tech, free VW ID.4 charging, electric Karma: Today’s Car News</a>
</li>
<li>
<a href="/news/1129682_karma-gse-6-not-gte-is-the-name-of-fully-electric-revero-due-in-2021" class="rail-link">Karma GSe-6, not GTE, is the name of fully electric Revero due in 2021</a>
</li>
<li>
<a href="/news/1129681_2021-vw-id-4-will-include-3-years-of-unlimited-electrify-america-fast-charging" class="rail-link">2021 VW ID.4 will include 3 years of unlimited Electrify America fast charging</a>
</li>
<li>
<a href="/news/1129683_musk-battery-day-tech-will-help-offset-cell-shortage" class="rail-link">Musk: Battery Day tech will go high-volume in 2022, help offset cell shortage</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2021%20Kia%20Sorento%20Hybrid%20three-row%20SUV%3A%2037%20mpg%20tops%20Highlander%20Hybrid%2C%2030-mile%20plug-in%20too&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2021%20Kia%20Sorento%20Hybrid%20three-row%20SUV%3A%2037%20mpg%20tops%20Highlander%20Hybrid%2C%2030-mile%20plug-in%20too&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2021%20Kia%20Sorento%20Hybrid%20three-row%20SUV%3A%2037%20mpg%20tops%20Highlander%20Hybrid%2C%2030-mile%20plug-in%20too&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=2021%20Kia%20Sorento%20Hybrid%20three-row%20SUV%3A%2037%20mpg%20tops%20Highlander%20Hybrid%2C%2030-mile%20plug-in%20too&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2021%20Kia%20Sorento%20Hybrid%20three-row%20SUV%3A%2037%20mpg%20tops%20Highlander%20Hybrid%2C%2030-mile%20plug-in%20too&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202021%20Kia%20Sorento%20Hybrid%20three-row%20SUV%3A%2037%20mpg%20tops%20Highlander%20Hybrid%2C%2030-mile%20plug-in%20too%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
 <p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1129638_kia-electric-vehicle-due-in-2021-will-lead-new-design-direction-for-the-brand">
<img class="lazy" data-id="100752342" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/752/2021-kia-telluride_100752342.jpg" alt="2021 Kia Telluride Nightfall Edition" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/752/2021-kia-telluride_100752342.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/752/2021-kia-telluride_100752342.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129638_kia-electric-vehicle-due-in-2021-will-lead-new-design-direction-for-the-brand">
Kia electric vehicle due in 2021 will lead new design direction for the...
</a>
</li>
<li>
<a class="block-image" href="/news/1129605_2022-hyundai-tucson-hybrid-plug-in-photos-mpg-specs-vs-rav4-cr-v">
<img class="lazy" data-id="100761225" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/2022-hyundai-tucson_100761225.jpg" alt="2022 Hyundai Tucson" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/761/2022-hyundai-tucson_100761225.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/761/2022-hyundai-tucson_100761225.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129605_2022-hyundai-tucson-hybrid-plug-in-photos-mpg-specs-vs-rav4-cr-v">
2022 Hyundai Tucson: Hybrid, plug-in hybrid versions heat up rivalry vs...
</a>
</li>
<li>
<a class="block-image" href="/news/1129573_audi-rs-performance-models-plug-in-hybrid-50-miles-electric-range">
<img class="lazy" data-id="100760751" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1148x646-1/100/760/audi-sport-lineup-of-rs-plug-in-hybrids-being-developed_100760751.jpg" alt="Audi Sport lineup of RS plug-in hybrids being developed" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/760/audi-sport-lineup-of-rs-plug-in-hybrids-being-developed_100760751.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/760/audi-sport-lineup-of-rs-plug-in-hybrids-being-developed_100760751.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129573_audi-rs-performance-models-plug-in-hybrid-50-miles-electric-range">
Audi RS performance models are going plug-in hybrid, perhaps with 50 miles...
</a>
</li>
<li>
<a class="block-image" href="/news/1129516_some-2020-2021-bmw-and-mini-plug-in-hybrids-under-recall-sales-stop-for-battery-issue">
<img class="lazy" data-id="100740687" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/740/2021-bmw-330e_100740687.jpg" alt="2021 BMW 330e" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/740/2021-bmw-330e_100740687.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/740/2021-bmw-330e_100740687.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129516_some-2020-2021-bmw-and-mini-plug-in-hybrids-under-recall-sales-stop-for-battery-issue">
Some 2020-2021 BMW and Mini plug-in hybrids under recall, sales stop for...
</a>
</li>
<li>
<a class="block-image" href="/news/1129513_for-wrangler-4xe-jeep-plans-to-build-solar-powered-chargers-on-off-road-trails">
<img class="lazy" data-id="100759592" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/759/2021-jeep-wrangler_100759592.jpg" alt="2021 Jeep Wrangler 4xe" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/759/2021-jeep-wrangler_100759592.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/759/2021-jeep-wrangler_100759592.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129513_for-wrangler-4xe-jeep-plans-to-build-solar-powered-chargers-on-off-road-trails">
For Wrangler 4xe, Jeep plans to build solar-powered chargers on off-road...
</a>
</li>
<li>
<a class="block-image" href="/news/1129500_volvo-starts-masking-its-exhaust-tips-on-the-way-to-more-evs">
<img class="lazy" data-id="100759959" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1600x900-1/100/759/2021-volvo-s90-concealed-exhaust-tips_100759959.jpg" alt="2021 Volvo S90 (concealed exhaust tips)" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/759/2021-volvo-s90-concealed-exhaust-tips_100759959.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/759/2021-volvo-s90-concealed-exhaust-tips_100759959.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129500_volvo-starts-masking-its-exhaust-tips-on-the-way-to-more-evs">
Volvo starts masking its exhaust tips, on the way to more EVs
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-kia-telluride_100752342_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 17, 2020
</div>
<div class="title">
<a href="/news/1129638_kia-electric-vehicle-due-in-2021-will-lead-new-design-direction-for-the-brand">Kia electric vehicle due in 2021 will lead new design direction for the brand</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-polestar-2_100756569_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 20, 2020
</div>
<div class="title">
<a href="/news/1129651_polestar-points-to-a-disturbing-lack-of-transparency-about-ev-carbon-footprint">Polestar points to &quot;a disturbing lack of transparency&quot; about EV carbon footprint</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 18, 2020
</div>
<div class="title">
<a href="/news/1129655_volkswagen-aims-to-sell-500-000-id-4-electric-crossovers-annually-by-2025">Volkswagen aims to sell 500,000 ID.4 electric crossovers annually by 2025</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-chevrolet-bolt-ev-charging-at-electrify-america-site-kelso-washington_100720040_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 16, 2020
</div>
<div class="title">
<a href="/news/1129626_electrify-america-reboots-pricing-bills-ev-charging-by-the-kwh-where-its-allowed">Electrify America reboots pricing, bills EV charging by the kwh where it’s allowed</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-audi-a7_100749071_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 16, 2020
</div>
<div class="title">
<a href="/news/1129624_ballard-reveals-hydrogen-fuel-cell-tech-developed-with-audi">Ballard reveals hydrogen fuel-cell tech developed with Audi</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/ford-f-150-electric-prototype-teaser_100761906_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 19, 2020
</div>
<div class="title">
<a href="/news/1129667_hyundai-tucson-hybrid-gmc-hummer-ev-crab-mode-f-150-electric-plans-the-week-in-reverse">Hyundai Tucson Hybrid, GMC Hummer EV Crab mode, F-150 Electric plans: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too" class="img-wrap">
<img class="lazy" data-id="100762080" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762080.jpg" alt="2021 Kia Sorento" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1350x759-1/100/762/2021-kia-sorento_100762080.jpg 1350w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/762/2021-kia-sorento_100762080.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/762/2021-kia-sorento_100762080.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/762/2021-kia-sorento_100762080.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129685_2021-kia-sorento-hybrid-three-row-suv-37-mpg-tops-highlander-hybrid-30-mile-plug-in-too" class="title">2021 Kia Sorento Hybrid three-row SUV: 37 mpg tops Highlander Hybrid, 30-mile plug-in too</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129652_daimler-hydrogen-fuel-cell-electric-semi-production-late-2020s" class="img-wrap">
<img class="lazy" data-id="100761705" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg" alt="Mercedes-Benz GenH2 hydrogen fuel-cell semi truck" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/761/mercedes-benz-genh2-hydrogen-fuel-cell-semi-truck_100761705.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129652_daimler-hydrogen-fuel-cell-electric-semi-production-late-2020s" class="title">Daimler reveals long-haul hydrogen fuel-cell semi for series production in late 2020s</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129655_volkswagen-aims-to-sell-500-000-id-4-electric-crossovers-annually-by-2025" class="img-wrap">
<img class="lazy" data-id="100756059" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1500x844-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg" alt="Volkswagen ID.4 at Chattanooga Engineering and Planning Center" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1500x844-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg 1500w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/756/volkswagen-id-4-at-chattanooga-engineering-and-planning-center_100756059.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129655_volkswagen-aims-to-sell-500-000-id-4-electric-crossovers-annually-by-2025" class="title">Volkswagen aims to sell 500,000 ID.4 electric crossovers annually by 2025</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129639_volvo-claims-first-system-to-assess-pm2-5-air-quality-inside-vehicle-cabin" class="img-wrap">
<img class="lazy" data-id="100761386" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/volvo-advanced-air-cleaner_100761386.jpg" alt="Volvo Advanced Air Cleaner" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/761/volvo-advanced-air-cleaner_100761386.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/761/volvo-advanced-air-cleaner_100761386.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/761/volvo-advanced-air-cleaner_100761386.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/761/volvo-advanced-air-cleaner_100761386.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129639_volvo-claims-first-system-to-assess-pm2-5-air-quality-inside-vehicle-cabin" class="title">Volvo claims first system to assess PM2.5 air quality inside vehicle cabin </a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129600_kenworth-electric-trucks-go-on-sale-with-range-up-to-200-miles" class="img-wrap">
<img class="lazy" data-id="100761201" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1486x836-1/100/761/kenworth-k270e-electric-truck_100761201.jpg" alt="Kenworth K270E electric truck" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1486x836-1/100/761/kenworth-k270e-electric-truck_100761201.jpg 1486w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/761/kenworth-k270e-electric-truck_100761201.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/761/kenworth-k270e-electric-truck_100761201.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/761/kenworth-k270e-electric-truck_100761201.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129600_kenworth-electric-trucks-go-on-sale-with-range-up-to-200-miles" class="title">Kenworth electric trucks go on sale, with range up to 200 miles</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
 <li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=871748e673e4243ffd25"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":65,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
