<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["alternative-fuels","diesels"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk</title>
<meta name="description" content="FCA is recalling Jeep Grand Cherokee and Ram 1500 models with the EcoDiesel V-6 for an engine-stalling issue, fixed with a software update."> <link rel="canonical" href="https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk","url":"https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/alternative-fuels","name":"Alt Fuels"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk#this","url":"https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk","headline":"Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk","datePublished":"2020-08-24T15:30:00+0000","dateModified":"2020-08-24T16:03:12+0000","description":"FCA is recalling Jeep Grand Cherokee and Ram 1500 models with the EcoDiesel V-6 for an engine-stalling issue, fixed with a software update.","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Alt Fuels","keywords":"Alt Fuels","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2015-ram-1500-ecodiesel_100482738_l.jpg#this","url":"https://images.hgmsites.net/lrg/2015-ram-1500-ecodiesel_100482738_l.jpg","caption":"2015 Ram 1500 EcoDiesel","description":"","width":1000,"height":667,"uploadDate":"2014-09-30T21:06:17+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk">
<meta property="og:title" content="Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk">
<meta property="og:description" content="FCA is recalling Jeep Grand Cherokee and Ram 1500 models with the EcoDiesel V-6 for an engine-stalling issue, fixed with a software update.">
<meta property="og:image" content="https://images.hgmsites.net/lrg/2015-ram-1500-ecodiesel_100482738_l.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk">
<meta property="twitter:description" content="FCA is recalling Jeep Grand Cherokee and Ram 1500 models with the EcoDiesel V-6 for an engine-stalling issue, fixed with a software update.">
<meta property="twitter:image" content="https://images.hgmsites.net/lrg/2015-ram-1500-ecodiesel_100482738_l.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=3a655ae936e7e9ec43f4" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
 <a href="/news">News</a>
<span> / </span>
<a href="/news/alternative-fuels">Alt Fuels</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["alternative-fuels,diesels"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["alternative-fuels,diesels"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["alternative-fuels,diesels"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["alternative-fuels,diesels"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["alternative-fuels,diesels"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1129358" data-url="/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk" data-title="Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk" data-next-id="1129274" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/lrg/2015-ram-1500-ecodiesel_100482738_l.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2015-ram-1500-ecodiesel_100482738_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2015-ram-1500-ecodiesel_100482738_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2015-ram-1500-ecodiesel_100482738_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-08-24T15:30:00+0000">
August 24, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1129358">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100703860">
<img data-id="100703860" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/703/ram-1500_100703860.jpg" alt="2020 Ram 1500 EcoDiesel" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/703/ram-1500_100703860.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/703/ram-1500_100703860.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/703/ram-1500_100703860.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/703/ram-1500_100703860.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/703/ram-1500_100703860.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100703859">
<img data-id="100703859" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/703/ram-1500_100703859.jpg" alt="2020 Ram 1500 EcoDiesel" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/703/ram-1500_100703859.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/703/ram-1500_100703859.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/703/ram-1500_100703859.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/703/ram-1500_100703859.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/703/ram-1500_100703859.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100703857">
<img data-id="100703857" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/703/ram-1500_100703857.jpg" alt="2020 Ram 1500 EcoDiesel" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/703/ram-1500_100703857.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/703/ram-1500_100703857.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/703/ram-1500_100703857.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/703/ram-1500_100703857.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/703/ram-1500_100703857.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100585639">
<img data-id="100585639" src="https://cimg3.ibsrv.net/ibimg/hgm/1500x844-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg" alt="2016 Ram 1500 EcoDiesel HFE" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100497406">
<img data-id="100497406" src="https://cimg2.ibsrv.net/ibimg/hgm/1000x563-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg" alt="2015 Ram 1500 EcoDiesel HFE" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-15">
<span class="primary-color">17</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-08-24T15:30:00+0000">
August 24, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">Fiat Chrysler Automobiles is recalling 58,016 of its pickups and SUVs equipped with the turbodiesel V-6, badged EcoDiesel, for an issue that could result in an engine stall.</p>
<p dir="ltr">The recall covers 2014-2018 Ram 1500 Classic pickup trucks and 2014-2016 Jeep Wrangler SUVs with the diesel option. </p><div class="nativo-article-slot"></div>
<p dir="ltr">FCA says the recall has been prompted by an investigation that found the engine’s tone wheel can lose its magnetic material, potentially disrupting the crankshaft-position sensor signal. “The loss of crankshaft position can result in an engine stall, as well as loss of the ability to restart the engine,” notes a recall report filed to the federal government last week.</p>
<p dir="ltr"></p><div class="ac-floating-trigger"></div><div class="image_wrapper"><img name="tccimg_100463378_l" title="Jeep Grand Cherokee EcoDiesel Trail Warrior" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Jeep Grand Cherokee EcoDiesel Trail Warrior" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/jeep-grand-cherokee-ecodiesel-trail-warrior_100463378_l.jpg" data-src="https://images.hgmsites.net/lrg/jeep-grand-cherokee-ecodiesel-trail-warrior_100463378_l.jpg" class="lazy"><p>Jeep Grand Cherokee EcoDiesel Trail Warrior</p></div>
<p dir="ltr">The Ram 1500 with this engine was rated 24 mpg combined for most of the model years affected. In a 2016 <a href="https://www.greencarreports.com/news/1103605_2016-ram-1500-hfe-ecodiesel-fuel-economy-review-24-mpg-full-size-pickup-truck">drive report on the Ram 1500 EcoDiesel</a> HFE, or high fuel economy version, we achieved a highway average of 31.5 mpg. </p>
<p dir="ltr">Many of these models are also covered by a settlement with regulators <a href="https://www.greencarreports.com/news/1122951_settlement-pays-jeep-grand-cherokee-ram-1500-diesel-owners-up-to-3075">to pay owners for non-compliant emissions software controls</a>. In exchange for up to $3,075, diesel owners can bring their vehicles in to have emissions equipment updated. Work has to be completed by May 3, 2021.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100441349_l" title="2014 Ram 1500 EcoDiesel" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2014 Ram 1500 EcoDiesel" width="1024" height="660" data-width="1024" data-height="660" data-url="https://images.hgmsites.net/lrg/2014-ram-1500_100441349_l.jpg" data-src="https://images.hgmsites.net/lrg/2014-ram-1500_100441349_l.jpg" class="lazy"><p>2014 Ram 1500 EcoDiesel</p></div>
<p dir="ltr">Nearly 73,000 vehicles outside the U.S. market with the same engine are also covered by the stall-related recall. However, FCA notes that vehicles fitted with the third-generation version of the EcoDiesel V-6—like the <a href="https://www.greencarreports.com/news/1129274_2020-jeep-wrangler-diesel-drive-review-on-its-way-to-treading-lightly-but-not-quite-there">Jeep Wrangler Rubicon diesel</a> we recently drove—are not affected. Nor are models with gasoline engines—like <a href="https://www.greencarreports.com/news/1122337_hybrid-or-not-2019-ram-1500-etorque-does-some-smart-things-with-48v-tech">the mild-hybrid Ram 1500, badged eTorque</a>, that we drove last year. </p>
<p dir="ltr">The automaker says that the recall will start October 2, 2020, and it will will notify owners and dealers. Affected vehicles will be getting an update to the powertrain control module software.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1129358, null, 100703860); return false;">
2020 Ram 1500 EcoDiesel
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100703860">
<img class="lazy" data-id="100703860" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/703/ram-1500_100703860.jpg" alt="2020 Ram 1500 EcoDiesel" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/703/ram-1500_100703860.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/703/ram-1500_100703860.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/703/ram-1500_100703860.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/703/ram-1500_100703860.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/703/ram-1500_100703860.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100703859">
<img class="lazy" data-id="100703859" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/703/ram-1500_100703859.jpg" alt="2020 Ram 1500 EcoDiesel" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/703/ram-1500_100703859.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/703/ram-1500_100703859.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/703/ram-1500_100703859.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/703/ram-1500_100703859.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/703/ram-1500_100703859.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100703857">
<img class="lazy" data-id="100703857" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/703/ram-1500_100703857.jpg" alt="2020 Ram 1500 EcoDiesel" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/703/ram-1500_100703857.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/703/ram-1500_100703857.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/703/ram-1500_100703857.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/703/ram-1500_100703857.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/703/ram-1500_100703857.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100585639">
<img class="lazy" data-id="100585639" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1500x844-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg" alt="2016 Ram 1500 EcoDiesel HFE" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/585/2016-ram-1500-ecodiesel-hfe_100585639.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100497406">
<img class="lazy" data-id="100497406" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1000x563-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg" alt="2015 Ram 1500 EcoDiesel HFE" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/497/2015-ram-1500-ecodiesel-hfe_100497406.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100497405">
<img class="lazy" data-id="100497405" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1000x563-1/100/497/2015-ram-1500-ecodiesel-hfe_100497405.jpg" alt="2015 Ram 1500 EcoDiesel HFE" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/497/2015-ram-1500-ecodiesel-hfe_100497405.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/497/2015-ram-1500-ecodiesel-hfe_100497405.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/497/2015-ram-1500-ecodiesel-hfe_100497405.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/497/2015-ram-1500-ecodiesel-hfe_100497405.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/497/2015-ram-1500-ecodiesel-hfe_100497405.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="ac-floating-trigger"></div>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        event = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(event);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesels">Diesels</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1129334_2021-volkswagen-id-4-electric-car-everything-we-know-in-advance-of-full-reveal" class="image">
 <img class="lazy" data-id="100738662" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/738/vw-id-4-crossover_100738662.jpg" alt="VW ID.4 crossover" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/738/vw-id-4-crossover_100738662.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/738/vw-id-4-crossover_100738662.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129334_2021-volkswagen-id-4-electric-car-everything-we-know-in-advance-of-full-reveal">2021 Volkswagen ID.4 electric car: Everything we know in advance of full reveal</a>
</div>
</div>
<div class="item">
<a href="/news/1129332_2021-lexus-es-300h-lithium-ion-battery-adds-trunk-space-to-44-mpg-hybrid-sedan" class="image">
<img class="lazy" data-id="100757825" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/2021-lexus-es-300h_100757825.jpg" alt="2021 Lexus ES 300h" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/757/2021-lexus-es-300h_100757825.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/757/2021-lexus-es-300h_100757825.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129332_2021-lexus-es-300h-lithium-ion-battery-adds-trunk-space-to-44-mpg-hybrid-sedan">2021 Lexus ES 300h: Lithium-ion battery adds trunk space to 44-mpg hybrid sedan</a>
</div>
</div>
<div class="item">
<a href="/news/1129314_2021-porsche-taycan-can-add-features-over-the-air-fast-charge-without-fuss" class="image">
<img class="lazy" data-id="100757185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/porsche-taycan_100757185.jpg" alt="2021 Porsche Taycan" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/757/porsche-taycan_100757185.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/757/porsche-taycan_100757185.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129314_2021-porsche-taycan-can-add-features-over-the-air-fast-charge-without-fuss">2021 Porsche Taycan can add features over the air, fast-charge without fuss</a>
</div>
</div>
<div class="item">
<a href="/news/1129299_lucid-air-electric-sedan-claimed-to-be-fastest-charging-ev-300-miles-in-20-minutes" class="image">
<img class="lazy" data-id="100614938" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/614/lucid-air_100614938.jpg" alt="Lucid Air" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/614/lucid-air_100614938.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/614/lucid-air_100614938.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1129299_lucid-air-electric-sedan-claimed-to-be-fastest-charging-ev-300-miles-in-20-minutes">Lucid Air electric sedan boasts fastest-charging EV time: 300 miles in 20 minutes</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Diesel%20Ram%201500%20and%20Jeep%20Grand%20Cherokee%20models%20recalled%20for%20stalling%20risk&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Diesel%20Ram%201500%20and%20Jeep%20Grand%20Cherokee%20models%20recalled%20for%20stalling%20risk&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Diesel%20Ram%201500%20and%20Jeep%20Grand%20Cherokee%20models%20recalled%20for%20stalling%20risk&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Diesel%20Ram%201500%20and%20Jeep%20Grand%20Cherokee%20models%20recalled%20for%20stalling%20risk&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Diesel%20Ram%201500%20and%20Jeep%20Grand%20Cherokee%20models%20recalled%20for%20stalling%20risk&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Diesel%20Ram%201500%20and%20Jeep%20Grand%20Cherokee%20models%20recalled%20for%20stalling%20risk%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1129274_2020-jeep-wrangler-diesel-drive-review-on-its-way-to-treading-lightly-but-not-quite-there">
 <img class="lazy" data-id="100756713" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/756/2020-jeep-wrangler-unlimited-rubicon-ecodiesel--drive-review_100756713.jpg" alt="2020 Jeep Wrangler Unlimited Rubicon EcoDiesel  -  drive review" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/756/2020-jeep-wrangler-unlimited-rubicon-ecodiesel--drive-review_100756713.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/756/2020-jeep-wrangler-unlimited-rubicon-ecodiesel--drive-review_100756713.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129274_2020-jeep-wrangler-diesel-drive-review-on-its-way-to-treading-lightly-but-not-quite-there">
2020 Jeep Wrangler diesel drive review: On its way to treading lightly...
</a>
</li>
<li>
<a class="block-image" href="/news/1129259_mercedes-set-to-pay-2-2b-in-us-diesel-settlements-as-it-slowly-pivots-to-evs">
<img class="lazy" data-id="100754428" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/754/2020-mercedes-benz-glb-class-glb-250_100754428.jpg" alt="2020 Mercedes-Benz GLB 250 4Matic" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/754/2020-mercedes-benz-glb-class-glb-250_100754428.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/754/2020-mercedes-benz-glb-class-glb-250_100754428.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129259_mercedes-set-to-pay-2-2b-in-us-diesel-settlements-as-it-slowly-pivots-to-evs">
Mercedes set to pay $2.2B in US diesel settlements, as it slowly pivots to...
</a>
</li>
<li>
<a class="block-image" href="/news/1128441_bmw-invests-in-company-aiming-to-produce-zero-net-carbon-gasoline">
<img class="lazy" data-id="100748965" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/748/bmw-i-ventures-invests-in-prometheus_100748965.jpg" alt="BMW i Ventures invests in Prometheus" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/748/bmw-i-ventures-invests-in-prometheus_100748965.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/748/bmw-i-ventures-invests-in-prometheus_100748965.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128441_bmw-invests-in-company-aiming-to-produce-zero-net-carbon-gasoline">
BMW invests in company aiming to produce zero net carbon gasoline
</a>
</li>
<li>
<a class="block-image" href="/news/1128396_ev-charging-carbon-reduction-included-in-500b-transportation-infrastructure-bill">
<img class="lazy" data-id="100449004" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/2000x1125-1/100/449/teen-driver--busy-street-aaa-foundation-for-traffic-safety_100449004.jpg" alt="Teen driver - busy street- AAA Foundation for Traffic Safety" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/449/teen-driver--busy-street-aaa-foundation-for-traffic-safety_100449004.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/449/teen-driver--busy-street-aaa-foundation-for-traffic-safety_100449004.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1128396_ev-charging-carbon-reduction-included-in-500b-transportation-infrastructure-bill">
EV charging, carbon reduction included in $500B transportation...
</a>
</li>
<li>
<a class="block-image" href="/news/1127770_will-synthetic-fuel-be-a-viable-alternative-to-battery-electric-or-fuel-cells">
<img class="lazy" data-id="100710455" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/710/prometheus-or-gasoline_100710455.jpg" alt="Prometheus or gasoline" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/710/prometheus-or-gasoline_100710455.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/710/prometheus-or-gasoline_100710455.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127770_will-synthetic-fuel-be-a-viable-alternative-to-battery-electric-or-fuel-cells">
Will synthetic fuel be a viable alternative to battery-electric or fuel...
</a>
</li>
<li>
<a class="block-image" href="/news/1127630_ethanol-may-be-the-loser-amid-cheap-gas-and-an-oil-glut">
<img class="lazy" data-id="100364597" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/632x356-1/100/364/2012-chevrolt-volt-gas-station-advert_100364597.jpg" alt="2012 Chevrolt Volt Gas Station Advert" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/364/2012-chevrolt-volt-gas-station-advert_100364597.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/364/2012-chevrolt-volt-gas-station-advert_100364597.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127630_ethanol-may-be-the-loser-amid-cheap-gas-and-an-oil-glut">
Ethanol may be the loser amid cheap gas and an oil glut
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volvo-s90_100736910_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 20, 2020
</div>
<div class="title">
<a href="/news/1129313_2021-volvo-plug-in-hybrid-models-get-a-big-price-reduction">2021 Volvo plug-in hybrid models get a big price reduction</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/vw-id-4-crossover_100738662_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 21, 2020
</div>
<div class="title">
<a href="/news/1129334_2021-volkswagen-id-4-electric-car-everything-we-know-in-advance-of-full-reveal">2021 Volkswagen ID.4 electric car: Everything we know in advance of full reveal</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-lexus-es-300h_100757825_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 21, 2020
</div>
<div class="title">
<a href="/news/1129332_2021-lexus-es-300h-lithium-ion-battery-adds-trunk-space-to-44-mpg-hybrid-sedan">2021 Lexus ES 300h: Lithium-ion battery adds trunk space to 44-mpg hybrid sedan</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lucid-air_100614938_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 19, 2020
</div>
<div class="title">
<a href="/news/1129299_lucid-air-electric-sedan-claimed-to-be-fastest-charging-ev-300-miles-in-20-minutes">Lucid Air electric sedan boasts fastest-charging EV time: 300 miles in 20 minutes</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bollingers-headquarters-in-oak-park-michigan_100756964_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 18, 2020
</div>
<div class="title">
<a href="/news/1129290_bollinger-electric-trucks-may-be-niche-effort-compared-to-rivian-and-hummer-ev">Bollinger electric trucks may be niche effort compared to Rivian and Hummer EV</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-hyundai-kona-electric_100712742_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 18, 2020
</div>
<div class="title">
<a href="/news/1129281_hyundai-kona-electric-goes-more-than-600-miles-if-you-go-20-mph">Hyundai Kona Electric goes more than 600 miles—if you go 20 mph</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk" class="img-wrap">
<img class="lazy" data-id="100482738" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1000x563-1/100/482/2015-ram-1500-ecodiesel_100482738.jpg" alt="2015 Ram 1500 EcoDiesel" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1000x563-1/100/482/2015-ram-1500-ecodiesel_100482738.jpg 1000w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/482/2015-ram-1500-ecodiesel_100482738.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129358_diesel-ram-1500-and-jeep-grand-cherokee-models-recalled-for-stalling-risk" class="title">Diesel Ram 1500 and Jeep Grand Cherokee models recalled for stalling risk</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129334_2021-volkswagen-id-4-electric-car-everything-we-know-in-advance-of-full-reveal" class="img-wrap">
<img class="lazy" data-id="100738662" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/738/vw-id-4-crossover_100738662.jpg" alt="VW ID.4 crossover" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/738/vw-id-4-crossover_100738662.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/738/vw-id-4-crossover_100738662.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/738/vw-id-4-crossover_100738662.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/738/vw-id-4-crossover_100738662.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129334_2021-volkswagen-id-4-electric-car-everything-we-know-in-advance-of-full-reveal" class="title">2021 Volkswagen ID.4 electric car: Everything we know in advance of full reveal</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129332_2021-lexus-es-300h-lithium-ion-battery-adds-trunk-space-to-44-mpg-hybrid-sedan" class="img-wrap">
<img class="lazy" data-id="100757825" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/2021-lexus-es-300h_100757825.jpg" alt="2021 Lexus ES 300h" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/2021-lexus-es-300h_100757825.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/757/2021-lexus-es-300h_100757825.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/757/2021-lexus-es-300h_100757825.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/757/2021-lexus-es-300h_100757825.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129332_2021-lexus-es-300h-lithium-ion-battery-adds-trunk-space-to-44-mpg-hybrid-sedan" class="title">2021 Lexus ES 300h: Lithium-ion battery adds trunk space to 44-mpg hybrid sedan</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129314_2021-porsche-taycan-can-add-features-over-the-air-fast-charge-without-fuss" class="img-wrap">
<img class="lazy" data-id="100757185" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/porsche-taycan_100757185.jpg" alt="2021 Porsche Taycan" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/porsche-taycan_100757185.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/757/porsche-taycan_100757185.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/757/porsche-taycan_100757185.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/757/porsche-taycan_100757185.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129314_2021-porsche-taycan-can-add-features-over-the-air-fast-charge-without-fuss" class="title">2021 Porsche Taycan can add features over the air, fast-charge without fuss</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1129299_lucid-air-electric-sedan-claimed-to-be-fastest-charging-ev-300-miles-in-20-minutes" class="img-wrap">
<img class="lazy" data-id="100614938" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/614/lucid-air_100614938.jpg" alt="Lucid Air" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/614/lucid-air_100614938.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/614/lucid-air_100614938.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/614/lucid-air_100614938.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/614/lucid-air_100614938.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1129299_lucid-air-electric-sedan-claimed-to-be-fastest-charging-ev-300-miles-in-20-minutes" class="title">Lucid Air electric sedan boasts fastest-charging EV time: 300 miles in 20 minutes</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
 <li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
 <a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=b8e0c11f8fdfa43d3501"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":78,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
