<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["electric-cars","car-sharing","green-life"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Renault launches new all-electric car-sharing service in Paris</title>
<meta name="description" content="Zity sweeps in to potentially meet pent-up demand left by former effort Autolib; but will it find better success than other automaker-run programs?"> <link rel="canonical" href="https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris","url":"https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris#this","url":"https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris","headline":"Renault launches new all-electric car-sharing service in Paris","datePublished":"2020-02-27T14:30:00+0000","dateModified":"2020-02-26T22:50:07+0000","description":"Zity sweeps in to potentially meet pent-up demand left by former effort Autolib; but will it find better success than other automaker-run programs?","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.greencarreports.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/renault-zity-car-sharing-service_100737537_l.jpg#this","url":"https://images.hgmsites.net/lrg/renault-zity-car-sharing-service_100737537_l.jpg","caption":"Renault Zity car-sharing service","description":"","width":1024,"height":576,"uploadDate":"2020-02-26T20:25:33+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris">
<meta property="og:title" content="Renault launches new all-electric car-sharing service in Paris">
<meta property="og:description" content="Zity sweeps in to potentially meet pent-up demand left by former effort Autolib; but will it find better success than other automaker-run programs?">
<meta property="og:image" content="https://images.hgmsites.net/hug/renault-zity-car-sharing-service_100737537_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Renault launches new all-electric car-sharing service in Paris">
<meta property="twitter:description" content="Zity sweeps in to potentially meet pent-up demand left by former effort Autolib; but will it find better success than other automaker-run programs?">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/renault-zity-car-sharing-service_100737537_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=aeb885bd707aa67db066" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,car-sharing,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,car-sharing,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,car-sharing,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,car-sharing,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars,car-sharing,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1127268" data-url="/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris" data-title="Renault launches new all-electric car-sharing service in Paris" data-next-id="1127267" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/renault-zity-car-sharing-service_100737537_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/renault-zity-car-sharing-service_100737537_l.jpg" data-image-src-m="https://images.hgmsites.net/med/renault-zity-car-sharing-service_100737537_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/renault-zity-car-sharing-service_100737537_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Renault launches new all-electric car-sharing service in Paris</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-02-27T14:30:00+0000">
February 27, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1127268">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Renault launches new all-electric car-sharing service in Paris</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-02-27T14:30:00+0000">
February 27, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Automaker-operated car-sharing services haven't achieved much success, but that hasn't deterred Renault from launching one in Paris. Renault's Zity car-sharing service, which started in Madrid in 2017, will launch in the French capital in March.</p>
<p>Zity will make 500 <a href="https://www.greencarreports.com/news/1115397_2018-renault-zoe-electric-car-more-powerful-motor-to-go-with-last-years-bigger-battery">Renault Zoe</a> electric cars available to Parisians through a mobile app. Similar to other car-sharing services, drivers will be able to use the app to locate the nearest car, reserve it, and unlock it when they're ready to go.</p><div class="nativo-article-slot"></div>
<p>Renault will not charge a subscription fee, so users will only pay for the use of cars. Rates will be charged per minute, and in fixed-time blocks of four hours, eight hours, and 24 hours. Users will also be able to purchase "economy packs" of prepaid time credit.</p>
<p>Battery packs in all cars will be monitored for charge to ensure users aren't left with depleted packs. If the charge falls below a "minimum level," the car will be taken out of service for recharging, Renault said.</p>
<p>Renault believes there is robust demand for car sharing in Paris. About 20% percent of Parisians use car sharing, the automaker said.</p>
<p>Indeed, Paris was previously home to Autolib, a car-sharing service that used its own dedicated vehicle—the <a href="https://www.greencarreports.com/news/1079516_bollore-bluecar-sharing-pariss-most-popular-electric-car">Bolloré Bluecar</a> electric hatchback.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100737538_l" title="Renault Zity car-sharing service" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Renault Zity car-sharing service" width="1024" height="576" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/renault-zity-car-sharing-service_100737538_l.jpg" data-src="https://images.hgmsites.net/lrg/renault-zity-car-sharing-service_100737538_l.jpg" class="lazy"><p>Renault Zity car-sharing service</p></div>
<p>While the fleet of Bluecars was rented as much as 5,000 times per week in 2012, it shut down in 2018. The same fate befell <a href="https://www.greencarreports.com/news/1092259_indianapolis-electric-car-sharing-we-drive-blueindys-bluecar">BlueIndy</a>, a related enterprise that brought Bluecars to the streets of Indianapolis.</p>
<p>Car-sharing services backed by automakers haven't fared much better. In late 2019, <a href="https://www.greencarreports.com/news/1126500_daimler-and-bmw-call-it-quits-on-car-sharing-in-north-america">BMW and Daimler</a> withdrew their car-sharing services from North America (those services continue to operate in other markets), while General Motors significantly scaled back its Maven service.</p>
<p>But the attractiveness of car-sharing services stands as a new form of revenue for automakers, as well as a hedge against potential shrinking of the new-car market, so automakers will likely revisit the concept.</p>
<p>That will be even more likely if self-driving cars become mainstream. It's predicted that autonomous cars will be deployed primarily in shared fleets, rather than sold to individual car buyers.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/car-sharing">Car Sharing</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/green-life">Green Life</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1127267_ds-aero-sport-lounge-concept-electric-car-is-so-very-avante-garde" class="image">
<img class="lazy" data-id="100737498" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg" alt="DS Aero Sport Lounge concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127267_ds-aero-sport-lounge-concept-electric-car-is-so-very-avante-garde">DS Aero Sport Lounge concept electric car is so very avante-garde</a>
</div>
</div>
<div class="item">
<a href="/news/1127259_lucid-reveals-battery-cell-supplier-for-400-mile-air-electric-sedan" class="image">
<img class="lazy" data-id="100585341" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/585/lucid-air_100585341.jpg" alt="Lucid Air" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/585/lucid-air_100585341.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/585/lucid-air_100585341.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127259_lucid-reveals-battery-cell-supplier-for-400-mile-air-electric-sedan">Lucid reveals battery cell supplier for 400-mile Air electric sedan</a>
</div>
</div>
<div class="item">
<a href="/news/1127245_mercedes-benz-eqa-compact-electric-car-arrives-later-this-year-in-production-form" class="image">
<img class="lazy" data-id="100737409" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg" alt="Mercedes-Benz EQA winter testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127245_mercedes-benz-eqa-compact-electric-car-arrives-later-this-year-in-production-form">Mercedes-Benz EQA compact electric car arrives later this year in production form</a>
</div>
</div>
<div class="item">
<a href="/news/1127240_polestar-precept-concept-teases-future-flagship-four-door-electric-car" class="image">
<img class="lazy" data-id="100737370" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/polestar-precept-concept_100737370.jpg" alt="Polestar Precept concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/737/polestar-precept-concept_100737370.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/737/polestar-precept-concept_100737370.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1127240_polestar-precept-concept-teases-future-flagship-four-door-electric-car">Polestar Precept concept teases future flagship four-door electric car</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1079516_bollore-bluecar-sharing-pariss-most-popular-electric-car" class="rail-link">Bollore Bluecar: Sharing Paris&#039;s Most Popular Electric Car</a>
</li>
<li>
<a href="/news/1092259_indianapolis-electric-car-sharing-we-drive-blueindys-bluecar" class="rail-link">Indianapolis Electric-Car Sharing: We Drive BlueIndy&#039;s BlueCar</a>
</li>
<li>
<a href="/news/1093657_buying-a-new-car-is-greener-than-driving-an-old-one-really" class="rail-link">Buying A New Car Is Greener Than Driving An Old One...Really</a>
</li>
<li>
<a href="/news/1102568_e-tense-concept-electric-sports-coupe-from-ds-nee-citroen-geneva-debut" class="rail-link">E-Tense Concept Electric Sports Coupe From DS (nee Citroen): Geneva Debut</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Renault%20launches%20new%20all-electric%20car-sharing%20service%20in%20Paris&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127268_renault-launches-new-all-electric-car-sharing-service-in-paris', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Renault%20launches%20new%20all-electric%20car-sharing%20service%20in%20Paris&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127268_renault-launches-new-all-electric-car-sharing-service-in-paris', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Renault%20launches%20new%20all-electric%20car-sharing%20service%20in%20Paris&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127268_renault-launches-new-all-electric-car-sharing-service-in-paris&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Renault%20launches%20new%20all-electric%20car-sharing%20service%20in%20Paris&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Renault%20launches%20new%20all-electric%20car-sharing%20service%20in%20Paris%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1127268_renault-launches-new-all-electric-car-sharing-service-in-paris%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1127268_renault-launches-new-all-electric-car-sharing-service-in-paris');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1127267_ds-aero-sport-lounge-concept-electric-car-is-so-very-avante-garde">
<img class="lazy" data-id="100737498" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg" alt="DS Aero Sport Lounge concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127267_ds-aero-sport-lounge-concept-electric-car-is-so-very-avante-garde">
DS Aero Sport Lounge concept electric car is so very avante-garde
</a>
</li>
<li>
<a class="block-image" href="/news/1127259_lucid-reveals-battery-cell-supplier-for-400-mile-air-electric-sedan">
<img class="lazy" data-id="100585341" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/585/lucid-air_100585341.jpg" alt="Lucid Air" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/585/lucid-air_100585341.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/585/lucid-air_100585341.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127259_lucid-reveals-battery-cell-supplier-for-400-mile-air-electric-sedan">
Lucid reveals battery cell supplier for 400-mile Air electric sedan
</a>
</li>
<li>
<a class="block-image" href="/news/1127245_mercedes-benz-eqa-compact-electric-car-arrives-later-this-year-in-production-form">
<img class="lazy" data-id="100737409" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg" alt="Mercedes-Benz EQA winter testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127245_mercedes-benz-eqa-compact-electric-car-arrives-later-this-year-in-production-form">
Mercedes-Benz EQA compact electric car arrives later this year in...
</a>
</li>
<li>
<a class="block-image" href="/news/1127248_report-vw-mulls-electric-sports-car-to-rival-next-gen-tesla-roadster">
<img class="lazy" data-id="100698076" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/698/volkswagen-id-roomzz-concept_100698076.jpg" alt="Volkswagen ID Roomzz concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/698/volkswagen-id-roomzz-concept_100698076.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/698/volkswagen-id-roomzz-concept_100698076.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127248_report-vw-mulls-electric-sports-car-to-rival-next-gen-tesla-roadster">
Report: VW mulls electric sports car to rival next-gen Tesla Roadster
</a>
</li>
<li>
<a class="block-image" href="/news/1127240_polestar-precept-concept-teases-future-flagship-four-door-electric-car">
<img class="lazy" data-id="100737370" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/polestar-precept-concept_100737370.jpg" alt="Polestar Precept concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/737/polestar-precept-concept_100737370.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/737/polestar-precept-concept_100737370.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127240_polestar-precept-concept-teases-future-flagship-four-door-electric-car">
Polestar Precept concept teases future flagship four-door electric car
</a>
</li>
<li>
<a class="block-image" href="/news/1127218_porsche-builds-highest-power-charging-station-in-europe-and-teslas-are-invited">
<img class="lazy" data-id="100737186" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/porsche-turbo-charging-park--leipzig-germany_100737186.jpg" alt="Porsche Turbo Charging park  -  Leipzig, Germany" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/737/porsche-turbo-charging-park--leipzig-germany_100737186.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/737/porsche-turbo-charging-park--leipzig-germany_100737186.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1127218_porsche-builds-highest-power-charging-station-in-europe-and-teslas-are-invited">
Porsche builds highest-power charging station in Europe—and Teslas are...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/polestar-2_100693287_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 22, 2020
</div>
<div class="title">
<a href="/news/1127213_plug-in-winter-driving-model-s-and-x-range-boost-used-tesla-primer-the-week-in-reverse">Plug-in winter driving, Model S and X range boost, used Tesla primer: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/solar-panels-on-a-walmart-store_100712716_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 25, 2020
</div>
<div class="title">
<a href="/news/1127208_solar-cell-efficiency-could-double-research-prototype-suggests">Solar-cell efficiency could double, research prototype suggests</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lordstown-endurance-wheel-hub-motor_100736958_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 24, 2020
</div>
<div class="title">
<a href="/news/1127212_electric-pickup-from-former-gm-plant-will-have-in-wheel-hub-motors">Electric pickup from former GM plant will have in-wheel hub motors</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2017-tesla-model-x_100585116_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 21, 2020
</div>
<div class="title">
<a href="/news/1127197_snow-set-the-best-plug-in-hybrids-and-evs-for-winter-driving">Snow set: The best plug-in hybrids and EVs for winter driving</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-cybertruck_100725712_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 24, 2020
</div>
<div class="title">
<a href="/news/1127216_tesla-cybertruck-active-suspension-will-be-game-changing-says-musk">Tesla Cybertruck active suspension will be &quot;game-changing,&quot; says Musk</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-starts-delivery-of-chinese-made-model-3-sedans-on-december-30-2019_100729712_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
February 21, 2020
</div>
<div class="title">
<a href="/news/1127193_report-tesla-considering-battery-format-change-in-china">Report: Tesla considering battery format change in China</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127267_ds-aero-sport-lounge-concept-electric-car-is-so-very-avante-garde" class="img-wrap">
<img class="lazy" data-id="100737498" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg" alt="DS Aero Sport Lounge concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/737/ds-aero-sport-lounge-concept_100737498.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127267_ds-aero-sport-lounge-concept-electric-car-is-so-very-avante-garde" class="title">DS Aero Sport Lounge concept electric car is so very avante-garde</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127259_lucid-reveals-battery-cell-supplier-for-400-mile-air-electric-sedan" class="img-wrap">
<img class="lazy" data-id="100585341" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/585/lucid-air_100585341.jpg" alt="Lucid Air" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/585/lucid-air_100585341.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/585/lucid-air_100585341.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/585/lucid-air_100585341.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/585/lucid-air_100585341.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127259_lucid-reveals-battery-cell-supplier-for-400-mile-air-electric-sedan" class="title">Lucid reveals battery cell supplier for 400-mile Air electric sedan</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127245_mercedes-benz-eqa-compact-electric-car-arrives-later-this-year-in-production-form" class="img-wrap">
<img class="lazy" data-id="100737409" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg" alt="Mercedes-Benz EQA winter testing" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/737/mercedes-benz-eqa-winter-testing_100737409.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127245_mercedes-benz-eqa-compact-electric-car-arrives-later-this-year-in-production-form" class="title">Mercedes-Benz EQA compact electric car arrives later this year in production form</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127240_polestar-precept-concept-teases-future-flagship-four-door-electric-car" class="img-wrap">
<img class="lazy" data-id="100737370" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/polestar-precept-concept_100737370.jpg" alt="Polestar Precept concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/737/polestar-precept-concept_100737370.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/737/polestar-precept-concept_100737370.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/737/polestar-precept-concept_100737370.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/737/polestar-precept-concept_100737370.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127240_polestar-precept-concept-teases-future-flagship-four-door-electric-car" class="title">Polestar Precept concept teases future flagship four-door electric car</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1127195_jaguar-land-rover-reveals-electric-concept-platform-for-future-urban-mobility" class="img-wrap">
<img class="lazy" data-id="100736822" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/736/jaguar-land-rover-project-vector_100736822.jpg" alt="Jaguar Land Rover Project Vector" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/736/jaguar-land-rover-project-vector_100736822.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/736/jaguar-land-rover-project-vector_100736822.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/736/jaguar-land-rover-project-vector_100736822.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/736/jaguar-land-rover-project-vector_100736822.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1127195_jaguar-land-rover-reveals-electric-concept-platform-for-future-urban-mobility" class="title">Jaguar Land Rover reveals electric &quot;concept platform&quot; for future urban mobility</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
 <li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
 <li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
        $('.silk-arrow').click(function() {
        $('.silk-container').animate({
           height: "toggle"
        }, 200, function() {
                // Animation complete.
        });
        $('.silk-arrow .fa-angle-up').toggle();
        $('.silk-arrow .fa-angle-down').toggle();
    });
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":100,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
