<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Kia"],"make_seo_name":["kia"],"model_name":["Niro"],"model_seo_name":["niro"],"tags":["news","best-car-to-buy","best-car-to-buy-2020"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Kia Niro EV: Best Car To Buy 2020 nominee</title>
<meta name="description" content="The Kia Niro EV is a strong electric-car value—especially if dependable miles of range for the dollar are important. "> <link rel="canonical" href="https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee","url":"https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/best-car-to-buy","name":"Best Car To Buy"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee#this","url":"https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee","headline":"Kia Niro EV: Best Car To Buy 2020 nominee","datePublished":"2019-12-27T13:00:00+0000","dateModified":"2019-12-26T15:13:01+0000","description":"The Kia Niro EV is a strong electric-car value\u2014especially if dependable miles of range for the dollar are important. ","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Best Car To Buy","keywords":"Best Car To Buy","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2019-kia-niro_100727337_l.jpg#this","url":"https://images.hgmsites.net/lrg/2019-kia-niro_100727337_l.jpg","caption":"2019 Kia Niro EV - Best Car To Buy 2020","description":"","width":1024,"height":682,"uploadDate":"2019-12-06T19:35:27+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee">
<meta property="og:title" content="Kia Niro EV: Best Car To Buy 2020 nominee">
<meta property="og:description" content="The Kia Niro EV is a strong electric-car value&mdash;especially if dependable miles of range for the dollar are important. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/2019-kia-niro_100727337_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Kia Niro EV: Best Car To Buy 2020 nominee">
<meta property="twitter:description" content="The Kia Niro EV is a strong electric-car value&mdash;especially if dependable miles of range for the dollar are important. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2019-kia-niro_100727337_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=f8fa39e64abfc5892eda" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
 <span> / </span>
<a href="/news/best-car-to-buy">Best Car To Buy</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["kia,news,niro,best-car-to-buy,best-car-to-buy-2020"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["niro"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["kia,news,niro,best-car-to-buy,best-car-to-buy-2020"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["niro"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["kia,news,niro,best-car-to-buy,best-car-to-buy-2020"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["niro"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["kia,news,niro,best-car-to-buy,best-car-to-buy-2020"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["niro"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["kia,news,niro,best-car-to-buy,best-car-to-buy-2020"]} );
                                                                targets.push( {'make': ["kia"]} );
                                        targets.push( {'model': ["niro"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1126519" data-url="/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee" data-title="Kia Niro EV: Best Car To Buy 2020 nominee" data-next-id="1126508" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2019-kia-niro_100727337_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2019-kia-niro_100727337_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2019-kia-niro_100727337_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2019-kia-niro_100727337_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Kia Niro EV: Best Car To Buy 2020 nominee</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2019-12-27T13:00:00+0000">
December 27, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1126519">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100727337">
<img data-id="100727337" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727337.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727337.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727337.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727337.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727337.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727337.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727336">
<img data-id="100727336" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727336.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727336.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727336.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727336.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727336.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727336.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727335">
<img data-id="100727335" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727335.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727335.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727335.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727335.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727335.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727335.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727334">
<img data-id="100727334" src="https://cimg2.ibsrv.net/ibimg/hgm/853x480-1/100/727/2019-kia-niro_100727334.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727334.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727334.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727334.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727334.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727334.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727333">
<img data-id="100727333" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727333.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727333.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727333.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727333.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727333.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727333.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-26">
<span class="primary-color">26</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Kia Niro EV: Best Car To Buy 2020 nominee</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2019-12-27T13:00:00+0000">
December 27, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">The electric-vehicle invasion hasn’t exactly happened the way it was supposed to some years ago—with mass-market models getting longer-range batteries or becoming even more affordable. </p>
<p>Instead, Tesla has shown that electric vehicles can elbow in from the top and middle of the market, with an aesthetic that takes on premium brands. What’s left of that more utilitarian track, in 2019, is embodied by the reconstituted 2020 Kia Soul EV—a model that was <a href="https://www.greencarreports.com/news/1121518_2020-kia-soul-ev-rated-for-243-miles-improved-efficiency">already EPA-rated at 243 miles</a> and to be given a base price some amount under $40k. </p><div class="nativo-article-slot"></div>
<p>Oh, wait. The Soul EV originally expected this past spring <a href="https://www.greencarreports.com/news/1125576_official-kia-soul-ev-delayed-until-2021">isn’t coming this year</a>, Kia eventually conceded this fall, after a series of smaller delays. So this year it’s the Kia Niro EV that “big battery, high value” approach of Kia and Hyundai that made the Hyundai Kona Electric a solid contender for last year’s award. </p>
<p>The Niro is one of three vehicles to qualify as <a href="https://www.greencarreports.com/news/1126429_one-of-these-3-vehicles-will-be-green-car-reports-best-car-to-buy-2020">nominees to be Green Car Reports’ Best Car To Buy 2020</a>. See that post for the requirements; most notably, a vehicle needs to be completely new or significantly refreshed, and widely available. </p>
<p>As it is, the Niro EV isn’t as strong of a value. In the absence of a lower-priced base model that hasn’t yet shown up, the only version offered is the EX Premium, which starts at $45,045 and in our Best Car To Buy test car, added up to $47,155 with the options including a worthwhile $1,000 Cold Weather Package (heat pump and battery heater)—within about $2,000 of the base   Model Y Long Range build offered today.</p>
<p>Considering that buyers of Kia vehicles are still eligible for the full $7,500 federal EV tax credit, that bumps the effective price for many to be below $40,000—or well below counting state incentives. But it doesn’t feel cheap. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100727314_l" title="2019 Kia Niro EV - Best Car To Buy 2020" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Kia Niro EV - Best Car To Buy 2020" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2019-kia-niro_100727314_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-kia-niro_100727314_l.jpg" class="lazy"><p>2019 Kia Niro EV - Best Car To Buy 2020</p></div>
<p>If you go by features, the Niro EV piles them on and definitely redeems itself. A 7.0-inch touchscreen with Apple CarPlay and Android Auto compatibility is included, as are a power sunroof, heated and ventilated leather front seats, Harman Kardon premium audio, adaptive cruise control, active lane assist, and automatic emergency braking. </p>
<p>The Niro EV is built on a platform that was originally designed for hybrids and EVs, so it’s packaged well—with no significant difference for functionality versus the Niro Hybrid. The 64-kwh battery pack is laid out mostly under the passenger floor, with added capacity under the rear seat, with five large modules made up of pouch cells from SK Innovation. The whole battery is sealed and liquid-cooled together with the power electronics. </p>
<p>A permanent-magnet motor powers the front wheels in the Niro EV, making 201 horsepower and 291 pound-feet of torque and <a href="https://www.greencarreports.com/news/1121294_2019-kia-niro-ev-first-drive-of-239-mile-electric-crossover">delivers performance that we’d describe as very perky</a>. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100727315_l" title="2019 Kia Niro EV - Best Car To Buy 2020" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Kia Niro EV - Best Car To Buy 2020" width="1024" height="675" data-width="1024" data-height="675" data-url="https://images.hgmsites.net/lrg/2019-kia-niro_100727315_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-kia-niro_100727315_l.jpg" class="lazy"><p>2019 Kia Niro EV - Best Car To Buy 2020</p></div>
<p>We’re definitely not in love with the way the Niro EV rides and handles on every kind of road. It can develop a side-to-side pitchiness over uneven backroads, and road noise becomes an issue on the highway, especially over coarser surfaces. The seats are comfortable, but we wouldn’t call them premium by any means, and the seating position itself isn’t ideal for taller guys—of which we have several on our editorial team. </p>
<p>Even though the Niro EV feels like an affordable car most of the time and doesn’t ever transcend its price tag, it goes above and beyond as an electric car. That includes predictable regenerative braking, an easily understood interface for it, and a reliable range meter. The brake regen comes in three steps (1, 2, 3), with an additional coast mode (0), and if you hold the left paddle while decelerating the vehicle will come to a full gradual stop without touching the brake. An “Auto” regen mode takes advantage of camera and radar inputs but isn’t as smooth or predictable as others like it (such as Porsche’s system in the Taycan). </p>
<p>It’s worth pointing out—and emphasizing—that the Niro EV has a significantly higher EPA-rated range (239 miles) from a 64-kwh battery than either of the other two nominees this year (the E-Tron and Taycan) extract from in the vicinity of 50 percent more capacity. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100727318_l" title="2019 Kia Niro EV - Best Car To Buy 2020" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Kia Niro EV - Best Car To Buy 2020" width="1024" height="673" data-width="1024" data-height="673" data-url="https://images.hgmsites.net/lrg/2019-kia-niro_100727318_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-kia-niro_100727318_l.jpg" class="lazy"><p>2019 Kia Niro EV - Best Car To Buy 2020</p></div>
<p>Because of that, it follows that recharging the Niro EV just isn’t as much of a big deal. It tops out (for a very short time) at 100 kw, fast-charging on CCS DC fast charging hardware capable of that, and can recover 100 miles of charge in 30 minutes, according to Kia, or get to 80 percent in about an hour. It’s no big deal if you don’t find 100- or 150-kw fast charging, as it only takes 15 minutes more on a 50-kw charger. And if you happen to be relying on Level 2 (240V) charging, count on less than 9.5 hours. </p>
<p>There’s one thing missing for the Niro EV: availability. Kia is actively stocking the Niro EV in just 12 states: California, Connecticut, Georgia, Hawaii, Maryland, Massachusetts, New Jersey, New York, Oregon, Rhode Island, Texas, and Washington. Those in other states can special-order them, Kia says. You might have to pay even more to just get one, however; dealerships have been widely reported to be charging “additional dealer markup” on the Niro EV—an issue that’s also been a problem (in many respects) for the Kona Electric. </p>
<p>Among our three finalists, the 2020 Kia Niro EV is looking like the only one that attempts to find a place in the mass market; and yet it might actually be the toughest one to find. </p>
<p>Should the Niro EV be the Best Car To Buy, among new models? Let us know in your comments below.  </p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1126519, null, 100727337); return false;">
2019 Kia Niro EV - Best Car To Buy 2020
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100727337">
<img class="lazy" data-id="100727337" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727337.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727337.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727337.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727337.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727337.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727337.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727336">
<img class="lazy" data-id="100727336" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727336.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727336.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727336.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727336.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727336.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727336.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727335">
<img class="lazy" data-id="100727335" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727335.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727335.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727335.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727335.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727335.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727335.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727334">
<img class="lazy" data-id="100727334" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/853x480-1/100/727/2019-kia-niro_100727334.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727334.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727334.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727334.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727334.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727334.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727333">
<img class="lazy" data-id="100727333" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727333.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727333.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727333.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727333.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727333.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727333.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100727332">
<img class="lazy" data-id="100727332" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727332.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727332.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/727/2019-kia-niro_100727332.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/727/2019-kia-niro_100727332.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727332.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/727/2019-kia-niro_100727332.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/best-car-to-buy">Best Car To Buy</a>
<a href="/news/best-car-to-buy-2020">Best Car to Buy 2020</a>
<a href="/news/kia">Kia News</a>
<a href="/news/niro">Kia Niro News</a>
<a href="/news/news">News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1126518_audi-e-tron-best-car-to-buy-2020-nominee" class="image">
<img class="lazy" data-id="100727085" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-audi-e-tron_100727085.jpg" alt="2019 Audi E-Tron - Best Car To Buy 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/727/2019-audi-e-tron_100727085.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/727/2019-audi-e-tron_100727085.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126518_audi-e-tron-best-car-to-buy-2020-nominee">Audi E-Tron: Best Car To Buy 2020 nominee</a>
</div>
</div>
<div class="item">
<a href="/news/1126511_rivian-gets-1-3b-funding-boost-for-electric-truck-deliveries-by-late-2020" class="image">
<img class="lazy" data-id="100680062" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/680/rivian-r1t-electric-pickup-concept_100680062.jpg" alt="Rivian R1T electric pickup concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/680/rivian-r1t-electric-pickup-concept_100680062.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/680/rivian-r1t-electric-pickup-concept_100680062.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126511_rivian-gets-1-3b-funding-boost-for-electric-truck-deliveries-by-late-2020">Rivian gets $1.3B funding boost, for electric truck deliveries by late 2020</a>
</div>
</div>
<div class="item">
<a href="/news/1126509_2019-toyota-prius-recalled-over-gauge-cluster-issues" class="image">
<img class="lazy" data-id="100690145" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/690/2019-toyota-prius_100690145.jpg" alt="2019 Toyota Prius" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/690/2019-toyota-prius_100690145.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/690/2019-toyota-prius_100690145.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126509_2019-toyota-prius-recalled-over-gauge-cluster-issues">2019 Toyota Prius recalled over gauge-cluster issues</a>
</div>
</div>
<div class="item">
<a href="/news/1126501_2020-ford-escape-plug-in-hybrid-price-set-will-arrive-before-toyota-rav4-prime" class="image">
<img class="lazy" data-id="100696862" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/696/2020-ford-escape_100696862.jpg" alt="2020 Ford Escape" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/696/2020-ford-escape_100696862.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/696/2020-ford-escape_100696862.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126501_2020-ford-escape-plug-in-hybrid-price-set-will-arrive-before-toyota-rav4-prime">2020 Ford Escape Plug-In Hybrid price set, will arrive before Toyota RAV4 Prime</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Kia%20Niro%20EV%3A%20Best%20Car%20To%20Buy%202020%20nominee&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126519_kia-niro-ev-best-car-to-buy-2020-nominee', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Kia%20Niro%20EV%3A%20Best%20Car%20To%20Buy%202020%20nominee&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126519_kia-niro-ev-best-car-to-buy-2020-nominee', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Kia%20Niro%20EV%3A%20Best%20Car%20To%20Buy%202020%20nominee&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126519_kia-niro-ev-best-car-to-buy-2020-nominee&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Kia%20Niro%20EV%3A%20Best%20Car%20To%20Buy%202020%20nominee&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Kia%20Niro%20EV%3A%20Best%20Car%20To%20Buy%202020%20nominee%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126519_kia-niro-ev-best-car-to-buy-2020-nominee%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1126500_daimler-and-bmw-call-it-quits-on-car-sharing-in-north-america">
<img class="lazy" data-id="100551934" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/551/bmw-reachnow_100551934.jpg" alt="BMW ReachNow" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/551/bmw-reachnow_100551934.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/551/bmw-reachnow_100551934.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126500_daimler-and-bmw-call-it-quits-on-car-sharing-in-north-america">
Daimler and BMW call it quits on car-sharing in North America
</a>
</li>
<li>
<a class="block-image" href="/news/1126501_2020-ford-escape-plug-in-hybrid-price-set-will-arrive-before-toyota-rav4-prime">
<img class="lazy" data-id="100696862" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/696/2020-ford-escape_100696862.jpg" alt="2020 Ford Escape" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/696/2020-ford-escape_100696862.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/696/2020-ford-escape_100696862.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126501_2020-ford-escape-plug-in-hybrid-price-set-will-arrive-before-toyota-rav4-prime">
2020 Ford Escape Plug-In Hybrid price set, will arrive before Toyota RAV4...
</a>
</li>
<li>
<a class="block-image" href="/news/1126508_ford-escape-plug-in-hybrid-price-vw-hybrid-recall-car-sharing-collapses-today-s-car-news">
<img class="lazy" data-id="100729331" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/729/teaser-for-hyundai-personal-air-vehicle-concept-debuting-at-2020-ces_100729331.jpg" alt="Teaser for Hyundai Personal Air Vehicle concept debuting at 2020 CES" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/729/teaser-for-hyundai-personal-air-vehicle-concept-debuting-at-2020-ces_100729331.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/729/teaser-for-hyundai-personal-air-vehicle-concept-debuting-at-2020-ces_100729331.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126508_ford-escape-plug-in-hybrid-price-vw-hybrid-recall-car-sharing-collapses-today-s-car-news">
Ford Escape Plug-In Hybrid price, VW hybrid recall, car-sharing collapses...
</a>
</li>
<li>
<a class="block-image" href="/news/1126498_polestar-2-tow-rated-mercedes-eqc-delayed-tax-credit-hopes-dashed-the-week-in-reverse">
<img class="lazy" data-id="100727321" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727321.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/727/2019-kia-niro_100727321.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/727/2019-kia-niro_100727321.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126498_polestar-2-tow-rated-mercedes-eqc-delayed-tax-credit-hopes-dashed-the-week-in-reverse">
Polestar 2 tow-rated, Mercedes EQC delayed, tax-credit hopes dashed: The...
</a>
</li>
<li>
<a class="block-image" href="/news/1126494_diesel-jeep-mpg-bmw-ix3-electric-suv-more-places-for-teslas-to-charge-today-s-car-news">
<img class="lazy" data-id="100650338" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/650/bmw-concept-ix3_100650338.jpg" alt="BMW Concept iX3" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/650/bmw-concept-ix3_100650338.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/650/bmw-concept-ix3_100650338.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126494_diesel-jeep-mpg-bmw-ix3-electric-suv-more-places-for-teslas-to-charge-today-s-car-news">
Diesel Jeep MPG, BMW iX3 electric SUV, more places for Teslas to charge...
</a>
</li>
<li>
<a class="block-image" href="/news/1126473_electric-mini-cooper-polestar-2-towing-clarity-fuel-cell-improvements-today-s-car-news">
<img class="lazy" data-id="100679911" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/679/2019-toyota-rav4_100679911.jpg" alt="2019 Toyota RAV4 Hybrid" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/679/2019-toyota-rav4_100679911.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/679/2019-toyota-rav4_100679911.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126473_electric-mini-cooper-polestar-2-towing-clarity-fuel-cell-improvements-today-s-car-news">
Electric Mini Cooper, Polestar 2 towing, Clarity Fuel Cell improvements...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-ford-escape_100696862_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 23, 2019
</div>
<div class="title">
<a href="/news/1126501_2020-ford-escape-plug-in-hybrid-price-set-will-arrive-before-toyota-rav4-prime">2020 Ford Escape Plug-In Hybrid price set, will arrive before Toyota RAV4 Prime</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-toyota-prius_100690145_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 24, 2019
</div>
<div class="title">
<a href="/news/1126509_2019-toyota-prius-recalled-over-gauge-cluster-issues">2019 Toyota Prius recalled over gauge-cluster issues</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-kia-niro_100727321_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 21, 2019
</div>
<div class="title">
<a href="/news/1126498_polestar-2-tow-rated-mercedes-eqc-delayed-tax-credit-hopes-dashed-the-week-in-reverse">Polestar 2 tow-rated, Mercedes EQC delayed, tax-credit hopes dashed: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1t-electric-pickup-concept_100680062_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 24, 2019
</div>
<div class="title">
<a href="/news/1126511_rivian-gets-1-3b-funding-boost-for-electric-truck-deliveries-by-late-2020">Rivian gets $1.3B funding boost, for electric truck deliveries by late 2020</a>
</div>
<div class="comment">
 <a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bmw-ix3-prototype-in-testing_100729310_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 20, 2019
</div>
<div class="title">
<a href="/news/1126492_bmw-ix3-electric-suv-sets-a-new-path-for-brand-s-evs-starting-with-china">BMW iX3 electric SUV sets a new path for brand&#039;s EVs—starting with China</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/teaser-for-hyundai-personal-air-vehicle-concept-debuting-at-2020-ces_100729331_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
December 23, 2019
</div>
<div class="title">
<a href="/news/1126508_ford-escape-plug-in-hybrid-price-vw-hybrid-recall-car-sharing-collapses-today-s-car-news">Ford Escape Plug-In Hybrid price, VW hybrid recall, car-sharing collapses: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee" class="img-wrap">
<img class="lazy" data-id="100727337" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727337.jpg" alt="2019 Kia Niro EV - Best Car To Buy 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-kia-niro_100727337.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/727/2019-kia-niro_100727337.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/727/2019-kia-niro_100727337.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-kia-niro_100727337.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126519_kia-niro-ev-best-car-to-buy-2020-nominee" class="title">Kia Niro EV: Best Car To Buy 2020 nominee</a>
</div>
</div>
 <div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126518_audi-e-tron-best-car-to-buy-2020-nominee" class="img-wrap">
<img class="lazy" data-id="100727085" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-audi-e-tron_100727085.jpg" alt="2019 Audi E-Tron - Best Car To Buy 2020" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/727/2019-audi-e-tron_100727085.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/727/2019-audi-e-tron_100727085.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/727/2019-audi-e-tron_100727085.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/727/2019-audi-e-tron_100727085.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126518_audi-e-tron-best-car-to-buy-2020-nominee" class="title">Audi E-Tron: Best Car To Buy 2020 nominee</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126511_rivian-gets-1-3b-funding-boost-for-electric-truck-deliveries-by-late-2020" class="img-wrap">
<img class="lazy" data-id="100680062" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/680/rivian-r1t-electric-pickup-concept_100680062.jpg" alt="Rivian R1T electric pickup concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/680/rivian-r1t-electric-pickup-concept_100680062.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/680/rivian-r1t-electric-pickup-concept_100680062.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126511_rivian-gets-1-3b-funding-boost-for-electric-truck-deliveries-by-late-2020" class="title">Rivian gets $1.3B funding boost, for electric truck deliveries by late 2020</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126509_2019-toyota-prius-recalled-over-gauge-cluster-issues" class="img-wrap">
<img class="lazy" data-id="100690145" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/690/2019-toyota-prius_100690145.jpg" alt="2019 Toyota Prius" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/690/2019-toyota-prius_100690145.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/690/2019-toyota-prius_100690145.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/690/2019-toyota-prius_100690145.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/690/2019-toyota-prius_100690145.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126509_2019-toyota-prius-recalled-over-gauge-cluster-issues" class="title">2019 Toyota Prius recalled over gauge-cluster issues</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126501_2020-ford-escape-plug-in-hybrid-price-set-will-arrive-before-toyota-rav4-prime" class="img-wrap">
<img class="lazy" data-id="100696862" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/696/2020-ford-escape_100696862.jpg" alt="2020 Ford Escape" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/696/2020-ford-escape_100696862.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/696/2020-ford-escape_100696862.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/696/2020-ford-escape_100696862.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/696/2020-ford-escape_100696862.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126501_2020-ford-escape-plug-in-hybrid-price-set-will-arrive-before-toyota-rav4-prime" class="title">2020 Ford Escape Plug-In Hybrid price set, will arrive before Toyota RAV4 Prime</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
 <a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":1425,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
