<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Tesla"],"make_seo_name":["tesla"],"model_name":["Model 3"],"model_seo_name":["model-3"],"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Tesla Model 3 and Model S rise in annual reliability survey, now &quot;Recommended&quot;</title>
<meta name="description" content="Consumer Reports still doesn&#039;t rate Tesla high for reliability as a brand, but the Model 3 and Model S now get a positive endorsement."> <link rel="canonical" href="https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended","url":"https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended#this","url":"https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended","headline":"Tesla Model 3 and Model S rise in annual reliability survey, now \"Recommended\"","datePublished":"2019-11-18T13:00:00+0000","dateModified":"2019-11-18T04:28:44+0000","description":"Consumer Reports still doesn't rate Tesla high for reliability as a brand, but the Model 3 and Model S now get a positive endorsement.","author":{"@type":"Person","name":"Byron Hurd","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-bhurd_100714922_0.jpg","url":"https://www.greencarreports.com/writer/10067612_byron-hurd"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2019-tesla-model-3_100689078_l.jpg#this","url":"https://images.hgmsites.net/lrg/2019-tesla-model-3_100689078_l.jpg","caption":"2019 Tesla Model 3 Performance","description":"","width":1024,"height":576,"uploadDate":"2019-01-23T19:27:48+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended">
<meta property="og:title" content="Tesla Model 3 and Model S rise in annual reliability survey, now &quot;Recommended&quot;">
<meta property="og:description" content="Consumer Reports still doesn't rate Tesla high for reliability as a brand, but the Model 3 and Model S now get a positive endorsement.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2019-tesla-model-3_100689078_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Tesla Model 3 and Model S rise in annual reliability survey, now &quot;Recommended&quot;">
<meta property="twitter:description" content="Consumer Reports still doesn't rate Tesla high for reliability as a brand, but the Model 3 and Model S now get a positive endorsement.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2019-tesla-model-3_100689078_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=469441b63d28ad44c8e8" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars,model-3"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                        targets.push( {'model': ["model-3"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars,model-3"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                        targets.push( {'model': ["model-3"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars,model-3"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                        targets.push( {'model': ["model-3"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars,model-3"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                        targets.push( {'model': ["model-3"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["tesla,electric-cars,model-3"]} );
                                                                targets.push( {'make': ["tesla"]} );
                                        targets.push( {'model': ["model-3"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1126029" data-url="/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended" data-title="Tesla Model 3 and Model S rise in annual reliability survey, now &quot;Recommended&quot;" data-next-id="1126066" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2019-tesla-model-3_100689078_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2019-tesla-model-3_100689078_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2019-tesla-model-3_100689078_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2019-tesla-model-3_100689078_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla Model 3 and Model S rise in annual reliability survey, now &quot;Recommended&quot;</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10067612_byron-hurd" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bhurd_100714922_s.jpg" alt="Byron Hurd">
</a>
</div>
<a href="/writer/10067612_byron-hurd" rel="author" class="by-line">
Byron Hurd
</a>
<time datetime="2019-11-18T13:00:00+0000">
November 18, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1126029">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla Model 3 and Model S rise in annual reliability survey, now &quot;Recommended&quot;</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10067612_byron-hurd" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bhurd_100714922_s.jpg" alt="Byron Hurd">
</a>
</div>
<a href="/writer/10067612_byron-hurd" rel="author" class="by-line">
Byron Hurd
</a>
<time datetime="2019-11-18T13:00:00+0000">
November 18, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>Tesla's love/hate relationship with <em>Consumer Reports</em> is getting another nudge from Cupid this week. Its bread-and-butter Model 3 and Model S sedans have rejoined CR's ranks of "Recommended" vehicles yet again. </p>
<p>Over the course of the past year, the Model 3 and Model S seem to have <a href="https://www.consumerreports.org/media-room/press-releases/2019/11/mix-of-affordable-luxury-hybrid-and-large-vehicles-top-consumer-reports-annual-auto-reliability-survey/" target="_blank">reached an equilibrium point</a>; the Model X, on the other hand, remains too unreliable to recommend. In fact, <em>CR</em> says Tesla's crossover ranks among the least-reliable cars sold by any brand in the United States. </p><div class="nativo-article-slot"></div>
<p>"The Tesla Model 3 struggled last year as the company made frequent design changes and ramped up production to meet demand," said Jake Fisher, senior director of auto testing at <em>CR</em>. "But as the production stabilized, we have seen improvements to the reliability of the Model 3 and S that now allow us to Recommend both models."</p>
<p></p><div class="image_wrapper"><img name="tccimg_100696062_l" title="2019 Tesla Model S" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Tesla Model S" width="1024" height="576" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2019-tesla-model-s_100696062_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-tesla-model-s_100696062_l.jpg" class="lazy"><p>2019 Tesla Model S</p></div>
<p>Tesla itself remains in the bottom third of <em>CR</em>'s <a href="https://www.consumerreports.org/car-reliability-owner-satisfaction/who-makes-the-most-reliable-cars/" target="_blank">overall brand reliability rankings</a>, checking in at number 23—above Volvo (24) and Chevrolet (25); and below GMC (22) and Mercedes-Benz (21).  </p>
<p>Many enthusiast brands and nameplates have had their ups and downs with the consumer-advocacy publication, but Tesla's roller coaster ride has been more dramatic than most.</p>
<p>When the Model S debuted, <em>CR</em> called it the <a href="https://www.greencarreports.com/news/1084053_consumer-reports-on-tesla-model-s-best-test-car-since-2007" target="_blank">best car the publication had evaluated since 2007</a>, saying it was "like <span>crossing into a promising zero-emissions future," and "<span>easily the most practical electric car" ever tested. </span></span></p>
<p>The honeymoon was short-lived. Between 2013 and 2018, the Tesla Model S bounced on and <a href="https://www.greencarreports.com/news/1100561_tesla-model-s-too-many-problems-to-recommend-consumer-reports-says" target="_blank">off</a> <em>CR</em>'s "Recommended" list <a href="https://www.greencarreports.com/news/1119554_tesla-model-s-loses-spot-on-consumer-reports-recommended-list" target="_blank">several times</a>, often provoking strong responses from Tesla fans on social media. </p>
<p>When it reached customers last year, the Model 3 seemed to be doomed to <a href="https://www.greencarreports.com/news/1121612_satisfying-but-not-so-reliable-tesla-model-3-joins-ranks-of-enthusiast-cars" target="_blank">follow in its bigger sibling's footsteps</a>; this week's rankings update marks the first time it has found its way into "Recommended" territory.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/model-3">Tesla Model 3 News</a>
<a href="/news/tesla">Tesla News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1126066_2021-ford-mustang-mach-e-preview-electric-suv-targeting-300-mile-range" class="image">
<img class="lazy" data-id="100723932" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/2021-ford-mustang-mach-e_100723932.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126066_2021-ford-mustang-mach-e-preview-electric-suv-targeting-300-mile-range">2021 Ford Mustang Mach-E preview: Electric SUV targeting 300-mile range</a>
</div>
</div>
<div class="item">
<a href="/news/1126028_morris-retro-cute-electric-delivery-van-pricing-and-more-info" class="image">
<img class="lazy" data-id="100723742" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/723/morris-commercial-je_100723742.jpg" alt="Morris Commercial JE" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/723/morris-commercial-je_100723742.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/723/morris-commercial-je_100723742.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126028_morris-retro-cute-electric-delivery-van-pricing-and-more-info">Morris retro-cute electric delivery van: pricing and more info</a>
</div>
</div>
<div class="item">
<a href="/news/1126032_2021-ford-mustang-mach-e-electric-crossover-pics-specs-leak-before-la-auto-show-debut" class="image">
<img class="lazy" data-id="100723870" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1243x699-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg" alt="2021 Ford Mustang Mach-E leak" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126032_2021-ford-mustang-mach-e-electric-crossover-pics-specs-leak-before-la-auto-show-debut">2021 Ford Mustang Mach-E electric crossover pics, specs leak before LA auto show debut</a>
</div>
</div>
<div class="item">
<a href="/news/1126008_with-headlight-tweak-chevy-bolt-ev-is-a-top-safety-pick" class="image">
<img class="lazy" data-id="100716737" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg" alt="2019 Chevrolet Bolt EV  -  IIHS passenger-side small overlap front test" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1126008_with-headlight-tweak-chevy-bolt-ev-is-a-top-safety-pick">With headlight tweak, Chevy Bolt EV is a Top Safety Pick</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>

</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Tesla%20Model%203%20and%20Model%20S%20rise%20in%20annual%20reliability%20survey%2C%20now%20%22Recommended%22&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Tesla%20Model%203%20and%20Model%20S%20rise%20in%20annual%20reliability%20survey%2C%20now%20%22Recommended%22&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Tesla%20Model%203%20and%20Model%20S%20rise%20in%20annual%20reliability%20survey%2C%20now%20%22Recommended%22&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Tesla%20Model%203%20and%20Model%20S%20rise%20in%20annual%20reliability%20survey%2C%20now%20%22Recommended%22&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Tesla%20Model%203%20and%20Model%20S%20rise%20in%20annual%20reliability%20survey%2C%20now%20%22Recommended%22%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1126029_tesla-model-3-and-model-s-rise-in-annual-reliability-survey-now-recommended');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10067612_byron-hurd">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bhurd_100714922_s.jpg" class="portrait" alt="Byron Hurd">
</a>
<a href="/writer/10067612_byron-hurd" rel="author" class="by-line">
Byron Hurd - Contributor
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1126066_2021-ford-mustang-mach-e-preview-electric-suv-targeting-300-mile-range">
<img class="lazy" data-id="100723932" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/2021-ford-mustang-mach-e_100723932.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126066_2021-ford-mustang-mach-e-preview-electric-suv-targeting-300-mile-range">
2021 Ford Mustang Mach-E preview: Electric SUV targeting 300-mile range
</a>
</li>
<li>
<a class="block-image" href="/news/1126028_morris-retro-cute-electric-delivery-van-pricing-and-more-info">
<img class="lazy" data-id="100723742" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/723/morris-commercial-je_100723742.jpg" alt="Morris Commercial JE" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/723/morris-commercial-je_100723742.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/723/morris-commercial-je_100723742.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126028_morris-retro-cute-electric-delivery-van-pricing-and-more-info">
Morris retro-cute electric delivery van: pricing and more info
</a>
</li>
<li>
<a class="block-image" href="/news/1126044_ford-mustang-mach-e-vs-tesla-model-y-how-the-electric-cars-compare">
<img class="lazy" data-id="100695316" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/tesla-model-y_100695316.jpg" alt="Tesla Model Y" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/695/tesla-model-y_100695316.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/695/tesla-model-y_100695316.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126044_ford-mustang-mach-e-vs-tesla-model-y-how-the-electric-cars-compare">
Ford Mustang Mach-E vs. Tesla Model Y: How the electric cars compare
</a>
</li>
<li>
<a class="block-image" href="/news/1126033_survey-on-ev-shopping-experience-it-still-falls-apart-on-the-sales-lot">
<img class="lazy" data-id="100606434" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1274x717-1/100/606/image-from-2017-chevrolet-bolt-ev-electric-car-ad-by-ourisman-chevrolet-rockville-maryland_100606434.jpg" alt="Image from 2017 Chevrolet Bolt EV electric-car ad by Ourisman Chevrolet, Rockville, Maryland" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/606/image-from-2017-chevrolet-bolt-ev-electric-car-ad-by-ourisman-chevrolet-rockville-maryland_100606434.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/606/image-from-2017-chevrolet-bolt-ev-electric-car-ad-by-ourisman-chevrolet-rockville-maryland_100606434.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126033_survey-on-ev-shopping-experience-it-still-falls-apart-on-the-sales-lot">
Survey on EV shopping experience: It still falls apart on the sales lot
</a>
</li>
<li>
<a class="block-image" href="/news/1126032_2021-ford-mustang-mach-e-electric-crossover-pics-specs-leak-before-la-auto-show-debut">
<img class="lazy" data-id="100723870" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1243x699-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg" alt="2021 Ford Mustang Mach-E leak" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126032_2021-ford-mustang-mach-e-electric-crossover-pics-specs-leak-before-la-auto-show-debut">
2021 Ford Mustang Mach-E electric crossover pics, specs leak before LA...
</a>
</li>
<li>
<a class="block-image" href="/news/1126030_ford-hybrids-play-soft-sounds-to-pedestrians-will-mustang-mach-e-too">
<img class="lazy" data-id="100723853" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/ford-pedestrian-sound-for-hybrids_100723853.jpg" alt="Ford pedestrian sound for hybrids" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/723/ford-pedestrian-sound-for-hybrids_100723853.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/723/ford-pedestrian-sound-for-hybrids_100723853.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1126030_ford-hybrids-play-soft-sounds-to-pedestrians-will-mustang-mach-e-too">
Ford hybrids play soft sounds to pedestrians: Will Mustang Mach-E, too?
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2021-ford-mustang-mach-e-leak_100723870_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 15, 2019
</div>
<div class="title">
<a href="/news/1126032_2021-ford-mustang-mach-e-electric-crossover-pics-specs-leak-before-la-auto-show-debut">2021 Ford Mustang Mach-E electric crossover pics, specs leak before LA auto show debut</a>
</div>
<div class="comment">
<a href="/writer/10057810_aaron-cole" rel="author">
Aaron Cole - Managing Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-hyundai-ioniq-electric_100676559_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 13, 2019
</div>
<div class="title">
<a href="/news/1125981_at-79-a-month-is-this-the-best-electric-car-lease-deal-of-2019">At $79 a month, is this the best electric-car lease deal of 2019?</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/tesla-model-y_100695316_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 15, 2019
</div>
<div class="title">
<a href="/news/1126044_ford-mustang-mach-e-vs-tesla-model-y-how-the-electric-cars-compare">Ford Mustang Mach-E vs. Tesla Model Y: How the electric cars compare</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-volvo-xc90_100692845_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 12, 2019
</div>
<div class="title">
<a href="/news/1125961_2020-volvo-plug-in-hybrids-bigger-battery-boosts-epa-range-mpg">2020 Volvo plug-in hybrids: Bigger battery boosts EPA range, mpg</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/morris-commercial-je_100723742_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 17, 2019
</div>
<div class="title">
<a href="/news/1126028_morris-retro-cute-electric-delivery-van-pricing-and-more-info">Morris retro-cute electric delivery van: pricing and more info</a>
</div>
<div class="comment">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen_100634431_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
November 14, 2019
</div>
<div class="title">
<a href="/news/1126019_ford-electric-suv-bolt-ev-safety-vw-s-us-ev-plant-today-s-car-news">Ford electric SUV, Bolt EV safety, VW’s US EV plant: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126066_2021-ford-mustang-mach-e-preview-electric-suv-targeting-300-mile-range" class="img-wrap">
<img class="lazy" data-id="100723932" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/2021-ford-mustang-mach-e_100723932.jpg" alt="2021 Ford Mustang Mach-E" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/723/2021-ford-mustang-mach-e_100723932.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126066_2021-ford-mustang-mach-e-preview-electric-suv-targeting-300-mile-range" class="title">2021 Ford Mustang Mach-E preview: Electric SUV targeting 300-mile range</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126028_morris-retro-cute-electric-delivery-van-pricing-and-more-info" class="img-wrap">
<img class="lazy" data-id="100723742" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/723/morris-commercial-je_100723742.jpg" alt="Morris Commercial JE" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/800x450-1/100/723/morris-commercial-je_100723742.jpg 800w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/723/morris-commercial-je_100723742.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126028_morris-retro-cute-electric-delivery-van-pricing-and-more-info" class="title">Morris retro-cute electric delivery van: pricing and more info</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126032_2021-ford-mustang-mach-e-electric-crossover-pics-specs-leak-before-la-auto-show-debut" class="img-wrap">
<img class="lazy" data-id="100723870" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1243x699-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg" alt="2021 Ford Mustang Mach-E leak" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1243x699-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 1243w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/723/2021-ford-mustang-mach-e-leak_100723870.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126032_2021-ford-mustang-mach-e-electric-crossover-pics-specs-leak-before-la-auto-show-debut" class="title">2021 Ford Mustang Mach-E electric crossover pics, specs leak before LA auto show debut</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126008_with-headlight-tweak-chevy-bolt-ev-is-a-top-safety-pick" class="img-wrap">
<img class="lazy" data-id="100716737" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg" alt="2019 Chevrolet Bolt EV  -  IIHS passenger-side small overlap front test" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/716/2019-chevrolet-bolt-ev--iihs-passenger-side-small-overlap-front-test_100716737.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126008_with-headlight-tweak-chevy-bolt-ev-is-a-top-safety-pick" class="title">With headlight tweak, Chevy Bolt EV is a Top Safety Pick</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1126009_ford-electric-suv-gets-a-pony-car-name-mustang-mach-e" class="img-wrap">
<img class="lazy" data-id="100723821" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/ford-mustang-mach-e-logo_100723821.jpg" alt="Ford Mustang Mach-E logo" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/723/ford-mustang-mach-e-logo_100723821.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/723/ford-mustang-mach-e-logo_100723821.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/723/ford-mustang-mach-e-logo_100723821.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/723/ford-mustang-mach-e-logo_100723821.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1126009_ford-electric-suv-gets-a-pony-car-name-mustang-mach-e" class="title">Ford electric SUV gets a pony-car name: Mustang Mach-E</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
 <div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
 <a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":81,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
