<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Mini Cooper SE electric car could sell below $19k after incentives in some US markets</title>
<meta name="description" content="The Mini Cooper SE is arriving early next year, and with a price starting at $30,750 it&#039;s one of the most affordable fully electric cars. "> <link rel="canonical" href="https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets","url":"https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets#this","url":"https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets","headline":"Mini Cooper SE electric car could sell below $19k after incentives in some US markets","datePublished":"2019-10-29T14:00:00+0000","dateModified":"2019-10-29T06:47:27+0000","description":"The Mini Cooper SE is arriving early next year, and with a price starting at $30,750 it's one of the most affordable fully electric cars. ","author":{"@type":"Person","name":"Byron Hurd","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-bhurd_100714922_0.jpg","url":"https://www.greencarreports.com/writer/10067612_byron-hurd"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/mini-hardtop-2-door_100707279_l.jpg#this","url":"https://images.hgmsites.net/lrg/mini-hardtop-2-door_100707279_l.jpg","caption":"2020 Mini Cooper SE Hardtop","description":"","width":1024,"height":618,"uploadDate":"2019-07-09T11:40:00+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets">
<meta property="og:title" content="Mini Cooper SE electric car could sell below $19k after incentives in some US markets">
<meta property="og:description" content="The Mini Cooper SE is arriving early next year, and with a price starting at $30,750 it's one of the most affordable fully electric cars. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/mini-hardtop-2-door_100707279_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="Mini Cooper SE electric car could sell below $19k after incentives in some US markets">
<meta property="twitter:description" content="The Mini Cooper SE is arriving early next year, and with a price starting at $30,750 it's one of the most affordable fully electric cars. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/mini-hardtop-2-door_100707279_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=469441b63d28ad44c8e8" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/electric-cars">Electric Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["electric-cars"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1125736" data-url="/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets" data-title="Mini Cooper SE electric car could sell below $19k after incentives in some US markets" data-next-id="1125739" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/mini-hardtop-2-door_100707279_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/mini-hardtop-2-door_100707279_l.jpg" data-image-src-m="https://images.hgmsites.net/med/mini-hardtop-2-door_100707279_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/mini-hardtop-2-door_100707279_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Mini Cooper SE electric car could sell below $19k after incentives in some US markets</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10067612_byron-hurd" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bhurd_100714922_s.jpg" alt="Byron Hurd">
</a>
</div>
<a href="/writer/10067612_byron-hurd" rel="author" class="by-line">
Byron Hurd
</a>
<time datetime="2019-10-29T14:00:00+0000">
October 29, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1125736">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100707279">
<img data-id="100707279" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707279.jpg" alt="2020 Mini Cooper SE Hardtop" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707279.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707279.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707279.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707279.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707279.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707278">
<img data-id="100707278" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707278.jpg" alt="2020 Mini Cooper SE Hardtop" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707278.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707278.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707278.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707278.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707278.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707274">
<img data-id="100707274" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707274.jpg" alt="2020 Mini Cooper SE Hardtop" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707274.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707274.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707274.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707274.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707274.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707277">
<img data-id="100707277" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707277.jpg" alt="2020 Mini Cooper SE Hardtop" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707277.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707277.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707277.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707277.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707277.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707276">
<img data-id="100707276" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707276.jpg" alt="2020 Mini Cooper SE Hardtop" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707276.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707276.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707276.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707276.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707276.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-13">
<span class="primary-color">13</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Mini Cooper SE electric car could sell below $19k after incentives in some US markets</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10067612_byron-hurd" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bhurd_100714922_s.jpg" alt="Byron Hurd">
</a>
</div>
<a href="/writer/10067612_byron-hurd" rel="author" class="by-line">
Byron Hurd
</a>
<time datetime="2019-10-29T14:00:00+0000">
October 29, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
 <section class="article-body">
<p>Mini's new battery-electric Cooper SE will start at $30,750 when it goes on sale next spring, the company announced Monday. </p>
<p>That includes the $850 destination charge, and it doesn't include the $7,500 federal EV tax credit or any other state or local incentive. Mini notes that the SE could be had for as little as $18,750 (incl. destination) in some markets, thanks to local EV incentives.</p><div class="nativo-article-slot"></div>
<p>Mini is seen as part of BMW for tax-credit claims, but it should have enough remaining federal credits to last its customers through at least 2022.</p>
<div>Unfortunately, Mini's announcement doesn't contain much information we didn't <a href="https://www.greencarreports.com/news/1123934_2020-mini-cooper-se-urban-electric-car-revives-mini-e-formula" target="_blank">already have</a>. The front-wheel drive-motor is rated at 181 horsepower and 199 pound-feet of torque, good enough for a 0-62 run of 7.3 seconds. It is compatible with CCS Combo DC fast chargers (up to 50 kw) which should deliver 80 to 90 miles of charge for its 32.5-kilowatt battery pack in just half an hour.</div>
<p><span>The estimated EPA-certified range is expected to be somewhere in the 110-120 mile range, but BMW did not confirm those figures in Monday's announcement; we'll have to wait until closer to launch to see how far it'll go on a single charge. </span></p>
<p><span>Standard equipment for the Cooper SE will include a 6.5-inch navigation screen, Apple CarPlay integration, LED headlights, heated front seats and side mirrors (the latter with washers), automatic climate control, a digital cluster and carbon black leatherette seating.</span></p>
<p>The Cooper SE's pricing puts it in the same ballpark as the Nissan Leaf. The slightly larger offerings from Chevrolet (Bolt EV) and Hyundai (the more SUV-like Kona Electric) cost roughly $6,000 more. </p>
<p>BMW's announcement also included an interesting tidbit: The new Cooper SE will be available in "early March 2020 at MINI dealers across the U.S." While this seems innocuous at face value, <em>Green Car Reports</em> takes this to mean that it will be sold even in non-ZEV states. We have reached out to Mini for clarification and will update this story if we receive confirmation or contradicting information. </p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1125736, null, 100707279); return false;">
2020 Mini Cooper SE Hardtop
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100707279">
<img class="lazy" data-id="100707279" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707279.jpg" alt="2020 Mini Cooper SE Hardtop" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707279.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707279.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707279.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707279.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707279.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707278">
<img class="lazy" data-id="100707278" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707278.jpg" alt="2020 Mini Cooper SE Hardtop" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707278.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707278.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707278.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707278.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707278.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707274">
<img class="lazy" data-id="100707274" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707274.jpg" alt="2020 Mini Cooper SE Hardtop" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707274.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707274.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707274.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707274.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707274.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707277">
<img class="lazy" data-id="100707277" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707277.jpg" alt="2020 Mini Cooper SE Hardtop" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707277.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707277.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707277.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707277.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707277.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707276">
<img class="lazy" data-id="100707276" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707276.jpg" alt="2020 Mini Cooper SE Hardtop" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707276.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707276.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707276.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707276.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707276.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100707275">
<img class="lazy" data-id="100707275" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707275.jpg" alt="2020 Mini Cooper SE Hardtop" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707275.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/707/mini-hardtop-2-door_100707275.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/707/mini-hardtop-2-door_100707275.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/707/mini-hardtop-2-door_100707275.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/707/mini-hardtop-2-door_100707275.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1125705_nissan-figured-out-how-to-make-a-dual-motor-leaf" class="image">
<img class="lazy" data-id="100721431" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/2019-nissan-leaf_100721431.jpg" alt="Nissan Leaf+ twin motor prototype" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/721/2019-nissan-leaf_100721431.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/721/2019-nissan-leaf_100721431.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1125705_nissan-figured-out-how-to-make-a-dual-motor-leaf">Nissan figured out how to make a dual-motor Leaf</a>
</div>
</div>
<div class="item">
<a href="/news/1125656_audi-a6-plug-in-hybrid-detailed-won-t-come-to-the-us" class="image">
<img class="lazy" data-id="100720982" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg" alt="2020 Audi A6 55 TFSI e (European spec)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1125656_audi-a6-plug-in-hybrid-detailed-won-t-come-to-the-us">Audi A6 plug-in hybrid detailed, won&#039;t come to the US</a>
</div>
</div>
<div class="item">
<a href="/news/1125694_vw-golf-unveiled-no-more-ev-more-plug-in-options-but-diesel-remains" class="image">
<img class="lazy" data-id="100721415" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/volkswagen-golf_100721415.jpg" alt="New Volkswagen Golf" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/721/volkswagen-golf_100721415.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/721/volkswagen-golf_100721415.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1125694_vw-golf-unveiled-no-more-ev-more-plug-in-options-but-diesel-remains">VW Golf unveiled: No more EV, more plug-in options, but diesel remains</a>
</div>
</div>
<div class="item">
<a href="/news/1125692_bollinger-b1-and-b2-price-to-start-at-125k-200-mile-range-anticipated" class="image">
<img class="lazy" data-id="100674784" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/674/bollinger-b2_100674784.jpg" alt="Bollinger B1 and B2" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/674/bollinger-b2_100674784.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/674/bollinger-b2_100674784.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1125692_bollinger-b1-and-b2-price-to-start-at-125k-200-mile-range-anticipated">Bollinger B1 and B2 price to start at $125k, 200-mile range anticipated</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1093988_2014-acura-rlx-hybrid-3-motors-awd--most-sophisticated-hybrid-yet" class="rail-link">2014 Acura RLX Hybrid: 3 Motors, AWD--Most Sophisticated Hybrid Yet?</a>
</li>
<li>
<a href="/news/1120260_electric-cars-could-spell-end-of-front-wheel-drive-vw-exec-says" class="rail-link">Electric cars could spell end of front-wheel drive, VW exec says</a>
</li>
<li>
<a href="/news/1120527_electric-cars-not-going-to-work-trump-says-of-gms-plan" class="rail-link">Electric cars &quot;not going to work,&quot; Trump says of GM&#039;s plan</a>
</li>
<li>
<a href="/news/1123045_maserati-joins-ranks-of-ev-holdouts-among-exotic-automakers" class="rail-link">Maserati joins ranks of EV holdouts among exotic automakers</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Mini%20Cooper%20SE%20electric%20car%20could%20sell%20below%20%2419k%20after%20incentives%20in%20some%20US%20markets&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Mini%20Cooper%20SE%20electric%20car%20could%20sell%20below%20%2419k%20after%20incentives%20in%20some%20US%20markets&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Mini%20Cooper%20SE%20electric%20car%20could%20sell%20below%20%2419k%20after%20incentives%20in%20some%20US%20markets&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Mini%20Cooper%20SE%20electric%20car%20could%20sell%20below%20%2419k%20after%20incentives%20in%20some%20US%20markets&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Mini%20Cooper%20SE%20electric%20car%20could%20sell%20below%20%2419k%20after%20incentives%20in%20some%20US%20markets%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10067612_byron-hurd">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bhurd_100714922_s.jpg" class="portrait" alt="Byron Hurd">
</a>
<a href="/writer/10067612_byron-hurd" rel="author" class="by-line">
Byron Hurd - Contributor
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1125661_seven-china-connected-electric-car-companies-headed-for-boom-or-bust">
<img class="lazy" data-id="100427512" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/427/china_100427512.jpg" alt="China" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/427/china_100427512.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/427/china_100427512.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1125661_seven-china-connected-electric-car-companies-headed-for-boom-or-bust">
Seven China-connected electric-car companies: Headed for boom or bust?
</a>
</li>
<li>
<a class="block-image" href="/news/1125739_torque-vectoring-clutch-unit-could-nix-the-need-for-two-rear-motors">
<img class="lazy" data-id="100621921" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1316x740-1/100/621/tesla-model-s_100621921.jpg" alt="Magna Powertrain three-motor Model S setup" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/621/tesla-model-s_100621921.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/621/tesla-model-s_100621921.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1125739_torque-vectoring-clutch-unit-could-nix-the-need-for-two-rear-motors">
Torque-vectoring clutch unit could nix the need for two rear motors
</a>
</li>
<li>
<a class="block-image" href="/news/1125710_london-gets-its-first-official-electric-black-cab-in-120-years">
<img class="lazy" data-id="100721507" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1500x844-1/100/721/dynamo-electric-taxi_100721507.jpg" alt="Dynamo Electric Taxi" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/721/dynamo-electric-taxi_100721507.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/721/dynamo-electric-taxi_100721507.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1125710_london-gets-its-first-official-electric-black-cab-in-120-years">
London gets its first official electric black cab in 120 years
</a>
</li>
<li>
<a class="block-image" href="/news/1125705_nissan-figured-out-how-to-make-a-dual-motor-leaf">
<img class="lazy" data-id="100721431" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/2019-nissan-leaf_100721431.jpg" alt="Nissan Leaf+ twin motor prototype" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/721/2019-nissan-leaf_100721431.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/721/2019-nissan-leaf_100721431.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1125705_nissan-figured-out-how-to-make-a-dual-motor-leaf">
Nissan figured out how to make a dual-motor Leaf
</a>
</li>
<li>
<a class="block-image" href="/news/1125715_schumer-s-proposal-would-boost-evs-and-the-companies-making-them-in-the-us">
<img class="lazy" data-id="100645649" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/645/2017-chevrolet-bolt_100645649.jpg" alt="2017 Chevrolet Bolt EV pre-production" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/645/2017-chevrolet-bolt_100645649.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/645/2017-chevrolet-bolt_100645649.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1125715_schumer-s-proposal-would-boost-evs-and-the-companies-making-them-in-the-us">
Schumer&#039;s proposal would boost EVs and the companies making them in the US
</a>
</li>
<li>
<a class="block-image" href="/news/1125692_bollinger-b1-and-b2-price-to-start-at-125k-200-mile-range-anticipated">
<img class="lazy" data-id="100674784" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/674/bollinger-b2_100674784.jpg" alt="Bollinger B1 and B2" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/674/bollinger-b2_100674784.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/674/bollinger-b2_100674784.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1125692_bollinger-b1-and-b2-price-to-start-at-125k-200-mile-range-anticipated">
Bollinger B1 and B2 price to start at $125k, 200-mile range anticipated
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lexus-ux-250h-concept_100666828_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 23, 2019
</div>
<div class="title">
<a href="/news/1125653_lexus-confirms-first-electric-car-for-november-intro-plug-in-hybrid-soon-after">Lexus confirms first electric car for November intro, plug-in hybrid soon after</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/mitsubishi-mi-tech-concept_100721164_m.jpg">
<div class="overlay"></div>
 <div class="info">
<div class="date">
October 26, 2019
</div>
<div class="title">
<a href="/news/1125713_gm-electric-trucks-early-model-y-first-evs-for-mazda-and-lexus-the-week-in-reverse">GM electric trucks, early Model Y, first EVs for Mazda and Lexus: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-tesla-model-y_100695314_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 23, 2019
</div>
<div class="title">
<a href="/news/1125680_tesla-confirms-model-y-ahead-of-schedule-launch-in-summer-2020">Tesla confirms Model Y ahead of schedule, launch in summer 2020</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bmw-i3_100672630_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 23, 2019
</div>
<div class="title">
<a href="/news/1125654_bmw-i3-not-dead-yet-will-get-another-range-boost">BMW i3 not dead yet, will get another range boost</a>
</div>
<div class="comment">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/china_100427512_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 25, 2019
</div>
<div class="title">
<a href="/news/1125661_seven-china-connected-electric-car-companies-headed-for-boom-or-bust">Seven China-connected electric-car companies: Headed for boom or bust?</a>
</div>
<div class="comment">
<a href="/writer/10001529_john-voelcker" rel="author">
John Voelcker - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/honda-fit_100721324_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 28, 2019
</div>
<div class="title">
 <a href="/news/1125695_honda-rebrands-its-hybrids-globally-with-us-plan-still-tba">Honda rebrands its hybrids globally, with US plan still TBA</a>
</div>
<div class="comment">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets" class="img-wrap">
<img class="lazy" data-id="100707279" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707279.jpg" alt="2020 Mini Cooper SE Hardtop" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/707/mini-hardtop-2-door_100707279.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/707/mini-hardtop-2-door_100707279.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/707/mini-hardtop-2-door_100707279.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/707/mini-hardtop-2-door_100707279.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets" class="title">Mini Cooper SE electric car could sell below $19k after incentives in some US markets</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1125705_nissan-figured-out-how-to-make-a-dual-motor-leaf" class="img-wrap">
<img class="lazy" data-id="100721431" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/2019-nissan-leaf_100721431.jpg" alt="Nissan Leaf+ twin motor prototype" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/2019-nissan-leaf_100721431.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/721/2019-nissan-leaf_100721431.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/721/2019-nissan-leaf_100721431.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/721/2019-nissan-leaf_100721431.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1125705_nissan-figured-out-how-to-make-a-dual-motor-leaf" class="title">Nissan figured out how to make a dual-motor Leaf</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1125656_audi-a6-plug-in-hybrid-detailed-won-t-come-to-the-us" class="img-wrap">
<img class="lazy" data-id="100720982" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg" alt="2020 Audi A6 55 TFSI e (European spec)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/720/2020-audi-a6-55-tfsi-e-european-spec_100720982.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1125656_audi-a6-plug-in-hybrid-detailed-won-t-come-to-the-us" class="title">Audi A6 plug-in hybrid detailed, won&#039;t come to the US</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1125694_vw-golf-unveiled-no-more-ev-more-plug-in-options-but-diesel-remains" class="img-wrap">
<img class="lazy" data-id="100721415" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/volkswagen-golf_100721415.jpg" alt="New Volkswagen Golf" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/721/volkswagen-golf_100721415.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/721/volkswagen-golf_100721415.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/721/volkswagen-golf_100721415.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/721/volkswagen-golf_100721415.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1125694_vw-golf-unveiled-no-more-ev-more-plug-in-options-but-diesel-remains" class="title">VW Golf unveiled: No more EV, more plug-in options, but diesel remains</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1125692_bollinger-b1-and-b2-price-to-start-at-125k-200-mile-range-anticipated" class="img-wrap">
<img class="lazy" data-id="100674784" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/674/bollinger-b2_100674784.jpg" alt="Bollinger B1 and B2" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/674/bollinger-b2_100674784.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/674/bollinger-b2_100674784.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/674/bollinger-b2_100674784.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/674/bollinger-b2_100674784.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1125692_bollinger-b1-and-b2-price-to-start-at-125k-200-mile-range-anticipated" class="title">Bollinger B1 and B2 price to start at $125k, 200-mile range anticipated</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":53,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
