<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Porsche","Tesla"],"make_seo_name":["porsche","tesla"],"model_name":["Model S","Taycan"],"model_seo_name":["model-s","taycan"],"tags":["advice","compare"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Tesla Model S vs. Porsche Taycan: How the two electric cars compare</title>
<meta name="description" content="Two premium electric cars from Tesla and Porsche offer similar acceleration numbers and overall dimensions but vary greatly in many other ways. "> <link rel="canonical" href="https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare","url":"https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/advice","name":"Advice"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare#this","url":"https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare","headline":"Tesla Model S vs. Porsche Taycan: How the two electric cars compare","datePublished":"2019-09-05T15:00:00+0000","dateModified":"2019-09-05T19:57:50+0000","description":"Two premium electric cars from Tesla and Porsche offer similar acceleration numbers and overall dimensions but vary greatly in many other ways. ","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Advice","keywords":"Advice","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2020-porsche-taycan_100714515_l.jpg#this","url":"https://images.hgmsites.net/lrg/2020-porsche-taycan_100714515_l.jpg","caption":"2020 Porsche Taycan","description":"","width":1024,"height":767,"uploadDate":"2019-09-04T13:44:55+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare">
<meta property="og:title" content="Tesla Model S vs. Porsche Taycan: How the two electric cars compare">
<meta property="og:description" content="Two premium electric cars from Tesla and Porsche offer similar acceleration numbers and overall dimensions but vary greatly in many other ways. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/2020-porsche-taycan_100714515_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Tesla Model S vs. Porsche Taycan: How the two electric cars compare">
<meta property="twitter:description" content="Two premium electric cars from Tesla and Porsche offer similar acceleration numbers and overall dimensions but vary greatly in many other ways. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2020-porsche-taycan_100714515_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=a36ae85cf045bf266729" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:100% 100%}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/advice">Advice</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["porsche,advice,compare,model-s,taycan"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["taycan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["porsche,advice,compare,model-s,taycan"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["taycan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["porsche,advice,compare,model-s,taycan"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["taycan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["porsche,advice,compare,model-s,taycan"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["taycan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["porsche,advice,compare,model-s,taycan"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["taycan"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1124910" data-url="/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare" data-title="Tesla Model S vs. Porsche Taycan: How the two electric cars compare" data-next-id="1123522" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2020-porsche-taycan_100714515_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2020-porsche-taycan_100714515_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2020-porsche-taycan_100714515_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2020-porsche-taycan_100714515_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla Model S vs. Porsche Taycan: How the two electric cars compare</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2019-09-05T15:00:00+0000">
September 5, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1124910">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla Model S vs. Porsche Taycan: How the two electric cars compare</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2019-09-05T15:00:00+0000">
September 5, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr">The Tesla Model S was the first long-range premium electric car, and it’s been on the market for seven years. And yet just now, for the 2020 model year, arrives what some might see as its first formidable fully electric rival from Germany: the Porsche Taycan. </p>
<p>Although when Porsche first showed its Mission E Concept, at the 2015 Frankfurt auto show, it was broadly seen as a strike against the Model S, the Taycan has become a different car on its way to production. What was a simple, more two-dimensional idea at Porsche—catch that fast electric luxury car from California—became something uniquely Porsche in the process, borrowing heritage from the 911, building on its performance benchmarks, and becoming the debut vehicle for a new interior interface at Porsche.</p><div class="nativo-article-slot"></div>
<p>While we just don’t see the <a href="https://www.greencarreports.com/news/1124892_2020-porsche-taycan-preview-fast-electric-expensive">2020 Porsche Taycan</a> as a direct rival to the Tesla Model S, it’s worth comparing these two because, after all, we’re sure that Porsche kept tabs on the Model S every step of the way, and that Tesla knew a potential threat was coming. </p>
<p><strong>Range and power</strong></p>
<p>Driving range is a key difference between these two electric cars. The Long Range Model S will go 370 EPA-rated miles on a charge—and to 60 mph in 3.7 seconds and to a 155-mph top speed. The Model S Performance cuts the 0-60 time to 2.4 seconds and raises top speed to 163 mph but cuts range to 345 miles. Although the Taycan hasn’t yet been rated for EPA range, Porsche has tipped that its European WLTP-cycle range is about 280 miles—which pegs the EPA number at somewhat less than that. </p>
<p>The Taycan’s battery is officially rated at 93.4 kwh, while Model S Long Range battery capacity is approximately 100 kwh. </p>
<p>Both vehicles provide DC fast charging at rates that are faster than typical among today’s electric vehicles. For now the Taycan’s the clear winner—if, that is, you can find a charger capable of going full-speed. Under Tesla’s Supercharger V3 hardware the Model S can charge at up to 210 kw to regain about 170 miles of range in 30 minutes. At specially equipped CCS fast chargers capable of delivering 800V, the Taycan can charge at up to 270 kw to get from 5 to 80 percent state of charge in just 22.5 minutes. </p>
<div class="hgmLayout hgmLayout1x3"><div class="image_wrapper"><img name="tccimg_100714510_l" title="2020 Porsche Taycan" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Porsche Taycan" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2020-porsche-taycan_100714510_l.jpg" data-src="https://images.hgmsites.net/lrg/2020-porsche-taycan_100714510_l.jpg" class="lazy"><p>2020 Porsche Taycan</p></div><div class="image_wrapper"><img name="tccimg_100696064_l" title="2019 Tesla Model S" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Tesla Model S" width="1024" height="444" data-width="1024" data-height="444" data-url="https://images.hgmsites.net/lrg/2019-tesla-model-s_100696064_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-tesla-model-s_100696064_l.jpg" class="lazy"><p>2019 Tesla Model S</p></div></div>
<p>The Tesla Model S Performance, equipped with Ludicrous mode, has been schooling people in “fast” cars at drag strips and stoplights for years. But the Model S isn’t always consistent with its straight-line acceleration runs (you need to pre-condition the battery for the strongest acceleration), and it’s not quite a sport sedan in the classic ride-and-handling sense. Think of it as a comfortable-riding big four-door that accelerates very quick. </p>
<p>The Taycan Turbo has 616 horsepower, or 670 hp with Launch Control, and 626 pound-feet of torque. Turbo S models go to 750 hp with Launch Control instead—and 774 lb-ft of torque. The Tesla Model S Performance produces 762 hp and 723 lb-ft of torque, and its power and motor systems were part of <a href="https://www.greencarreports.com/news/1122757_tesla-model-s-and-x-get-big-range-boost-and-standard-range-versions-return">an extensive update to the Model S and X earlier this year</a>. The Taycan is slightly heavier, but really it’s nearly a tossup on power/torque to weight.</p>
<p>If you like stout German engineering, performance consistency, and complex and clever steering and chassis systems, the Taycan is your car. Its 0-60 mph acceleration is officially 2.6 seconds in Turbo form, with its top speed a slightly lower 161 mph. But with a two-speed rear gearbox and meticulous power controls and battery cooling Porsche claims that it can deliver the same numbers for ten or more times in a row. Porsche’s also counting on the Taycan’s handling and brakes to be the edge—with air suspension, anti-roll, and rear-steer systems (plus a suite of driving modes) that are borrowed from the brand’s other performance cars. </p>
<p>The two cars have a very different philosophy <a href="https://www.greencarreports.com/news/1124889_why-2020-porsche-taycan-electric-car-wont-have-one-pedal-driving">with respect to regenerative braking</a>. Lift up off the accelerator in the Tesla Model S and it scrubs off speed rather quickly, tasking the motors as generators, and saving the brake pedal for the friction brakes. In the Taycan, lifting off the accelerator sets you up to coast or glide, if there’s no traffic ahead, while the brake pedal manages regenerative braking and traditional brakes. </p>
<p><strong>Interior and exterior</strong></p>
<p>A quick glance at the design, the interior, and the interface make abundantly clear that the Taycan appeals to people who have and like Porsches, and want an electric one—much less to try to mimic Tesla’s interface or way of doing things. </p>
<p>First things first: The Model S is a hatchback that looks like it’s a sedan from the outside. The Taycan is a sedan that looks like it might be a hatchback from the outside. </p>
<div class="hgmLayout hgmLayout1x3"><div class="image_wrapper"><img name="tccimg_100584987_l" title="2017 Tesla Model S" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2017 Tesla Model S" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2017-tesla-model-s_100584987_l.jpg" data-src="https://images.hgmsites.net/lrg/2017-tesla-model-s_100584987_l.jpg" class="lazy"><p>2017 Tesla Model S</p></div><div class="image_wrapper"><img name="tccimg_100714525_l" title="2020 Porsche Taycan" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Porsche Taycan" width="1024" height="768" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2020-porsche-taycan_100714525_l.jpg" data-src="https://images.hgmsites.net/lrg/2020-porsche-taycan_100714525_l.jpg" class="lazy"><p>2020 Porsche Taycan</p></div></div>
<p>The huge tablet-style interface of the Tesla Model S was groundbreaking back in 2012, and while its 17-inch vertical display size hasn’t changed over the years its clarity and processor speed have improved. The Model S still has plenty of traditional switchgear but most controls are focused on the touchscreen.</p>
<p>The Taycan takes a completely different approach, either versus the Model S or versus Porsche’s other current production models. With up to five screens inside but few hard buttons, it allows a flexible screen space so that the driver can configure things to please—including minimalist settings that turn most of it off except for a gauges right in the line of sight. The center-console screen has haptic feedback and writing recognition and well, there are simply a lot of options.</p>
<p>Over-the-air updates will be supported by the Taycan on a broader level beyond infotainment functions eventually, but don't ever expect to see the sudden after-the-reboot changes you might get to braking in a Tesla, for instance.</p>
<p>Overhead in the Model S there’s a glass roof, although it contains more framing that protrudes downward—something Porsche was careful to engineer out with the Taycan, creating a long, bright panoramic glass roof that's framed as part of the body structure. </p>
<p>Interior appointments in the Model S, though they’ve improved over the years, remain a low point, as they just don’t feel on par to those in modern luxury sedans. The Taycan’s interior has the seemingly endless array of possibilities for customization and materials that’s typical for Porsche, and you can even get a fully vegan interior, something that’s still not offered (not quite) on the Model S. </p>
<p>The Model S is surprisingly spacious in back for adults. We haven’t been in the back of the Taycan, but it looks a little more cramped. The seven-seat version of the Model S, which added two rear-facing jump seats, is no longer available. </p>
<p>In the Model S there’s a huge frunk that’s large enough for a respectably sized carry-on suitcase, or a couple of backpacks. There’s one in the Taycan, too, just smaller. </p>
<p>Both electric cars are surprisingly quiet at highway speeds, with good damping-out of wind and road noise. Though Tesla aims to keep out motor and powertrain noise, the Taycan includes some motor sounds—especially when you opt for the Porsche Electric Sport Sound, which uses sound-system speakers to supplement a stepped-down version of its motor sound. </p>
<div class="hgmLayout hgmLayout1x3"><div class="image_wrapper"><img name="tccimg_100696062_l" title="2019 Tesla Model S" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Tesla Model S" width="1024" height="576" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2019-tesla-model-s_100696062_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-tesla-model-s_100696062_l.jpg" class="lazy"><p>2019 Tesla Model S</p></div><div class="image_wrapper"><img name="tccimg_100714575_l" title="2020 Porsche Taycan live shots" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Porsche Taycan live shots" width="1024" height="680" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2020-porsche-taycan_100714575_l.jpg" data-src="https://images.hgmsites.net/lrg/2020-porsche-taycan_100714575_l.jpg" class="lazy"><p>2020 Porsche Taycan live shots</p></div></div>
<p><strong>Price, sales, and the ecosystem<br></strong></p>
<p>For most luxury-car shoppers, who are still shopping to a budget, the two vehicles are in a different league from each other in price. Tesla made <a href="https://www.greencarreports.com/news/1121822_tesla-cuts-more-than-10000-off-price-of-model-s-and-x">huge price cuts on the Model S</a> (along with the Model X) earlier in 2019. The Model S now starts at $81,100 and ranges up to $101.100 for the Model S Performance (with Ludicrous)—and you can add about $15,000 through premium interior trims, upgraded wheels, and the ($6,000) Full Self-Driving Capability option.</p>
<p dir="ltr">The Taycan Turbo will start at $152,250 while the Turbo S starts at $186,350 (not counting premiums at launch). Although full details on options and pricing aren’t yet available, It isn’t uncommon to see options adding up to $20,000 or more on a Porsche vehicle. </p>
<p>The choice between these cars is a polarizing one, and it becomes more exaggerated when you consider the whole ownership experience. Cars aside, you're likely either won over by the simplicity and tech-elegance of the Tesla ecosystem—and its way of buying, servicing, updating, and supporting vehicles and owners—or you're not. If you like the boutique approach of a dealership you have a relationship with at your beck and call, a car you manage and update like a smartphone might not be for you.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/advice">Advice</a>
<a href="/news/compare">Compare Cars</a>
<a href="/news/porsche">Porsche News</a>
<a href="/news/taycan">Porsche Taycan News</a>
<a href="/news/model-s">Tesla Model S News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
 <div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1124892_2020-porsche-taycan-preview-fast-electric-expensive" class="image">
<img class="lazy" data-id="100714527" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan_100714527.jpg" alt="2020 Porsche Taycan" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/714/2020-porsche-taycan_100714527.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/714/2020-porsche-taycan_100714527.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124892_2020-porsche-taycan-preview-fast-electric-expensive">2020 Porsche Taycan preview: Fast, electric, expensive</a>
</div>
</div>
<div class="item">
<a href="/news/1124868_porsche-taycan-performance-teased-once-more-on-an-aircraft-carrier" class="image">
<img class="lazy" data-id="100714379" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714379.jpg" alt="2020 Porsche Taycan  -  0-90-0 mph stunt on USS Hornet aircraft carrier" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714379.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714379.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124868_porsche-taycan-performance-teased-once-more-on-an-aircraft-carrier">Porsche Taycan performance teased once more—on an aircraft carrier</a>
</div>
</div>
<div class="item">
<a href="/news/1124825_the-2020-lincoln-aviator-grand-touring-plug-in-hybrid-is-a-placeholder-not-a-game-changer" class="image">
<img class="lazy" data-id="100711830" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/711/2020-lincoln-aviator_100711830.jpg" alt="2020 Lincoln Aviator Grand Touring" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/711/2020-lincoln-aviator_100711830.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/711/2020-lincoln-aviator_100711830.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124825_the-2020-lincoln-aviator-grand-touring-plug-in-hybrid-is-a-placeholder-not-a-game-changer">2020 Lincoln Aviator Grand Touring plug-in hybrid is a placeholder, not a game-changer</a>
</div>
</div>
<div class="item">
<a href="/news/1124775_1-000-mile-electric-car-unveiled-aptera-returns-10-years-later" class="image">
<img class="lazy" data-id="100713506" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg" alt="Design for new Aptera electric car, Aug 2019" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124775_1-000-mile-electric-car-unveiled-aptera-returns-10-years-later">1,000-mile electric car unveiled: Aptera returns 10 years later</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Tesla%20Model%20S%20vs.%20Porsche%20Taycan%3A%20How%20the%20two%20electric%20cars%20compare&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Tesla%20Model%20S%20vs.%20Porsche%20Taycan%3A%20How%20the%20two%20electric%20cars%20compare&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Tesla%20Model%20S%20vs.%20Porsche%20Taycan%3A%20How%20the%20two%20electric%20cars%20compare&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Tesla%20Model%20S%20vs.%20Porsche%20Taycan%3A%20How%20the%20two%20electric%20cars%20compare&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Tesla%20Model%20S%20vs.%20Porsche%20Taycan%3A%20How%20the%20two%20electric%20cars%20compare%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1124910_tesla-model-s-vs-porsche-taycan-how-the-two-electric-cars-compare');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1124884_2020-porsche-taycan-electric-car-seven-things-we-didn-t-expect">
<img class="lazy" data-id="100714502" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan_100714502.jpg" alt="2020 Porsche Taycan" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/714/2020-porsche-taycan_100714502.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/714/2020-porsche-taycan_100714502.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124884_2020-porsche-taycan-electric-car-seven-things-we-didn-t-expect">
2020 Porsche Taycan electric car: Seven things we didn&#039;t expect
</a>
</li>
<li>
<a class="block-image" href="/news/1124892_2020-porsche-taycan-preview-fast-electric-expensive">
<img class="lazy" data-id="100714508" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan_100714508.jpg" alt="2020 Porsche Taycan" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/714/2020-porsche-taycan_100714508.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/714/2020-porsche-taycan_100714508.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124892_2020-porsche-taycan-preview-fast-electric-expensive">
2020 Porsche Taycan preview: Fast, electric, expensive
</a>
</li>
<li>
<a class="block-image" href="/news/1124868_porsche-taycan-performance-teased-once-more-on-an-aircraft-carrier">
<img class="lazy" data-id="100714380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg" alt="2020 Porsche Taycan  -  0-90-0 mph stunt on USS Hornet aircraft carrier" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124868_porsche-taycan-performance-teased-once-more-on-an-aircraft-carrier">
Porsche Taycan performance teased once more—on an aircraft carrier
</a>
</li>
<li>
<a class="block-image" href="/news/1124703_2020-porsche-taycan-could-beat-tesla-to-market-with-vegan-interior">
<img class="lazy" data-id="100712900" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/porsche_100712900.jpg" alt="Porsche Taycan dashboard" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/712/porsche_100712900.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/712/porsche_100712900.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124703_2020-porsche-taycan-could-beat-tesla-to-market-with-vegan-interior">
2020 Porsche Taycan could beat Tesla to market with vegan interior
</a>
</li>
<li>
<a class="block-image" href="/news/1124701_porsche-taycan-electric-car-interior-revealed-five-screens-but-driver-focused">
<img class="lazy" data-id="100712898" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/porsche_100712898.jpg" alt="Porsche Taycan dashboard" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/712/porsche_100712898.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/712/porsche_100712898.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124701_porsche-taycan-electric-car-interior-revealed-five-screens-but-driver-focused">
Porsche Taycan electric-car interior revealed: Five screens, but...
</a>
</li>
<li>
<a class="block-image" href="/news/1124645_porsche-shows-taycan-interior-in-apple-music-announcement">
<img class="lazy" data-id="100712533" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/2020-porsche-taycan-interior-dashboard-teaser-with-apple-music-source-porsche_100712533.jpg" alt="2020 Porsche Taycan interior dashboard teaser with Apple Music (Source: Porsche)" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/712/2020-porsche-taycan-interior-dashboard-teaser-with-apple-music-source-porsche_100712533.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/712/2020-porsche-taycan-interior-dashboard-teaser-with-apple-music-source-porsche_100712533.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124645_porsche-shows-taycan-interior-in-apple-music-announcement">
Porsche shows Taycan interior in Apple Music announcement
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/all-electric-passenger-and-car-ferry-in-denmark_100714360_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 1, 2019
</div>
<div class="title">
<a href="/news/1124863_world-s-largest-electric-ferry-completes-maiden-voyage">World&#039;s largest electric ferry completes maiden voyage</a>
</div>
<div class="comment">
<a href="/writer/10064169_eric-c-evarts" rel="author">
Eric C. Evarts - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-lincoln-aviator_100711815_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 30, 2019
</div>
<div class="title">
<a href="/news/1124825_the-2020-lincoln-aviator-grand-touring-plug-in-hybrid-is-a-placeholder-not-a-game-changer">2020 Lincoln Aviator Grand Touring plug-in hybrid is a placeholder, not a game-changer</a>
</div>
<div class="comment">
<a href="/writer/10000017_martin-padgett" rel="author">
Martin Padgett - Editorial Director
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/polestar-1-production-at-plant-in-chengdu-china_100713266_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 31, 2019
</div>
<div class="title">
<a href="/news/1124862_aptera-return-polestar-factory-bollinger-progress-tesla-insurance-the-week-in-reverse">Aptera return, Polestar factory, Bollinger progress, Tesla insurance: The Week in Reverse</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 2, 2019
</div>
<div class="title">
<a href="/news/1124868_porsche-taycan-performance-teased-once-more-on-an-aircraft-carrier">Porsche Taycan performance teased once more—on an aircraft carrier</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-tesla-model-s_100696063_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
September 4, 2019
</div>
<div class="title">
<a href="/news/1124891_electric-car-sales-boom-in-california-as-plug-in-hybrids-and-small-cars-sputter">Electric car sales boom in California, as plug-in hybrids and small cars sputter</a>
</div>
<div class="comment">
<a href="/writer/10064169_eric-c-evarts" rel="author">
Eric C. Evarts - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lamborghini-art-car_100712098_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 30, 2019
</div>
<div class="title">
<a href="/news/1124851_explorer-hybrid-mpg-lincoln-s-plug-in-hybrid-tesla-s-china-advantage-today-s-car-news">Explorer Hybrid mpg, Lincoln’s plug-in hybrid, Tesla’s China advantage: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
 <div class="swiper-image item">
<a href="/news/1124892_2020-porsche-taycan-preview-fast-electric-expensive" class="img-wrap">
<img class="lazy" data-id="100714508" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan_100714508.jpg" alt="2020 Porsche Taycan" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan_100714508.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/714/2020-porsche-taycan_100714508.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/714/2020-porsche-taycan_100714508.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/714/2020-porsche-taycan_100714508.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124892_2020-porsche-taycan-preview-fast-electric-expensive" class="title">2020 Porsche Taycan preview: Fast, electric, expensive</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124868_porsche-taycan-performance-teased-once-more-on-an-aircraft-carrier" class="img-wrap">
<img class="lazy" data-id="100714380" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg" alt="2020 Porsche Taycan  -  0-90-0 mph stunt on USS Hornet aircraft carrier" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/714/2020-porsche-taycan--0-90-0-mph-stunt-on-uss-hornet-aircraft-carrier_100714380.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124868_porsche-taycan-performance-teased-once-more-on-an-aircraft-carrier" class="title">Porsche Taycan performance teased once more—on an aircraft carrier</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124825_the-2020-lincoln-aviator-grand-touring-plug-in-hybrid-is-a-placeholder-not-a-game-changer" class="img-wrap">
<img class="lazy" data-id="100711815" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/711/2020-lincoln-aviator_100711815.jpg" alt="2020 Lincoln Aviator Grand Touring" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/711/2020-lincoln-aviator_100711815.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/711/2020-lincoln-aviator_100711815.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/711/2020-lincoln-aviator_100711815.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/711/2020-lincoln-aviator_100711815.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124825_the-2020-lincoln-aviator-grand-touring-plug-in-hybrid-is-a-placeholder-not-a-game-changer" class="title">2020 Lincoln Aviator Grand Touring plug-in hybrid is a placeholder, not a game-changer</a>
 </div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124775_1-000-mile-electric-car-unveiled-aptera-returns-10-years-later" class="img-wrap">
<img class="lazy" data-id="100713506" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg" alt="Design for new Aptera electric car, Aug 2019" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/713/design-for-new-aptera-electric-car-aug-2019_100713506.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124775_1-000-mile-electric-car-unveiled-aptera-returns-10-years-later" class="title">1,000-mile electric car unveiled: Aptera returns 10 years later</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124750_polestar-opens-its-own-factory-to-build-flagship-plug-in-hybrid" class="img-wrap">
<img class="lazy" data-id="100713223" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/713/polestar-production-facility-and-customer-experience-center--chengdu-china_100713223.jpg" alt="Polestar production facility and customer experience center  -  Chengdu, China" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/713/polestar-production-facility-and-customer-experience-center--chengdu-china_100713223.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/713/polestar-production-facility-and-customer-experience-center--chengdu-china_100713223.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/713/polestar-production-facility-and-customer-experience-center--chengdu-china_100713223.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/713/polestar-production-facility-and-customer-experience-center--chengdu-china_100713223.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124750_polestar-opens-its-own-factory-to-build-flagship-plug-in-hybrid" class="title">Polestar opens its own factory to build flagship plug-in hybrid</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=8f0d74fb5a6d6e6d01fb"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":143,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
