<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["news","commercial-vehicle","electric-drive","green-life"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>World&#039;s largest EV never has to be recharged</title>
<meta name="description" content="The eDumper makes a good case for going fully electric with heavy-duty construction, mining, and industrial equipment. "> <link rel="canonical" href="https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged","url":"https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/commercial-vehicle","name":"Commercial vehicle"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged#this","url":"https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged","headline":"World's largest EV never has to be recharged","datePublished":"2019-08-18T12:00:00+0000","dateModified":"2019-08-17T00:42:02+0000","description":"The eDumper makes a good case for going fully electric with heavy-duty construction, mining, and industrial equipment. ","author":{"@type":"Person","name":"Eric C. Evarts","jobTitle":null,"image":"https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg","url":"https://www.greencarreports.com/writer/10064169_eric-c-evarts"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Commercial vehicle","keywords":"Commercial vehicle","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_l.jpg#this","url":"https://images.hgmsites.net/lrg/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_l.jpg","caption":"Kuhn Schweitz Elektro Dumper electric mining truck","description":"","width":1024,"height":576,"uploadDate":"2019-08-08T23:37:45+0000"},"video":{"@type":"VideoObject","@id":"https://www.youtube.com/watch?v=6qlwplwfvr8","url":"https://www.youtube.com/watch?v=6qlwplwfvr8","thumbnailUrl":"https://i.ytimg.com/vi/6qlwplwfvr8/hqdefault.jpg","name":"World's largest EV never has to be recharged","description":"The eDumper makes a good case for going fully electric with heavy-duty construction, mining, and industrial equipment. ","uploadDate":"2019-08-18T12:00:00+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged">
<meta property="og:title" content="World's largest EV never has to be recharged">
<meta property="og:description" content="The eDumper makes a good case for going fully electric with heavy-duty construction, mining, and industrial equipment. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:title" content="World's largest EV never has to be recharged">
<meta property="twitter:description" content="The eDumper makes a good case for going fully electric with heavy-duty construction, mining, and industrial equipment. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=e7d968c188805b454c88" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:100% 100%}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
 <a href="/news/commercial-vehicle">Commercial vehicle</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,commercial-vehicle,electric-drive,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,commercial-vehicle,electric-drive,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,commercial-vehicle,electric-drive,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,commercial-vehicle,electric-drive,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,commercial-vehicle,electric-drive,green-life"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1124478" data-url="/news/1124478_world-s-largest-ev-never-has-to-be-recharged" data-title="World&#039;s largest EV never has to be recharged" data-next-id="1124617" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window  video   gallery " data-image-src-h="https://images.hgmsites.net/hug/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_l.jpg" data-image-src-m="https://images.hgmsites.net/med/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>World&#039;s largest EV never has to be recharged</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10064169_eric-c-evarts" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-eevarts_100649159_s.jpg" alt="Eric C. Evarts">
</a>
</div>
<a href="/writer/10064169_eric-c-evarts" rel="author" class="by-line">
Eric C. Evarts
</a>
<time datetime="2019-08-18T12:00:00+0000">
August 18, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1124478">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
<div class="video-btn" data-id="6qlwplwfvr8" data-video="&lt;iframe id=&quot;videoPlayerYouTube&quot; src=&quot;https://www.youtube.com/embed/6qlwplwfvr8&quot; width=&quot;auto&quot; height=&quot;auto&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;1&quot;&gt;&lt;/iframe&gt;" data-pageview="/video/youtube/6qlwplwfvr8/world-s-largest-ev-never-has-to-be-recharged" data-excerpt="A quarry in Biel, Switzerland, is operating the world&#039;s largest electric vehicle, a 110-ton dump truck, to haul lime and marl off the side of a mountain to a cement factory. Perhaps best of all, it..." data-url="/news/1124478_world-s-largest-ev-never-has-to-be-recharged" data-facebook='            &lt;a class=&quot;social-btn fab fa-facebook-f facebook&quot; href=&quot;javascript:void(0)&quot; title=&quot;Share this article on Facebook&quot;
                onclick=&quot;window.open(&#039;https://www.facebook.com/sharer.php?t=World%27s%20largest%20EV%20never%20has%20to%20be%20recharged&amp;u=%2Fnews%2F1124478_world-s-largest-ev-never-has-to-be-recharged&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Facebook&#039;, &#039;/news/1124478_world-s-largest-ev-never-has-to-be-recharged&#039;);&quot;&gt;
            &lt;/a&gt;' data-twitter='            &lt;a class=&quot;social-btn fab fa-twitter twitter&quot; href=&quot;javascript:void(0)&quot; title=&quot;Tweet this article&quot;
                onclick=&quot;window.open(&#039;https://twitter.com/intent/tweet?text=World%27s%20largest%20EV%20never%20has%20to%20be%20recharged&amp;url=%2Fnews%2F1124478_world-s-largest-ev-never-has-to-be-recharged&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Twitter&#039;, &#039;/news/1124478_world-s-largest-ev-never-has-to-be-recharged&#039;);&quot;&gt;
            &lt;/a&gt;' data-email='            &lt;a class=&quot;social-btn far fa-envelope email&quot; href=&quot;javascript:void(0)&quot; title=&quot;Email this article&quot;
                onclick=&quot;window.open(&#039;mailto:?subject=World%27s%20largest%20EV%20never%20has%20to%20be%20recharged&amp;body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20World%27s%20largest%20EV%20never%20has%20to%20be%20recharged%0A%20%20%20%20%2Fnews%2F1124478_world-s-largest-ev-never-has-to-be-recharged%0A%0ACheers%21%0A&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Email&#039;, &#039;/news/1124478_world-s-largest-ev-never-has-to-be-recharged&#039;);&quot;&gt;
            &lt;/a&gt;'>
<span class="play-icon fas fa-play-circle"></span>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100711165">
<img data-id="100711165" src="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100711164">
<img data-id="100711164" src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100711163">
<img data-id="100711163" src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100711162">
<img data-id="100711162" src="https://cimg2.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>World&#039;s largest EV never has to be recharged</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10064169_eric-c-evarts" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-eevarts_100649159_s.jpg" alt="Eric C. Evarts">
</a>
</div>
<a href="/writer/10064169_eric-c-evarts" rel="author" class="by-line">
Eric C. Evarts
</a>
<time datetime="2019-08-18T12:00:00+0000">
August 18, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p>A quarry in Biel, Switzerland, is operating the world's largest electric vehicle, a 110-ton dump truck, to haul lime and marl off the side of a mountain to a cement factory. Perhaps best of all, it consumes no energy doing it.</p>
<p>How is that possible, you ask?</p><div class="nativo-article-slot"></div>
<p>The dump truck, at 45 tons, ascends the 13-percent grade and takes on 65 tons of ore. With more than double the weight going back down the hill, the beast's regenerative braking system recaptures more than enough energy to refill the charge the eDumper used going up.</p>
<p>The Elektro Dumper—eDumper for short—made by Kuhn Schweitz, is based on a Komatsu HB 605-7: 30 feet long, 14 feet wide, and 14 feet tall. The tires are six feet high, and the dump bed reaches to more than 28 feet, fully raised.</p>
<p>Kuhn Schweitz adds a 600 kilowatt-hour battery pack—big enough for six, long-range Tesla Model Ses—from Lithium Storage that weighs 9,000 pounds.</p>
<p>CNN <a href="https://edition.cnn.com/2019/07/16/sport/edumper-electric-vehicle-supercharged-spt-intl/index.html?no-st=1563995476">recently brought Formula 1 driver Lucas DiGrassi</a> along to test drive the machine, owned by Swiss cement company Ciments Vigier SA. He reported starting with a 90 percent charge at the bottom and reaching the top of the grade with 80 percent, then recovering battery charge to 88 percent on the way down (not unlike our writer's <a href="https://www.greencarreports.com/news/1122028_mountain-hardware-testing-the-2019-chevrolet-bolt-ev-on-a-high-country-day-trip">experience with a Chevrolet Bolt EV in the Rockies</a>.)</p>
<p>Marking that trip around 20 times a day, Kuhn Schweitz says the eDumper produces 200 kwh of surplus energy every day, or 77 megawatt-hours a year. A typical dump truck uses between 11,000 and 22,000 gallons of diesel fuel a year. That saves up to 196 metric tons of global-warming carbon-dioxide gas a year.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1124478, null, 100711165); return false;">
Kuhn Schweitz Elektro Dumper electric mining truck
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100711165">
<img class="lazy" data-id="100711165" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711165.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100711164">
<img class="lazy" data-id="100711164" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711164.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
 </div>
<div class="item gallery-image" data-image-id="100711163">
<img class="lazy" data-id="100711163" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100711162">
<img class="lazy" data-id="100711162" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711162.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/commercial-vehicle">Commercial vehicle</a>
<a href="/news/electric-drive">Electric Drive</a>
<a href="/news/green-life">Green Life</a>
<a href="/news/news">News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1124600_first-drive-review-vw-id-buggy-electric-car-meb-platform" class="image">
<img class="lazy" data-id="100712186" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg" alt="VW ID Buggy Concept first drive" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124600_first-drive-review-vw-id-buggy-electric-car-meb-platform">First drive review: VW ID Buggy heads for the hills with MEB sharable electric car platform</a>
</div>
</div>
<div class="item">
<a href="/news/1124598_hydrogen-fuel-cell-e-bike-claiming-longer-range-quick-refueling" class="image">
<img class="lazy" data-id="100712120" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg" alt="Alpha2.0 hydrogen fuel-cell e-bike" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124598_hydrogen-fuel-cell-e-bike-claiming-longer-range-quick-refueling">Hydrogen fuel-cell e-bike claiming longer range, quick refueling</a>
</div>
</div>
<div class="item">
<a href="/news/1124568_2020-bmw-330e-plug-in-hybrid-gets-more-electric-range-xtraboost-performance" class="image">
<img class="lazy" data-id="100679157" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/679/bmw-3-series_100679157.jpg" alt="2020 BMW 330e" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/679/bmw-3-series_100679157.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/679/bmw-3-series_100679157.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124568_2020-bmw-330e-plug-in-hybrid-gets-more-electric-range-xtraboost-performance">2020 BMW 330e plug-in hybrid gets more electric range, XtraBoost performance</a>
</div>
</div>
<div class="item">
<a href="/news/1124570_2019-audi-e-tron-is-first-ev-to-earn-top-safety-pick-award" class="image">
<img class="lazy" data-id="100711849" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/711/2019-audi-e-tron-iihs-crash-test_100711849.jpg" alt="2019 Audi E-tron IIHS crash test" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/711/2019-audi-e-tron-iihs-crash-test_100711849.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/711/2019-audi-e-tron-iihs-crash-test_100711849.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1124570_2019-audi-e-tron-is-first-ev-to-earn-top-safety-pick-award">2019 Audi E-tron is first EV to earn Top Safety Pick+ award</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=World%27s%20largest%20EV%20never%20has%20to%20be%20recharged&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124478_world-s-largest-ev-never-has-to-be-recharged', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=World%27s%20largest%20EV%20never%20has%20to%20be%20recharged&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124478_world-s-largest-ev-never-has-to-be-recharged', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=World%27s%20largest%20EV%20never%20has%20to%20be%20recharged&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124478_world-s-largest-ev-never-has-to-be-recharged&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=World%27s%20largest%20EV%20never%20has%20to%20be%20recharged&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20World%27s%20largest%20EV%20never%20has%20to%20be%20recharged%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1124478_world-s-largest-ev-never-has-to-be-recharged%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1124478_world-s-largest-ev-never-has-to-be-recharged');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10064169_eric-c-evarts">
<img src="https://images.hgmsites.net/sml/avatar-image-for-eevarts_100649159_s.jpg" class="portrait" alt="Eric C. Evarts">
</a>
<a href="/writer/10064169_eric-c-evarts" rel="author" class="by-line">
Eric C. Evarts - Contributor
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
 </a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1124617_audi-s-e-tron-safety-win-colorado-s-zev-mandate-jag-s-i-pace-sales-the-week-in-reverse">
<img class="lazy" data-id="100711477" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/711/2020-porsche-cayenne_100711477.jpg" alt="2020 Porsche Cayenne Turbo S E-Hybrid " data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/711/2020-porsche-cayenne_100711477.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/711/2020-porsche-cayenne_100711477.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124617_audi-s-e-tron-safety-win-colorado-s-zev-mandate-jag-s-i-pace-sales-the-week-in-reverse">
Audi’s E-tron safety win, Colorado’s ZEV mandate, Jag’s I-Pace...
</a>
</li>
<li>
<a class="block-image" href="/news/1124605_vw-id-buggy-driven-fuel-cell-e-bike-charging-vs-gas-stations-today-s-car-news">
<img class="lazy" data-id="100703863" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/703/ram-1500_100703863.jpg" alt="2020 Ram 1500 EcoDiesel" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/703/ram-1500_100703863.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/703/ram-1500_100703863.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124605_vw-id-buggy-driven-fuel-cell-e-bike-charging-vs-gas-stations-today-s-car-news">
VW ID Buggy driven, fuel-cell e-bike, charging vs. gas stations: Today’s...
</a>
</li>
<li>
<a class="block-image" href="/news/1124600_first-drive-review-vw-id-buggy-electric-car-meb-platform">
<img class="lazy" data-id="100712186" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg" alt="VW ID Buggy Concept first drive" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/100x56-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124600_first-drive-review-vw-id-buggy-electric-car-meb-platform">
First drive review: VW ID Buggy heads for the hills with MEB sharable...
</a>
</li>
<li>
<a class="block-image" href="/news/1124572_states-cities-sue-epa-over-clean-power-plan-rollback">
<img class="lazy" data-id="100637803" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/637/coal-power-plant-in-china_100637803.jpg" alt="Coal power plant in China" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/637/coal-power-plant-in-china_100637803.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/637/coal-power-plant-in-china_100637803.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124572_states-cities-sue-epa-over-clean-power-plan-rollback">
States, cities sue EPA over Clean Power Plan rollback
</a>
</li>
<li>
<a class="block-image" href="/news/1124575_domino-s-expands-e-bike-deliveries-with-nationwide-program">
<img class="lazy" data-id="100711861" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/711/radcity-e-bike-for-dominos-by-rad-power-bikes_100711861.jpg" alt="RadCity e-bike for Dominos, by Rad Power Bikes" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/711/radcity-e-bike-for-dominos-by-rad-power-bikes_100711861.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/711/radcity-e-bike-for-dominos-by-rad-power-bikes_100711861.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124575_domino-s-expands-e-bike-deliveries-with-nationwide-program">
Domino’s expands e-bike deliveries with nationwide program
</a>
</li>
<li>
<a class="block-image" href="/news/1124583_audi-e-tron-aces-iihs-tests-bmw-3-series-plug-in-states-vs-epa-today-s-car-news">
<img class="lazy" data-id="100434313" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1198x674-1/100/434/2014-ford-focus_100434313.jpg" alt="2014 Ford Focus" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/434/2014-ford-focus_100434313.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/434/2014-ford-focus_100434313.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1124583_audi-e-tron-aces-iihs-tests-bmw-3-series-plug-in-states-vs-epa-today-s-car-news">
Audi E-tron aces IIHS tests, BMW 3-Series plug-in, states vs. EPA: Today&#039;s...
</a>
</li>
</ul>
</div>
<div id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-jaguar-i-pace_100644630_m.jpg">
<div class="overlay"></div>
<div class="info">
 <div class="date">
August 14, 2019
</div>
<div class="title">
<a href="/news/1124547_jaguar-targets-tesla-owners-with-i-pace-discounts">Jaguar targets Tesla owners with I-Pace discounts</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/alpha2-0-hydrogen-fuel-cell-e-bike_100712120_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 16, 2019
</div>
<div class="title">
<a href="/news/1124598_hydrogen-fuel-cell-e-bike-claiming-longer-range-quick-refueling">Hydrogen fuel-cell e-bike claiming longer range, quick refueling</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-tesla-model-3_100689079_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 14, 2019
</div>
<div class="title">
<a href="/news/1124561_i-pace-s-tesla-incentive-toyota-recall-rivian-and-ford-today-s-car-news">I-Pace’s Tesla incentive, Toyota recall, Rivian and Ford: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1s_100699475_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 14, 2019
</div>
<div class="title">
<a href="/news/1124559_rivian-might-build-upcoming-ford-electric-suv">Rivian might build upcoming Ford electric SUV</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bmw-3-series_100679154_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 15, 2019
</div>
<div class="title">
<a href="/news/1124568_2020-bmw-330e-plug-in-hybrid-gets-more-electric-range-xtraboost-performance">2020 BMW 330e plug-in hybrid gets more electric range, XtraBoost performance</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/xnrgi-powercell-silicon-wafer-battery-design-from-company-video_100709125_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
August 13, 2019
</div>
<div class="title">
<a href="/news/1124159_silicon-wafer-batteries-promise-lower-cost-better-stability">Silicon wafer batteries promise lower cost, better stability</a>
</div>
<div class="comment">
<a href="/writer/10064169_eric-c-evarts" rel="author">
Eric C. Evarts - Contributor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124478_world-s-largest-ev-never-has-to-be-recharged" class="img-wrap">
<img class="lazy" data-id="100711163" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg" alt="Kuhn Schweitz Elektro Dumper electric mining truck" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 1280w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/711/kuhn-schweitz-electro-dumper-electric-mining-truck_100711163.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124478_world-s-largest-ev-never-has-to-be-recharged" class="title">World&#039;s largest EV never has to be recharged</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124600_first-drive-review-vw-id-buggy-electric-car-meb-platform" class="img-wrap">
<img class="lazy" data-id="100712186" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg" alt="VW ID Buggy Concept first drive" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/712/vw-id-buggy-concept-first-drive_100712186.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124600_first-drive-review-vw-id-buggy-electric-car-meb-platform" class="title">First drive review: VW ID Buggy heads for the hills with MEB sharable electric car platform</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124598_hydrogen-fuel-cell-e-bike-claiming-longer-range-quick-refueling" class="img-wrap">
<img class="lazy" data-id="100712120" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg" alt="Alpha2.0 hydrogen fuel-cell e-bike" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/712/alpha2-0-hydrogen-fuel-cell-e-bike_100712120.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124598_hydrogen-fuel-cell-e-bike-claiming-longer-range-quick-refueling" class="title">Hydrogen fuel-cell e-bike claiming longer range, quick refueling</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124568_2020-bmw-330e-plug-in-hybrid-gets-more-electric-range-xtraboost-performance" class="img-wrap">
<img class="lazy" data-id="100679154" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/679/bmw-3-series_100679154.jpg" alt="2020 BMW 330e" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/679/bmw-3-series_100679154.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/679/bmw-3-series_100679154.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/679/bmw-3-series_100679154.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/679/bmw-3-series_100679154.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124568_2020-bmw-330e-plug-in-hybrid-gets-more-electric-range-xtraboost-performance" class="title">2020 BMW 330e plug-in hybrid gets more electric range, XtraBoost performance</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1124570_2019-audi-e-tron-is-first-ev-to-earn-top-safety-pick-award" class="img-wrap">
<img class="lazy" data-id="100711849" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/711/2019-audi-e-tron-iihs-crash-test_100711849.jpg" alt="2019 Audi E-tron IIHS crash test" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/800x450-1/100/711/2019-audi-e-tron-iihs-crash-test_100711849.jpg 800w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/711/2019-audi-e-tron-iihs-crash-test_100711849.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1124570_2019-audi-e-tron-is-first-ev-to-earn-top-safety-pick-award" class="title">2019 Audi E-tron is first EV to earn Top Safety Pick+ award</a>
</div>
</div>
</div>
</div>
</div>
<div id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
 <div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=8f0d74fb5a6d6e6d01fb"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":50,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
