<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["news","the-week-in-reverse"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Tesla truck, Rivian tech, recalls, roaming, and an EV reckoning: The Week in Reverse</title>
<meta name="description" content="Which two major charging networks joined together for the sake of interoperability? Which automaker&rsquo;s former CEO warned that U.S. demand for electric cars is going to lag expectations? And why oh why do you use so many extension cords? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending June 14..."> <link rel="canonical" href="https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse","url":"https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/the-week-in-reverse","name":"The Week In Reverse"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse#this","url":"https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse","headline":"Tesla truck, Rivian tech, recalls, roaming, and an EV reckoning: The Week in Reverse","datePublished":"2019-06-15T12:00:00+0000","dateModified":"2019-06-15T05:47:39+0000","description":"Which two major charging networks joined together for the sake of interoperability? Which automaker&rsquo;s former CEO warned that U.S. demand for electric cars is going to lag expectations? And why oh why do you use so many extension cords? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending June 14...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"The Week In Reverse","keywords":"The Week In Reverse","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/chevrolet-bolt-ev-at-chargepoint-station_100686979_l.jpg#this","url":"https://images.hgmsites.net/lrg/chevrolet-bolt-ev-at-chargepoint-station_100686979_l.jpg","caption":"Chevrolet Bolt EV at ChargePoint station","description":"","width":1024,"height":683,"uploadDate":"2019-01-10T23:31:27+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse">
<meta property="og:title" content="Tesla truck, Rivian tech, recalls, roaming, and an EV reckoning: The Week in Reverse">
<meta property="og:description" content="Which two major charging networks joined together for the sake of interoperability? Which automaker&amp;rsquo;s former CEO warned that U.S. demand for electric cars is going to lag expectations? And why oh why do you use so many extension cords? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending June 14...">
<meta property="og:image" content="https://images.hgmsites.net/hug/chevrolet-bolt-ev-at-chargepoint-station_100686979_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Tesla truck, Rivian tech, recalls, roaming, and an EV reckoning: The Week in Reverse">
<meta property="twitter:description" content="Which two major charging networks joined together for the sake of interoperability? Which automaker&amp;rsquo;s former CEO warned that U.S. demand for electric cars is going to lag expectations? And why oh why do you use so many extension cords? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending June 14...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/chevrolet-bolt-ev-at-chargepoint-station_100686979_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=b5364ba0687ea5a6f45b" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:100% 100%}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav class="menu">
<a class="nav-logo" href="/" title="Green Car Reports"></a>
<div class="menu-list">
<ul class="active">
<li><a class="nav-link" data-menu="news" href="/news">News <span class="arrow" data-menu="news">></span></a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrids">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</ul>
<a class="toggle-nav" href="#">&#9776;</a>
</div>
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1123632" data-url="/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse" data-title="Tesla truck, Rivian tech, recalls, roaming, and an EV reckoning: The Week in Reverse" data-next-id="1123623" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/chevrolet-bolt-ev-at-chargepoint-station_100686979_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/chevrolet-bolt-ev-at-chargepoint-station_100686979_l.jpg" data-image-src-m="https://images.hgmsites.net/med/chevrolet-bolt-ev-at-chargepoint-station_100686979_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/chevrolet-bolt-ev-at-chargepoint-station_100686979_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla truck, Rivian tech, recalls, roaming, and an EV reckoning: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2019-06-15T12:00:00+0000">
June 15, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1123632">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla truck, Rivian tech, recalls, roaming, and an EV reckoning: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2019-06-15T12:00:00+0000">
June 15, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p><em>Which two major charging networks joined together for the sake of interoperability?</em></p>
<p><em>Which automaker’s former CEO warned that U.S. demand for electric cars is going to lag expectations?</em></p><div class="nativo-article-slot"></div>
<p><em>And why oh why do you use so many extension cords?</em></p>
<p><em>This is our look back at the Week In Reverse—right here at</em> Green Car Reports<em>—for the week ending June 14, 2019.</em></p>
<p dir="ltr">We ended the week with our usual <a href="https://www.greencarreports.com/news/1123522_best-deals-on-plug-in-electric-and-hybrid-cars-for-june-2019">roundup of some of the best green-car deals</a> of the month. While we focus on the lowest up-front sticker prices and payments for that, we also this week brought a reminder of <a href="https://www.greencarreports.com/news/1123583_beyond-tesla-electric-cars-lose-value-faster-than-other-vehicles">how dramatic EV depreciation is over three years</a>—for non-Tesla models. And that in turn could make many of those EVs a great value on the used market.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100697834_l" title="2019 Tesla Model X" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Tesla Model X" width="1024" height="569" data-width="1024" data-height="569" data-url="https://images.hgmsites.net/lrg/2019-tesla-model-x_100697834_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-tesla-model-x_100697834_l.jpg" class="lazy"><p>2019 Tesla Model X</p></div>
<p dir="ltr">Former Ford CEO Mark Fields, who was reportedly ousted in part due to his conservative tack on electric vehicles, suggested that <a href="https://www.greencarreports.com/news/1123593_former-ford-ceo-suggests-electric-car-reckoning-as-us-adoption-lags">there’ll soon be an electric-car “reckoning”</a> amid lagging U.S. demand.</p>
<p dir="ltr">And we applauded a <a href="https://www.greencarreports.com/news/1123582_chargepoint-and-electrify-america-simplify-charging-access-with-roaming-agreement">“roaming” agreement between ChargePoint and Electrify America</a> that allows those with accounts on one of the charging networks easy, no-extra-fee access to the other.  </p>
<p dir="ltr">In last week’s poll results we learned that <a href="https://www.greencarreports.com/news/1123520_have-you-ever-used-an-extension-cord-to-plug-in-your-car-twitter-poll-results">many of you are using extension cords</a> in plugging in your electric cars and plug-in hybrids—despite almost universal advice from automakers not to do so.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100693239_l" title="2020 Honda E prototype" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2020 Honda E prototype" width="1024" height="661" data-width="1024" data-height="661" data-url="https://images.hgmsites.net/lrg/honda-e-prototype_100693239_l.jpg" data-src="https://images.hgmsites.net/lrg/honda-e-prototype_100693239_l.jpg" class="lazy"><p>2020 Honda E prototype</p></div>
<p dir="ltr">The announcements focused toward the European market continue to make us a little envious at times. One such example is the upcoming <a href="https://www.greencarreports.com/news/1123601_honda-e-electric-car-50-50-weight-distribution-in-action-tease-next-month">Honda E electric car</a>; with its retro-city-style and a sporty-driving rear-wheel-drive layout, we want it.</p>
<p dir="ltr">The company that owns the remains of Saab just swallowed up one of the leading companies <a href="https://www.greencarreports.com/news/1123443_chinese-nevs-buys-leading-in-wheel-electric-motor-manufacturer">developing in-wheel motors</a>.</p>
<p dir="ltr">We had some fun Rivian news in a couple of different forms. Rivian confirmed that it will offer auxiliary batteries and <a href="https://www.greencarreports.com/news/1123507_rivian-ceo-confirms-auxiliary-batteries-truck-to-truck-charging">accommodate the possibility of truck-to-truck charging</a> between its vehicles—and that it will offer its pull-out camp kitchen <a href="https://www.greencarreports.com/news/1123471_pull-out-kitchen-confirmed-as-an-option-on-rivian-r1t-electric-pickup">as an option on the R1T electric pickup</a>.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100699476_l" title="Rivian R1T" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Rivian R1T" width="1024" height="513" data-width="1024" data-height="513" data-url="https://images.hgmsites.net/lrg/rivian-r1t_100699476_l.jpg" data-src="https://images.hgmsites.net/lrg/rivian-r1t_100699476_l.jpg" class="lazy"><p>Rivian R1T</p></div>
<p dir="ltr">Mid-week—Tuesday afternoon, to be precise—Tesla held its annual shareholder meeting. Some of the wild tangents in this particular one included its <a href="https://www.greencarreports.com/news/1123560_tesla-meeting-the-cyberpunk-truck-vegan-cars-and-mining">“cyberpunk” pickup, mining, and making its cars vegan</a>. And we can’t forget about the aquatic-car question—or that CEO Elon Musk actually said there’s a shelved Tesla submarine-car design.</p>
<p dir="ltr">Separately, earlier in the week we reported that <a href="https://www.greencarreports.com/news/1123493_tesla-opens-first-250-kw-charging-stations-at-fremont-factory">250-kw (V3) Tesla Supercharger hardware is open</a> at the Fremont factory. And separately, based on comments made by Musk, Tesla may be considering <a href="https://www.greencarreports.com/news/1123486_tesla-open-to-third-party-apps-for-its-big-center-screens">allowing third-party apps</a> at some point in the future.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100701690_l" title="2019 Audi E-tron" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Audi E-tron" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2019-audi-e-tron_100701690_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-audi-e-tron_100701690_l.jpg" class="lazy"><p>2019 Audi E-tron</p></div>
<p dir="ltr">We brought you news of a couple of recalls—both related, albeit in very different ways—to cooling systems. <a href="https://www.greencarreports.com/news/1123523_audi-e-tron-recalled-for-battery-seal-potential-thermal-event">Audi recalled a batch of E-tron electric SUVs</a> (including 544 that had been already delivered) due to an issue that could let outside moisture into the battery pack, while <a href="https://www.greencarreports.com/news/1123496_honda-recalls-2017-2018-clarity-fuel-cell-for-defective-cooling-system-part">Honda recalled a group of 2017 and 2018 Clarity Fuel Cell vehicles</a> due to a water pump that could corrode and fail over time.</p>
<p dir="ltr">Fuel-cell news continued to be a head-scratcher this week, as we took stock of a <a href="https://www.greencarreports.com/news/1123535_toyota-mirai-gets-deepest-discount-yet-in-the-midst-of-hydrogen-shortage">steep discount on the Toyota Mirai</a>—where and when, it so happens, <a href="https://www.greencarreports.com/news/1123449_hydrogen-supply-pinch-affects-san-francisco-fuel-cell-drivers">there remains a hydrogen shortage</a> at fueling stations.</p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="http://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="http://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1123601_honda-e-electric-car-50-50-weight-distribution-in-action-tease-next-month" class="image">
<img class="lazy" data-id="100701620" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/701/2020-honda-e_100701620.jpg" alt="2020 Honda E prototype" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/701/2020-honda-e_100701620.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/701/2020-honda-e_100701620.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
 <div class="title">
<a href="/news/1123601_honda-e-electric-car-50-50-weight-distribution-in-action-tease-next-month">Honda E electric car: 50/50 weight distribution, “in action” tease next month</a>
</div>
</div>
<div class="item">
<a href="/news/1123535_toyota-mirai-gets-deepest-discount-yet-in-the-midst-of-hydrogen-shortage" class="image">
<img class="lazy" data-id="100695242" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/2019-toyota-mirai_100695242.jpg" alt="2019 Toyota Mirai" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/695/2019-toyota-mirai_100695242.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/695/2019-toyota-mirai_100695242.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1123535_toyota-mirai-gets-deepest-discount-yet-in-the-midst-of-hydrogen-shortage">Toyota Mirai gets deepest discount yet—amid hydrogen shortage</a>
</div>
</div>
<div class="item">
<a href="/news/1123523_audi-e-tron-recalled-for-battery-seal-potential-thermal-event" class="image">
<img class="lazy" data-id="100701690" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2019-audi-e-tron_100701690.jpg" alt="2019 Audi E-tron" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/701/2019-audi-e-tron_100701690.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/701/2019-audi-e-tron_100701690.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1123523_audi-e-tron-recalled-for-battery-seal-potential-thermal-event">Audi E-tron recalled for battery seal, potential “thermal event”</a>
</div>
</div>
<div class="item">
<a href="/news/1123471_pull-out-kitchen-confirmed-as-an-option-on-rivian-r1t-electric-pickup" class="image">
<img class="lazy" data-id="100701594" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg" alt="Rivian R1T Overlanding concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1123471_pull-out-kitchen-confirmed-as-an-option-on-rivian-r1t-electric-pickup">Pull-out kitchen confirmed as an option on Rivian R1T electric pickup</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1121042_beyond-the-big-screen-how-byton-is-developing-three-electric-vehicles-at-once" class="rail-link">Beyond the Big Screen: How Byton is developing three electric vehicles at once</a>
</li>
<li>
<a href="/news/1123276_byton-readies-for-china-production-of-45k-us-bound-electric-suv" class="rail-link">Byton readies for China production of $45K US-bound electric SUV</a>
</li>
<li>
<a href="/news/1123496_honda-recalls-2017-2018-clarity-fuel-cell-for-defective-cooling-system-part" class="rail-link">Honda recalls 2017-2018 Clarity Fuel Cell for defective cooling-system part</a>
</li>
<li>
<a href="/news/1123522_best-deals-on-plug-in-electric-and-hybrid-cars-for-june-2019" class="rail-link">Best deals on plug-in, electric, and hybrid cars for June 2019</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Tesla%20truck%2C%20Rivian%20tech%2C%20recalls%2C%20roaming%2C%20and%20an%20EV%20reckoning%3A%20The%20Week%20in%20Reverse&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Tesla%20truck%2C%20Rivian%20tech%2C%20recalls%2C%20roaming%2C%20and%20an%20EV%20reckoning%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Tesla%20truck%2C%20Rivian%20tech%2C%20recalls%2C%20roaming%2C%20and%20an%20EV%20reckoning%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Tesla%20truck%2C%20Rivian%20tech%2C%20recalls%2C%20roaming%2C%20and%20an%20EV%20reckoning%3A%20The%20Week%20in%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Tesla%20truck%2C%20Rivian%20tech%2C%20recalls%2C%20roaming%2C%20and%20an%20EV%20reckoning%3A%20The%20Week%20in%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1123632_tesla-truck-rivian-tech-recalls-roaming-and-an-ev-reckoning-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1123623_best-deals-honda-e-tease-fisker-suv-bikes-and-cars-todays-car-news">
<img class="lazy" data-id="100695572" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/teaser-for-fisker-electric-suv_100695572.jpg" alt="Teaser for Fisker electric SUV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/695/teaser-for-fisker-electric-suv_100695572.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/695/teaser-for-fisker-electric-suv_100695572.jpg 100w" sizes="100px">
</a>
 <a class="block-link" href="/news/1123623_best-deals-honda-e-tease-fisker-suv-bikes-and-cars-todays-car-news">
Best deals, Honda E tease, Fisker SUV, bikes and cars: Today&#039;s Car News
</a>
</li>
<li>
<a class="block-image" href="/news/1123524_more-bikes-make-cities-safer-for-car-drivers-study-shows">
<img class="lazy" data-id="100511345" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/2000x1125-1/100/511/faradion-prototype-electric-bicycle-powered-by-sodium-ion-battery-pack_100511345.jpg" alt="Faradion prototype electric bicycle powered by sodium-ion battery pack" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/511/faradion-prototype-electric-bicycle-powered-by-sodium-ion-battery-pack_100511345.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/511/faradion-prototype-electric-bicycle-powered-by-sodium-ion-battery-pack_100511345.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1123524_more-bikes-make-cities-safer-for-car-drivers-study-shows">
More bikes make cities safer for all, study shows
</a>
</li>
<li>
<a class="block-image" href="/news/1123562_electric-car-depreciation-charge-network-roaming-ev-market-reckoning-todays-car-news">
<img class="lazy" data-id="100696065" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/696/2019-tesla-model-s_100696065.jpg" alt="2019 Tesla Model S" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/696/2019-tesla-model-s_100696065.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/696/2019-tesla-model-s_100696065.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1123562_electric-car-depreciation-charge-network-roaming-ev-market-reckoning-todays-car-news">
Electric-car depreciation, charge-network roaming, EV market &quot;reckoning&quot;...
</a>
</li>
<li>
<a class="block-image" href="/news/1123443_chinese-nevs-buys-leading-in-wheel-electric-motor-manufacturer">
<img class="lazy" data-id="100702951" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/702/protean-in-wheel-electric-motor_100702951.jpg" alt="Protean in-wheel electric motor" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/702/protean-in-wheel-electric-motor_100702951.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/702/protean-in-wheel-electric-motor_100702951.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1123443_chinese-nevs-buys-leading-in-wheel-electric-motor-manufacturer">
Chinese NEVS buys leading in-wheel electric motor manufacturer
</a>
</li>
<li>
<a class="block-image" href="/news/1123561_tesla-pickup-in-wheel-motors-extension-cord-charging-todays-car-news">
<img class="lazy" data-id="100325824" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/325/2011-chevrolet-volt_100325824.jpg" alt="2011 Chevrolet Volt home charging" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/325/2011-chevrolet-volt_100325824.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/325/2011-chevrolet-volt_100325824.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1123561_tesla-pickup-in-wheel-motors-extension-cord-charging-todays-car-news">
Tesla pickup, in-wheel motors, extension-cord charging: Today&#039;s Car News
</a>
</li>
<li>
<a class="block-image" href="/news/1123520_have-you-ever-used-an-extension-cord-to-plug-in-your-car-twitter-poll-results">
<img class="lazy" data-id="100325163" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1228x691-1/100/325/2012-ford-focus-ev_100325163.jpg" alt="Charging cord for 2012 Ford Focus Electric" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/325/2012-ford-focus-ev_100325163.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/100x56-1/100/325/2012-ford-focus-ev_100325163.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1123520_have-you-ever-used-an-extension-cord-to-plug-in-your-car-twitter-poll-results">
Have you ever used an extension cord to plug in your car? Twitter poll...
</a>
</li>
</ul>
</div>
<div id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-fiat-500e_100695151_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 13, 2019
</div>
<div class="title">
<a href="/news/1123583_beyond-tesla-electric-cars-lose-value-faster-than-other-vehicles">Beyond Tesla, electric cars lose value faster than other vehicles</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-chevrolet-bolt_100672375_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 14, 2019
</div>
<div class="title">
<a href="/news/1123522_best-deals-on-plug-in-electric-and-hybrid-cars-for-june-2019">Best deals on plug-in, electric, and hybrid cars for June 2019</a>
</div>
<div class="comment">
<a href="/writer/10064169_eric-c-evarts" rel="author">
Eric C. Evarts - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1t-overlanding-concept_100701594_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 9, 2019
</div>
<div class="title">
<a href="/news/1123471_pull-out-kitchen-confirmed-as-an-option-on-rivian-r1t-electric-pickup">Pull-out kitchen confirmed as an option on Rivian R1T electric pickup</a>
</div>
<div class="comment">
<a href="/writer/10064169_eric-c-evarts" rel="author">
Eric C. Evarts - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/consumer-reports-tesla-model-3-navigate-on-autopilot-prepares-to-pass-on-left-credit-cr_100702130_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 11, 2019
</div>
<div class="title">
<a href="/news/1123486_tesla-open-to-third-party-apps-for-its-big-center-screens">Tesla considers third party apps for its big center screens</a>
</div>
<div class="comment">
<a href="/writer/10064169_eric-c-evarts" rel="author">
Eric C. Evarts - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/rivian-r1t-electric-pickup-concept_100680070_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 10, 2019
</div>
<div class="title">
<a href="/news/1123512_fast-tesla-chargers-honda-fuel-cell-recall-rivian-sharing-todays-car-news">Fast Tesla chargers, Honda fuel cell recall, Rivian sharing: Today&#039;s Car News</a>
</div>
<div class="comment">
<a href="/writer/10064169_eric-c-evarts" rel="author">
Eric C. Evarts - Contributor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-toyota-mirai_100695242_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
June 11, 2019
</div>
<div class="title">
<a href="/news/1123535_toyota-mirai-gets-deepest-discount-yet-in-the-midst-of-hydrogen-shortage">Toyota Mirai gets deepest discount yet—amid hydrogen shortage</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
 <div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1123601_honda-e-electric-car-50-50-weight-distribution-in-action-tease-next-month" class="img-wrap">
<img class="lazy" data-id="100701620" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/701/2020-honda-e_100701620.jpg" alt="2020 Honda E prototype" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/701/2020-honda-e_100701620.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/701/2020-honda-e_100701620.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1123601_honda-e-electric-car-50-50-weight-distribution-in-action-tease-next-month" class="title">Honda E electric car: 50/50 weight distribution, “in action” tease next month</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1123535_toyota-mirai-gets-deepest-discount-yet-in-the-midst-of-hydrogen-shortage" class="img-wrap">
<img class="lazy" data-id="100695242" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/2019-toyota-mirai_100695242.jpg" alt="2019 Toyota Mirai" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/695/2019-toyota-mirai_100695242.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/695/2019-toyota-mirai_100695242.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/695/2019-toyota-mirai_100695242.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/695/2019-toyota-mirai_100695242.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1123535_toyota-mirai-gets-deepest-discount-yet-in-the-midst-of-hydrogen-shortage" class="title">Toyota Mirai gets deepest discount yet—amid hydrogen shortage</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1123523_audi-e-tron-recalled-for-battery-seal-potential-thermal-event" class="img-wrap">
<img class="lazy" data-id="100701690" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2019-audi-e-tron_100701690.jpg" alt="2019 Audi E-tron" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2019-audi-e-tron_100701690.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/701/2019-audi-e-tron_100701690.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/701/2019-audi-e-tron_100701690.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/701/2019-audi-e-tron_100701690.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1123523_audi-e-tron-recalled-for-battery-seal-potential-thermal-event" class="title">Audi E-tron recalled for battery seal, potential “thermal event”</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1123471_pull-out-kitchen-confirmed-as-an-option-on-rivian-r1t-electric-pickup" class="img-wrap">
<img class="lazy" data-id="100701594" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg" alt="Rivian R1T Overlanding concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1200x675-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg 1200w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/701/rivian-r1t-overlanding-concept_100701594.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1123471_pull-out-kitchen-confirmed-as-an-option-on-rivian-r1t-electric-pickup" class="title">Pull-out kitchen confirmed as an option on Rivian R1T electric pickup</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1123423_no-puncture-no-pressure-gm-could-offer-airless-michelin-tire-in-2024-ev" class="img-wrap">
<img class="lazy" data-id="100702869" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/702/michelin-uptis-prototype-tire-on-chevrolet-bolt-ev_100702869.jpg" alt="Michelin Uptis prototype tire, on Chevrolet Bolt EV" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/702/michelin-uptis-prototype-tire-on-chevrolet-bolt-ev_100702869.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1200x675-1/100/702/michelin-uptis-prototype-tire-on-chevrolet-bolt-ev_100702869.jpg 1200w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/702/michelin-uptis-prototype-tire-on-chevrolet-bolt-ev_100702869.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/702/michelin-uptis-prototype-tire-on-chevrolet-bolt-ev_100702869.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1123423_no-puncture-no-pressure-gm-could-offer-airless-michelin-tire-in-2024-ev" class="title">No puncture, no pressure: GM could offer airless Michelin tire in 2024 EV</a>
</div>
</div>
</div>
</div>
</div>
<div id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrids">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrids">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrids">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<nav class="tablet-nav">
<a href="/" class="site-logo"></a>
</nav>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=5ebd46a349f05f6dd7d8"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=60e9a13afacff18608d7"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":85,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
