<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="77101" data-site="77101" data-addr="10.16.88.240" data-time="2019-02-24T05:03:30-0800" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Electric-car batteries need to get recycled or reused at the end of their road. And campers are always in need of more batteries to stay out longer and run more things without resorting to gas power. Combine the two needs and you get the Nissan x Opus, an inflatable, folding camping trailer that relies on second-life batteries from used Nissan Leafs. Nissan...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer">
<meta property="og:url" content="https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer">
<meta property="og:image" content="https://images.hgmsites.net/hug/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_h.jpg">
<meta property="og:description" content="Electric-car batteries need to get recycled or reused at the end of their road. And campers are always in need of more batteries to stay out longer and run more things without resorting to gas power. Combine the two needs and you get the Nissan x Opus, an inflatable, folding camping trailer that relies on second-life batteries from used Nissan Leafs. Nissan...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer">
<meta name="twitter:title" content="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer">
<meta name="twitter:description" content="Electric-car batteries need to get recycled or reused at the end of their road. And campers are always in need of more batteries to stay out longer and run more things without resorting to gas power. Combine the two needs and you get the Nissan x Opus, an inflatable, folding camping trailer that relies on second-life batteries from used Nissan Leafs. Nissan...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Reused Nissan Leaf batteries make happy campers with powered pop-up trailer</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer","url":"https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer#this","url":"https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer","headline":"Reused Nissan Leaf batteries make happy campers with powered pop-up trailer","datePublished":"2019-02-24T05:00:00-0800","dateModified":"2019-02-22T21:15:21-0800","description":"Electric-car batteries need to get recycled or reused at the end of their road. And campers are always in need of more batteries to stay out longer and run more things without resorting to gas power. Combine the two needs and you get the Nissan x Opus, an inflatable, folding camping trailer that relies on second-life batteries from used Nissan Leafs. Nissan...","author":{"@type":"Person","name":"Eric C. Evarts","jobTitle":"","image":"https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg","url":"https://www.greencarreports.com/writer/10064169_eric-c-evarts"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_l.jpg#this","url":"https://images.hgmsites.net/lrg/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_l.jpg","caption":"Nissan x Opus camper with reused Leaf batteries in Britain with Nissan Qashqai","description":"","width":1024,"height":682,"uploadDate":"2019-02-22T13:20:25-0800"}}}
</script><script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>

<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/hug/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_h.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/542704.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/542997.css" media="all" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1121660_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/542701.js"></script>
<script type="text/javascript" src="/js_cache/542894.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
<script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"make_id":"10026","make_seo_name":"nissan","make_name":"Nissan","make":"nissan","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">4 minutes ago</span>
<a class="title" href="/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer">
Reused Nissan Leaf batteries make happy campers... </a>
<a class="image-link" href="/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer" title="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer">
<img class="fitfill" src="https://images.hgmsites.net/sml/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_s.jpg" alt="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">February 23, 2019</span>
<a class="title" href="/news/1121663_tesla-model-3-reliability-bill-gates-california-fast-lanes-the-week-in-reverse">
Tesla Model 3 reliability, Bill Gates, California... </a>
<a class="image-link" href="/news/1121663_tesla-model-3-reliability-bill-gates-california-fast-lanes-the-week-in-reverse" title="Tesla Model 3 reliability, Bill Gates, California fast lanes: The Week in Reverse">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-tesla-model-3_100689080_s.jpg" alt="Tesla Model 3 reliability, Bill Gates, California fast lanes: The Week in Reverse" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">February 22, 2019</span>
<a class="title" href="/news/1121647_ford-fuel-economy-epa-ends-talks-better-hybrids-audi-ad-todays-car-news">
Ford fuel economy, EPA ends talks, better... </a>
<a class="image-link" href="/news/1121647_ford-fuel-economy-epa-ends-talks-better-hybrids-audi-ad-todays-car-news" title="Ford fuel economy, EPA ends talks, better hybrids, Audi ad: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/sml/mitsubishi_100689782_s.jpg" alt="Ford fuel economy, EPA ends talks, better hybrids, Audi ad: Today's Car News" /> </a>
</div>
</div>
 <div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1121639_e-tron-follows-original-quattro-to-the-ski-slopes-in-audis-latest-ad">
E-tron follows original Quattro to the ski slopes... </a>
</li>
<li>
<a class="more-news-title" href="/news/1121626_consumer-reports-top-picks-show-hybrids-have-come-a-long-way">
Consumer Reports Top Picks show hybrids have come... </a>
</li>
<li>
<a class="more-news-title" href="/news/1121637_epa-cuts-off-fuel-economy-talks-with-california">
EPA cuts off fuel-economy talks with California </a>
</li>
<li>
<a class="more-news-title" href="/news/1121638_ford-investigates-its-own-fuel-economy-testing-methods">
Ford investigates its own fuel-economy testing... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid">
2019 Toyota Prius AWD-e: First drive of 50-mpg... </a>
<span class="date">December 13, 2018</span>
<a class="image-link" href="/news/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid" title="2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-prius_100682787_s.jpg" alt="2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries">
2019 Audi e-tron first drive: Redrawing the... </a>
<span class="date">December 7, 2018</span>
<a class="image-link" href="/news/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries" title="2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-audi-e-tron_100682181_s.jpg" alt="2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries" /> </a>
</div>
 <div class="news-item last">
<a class="title" href="/news/1120010_2019-toyota-rav4-hybrid-first-drive-review-all-the-bits-and-pieces-in-place">
2019 Toyota RAV4 Hybrid first drive review: All... </a>
<span class="date">November 20, 2018</span>
<a class="image-link" href="/news/1120010_2019-toyota-rav4-hybrid-first-drive-review-all-the-bits-and-pieces-in-place" title="2019 Toyota RAV4 Hybrid first drive review: All the bits and pieces in place">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-rav4_100679203_s.jpg" alt="2019 Toyota RAV4 Hybrid first drive review: All the bits and pieces in place" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">November 12, 2018</span>
<a class="title" href="/news/1119852_green-car-reports-best-car-to-buy-2019-tesla-model-3">
Green Car Reports Best Car To Buy 2019: Tesla... </a>
<a class="image-link" href="/news/1119852_green-car-reports-best-car-to-buy-2019-tesla-model-3" title="Green Car Reports Best Car To Buy 2019: Tesla Model 3">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-tesla-model-3_100676009_s.jpg" alt="Green Car Reports Best Car To Buy 2019: Tesla Model 3" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">August 3, 2018</span>
<a class="title" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt">
The 2018 Honda Clarity real-world review: enough... </a>
<a class="image-link" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt" title="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?">
<img src="https://static.hgmsites.net/images/cache/frame-from-2018-honda-clarity-plug-in-hybrid-beyond-the-battery-ad_100636537_150x100.jpg" alt="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">June 14, 2018</span>
 <a class="title" href="/news/1117217_2019-hyundai-ioniq-preview">
2019 Hyundai Ioniq preview </a>
<a class="image-link" href="/news/1117217_2019-hyundai-ioniq-preview" title="2019 Hyundai Ioniq preview">
<img src="https://static.hgmsites.net/images/cache/2019-hyundai-ioniq_100654122_150x100.jpg" alt="2019 Hyundai Ioniq preview" width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer">
Reused Nissan Leaf batteries make happy campers... </a>
<span class="date">4 minutes ago</span>
<a class="image-link" href="/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer" title="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer">
<img class="fitfill" src="https://images.hgmsites.net/sml/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_s.jpg" alt="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1121663_tesla-model-3-reliability-bill-gates-california-fast-lanes-the-week-in-reverse">
Tesla Model 3 reliability, Bill Gates, California... </a>
<span class="date">February 23, 2019</span>
<a class="image-link" href="/news/1121663_tesla-model-3-reliability-bill-gates-california-fast-lanes-the-week-in-reverse" title="Tesla Model 3 reliability, Bill Gates, California fast lanes: The Week in Reverse">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-tesla-model-3_100689080_s.jpg" alt="Tesla Model 3 reliability, Bill Gates, California fast lanes: The Week in Reverse" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1121647_ford-fuel-economy-epa-ends-talks-better-hybrids-audi-ad-todays-car-news">
Ford fuel economy, EPA ends talks, better... </a>
<span class="date">February 22, 2019</span>
<a class="image-link" href="/news/1121647_ford-fuel-economy-epa-ends-talks-better-hybrids-audi-ad-todays-car-news" title="Ford fuel economy, EPA ends talks, better hybrids, Audi ad: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/sml/mitsubishi_100689782_s.jpg" alt="Ford fuel economy, EPA ends talks, better hybrids, Audi ad: Today's Car News" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
 <a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2019">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-volt_100665702_t.gif" alt="2019 Chevrolet Volt" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2019">2019 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2019">
<img title="Angular Front Exterior View - 2019 Nissan Leaf SV Hatchback" class="fitfill" src="https://images.hgmsites.net/tmb/2019-nissan-leaf-sv-hatchback-angular-front-exterior-view_100689400_t.gif" alt="2019 Nissan Leaf" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2019">2019 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
</a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2019">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-toyota-prius_100690149_t.gif" alt="2019 Toyota Prius" /> </a>
<a class="car-link" href="/overview/toyota_prius_2019">2019 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/electric-cars"><span>Electric Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Reused Nissan Leaf batteries make happy campers with powered pop-up trailer</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    dataLayer.push({'category_tags': 'green,battery-reuse,camping,electric-cars,lithium-ion-batteries,news,nissan,youtube',
                    'tags': 'green,battery-reuse,camping,electric-cars,lithium-ion-batteries,news,nissan,youtube'});
</script>
<script>
        $(function() {
            hgm.pingView(1121660, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Reused%20Nissan%20Leaf%20batteries%20make%20happy%20campers%20with%20powered%20pop-up%20trailer" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Reused%20Nissan%20Leaf%20batteries%20make%20happy%20campers%20with%20powered%20pop-up%20trailer&amp;u=https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Reused%20Nissan%20Leaf%20batteries%20make%20happy%20campers%20with%20powered%20pop-up%20trailer" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Reused%20Nissan%20Leaf%20batteries%20make%20happy%20campers%20with%20powered%20pop-up%20trailer https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Reused%20Nissan%20Leaf%20batteries%20make%20happy%20campers%20with%20powered%20pop-up%20trailer" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Reused%20Nissan%20Leaf%20batteries%20make%20happy%20campers%20with%20powered%20pop-up%20trailer', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Reused%20Nissan%20Leaf%20batteries%20make%20happy%20campers%20with%20powered%20pop-up%20trailer" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="a/MexqcFIRjEruy8wNOe7A3NjY4dXK1Xj+hptnJ6at4=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Reused Nissan Leaf batteries make happy campers with powered pop-up trailer</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10064169_eric-c-evarts" class=" author-image" alt="Eric C. Evarts" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10064169_eric-c-evarts" title="View Eric C. Evarts's Profile" target="_blank"><span>Eric C. Evarts</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Feb 24, 2019</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1121660" data-url="/pictures/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100692918&quot;,&quot;title&quot;:&quot;Nissan x Opus camper with reused Leaf batteries in Britain with Nissan Qashqai&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692921&quot;,&quot;title&quot;:&quot;Nissan x Opus camper with reused Leaf batteries in Britain towed by Nissan Qashqai&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692922&quot;,&quot;title&quot;:&quot;Nissan x Opus camper with reused Leaf batteries in Britain towed by Nissan Qashqai&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692920&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692925&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692924&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in x Opus camper in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692923&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692919&quot;,&quot;title&quot;:&quot;Inflatable Nissan x Opus camper with reused Leaf batteries in Britain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}}]">
<a href="/pictures/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_m.jpg" alt="Nissan x Opus camper with reused Leaf batteries in Britain with Nissan Qashqai" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-active">
<img src="https://images.hgmsites.net/tmb/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>Electric-car batteries need to get recycled or reused at the end of their road. And campers are always in need of more batteries to stay out longer and run more things without resorting to gas power.</p>
<p>Combine the two needs and you get the Nissan x Opus, an inflatable, folding camping trailer that relies on second-life batteries from used Nissan Leafs.</p>
<p>Nissan showed the camper at the Caravan, Camping, and Motorhome Show in Birmingham, England this week.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a href="https://www.greencarreports.com/news/1121609_volvo-reuses-bus-batteries-for-solar-storage">Volvo reuses bus batteries for solar storage</a></strong></p>
<p>The Opus is an existing folding camping trailer, something like a pop-up camper in the U.S., but with an inflatable roof<em>—</em>similar to a kids' bouncy house<em>—</em>in place of a tent that needs to be erected with struts and poles over the camper. It comes with an electric pump to inflate it that runs on electric power.</p>
<p>That's where the used Nissan Leaf battery packs come in. The old cells are reconfigured into a portable battery box, the size of a large concert stereo speaker, that fits into a compartment on the trailer's tongue.</p>
<p>The portable Nissan Energy ROAM stores 700 watt-hours of energy, and can provide up to 1 kilowatt of power to run camping accessories. With European 230-volt circuitry, that includes a microwave built into the trailer, an electric refrigerator, an electric heater, as well as a standard 230-volt electrical socket, 2 USB ports, and a 4G mobile wi-fi hot-spot that can supply up to ten devices.  A projector can play movies inside the canvas at night.</p>
<p><iframe src="https://www.youtube.com/embed/czTFAKWR1sM" width="615" height="413" frameborder="0"></iframe></p>
<p>Nissan says the 700-wh Energy ROAM battery pack is good for up to a week of camping.</p>
<p>When it needs to be recharged, the trailer has an optional 400-watt solar panel that can recharge it in two hours, or campers can easily remove it from the trailer and take it to any electrical outlet to recharge with an extension cord.</p>
<p>"OPUS owners really love getting out into the wild and enjoying the more remote corners of the countryside," said Opus managing director Jonathan Harrison. "At the moment, to go 'off-grid' for any lengthy period, you either turn to a fossil-fuel generator<em>—</em>which isn't good for air quality or a peaceful camping ambience<em>—</em>or you compromise on the power you can use with existing battery solutions. Integrating Nissan Energy ROAM is answering real customer needs. "</p>
<p style="text-align: center;"><strong>DON'T MISS: <a href="https://www.greencarreports.com/news/1117705_as-used-electric-car-batteries-set-to-flood-market-automakers-ramp-up-reuse-efforts">As used electric-car batteries set to flood market, Automakers ramp up reuse efforts</a></strong></p>
<p>Europeans are used to towing lighter campers than Americans, with lighter vehicles. The Opus weights 1,764 pounds (800 kg) and has an optional maximum gross weight of 3,300 pounds. Nissan shows it being towed by a British version of the Qashqai, the SUV sold in the U.S. as the Rogue Sport. Even in Britain, the Leaf is not rated for towing.</p>
<p>The inflatable Opus camper starts at $20,877 (15,995 pounds in Britain.) So far the camper is a concept, but portable storage batteries are growing, and Honda just began offering one overseas. The Energy ROAM battery could replace or augment an existing $457 battery upgrade package on the Opus.</p></div>
<div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100692918&quot;,&quot;title&quot;:&quot;Nissan x Opus camper with reused Leaf batteries in Britain with Nissan Qashqai&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692921&quot;,&quot;title&quot;:&quot;Nissan x Opus camper with reused Leaf batteries in Britain towed by Nissan Qashqai&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692922&quot;,&quot;title&quot;:&quot;Nissan x Opus camper with reused Leaf batteries in Britain towed by Nissan Qashqai&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692920&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692925&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692924&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in x Opus camper in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692923&quot;,&quot;title&quot;:&quot;Nissan Energy ROAM portable battery in Britain with reused Nissan Leaf cells&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692923_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}},{&quot;id&quot;:&quot;100692919&quot;,&quot;title&quot;:&quot;Inflatable Nissan x Opus camper with reused Leaf batteries in Britain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/inflatable-nissan-x-opus-camper-with-reused-leaf-batteries-in-britain_100692919_h.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer_gallery-1" data-index="1">HI-RES GALLERY: <span>Nissan x Opus camper with reused Leaf batteries in Britain with Nissan Qashqai</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692921_t.gif" />
</a>
</li>
 <li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-towed-by-nissan-qashqai_100692922_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692920_t.gif" />
</a>
</li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-energy-roam-portable-battery-in-britain-with-reused-nissan-leaf-cells_100692925_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-energy-roam-portable-battery-in-x-opus-camper-in-britain-with-reused-nissan-leaf-cells_100692924_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/battery-reuse" rel="tag">battery reuse</a>
<a href="/news/camping" rel="tag">camping</a>
<a href="/news/lithium-ion-batteries" rel="tag">lithium-ion batteries</a>
<a href="/news/youtube" rel="tag">youtube</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/electric-cars" rel="tag">Electric Cars</a>
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/news" rel="tag">News</a>
<a href="/news/nissan" rel="tag">Nissan News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1121572_gm-launches-arv-electric-bikes-but-not-for-u-s">
<img class="fitfill" src="https://images.hgmsites.net/sml/arv-ebike-from-general-motors_100692222_s.jpg" alt="GM launches Arīv electric bikes, but not for U.S." /> </a>
<a href="/news/1121572_gm-launches-arv-electric-bikes-but-not-for-u-s">
<span>GM launches Arīv electric bikes, but not for U.S.</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer">
<img class="fitfill" src="https://images.hgmsites.net/sml/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_s.jpg" alt="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer" /> </a>
<a href="/news/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer">
<span>Reused Nissan Leaf batteries make happy campers with powered pop-up trailer</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1121540_2020-ford-explorer-hybrid-will-carry-a-price-tag-over-50k">
<img class="fitfill" src="https://images.hgmsites.net/sml/2020-ford-explorer_100687375_s.jpg" alt="2020 Ford Explorer Hybrid will carry a price tag over $50k" /> </a>
<a href="/news/1121540_2020-ford-explorer-hybrid-will-carry-a-price-tag-over-50k">
<span>2020 Ford Explorer Hybrid will carry a price tag over $50k</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1121531_prime-time-amazon-invests-in-electric-truck-hopeful-rivian">
<img class="fitfill" src="https://images.hgmsites.net/sml/rivian-r1t-electric-pickup-concept_100680076_s.jpg" alt="Prime time: Amazon invests in electric-truck hopeful Rivian" /> </a>
<a href="/news/1121531_prime-time-amazon-invests-in-electric-truck-hopeful-rivian">
<span>Prime time: Amazon invests in electric-truck hopeful Rivian</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
 <div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1121660&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1121663_tesla-model-3-reliability-bill-gates-california-fast-lanes-the-week-in-reverse">
<img title="Tesla Model 3 reliability, Bill Gates, California fast lanes: The Week in Reverse" class="fitfill" src="https://images.hgmsites.net/sml/2019-tesla-model-3_100689080_s.jpg" alt="2019 Tesla Model 3 Performance" /> </a>
<a class="title-link" href="/news/1121663_tesla-model-3-reliability-bill-gates-california-fast-lanes-the-week-in-reverse">Tesla Model 3 reliability, Bill Gates, California fast lanes: The Week in Reverse</a>
</li>
<li>
<a class="image-link" href="/news/1121626_consumer-reports-top-picks-show-hybrids-have-come-a-long-way">
<img title="Consumer Reports Top Picks show hybrids have come a long way" src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100650044_130x80.jpg" alt="2019 Toyota Avalon" width="130" height="80" /> </a>
<a class="title-link" href="/news/1121626_consumer-reports-top-picks-show-hybrids-have-come-a-long-way">Consumer Reports Top Picks show hybrids have come a long way</a>
</li>
<li>
<a class="image-link" href="/news/1121647_ford-fuel-economy-epa-ends-talks-better-hybrids-audi-ad-todays-car-news">
<img title="Ford fuel economy, EPA ends talks, better hybrids, Audi ad: Today's Car News" class="fitfill" src="https://images.hgmsites.net/sml/mitsubishi_100689782_s.jpg" alt="Mitsubishi Engelberg Tourer concept teaser" /> </a>
<a class="title-link" href="/news/1121647_ford-fuel-economy-epa-ends-talks-better-hybrids-audi-ad-todays-car-news">Ford fuel economy, EPA ends talks, better hybrids, Audi ad: Today's Car News</a>
</li>
<li>
<a class="image-link" href="/news/1121639_e-tron-follows-original-quattro-to-the-ski-slopes-in-audis-latest-ad">
<img title="E-tron follows original Quattro to the ski slopes in Audi's latest ad" class="fitfill" src="https://images.hgmsites.net/sml/audi-e-tron_100692308_s.jpg" alt="Audi e-tron ski slope ad" /> </a>
<a class="title-link" href="/news/1121639_e-tron-follows-original-quattro-to-the-ski-slopes-in-audis-latest-ad">E-tron follows original Quattro to the ski slopes in Audi's latest ad</a>
</li>
<li>
<a class="image-link" href="/news/1121637_epa-cuts-off-fuel-economy-talks-with-california">
<img title="EPA cuts off fuel-economy talks with California" src="https://static.hgmsites.net/images/cache/freeway-los-angeles-2009-photo-by-myriam-thyes-via-wikimedia_100424324_130x80.jpg" alt="Freeway, Los Angeles, 2009 (photo by Myriam Thyes via Wikimedia)" width="130" height="80" /> </a>
<a class="title-link" href="/news/1121637_epa-cuts-off-fuel-economy-talks-with-california">EPA cuts off fuel-economy talks with California</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1121555_bill-gates-calls-tesla-an-amazing-product-doesnt-see-electric-trucks-working-quite-yet" title="Bill Gates calls Tesla “an amazing product,” doesn't see electric trucks working quite yet">
<img class="fitfill" src="https://images.hgmsites.net/tmb/bill_gates_100009084_t.gif" alt="Bill Gates calls Tesla “an amazing product,” doesn't see electric trucks working quite yet" /> Bill Gates calls Tesla “an amazing product,” doesn't see... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1121555_bill-gates-calls-tesla-an-amazing-product-doesnt-see-electric-trucks-working-quite-yet" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1121555_bill-gates-calls-tesla-an-amazing-product-doesnt-see-electric-trucks-working-quite-yet#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1121493_production-bound-porsche-taycan-electric-car-spotted-cold-weather-testing" title="Production-bound Porsche Taycan electric car spotted cold-weather testing ">
<img class="fitfill" src="https://images.hgmsites.net/tmb/porsche-taycan_100689105_t.gif" alt="Production-bound Porsche Taycan electric car spotted cold-weather testing " /> Production-bound Porsche Taycan electric car spotted... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1121493_production-bound-porsche-taycan-electric-car-spotted-cold-weather-testing" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1121493_production-bound-porsche-taycan-electric-car-spotted-cold-weather-testing#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1121540_2020-ford-explorer-hybrid-will-carry-a-price-tag-over-50k" title="2020 Ford Explorer Hybrid will carry a price tag over $50k">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2020-ford-explorer_100687375_t.gif" alt="2020 Ford Explorer Hybrid will carry a price tag over $50k" /> 2020 Ford Explorer Hybrid will carry a price tag over $50k </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1121540_2020-ford-explorer-hybrid-will-carry-a-price-tag-over-50k" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1121540_2020-ford-explorer-hybrid-will-carry-a-price-tag-over-50k#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1121541_porsche-taycan-testing-ford-electric-suv-todays-car-news" title="Porsche Taycan testing, Ford electric SUV: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/tmb/porsche-taycan_100689107_t.gif" alt="Porsche Taycan testing, Ford electric SUV: Today's Car News" /> Porsche Taycan testing, Ford electric SUV: Today's Car News </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1121541_porsche-taycan-testing-ford-electric-suv-todays-car-news" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1121541_porsche-taycan-testing-ford-electric-suv-todays-car-news#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1121626_consumer-reports-top-picks-show-hybrids-have-come-a-long-way" title="Consumer Reports Top Picks show hybrids have come a long way">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-toyota-avalon_100650044_t.gif" alt="Consumer Reports Top Picks show hybrids have come a long way" /> Consumer Reports Top Picks show hybrids have come a long way </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1121626_consumer-reports-top-picks-show-hybrids-have-come-a-long-way" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1121626_consumer-reports-top-picks-show-hybrids-have-come-a-long-way#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
 <li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1121540_2020-ford-explorer-hybrid-will-carry-a-price-tag-over-50k_gallery-1#100687375">
<img class="fitfill" src="https://images.hgmsites.net/sml/2020-ford-explorer_100687375_s.jpg" alt="2020 Ford Explorer Hybrid will carry a price tag over $50k" /> </a>
<a href="/pictures/1121540_2020-ford-explorer-hybrid-will-carry-a-price-tag-over-50k_gallery-1#100687375">
<span>2020 Ford Explorer Hybrid will carry a price tag over $50k</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1121518_2020-kia-soul-ev-rated-for-243-miles-improved-efficiency_gallery-1#100680830">
<img class="fitfill" src="https://images.hgmsites.net/sml/2020-kia-soul-ev_100680830_s.jpg" alt="2020 Kia Soul EV rated for 243 miles, improved efficiency" /> </a>
<a href="/pictures/1121518_2020-kia-soul-ev-rated-for-243-miles-improved-efficiency_gallery-1#100680830">
<span>2020 Kia Soul EV rated for 243 miles, improved efficiency</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer_gallery-1#100692918">
<img class="fitfill" src="https://images.hgmsites.net/sml/nissan-x-opus-camper-with-reused-leaf-batteries-in-britain-with-nissan-qashqai_100692918_s.jpg" alt="Reused Nissan Leaf batteries make happy campers with powered pop-up trailer" /> </a>
<a href="/pictures/1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer_gallery-1#100692918">
<span>Reused Nissan Leaf batteries make happy campers with powered pop-up trailer</span>
</a>
</div>

</li>
 <li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1121572_gm-launches-arv-electric-bikes-but-not-for-u-s_gallery-1#100692222">
<img class="fitfill" src="https://images.hgmsites.net/sml/arv-ebike-from-general-motors_100692222_s.jpg" alt="GM launches Arīv electric bikes, but not for U.S." /> </a>
<a href="/pictures/1121572_gm-launches-arv-electric-bikes-but-not-for-u-s_gallery-1#100692222">
<span>GM launches Arīv electric bikes, but not for U.S.</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1121531_prime-time-amazon-invests-in-electric-truck-hopeful-rivian_gallery-1#100680070">
<img class="fitfill" src="https://images.hgmsites.net/sml/rivian-r1t-electric-pickup-concept_100680076_s.jpg" alt="Prime time: Amazon invests in electric-truck hopeful Rivian" /> </a>
<a href="/pictures/1121531_prime-time-amazon-invests-in-electric-truck-hopeful-rivian_gallery-1#100680070">
<span>Prime time: Amazon invests in electric-truck hopeful Rivian</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1121634_heres-how-the-fast-five-vault-chase-scene-was-made" title="Here's how the " Fast Five" vault chase scene was made">
<img title="Here's how the &quot;Fast Five&quot; vault chase scene was made" class="fitfill" src="https://images.hgmsites.net/sml/fast-five-vault-chase-scene_100692680_s.jpg" alt="'Fast Five' vault chase scene" /> </a>
<a href="//www.motorauthority.com/news/1121634_heres-how-the-fast-five-vault-chase-scene-was-made">
Here's how the "Fast Five" vault chase scene was made </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1121636_the-cost-of-race-fuel-shows-motorsport-isnt-cheap" title="The cost of race fuel shows motorsport isn't cheap">
<img title="The cost of race fuel shows motorsport isn't cheap" class="fitfill" src="https://images.hgmsites.net/sml/konica-minolta-cadillac-dpi-v-r-wins-2019-rolex-24-at-daytona_100689550_s.jpg" alt="Konica Minolta Cadillac DPi-V.R wins 2019 Rolex 24 at Daytona" /> </a>
<a href="//www.motorauthority.com/news/1121636_the-cost-of-race-fuel-shows-motorsport-isnt-cheap">
The cost of race fuel shows motorsport isn't cheap </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1121659_brick-by-brick-build-your-own-lego-1967-ford-mustang-gt" title="Brick by brick, build your own Lego 1967 Ford Mustang GT">
 <img title="Brick by brick, build your own Lego 1967 Ford Mustang GT" class="fitfill" src="https://images.hgmsites.net/sml/ford-mustang_100692917_s.jpg" alt="1967 Ford Mustang Lego kit" /> </a>
<a href="//www.motorauthority.com/news/1121659_brick-by-brick-build-your-own-lego-1967-ford-mustang-gt">
Brick by brick, build your own Lego 1967 Ford Mustang GT </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1121598_british-hospital-uses-miniature-cars-to-ease-kids-worries-ahead-of-surgery" title="British hospital uses miniature cars to ease kids' worries ahead of surgery">
<img title="British hospital uses miniature cars to ease kids' worries ahead of surgery" class="fitfill" src="https://images.hgmsites.net/sml/toy-cars-for-children-patients-at-british-hospital_100692363_s.jpg" alt="Toy cars for children patients at British hospital" /> </a>
<a href="//www.thecarconnection.com/news/1121598_british-hospital-uses-miniature-cars-to-ease-kids-worries-ahead-of-surgery">
British hospital uses miniature cars to ease kids' worries ahead of surgery </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1121658_2019-chevrolet-impala-cadillac-ct6-sedans-get-brief-stay-of-execution" title="2019 Chevrolet Impala, Cadillac CT6 sedans get brief stay of execution">
<img title="2019 Chevrolet Impala, Cadillac CT6 sedans get brief stay of execution" class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-impala_100665288_s.jpg" alt="2019 Chevrolet Impala" /> </a>
<a href="//www.thecarconnection.com/news/1121658_2019-chevrolet-impala-cadillac-ct6-sedans-get-brief-stay-of-execution">
2019 Chevrolet Impala, Cadillac CT6 sedans get brief stay of execution </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1121652_refreshed-2020-volvo-xc90-crossover-suv-adds-android-auto-rear-captains-chairs" title="Refreshed 2020 Volvo XC90 crossover SUV adds Android Auto, rear captain's chairs">
<img title="Refreshed 2020 Volvo XC90 crossover SUV adds Android Auto, rear captain's chairs" class="fitfill" src="https://images.hgmsites.net/sml/2020-volvo-xc90_100692845_s.jpg" alt="2020 Volvo XC90" /> </a>
<a href="//www.thecarconnection.com/news/1121652_refreshed-2020-volvo-xc90-crossover-suv-adds-android-auto-rear-captains-chairs">
Refreshed 2020 Volvo XC90 crossover SUV adds Android Auto, rear captain's chairs </a>
</li>
 </ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2019 MH Sub I, LLC.
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.</div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/542703.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Eric C. Evarts';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=81&j=0&make=nissan&pageurl=%2Fnews%2F1121660_reused-nissan-leaf-batteries-make-happy-campers-with-powered-pop-up-trailer%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=battery-reuse&tag3=camping&tag4=electric-cars&tag5=lithium-ion-batteries&tag6=news&tag7=nissan&tag8=youtube'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":258,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
