<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76993" data-site="76993" data-addr="10.16.88.242" data-time="2018-12-18T14:22:11-0800" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Former Porsche AG CEO Wendelin Wiedeking, who waged a failed takeover of the Volkswagen Group ten years ago, is reportedly one of the backers of a new venture that, at face value, is making claims that sound very much like those made of what was then the favored tech for VW and Audi: TDI diesel. The idea, belonging to a company called MWI (Micro Wave...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Former Porsche CEO backing company with TDI-like emissions claim">
<meta property="og:url" content="https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim">
<meta property="og:image" content="https://images.hgmsites.net/hug/mwi-microwave-ignition-module_100683267_h.jpg">
<meta property="og:description" content="Former Porsche AG CEO Wendelin Wiedeking, who waged a failed takeover of the Volkswagen Group ten years ago, is reportedly one of the backers of a new venture that, at face value, is making claims that sound very much like those made of what was then the favored tech for VW and Audi: TDI diesel. The idea, belonging to a company called MWI (Micro Wave...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim">
<meta name="twitter:title" content="Former Porsche CEO backing company with TDI-like emissions claim">
<meta name="twitter:description" content="Former Porsche AG CEO Wendelin Wiedeking, who waged a failed takeover of the Volkswagen Group ten years ago, is reportedly one of the backers of a new venture that, at face value, is making claims that sound very much like those made of what was then the favored tech for VW and Audi: TDI diesel. The idea, belonging to a company called MWI (Micro Wave...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/mwi-microwave-ignition-module_100683267_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Former Porsche CEO backing company with TDI-like emissions claim</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim","url":"https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/fuel-efficiency","name":"Fuel Efficiency"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim#this","url":"https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim","headline":"Former Porsche CEO backing company with TDI-like emissions claim","datePublished":"2018-12-18T07:00:00-0800","dateModified":"2018-12-18T05:53:47-0800","description":"Former Porsche AG CEO Wendelin Wiedeking, who waged a failed takeover of the Volkswagen Group ten years ago, is reportedly one of the backers of a new venture that, at face value, is making claims that sound very much like those made of what was then the favored tech for VW and Audi: TDI diesel. The idea, belonging to a company called MWI (Micro Wave...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor, Green Vehicles","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Fuel Efficiency","keywords":"Fuel Efficiency","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/mwi-microwave-ignition-module_100683267_l.jpg#this","url":"https://images.hgmsites.net/lrg/mwi-microwave-ignition-module_100683267_l.jpg","caption":"MWI microwave ignition module","description":"","width":1024,"height":768,"uploadDate":"2018-12-17T17:23:15-0800"}}}
</script><script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>

<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/hug/mwi-microwave-ignition-module_100683267_h.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/537483.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/537674.css" media="all" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1120519_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript" src="/js_cache/537466.js"></script>
<script type="text/javascript" src="/js_cache/537528.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
<script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">3 hours ago</span>
<a class="title" href="/news/1120514_will-climate-talks-bring-real-progress-take-our-twitter-poll">
Will climate talks bring real progress? Take our... </a>
<a class="image-link" href="/news/1120514_will-climate-talks-bring-real-progress-take-our-twitter-poll" title="Will climate talks bring real progress? Take our Twitter poll">
<img src="https://static.hgmsites.net/images/cache/smokestacks-pollution-air-quality_100648952_150x100.jpg" alt="Will climate talks bring real progress? Take our Twitter poll" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
 Electric Cars </a>
<span class="date">December 18, 2018</span>
<a class="title" href="/news/1120528_trump-on-electric-cars-tailpipe-tests-tech-to-clean-up-engines-todays-car-news">
Trump on electric cars, tailpipe tests, tech to... </a>
<a class="image-link" href="/news/1120528_trump-on-electric-cars-tailpipe-tests-tech-to-clean-up-engines-todays-car-news" title="Trump on electric cars, tailpipe tests, tech to clean up engines: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-volt_100666276_s.jpg" alt="Trump on electric cars, tailpipe tests, tech to clean up engines: Today's Car News" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">December 18, 2018</span>
<a class="title" href="/news/1120527_electric-cars-not-going-to-work-trump-says-of-gms-plan">
Electric cars "not going to work," Trump says of... </a>
<a class="image-link" href="/news/1120527_electric-cars-not-going-to-work-trump-says-of-gms-plan" title="Electric cars " not going to work," Trump says of GM's plan">
<img src="https://static.hgmsites.net/images/cache/donald-trump_100590325_150x100.jpg" alt="Electric cars &amp;quot;not going to work,&amp;quot; Trump says of GM's plan" width="150" height="100" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim">
Former Porsche CEO backing company with TDI-like... </a>
</li>
<li>
<a class="more-news-title" href="/news/1120518_evgo-launches-first-public-350-kw-fast-charger">
EVgo launches first public 350-kw fast charger </a>
</li>
<li>
<a class="more-news-title" href="/news/1120487_independent-group-aims-to-be-for-emissions-what-ncap-or-iihs-is-for-crash-safety">
Independent group aims to be for emissions what... </a>
</li>
<li>
<a class="more-news-title" href="/news/1120505_electric-infiniti-hyundai-kona-electric-price-nio-es6-german-batteries-todays-car-news">
Electric Infiniti, Hyundai Kona Electric price... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries">
2019 Audi e-tron first drive: Redrawing the... </a>
<span class="date">December 7, 2018</span>
<a class="image-link" href="/news/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries" title="2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-audi-e-tron_100682181_s.jpg" alt="2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1120010_2019-toyota-rav4-hybrid-first-drive-review-all-the-bits-and-pieces-in-place">
2019 Toyota RAV4 Hybrid first drive review: All... </a>
<span class="date">November 20, 2018</span>
<a class="image-link" href="/news/1120010_2019-toyota-rav4-hybrid-first-drive-review-all-the-bits-and-pieces-in-place" title="2019 Toyota RAV4 Hybrid first drive review: All the bits and pieces in place">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-rav4_100679203_s.jpg" alt="2019 Toyota RAV4 Hybrid first drive review: All the bits and pieces in place" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1119348_2019-hyundai-kona-electric-first-drive-of-affordable-258-mile-crossover">
2019 Hyundai Kona Electric: first drive of... </a>
<span class="date">October 14, 2018</span>
<a class="image-link" href="/news/1119348_2019-hyundai-kona-electric-first-drive-of-affordable-258-mile-crossover" title="2019 Hyundai Kona Electric: first drive of affordable 258-mile crossover">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-hyundai-kona-electric_100675192_s.jpg" alt="2019 Hyundai Kona Electric: first drive of affordable 258-mile crossover" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">November 12, 2018</span>
<a class="title" href="/news/1119852_green-car-reports-best-car-to-buy-2019-tesla-model-3">
Green Car Reports Best Car To Buy 2019: Tesla... </a>
<a class="image-link" href="/news/1119852_green-car-reports-best-car-to-buy-2019-tesla-model-3" title="Green Car Reports Best Car To Buy 2019: Tesla Model 3">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-tesla-model-3_100676009_s.jpg" alt="Green Car Reports Best Car To Buy 2019: Tesla Model 3" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">August 3, 2018</span>
<a class="title" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt">
The 2018 Honda Clarity real-world review: enough... </a>
<a class="image-link" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt" title="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?">
<img src="https://static.hgmsites.net/images/cache/frame-from-2018-honda-clarity-plug-in-hybrid-beyond-the-battery-ad_100636537_150x100.jpg" alt="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">June 14, 2018</span>
<a class="title" href="/news/1117217_2019-hyundai-ioniq-preview">
2019 Hyundai Ioniq preview </a>
<a class="image-link" href="/news/1117217_2019-hyundai-ioniq-preview" title="2019 Hyundai Ioniq preview">
<img src="https://static.hgmsites.net/images/cache/2019-hyundai-ioniq_100654122_150x100.jpg" alt="2019 Hyundai Ioniq preview" width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1120514_will-climate-talks-bring-real-progress-take-our-twitter-poll">
Will climate talks bring real progress? Take our... </a>
<span class="date">3 hours ago</span>
<a class="image-link" href="/news/1120514_will-climate-talks-bring-real-progress-take-our-twitter-poll" title="Will climate talks bring real progress? Take our Twitter poll">
<img src="https://static.hgmsites.net/images/cache/smokestacks-pollution-air-quality_100648952_150x100.jpg" alt="Will climate talks bring real progress? Take our Twitter poll" width="150" height="100" />  </a>
</div>
<div class="news-item">
<a class="title" href="/news/1120528_trump-on-electric-cars-tailpipe-tests-tech-to-clean-up-engines-todays-car-news">
Trump on electric cars, tailpipe tests, tech to... </a>
<span class="date">December 18, 2018</span>
<a class="image-link" href="/news/1120528_trump-on-electric-cars-tailpipe-tests-tech-to-clean-up-engines-todays-car-news" title="Trump on electric cars, tailpipe tests, tech to clean up engines: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-volt_100666276_s.jpg" alt="Trump on electric cars, tailpipe tests, tech to clean up engines: Today's Car News" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1120527_electric-cars-not-going-to-work-trump-says-of-gms-plan">
Electric cars "not going to work," Trump says of... </a>
<span class="date">December 18, 2018</span>
<a class="image-link" href="/news/1120527_electric-cars-not-going-to-work-trump-says-of-gms-plan" title="Electric cars " not going to work," Trump says of GM's plan">
<img src="https://static.hgmsites.net/images/cache/donald-trump_100590325_150x100.jpg" alt="Electric cars &amp;quot;not going to work,&amp;quot; Trump says of GM's plan" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
 </ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2019">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-volt_100665702_t.gif" alt="2019 Chevrolet Volt" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2019">2019 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620924_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
</a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2019">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-toyota-prius_100682787_t.gif" alt="2019 Toyota Prius" /> </a>
<a class="car-link" href="/overview/toyota_prius_2019">2019 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/fuel-efficiency"><span>Fuel Efficiency</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Former Porsche CEO backing company with TDI-like emissions claim</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    dataLayer.push({'category_tags': 'emissions,fuel-efficiency,wendelin-wiedeking',
                    'tags': 'emissions,fuel-efficiency,wendelin-wiedeking'});
</script>
<script>
        $(function() {
            hgm.pingView(1120519, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Former%20Porsche%20CEO%20backing%20company%20with%20TDI-like%20emissions%20claim" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Former%20Porsche%20CEO%20backing%20company%20with%20TDI-like%20emissions%20claim&amp;u=https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Former%20Porsche%20CEO%20backing%20company%20with%20TDI-like%20emissions%20claim" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Former%20Porsche%20CEO%20backing%20company%20with%20TDI-like%20emissions%20claim https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Former%20Porsche%20CEO%20backing%20company%20with%20TDI-like%20emissions%20claim" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Former%20Porsche%20CEO%20backing%20company%20with%20TDI-like%20emissions%20claim', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Former%20Porsche%20CEO%20backing%20company%20with%20TDI-like%20emissions%20claim" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="dtMNAyPavPZmU6BwDGnL2fpoJtAC+NTKfUTuG9phA+I=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Former Porsche CEO backing company with TDI-like emissions claim</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/bengt-halvorson/" class="facebookProfile author-image" alt="Bengt Halvorson" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg)"></a>
<span class="ex-author facebookProfile">
<a rel="author" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/bengt-halvorson/" title="View Bengt Halvorson's Profile" target="_blank"><span>Bengt Halvorson</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Dec 18, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow Bengt</span>
<div id="authorSocialFollowExpanded">
<div class="authortwitterFollow">
<a href="https://twitter.com/ben_gt" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
<div class="fb-subscribe" data-href="https://www.facebook.com/app_scoped_user_id/100000024074206/" data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100683267_m" float="none" src="https://images.hgmsites.net/med/mwi-microwave-ignition-module_100683267_m.jpg" title="MWI microwave ignition module" alt="MWI microwave ignition module" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/mwi-microwave-ignition-module_100683267_l.jpg" class="first_image"><p>MWI microwave ignition module</p></div><p>Former Porsche AG CEO Wendelin Wiedeking, who waged a failed takeover of the Volkswagen Group ten years ago, is reportedly one of the backers of a new venture that, at face value, is making claims that sound very much like those made of what was then the favored tech for VW and Audi: TDI diesel.</p>
<p>The idea, belonging to a company called MWI (Micro Wave Ignition), which presented the technology at a conference in Hanover, Germany, last week, involves igniting fuel with pulsed microwaves instead of spark plugs (or even glow plugs).</p>
<p>Engineers at MWI, <a href="https://www.bloomberg.com/news/articles/2018-12-13/ex-porsche-ceo-backs-effort-to-delay-death-of-combustion-engine">according to a <em>Bloomberg</em> report</a>, claim that they can cut fuel consumption by up to 30 percent and emissions by up to 80 percent―because (or in part because) combustion temperatures are lower, and ignition is more uniform.</p>
<p style="text-align: center;"><strong>DON’T MISS: <a href="https://www.greencarreports.com/news/1120319_vw-says-it-is-now-developing-its-last-generation-of-gas-diesel-engines">VW says it is now developing its last generation of gas, diesel engines</a></strong></p>
<p>"As a function of the particular parameter settings, the pressure increase curve is steeper for microwave chamber combustion than for spark ignition," the company explained on a tech page. "This means that the MWI combustion is faster and therefore more efficient." </p>
<p><span style="text-align: center;">That’s not a bad improvement for what could effectively be pitched as a retrofit that can be integrated into existing gasoline-engine designs. And it’s very close to the massive improvements that Volkswagen and Audi were claiming of their new/upcoming TDI engines in 2006-2008.</span></p>
<p></p><div class="image_wrapper"><img name="tccimg_100203147_m" title="Porsche CEO Wendelin Wiedeking" src="https://images.hgmsites.net/med/porsche-ceo-wendelin-wiedeking_100203147_m.jpg" alt="Porsche CEO Wendelin Wiedeking" width="630" height="380" data-width="630" data-height="380" data-url="https://images.hgmsites.net/med/porsche-ceo-wendelin-wiedeking_100203147_m.jpg"><p>Porsche CEO Wendelin Wiedeking</p></div>
<p>Wiedeking has been a vocal critic of diesel at times. And while we wonder what might have happened in a Volkswagen Group sent off on a different trajectory, its diesel emissions scandal sent the entire industry down a path that involves a much faster ramp-up toward electric vehicles. And this is being floated as a solution that involves less investment and all-out disruption.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a href="https://www.greencarreports.com/news/1118762_german-authorities-uncover-emissions-cheating-collusion-among-diesel-automakers">German authorities uncover emissions-cheating collusion among diesel automakers</a></strong></p>
<p>The report cited sources claiming that MWI is in talks with major automakers in China and South Korea. The company also sees the technology as adaptable for trucks, buses, and even propeller aircraft.</p>
<p>"MWI technology simplifies engine design. Expensive catalytic converters and/or bothersome AdBlue are no longer required," the company declared in an information sheet for investors. The company also says that its technology meets EU regulations out to 2030.</p>
<p>With the European real driving emissions (RDE) test and other third-party tests now becoming a reality, it’s likely that such developments for internal combustion engines would be much more thoroughly scrutinized than previous generations of diesels and gasoline direct-injection engines—which means that to be feasible for automakers, MWI’s claims had better hold in a wide range of loads and driving conditions.</p></div>
</div>
<div id="postNav">
<a href="/news/1120527_electric-cars-not-going-to-work-trump-says-of-gms-plan" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1120518_evgo-launches-first-public-350-kw-fast-charger" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/emissions" rel="tag">emissions</a>
 <a href="/news/wendelin-wiedeking" rel="tag">Wendelin Wiedeking</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/fuel-efficiency" rel="tag">Fuel Efficiency</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120359_classic-aston-martin-features-plug-and-play-electric-power">
<img class="fitfill" src="https://images.hgmsites.net/sml/1970-aston-martin-db6-mkii-volante-with-electric-powertrain_100681992_s.jpg" alt="Classic Aston Martin features plug-and-play electric power" /> </a>
<a href="/news/1120359_classic-aston-martin-features-plug-and-play-electric-power">
<span>Classic Aston Martin features plug-and-play electric power</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-prius_100682787_s.jpg" alt="2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid" /> </a>
<a href="/news/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid">
<span>2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-audi-e-tron_100682181_s.jpg" alt="2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries" /> </a>
<a href="/news/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries">
<span>2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120501_nio-es6-makes-appearance-in-china-on-sale-june">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-nio-es6_100683072_s.jpg" alt="Nio ES6 makes appearance in China, on sale June" /> </a>
<a href="/news/1120501_nio-es6-makes-appearance-in-china-on-sale-june">
<span>Nio ES6 makes appearance in China, on sale June</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1120519&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">
<img title="2019 Mazda 3 sedan and hatch aim for an X factor–and that’s not electric" class="fitfill" src="https://images.hgmsites.net/sml/2019-mazda-mazda3_100680720_s.jpg" alt="2019 Mazda 3, 2018 LA Auto Show" /> </a>
<a class="title-link" href="/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">2019 Mazda 3 sedan and hatch aim for an X factor–and that’s not electric</a>
</li>
<li>
<a class="image-link" href="/news/1120047_2019-toyota-rav4-hybrid-at-39-mpg-the-highest-mileage-suv-without-a-charge-port">
<img title="2019 Toyota RAV4 Hybrid: At 39 mpg, the highest-mileage SUV without a charge port" class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-rav4_100679911_s.jpg" alt="2019 Toyota RAV4 Hybrid" /> </a>
<a class="title-link" href="/news/1120047_2019-toyota-rav4-hybrid-at-39-mpg-the-highest-mileage-suv-without-a-charge-port">2019 Toyota RAV4 Hybrid: At 39 mpg, the highest-mileage SUV without a charge port</a>
</li>
<li>
<a class="image-link" href="/news/1119674_hyundai-and-kia-reveal-solar-roof-tech-for-electric-carsor-gasoline-ones">
<img title="Hyundai and Kia reveal solar roof tech for electric cars—or gasoline ones" class="fitfill" src="https://images.hgmsites.net/sml/hyundai-motor-group-solar-charging-system_100677079_s.jpg" alt="Hyundai Motor Group solar charging system" /> </a>
<a class="title-link" href="/news/1119674_hyundai-and-kia-reveal-solar-roof-tech-for-electric-carsor-gasoline-ones">Hyundai and Kia reveal solar roof tech for electric cars—or gasoline ones</a>
</li>
<li>
<a class="image-link" href="/news/1119633_sources-gm-manufacturing-revamp-could-signal-faster-lane-change-to-evs">
<img title="Sources: GM manufacturing revamp could signal faster lane-change to EVs" src="https://static.hgmsites.net/images/cache/2017-chevrolet-bolt_100645649_130x80.jpg" alt="2017 Chevrolet Bolt EV pre-production" width="130" height="80" /> </a>
<a class="title-link" href="/news/1119633_sources-gm-manufacturing-revamp-could-signal-faster-lane-change-to-evs">Sources: GM manufacturing revamp could signal faster lane-change to EVs</a>
</li>
<li>
<a class="image-link" href="/news/1119613_honda-joins-gm-others-in-heated-opposition-to-trumps-epa-fuel-economy-freeze">
<img title="Honda joins GM, others in heated opposition to Trump's EPA fuel-economy freeze" src="https://static.hgmsites.net/images/cache/2018-honda-clarity-plug-in-hybrid-drive-napa-valley-caifornia-dec-2017_100636545_130x80.jpg" alt="2018 Honda Clarity Plug-In Hybrid drive, Napa Valley, Caifornia, Dec 2017" width="130" height="80" /> </a>
<a class="title-link" href="/news/1119613_honda-joins-gm-others-in-heated-opposition-to-trumps-epa-fuel-economy-freeze">Honda joins GM, others in heated opposition to Trump's EPA fuel-economy freeze</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1120412_what-will-happen-now-that-the-chevy-volt-has-been-discontinued-twitter-poll-results" title="What will happen now that the Chevy Volt has been discontinued? Twitter poll results">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-volt_100665700_t.gif" alt="What will happen now that the Chevy Volt has been discontinued? Twitter poll results" /> What will happen now that the Chevy Volt has been discontinued?... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120412_what-will-happen-now-that-the-chevy-volt-has-been-discontinued-twitter-poll-results" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120412_what-will-happen-now-that-the-chevy-volt-has-been-discontinued-twitter-poll-results#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid" title="2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-toyota-prius_100682787_t.gif" alt="2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid" /> 2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1120434_best-deals-on-hybrid-electric-and-plug-in-cars-for-december-2018" title="Best deals on hybrid, electric, and plug-in cars for December 2018">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-nissan-leaf_100620934_t.gif" alt="Best deals on hybrid, electric, and plug-in cars for December 2018" /> Best deals on hybrid, electric, and plug-in cars for December... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120434_best-deals-on-hybrid-electric-and-plug-in-cars-for-december-2018" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120434_best-deals-on-hybrid-electric-and-plug-in-cars-for-december-2018#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1120486_2019-hyundai-kona-electric-price-tag-meets-chevy-bolt-ev-beats-it-come-april" title="2019 Hyundai Kona Electric price tag meets Chevy Bolt EV, beats it come April">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-hyundai-kona-electric_100675170_t.gif" alt="2019 Hyundai Kona Electric price tag meets Chevy Bolt EV, beats it come April" /> 2019 Hyundai Kona Electric price tag meets Chevy Bolt EV, beats... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120486_2019-hyundai-kona-electric-price-tag-meets-chevy-bolt-ev-beats-it-come-april" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120486_2019-hyundai-kona-electric-price-tag-meets-chevy-bolt-ev-beats-it-come-april#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1120411_compact-audi-flagship-vw-crossover-could-show-upscale-side-of-vw-electric-platform" title="Compact Audi, flagship VW crossover could show upscale side of VW electric platform">
<img class="fitfill" src="https://images.hgmsites.net/tmb/volkswagen_100671777_t.gif" alt="Compact Audi, flagship VW crossover could show upscale side of VW electric platform" /> Compact Audi, flagship VW crossover could show upscale side of... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120411_compact-audi-flagship-vw-crossover-could-show-upscale-side-of-vw-electric-platform" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120411_compact-audi-flagship-vw-crossover-could-show-upscale-side-of-vw-electric-platform#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid_gallery-1#100682787">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-prius_100682787_s.jpg" alt="2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid" /> </a>
<a href="/pictures/1120437_2019-toyota-prius-awd-e-first-drive-of-50-mpg-all-weather-hybrid_gallery-1#100682787">
<span>2019 Toyota Prius AWD-e: First drive of 50-mpg all-weather hybrid</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries_gallery-1#100682181">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-audi-e-tron_100682181_s.jpg" alt="2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries" />  </a>
<a href="/pictures/1120356_2019-audi-e-tron-first-drive-redrawing-the-electric-vehicle-boundaries_gallery-1#100682181">
<span>2019 Audi e-tron first drive: Redrawing the electric-vehicle boundaries</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120277_2019-toyota-prius-awd-e-priced-at-27300_gallery-1#100680217">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-prius_100680217_s.jpg" alt="2019 Toyota Prius AWD-e priced at $27,300" /> </a>
<a href="/pictures/1120277_2019-toyota-prius-awd-e-priced-at-27300_gallery-1#100680217">
<span>2019 Toyota Prius AWD-e priced at $27,300</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120501_nio-es6-makes-appearance-in-china-on-sale-june_gallery-1#100683072">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-nio-es6_100683072_s.jpg" alt="Nio ES6 makes appearance in China, on sale June" /> </a>
<a href="/pictures/1120501_nio-es6-makes-appearance-in-china-on-sale-june_gallery-1#100683072">
<span>Nio ES6 makes appearance in China, on sale June</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120359_classic-aston-martin-features-plug-and-play-electric-power_gallery-1#100681992">
<img class="fitfill" src="https://images.hgmsites.net/sml/1970-aston-martin-db6-mkii-volante-with-electric-powertrain_100681992_s.jpg" alt="Classic Aston Martin features plug-and-play electric power" /> </a>
<a href="/pictures/1120359_classic-aston-martin-features-plug-and-play-electric-power_gallery-1#100681992">
<span>Classic Aston Martin features plug-and-play electric power</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1120531_end-of-the-road-for-hyperloop-startup-arrivo" title="End of the road for Hyperloop startup Arrivo">
<img title="End of the road for Hyperloop startup Arrivo" src="https://static.hgmsites.net/images/cache/arrivo-high-speed-transport-system_100633047_120x80.jpg" alt="Arrivo high-speed transport system" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1120531_end-of-the-road-for-hyperloop-startup-arrivo">
End of the road for Hyperloop startup Arrivo </a>
</li>
 <li>
<a class="image-link" href="//www.motorauthority.com/news/1120530_2019-chevrolet-corvette-lineup-gets-price-hike" title="2019 Chevrolet Corvette lineup gets price hike">
<img title="2019 Chevrolet Corvette lineup gets price hike" class="fitfill" src="https://images.hgmsites.net/sml/chevrolet-corvette_100683317_s.jpg" alt="2019 Chevrolet Corvette Stingray" /> </a>
<a href="//www.motorauthority.com/news/1120530_2019-chevrolet-corvette-lineup-gets-price-hike">
2019 Chevrolet Corvette lineup gets price hike </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1120504_deep-dive-ken-blocks-1400-hp-1965-ford-mustang-hoonicorn" title="Deep dive: Ken Block's 1,400-hp 1965 Ford Mustang Hoonicorn">
<img title="Deep dive: Ken Block's 1,400-hp 1965 Ford Mustang Hoonicorn" class="fitfill" src="https://images.hgmsites.net/sml/ford-mustang_100683083_s.jpg" alt="1965 Ford Mustang Hoonicorn" /> </a>
<a href="//www.motorauthority.com/news/1120504_deep-dive-ken-blocks-1400-hp-1965-ford-mustang-hoonicorn">
Deep dive: Ken Block's 1,400-hp 1965 Ford Mustang Hoonicorn </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120520_restyled-2019-nissan-murano-price-rises-to-32315" title="Restyled 2019 Nissan Murano price rises to $32,315">
<img title="Restyled 2019 Nissan Murano price rises to $32,315" class="fitfill" src="https://images.hgmsites.net/sml/2019-nissan-murano_100682989_s.jpg" alt="2019 Nissan Murano" /> </a>
<a href="//www.thecarconnection.com/news/1120520_restyled-2019-nissan-murano-price-rises-to-32315">
Restyled 2019 Nissan Murano price rises to $32,315 </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120523_2019-ford-ranger-driven-buick-enspire-350-kw-fast-charger-whats-new-the-car-connection" title="2019 Ford Ranger driven, Buick Enspire, 350-kW fast-charger: What's New @ The Car Connection">
<img title="2019 Ford Ranger driven, Buick Enspire, 350-kW fast-charger: What's New @ The Car Connection" class="fitfill" src="https://images.hgmsites.net/sml/2019-ford-ranger_100682735_s.jpg" alt="2019 Ford Ranger" /> </a>
<a href="//www.thecarconnection.com/news/1120523_2019-ford-ranger-driven-buick-enspire-350-kw-fast-charger-whats-new-the-car-connection">
2019 Ford Ranger driven, Buick Enspire, 350-kW fast-charger: What's New @ The Car Connection </a>
 </li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120522_2019-gmc-sierra-at4-receives-optional-off-road-performance-package" title="2019 GMC Sierra AT4 receives optional off-road performance package">
<img title="2019 GMC Sierra AT4 receives optional off-road performance package" class="fitfill" src="https://images.hgmsites.net/sml/gmc-sierra-1500_100683315_s.jpg" alt="2019 GMC Sierra AT4 with off-road performance package" /> </a>
<a href="//www.thecarconnection.com/news/1120522_2019-gmc-sierra-at4-receives-optional-off-road-performance-package">
2019 GMC Sierra AT4 receives optional off-road performance package </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 MH Sub I, LLC.
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.</div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/537482.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Bengt Halvorson';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1120519_former-porsche-ceo-backing-company-with-tdi-like-emissions-claim%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=emissions&tag2=fuel-efficiency&tag3=wendelin-wiedeking&segment=misc'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":149,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
