<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76943" data-site="76943" data-addr="10.16.88.242" data-time="2018-11-28T09:20:53-0800" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Today's updates are all about new models from the LA auto show, including new electrics from startup automakers Rivian and Byton, a new all-wheel-drive version of the Toyota Prius, a new Hybrid version of Toyota Corolla, and a fuel-efficient new engine for the Mazda3. All this, plus President Trump responds to GM's announcement that it will kill the Chevy...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News">
<meta property="og:url" content="https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news">
<meta property="og:image" content="https://images.hgmsites.net/hug/2018-mazda-mazda3_100616782_h.jpg">
<meta property="og:description" content="Today's updates are all about new models from the LA auto show, including new electrics from startup automakers Rivian and Byton, a new all-wheel-drive version of the Toyota Prius, a new Hybrid version of Toyota Corolla, and a fuel-efficient new engine for the Mazda3. All this, plus President Trump responds to GM's announcement that it will kill the Chevy...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news">
<meta name="twitter:title" content="Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News">
<meta name="twitter:description" content="Today's updates are all about new models from the LA auto show, including new electrics from startup automakers Rivian and Byton, a new all-wheel-drive version of the Toyota Prius, a new Hybrid version of Toyota Corolla, and a fuel-efficient new engine for the Mazda3. All this, plus President Trump responds to GM's announcement that it will kill the Chevy...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2018-mazda-mazda3_100616782_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news","url":"https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news#this","url":"https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news","headline":"Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News","datePublished":"2018-11-28T08:45:00-0800","dateModified":"2018-11-28T08:11:31-0800","description":"Today's updates are all about new models from the LA auto show, including new electrics from startup automakers Rivian and Byton, a new all-wheel-drive version of the Toyota Prius, a new Hybrid version of Toyota Corolla, and a fuel-efficient new engine for the Mazda3. All this, plus President Trump responds to GM's announcement that it will kill the Chevy...","author":{"@type":"Person","name":"Eric C. Evarts","jobTitle":"","image":"https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg","url":"https://www.greencarreports.com/writer/10064169_eric-c-evarts"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2018-mazda-mazda3_100616782_l.jpg#this","url":"https://images.hgmsites.net/lrg/2018-mazda-mazda3_100616782_l.jpg","caption":"2018 Mazda3","description":"","width":1024,"height":556,"uploadDate":"2017-08-03T10:44:16-0700"}}}
</script><script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>

<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/hug/2018-mazda-mazda3_100616782_h.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/535560.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/535799.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1120158_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/535562.js"></script>
<script type="text/javascript" src="/js_cache/535570.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
</head>
<body>
<script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"model_id":"20000452","model_seo_name":"mazda3","model_name":"MAZDA3","model":"mazda3","body_style":"sedans","vcat":"sedans","make_id":"10022","make_seo_name":"mazda","make_name":"Mazda","make":"mazda","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">36 minutes ago</span>
<a class="title" href="/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news">
Toyota hybrids, Rivian electric SUV, Byton, and... </a>
<a class="image-link" href="/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news" title="Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-mazda-mazda3_100616782_s.jpg" alt="Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
 Electric Cars </a>
<span class="date">2 hours ago</span>
<a class="title" href="/news/1120136_trump-vows-retaliation-against-gm-for-layoffs">
Trump vows retaliation against GM for layoffs </a>
<a class="image-link" href="/news/1120136_trump-vows-retaliation-against-gm-for-layoffs" title="Trump vows retaliation against GM for layoffs">
<img class="fitfill" src="https://images.hgmsites.net/sml/mother-daughter-ttam-installs-battery-packs-in-chevrolet-volt-electric-cars_100466648_s.jpg" alt="Trump vows retaliation against GM for layoffs" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">November 28, 2018</span>
<a class="title" href="/news/1120147_byton-reveals-self-driving-living-room-on-wheels-the-k-byte-in-la">
Byton reveals self-driving living-room on wheels... </a>
<a class="image-link" href="/news/1120147_byton-reveals-self-driving-living-room-on-wheels-the-k-byte-in-la" title="Byton reveals self-driving living-room on wheels, the K-Byte, in LA">
<img class="fitfill" src="https://images.hgmsites.net/sml/byton-k-byte-concept_100654255_s.jpg" alt="Byton reveals self-driving living-room on wheels, the K-Byte, in LA" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads">
Toyota Prius AWD-e earns 50 mpg with all-weather... </a>
</li>
<li>
<a class="more-news-title" href="/news/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream">
2020 Toyota Corolla Hybrid aims for 50... </a>
</li>
<li>
<a class="more-news-title" href="/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">
2019 Mazda 3 sedan and hatch aim for an X... </a>
</li>
<li>
<a class="more-news-title" href="/news/1120109_rivian-r1s-electric-suv-goes-family-style-with-7-seats-410-mile-range">
Rivian R1S electric SUV goes family style with 7... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1119348_2019-hyundai-kona-electric-first-drive-of-affordable-258-mile-crossover">
2019 Hyundai Kona Electric: first drive of... </a>
<span class="date">October 14, 2018</span>
<a class="image-link" href="/news/1119348_2019-hyundai-kona-electric-first-drive-of-affordable-258-mile-crossover" title="2019 Hyundai Kona Electric: first drive of affordable 258-mile crossover">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-hyundai-kona-electric_100675192_s.jpg" alt="2019 Hyundai Kona Electric: first drive of affordable 258-mile crossover" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1117297_2019-honda-insight-video-review">
2019 Honda Insight video review </a>
<span class="date">June 19, 2018</span>
<a class="image-link" href="/news/1117297_2019-honda-insight-video-review" title="2019 Honda Insight video review">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight_100655326_150x100.jpg" alt="2019 Honda Insight video review" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency">
2019 Toyota Avalon Hybrid first drive review... </a>
<span class="date">May 2, 2018</span>
<a class="image-link" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency" title="2019 Toyota Avalon Hybrid first drive review: understated efficiency">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100650044_150x100.jpg" alt="2019 Toyota Avalon Hybrid first drive review: understated efficiency" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">November 12, 2018</span>
<a class="title" href="/news/1119852_green-car-reports-best-car-to-buy-2019-tesla-model-3">
Green Car Reports Best Car To Buy 2019: Tesla... </a>
<a class="image-link" href="/news/1119852_green-car-reports-best-car-to-buy-2019-tesla-model-3" title="Green Car Reports Best Car To Buy 2019: Tesla Model 3">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-tesla-model-3_100676009_s.jpg" alt="Green Car Reports Best Car To Buy 2019: Tesla Model 3" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">August 3, 2018</span>
<a class="title" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt">
The 2018 Honda Clarity real-world review: enough... </a>
<a class="image-link" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt" title="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?">
<img src="https://static.hgmsites.net/images/cache/frame-from-2018-honda-clarity-plug-in-hybrid-beyond-the-battery-ad_100636537_150x100.jpg" alt="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">June 14, 2018</span>
<a class="title" href="/news/1117217_2019-hyundai-ioniq-preview">
2019 Hyundai Ioniq preview </a>
<a class="image-link" href="/news/1117217_2019-hyundai-ioniq-preview" title="2019 Hyundai Ioniq preview">
<img src="https://static.hgmsites.net/images/cache/2019-hyundai-ioniq_100654122_150x100.jpg" alt="2019 Hyundai Ioniq preview" width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news">
Toyota hybrids, Rivian electric SUV, Byton, and... </a>
<span class="date">36 minutes ago</span>
<a class="image-link" href="/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news" title="Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-mazda-mazda3_100616782_s.jpg" alt="Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1120136_trump-vows-retaliation-against-gm-for-layoffs">
 Trump vows retaliation against GM for layoffs </a>
<span class="date">2 hours ago</span>
<a class="image-link" href="/news/1120136_trump-vows-retaliation-against-gm-for-layoffs" title="Trump vows retaliation against GM for layoffs">
<img class="fitfill" src="https://images.hgmsites.net/sml/mother-daughter-ttam-installs-battery-packs-in-chevrolet-volt-electric-cars_100466648_s.jpg" alt="Trump vows retaliation against GM for layoffs" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1120147_byton-reveals-self-driving-living-room-on-wheels-the-k-byte-in-la">
Byton reveals self-driving living-room on wheels... </a>
<span class="date">November 28, 2018</span>
<a class="image-link" href="/news/1120147_byton-reveals-self-driving-living-room-on-wheels-the-k-byte-in-la" title="Byton reveals self-driving living-room on wheels, the K-Byte, in LA">
<img class="fitfill" src="https://images.hgmsites.net/sml/byton-k-byte-concept_100654255_s.jpg" alt="Byton reveals self-driving living-room on wheels, the K-Byte, in LA" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2019">
 <img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-volt_100665702_t.gif" alt="2019 Chevrolet Volt" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2019">2019 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620924_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
</a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2019">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-toyota-prius_100680217_t.gif" alt="2019 Toyota Prius" /> </a>
<a class="car-link" href="/overview/toyota_prius_2019">2019 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
 <div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/electric-cars"><span>Electric Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    dataLayer.push({'category_tags': 'green,byton,chevy-volt,donald-trump,electric-cars,mazda3,news,rivian-r1s,corolla,prius',
                    'tags': 'green,byton,chevy-volt,donald-trump,electric-cars,mazda3,news,rivian-r1s,corolla,prius'});
</script>
<script>
        $(function() {
            hgm.pingView(1120158, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News&amp;u=https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Toyota%20hybrids%2C%20Rivian%20electric%20SUV%2C%20Byton%2C%20and%20Trump%3A%20Today%27s%20Car%20News" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="4J8BuTVJb2LL6DRkuQlyzppHnBWusfzZFCgZnE6Fmtw=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Toyota hybrids, Rivian electric SUV, Byton, and Trump: Today's Car News</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10064169_eric-c-evarts" class=" author-image" alt="Eric C. Evarts" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10064169_eric-c-evarts" title="View Eric C. Evarts's Profile" target="_blank"><span>Eric C. Evarts</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Nov 28, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100616782_m" float="none" src="https://images.hgmsites.net/med/2018-mazda-mazda3_100616782_m.jpg" title="2018 Mazda3" alt="2018 Mazda3" width="640" height="348" data-width="1024" data-height="556" data-url="https://images.hgmsites.net/lrg/2018-mazda-mazda3_100616782_l.jpg" class="first_image"><p>2018 Mazda3</p></div><p>Today's updates are all about new models from the LA auto show, including new electrics from startup automakers Rivian and Byton, a new all-wheel-drive version of the Toyota Prius, a new Hybrid version of Toyota Corolla, and a fuel-efficient new engine for the Mazda3. All this, plus President Trump responds to GM's announcement that it will kill the Chevy Volt, close 5 plants and lay off 15 percent of its workers. Look for even more today on <em>Green Car Reports</em>.</p>
<p>At the LA Auto Show, Detroit-based startup electric automaker Rivian followed up the <a href="https://www.greencarreports.com/news/1120079_rivian-r1t-all-electric-pickup-revealed-400-mile-range-160-kw-dc-fast-charging">announcement of its planned new electric pickup</a> with more details on its <a href="https://www.greencarreports.com/news/1120109_rivian-r1s-electric-suv-goes-family-style-with-7-seats-410-mile-range">companion full-size seven-passenger SUV</a>.</p>
<p>Chinese startup electric automaker Byton showed its second model, the <a href="https://www.greencarreports.com/news/1120147_byton-reveals-self-driving-living-room-on-wheels-the-k-byte-in-la">self-driving K-Byte luxury sedan</a> at simultaneous events in LA and Shanghai and revealed progress toward building its M-Byte SUV which is due to arrive next year.</p>
<p>Toyota showed off a new <a href="https://www.greencarreports.com/news/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads">all-wheel-drive version of the Prius coming for 2019</a> that should satisfy buyers in northern regions. New, slightly more conventional styling may please buyers everywhere in North America.</p>
<p>At the same time, Toyota revealed a new <a href="https://www.greencarreports.com/news/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream">hybrid version of its mainstay Corolla</a>.</p>
<p>Mazda isn't going electric at all, but revealed redesigned versions of its small Mazda3 sedan and hatchback, which are expected eventually to get new engines that promise to be as <a href="https://www.greencarreports.com/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">efficient as a diesel and as clean as gas</a>.</p>
<p>In reaction to General Motors' announcement Monday that it will lay off 15 percent of its workers, and <a href="https://www.greencarreports.com/news/1120090_gm-to-kill-chevy-volt-production-in-2019">close five factories including the one that builds the Chevy Volt</a>, President Trump vowed retaliation on Twitter, <a href="https://www.greencarreports.com/news/1120136_trump-vows-retaliation-against-gm-for-layoffs">threatening to cut off subsidies for the company's plug-in cars</a>.</p>
<p>In Norway, <a href="https://www.thecarconnection.com/news/1120116_self-driving-volvo-trucks-to-transport-stone-from-norwegian-rock-quarry">autonomous Volvo trucks are set to begin transporting limestone from a quarry</a> to a nearby port.</p>
<p>Finally, Audi demonstrated a new dual-purpose <a href="https://www.motorauthority.com/news/1120126_audi-successfully-tests-scale-model-of-its-flying-taxi">flying car module at drone week</a> in Amsterdam.</p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="http://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="http://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p></div>
</div>
<div id="postNav">
<a href="/news/1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1120136_trump-vows-retaliation-against-gm-for-layoffs" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/byton" rel="tag">Byton</a>
<a href="/news/chevy-volt" rel="tag">Chevy Volt</a>
<a href="/news/donald-trump" rel="tag">Donald Trump</a>
<a href="/news/rivian-r1s" rel="tag">Rivian R1S</a>
</div>
 <div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/electric-cars" rel="tag">Electric Cars</a>
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/mazda3" rel="tag">Mazda MAZDA3 News</a>
<a href="/news/news" rel="tag">News</a>
<a href="/news/corolla" rel="tag">Toyota Corolla News</a>
<a href="/news/prius" rel="tag">Toyota Prius News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-mazda-mazda3_100680288_s.jpg" alt="2019 Mazda 3 sedan and hatch aim for an X factor—and that’s not electric" /> </a>
<a href="/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">
<span>2019 Mazda 3 sedan and hatch aim for an X factor—and that’s not electric</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream">
<img class="fitfill" src="https://images.hgmsites.net/sml/2020-toyota-corolla_100680236_s.jpg" alt="2020 Toyota Corolla Hybrid aims for 50 mpg—Prius tech meets frugal mainstream" /> </a>
<a href="/news/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream">
<span>2020 Toyota Corolla Hybrid aims for 50 mpg—Prius tech meets frugal mainstream</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120109_rivian-r1s-electric-suv-goes-family-style-with-7-seats-410-mile-range">
<img class="fitfill" src="https://images.hgmsites.net/sml/rivian-r1s_100680194_s.jpg" alt="Rivian R1S electric SUV goes family style with 7 seats, 410-mile range" /> </a>
<a href="/news/1120109_rivian-r1s-electric-suv-goes-family-style-with-7-seats-410-mile-range">
<span>Rivian R1S electric SUV goes family style with 7 seats, 410-mile range</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-prius_100680217_s.jpg" alt="Toyota Prius AWD-e earns 50 mpg with all-weather treads" /> </a>
<a href="/news/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads">
<span>Toyota Prius AWD-e earns 50 mpg with all-weather treads</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1120158&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1120136_trump-vows-retaliation-against-gm-for-layoffs">
<img title="Trump vows retaliation against GM for layoffs" class="fitfill" src="https://images.hgmsites.net/sml/mother-daughter-ttam-installs-battery-packs-in-chevrolet-volt-electric-cars_100466648_s.jpg" alt="Mother-daughter team installs battery packs in Chevrolet Volt electric cars" /> </a>
<a class="title-link" href="/news/1120136_trump-vows-retaliation-against-gm-for-layoffs">Trump vows retaliation against GM for layoffs</a>
</li>
<li>
<a class="image-link" href="/news/1120147_byton-reveals-self-driving-living-room-on-wheels-the-k-byte-in-la">
<img title="Byton reveals self-driving living-room on wheels, the K-Byte, in LA" class="fitfill" src="https://images.hgmsites.net/sml/byton-k-byte-concept_100654255_s.jpg" alt="Byton K-Byte concept" /> </a>
<a class="title-link" href="/news/1120147_byton-reveals-self-driving-living-room-on-wheels-the-k-byte-in-la">Byton reveals self-driving living-room on wheels, the K-Byte, in LA</a>
</li>
<li>
<a class="image-link" href="/news/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream">
<img title="2020 Toyota Corolla Hybrid aims for 50 mpg—Prius tech meets frugal mainstream" class="fitfill" src="https://images.hgmsites.net/sml/2020-toyota-corolla_100680236_s.jpg" alt="2020 Toyota Corolla Hybrid" /> </a>
<a class="title-link" href="/news/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream">2020 Toyota Corolla Hybrid aims for 50 mpg—Prius tech meets frugal mainstream</a>
</li>
<li>
<a class="image-link" href="/news/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads">
<img title="Toyota Prius AWD-e earns 50 mpg with all-weather treads" class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-prius_100680217_s.jpg" alt="2019 Toyota Prius" /> </a>
<a class="title-link" href="/news/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads">Toyota Prius AWD-e earns 50 mpg with all-weather treads</a>
</li>
<li>
<a class="image-link" href="/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">
<img title="2019 Mazda 3 sedan and hatch aim for an X factor—and that’s not electric" class="fitfill" src="https://images.hgmsites.net/sml/2019-mazda-mazda3_100680288_s.jpg" alt="2019 Mazda 3" /> </a>
<a class="title-link" href="/news/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric">2019 Mazda 3 sedan and hatch aim for an X factor—and that’s not electric</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1120090_gm-to-kill-chevy-volt-production-in-2019" title="GM to kill Chevy Volt production in 2019 (Updated)">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-volt_100665702_t.gif" alt="GM to kill Chevy Volt production in 2019 (Updated)" /> GM to kill Chevy Volt production in 2019 (Updated) </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120090_gm-to-kill-chevy-volt-production-in-2019" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120090_gm-to-kill-chevy-volt-production-in-2019#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1120071_plug-in-subaru-toyota-hybrids-changes-at-the-top-the-week-in-reverse" title="Plug-in Subaru, Toyota hybrids, changes at the top: The Week in Reverse">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-subaru-crosstrek_100679662_t.gif" alt="Plug-in Subaru, Toyota hybrids, changes at the top: The Week in Reverse" /> Plug-in Subaru, Toyota hybrids, changes at the top: The Week in... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120071_plug-in-subaru-toyota-hybrids-changes-at-the-top-the-week-in-reverse" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120071_plug-in-subaru-toyota-hybrids-changes-at-the-top-the-week-in-reverse#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1120079_rivian-r1t-all-electric-pickup-revealed-400-mile-range-160-kw-dc-fast-charging" title="Rivian R1T all-electric pickup revealed: 400-mile range, 160-kw DC fast charging">
<img class="fitfill" src="https://images.hgmsites.net/tmb/rivian-r1t-electric-pickup-concept_100680079_t.gif" alt="Rivian R1T all-electric pickup revealed: 400-mile range, 160-kw DC fast charging" /> Rivian R1T all-electric pickup revealed: 400-mile range, 160-kw... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120079_rivian-r1t-all-electric-pickup-revealed-400-mile-range-160-kw-dc-fast-charging" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120079_rivian-r1t-all-electric-pickup-revealed-400-mile-range-160-kw-dc-fast-charging#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1120076_2018-la-auto-show-preview-10-green-vehicle-intros-that-matter" title="2018 LA auto show preview: 10 green-vehicle intros that matter">
<img class="fitfill" src="https://images.hgmsites.net/tmb/volvos-this-is-not-a-car-statement-for-2018-la-auto-show_100680026_t.gif" alt="2018 LA auto show preview: 10 green-vehicle intros that matter" /> 2018 LA auto show preview: 10 green-vehicle intros that matter </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120076_2018-la-auto-show-preview-10-green-vehicle-intros-that-matter" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120076_2018-la-auto-show-preview-10-green-vehicle-intros-that-matter#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1120073_commentary-how-the-media-may-have-punctured-plug-in-hybrids-balloon" title="Commentary: How the media may have punctured plug-in hybrids' balloon">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2014-chevrolet-volt_100464977_t.gif" alt="Commentary: How the media may have punctured plug-in hybrids' balloon" /> Commentary: How the media may have punctured plug-in hybrids'... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1120073_commentary-how-the-media-may-have-punctured-plug-in-hybrids-balloon" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1120073_commentary-how-the-media-may-have-punctured-plug-in-hybrids-balloon#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120109_rivian-r1s-electric-suv-goes-family-style-with-7-seats-410-mile-range_gallery-1#100680194">
<img class="fitfill" src="https://images.hgmsites.net/sml/rivian-r1s_100680194_s.jpg" alt="Rivian R1S electric SUV goes family style with 7 seats, 410-mile range" /> </a>
<a href="/pictures/1120109_rivian-r1s-electric-suv-goes-family-style-with-7-seats-410-mile-range_gallery-1#100680194">
<span>Rivian R1S electric SUV goes family style with 7 seats, 410-mile range</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads_gallery-1#100680217">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-toyota-prius_100680217_s.jpg" alt="Toyota Prius AWD-e earns 50 mpg with all-weather treads" /> </a>
<a href="/pictures/1120145_toyota-prius-awd-e-earns-50-mpg-with-all-weather-treads_gallery-1#100680217">
<span>Toyota Prius AWD-e earns 50 mpg with all-weather treads</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric_gallery-1#100680288">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-mazda-mazda3_100680288_s.jpg" alt="2019 Mazda 3 sedan and hatch aim for an X factor—and that’s not electric" /> </a>
<a href="/pictures/1120142_2019-mazda-3-sedan-and-hatch-aim-for-an-x-factorand-thats-not-electric_gallery-1#100680288">
<span>2019 Mazda 3 sedan and hatch aim for an X factor—and that’s not electric</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120122_vw-updates-i-d-cargo-buzz-with-solar-for-la-show_gallery-1#100680166">
<img class="fitfill" src="https://images.hgmsites.net/sml/volkswagen-id-buzz-cargo-concept_100680166_s.jpg" alt="VW updates I.D. Cargo Buzz with solar for LA Show" /> </a>
<a href="/pictures/1120122_vw-updates-i-d-cargo-buzz-with-solar-for-la-show_gallery-1#100680166">
<span>VW updates I.D. Cargo Buzz with solar for LA Show</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream_gallery-1#100680228">
<img class="fitfill" src="https://images.hgmsites.net/sml/2020-toyota-corolla_100680236_s.jpg" alt="2020 Toyota Corolla Hybrid aims for 50 mpg—Prius tech meets frugal mainstream" /> </a>
<a href="/pictures/1120144_2020-toyota-corolla-hybrid-aims-for-50-mpgprius-tech-meets-frugal-mainstream_gallery-1#100680228">
<span>2020 Toyota Corolla Hybrid aims for 50 mpg—Prius tech meets frugal mainstream</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1120162_pininfarina-pf0-will-reportedly-be-worlds-most-powerful-car" title="Pininfarina PF0 will reportedly be world's most powerful car">
<img title="Pininfarina PF0 will reportedly be world's most powerful car" class="fitfill" src="https://images.hgmsites.net/sml/teaser-for-pininfarina-pf0-electric-hypercar-debuting-at-2019-geneva-auto-show_100680372_s.jpg" alt="Teaser for Pininfarina PF0 electric hypercar debuting at 2019 Geneva auto show" /> </a>
<a href="//www.motorauthority.com/news/1120162_pininfarina-pf0-will-reportedly-be-worlds-most-powerful-car">
Pininfarina PF0 will reportedly be world's most powerful car </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1120165_2019-north-american-car-truck-utility-of-the-year-finalists-announced" title="2019 North American Car & Truck/Utility of the Year finalists announced">
<img title="2019 North American Car &amp; Truck/Utility of the Year finalists announced" src="https://static.hgmsites.net/images/cache/north-american-car-of-the-year-logo_100412779_120x80.jpg" alt="North American Car of the Year logo" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1120165_2019-north-american-car-truck-utility-of-the-year-finalists-announced">
2019 North American Car & Truck/Utility of the Year finalists announced </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1120154_2020-porsche-911-2020-lincoln-aviator-2019-mazda-3-todays-car-news" title="2020 Porsche 911, 2020 Lincoln Aviator, 2019 Mazda 3: Today's Car News">
<img title="2020 Porsche 911, 2020 Lincoln Aviator, 2019 Mazda 3: Today's Car News" class="fitfill" src="https://images.hgmsites.net/sml/2020-porsche-911-carrera_100680312_s.jpg" alt="2020 Porsche 911" /> </a>
<a href="//www.motorauthority.com/news/1120154_2020-porsche-911-2020-lincoln-aviator-2019-mazda-3-todays-car-news">
2020 Porsche 911, 2020 Lincoln Aviator, 2019 Mazda 3: Today's Car News </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120163_2020-lincoln-aviator-debuts-luxury-crossover-suv-takes-flight" title="2020 Lincoln Aviator debuts: Luxury crossover SUV takes flight">
<img title="2020 Lincoln Aviator debuts: Luxury crossover SUV takes flight" class="fitfill" src="https://images.hgmsites.net/sml/2020-lincoln-aviator_100680394_s.jpg" alt="2020 Lincoln Aviator, 2018 LA Auto Show" /> </a>
<a href="//www.thecarconnection.com/news/1120163_2020-lincoln-aviator-debuts-luxury-crossover-suv-takes-flight">
2020 Lincoln Aviator debuts: Luxury crossover SUV takes flight </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120166_north-american-car-truck-utility-of-the-year-jury-announces-2019-finalists" title="North American Car & Truck/Utility of the Year jury announces 2019 finalists ">
<img title="North American Car &amp; Truck/Utility of the Year jury announces 2019 finalists " src="https://static.hgmsites.net/images/cache/north-american-car-of-the-year_100183052_120x80.jpg" alt="North American Car of the Year" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1120166_north-american-car-truck-utility-of-the-year-jury-announces-2019-finalists">
North American Car & Truck/Utility of the Year jury announces 2019 finalists </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120161_2019-honda-passport-2020-porsche-911-2019-toyota-prius-awd-e-whats-new-the-car-connection" title="2019 Honda Passport, 2020 Porsche 911, 2019 Toyota Prius AWD-e: What's New @ The Car Connection">
<img title="2019 Honda Passport, 2020 Porsche 911, 2019 Toyota Prius AWD-e: What's New @ The Car Connection" class="fitfill" src="https://images.hgmsites.net/sml/2019-honda-passport_100680202_s.jpg" alt="2019 Honda Passport" /> </a>
<a href="//www.thecarconnection.com/news/1120161_2019-honda-passport-2020-porsche-911-2019-toyota-prius-awd-e-whats-new-the-car-connection">
2019 Honda Passport, 2020 Porsche 911, 2019 Toyota Prius AWD-e: What's New @ The Car Connection </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 MH Sub I, LLC.
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.</div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/535568.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Eric C. Evarts';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=81&j=0&make=mazda&model=mazda3&pageurl=%2Fnews%2F1120158_toyota-hybrids-rivian-electric-suv-byton-and-trump-todays-car-news%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=byton&tag3=chevy-volt&tag4=donald-trump&tag5=electric-cars&tag6=mazda3&tag7=news&tag8=rivian-r1s&tag9=corolla&tag10=prius'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":120,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
