<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76711" data-site="76711" data-addr="10.16.88.192" data-time="2018-09-02T14:04:54-0700" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Formula E, the first all-electric worldwide racing series, plans to expand beyond street racing to remote parts of the planet with a new series. Called Extreme E, the new series would use SUV-like race cars to tackle the wilds of lands such as the Arctic and the Himalayas. Formula E CEO and founder Alejandro Agag confirmed the new series to Motorsport.com...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Formula E develops new off-road Extreme E racing series">
<meta property="og:url" content="https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series">
<meta property="og:image" content="https://images.hgmsites.net/hug/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_h.jpg">
<meta property="og:description" content="Formula E, the first all-electric worldwide racing series, plans to expand beyond street racing to remote parts of the planet with a new series. Called Extreme E, the new series would use SUV-like race cars to tackle the wilds of lands such as the Arctic and the Himalayas. Formula E CEO and founder Alejandro Agag confirmed the new series to Motorsport.com...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series">
<meta name="twitter:title" content="Formula E develops new off-road Extreme E racing series">
<meta name="twitter:description" content="Formula E, the first all-electric worldwide racing series, plans to expand beyond street racing to remote parts of the planet with a new series. Called Extreme E, the new series would use SUV-like race cars to tackle the wilds of lands such as the Arctic and the Himalayas. Formula E CEO and founder Alejandro Agag confirmed the new series to Motorsport.com...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Formula E develops new off-road Extreme E racing series</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series","url":"https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series#this","url":"https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series","headline":"Formula E develops new off-road Extreme E racing series","datePublished":"2018-09-02T07:00:00-0700","dateModified":"2018-09-02T11:15:27-0700","description":"Formula E, the first all-electric worldwide racing series, plans to expand beyond street racing to remote parts of the planet with a new series. Called Extreme E, the new series would use SUV-like race cars to tackle the wilds of lands such as the Arctic and the Himalayas. Formula E CEO and founder Alejandro Agag confirmed the new series to Motorsport.com...","author":{"@type":"Person","name":"Eric C. Evarts","jobTitle":"","image":"https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg","url":"https://www.greencarreports.com/writer/10064169_eric-c-evarts"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_l.jpg#this","url":"https://images.hgmsites.net/lrg/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_l.jpg","caption":"Jaguar I-Pace eTrophy race car dynamic debut during 2018 Formula E Berlin ePrix","description":"","width":1024,"height":664,"uploadDate":"2018-05-20T22:56:50-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/hug/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_h.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/527531.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/527532.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1118561_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/527498.js"></script>
<script type="text/javascript" src="/js_cache/527533.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news,race-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news,race-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news,race-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news,race-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/greencarreports.tmus/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news,race-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/greencarreports.tmus/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news,race-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">September 2, 2018</span>
<a class="title" href="/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series">
Formula E develops new off-road Extreme E racing... </a>
<a class="image-link" href="/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series" title="Formula E develops new off-road Extreme E racing series">
<img class="fitfill" src="https://images.hgmsites.net/sml/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_s.jpg" alt="Formula E develops new off-road Extreme E racing series" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">September 1, 2018</span>
<a class="title" href="/news/1118555_mercedes-benz-eqc-byton-m-byte-faradays-future-fuel-economy-demands-the-week-in-reverse">
Mercedes-Benz EQC, Byton M-Byte, Faraday's... </a>
<a class="image-link" href="/news/1118555_mercedes-benz-eqc-byton-m-byte-faradays-future-fuel-economy-demands-the-week-in-reverse" title="Mercedes-Benz EQC, Byton M-Byte, Faraday's Future, fuel-economy demands: The Week in Reverse">
<img class="fitfill" src="https://images.hgmsites.net/sml/mercedes-benz-eqc-prototype-testing-in-black-forest_100667536_s.jpg" alt="Mercedes-Benz EQC, Byton M-Byte, Faraday's Future, fuel-economy demands: The Week in Reverse" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/green">
Green Cars </a>
<span class="date">August 31, 2018</span>
<a class="title" href="/news/1118549_dyson-electric-car-track-byton-electric-suv-testing-and-labor-day-gas-saving-tips-todays-car-news">
Dyson electric car track, Byton electric SUV... </a>
<a class="image-link" href="/news/1118549_dyson-electric-car-track-byton-electric-suv-testing-and-labor-day-gas-saving-tips-todays-car-news" title="Dyson electric car track, Byton electric SUV testing, and Labor Day gas saving tips: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/sml/byton-m-byte-electric-suv-prototype_100667948_s.jpg" alt="Dyson electric car track, Byton electric SUV testing, and Labor Day gas saving tips: Today's Car News" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1118546_byton-begins-road-testing-its-electric-car-in-china">
Byton begins road testing its electric car in... </a>
</li>
<li>
<a class="more-news-title" href="/news/1118543_dyson-plans-to-build-electric-car-test-track-in-britain">
Dyson plans to build electric-car test track in... </a>
</li>
<li>
<a class="more-news-title" href="/news/1118534_fact-of-the-week-internal-combustion-cars-still-waste-70-to-88-percent-of-energy">
Fact of the week: Internal combustion cars still... </a>
</li>
<li>
<a class="more-news-title" href="/news/1118533_how-to-save-gas-on-labor-day-trips">
How to save gas on Labor Day trips </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency">
2019 Toyota Avalon Hybrid first drive review... </a>
<span class="date">May 2, 2018</span>
<a class="image-link" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency" title="2019 Toyota Avalon Hybrid first drive review: understated efficiency">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100650044_150x100.jpg" alt="2019 Toyota Avalon Hybrid first drive review: understated efficiency" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way">
2018 Ford F-150 Power Stroke first drive: diesel... </a>
<span class="date">April 26, 2018</span>
<a class="image-link" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way" title="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way">
<img src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100650676_150x100.jpg" alt="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover">
2019 Jaguar I-Pace: brief first drive of... </a>
<span class="date">April 1, 2018</span>
<a class="image-link" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover" title="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover">
<img src="https://static.hgmsites.net/images/cache/2019-jaguar-i-pace_100648553_150x100.jpg" alt="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">August 3, 2018</span>
<a class="title" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt">
The 2018 Honda Clarity real-world review: enough... </a>
<a class="image-link" href="/news/1118038_the-2018-honda-clarity-real-world-review-enough-to-challenge-the-chevrolet-volt" title="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?">
<img src="https://static.hgmsites.net/images/cache/frame-from-2018-honda-clarity-plug-in-hybrid-beyond-the-battery-ad_100636537_150x100.jpg" alt="The 2018 Honda Clarity real-world review: enough to challenge the Chevrolet Volt?" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">June 14, 2018</span>
<a class="title" href="/news/1117217_2019-hyundai-ioniq-preview">
2019 Hyundai Ioniq preview </a>
<a class="image-link" href="/news/1117217_2019-hyundai-ioniq-preview" title="2019 Hyundai Ioniq preview">
<img src="https://static.hgmsites.net/images/cache/2019-hyundai-ioniq_100654122_150x100.jpg" alt="2019 Hyundai Ioniq preview" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
 <span class="date">March 19, 2018</span>
<a class="title" href="/news/1115663_2018-electric-motorcycle-buyers-guide">
2018 electric motorcycle buyers guide </a>
<a class="image-link" href="/news/1115663_2018-electric-motorcycle-buyers-guide" title="2018 electric motorcycle buyers guide">
<img src="https://static.hgmsites.net/images/cache/2018-zero-sr-electric-motorcycle_100628967_150x100.jpg" alt="2018 electric motorcycle buyers guide" width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series">
Formula E develops new off-road Extreme E racing... </a>
<span class="date">September 2, 2018</span>
<a class="image-link" href="/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series" title="Formula E develops new off-road Extreme E racing series">
<img class="fitfill" src="https://images.hgmsites.net/sml/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_s.jpg" alt="Formula E develops new off-road Extreme E racing series" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1118555_mercedes-benz-eqc-byton-m-byte-faradays-future-fuel-economy-demands-the-week-in-reverse">
Mercedes-Benz EQC, Byton M-Byte, Faraday's... </a>
<span class="date">September 1, 2018</span>
<a class="image-link" href="/news/1118555_mercedes-benz-eqc-byton-m-byte-faradays-future-fuel-economy-demands-the-week-in-reverse" title="Mercedes-Benz EQC, Byton M-Byte, Faraday's Future, fuel-economy demands: The Week in Reverse">
<img class="fitfill" src="https://images.hgmsites.net/sml/mercedes-benz-eqc-prototype-testing-in-black-forest_100667536_s.jpg" alt="Mercedes-Benz EQC, Byton M-Byte, Faraday's Future, fuel-economy demands: The Week in Reverse" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1118546_byton-begins-road-testing-its-electric-car-in-china">
Byton begins road testing its electric car in... </a>
<span class="date">August 31, 2018</span>
<a class="image-link" href="/news/1118546_byton-begins-road-testing-its-electric-car-in-china" title="Byton begins road testing its electric car in China">
<img class="fitfill" src="https://images.hgmsites.net/sml/byton-m-byte-electric-suv-prototype_100667947_s.jpg" alt="Byton begins road testing its electric car in China" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2019">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-volt_100665702_t.gif" alt="2019 Chevrolet Volt" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2019">2019 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620924_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2012 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636599_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
<a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/electric-cars"><span>Electric Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Formula E develops new off-road Extreme E racing series</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'green,electric-cars,news,race-cars'});
</script>
<script>
        $(function() {
            hgm.pingView(1118561, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series&amp;u=https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Formula%20E%20develops%20new%20off-road%20Extreme%20E%20racing%20series" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="R2laoi6bbXqsNdv6ucfMkteTUuLUEL1Hcr0uSiOk/TA=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Formula E develops new off-road Extreme E racing series</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10064169_eric-c-evarts" class=" author-image" alt="Eric C. Evarts" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10064169_eric-c-evarts" title="View Eric C. Evarts's Profile" target="_blank"><span>Eric C. Evarts</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Sep 2, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100652436_m" float="none" src="https://images.hgmsites.net/med/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_m.jpg" title="Jaguar I-Pace eTrophy race car dynamic debut during 2018 Formula E Berlin ePrix" alt="Jaguar I-Pace eTrophy race car dynamic debut during 2018 Formula E Berlin ePrix" width="640" height="415" data-width="1024" data-height="664" data-url="https://images.hgmsites.net/lrg/jaguar-i-pace-etrophy-race-car-dynamic-debut-during-2018-formula-e-berlin-eprix_100652436_l.jpg" class="first_image"><p>Jaguar I-Pace eTrophy race car dynamic debut during 2018 Formula E Berlin ePrix</p></div><p>Formula E, the first all-electric worldwide racing series, plans to expand beyond street racing to remote parts of the planet with a new series.</p>
<p>Called Extreme E, the new series would use SUV-like race cars to tackle the wilds of lands such as the Arctic and the Himalayas.</p>
<p>Formula E CEO and founder Alejandro Agag <a href="https://www.motorsport.com/in/offroad/news/formula-e-to-run-extreme-e-suv-series/3167322/?nrt=136">confirmed the new series to <em>Motorsport.com</em></a>, but did not release many details.</p>
<p>Referring to automakers' interest in the new series, Agag told <em>Motorsport.com,</em> "SUV is the name of the game—that’s where the big manufacturers are going and that’s where I think this will be."</p>
<p>Like Formula E, Extreme E is expected to be a spec series, with teams sharing identical SUV underpinnings, safety cages and equipment. They would be allowed to use their own motors and potentially, their own batteries.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a href="https://www.motorauthority.com/news/1118526_formula-e-creating-off-road-extreme-e-series">Formula E creating off-road Extreme E series</a></strong></p>
<p>Bodies would likely be silhouettes of production SUVs from each manufacturer, similar to NASCAR.</p>
<p>One of the big advantages of electric racing is that the cars are relatively quiet and don't spew emissions or heat in the environments where they're racing. That has allowed Formula E to operate in dense city environments such as Hong Kong, Berlin, and New York City.</p>
<p>Extreme E plans to take the same formula and apply it to more remote, environmentally sensitive regions, both to demonstrate electric vehicles' capability and their minimal environmental impact.</p>
<p style="text-align: center;"><strong>READ THIS: <a href="https://www.greencarreports.com/news/1111558_why-all-electric-car-owners-should-follow-formula-e-racing">Why all electric-car owners should follow Formula E racing</a></strong></p>
<p style="text-align: center;"> </p>
<p>Even electric race cars, of course, impact the environment with spinning, sometimes sliding tires, as well as enormous support crews. The series would work to minimize these impacts and highlight the fact that they're much lower than those of traditional race cars, which might not be allowed into such environments at all.</p>
<p>Much like VW's Pikes Peak run, a Himalayan race could also demonstrate to the public how electric cars maintain full power at altitude, unlike gas cars. </p>
<p style="text-align: center;"><strong>DON'T MISS: <a href="https://www.greencarreports.com/news/1117408_volkswagens-id-r-pikes-peak-race-car-shows-why-you-should-care-about-electric-car-racing">Volkswagen's ID R Pikes Peak race car shows why you should care about electric car racing</a></strong></p>
<p>It has also been suggested that racing electric SUVs could perform in stadium-style competitions in front of tens of thousands of spectators without the harmful indoor air-quality effects of today's monster truck and other motorsports competitions.</p>
<p>Indy 500 winner and Formula 1 team director Gil de Ferran is leading the effort, which is still a work in progress. Agag hopes he'll have an official announcement soon.</p></div>
</div>
<div id="postNav">
<a href="/news/1118561_formula-e-develops-new-off-road-extreme-e-racing-series" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1118555_mercedes-benz-eqc-byton-m-byte-faradays-future-fuel-economy-demands-the-week-in-reverse" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/race-cars" rel="tag">Race Cars</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/electric-cars" rel="tag">Electric Cars</a>
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/news" rel="tag">News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1118443_2019-chevy-volt-gets-higher-prices-with-more-equipment">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-volt_100666275_s.jpg" alt="2019 Chevy Volt gets higher prices with more equipment" /> </a>
<a href="/news/1118443_2019-chevy-volt-gets-higher-prices-with-more-equipment">
<span>2019 Chevy Volt gets higher prices with more equipment</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1118387_2019-chevy-cruzes-upcoming-cvt-rated-at-33-mpg-combined">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-cruze_100648863_s.jpg" alt="2019 Chevy Cruze's upcoming CVT rated at 33 mpg combined (Updated)" /> </a>
<a href="/news/1118387_2019-chevy-cruzes-upcoming-cvt-rated-at-33-mpg-combined">
<span>2019 Chevy Cruze's upcoming CVT rated at 33 mpg combined (Updated)</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1118446_mercedes-eqc-electric-crossover-suv-teased-in-new-videos">
<img src="https://static.hgmsites.net/images/cache/mercedes-benz-generation-eq-concept-2016-paris-auto-show_100567443_150x100.jpg" alt="Mercedes EQC electric crossover SUV teased in new videos" width="150" height="100" /> </a>
<a href="/news/1118446_mercedes-eqc-electric-crossover-suv-teased-in-new-videos">
<span>Mercedes EQC electric crossover SUV teased in new videos</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1118427_audi-reveals-pb18-e-tron-concept-in-montereywith-moveable-cockpit-and-solid-state-batteries">
<img class="fitfill" src="https://images.hgmsites.net/sml/audi_100666948_s.jpg" alt="Audi reveals PB18 e-tron concept in Monterey–with moveable cockpit and solid-state batteries" /> </a>
<a href="/news/1118427_audi-reveals-pb18-e-tron-concept-in-montereywith-moveable-cockpit-and-solid-state-batteries">
<span>Audi reveals PB18 e-tron concept in Monterey–with moveable cockpit and solid-state batteries</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div>  <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1087487_five-things-to-know-about-gas-mileage-that-will-save-you-money" title="Five Things To Know About Gas Mileage That Will Save You Money">
<img src="https://static.hgmsites.net/images/cache/gas_gauge_100009660_142x90.jpg" alt="Five Things To Know About Gas Mileage That Will Save You Money" width="142" height="90" /> </a>
<h5><a href="/news/1087487_five-things-to-know-about-gas-mileage-that-will-save-you-money" title="Five Things To Know About Gas Mileage That Will Save You Money">Five Things To Know About Gas Mileage That Will Save You...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1118533_how-to-save-gas-on-labor-day-trips" title="How to save gas on Labor Day trips">
<img class="fitfill" src="https://images.hgmsites.net/sml/overloaded-subaru-legacy-with-stuff-on-roof_100668155_s.jpg" alt="How to save gas on Labor Day trips" /> </a>
<h5><a href="/news/1118533_how-to-save-gas-on-labor-day-trips" title="How to save gas on Labor Day trips">How to save gas on Labor Day trips</a></h5>
</li>
<li>
<a class="image-size" href="/news/1118534_fact-of-the-week-internal-combustion-cars-still-waste-70-to-88-percent-of-energy" title="Fact of the week: Internal combustion cars still waste 70 to 88 percent of energy">
<img class="fitfill" src="https://images.hgmsites.net/sml/energy-losses-from-internal-combustion-car-source-doe_100668129_s.jpg" alt="Fact of the week: Internal combustion cars still waste 70 to 88 percent of energy" /> </a>
<h5><a href="/news/1118534_fact-of-the-week-internal-combustion-cars-still-waste-70-to-88-percent-of-energy" title="Fact of the week: Internal combustion cars still waste 70 to 88 percent of energy">Fact of the week: Internal combustion cars still waste 70...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1118543_dyson-plans-to-build-electric-car-test-track-in-britain" title="Dyson plans to build electric-car test track in Britain">
<img class="fitfill" src="https://images.hgmsites.net/sml/dyson-hullavington-campus-for-electric-car-development_100668131_s.jpg" alt="Dyson plans to build electric-car test track in Britain" /> </a>
<h5><a href="/news/1118543_dyson-plans-to-build-electric-car-test-track-in-britain" title="Dyson plans to build electric-car test track in Britain">Dyson plans to build electric-car test track in Britain</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1118561&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1118555_mercedes-benz-eqc-byton-m-byte-faradays-future-fuel-economy-demands-the-week-in-reverse">
<img title="Mercedes-Benz EQC, Byton M-Byte, Faraday's Future, fuel-economy demands: The Week in Reverse" class="fitfill" src="https://images.hgmsites.net/sml/mercedes-benz-eqc-prototype-testing-in-black-forest_100667536_s.jpg" alt="Mercedes-Benz EQC prototype testing in Black Forest" /> </a>
<a class="title-link" href="/news/1118555_mercedes-benz-eqc-byton-m-byte-faradays-future-fuel-economy-demands-the-week-in-reverse">Mercedes-Benz EQC, Byton M-Byte, Faraday's Future, fuel-economy demands: The Week in Reverse</a>
</li>
<li>
<a class="image-link" href="/news/1118534_fact-of-the-week-internal-combustion-cars-still-waste-70-to-88-percent-of-energy">
<img title="Fact of the week: Internal combustion cars still waste 70 to 88 percent of energy" class="fitfill" src="https://images.hgmsites.net/sml/energy-losses-from-internal-combustion-car-source-doe_100668129_s.jpg" alt="Energy losses from internal combustion car [Source: DOE]" /> </a>
<a class="title-link" href="/news/1118534_fact-of-the-week-internal-combustion-cars-still-waste-70-to-88-percent-of-energy">Fact of the week: Internal combustion cars still waste 70 to 88 percent of energy</a>
</li>
<li>
<a class="image-link" href="/news/1118549_dyson-electric-car-track-byton-electric-suv-testing-and-labor-day-gas-saving-tips-todays-car-news">
<img title="Dyson electric car track, Byton electric SUV testing, and Labor Day gas saving tips: Today's Car News" class="fitfill" src="https://images.hgmsites.net/sml/byton-m-byte-electric-suv-prototype_100667948_s.jpg" alt="Byton M-Byte electric SUV prototype" /> </a>
<a class="title-link" href="/news/1118549_dyson-electric-car-track-byton-electric-suv-testing-and-labor-day-gas-saving-tips-todays-car-news">Dyson electric car track, Byton electric SUV testing, and Labor Day gas saving tips: Today's Car News</a>
</li>
<li>
<a class="image-link" href="/news/1118546_byton-begins-road-testing-its-electric-car-in-china">
<img title="Byton begins road testing its electric car in China" class="fitfill" src="https://images.hgmsites.net/sml/byton-m-byte-electric-suv-prototype_100667947_s.jpg" alt="Byton M-Byte electric SUV prototype" /> </a>
<a class="title-link" href="/news/1118546_byton-begins-road-testing-its-electric-car-in-china">Byton begins road testing its electric car in China</a>
</li>
<li>
<a class="image-link" href="/news/1118543_dyson-plans-to-build-electric-car-test-track-in-britain">
<img title="Dyson plans to build electric-car test track in Britain" class="fitfill" src="https://images.hgmsites.net/sml/dyson-hullavington-campus-for-electric-car-development_100668131_s.jpg" alt="Dyson Hullavington campus for electric car development" /> </a>
<a class="title-link" href="/news/1118543_dyson-plans-to-build-electric-car-test-track-in-britain">Dyson plans to build electric-car test track in Britain</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1118443_2019-chevy-volt-gets-higher-prices-with-more-equipment" title="2019 Chevy Volt gets higher prices with more equipment">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-volt_100666275_t.gif" alt="2019 Chevy Volt gets higher prices with more equipment" /> 2019 Chevy Volt gets higher prices with more equipment </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1118443_2019-chevy-volt-gets-higher-prices-with-more-equipment" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1118443_2019-chevy-volt-gets-higher-prices-with-more-equipment#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1118453_tesla-had-vw-funding-lined-up-to-go-private-report-says" title="Tesla had VW funding lined up to go private, report says">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-motors-ceo-elon-musk-at-tesla-store-opening-in-westfield-mall-london-oct-2013_100444216_t.gif" alt="Tesla had VW funding lined up to go private, report says" /> Tesla had VW funding lined up to go private, report says </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1118453_tesla-had-vw-funding-lined-up-to-go-private-report-says" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1118453_tesla-had-vw-funding-lined-up-to-go-private-report-says#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1118469_penn-state-researchers-develop-faster-charging-lithium-battery-cell" title="Penn State researchers develop faster-charging lithium battery cell">
<img class="fitfill" src="https://images.hgmsites.net/tmb/penn-state-nickel-foil-fast-charging-battery-diagram-credit-penn-state_100667883_t.gif" alt="Penn State researchers develop faster-charging lithium battery cell" /> Penn State researchers develop faster-charging lithium battery... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1118469_penn-state-researchers-develop-faster-charging-lithium-battery-cell" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1118469_penn-state-researchers-develop-faster-charging-lithium-battery-cell#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1118482_faraday-future-factory-completes-its-first-full-car" title="Faraday Future factory completes its first full car (Updated)">
<img class="fitfill" src="https://images.hgmsites.net/tmb/faraday-future-ff-91-first-pre-production-prototype-in-hanford-california-factory_100667895_t.gif" alt="Faraday Future factory completes its first full car (Updated)" /> Faraday Future factory completes its first full car (Updated) </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1118482_faraday-future-factory-completes-its-first-full-car" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1118482_faraday-future-factory-completes-its-first-full-car#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1118387_2019-chevy-cruzes-upcoming-cvt-rated-at-33-mpg-combined" title="2019 Chevy Cruze's upcoming CVT rated at 33 mpg combined (Updated)">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-chevrolet-cruze_100648863_t.gif" alt="2019 Chevy Cruze's upcoming CVT rated at 33 mpg combined (Updated)" /> 2019 Chevy Cruze's upcoming CVT rated at 33 mpg combined... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1118387_2019-chevy-cruzes-upcoming-cvt-rated-at-33-mpg-combined" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1118387_2019-chevy-cruzes-upcoming-cvt-rated-at-33-mpg-combined#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1118387_2019-chevy-cruzes-upcoming-cvt-rated-at-33-mpg-combined_gallery-1#100648863">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-cruze_100648863_s.jpg" alt="2019 Chevy Cruze's upcoming CVT rated at 33 mpg combined (Updated)" /> </a>
<a href="/pictures/1118387_2019-chevy-cruzes-upcoming-cvt-rated-at-33-mpg-combined_gallery-1#100648863">
<span>2019 Chevy Cruze's upcoming CVT rated at 33 mpg combined (Updated)</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1118443_2019-chevy-volt-gets-higher-prices-with-more-equipment_gallery-1#100665699">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-volt_100666275_s.jpg" alt="2019 Chevy Volt gets higher prices with more equipment" /> </a>
<a href="/pictures/1118443_2019-chevy-volt-gets-higher-prices-with-more-equipment_gallery-1#100665699">
<span>2019 Chevy Volt gets higher prices with more equipment</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1118446_mercedes-eqc-electric-crossover-suv-teased-in-new-videos_gallery-1#100667537">
<img src="https://static.hgmsites.net/images/cache/mercedes-benz-generation-eq-concept-2016-paris-auto-show_100567443_260x130.jpg" alt="Mercedes EQC electric crossover SUV teased in new videos" width="260" height="130" /> </a>
<a href="/pictures/1118446_mercedes-eqc-electric-crossover-suv-teased-in-new-videos_gallery-1#100667537">
<span>Mercedes EQC electric crossover SUV teased in new videos</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1118379_royal-couples-electric-jaguar-e-type-zero-coupe-will-go-into-production_gallery-1#100666836">
<img class="fitfill" src="https://images.hgmsites.net/sml/jaguar-e-type-zero_100666836_s.jpg" alt="Royal couple's electric Jaguar E-type Zero coupe will go into production" /> </a>
<a href="/pictures/1118379_royal-couples-electric-jaguar-e-type-zero-coupe-will-go-into-production_gallery-1#100666836">
<span>Royal couple's electric Jaguar E-type Zero coupe will go into production</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1118427_audi-reveals-pb18-e-tron-concept-in-montereywith-moveable-cockpit-and-solid-state-batteries_gallery-1#100666948">
<img class="fitfill" src="https://images.hgmsites.net/sml/audi_100666948_s.jpg" alt="Audi reveals PB18 e-tron concept in Monterey–with moveable cockpit and solid-state batteries" />  </a>
<a href="/pictures/1118427_audi-reveals-pb18-e-tron-concept-in-montereywith-moveable-cockpit-and-solid-state-batteries_gallery-1#100666948">
<span>Audi reveals PB18 e-tron concept in Monterey–with moveable cockpit and solid-state batteries</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117731_this-off-road-s-class-is-what-mad-max-would-drive-if-he-won-the-lottery" title="This off-road S-Class is what Mad Max would drive if he won the lottery">
<img title="This off-road S-Class is what Mad Max would drive if he won the lottery" class="fitfill" src="https://images.hgmsites.net/sml/custom-built-mercedes-benz-s500-on-a-gaz-66-chassis_100662445_s.jpg" alt="Custom built Mercedes-Benz S500 on a GAZ-66 chassis" /> </a>
<a href="//www.motorauthority.com/news/1117731_this-off-road-s-class-is-what-mad-max-would-drive-if-he-won-the-lottery">
This off-road S-Class is what Mad Max would drive if he won the lottery </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117572_whats-the-performance-difference-between-new-and-used-tires" title="What's the performance difference between new and used tires?">
<img title="What's the performance difference between new and used tires?" class="fitfill" src="https://images.hgmsites.net/sml/whats-the-performance-difference-between-new-and-used-tires_100657070_s.jpg" alt="What's the performance difference between new and used tires?" /> </a>
<a href="//www.motorauthority.com/news/1117572_whats-the-performance-difference-between-new-and-used-tires">
What's the performance difference between new and used tires? </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1022144_2019-porsche-911-spy-shots-and-video" title="2019 Porsche 911 spy shots and video">
<img title="2019 Porsche 911 spy shots and video" class="fitfill" src="https://images.hgmsites.net/sml/2019-porsche-911-spy-shots--image-via-s-baldauf-sb-medien_100668713_s.jpg" alt="2019 Porsche 911 spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a href="//www.motorauthority.com/news/1022144_2019-porsche-911-spy-shots-and-video">
2019 Porsche 911 spy shots and video </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1118551_daytripper-6-cars-and-6-unexpected-labor-day-weekend-getaways" title="Daytripper: 6 cars and 6 unexpected Labor Day weekend getaways">
<img title="Daytripper: 6 cars and 6 unexpected Labor Day weekend getaways" class="fitfill" src="https://images.hgmsites.net/sml/2019-mazda-mx-5-miata_100665663_s.jpg" alt="2019 Mazda MX-5 Miata" /> </a>
<a href="//www.thecarconnection.com/news/1118551_daytripper-6-cars-and-6-unexpected-labor-day-weekend-getaways">
Daytripper: 6 cars and 6 unexpected Labor Day weekend getaways </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1118550_citing-trump-tariffs-ford-cancels-china-built-focus-active-crossover-for-us" title="Citing Trump tariffs, Ford cancels China-built Focus Active crossover for US">
<img title="Citing Trump tariffs, Ford cancels China-built Focus Active crossover for US" class="fitfill" src="https://images.hgmsites.net/sml/2020-ford-focus-active_100650877_s.jpg" alt="2020 Ford Focus Active" /> </a>
<a href="//www.thecarconnection.com/news/1118550_citing-trump-tariffs-ford-cancels-china-built-focus-active-crossover-for-us">
Citing Trump tariffs, Ford cancels China-built Focus Active crossover for US </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1118547_pediatricians-children-older-than-2-can-remain-in-rear-facing-car-seats" title="Pediatricians: Children older than 2 can remain in rear-facing car seats">
<img title="Pediatricians: Children older than 2 can remain in rear-facing car seats" class="fitfill" src="https://images.hgmsites.net/sml/2017-chry_100616210_s.jpg" alt="2017 Chrysler Pacifica long-term road test" /> </a>
<a href="//www.thecarconnection.com/news/1118547_pediatricians-children-older-than-2-can-remain-in-rear-facing-car-seats">
Pediatricians: Children older than 2 can remain in rear-facing car seats </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 MH Sub I, LLC dba Green Car Reports.
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/527530.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Eric C. Evarts';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1118561_formula-e-develops-new-off-road-extreme-e-racing-series%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=electric-cars&tag3=news&tag4=race-cars&segment=misc'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":181,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
