<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76633" data-site="76633" data-addr="10.16.88.240" data-time="2018-07-06T12:47:03-0700" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="The production tricks Tesla used to build 5,000 Model 3s may not be sustainable, at least not yet. EPA administrator Scott Pruitt resigned. A settlement deadline looms for owners of Volkswagen diesel cars. And two electric cars set new sales records in June. All of this and more on Green Car Reports. Tesla reached its self-imposed goal of producing 5,000...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News">
<meta property="og:url" content="https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news">
<meta property="og:image" content="https://images.hgmsites.net/lrg/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_l.jpg">
<meta property="og:description" content="The production tricks Tesla used to build 5,000 Model 3s may not be sustainable, at least not yet. EPA administrator Scott Pruitt resigned. A settlement deadline looms for owners of Volkswagen diesel cars. And two electric cars set new sales records in June. All of this and more on Green Car Reports. Tesla reached its self-imposed goal of producing 5,000...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news">
<meta name="twitter:title" content="Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News">
<meta name="twitter:description" content="The production tricks Tesla used to build 5,000 Model 3s may not be sustainable, at least not yet. EPA administrator Scott Pruitt resigned. A settlement deadline looms for owners of Volkswagen diesel cars. And two electric cars set new sales records in June. All of this and more on Green Car Reports. Tesla reached its self-imposed goal of producing 5,000...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news","url":"https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/green","name":"Green Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news#this","url":"https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news","headline":"Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News","datePublished":"2018-07-06T08:59:00-0700","dateModified":"2018-07-06T09:07:47-0700","description":"The production tricks Tesla used to build 5,000 Model 3s may not be sustainable, at least not yet. EPA administrator Scott Pruitt resigned. A settlement deadline looms for owners of Volkswagen diesel cars. And two electric cars set new sales records in June. All of this and more on Green Car Reports. Tesla reached its self-imposed goal of producing 5,000...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40","url":"https://www.greencarreports.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Green Cars","keywords":"Green Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_l.jpg#this","url":"https://images.hgmsites.net/lrg/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_l.jpg","caption":"Volkswagen TDI 'clean diesel' television ad screencap","description":"","width":712,"height":404,"uploadDate":"2016-03-29T11:40:41-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/lrg/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_l.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/524455.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/524646.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1117596_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/524447.js"></script>
<script type="text/javascript" src="/js_cache/524535.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/greencarreports.tmus/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/greencarreports.tmus/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/green">
Green Cars </a>
<span class="date">4 hours ago</span>
<a class="title" href="/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news">
Tesla production tricks, EPA's Pruitt resigns... </a>
<a class="image-link" href="/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news" title="Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News">
<img src="https://static.hgmsites.net/images/cache/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_150x100.jpg" alt="Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/volkswagen-diesel-scandal">
Volkswagen diesel scandal </a>
<span class="date">July 6, 2018</span>
<a class="title" href="/news/1117590_vw-tdi-owners-face-deadline-to-finalize-claims">
VW TDI owners face deadline to finalize claims </a>
<a class="image-link" href="/news/1117590_vw-tdi-owners-face-deadline-to-finalize-claims" title="VW TDI owners face deadline to finalize claims">
<img src="https://static.hgmsites.net/images/cache/volkswagen_100646033_150x100.jpg" alt="VW TDI owners face deadline to finalize claims" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">July 6, 2018</span>
<a class="title" href="/news/1117594_mitsubishi-outlander-phev-tesla-model-3-set-june-sales-records-plug-in-cars">
Mitsubishi Outlander PHEV, Tesla Model 3 set June... </a>
<a class="image-link" href="/news/1117594_mitsubishi-outlander-phev-tesla-model-3-set-june-sales-records-plug-in-cars" title="Mitsubishi Outlander PHEV, Tesla Model 3 set June sales records plug-in cars">
<img src="https://static.hgmsites.net/images/cache/canadian-reader-ks-new-tesla-model-3_100653806_150x100.jpg" alt="Mitsubishi Outlander PHEV, Tesla Model 3 set June sales records plug-in cars" width="150" height="100" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1117584_tesla-model-3-production-target-reached-but-did-automaker-cut-corners">
Tesla Model 3 production target reached but did... </a>
</li>
<li>
<a class="more-news-title" href="/news/1117579_wheeler-replaces-pruitt-as-epa-chief-climate-denial-fossil-fuel-support-continue-apace">
Wheeler replaces Pruitt as EPA chief, climate... </a>
</li>
<li>
<a class="more-news-title" href="/news/1117570_tesla-engineer-leaves-electra-meccanica-e-roadster-and-oil-vs-electric-car-charging-todays-car-news">
Tesla engineer leaves, Electra Meccanica... </a>
</li>
<li>
<a class="more-news-title" href="/news/1117558_supplies-may-be-less-of-a-problem-for-lithium-than-financing-report">
Supplies may be less of a problem for lithium... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
 <div class="news-item">
<a class="title" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency">
2019 Toyota Avalon Hybrid first drive review... </a>
<span class="date">May 2, 2018</span>
<a class="image-link" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency" title="2019 Toyota Avalon Hybrid first drive review: understated efficiency">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100650044_150x100.jpg" alt="2019 Toyota Avalon Hybrid first drive review: understated efficiency" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way">
2018 Ford F-150 Power Stroke first drive: diesel... </a>
<span class="date">April 26, 2018</span>
<a class="image-link" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way" title="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way">
<img src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100650676_150x100.jpg" alt="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover">
2019 Jaguar I-Pace: brief first drive of... </a>
<span class="date">April 1, 2018</span>
<a class="image-link" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover" title="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover">
<img src="https://static.hgmsites.net/images/cache/2019-jaguar-i-pace_100648553_150x100.jpg" alt="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">June 14, 2018</span>
<a class="title" href="/news/1117217_2019-hyundai-ioniq-preview">
2019 Hyundai Ioniq preview </a>
<a class="image-link" href="/news/1117217_2019-hyundai-ioniq-preview" title="2019 Hyundai Ioniq preview">
<img src="https://static.hgmsites.net/images/cache/2019-hyundai-ioniq_100654122_150x100.jpg" alt="2019 Hyundai Ioniq preview" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">March 19, 2018</span>
<a class="title" href="/news/1115663_2018-electric-motorcycle-buyers-guide">
2018 electric motorcycle buyers guide </a>
<a class="image-link" href="/news/1115663_2018-electric-motorcycle-buyers-guide" title="2018 electric motorcycle buyers guide">
<img src="https://static.hgmsites.net/images/cache/2018-zero-sr-electric-motorcycle_100628967_150x100.jpg" alt="2018 electric motorcycle buyers guide" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">October 11, 2017</span>
<a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
<img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1117594_mitsubishi-outlander-phev-tesla-model-3-set-june-sales-records-plug-in-cars">
Mitsubishi Outlander PHEV, Tesla Model 3 set June... </a>
<span class="date">July 6, 2018</span>
<a class="image-link" href="/news/1117594_mitsubishi-outlander-phev-tesla-model-3-set-june-sales-records-plug-in-cars" title="Mitsubishi Outlander PHEV, Tesla Model 3 set June sales records plug-in cars">
<img src="https://static.hgmsites.net/images/cache/canadian-reader-ks-new-tesla-model-3_100653806_150x100.jpg" alt="Mitsubishi Outlander PHEV, Tesla Model 3 set June sales records plug-in cars" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1117584_tesla-model-3-production-target-reached-but-did-automaker-cut-corners">
Tesla Model 3 production target reached but did... </a>
 <span class="date">July 6, 2018</span>
<a class="image-link" href="/news/1117584_tesla-model-3-production-target-reached-but-did-automaker-cut-corners" title="Tesla Model 3 production target reached but did automaker cut corners?">
<img src="https://static.hgmsites.net/images/cache/tesla-model-3-all-wheel-drive-performance-rolls-off-new-assembly-line-in-temporary-structure_100655302_150x100.jpg" alt="Tesla Model 3 production target reached but did automaker cut corners?" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1117558_supplies-may-be-less-of-a-problem-for-lithium-than-financing-report">
Supplies may be less of a problem for lithium... </a>
<span class="date">July 5, 2018</span>
<a class="image-link" href="/news/1117558_supplies-may-be-less-of-a-problem-for-lithium-than-financing-report" title="Supplies may be less of a problem for lithium than financing, report">
<img src="https://static.hgmsites.net/images/cache/lithium-ion-cell-and-battery-pack-assembly-for-nissan-leaf-electric-car-in-sunderland-u-k-plant_100543636_150x100.jpg" alt="Supplies may be less of a problem for lithium than financing, report" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
 <li>
<a class="thumb" href="/overview/chevrolet_volt_2018">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605325_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620924_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2012 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636599_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
<a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/green"><span>Green Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'green,news'});
</script>
<script>
        $(function() {
            hgm.pingView(1117596, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News&amp;u=https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Tesla%20production%20tricks%2C%20EPA%27s%20Pruitt%20resigns%2C%20and%20VW%20settlement%20deadline%3A%20Today%27s%20Car%20News" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="459ZeKQySjD16rPNyqhrk+K3iazOOk+lR7mzYZ5HWrU=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Tesla production tricks, EPA's Pruitt resigns, and VW settlement deadline: Today's Car News</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Jul 6, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100550953_m" float="none" src="https://images.hgmsites.net/med/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_m.jpg" title="Volkswagen TDI 'clean diesel' television ad screencap" alt="Volkswagen TDI 'clean diesel' television ad screencap" width="640" height="363" data-width="712" data-height="404" data-url="https://images.hgmsites.net/lrg/volkswagen-tdi-clean-diesel-television-ad-screencap_100550953_l.jpg" class="first_image"><p>Volkswagen TDI 'clean diesel' television ad screencap</p><a name="tccwrp_100550953" class="enlarge" href="/image/100550953_volkswagen-tdi-039clean-diesel039-television-ad-screencap" target="_blank">Enlarge Photo</a></div><p>The production tricks Tesla used to build 5,000 Model 3s may not be sustainable, at least not yet. EPA administrator Scott Pruitt resigned. A settlement deadline looms for owners of Volkswagen diesel cars. And two electric cars set new sales records in June. All of this and more on <em>Green Car Reports</em>.</p>
<p>Tesla reached its self-imposed goal of producing 5,000 Model 3 electric cars in the last week of June, but the methods it reportedly resorted to in accomplishing that feat <a href="https://www.greencarreports.com/news/1117584_tesla-model-3-production-target-reached-but-did-automaker-cut-corners">may not be sustainable</a> in the near-term.</p>
<p>Scott Pruitt is now the former head of the Environmental Protection Agency. Pruitt <a title="Wheeler replaces Pruitt as EPA chief, climate denial, fossil fuel support continue apace" href="https://www.greencarreports.com/news/1117579_wheeler-replaces-pruitt-as-epa-chief-climate-denial-fossil-fuel-support-continue-apace">tendered his resignation</a> Thursday amid looming investigations and scandals. His replacement, Andrew Wheeler, may not be any more friendly to the environment.</p>
<p>Owners of VW TDI cars <a title="VW TDI owners face deadline to finalize claims" href="https://www.greencarreports.com/news/1117590_vw-tdi-owners-face-deadline-to-finalize-claims?pvtoken=1530886819">have until Sept. 1 to finalize their claims</a> as the deadline approaches.</p>
<p>The Tesla Model 3 and Mitsubishi Outlander PHEV <a title="Mitsubishi Outlander PHEV, Tesla Model 3 set June sales records plug-in cars" href="https://www.greencarreports.com/news/1117594_mitsubishi-outlander-phev-tesla-model-3-set-june-sales-records-plug-in-cars?pvtoken=1530891628">set new sales records in June</a>. Model 3 sales dwarfed all other vehicles.</p>
<p>Fiat Chrysler Automobiles has developed a <a title="FCA has developed a new aluminum alloy for turbocharged engines to better withstand heat" href="https://www.motorauthority.com/news/1117576_fca-has-developed-a-new-aluminum-alloy-for-turbocharged-engines-to-better-withstand-heat">new aluminum alloy to better withstand heat</a>, which will improve engine efficiency and performance.</p>
<p>Finally, a version of the Ford EcoSport <a title="2018 Ford EcoSport crossover SUV scores concerning three-star government rollover rating" href="https://www.thecarconnection.com/news/1117583_2018-ford-ecosport-crossover-suv-scores-concerning-three-star-government-rollover-rating">earned a three-star rating</a> in federal government's rollover test.</p>
<p>_______________________________________</p>
<p><em>Follow GreenCarReports on </em><a href="http://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="http://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p></div>
</div>
<div id="postNav">
<a href="/news/1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1117590_vw-tdi-owners-face-deadline-to-finalize-claims" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/news" rel="tag">News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117297_2019-honda-insight-video-review">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight_100655326_150x100.jpg" alt="2019 Honda Insight video review" width="150" height="100" /> </a>
<a href="/news/1117297_2019-honda-insight-video-review">
<span>2019 Honda Insight video review</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117217_2019-hyundai-ioniq-preview">
<img src="https://static.hgmsites.net/images/cache/2019-hyundai-ioniq_100654122_150x100.jpg" alt="2019 Hyundai Ioniq preview" width="150" height="100" /> </a>
<a href="/news/1117217_2019-hyundai-ioniq-preview">
<span>2019 Hyundai Ioniq preview</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117240_new-ford-cab-take-stabs-at-fuel-efficient-powertrains">
<img src="https://static.hgmsites.net/images/cache/ford-fusion_100654565_150x100.jpg" alt="New Ford cab take stabs at fuel-efficient powertrains" width="150" height="100" /> </a>
<a href="/news/1117240_new-ford-cab-take-stabs-at-fuel-efficient-powertrains">
<span>New Ford cab take stabs at fuel-efficient powertrains</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117498_tesla-model-3-order-guide-pricing-details-revealed-for-performance-and-all-wheel-drive-models">
<img src="https://static.hgmsites.net/images/cache/tesla-model-3_100642268_150x100.jpg" alt="Tesla Model 3 order guide, pricing details revealed for Performance and all-wheel-drive models (Updated)" width="150" height="100" /> </a>
<a href="/news/1117498_tesla-model-3-order-guide-pricing-details-revealed-for-performance-and-all-wheel-drive-models">
<span>Tesla Model 3 order guide, pricing details revealed for Performance and all-wheel-drive models (Updated)</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
 <a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1117596&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1117570_tesla-engineer-leaves-electra-meccanica-e-roadster-and-oil-vs-electric-car-charging-todays-car-news">
<img title="Tesla engineer leaves, Electra Meccanica e-Roadster, and oil vs electric-car charging: Today's Car News" src="https://static.hgmsites.net/images/cache/charging-station-and-gas-pump_100639366_130x80.jpg" alt="Charging station and gas pump" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117570_tesla-engineer-leaves-electra-meccanica-e-roadster-and-oil-vs-electric-car-charging-todays-car-news">Tesla engineer leaves, Electra Meccanica e-Roadster, and oil vs electric-car charging: Today's Car News</a>
</li>
<li>
<a class="image-link" href="/news/1117558_supplies-may-be-less-of-a-problem-for-lithium-than-financing-report">
<img title="Supplies may be less of a problem for lithium than financing, report" src="https://static.hgmsites.net/images/cache/lithium-ion-cell-and-battery-pack-assembly-for-nissan-leaf-electric-car-in-sunderland-u-k-plant_100543636_130x80.jpg" alt="Lithium-ion cell and battery pack assembly for Nissan Leaf electric car in Sunderland, U.K., plant" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117558_supplies-may-be-less-of-a-problem-for-lithium-than-financing-report">Supplies may be less of a problem for lithium than financing, report</a>
</li>
<li>
<a class="image-link" href="/news/1117541_mercedes-benz-introduces-electric-delivery-vans-with-an-app-in-germany">
<img title="Mercedes-Benz introduces electric delivery vans, with an app, in Germany" src="https://static.hgmsites.net/images/cache/mercedes-benz-evito-metris-electric-delivery-van-in-germany_100656944_130x80.jpg" alt="Mercedes-Benz eVito (Metris) electric delivery van in Germany" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117541_mercedes-benz-introduces-electric-delivery-vans-with-an-app-in-germany">Mercedes-Benz introduces electric delivery vans, with an app, in Germany</a>
</li>
<li>
<a class="image-link" href="/news/1117538_congressional-democrats-file-bills-to-extend-federal-electric-car-tax-credits">
<img title="Congressional Democrats file bills to extend federal electric-car tax credits" src="https://static.hgmsites.net/images/cache/chevrolet-bolt-ev-being-charged-outside-go-forth-electric-car-showroom-portland-photo-forth_100606247_130x80.jpg" alt="Chevrolet Bolt EV being charged outside Go Forth electric-car showroom, Portland   [photo: Forth]" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117538_congressional-democrats-file-bills-to-extend-federal-electric-car-tax-credits">Congressional Democrats file bills to extend federal electric-car tax credits</a>
</li>
<li>
<a class="image-link" href="/news/1117491_tesla-model-3-production-still-likely-short-of-5000-per-week-goal-as-june-ends">
<img title="Tesla Model 3 production still likely short of 5,000-per-week goal as June ends" src="https://static.hgmsites.net/images/cache/tesla-model-3-all-wheel-drive-performance-rolls-off-new-assembly-line-in-temporary-structure_100655302_130x80.jpg" alt="Tesla Model 3 all-wheel drive Performance rolls off a new assembly line in a temporary structure" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117491_tesla-model-3-production-still-likely-short-of-5000-per-week-goal-as-june-ends">Tesla Model 3 production still likely short of 5,000-per-week goal as June ends</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1117536_2019-is-the-year-of-the-electric-suv" title="2019 is the year of the electric SUV">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-jaguar-i-pace_100654819_t.gif" alt="2019 is the year of the electric SUV" /> 2019 is the year of the electric SUV </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1117536_2019-is-the-year-of-the-electric-suv" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1117536_2019-is-the-year-of-the-electric-suv#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1117563_oil-companies-fight-back-for-charging-dollars" title="Oil companies fight back for charging dollars">
<img class="fitfill" src="https://images.hgmsites.net/tmb/shell-charging-station-in-britain-higher-res_100657040_t.gif" alt="Oil companies fight back for charging dollars" />  Oil companies fight back for charging dollars </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1117563_oil-companies-fight-back-for-charging-dollars" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1117563_oil-companies-fight-back-for-charging-dollars#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1117561_tesla-chief-engineer-doug-field-wont-be-back" title="Tesla chief engineer Doug Field won't be back">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-model-3-all-wheel-drive-performance-rolls-off-new-assembly-line-in-temporary-structure_100655302_t.gif" alt="Tesla chief engineer Doug Field won't be back" /> Tesla chief engineer Doug Field won't be back </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1117561_tesla-chief-engineer-doug-field-wont-be-back" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1117561_tesla-chief-engineer-doug-field-wont-be-back#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1117548_electric-suvs-tesla-model-3-in-canada-and-electric-mercedes-benz-vans-todays-car-news" title="Electric SUVs, Tesla Model 3 in Canada, and electric Mercedes-Benz vans: Today's Car News">
<img class="fitfill" src="https://images.hgmsites.net/tmb/mercedes-benz-generation-eq-concept-2016-paris-auto-show_100567499_t.gif" alt="Electric SUVs, Tesla Model 3 in Canada, and electric Mercedes-Benz vans: Today's Car News" /> Electric SUVs, Tesla Model 3 in Canada, and electric... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1117548_electric-suvs-tesla-model-3-in-canada-and-electric-mercedes-benz-vans-todays-car-news" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1117548_electric-suvs-tesla-model-3-in-canada-and-electric-mercedes-benz-vans-todays-car-news#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1117537_tesla-model-3-456-sales-in-may-canadian-debut" title="Tesla Model 3: 456 sales in May Canadian debut">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-model-3-bought-photo-by-reader-ah_100656943_t.gif" alt="Tesla Model 3: 456 sales in May Canadian debut" /> Tesla Model 3: 456 sales in May Canadian debut </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1117537_tesla-model-3-456-sales-in-may-canadian-debut" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1117537_tesla-model-3-456-sales-in-may-canadian-debut#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1117211_chinese-electric-car-startup-byton-reveals-its-second-concept-a-level-4-self-driving-sedan_gallery-1#100654246">
<img src="https://static.hgmsites.net/images/cache/byton-k-byte-concept_100654246_260x130.jpg" alt="Chinese electric-car startup Byton reveals its second concept: a Level 4 self-driving sedan" width="260" height="130" /> </a>
<a href="/pictures/1117211_chinese-electric-car-startup-byton-reveals-its-second-concept-a-level-4-self-driving-sedan_gallery-1#100654246">
<span>Chinese electric-car startup Byton reveals its second concept: a Level 4 self-driving sedan</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1117217_2019-hyundai-ioniq-preview_gallery-1#100654122">
<img src="https://static.hgmsites.net/images/cache/2019-hyundai-ioniq_100654122_260x130.jpg" alt="2019 Hyundai Ioniq preview" width="260" height="130" /> </a>
<a href="/pictures/1117217_2019-hyundai-ioniq-preview_gallery-1#100654122">
<span>2019 Hyundai Ioniq preview</span>
</a>
 </div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1117240_new-ford-cab-take-stabs-at-fuel-efficient-powertrains_gallery-1#100654565">
<img src="https://static.hgmsites.net/images/cache/ford-fusion_100654565_260x130.jpg" alt="New Ford cab take stabs at fuel-efficient powertrains" width="260" height="130" /> </a>
<a href="/pictures/1117240_new-ford-cab-take-stabs-at-fuel-efficient-powertrains_gallery-1#100654565">
<span>New Ford cab take stabs at fuel-efficient powertrains</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1117498_tesla-model-3-order-guide-pricing-details-revealed-for-performance-and-all-wheel-drive-models_gallery-1#100642268">
<img src="https://static.hgmsites.net/images/cache/tesla-model-3_100642268_260x130.jpg" alt="Tesla Model 3 order guide, pricing details revealed for Performance and all-wheel-drive models (Updated)" width="260" height="130" /> </a>
<a href="/pictures/1117498_tesla-model-3-order-guide-pricing-details-revealed-for-performance-and-all-wheel-drive-models_gallery-1#100642268">
<span>Tesla Model 3 order guide, pricing details revealed for Performance and all-wheel-drive models (Updated)</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1117297_2019-honda-insight-video-review_gallery-1#100655326">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight_100655326_260x130.jpg" alt="2019 Honda Insight video review" width="260" height="130" /> </a>
<a href="/pictures/1117297_2019-honda-insight-video-review_gallery-1#100655326">
<span>2019 Honda Insight video review</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117595_porsche-boasts-about-its-record-breaking-nrburgring-run" title="Porsche boasts about its record-breaking Nürburgring run">
<img title="Porsche boasts about its record-breaking Nürburgring run" src="https://static.hgmsites.net/images/cache/porsche_100658002_120x80.jpg" alt="Porsche 919 Evo at the Nürburgring" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1117595_porsche-boasts-about-its-record-breaking-nrburgring-run">
Porsche boasts about its record-breaking Nürburgring run </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117598_dodge-challenger-srt-hellcat-redeye-mercedes-amg-e63-s-wagon-toyota-supra-in-nascar-the-week-in-reverse" title="Dodge Challenger SRT Hellcat Redeye, Mercedes-AMG E63 S wagon, Toyota Supra in NASCAR: The Week In Reverse">
<img title="Dodge Challenger SRT Hellcat Redeye, Mercedes-AMG E63 S wagon, Toyota Supra in NASCAR: The Week In Reverse" src="https://static.hgmsites.net/images/cache/dodge-challenger_100656773_120x80.jpg" alt="2019 Dodge Challenger SRT Hellcat Redeye Widebody" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1117598_dodge-challenger-srt-hellcat-redeye-mercedes-amg-e63-s-wagon-toyota-supra-in-nascar-the-week-in-reverse">
Dodge Challenger SRT Hellcat Redeye, Mercedes-AMG E63 S wagon, Toyota Supra in NASCAR: The Week In Reverse </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117571_buy-the-ultimate-family-track-toy-a-3-seat-f1-car" title="Buy the ultimate family track toy, a 3-seat F1 car">
<img title="Buy the ultimate family track toy, a 3-seat F1 car" src="https://static.hgmsites.net/images/cache/2001-arrows-ax3-3-seater-f1-race-car-for-sale_100657050_120x80.jpg" alt="2001 Arrows AX3 3-seater F1 race car for sale" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1117571_buy-the-ultimate-family-track-toy-a-3-seat-f1-car">
Buy the ultimate family track toy, a 3-seat F1 car </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117587_ford-ecosport-crash-test-scare-nissan-gt-r-track-edition-driven-epa-shakeup-whats-new-the-car-connection" title="Ford EcoSport crash-test scare, Nissan GT-R Track Edition driven, EPA shakeup: What's New @ The Car Connection">
<img title="Ford EcoSport crash-test scare, Nissan GT-R Track Edition driven, EPA shakeup: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-ford-ecosport_100581399_120x80.jpg" alt="2018 Ford Ecosport, 2016 Los Angeles Auto Show" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117587_ford-ecosport-crash-test-scare-nissan-gt-r-track-edition-driven-epa-shakeup-whats-new-the-car-connection">
Ford EcoSport crash-test scare, Nissan GT-R Track Edition driven, EPA shakeup: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117581_2018-hyundai-accent-2018-kia-rio-pass-stringent-iihs-crash-test" title="2018 Hyundai Accent, 2018 Kia Rio pass stringent IIHS crash test">
<img title="2018 Hyundai Accent, 2018 Kia Rio pass stringent IIHS crash test" src="https://static.hgmsites.net/images/cache/2018-hyundai-accent_100625256_120x80.jpg" alt="2018 Hyundai Accent" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117581_2018-hyundai-accent-2018-kia-rio-pass-stringent-iihs-crash-test">
2018 Hyundai Accent, 2018 Kia Rio pass stringent IIHS crash test </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117583_2018-ford-ecosport-crossover-suv-scores-concerning-three-star-government-rollover-rating" title="2018 Ford EcoSport crossover SUV scores concerning three-star government rollover rating ">
<img title="2018 Ford EcoSport crossover SUV scores concerning three-star government rollover rating " src="https://static.hgmsites.net/images/cache/2018-ford-ecosport_100581396_120x80.jpg" alt="2018 Ford Ecosport, 2016 Los Angeles Auto Show" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117583_2018-ford-ecosport-crossover-suv-scores-concerning-three-star-government-rollover-rating">
2018 Ford EcoSport crossover SUV scores concerning three-star government rollover rating </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 Green Car Reports. All Rights Reserved.
Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/524464.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1117596_tesla-production-tricks-epas-pruitt-resigns-and-vw-settlement-deadline-todays-car-news%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=news&segment=misc'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":1660,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
