<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["news","the-week-in-reverse"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Tesla Semi update, GMC Hummer EV, battery tech teases, wireless charging: The Week in Reverse</title>
<meta name="description" content="Which state might be next to ban the sale of new gasoline vehicles? How does manufacturing the Apple iPhone tie in with an announcement about electric cars this week? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending October 23, 2020. GM revealed the 2022 GMC Hummer EV, the first of its Ultium..."> <link rel="canonical" href="https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse","url":"https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/the-week-in-reverse","name":"The Week In Reverse"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse#this","url":"https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse","headline":"Tesla Semi update, GMC Hummer EV, battery tech teases, wireless charging: The Week in Reverse","datePublished":"2020-12-31T17:00:00+0000","dateModified":"2020-10-24T17:18:10+0000","description":"Which state might be next to ban the sale of new gasoline vehicles? How does manufacturing the Apple iPhone tie in with an announcement about electric cars this week? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending October 23, 2020. GM revealed the 2022 GMC Hummer EV, the first of its Ultium...","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.greencarreports.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"The Week In Reverse","keywords":"The Week In Reverse","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/cadillac-lyriq-concept_100755415_l.jpg#this","url":"https://images.hgmsites.net/lrg/cadillac-lyriq-concept_100755415_l.jpg","caption":"Cadillac Lyriq concept","description":"","width":1024,"height":581,"uploadDate":"2020-08-07T00:37:14+0000"}}}
</script>
<meta property="fb:pages" content="143669659002741">
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse">
<meta property="og:title" content="Tesla Semi update, GMC Hummer EV, battery tech teases, wireless charging: The Week in Reverse">
<meta property="og:description" content="Which state might be next to ban the sale of new gasoline vehicles? How does manufacturing the Apple iPhone tie in with an announcement about electric cars this week? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending October 23, 2020. GM revealed the 2022 GMC Hummer EV, the first of its Ultium...">
<meta property="og:image" content="https://images.hgmsites.net/hug/cadillac-lyriq-concept_100755415_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@GreenCarReports">
<meta property="twitter:creator" content="@ben_gt">
<meta property="twitter:title" content="Tesla Semi update, GMC Hummer EV, battery tech teases, wireless charging: The Week in Reverse">
<meta property="twitter:description" content="Which state might be next to ban the sale of new gasoline vehicles? How does manufacturing the Apple iPhone tie in with an announcement about electric cars this week? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending October 23, 2020. GM revealed the 2022 GMC Hummer EV, the first of its Ultium...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/cadillac-lyriq-concept_100755415_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=3a655ae936e7e9ec43f4" rel="stylesheet">
<style>
.rail-box.most-popular{padding:0;background:transparent}.rail-box.most-popular:after{content:"";display:table;clear:both}.rail-box.most-popular .item{height:204px;color:#fff;padding:4em 2em;-webkit-box-sizing:border-box;box-sizing:border-box;position:relative;background-size:cover}@media (max-width:1023px){.rail-box.most-popular .item{width:33%;float:left}}@media (max-width:768px){.rail-box.most-popular .item{width:50%;float:left}}@media (max-width:414px){.rail-box.most-popular .item{width:100%}}.rail-box.most-popular .item .overlay{background-color:#000;opacity:.5}.rail-box.most-popular .item .info{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-sizing:border-box;box-sizing:border-box;position:absolute;width:86%;height:63%}@media (max-width:768px){.rail-box.most-popular .item .info{width:89%}}.rail-box.most-popular .item .info .comment,.rail-box.most-popular .item .info .date{text-transform:uppercase;font-size:12px;font-weight:400;line-height:1}.rail-box.most-popular .item .info .comment a,.rail-box.most-popular .item .info .title a{color:#fff}.rail-box.most-popular .item .info .title{font-size:18px;font-weight:600;line-height:1.25}@media (max-width:768px){.rail-box.most-popular .item .info .title{font-size:16.8px;font-weight:600;line-height:1.2}}
</style>
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-164216896053308.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116298.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/greencarreports.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>
        googletag.cmd.push(function() {
                                        hgmads.addStaticSlotById('ad-top');
                hgmads.addApsStaticSlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
                hgmads.addLazySlotById('ad-top');
                hgmads.addApsLazySlot( {slotID:'ad-top' ,sizes:[[728, 90]], slotName:'/2922/greencarreports.tmus/newsarticle/728x90_top_ad-top'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "$(window).trigger('resize.px.parallax')", "", 'false', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('ad-top', "hgmads.startStickyTimer", "6", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-top', 2);
                                    hgmads.addLazySlotById('ad-a-2');
                hgmads.addApsLazySlot( {slotID:'ad-a-2' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_content-bottom_ad-a-2'} );

            
                        hgmads.addTrottleInterval('ad-a-2', 2);
                                    hgmads.addStaticSlotById('ad-a-3');
                hgmads.addApsStaticSlot( {slotID:'ad-a-3' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-top_ad-a-3'} );
            
                        hgmads.addTrottleInterval('ad-a-3', 2);
                                    hgmads.addLazySlotById('ad-a-4');
                hgmads.addApsLazySlot( {slotID:'ad-a-4' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_news-letter-center_ad-a-4'} );

            
                        hgmads.addTrottleInterval('ad-a-4', 2);
                                    hgmads.addLazySlotById('ad-a-5');
                hgmads.addApsLazySlot( {slotID:'ad-a-5' ,sizes:[[300, 250]], slotName:'/2922/greencarreports.tmus/newsarticle/300x250_d-side-rail-bottom_ad-a-5'} );

            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-5', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-5', 6);
                                    hgmads.addStaticSlotById('bottom-sticky');
                hgmads.addApsStaticSlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
                hgmads.addLazySlotById('bottom-sticky');
                hgmads.addApsLazySlot( {slotID:'bottom-sticky' ,sizes:[[320, 50]], slotName:'/2922/greencarreports.tmus/newsarticle/320x50_bottom-sticky_bottom-sticky'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.startStickyTimer", "0, bottom", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('bottom-sticky', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('bottom-sticky', 5);
                                    hgmads.addStaticSlotById('ad-a-1');
                hgmads.addApsStaticSlot( {slotID:'ad-a-1' ,sizes:[[1, 1]], slotName:'/2922/greencarreports.tmus/newsarticle/1x1_OOP_ad-a-1'} );
            
                                                var callbackFunction = new hgmads.CallbackFunctionContainer('ad-a-1', "hgmads.disableByMediaQuery", "(max-width: 1350px)", 'true', 'renderStaticAds', 'true');
                    hgmads.addCallback(callbackFunction);
                                        hgmads.addTrottleInterval('ad-a-1', 2);
                }); // cmd push
                                                        hgmads.addWaypointSlot('ad-a-2', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    hgmads.addWaypointSlot('ad-a-4', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                hgmads.addWaypointSlot('ad-a-5', {fetchMarginPercent: '200%', renderMarginPercent: '150%'});
                                                                    googletag.cmd.push(function() {
            hgmads.renderStaticAds();
        });
    </script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Green Car Reports"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="nav-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="nav-link" href="/news/buying-guides">Guides</a></li>
<li><a class="nav-link" href="/news/green-life">Green Life</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.greencarreports.com';
        window.disqus_shortname = 'greencarreports';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'insertAfter(p[3])',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'm-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = 'adv-spacer',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["m-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[300,250]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1117098" data-url="/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse" data-title="Tesla Semi update, GMC Hummer EV, battery tech teases, wireless charging: The Week in Reverse" data-next-id="1130066" data-infinite-scroll="false" data-min-comments="1">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/cadillac-lyriq-concept_100755415_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/cadillac-lyriq-concept_100755415_l.jpg" data-image-src-m="https://images.hgmsites.net/med/cadillac-lyriq-concept_100755415_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/cadillac-lyriq-concept_100755415_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla Semi update, GMC Hummer EV, battery tech teases, wireless charging: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-12-31T17:00:00+0000">
December 31, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1117098">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Tesla Semi update, GMC Hummer EV, battery tech teases, wireless charging: The Week in Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001004_bengt-halvorson" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" alt="Bengt Halvorson">
</a>
</div>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson
</a>
<time datetime="2020-12-31T17:00:00+0000">
December 31, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style  gcr-article ">
<section class="article-body">
<p dir="ltr"><em>Which state might be next to ban the sale of new gasoline vehicles?</em></p>
<p dir="ltr"><em>How does manufacturing the Apple iPhone tie in with an announcement about electric cars this week?</em></p><div class="nativo-article-slot"></div>
<p dir="ltr"><em>This is our look back at the Week In Reverse—right here at</em> Green Car Reports<em>—for the week ending October 23, 2020.</em></p>
<p dir="ltr">GM revealed the <a href="https://www.greencarreports.com/news/1128832_2022-gmc-hummer-ev-sut-suv-price-specs-review-photos-info">2022 GMC Hummer EV</a>, the first of its Ultium electric vehicles to reach the market starting later next year—in small volumes and at a prohibitive price, it turns out, because <a href="https://www.greencarreports.com/news/1130040_gm-hasn-t-developed-the-hummer-ev-yet-but-its-battery-tech-is-ready">GM hasn’t fully developed the vehicle yet</a>. The Hummer EV Edition 1 will start at $112,595.  </p><div class="ac-floating-trigger"></div>
<p dir="ltr"></p><div class="image_wrapper first_wrapper"><img name="tccimg_100766435_m" title="2022 GMC Hummer EV" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 GMC Hummer EV" width="640" height="361" class="first_image lazy" data-width="1024" data-height="578" data-url="https://images.hgmsites.net/lrg/gmc_100766435_l.jpg" data-src="https://images.hgmsites.net/med/gmc_100766435_m.jpg"><p>2022 GMC Hummer EV</p></div>
<p dir="ltr">GM also earlier in the week confirmed that it will be building the upcoming Cadillac Lyriq electric crossover <a href="https://www.greencarreports.com/news/1130019_2023-cadillac-lyriq-electric-crossover-will-be-made-in-tennessee-gm-confirms">at the Spring Hill, Tennessee plant</a>. Yes, that’s the one where Saturn started.</p>
<p dir="ltr">Tesla reported its fifth profitable quarter in a row, as well as substantive updates on the progress of the Semi, which CEO Elon Musk said is <a href="https://www.greencarreports.com/news/1130041_musk-tesla-semi-ramp-up-depends-on-battery-cell-supply-and-infrastructure-partners">up against battery-supply constraints</a>.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100640977_m" title="Prototype for Tesla Semi electric semi-trailer truck" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Prototype for Tesla Semi electric semi-trailer truck" width="640" height="384" data-width="1024" data-height="615" data-url="https://images.hgmsites.net/lrg/prototype-for-tesla-semi-electric-semi-trailer-truck_100640977_l.jpg" data-src="https://images.hgmsites.net/med/prototype-for-tesla-semi-electric-semi-trailer-truck_100640977_m.jpg" class="lazy"><p>Prototype for Tesla Semi electric semi-trailer truck</p></div>
<p dir="ltr">South Korean supplier LG Chem revealed to Reuters that it <a href="https://www.greencarreports.com/news/1130039_report-lg-chem-to-triple-cylindrical-cell-production-for-evs-plans-new-form-factor-cells">plans to triple its cylindrical cell production for EVs</a>—the sort that Tesla needs for the Semi—while working on a fivefold increase in energy density and “a new form factor,” that might or might not be Tesla’s upcoming 4680 format.</p>
<p dir="ltr">The other big South Korean battery supplier, SK Innovation, teased a new line of cells, coming next year, that <a href="https://www.greencarreports.com/news/1130059_battery-supplier-ski-500-mile-of-range-with-20-minutes-of-fast-charging-ready-in-2021">will enable over 500 miles of driving with just two 10-minute DC fast charges</a>. It could help the small-car and mass-market EVs catch up with what up until now has been exclusive to premium EVs.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100720488_m" title="2021 Volvo XC40 Recharge" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Volvo XC40 Recharge" width="640" height="480" data-width="1024" data-height="769" data-url="https://images.hgmsites.net/lrg/volvo-xc40_100720488_l.jpg" data-src="https://images.hgmsites.net/med/volvo-xc40_100720488_m.jpg" class="lazy"><p>2021 Volvo XC40 Recharge</p></div>
<p dir="ltr">Volvo <a href="https://www.greencarreports.com/news/1130037_volvo-xc40-recharge-arrives-in-early-2021-starts-at-54-895">set the starting price for its first electric vehicle, the XC40 Recharge</a>, at $54,895. That’s before the $7,500 federal EV tax credit. </p>
<p dir="ltr">Karma put <a href="https://www.greencarreports.com/news/1129995_karma-gse-6-fully-electric-revero-priced-vs-tesla-model-s-lucid-air">a price tag on its upcoming GSe-6</a>, the fully electric version of its Karma Revero GT, which was originally called the Fisker Karma. Its number is right near that of the Tesla Model S, as well as the base-level Lucid Air that will arrive eventually.</p>
<p dir="ltr">Most of the Tesla lineup recently received <a href="https://www.greencarreports.com/news/1129988_tesla-range-boost-353-miles-model-3-371-miles-model-x">a significant range boost</a>—with the Model X now up to 371 miles and the Model 3 ranging up to 353 miles.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100766272_m" title="2021 Porsche Panamera Turbo S E-Hybrid Executive" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Porsche Panamera Turbo S E-Hybrid Executive" width="640" height="418" data-width="1024" data-height="669" data-url="https://images.hgmsites.net/lrg/porsche-panamera_100766272_l.jpg" data-src="https://images.hgmsites.net/med/porsche-panamera_100766272_m.jpg" class="lazy"><p>2021 Porsche Panamera Turbo S E-Hybrid Executive</p></div>
<p dir="ltr">The 2021 model-year update for the lineup of Porsche Panamera plug-in hybrids brings <a href="https://www.greencarreports.com/news/1130011_2021-porsche-panamera-plug-in-hybrids-get-more-electric-range-quicker-acceleration">quicker acceleration and more electric range</a>. </p>
<p dir="ltr">BMW has made <a href="https://www.greencarreports.com/news/1130026_bmw-has-made-200-000-of-its-quirky-i3-electric-cars">200,000 of its quirky i3 electric cars</a>—although in the U.S. BMW remains far from hitting the 200,000-vehicle ceiling for the EV tax credit. </p>
<p dir="ltr">The SAE released <a href="https://www.greencarreports.com/news/1130055_wireless-ev-charging-gets-a-boost-single-standard-will-harmonize-systems-up-to-11-kw">a revised standard for wireless vehicle charging</a> that permits up to 11 kw and assures a wider range of interoperability between hardware. It could be the long-overdue boost that makes wireless more widespread and sells people who don’t like the clunky cords on EVs.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100766698_m" title="Wireless charging in parking building - WiTricity" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Wireless charging in parking building - WiTricity" width="640" height="411" data-width="853" data-height="548" data-url="https://images.hgmsites.net/lrg/wireless-charging-in-parking-building--witricity_100766698_l.jpg" data-src="https://images.hgmsites.net/med/wireless-charging-in-parking-building--witricity_100766698_m.jpg" class="lazy"><p>Wireless charging in parking building - WiTricity</p></div>
<p dir="ltr">Veloz, Electrify America, and the VW diesel settlement have enabed a new one-stop, brand-neutral website that will help EV shoppers <a href="https://www.greencarreports.com/news/1130056_need-an-ev-home-charger-installed-and-clarity-on-incentives-thank-the-vw-diesel-settlement">buy and install a home charger</a> and navigate incentives.</p>
<p dir="ltr">New Jersey is looking like the next state <a href="https://www.greencarreports.com/news/1130027_new-jersey-might-join-california-ban-of-gasoline-new-car-sales-by-2035">to follow California and ban the sale of new gasoline vehicles</a> by 2035. </p>
<p dir="ltr">The maker of the iPhone, Foxconn, revealed <a href="https://www.greencarreports.com/news/1130008_iphone-maker-foxconn-launches-open-platform-for-evs-solid-state-battery-by-2024">an open platform for electric cars</a>, as well as a solid-state battery for EVs that’s due by 2024.</p>
<p dir="ltr"></p><div class="image_wrapper"><img name="tccimg_100735390_m" title="Nikola Badger" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Nikola Badger" width="640" height="375" data-width="1024" data-height="600" data-url="https://images.hgmsites.net/lrg/nikola-badger_100735390_l.jpg" data-src="https://images.hgmsites.net/med/nikola-badger_100735390_m.jpg" class="lazy"><p>Nikola Badger</p></div>
<p dir="ltr">Nikola’s CEO revealed that <a href="https://www.greencarreports.com/news/1129987_nikola-base-plan-might-drop-badger-electric-pickup-if-gm-deal-falls-through">if the deal with General Motors falls through</a>, it will revert to a “base plan” that would completely cancel the Badger fuel-cell-supplemented electric pickup that would have been made by GM.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100763303_m" title="2021 Hyundai Kona Electric" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Hyundai Kona Electric" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2021-hyundai-kona-electric_100763303_l.jpg" data-src="https://images.hgmsites.net/med/2021-hyundai-kona-electric_100763303_m.jpg" class="lazy"><p>2021 Hyundai Kona Electric</p></div>
<p>There were several EV-related fire concerns, which we should preface with the fact that per mile traveled, EV fires are less common than gasoline vehicle fires. That said, BMW broadened its <a href="https://www.greencarreports.com/news/1130003_bmw-expands-recall-to-most-2020-2021-plug-in-hybrids-over-battery-fire-issue">recall of 2020 and 2021 model year plug-in hybrids</a>, over concerns that welding debris was left in the battery pack. And after a fire probe opened to look at Chevy Bolt EV fires the week before, Hyundai last weekend issued <a href="https://www.greencarreports.com/news/1129993_fire-concern-prompts-stop-sale-us-recall-for-2019-2020-hyundai-kona-electric">a U.S. recall for its 2019-2020 Kona Electric models</a>, over concern about vehicle fires; it includes a stop-sale for models still at the dealership, and Hyundai cautions owners not to park their cars in the garage.</p>
<p> </p>
<p>_______________________________________</p>
<p><em>Follow Green Car Reports on </em><a href="https://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="https://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p>
</section>
<section class="footer">
</section>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1691">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1691">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1691',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment</span>
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<div class="related-galleries">
<h3>Recommended Galleries</h3>
<div class="related-galleries-wrapper">
<div class="item">
<a href="/news/1130040_gm-hasn-t-developed-the-hummer-ev-yet-but-its-battery-tech-is-ready" class="image">
<img class="lazy" data-id="100766468" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766468.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/766/gmc_100766468.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/766/gmc_100766468.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130040_gm-hasn-t-developed-the-hummer-ev-yet-but-its-battery-tech-is-ready">GM hasn&#039;t developed the Hummer EV yet, but its battery tech is ready</a>
</div>
</div>
<div class="item">
<a href="/news/1130026_bmw-has-made-200-000-of-its-quirky-i3-electric-cars" class="image">
<img class="lazy" data-id="100766328" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/the-200000th-bmw-i3_100766328.jpg" alt="The 200,000th BMW i3" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/766/the-200000th-bmw-i3_100766328.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/766/the-200000th-bmw-i3_100766328.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130026_bmw-has-made-200-000-of-its-quirky-i3-electric-cars">BMW has made 200,000 of its quirky i3 electric cars</a>
</div>
</div>
<div class="item">
<a href="/news/1128832_2022-gmc-hummer-ev-sut-suv-price-specs-review-photos-info" class="image">
<img class="lazy" data-id="100766335" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/2022-gmc-hummer-ev_100766335.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/766/2022-gmc-hummer-ev_100766335.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/766/2022-gmc-hummer-ev_100766335.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1128832_2022-gmc-hummer-ev-sut-suv-price-specs-review-photos-info">2022 GMC Hummer EV Edition 1: 350-mile electric off-road SUV priced at $112,595 </a>
 </div>
</div>
<div class="item">
<a href="/news/1130019_2023-cadillac-lyriq-electric-crossover-will-be-made-in-tennessee-gm-confirms" class="image">
<img class="lazy" data-id="100755411" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/cadillac-lyriq-concept_100755411.jpg" alt="Cadillac Lyriq concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/755/cadillac-lyriq-concept_100755411.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/755/cadillac-lyriq-concept_100755411.jpg 450w" sizes="(min-width: 768px) 450px, (min-width: 1024px) 313px, 300px">
</a>
<div class="title">
<a href="/news/1130019_2023-cadillac-lyriq-electric-crossover-will-be-made-in-tennessee-gm-confirms">2023 Cadillac Lyriq electric crossover will be made in Tennessee, GM confirms</a>
</div>
</div>
</div>
</div>
<div class="adv-spacer">
<div id="ad-a-2"></div>
</div>
<div style="margin-top: 2em" class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1125844_infiniti-s-electric-inspiration-ev-tax-credit-boost-fca-psa-merger-today-s-car-news" class="rail-link">Infiniti’s electric inspiration, EV tax credit boost, FCA-PSA merger: Today’s Car News</a>
</li>
<li>
<a href="/news/1125870_polestar-first-drive-electric-land-cruiser-carbon-progress-slows-today-s-car-news" class="rail-link">Polestar first drive, electric Land Cruiser, carbon progress slows: Today’s Car News</a>
</li>
<li>
<a href="/news/1125877_electric-ford-f-150-hybrid-pickup-will-both-be-made-in-michigan" class="rail-link">Electric Ford F-150, hybrid pickup will both be made in Michigan</a>
</li>
<li>
<a href="/news/1125886_electric-mustang-vintage-truck-s-bolt-ev-transplant-kia-s-racy-suv-coupe-today-s-car-news" class="rail-link">Electric Mustang, vintage truck’s Bolt EV transplant, Kia’s racy SUV coupe: Today’s Car News</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Tesla%20Semi%20update%2C%20GMC%20Hummer%20EV%2C%20battery%20tech%20teases%2C%20wireless%20charging%3A%20The%20Week%20in%20Reverse&u=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Tesla%20Semi%20update%2C%20GMC%20Hummer%20EV%2C%20battery%20tech%20teases%2C%20wireless%20charging%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Tesla%20Semi%20update%2C%20GMC%20Hummer%20EV%2C%20battery%20tech%20teases%2C%20wireless%20charging%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse&source=GreenCarReports.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Tesla%20Semi%20update%2C%20GMC%20Hummer%20EV%2C%20battery%20tech%20teases%2C%20wireless%20charging%3A%20The%20Week%20in%20Reverse&url=https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Tesla%20Semi%20update%2C%20GMC%20Hummer%20EV%2C%20battery%20tech%20teases%2C%20wireless%20charging%3A%20The%20Week%20in%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Tesla%20Semi%20update%2C%20GMC%20Hummer%20EV%2C%20battery%20tech%20teases%2C%20wireless%20charging%3A%20The%20Week%20in%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.greencarreports.com%2Fnews%2F1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.greencarreports.com/news/1117098_tesla-semi-update-gmc-hummer-ev-battery-tech-teases-wireless-charging-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001004_bengt-halvorson">
<img src="https://images.hgmsites.net/sml/avatar-image-for-bengt_100544847_s.jpg" class="portrait" alt="Bengt Halvorson">
</a>
<a href="/writer/10001004_bengt-halvorson" rel="author" class="by-line">
Bengt Halvorson - Senior Editor
</a>
<a href="https://twitter.com/ben_gt" onclick="hgm.socialFollow('Twitter', 'ben_gt'); return true;" target="_blank" title="Bengt Halvorson’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div class="newsletter-signup  newsletter-signup-wide ">
<h3>Green Car Reports Newsletter</h3>
<p>
Sign up to get the latest green car and environmental news, delivered to your inbox daily!
</p>
<form data-pos="wide" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="disqus_thread"></div>
</article>
</div>
<div class="right-col gcr-rail ">
<aside>
<div class="adv-spacer" id="ad-a-3"></div>
<div class="related-articles">
<h2 class="title">Related Articles</h2>
<ul class="block-list rail-related-list">
<li>
<a class="block-image" href="/news/1130066_wireless-ev-charging-home-charger-incentives-long-range-battery-tech-today-s-car-news">
<img class="lazy" data-id="100725744" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg" alt="Tesla Cybertruck prototype  -  Nov. 2019" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/725/tesla-cybertruck-prototype--nov-2019_100725744.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130066_wireless-ev-charging-home-charger-incentives-long-range-battery-tech-today-s-car-news">
Wireless EV charging, home-charger incentives, long-range battery tech...
</a>
</li>
<li>
<a class="block-image" href="/news/1130050_tesla-semi-update-hummer-ev-development-xc40-recharge-priced-lg-chem-ramps-up-today-s-car-news">
<img class="lazy" data-id="100763388" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/763/2021-volvo-xc40-recharge_100763388.jpg" alt="2021 Volvo XC40 Recharge" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/763/2021-volvo-xc40-recharge_100763388.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/763/2021-volvo-xc40-recharge_100763388.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130050_tesla-semi-update-hummer-ev-development-xc40-recharge-priced-lg-chem-ramps-up-today-s-car-news">
Tesla Semi update, Hummer EV development, XC40 Recharge priced, LG Chem...
</a>
</li>
<li>
<a class="block-image" href="/news/1130035_hummer-ev-edition-1-bmw-i3-milestone-new-jersey-might-ban-gas-cars-today-s-car-news">
<img class="lazy" data-id="100766332" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/the-200000th-bmw-i3_100766332.jpg" alt="The 200,000th BMW i3" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/766/the-200000th-bmw-i3_100766332.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/766/the-200000th-bmw-i3_100766332.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130035_hummer-ev-edition-1-bmw-i3-milestone-new-jersey-might-ban-gas-cars-today-s-car-news">
Hummer EV Edition 1, BMW i3 milestone, New Jersey might ban gas cars...
</a>
</li>
<li>
<a class="block-image" href="/news/1130021_porsche-plug-in-hybrids-model-y-recall-gm-ev-plant-today-s-car-news">
<img class="lazy" data-id="100739392" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/739/possible-electric-chevrolet-camaro-in-gm-ultium-teaser-video_100739392.jpg" alt="Possible electric Chevrolet Camaro in GM Ultium teaser video" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/739/possible-electric-chevrolet-camaro-in-gm-ultium-teaser-video_100739392.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/100x56-1/100/739/possible-electric-chevrolet-camaro-in-gm-ultium-teaser-video_100739392.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130021_porsche-plug-in-hybrids-model-y-recall-gm-ev-plant-today-s-car-news">
Porsche plug-in hybrids, Model Y recall, GM EV plant: Today’s Car News
</a>
</li>
<li>
<a class="block-image" href="/news/1130005_tesla-range-boost-hyundai-and-bmw-plug-in-recalls-nikola-could-cut-badger-today-s-car-news">
<img class="lazy" data-id="100675165" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/675/2019-hyundai-kona-electric_100675165.jpg" alt="2019 Hyundai Kona Electric" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/675/2019-hyundai-kona-electric_100675165.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/675/2019-hyundai-kona-electric_100675165.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1130005_tesla-range-boost-hyundai-and-bmw-plug-in-recalls-nikola-could-cut-badger-today-s-car-news">
Tesla range boost, Hyundai and BMW plug-in recalls, Nikola could cut...
</a>
</li>
<li>
<a class="block-image" href="/news/1129990_honda-accord-hybrid-hummer-ev-factory-lucid-air-and-tesla-model-s-pricing-the-week-in-reverse">
 <img class="lazy" data-id="100755653" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/fisker-ocean_100755653.jpg" alt="Fisker Ocean" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/755/fisker-ocean_100755653.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/100x56-1/100/755/fisker-ocean_100755653.jpg 100w" sizes="100px">
</a>
<a class="block-link" href="/news/1129990_honda-accord-hybrid-hummer-ev-factory-lucid-air-and-tesla-model-s-pricing-the-week-in-reverse">
Honda Accord Hybrid, Hummer EV factory, Lucid Air and Tesla Model S...
</a>
</li>
</ul>
</div>
<div class="adv-spacer" id="ad-a-4"></div>
<h3>Most Popular</h3>
<div class="rail-box most-popular">
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-hyundai-kona-electric_100712762_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 17, 2020
</div>
<div class="title">
<a href="/news/1129993_fire-concern-prompts-stop-sale-us-recall-for-2019-2020-hyundai-kona-electric">Fire concern prompts stop-sale, US recall for 2019-2020 Hyundai Kona Electric</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-tesla-model-y_100754353_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 20, 2020
</div>
<div class="title">
<a href="/news/1130009_model-y-tow-package-recall-points-to-a-continued-tesla-strength">Model Y tow package recall points to a continued Tesla strength</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-tesla-model-x_100736321_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 19, 2020
</div>
<div class="title">
<a href="/news/1129988_tesla-range-boost-353-miles-model-3-371-miles-model-x">Most of Tesla lineup gets a range boost: up to 353 miles for Model 3, 371 miles for Model X</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/the-200000th-bmw-i3_100766328_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 21, 2020
</div>
<div class="title">
<a href="/news/1130026_bmw-has-made-200-000-of-its-quirky-i3-electric-cars">BMW has made 200,000 of its quirky i3 electric cars</a>
</div>
<div class="comment">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2022-gmc-hummer-ev_100766335_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 21, 2020
</div>
<div class="title">
<a href="/news/1128832_2022-gmc-hummer-ev-sut-suv-price-specs-review-photos-info">2022 GMC Hummer EV Edition 1: 350-mile electric off-road SUV priced at $112,595 </a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="item opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/possible-electric-chevrolet-camaro-in-gm-ultium-teaser-video_100739392_m.jpg">
<div class="overlay"></div>
<div class="info">
<div class="date">
October 20, 2020
</div>
<div class="title">
<a href="/news/1130021_porsche-plug-in-hybrids-model-y-recall-gm-ev-plant-today-s-car-news">Porsche plug-in hybrids, Model Y recall, GM EV plant: Today’s Car News</a>
</div>
<div class="comment">
<a href="/writer/10001004_bengt-halvorson" rel="author">
Bengt Halvorson - Senior Editor
</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="gcr-fixed-anchor"></div>
<div class="gcr-fixed-content">
<div class="photo-galleries-swiper">
<h3>Photos</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130040_gm-hasn-t-developed-the-hummer-ev-yet-but-its-battery-tech-is-ready" class="img-wrap">
<img class="lazy" data-id="100766468" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766468.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/gmc_100766468.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/766/gmc_100766468.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/766/gmc_100766468.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/766/gmc_100766468.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130040_gm-hasn-t-developed-the-hummer-ev-yet-but-its-battery-tech-is-ready" class="title">GM hasn&#039;t developed the Hummer EV yet, but its battery tech is ready</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130026_bmw-has-made-200-000-of-its-quirky-i3-electric-cars" class="img-wrap">
<img class="lazy" data-id="100766328" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/the-200000th-bmw-i3_100766328.jpg" alt="The 200,000th BMW i3" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/the-200000th-bmw-i3_100766328.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1200x675-1/100/766/the-200000th-bmw-i3_100766328.jpg 1200w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/766/the-200000th-bmw-i3_100766328.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/766/the-200000th-bmw-i3_100766328.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130026_bmw-has-made-200-000-of-its-quirky-i3-electric-cars" class="title">BMW has made 200,000 of its quirky i3 electric cars</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1128832_2022-gmc-hummer-ev-sut-suv-price-specs-review-photos-info" class="img-wrap">
<img class="lazy" data-id="100766335" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/2022-gmc-hummer-ev_100766335.jpg" alt="2022 GMC Hummer EV" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/2022-gmc-hummer-ev_100766335.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/766/2022-gmc-hummer-ev_100766335.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/766/2022-gmc-hummer-ev_100766335.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/766/2022-gmc-hummer-ev_100766335.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1128832_2022-gmc-hummer-ev-sut-suv-price-specs-review-photos-info" class="title">2022 GMC Hummer EV Edition 1: 350-mile electric off-road SUV priced at $112,595 </a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130019_2023-cadillac-lyriq-electric-crossover-will-be-made-in-tennessee-gm-confirms" class="img-wrap">
<img class="lazy" data-id="100755411" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/cadillac-lyriq-concept_100755411.jpg" alt="Cadillac Lyriq concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/755/cadillac-lyriq-concept_100755411.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/755/cadillac-lyriq-concept_100755411.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/755/cadillac-lyriq-concept_100755411.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/755/cadillac-lyriq-concept_100755411.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130019_2023-cadillac-lyriq-electric-crossover-will-be-made-in-tennessee-gm-confirms" class="title">2023 Cadillac Lyriq electric crossover will be made in Tennessee, GM confirms</a>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<a href="/news/1130011_2021-porsche-panamera-plug-in-hybrids-get-more-electric-range-quicker-acceleration" class="img-wrap">
<img class="lazy" data-id="100766259" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/porsche-panamera_100766259.jpg" alt="2021 Porsche Panamera plug-in hybrid models" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/766/porsche-panamera_100766259.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/766/porsche-panamera_100766259.jpg 1200w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/766/porsche-panamera_100766259.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/766/porsche-panamera_100766259.jpg 600w" sizes="(max-width: 2000px) 600px, calc(100vw - 0rem)">
</a>
<a href="/news/1130011_2021-porsche-panamera-plug-in-hybrids-get-more-electric-range-quicker-acceleration" class="title">2021 Porsche Panamera plug-in hybrids get more electric range, quicker acceleration</a>
</div>
</div>
</div>
</div>
</div>
<div class="adv-spacer" id="ad-a-5"></div>
</div>
</aside>
</div>
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Green Car Reports">
<div class="logo-type"></div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 gcr">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/charging">Charging</a></li>
<li><a class="foot-link" href="/news/mobility">Mobility</a></li>
<li><a class="foot-link" href="/news/sustainability">Sustainability</a></li>
<li><a class="foot-link" href="/news/gas-mileage">Gas Mileage </a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/alternative-fuels">Alt Fuels</a></li>
<li><a class="foot-link" href="/news/diesel">Diesel Cars</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All </a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
 </div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=buying-guides">Guides</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=GreenCarReports&amp;tags=green-life">Green Life</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.motorauthority.com/">Motor Authority</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Facebook', 'GreenCarReports'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/GreenCarReports" target="_blank" onclick="hgm.socialFollow('Twitter', 'GreenCarReports'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/greencarreports/" target="_blank" onclick="hgm.socialFollow('Instagram', 'greencarreports'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/greencarreports" target="_blank" onclick="hgm.socialFollow('YouTube', 'greencarreports'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@GreenCarReports" target="_blank" onclick="hgm.socialFollow('Flipboard', 'GreenCarReports'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift  active "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 2">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news">View All </a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Green Car Reports Newsletter</div>
<div>Sign up to get the latest green car and environmental news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:tstejjfkb_g" data-placeholder="Search Green Car Reports...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/charging">Charging</a>
<a href="/news/mobility">Mobility</a>
<a href="/news/sustainability">Sustainability</a>
<a href="/news/gas-mileage">Gas Mileage </a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/alternative-fuels">Alt Fuels</a>
<a href="/news/diesel">Diesel Cars</a>
<a href="/news/features">Features</a>
<a href="/news">View All </a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link " href="/news/electric-cars">Electric Cars</a>
<a class="nav-link " href="/news/hybrid-cars">Hybrids</a>
<a class="nav-link " href="/news/buying-guides">Guides</a>
<a class="nav-link " href="/news/green-life">Green Life</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Green Car Reports Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Green Car Reports. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=871748e673e4243ffd25"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
            hgmads.initDynamicAds($('.article-body'));
            googletag.cmd.push(function () {
                hgmads.renderDynamicAds();
            });;
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926744","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":71,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
