<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76540" data-site="76540" data-addr="10.16.88.191" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Fiat Chrysler Automobiles will charge ahead with an electrification strategy beginning with the Jeep brand. An Estonian electric car may come to life thanks to a crowdfunding campaign. California has approved record incentives for charging infrastructure. And Washington state has lost its electric-vehicle credits. All of this and more on Green Car Reports...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News">
<meta property="og:url" content="https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news">
<meta property="og:image" content="https://images.hgmsites.net/lrg/estonian-nobe-concept-color-palette_100653637_l.jpg">
<meta property="og:description" content="Fiat Chrysler Automobiles will charge ahead with an electrification strategy beginning with the Jeep brand. An Estonian electric car may come to life thanks to a crowdfunding campaign. California has approved record incentives for charging infrastructure. And Washington state has lost its electric-vehicle credits. All of this and more on Green Car Reports...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news">
<meta name="twitter:title" content="FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News">
<meta name="twitter:description" content="Fiat Chrysler Automobiles will charge ahead with an electrification strategy beginning with the Jeep brand. An Estonian electric car may come to life thanks to a crowdfunding campaign. California has approved record incentives for charging infrastructure. And Washington state has lost its electric-vehicle credits. All of this and more on Green Car Reports...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/estonian-nobe-concept-color-palette_100653637_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news","url":"https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/green","name":"Green Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news#this","url":"https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news","headline":"FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News","datePublished":"2018-06-01T08:44:00-0700","dateModified":"2018-06-01T09:21:11-0700","description":"Fiat Chrysler Automobiles will charge ahead with an electrification strategy beginning with the Jeep brand. An Estonian electric car may come to life thanks to a crowdfunding campaign. California has approved record incentives for charging infrastructure. And Washington state has lost its electric-vehicle credits. All of this and more on Green Car Reports...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40","url":"https://www.greencarreports.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Green Cars","keywords":"Green Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/estonian-nobe-concept-color-palette_100653637_l.jpg#this","url":"https://images.hgmsites.net/lrg/estonian-nobe-concept-color-palette_100653637_l.jpg","caption":"Estonian Nobe concept color palette","description":"","width":800,"height":428,"uploadDate":"2018-05-31T13:11:46-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/lrg/estonian-nobe-concept-color-palette_100653637_l.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/519985.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/520144.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1117013_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/519983.js"></script>
<script type="text/javascript" src="/js_cache/520041.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/greencarreports.tmus/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/greencarreports.tmus/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/green">
Green Cars </a>
<span class="date">4 hours ago</span>
<a class="title" href="/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news">
FCA electrification push, crowdfunded electric... </a>
<a class="image-link" href="/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news" title="FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News">
<img src="https://static.hgmsites.net/images/cache/estonian-nobe-concept-color-palette_100653637_150x100.jpg" alt="FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/news">
News </a>
<span class="date">June 1, 2018</span>
<a class="title" href="/news/1117012_washington-state-electric-car-credits-expire-agencies-miss-mandates">
Washington State electric car credits expire... </a>
<a class="image-link" href="/news/1117012_washington-state-electric-car-credits-expire-agencies-miss-mandates" title="Washington State electric car credits expire, agencies miss mandates">
<img src="https://static.hgmsites.net/images/cache/dc-fast-charging-stations-in-oregon-and-washington-states-january-2015-map-plugshare-com_100496323_150x100.jpg" alt="Washington State electric car credits expire, agencies miss mandates" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">June 1, 2018</span>
<a class="title" href="/news/1117004_jeep-grand-commander-ev-leads-fca-electrification-push">
Jeep Grand Commander EV leads FCA electrification... </a>
<a class="image-link" href="/news/1117004_jeep-grand-commander-ev-leads-fca-electrification-push" title="Jeep Grand Commander EV leads FCA electrification push">
<img src="https://static.hgmsites.net/images/cache/chrysler-pacifica-hybrid_100624771_150x100.jpg" alt="Jeep Grand Commander EV leads FCA electrification push" width="150" height="100" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1116994_crowdfunded-estonian-nobe-electric-has-a-plan-to-revive-bubble-cars">
Crowdfunded Estonian Nobe electric has a plan to... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116996_california-utilities-commission-passes-record-incentives-for-chargers">
California utilities commission passes record... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116907_battery-tech-may-be-getting-a-big-solid-state-boost-soon">
Battery tech may be getting a big solid-state... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116984_tesla-model-3-gets-cr-ok-audi-e-tron-cameras-and-electric-car-predictions-todays-car-news">
Tesla Model 3 gets CR OK, Audi e-tron cameras... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way">
2018 Ford F-150 Power Stroke first drive: diesel... </a>
<span class="date">April 26, 2018</span>
<a class="image-link" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way" title="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way">
<img src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100650676_150x100.jpg" alt="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover">
2019 Jaguar I-Pace: brief first drive of... </a>
<span class="date">April 1, 2018</span>
<a class="image-link" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover" title="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover">
<img src="https://static.hgmsites.net/images/cache/2019-jaguar-i-pace_100648553_150x100.jpg" alt="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car">
2018 Tesla Model 3 Long Range: first drive review... </a>
<span class="date">March 19, 2018</span>
<a class="image-link" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car" title="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car">
<img src="https://static.hgmsites.net/images/cache/2018-tesla-model-3-long-range-electric-car-road-test-in-greater-atlanta-area-feb-2018_100646591_150x100.jpg" alt="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">March 19, 2018</span>
<a class="title" href="/news/1115663_2018-electric-motorcycle-buyers-guide">
2018 electric motorcycle buyers guide </a>
<a class="image-link" href="/news/1115663_2018-electric-motorcycle-buyers-guide" title="2018 electric motorcycle buyers guide">
<img src="https://static.hgmsites.net/images/cache/2018-zero-sr-electric-motorcycle_100628967_150x100.jpg" alt="2018 electric motorcycle buyers guide" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">October 11, 2017</span>
<a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
<img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">July 18, 2017</span>
<a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid">
Electric-car charging stations rated: what's...  </a>
<a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
<img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1117004_jeep-grand-commander-ev-leads-fca-electrification-push">
Jeep Grand Commander EV leads FCA electrification... </a>
<span class="date">June 1, 2018</span>
<a class="image-link" href="/news/1117004_jeep-grand-commander-ev-leads-fca-electrification-push" title="Jeep Grand Commander EV leads FCA electrification push">
<img src="https://static.hgmsites.net/images/cache/chrysler-pacifica-hybrid_100624771_150x100.jpg" alt="Jeep Grand Commander EV leads FCA electrification push" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1116994_crowdfunded-estonian-nobe-electric-has-a-plan-to-revive-bubble-cars">
Crowdfunded Estonian Nobe electric has a plan to... </a>
<span class="date">June 1, 2018</span>
<a class="image-link" href="/news/1116994_crowdfunded-estonian-nobe-electric-has-a-plan-to-revive-bubble-cars" title="Crowdfunded Estonian Nobe electric has a plan to revive bubble cars">
<img src="https://static.hgmsites.net/images/cache/estonian-nobe-concept_100653636_150x100.jpg" alt="Crowdfunded Estonian Nobe electric has a plan to revive bubble cars" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1116996_california-utilities-commission-passes-record-incentives-for-chargers">
California utilities commission passes record... </a>
<span class="date">June 1, 2018</span>
<a class="image-link" href="/news/1116996_california-utilities-commission-passes-record-incentives-for-chargers" title="California utilities commission passes record incentives for chargers">
<img src="https://static.hgmsites.net/images/cache/smog-over-los-angeles-courtesy-flickr-user-steven-buss_100605302_150x100.jpg" alt="California utilities commission passes record incentives for chargers" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2018">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605325_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620924_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2012 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636599_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
 <a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/green"><span>Green Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'green,news'});
</script>
<script>
        $(function() {
            hgm.pingView(1117013, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News&amp;u=https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20FCA%20electrification%20push%2C%20crowdfunded%20electric%20car%2C%20and%20California%20charging%20incentives%3A%20Today%27s%20Car%20News" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="fLu+g/RL21by/XQWR8RBBDSWuOQ4qVk4EJQ0vtMK6nI=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
 <div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>FCA electrification push, crowdfunded electric car, and California charging incentives: Today's Car News</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Jun 1, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100653637_m" float="none" src="https://images.hgmsites.net/med/estonian-nobe-concept-color-palette_100653637_m.jpg" title="Estonian Nobe concept color palette" alt="Estonian Nobe concept color palette" width="640" height="342" data-width="800" data-height="428" data-url="https://images.hgmsites.net/lrg/estonian-nobe-concept-color-palette_100653637_l.jpg" class="first_image"><p>Estonian Nobe concept color palette</p><a name="tccwrp_100653637" class="enlarge" href="/image/100653637_estonian-nobe-concept-color-palette" target="_blank">Enlarge Photo</a></div><p>Fiat Chrysler Automobiles will charge ahead with an electrification strategy beginning with the Jeep brand. An Estonian electric car may come to life thanks to a crowdfunding campaign. California has approved record incentives for charging infrastructure. And Washington state has lost its electric-vehicle credits. All of this and more on <em>Green Car Reports</em>.</p>
<p>FCA laid out its latest five-year plan and the Jeep brand will <a title="Jeep Grand Commander EV leads FCA electrification push" href="https://www.greencarreports.com/news/1117004_jeep-grand-commander-ev-leads-fca-electrification-push">lead the automaker's electrification strategy</a>. Specifically, a Grand Commander electric SUV will lead the charge.</p>
<p>Estonia-based Nobe hopes to put its <a title="Crowdfunded Estonian Nobe electric has a plan to revive bubble cars" href="https://www.greencarreports.com/news/1116994_crowdfunded-estonian-nobe-electric-has-a-plan-to-revive-bubble-cars">small electric three-wheeler into production</a> with help from a crowdfunding campaign.</p>
<p>The California Public Utility commission has passed <a title="California utilities commission passes record incentives for chargers" href="https://www.greencarreports.com/news/1116996_california-utilities-commission-passes-record-incentives-for-chargers">record incentives for electric-car charging</a> infrastructure. Officials say <span>the program could pay for itself over time by increasing competition and driving down fuel costs and electric rates.</span></p>
<p>Washington state <a title="Washington State electric car credits expire, agencies miss mandates" href="https://www.greencarreports.com/news/1117012_washington-state-electric-car-credits-expire-agencies-miss-mandates">electric-car credits expired</a> on the same day an organization issued a report noting that state agencies dramatically missed legal mandates to buy electric vehicles.</p>
<p>Uber says it plans to become <a title="Uber wants to be Amazon of transportation, IPO possible in 2019" href="https://www.motorauthority.com/news/1116987_uber-wants-to-be-amazon-of-transportation-ipo-possible-in-2019">the Amazon of transportation</a>, and it could put an IPO into motion next year.</p>
<p>Finally, FCA plans to <a title="FCA to dabble in car-sharing, subscriptions with Jeep" href="https://www.thecarconnection.com/news/1117010_fca-to-dabble-in-car-sharing-subscriptions-with-jeep">dabble in the car-subscription business</a> with its Jeep brand.</p>
<p>_______________________________________</p>
<p><em>Follow GreenCarReports on </em><a href="http://www.facebook.com/GreenCarReports"><span><em>Facebook</em></span></a><em> and </em><a href="http://twitter.com/greencarreports"><span><em>Twitter</em></span></a></p></div>
</div>
<div id="postNav">
<a href="/news/1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1117012_washington-state-electric-car-credits-expire-agencies-miss-mandates" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/news" rel="tag">News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
<img src="https://static.hgmsites.net/images/cache/electra-meccanica-solo_100651410_150x100.jpg" alt="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S." width="150" height="100" /> </a>
<a href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
<span>Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116755_honda-starts-production-of-new-insight-hybrid-in-indiana">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight_100647219_150x100.jpg" alt="Honda starts production of new Insight hybrid in Indiana" width="150" height="100" /> </a>
<a href="/news/1116755_honda-starts-production-of-new-insight-hybrid-in-indiana">
<span>Honda starts production of new Insight hybrid in Indiana</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116737_2019-porsche-cayenne-e-hybrid-first-drive">
<img src="https://static.hgmsites.net/images/cache/2019-porsche-cayenne_100652001_150x100.jpg" alt="2019 Porsche Cayenne E-Hybrid first drive" width="150" height="100" /> </a>
<a href="/news/1116737_2019-porsche-cayenne-e-hybrid-first-drive">
<span>2019 Porsche Cayenne E-Hybrid first drive</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116814_electric-jaguar-e-type-whisks-royal-couple-from-windsor-castle">
<img src="https://static.hgmsites.net/images/cache/prince-harry-and-new-wife-meghan-markle-in-the-jaguar-e-type-zero-concept_100652456_150x100.jpg" alt="Electric Jaguar E-Type whisks royal couple from Windsor Castle" width="150" height="100" /> </a>
<a href="/news/1116814_electric-jaguar-e-type-whisks-royal-couple-from-windsor-castle">
<span>Electric Jaguar E-Type whisks royal couple from Windsor Castle</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1117013&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1116969_tesla-model-3-earns-consumer-reports-recommendation-after-software-brake-upgrade">
<img title="Tesla Model 3 earns Consumer Reports recommendation after software brake upgrade" src="https://static.hgmsites.net/images/cache/consumer-reports-tests-tesla-model-3-braking-credit-consumer-reports_100653529_130x80.jpg" alt="Consumer Reports tests Tesla Model 3 braking [CREDIT: Consumer Reports]" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116969_tesla-model-3-earns-consumer-reports-recommendation-after-software-brake-upgrade">Tesla Model 3 earns Consumer Reports recommendation after software brake upgrade</a>
</li>
<li>
<a class="image-link" href="/news/1116957_epa-overturning-of-fuel-economy-increases-requires-review-agency-watchdog-says">
<img title="EPA overturning of fuel economy increases requires review, agency watchdog says" src="https://static.hgmsites.net/images/cache/flooded_car_100009040_130x80.jpg" alt="Flooded Car" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116957_epa-overturning-of-fuel-economy-increases-requires-review-agency-watchdog-says">EPA overturning of fuel economy increases requires review, agency watchdog says</a>
</li>
<li>
<a class="image-link" href="/news/1116936_tesla-model-3-gets-over-the-air-update-for-brakes">
<img title="Tesla Model 3 gets over-the-air update for brakes" src="https://static.hgmsites.net/images/cache/tesla-model-3_100642269_130x80.jpg" alt="2018 Tesla Model 3" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116936_tesla-model-3-gets-over-the-air-update-for-brakes">Tesla Model 3 gets over-the-air update for brakes</a>
</li>
<li>
<a class="image-link" href="/news/1116926_thats-wacky-the-most-bizarre-green-cars-ever-proposed-part-i">
<img title="That's wacky! The most bizarre green cars ever proposed, Part I" src="https://static.hgmsites.net/images/cache/the-buckminster-fuller-designed-dymaxion--image-national-automobile-museum_100413306_130x80.jpg" alt="The Buckminster Fuller designed Dymaxion - image: National Automobile Museum" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116926_thats-wacky-the-most-bizarre-green-cars-ever-proposed-part-i">That's wacky! The most bizarre green cars ever proposed, Part I</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1116265_tesla-model-3-braking-problems-new-electric-suvs-2-cylinder-pickup-the-week-in-reverse" title="Tesla Model 3 braking problems, new electric SUVs, 2-cylinder pickup: The Week in Reverse">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2017-chevrolet-bolt-ev-electric-car-photo-patrick-reid_100605961_t.gif" alt="Tesla Model 3 braking problems, new electric SUVs, 2-cylinder pickup: The Week in Reverse" /> Tesla Model 3 braking problems, new electric SUVs, 2-cylinder... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116265_tesla-model-3-braking-problems-new-electric-suvs-2-cylinder-pickup-the-week-in-reverse" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116265_tesla-model-3-braking-problems-new-electric-suvs-2-cylinder-pickup-the-week-in-reverse#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1116960_problems-dog-tesla-model-3-in-edmunds-tests" title="Problems dog Tesla Model 3 in Edmunds tests">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-model-3_100642270_t.gif" alt="Problems dog Tesla Model 3 in Edmunds tests" /> Problems dog Tesla Model 3 in Edmunds tests </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116960_problems-dog-tesla-model-3-in-edmunds-tests" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116960_problems-dog-tesla-model-3-in-edmunds-tests#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1116907_battery-tech-may-be-getting-a-big-solid-state-boost-soon" title="Battery tech may be getting a big solid-state boost soon">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla_100325169_t.gif" alt="Battery tech may be getting a big solid-state boost soon" /> Battery tech may be getting a big solid-state boost soon </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116907_battery-tech-may-be-getting-a-big-solid-state-boost-soon" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116907_battery-tech-may-be-getting-a-big-solid-state-boost-soon#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1116938_tesla-nearing-limit-of-7500-federal-tax-credits-which-will-boost-effective-prices-this-fall" title="Tesla nearing limit of $7,500 federal tax credits, which will boost effective prices this fall">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-tesla-model-x_100642247_t.gif" alt="Tesla nearing limit of $7,500 federal tax credits, which will boost effective prices this fall" /> Tesla nearing limit of $7,500 federal tax credits, which will... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116938_tesla-nearing-limit-of-7500-federal-tax-credits-which-will-boost-effective-prices-this-fall" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116938_tesla-nearing-limit-of-7500-federal-tax-credits-which-will-boost-effective-prices-this-fall#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
 <div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1116932_sono-sion-solar-electric-car-promises-18-miles-of-range-from-solar-panels" title="Sono Sion solar electric car promises 18 miles of range from solar panels">
<img class="fitfill" src="https://images.hgmsites.net/tmb/sono-sion-solar-charged-electric-car_100653155_t.gif" alt="Sono Sion solar electric car promises 18 miles of range from solar panels" /> Sono Sion solar electric car promises 18 miles of range from... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116932_sono-sion-solar-electric-car-promises-18-miles-of-range-from-solar-panels" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116932_sono-sion-solar-electric-car-promises-18-miles-of-range-from-solar-panels#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116755_honda-starts-production-of-new-insight-hybrid-in-indiana_gallery-1#100647219">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight_100647219_260x130.jpg" alt="Honda starts production of new Insight hybrid in Indiana" width="260" height="130" /> </a>
<a href="/pictures/1116755_honda-starts-production-of-new-insight-hybrid-in-indiana_gallery-1#100647219">
<span>Honda starts production of new Insight hybrid in Indiana</span>
</a>
</div>
 
</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116737_2019-porsche-cayenne-e-hybrid-first-drive_gallery-1#100652001">
<img src="https://static.hgmsites.net/images/cache/2019-porsche-cayenne_100652001_260x130.jpg" alt="2019 Porsche Cayenne E-Hybrid first drive" width="260" height="130" /> </a>
<a href="/pictures/1116737_2019-porsche-cayenne-e-hybrid-first-drive_gallery-1#100652001">
<span>2019 Porsche Cayenne E-Hybrid first drive</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s_gallery-1#100651410">
<img src="https://static.hgmsites.net/images/cache/electra-meccanica-solo_100651410_260x130.jpg" alt="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S." width="260" height="130" /> </a>
<a href="/pictures/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s_gallery-1#100651410">
<span>Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116814_electric-jaguar-e-type-whisks-royal-couple-from-windsor-castle_gallery-1#100621122">
<img src="https://static.hgmsites.net/images/cache/prince-harry-and-new-wife-meghan-markle-in-the-jaguar-e-type-zero-concept_100652456_260x130.jpg" alt="Electric Jaguar E-Type whisks royal couple from Windsor Castle" width="260" height="130" /> </a>
<a href="/pictures/1116814_electric-jaguar-e-type-whisks-royal-couple-from-windsor-castle_gallery-1#100621122">
<span>Electric Jaguar E-Type whisks royal couple from Windsor Castle</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency_gallery-1#100650044">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100650044_260x130.jpg" alt="2019 Toyota Avalon Hybrid first drive review: understated efficiency" width="260" height="130" /> </a>
<a href="/pictures/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency_gallery-1#100650044">
<span>2019 Toyota Avalon Hybrid first drive review: understated efficiency</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
 <div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117017_fiat-plans-new-500e-and-500-giardiniera-wagon" title="Fiat plans new 500e and 500 Giardiniera wagon">
<img title="Fiat plans new 500e and 500 Giardiniera wagon" src="https://static.hgmsites.net/images/cache/2017-fiat-500e_100563678_120x80.jpg" alt="2017 Fiat 500e" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1117017_fiat-plans-new-500e-and-500-giardiniera-wagon">
Fiat plans new 500e and 500 Giardiniera wagon </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117016_mid-engine-c8-corvette-ram-rebel-trx-aston-martin-db11-amr-the-week-in-reverse" title="Mid-engine C8 Corvette, Ram Rebel TRX, Aston Martin DB11 AMR: The Week In Reverse">
<img title="Mid-engine C8 Corvette, Ram Rebel TRX, Aston Martin DB11 AMR: The Week In Reverse" src="https://static.hgmsites.net/images/cache/2019-aston-martin-db11_100653285_120x80.jpg" alt="2019 Aston Martin DB11 AMR" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1117016_mid-engine-c8-corvette-ram-rebel-trx-aston-martin-db11-amr-the-week-in-reverse">
Mid-engine C8 Corvette, Ram Rebel TRX, Aston Martin DB11 AMR: The Week In Reverse </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1117020_next-dodge-challenger-and-charger-could-continue-on-current-platform" title="Next Dodge Challenger and Charger could continue on current platform">
<img title="Next Dodge Challenger and Charger could continue on current platform" src="https://static.hgmsites.net/images/cache/2018-dodge-challenger-t-a_100645933_120x80.jpg" alt="2018 Dodge Challenger T/A in Plum Crazy" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1117020_next-dodge-challenger-and-charger-could-continue-on-current-platform">
Next Dodge Challenger and Charger could continue on current platform </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117021_long-term-plans-for-jeep-alfa-romeo-maserati-hinge-on-tech-heavy-future" title="Long-term plans for Jeep, Alfa Romeo, Maserati hinge on tech-heavy future">
<img title="Long-term plans for Jeep, Alfa Romeo, Maserati hinge on tech-heavy future" src="https://static.hgmsites.net/images/cache/teaser-for-maserati-alfieri-sports-car_100653663_120x80.jpg" alt="Teaser for Maserati Alfieri sports car" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117021_long-term-plans-for-jeep-alfa-romeo-maserati-hinge-on-tech-heavy-future">
 Long-term plans for Jeep, Alfa Romeo, Maserati hinge on tech-heavy future </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around" title="Chrysler likely to kill off 300, but division will stick around">
<img title="Chrysler likely to kill off 300, but division will stick around" src="https://static.hgmsites.net/images/cache/2018-chrysler-300_100620472_120x80.jpg" alt="2018 Chrysler 300" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around">
Chrysler likely to kill off 300, but division will stick around </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117023_fca-to-invest-heavily-in-maserati-alfa-romeo-luxury-brands" title="FCA to invest heavily in Maserati, Alfa Romeo luxury brands">
<img title="FCA to invest heavily in Maserati, Alfa Romeo luxury brands" src="https://static.hgmsites.net/images/cache/alfa-romeo-2020-roadmap_100653670_120x80.jpg" alt="Alfa Romeo 2020 roadmap" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117023_fca-to-invest-heavily-in-maserati-alfa-romeo-luxury-brands">
FCA to invest heavily in Maserati, Alfa Romeo luxury brands </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
 <li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 Green Car Reports. All Rights Reserved.
Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/519992.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1117013_fca-electrification-push-crowdfunded-electric-car-and-california-charging-incentives-todays-car-news%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=news&segment=misc'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":675,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
