<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76475" data-site="76475" data-addr="10.16.88.242" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="We haven't heard much news about new all-electric models, especially from independent carmakers in a while. Now tiny Canadian startup automaker Electra Meccanica has announced that their tiny electric 3-wheeler has been certified for sale in the United States, and the first one has been delivered. READ THIS: Teslas will start paying to drive in L.A.'s...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.">
<meta property="og:url" content="https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
<meta property="og:image" content="https://images.hgmsites.net/lrg/electra-meccanica-solo_100651410_l.jpg">
<meta property="og:description" content="We haven't heard much news about new all-electric models, especially from independent carmakers in a while. Now tiny Canadian startup automaker Electra Meccanica has announced that their tiny electric 3-wheeler has been certified for sale in the United States, and the first one has been delivered. READ THIS: Teslas will start paying to drive in L.A.'s...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
<meta name="twitter:title" content="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.">
<meta name="twitter:description" content="We haven't heard much news about new all-electric models, especially from independent carmakers in a while. Now tiny Canadian startup automaker Electra Meccanica has announced that their tiny electric 3-wheeler has been certified for sale in the United States, and the first one has been delivered. READ THIS: Teslas will start paying to drive in L.A.'s...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/electra-meccanica-solo_100651410_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s","url":"https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s#this","url":"https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s","headline":"Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.","datePublished":"2018-05-08T07:30:00-0700","dateModified":"2018-05-08T06:57:18-0700","description":"We haven't heard much news about new all-electric models, especially from independent carmakers in a while. Now tiny Canadian startup automaker Electra Meccanica has announced that their tiny electric 3-wheeler has been certified for sale in the United States, and the first one has been delivered. READ THIS: Teslas will start paying to drive in L.A.'s...","author":{"@type":"Person","name":"Eric C. Evarts","jobTitle":"","image":"https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg","url":"https://www.greencarreports.com/writer/10064169_eric-c-evarts"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/electra-meccanica-solo_100651410_l.jpg#this","url":"https://images.hgmsites.net/lrg/electra-meccanica-solo_100651410_l.jpg","caption":"Electra Meccanica Solo","description":"","width":723,"height":516,"uploadDate":"2018-05-08T06:46:43-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/lrg/electra-meccanica-solo_100651410_l.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/515136.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/515596.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1116628_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/515120.js"></script>
<script type="text/javascript" src="/js_cache/515303.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/greencarreports.tmus/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/greencarreports.tmus/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });


        apstagslots[0] = 
{
slotID:'ad-5' ,
 sizes:[[300, 250]]
}
;
        apstagslots[1] = 
{
slotID:'ad-2' ,
 sizes:[[300, 250]]
}
;
        apstagslots[2] = 
{
slotID:'ad-4' ,
 sizes:[[300, 250]]
}
;
        apstagslots[3] = 
{
slotID:'ad-3' ,
 sizes:[[300, 250]]
}
;
        apstagslots[4] = 
{
slotID:'rising-star-banner' ,
 sizes:[[970, 66],[728,90]]
}
;
        apstagslots[5] = 
{
slotID:'ad-X' ,
 sizes:[[1, 1]]
}
;        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/today-in-car-news">
Today in Car News </a>
<span class="date">23 minutes ago</span>
<a class="title" href="/news/1116630_toyota-hybrid-repairs-new-ev-delivered-lessons-of-9-years-candy-from-elon-musk-todays-car-news">
Toyota hybrid repairs, new EV delivered, lessons... </a>
<a class="image-link" href="/news/1116630_toyota-hybrid-repairs-new-ev-delivered-lessons-of-9-years-candy-from-elon-musk-todays-car-news" title="Toyota hybrid repairs, new EV delivered, lessons of 9 years, candy from Elon Musk: Today's Car News">
<img src="https://static.hgmsites.net/images/cache/volvo_100651337_150x100.jpg" alt="Toyota hybrid repairs, new EV delivered, lessons of 9 years, candy from Elon Musk: Today's Car News" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/high-gear-media">
High Gear Media </a>
<span class="date">33 minutes ago</span>
<a class="title" href="/news/1113049_transitions-at-green-car-reports">
Transitions at Green Car Reports </a>
<a class="image-link" href="/news/1113049_transitions-at-green-car-reports" title="Transitions at Green Car Reports">
<img src="https://static.hgmsites.net/images/cache/honda-clarity-tk-at-honda-rd-center-tochigi-japan-june-2017_100609285_150x100.jpg" alt="Transitions at Green Car Reports" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">2 hours ago</span>
<a class="title" href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
Canadian electric-carmaker Electra Meccanica... </a>
<a class="image-link" href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s" title="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.">
<img src="https://static.hgmsites.net/images/cache/electra-meccanica-solo_100651410_150x100.jpg" alt="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S." width="150" height="100" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1113671_7-things-we-learned-in-9-years-and-where-green-cars-are-headed">
 7 things we learned in 9 years, and where green... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116623_how-often-do-you-want-to-read-about-plug-in-car-sales-take-our-twitter-poll">
How often do you want to read about plug-in car... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116621_toyota-may-let-mechanics-repair-faulty-recall-inverters-on-older-prius">
Toyota may let mechanics repair faulty recall... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116620_a-tesla-with-a-candy-dish-musk-plans-new-confectionery">
A Tesla with a candy dish? Musk plans new... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way">
2018 Ford F-150 Power Stroke first drive: diesel... </a>
<span class="date">April 26, 2018</span>
<a class="image-link" href="/news/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way" title="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way">
<img src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100650676_150x100.jpg" alt="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover">
2019 Jaguar I-Pace: brief first drive of... </a>
<span class="date">April 1, 2018</span>
<a class="image-link" href="/news/1116036_2019-jaguar-i-pace-brief-first-drive-of-all-electric-luxury-crossover" title="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover">
<img src="https://static.hgmsites.net/images/cache/2019-jaguar-i-pace_100648553_150x100.jpg" alt="2019 Jaguar I-Pace: brief first drive of all-electric luxury crossover" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car">
 2018 Tesla Model 3 Long Range: first drive review... </a>
<span class="date">March 19, 2018</span>
<a class="image-link" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car" title="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car">
<img src="https://static.hgmsites.net/images/cache/2018-tesla-model-3-long-range-electric-car-road-test-in-greater-atlanta-area-feb-2018_100646591_150x100.jpg" alt="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">March 19, 2018</span>
<a class="title" href="/news/1115663_2018-electric-motorcycle-buyers-guide">
2018 electric motorcycle buyers guide </a>
<a class="image-link" href="/news/1115663_2018-electric-motorcycle-buyers-guide" title="2018 electric motorcycle buyers guide">
<img src="https://static.hgmsites.net/images/cache/2018-zero-sr-electric-motorcycle_100628967_150x100.jpg" alt="2018 electric motorcycle buyers guide" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">October 11, 2017</span>
<a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
<img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">July 18, 2017</span>
<a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid">
Electric-car charging stations rated: what's... </a>
<a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
<img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
Canadian electric-carmaker Electra Meccanica... </a>
<span class="date">2 hours ago</span>
<a class="image-link" href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s" title="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.">
<img src="https://static.hgmsites.net/images/cache/electra-meccanica-solo_100651410_150x100.jpg" alt="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S." width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1116623_how-often-do-you-want-to-read-about-plug-in-car-sales-take-our-twitter-poll">
How often do you want to read about plug-in car... </a>
<span class="date">3 hours ago</span>
<a class="image-link" href="/news/1116623_how-often-do-you-want-to-read-about-plug-in-car-sales-take-our-twitter-poll" title="How often do you want to read about plug-in car sales? Take our Twitter Poll">
<img src="https://static.hgmsites.net/images/cache/electrify-america-350-kw-chargers-at-home-depot-in-chicopee-mass_100651090_150x100.jpg" alt="How often do you want to read about plug-in car sales? Take our Twitter Poll" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1116614_tesla-lockout-hyundai-battery-shortage-tdi-update-elio-lives-credit-disagreement-todays-car-news">
Tesla lockout, Hyundai battery shortage, TDI... </a>
<span class="date">May 7, 2018</span>
<a class="image-link" href="/news/1116614_tesla-lockout-hyundai-battery-shortage-tdi-update-elio-lives-credit-disagreement-todays-car-news" title="Tesla lockout, Hyundai battery shortage, TDI update, Elio lives, credit disagreement: Today's Car News">
<img src="https://static.hgmsites.net/images/cache/volvo-cars-and-volvo-trucks-connected-safety-hazard-alert-service_100651268_150x100.jpg" alt="Tesla lockout, Hyundai battery shortage, TDI update, Elio lives, credit disagreement: Today's Car News" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2018">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605316_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620925_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2012 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
 <img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636610_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
<a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/electric-cars"><span>Electric Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'green,electric-cars'});
</script>
<script>
        $(function() {
            hgm.pingView(1116628, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S." onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S.&amp;u=https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S." onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S. https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S." onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S." onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S.', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Canadian%20electric-carmaker%20Electra%20Meccanica%20delivers%20first%20vehicle%20to%20U.S." href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="caHpUutr40fXl4tyZz4Jpnp1cs2viNkqp+McZ7tCH7o=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10064169_eric-c-evarts" class=" author-image" alt="Eric C. Evarts" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10064169_eric-c-evarts" title="View Eric C. Evarts's Profile" target="_blank"><span>Eric C. Evarts</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s#disqus_thread" class="comment comment-disqus"></a>
<span class="date">May 8, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1116628" data-url="/pictures/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100651410&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651410_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651410_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651410_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651410_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651410_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651413&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651413_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651413_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651413_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651413_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651413_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651408&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651408_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651408_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651408_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651408_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/electra-meccanica-solo_100651408_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100651409&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651409_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651409_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651409_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651409_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651409_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651411&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651411_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651411_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651411_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651411_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651411_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651412&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo dashboard&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo-dashboard_100651412_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo-dashboard_100651412_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo-dashboard_100651412_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo-dashboard_100651412_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo-dashboard_100651412_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100564612&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100564612_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100564612_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100564612_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100564612_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/electra-meccanica-solo_100564612_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100564610&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100564610_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100564610_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100564610_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100564610_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/electra-meccanica-solo_100564610_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]">
<a href="/pictures/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/electra-meccanica-solo_100651410_m.jpg" alt="Electra Meccanica Solo" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-active">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651410_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651413_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651408_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651409_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651411_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo-dashboard_100651412_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100564612_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100564610_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>We haven't heard much news about new all-electric models, especially from independent carmakers in a while.</p>
<p>Now tiny Canadian startup automaker Electra Meccanica has announced that their tiny electric 3-wheeler has been certified for sale in the United States, and the first one has been delivered.</p>
<p style="text-align: center;"><strong>READ THIS: <a href="https://www.greencarreports.com/news/1116476_teslas-will-start-paying-to-drive-in-l-a-s-lexus-lanes">Teslas will start paying to drive in L.A.'s 'Lexus lanes'</a></strong></p>
<p>There was a day when a half-dozen or so startups were competing to make three-wheeled electric cars. They're easier to get certified, because they're considered motorcycles, and they're automatically eligible to drive in carpool lanes without a passenger.</p>
<p>The Electra Meccanica Solo is a single-seat electric with a 100-mile range from a 17.3-kwh lithium-ion battery pack. On a Level 2 connection, it can recharge in three hours. An 82 horsepower electric motor shoots it from 0-60 in 8 seconds and tops out at 68 mph.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a href="https://www.greencarreports.com/news/1106023_electra-meccanica-solo-three-wheeled-electric-car-unveiled">Electra Meccanica Solo three-wheeled electric car unveiled</a></strong></p>
<p>Unlike many of the electric three-wheelers that preceded it (the <a href="https://www.greencarreports.com/news/1070490_aptera-collapse-how-why-it-happened-a-complete-chronology">Aptera</a> and <a href="https://www.greencarreports.com/news/1073489_corbin-tries-to-resurrect-sparrow-electric-car-would-anyone-care">Corbin Sparrow</a> come to mind), the Solo offers luxury features such as power windows and a heated seat. Its 10 cubic feet of cargo space is split between a front trunk and a hatchback behind the driver.</p>
<p>The Solo isn't cheap, at $19,999, but should gain attention for its first U.S. customer who took delivery in Los Angeles. Electra Meccanica plans to sell 75,000 Solos in the U.S. in the next three years.</p></div>
<div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100651410&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651410_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651410_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651410_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651410_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651410_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651413&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651413_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651413_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651413_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651413_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651413_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651408&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651408_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651408_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651408_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651408_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/electra-meccanica-solo_100651408_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100651409&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651409_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651409_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651409_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651409_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651409_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651411&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100651411_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100651411_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100651411_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651411_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100651411_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100651412&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo dashboard&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo-dashboard_100651412_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo-dashboard_100651412_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:228},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo-dashboard_100651412_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:456},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo-dashboard_100651412_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo-dashboard_100651412_l.jpg&quot;,&quot;width&quot;:723,&quot;height&quot;:516}}},{&quot;id&quot;:&quot;100564612&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100564612_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100564612_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100564612_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100564612_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/electra-meccanica-solo_100564612_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100564610&quot;,&quot;title&quot;:&quot;Electra Meccanica Solo&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/electra-meccanica-solo_100564610_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/electra-meccanica-solo_100564610_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/electra-meccanica-solo_100564610_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/electra-meccanica-solo_100564610_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/electra-meccanica-solo_100564610_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s_gallery-1" data-index="1">HI-RES GALLERY: <span>Electra Meccanica Solo</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651410_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651413_t.gif" />
</a>
</li>
<li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651408_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651409_t.gif" />
</a>
</li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo_100651411_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/electra-meccanica-solo-dashboard_100651412_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/1113049_transitions-at-green-car-reports" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1113671_7-things-we-learned-in-9-years-and-where-green-cars-are-headed" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/electric-cars" rel="tag">Electric Cars</a>
<a href="/news/green" rel="tag">Green Cars</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116434_2018-toyota-camry-xle-hybrid-road-trip-review-a-case-for-high-mpg-sedans">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-camry_100650533_150x100.jpg" alt="2018 Toyota Camry XLE Hybrid road-trip review: a case for high-mpg sedans" width="150" height="100" /> </a>
<a href="/news/1116434_2018-toyota-camry-xle-hybrid-road-trip-review-a-case-for-high-mpg-sedans">
<span>2018 Toyota Camry XLE Hybrid road-trip review: a case for high-mpg sedans</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
<img src="https://static.hgmsites.net/images/cache/electra-meccanica-solo_100651410_150x100.jpg" alt="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S." width="150" height="100" /> </a>
<a href="/news/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s">
<span>Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116521_2019-porsche-cayenne-e-hybrid-the-subtly-earthy-type">
<img src="https://static.hgmsites.net/images/cache/2018-porsche-cayenne_100650853_150x100.jpg" alt="2019 Porsche Cayenne E-Hybrid: the subtly earthy type" width="150" height="100" /> </a>
<a href="/news/1116521_2019-porsche-cayenne-e-hybrid-the-subtly-earthy-type">
<span>2019 Porsche Cayenne E-Hybrid: the subtly earthy type</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100650044_150x100.jpg" alt="2019 Toyota Avalon Hybrid first drive review: understated efficiency" width="150" height="100" /> </a>
<a href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency">
<span>2019 Toyota Avalon Hybrid first drive review: understated efficiency</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1116628&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1116621_toyota-may-let-mechanics-repair-faulty-recall-inverters-on-older-prius">
<img title="Toyota may let mechanics repair faulty recall inverters on older Prius" src="https://static.hgmsites.net/images/cache/2012-2013-and-2014-toyota-prius_100443685_130x80.jpg" alt="2012, 2013, and 2014 Toyota Prius" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116621_toyota-may-let-mechanics-repair-faulty-recall-inverters-on-older-prius">Toyota may let mechanics repair faulty recall inverters on older Prius</a>
</li>
<li>
<a class="image-link" href="/news/1116620_a-tesla-with-a-candy-dish-musk-plans-new-confectionery">
<img title="A Tesla with a candy dish? Musk plans new confectionery" src="https://static.hgmsites.net/images/cache/tesla-motors-ceo-elon-musk-at-tesla-store-opening-in-westfield-mall-london-oct-2013_100444215_130x80.jpg" alt="Tesla Motors CEO Elon Musk at Tesla Store opening in Westfield Mall, London, Oct 2013" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116620_a-tesla-with-a-candy-dish-musk-plans-new-confectionery">A Tesla with a candy dish? Musk plans new confectionery</a>
</li>
<li>
<a class="image-link" href="/news/1116505_battery-shortage-interrupts-hyundai-ioniq-electric-sales">
<img title="Battery shortage interrupts Hyundai Ioniq Electric sales" src="https://static.hgmsites.net/images/cache/2017-hyundai-ioniq-electric_100581830_130x80.jpg" alt="2017 Hyundai Ioniq Electric" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116505_battery-shortage-interrupts-hyundai-ioniq-electric-sales">Battery shortage interrupts Hyundai Ioniq Electric sales</a>
</li>
<li>
<a class="image-link" href="/news/1116583_plug-in-electric-car-sales-for-april-leaf-sales-lag-spendy-porsches-take-off">
<img title="Plug-in electric car sales for April: Leaf sales lag, spendy Porsches take off" src="https://static.hgmsites.net/images/cache/2018-porsche-panamera-turbo-s-e-hybrid_100616482_130x80.jpg" alt="2018 Porsche Panamera Turbo S E-Hybrid" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116583_plug-in-electric-car-sales-for-april-leaf-sales-lag-spendy-porsches-take-off">Plug-in electric car sales for April: Leaf sales lag, spendy Porsches take off</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency" title="2019 Toyota Avalon Hybrid first drive review: understated efficiency">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-toyota-avalon_100650044_t.gif" alt="2019 Toyota Avalon Hybrid first drive review: understated efficiency" /> 2019 Toyota Avalon Hybrid first drive review: understated... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1116603_tesla-reportedly-locks-out-contractors-in-midst-of-model-3-ramp-up" title="Tesla reportedly locks out contractors in midst of Model 3 ramp up">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-factory-fremont-california_100491655_t.gif" alt="Tesla reportedly locks out contractors in midst of Model 3 ramp up" /> Tesla reportedly locks out contractors in midst of Model 3 ramp... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116603_tesla-reportedly-locks-out-contractors-in-midst-of-model-3-ramp-up" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116603_tesla-reportedly-locks-out-contractors-in-midst-of-model-3-ramp-up#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
 </div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1116570_2018-nissan-rogue-hybrid-late-to-the-party-but-at-least-it-wont-drink-much" title="2018 Nissan Rogue Hybrid: late to the party, but at least it won't drink much">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-nissan-rogue_100650928_t.gif" alt="2018 Nissan Rogue Hybrid: late to the party, but at least it won't drink much" /> 2018 Nissan Rogue Hybrid: late to the party, but at least it... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116570_2018-nissan-rogue-hybrid-late-to-the-party-but-at-least-it-wont-drink-much" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116570_2018-nissan-rogue-hybrid-late-to-the-party-but-at-least-it-wont-drink-much#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1116572_winnebago-builds-electric-campersto-tow-your-electric-car" title="Winnebago builds electric campers—to tow your electric car">
<img class="fitfill" src="https://images.hgmsites.net/tmb/winnebago-custom-electric-rv-on-motiv-power-electric-chassis_100651142_t.gif" alt="Winnebago builds electric campers—to tow your electric car" /> Winnebago builds electric campers—to tow your electric car </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116572_winnebago-builds-electric-campersto-tow-your-electric-car" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116572_winnebago-builds-electric-campersto-tow-your-electric-car#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1116525_fedex-and-ups-burn-less-gas-to-deliver-boxes" title="FedEx and UPS burn less gas to deliver boxes">
<img class="fitfill" src="https://images.hgmsites.net/tmb/fedex-workhorse-plug-power-fuel-cell-delivery-truck_100650925_t.gif" alt="FedEx and UPS burn less gas to deliver boxes" /> FedEx and UPS burn less gas to deliver boxes </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116525_fedex-and-ups-burn-less-gas-to-deliver-boxes" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116525_fedex-and-ups-burn-less-gas-to-deliver-boxes#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way_gallery-1#100650676">
<img src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100650676_260x130.jpg" alt="2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way" width="260" height="130" /> </a>
<a href="/pictures/1116461_2018-ford-f-150-power-stroke-first-drive-diesel-the-not-so-efficient-way_gallery-1#100650676">
<span>2018 Ford F-150 Power Stroke first drive: diesel, the not-so-efficient way</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s_gallery-1#100651410">
<img src="https://static.hgmsites.net/images/cache/electra-meccanica-solo_100651410_260x130.jpg" alt="Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S." width="260" height="130" /> </a>
<a href="/pictures/1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s_gallery-1#100651410">
<span>Canadian electric-carmaker Electra Meccanica delivers first vehicle to U.S.</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116434_2018-toyota-camry-xle-hybrid-road-trip-review-a-case-for-high-mpg-sedans_gallery-1#100650533">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-camry_100650533_260x130.jpg" alt="2018 Toyota Camry XLE Hybrid road-trip review: a case for high-mpg sedans" width="260" height="130" /> </a>
<a href="/pictures/1116434_2018-toyota-camry-xle-hybrid-road-trip-review-a-case-for-high-mpg-sedans_gallery-1#100650533">
<span>2018 Toyota Camry XLE Hybrid road-trip review: a case for high-mpg sedans</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency_gallery-1#100650044">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100650044_260x130.jpg" alt="2019 Toyota Avalon Hybrid first drive review: understated efficiency" width="260" height="130" /> </a>
<a href="/pictures/1116522_2019-toyota-avalon-hybrid-first-drive-review-understated-efficiency_gallery-1#100650044">
<span>2019 Toyota Avalon Hybrid first drive review: understated efficiency</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116521_2019-porsche-cayenne-e-hybrid-the-subtly-earthy-type_gallery-1#100650853">
<img src="https://static.hgmsites.net/images/cache/2018-porsche-cayenne_100650853_260x130.jpg" alt="2019 Porsche Cayenne E-Hybrid: the subtly earthy type" width="260" height="130" /> </a>
<a href="/pictures/1116521_2019-porsche-cayenne-e-hybrid-the-subtly-earthy-type_gallery-1#100650853">
<span>2019 Porsche Cayenne E-Hybrid: the subtly earthy type</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1116631_tuner-builds-wild-mercedes-benz-x-class-pickup-truck" title="Tuner builds wild Mercedes-Benz X-Class pickup truck">
<img title="Tuner builds wild Mercedes-Benz X-Class pickup truck" src="https://static.hgmsites.net/images/cache/2018-mercedes-benz-x-class-by-pickup-design_100651414_120x80.jpg" alt="2018 Mercedes-Benz X-Class by Pickup Design" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1116631_tuner-builds-wild-mercedes-benz-x-class-pickup-truck">
Tuner builds wild Mercedes-Benz X-Class pickup truck </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1070569_mercedes-g-class-review-lotus-esprit-rumors-putins-limo-todays-car-news" title="Mercedes G-Class review, Lotus Esprit rumors, Putin's limo: Today's Car News">
<img title="Mercedes G-Class review, Lotus Esprit rumors, Putin's limo: Today's Car News" src="https://static.hgmsites.net/images/cache/2019-mercedes-benz-g-class_100651217_120x80.jpg" alt="2019 Mercedes-Benz G500" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1070569_mercedes-g-class-review-lotus-esprit-rumors-putins-limo-todays-car-news">
Mercedes G-Class review, Lotus Esprit rumors, Putin's limo: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1116627_jaguar-xjr575-registers-for-ring-taxi-duty" title="Jaguar XJR575 registers for 'Ring taxi duty">
<img title="Jaguar XJR575 registers for 'Ring taxi duty" src="https://static.hgmsites.net/images/cache/2018-jaguar-f-type-svr-and-xjr575-nrburgring-race-taxi_100651405_120x80.jpg" alt="2018 Jaguar F-Type SVR and XJR575 Nürburgring Race Taxi" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1116627_jaguar-xjr575-registers-for-ring-taxi-duty">
Jaguar XJR575 registers for 'Ring taxi duty </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116629_volvo-safety-dodge-durango-srt-mercedes-benz-g-class-whats-new-the-car-connection" title="Volvo safety, Dodge Durango SRT, Mercedes-Benz G-Class: What's New @ The Car Connection">
<img title="Volvo safety, Dodge Durango SRT, Mercedes-Benz G-Class: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-dodge-durango-srt_100614840_120x80.jpg" alt="2018 Dodge Durango SRT first drive" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116629_volvo-safety-dodge-durango-srt-mercedes-benz-g-class-whats-new-the-car-connection">
Volvo safety, Dodge Durango SRT, Mercedes-Benz G-Class: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116609_6-things-you-need-to-know-about-towing-with-the-2018-dodge-durango-srt" title="6 things you need to know about towing with the 2018 Dodge Durango SRT">
<img title="6 things you need to know about towing with the 2018 Dodge Durango SRT" src="https://static.hgmsites.net/images/cache/2018-dodge-durango-srt_100651432_120x80.jpg" alt="2019 Dodge Durango SRT towing" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116609_6-things-you-need-to-know-about-towing-with-the-2018-dodge-durango-srt">
6 things you need to know about towing with the 2018 Dodge Durango SRT </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116622_future-volvo-cars-and-big-rigs-will-be-able-to-talk-to-one-another" title="Future Volvo cars and big rigs will be able to talk to one another">
<img title="Future Volvo cars and big rigs will be able to talk to one another" src="https://static.hgmsites.net/images/cache/volvo-cars-and-volvo-trucks-connected-safety-hazard-alert-service_100651269_120x80.jpg" alt="Volvo Cars and Volvo Trucks  Connected Safety hazard-alert service" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116622_future-volvo-cars-and-big-rigs-will-be-able-to-talk-to-one-another">
Future Volvo cars and big rigs will be able to talk to one another </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
 <ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 Green Car Reports. All Rights Reserved.
Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/515133.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Eric C. Evarts';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1116628_canadian-electric-carmaker-electra-meccanica-delivers-first-vehicle-to-u-s%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=electric-cars&segment=misc'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":653,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
