<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76428" data-site="76428" data-addr="10.16.88.192" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Which giant retailer will roll out a new Tesla-eque network of fast electric car chargers? What kind of fuel economy will the new Ford F-150 pickup get with its new diesel engine? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending on Friday, April 20, 2018. On Friday we kicked-off our coverage of...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse">
<meta property="og:url" content="https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse">
<meta property="og:image" content="https://images.hgmsites.net/hug/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_h.jpg">
<meta property="og:description" content="Which giant retailer will roll out a new Tesla-eque network of fast electric car chargers? What kind of fuel economy will the new Ford F-150 pickup get with its new diesel engine? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending on Friday, April 20, 2018. On Friday we kicked-off our coverage of...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse">
<meta name="twitter:title" content="Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse">
<meta name="twitter:description" content="Which giant retailer will roll out a new Tesla-eque network of fast electric car chargers? What kind of fuel economy will the new Ford F-150 pickup get with its new diesel engine? This is our look back at the Week In Reverse&amp;mdash;right here at Green Car Reports&amp;mdash;for the week ending on Friday, April 20, 2018. On Friday we kicked-off our coverage of...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse","url":"https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/electric-cars","name":"Electric Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse#this","url":"https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse","headline":"Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse","datePublished":"2018-04-21T07:00:00-0700","dateModified":"2018-04-21T08:34:06-0700","description":"Which giant retailer will roll out a new Tesla-eque network of fast electric car chargers? What kind of fuel economy will the new Ford F-150 pickup get with its new diesel engine? This is our look back at the Week In Reverse&mdash;right here at Green Car Reports&mdash;for the week ending on Friday, April 20, 2018. On Friday we kicked-off our coverage of...","author":{"@type":"Person","name":"Eric C. Evarts","jobTitle":"","image":"https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg","url":"https://www.greencarreports.com/writer/10064169_eric-c-evarts"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Electric Cars","keywords":"Electric Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_l.jpg#this","url":"https://images.hgmsites.net/lrg/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_l.jpg","caption":"BMW ActiveE electric car in front of old gas pumps, Belvidere, NJ   [photo: Tom Moloughney]","description":"","width":1024,"height":768,"uploadDate":"2012-12-07T10:55:02-0800"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/hug/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_h.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/513589.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/513660.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1116367_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/513619.js"></script>
<script type="text/javascript" src="/js_cache/513748.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/greencarreports.tmus/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/greencarreports.tmus/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/greencarreports.tmus/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["green,electric-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });


        apstagslots[0] = 
{
slotID:'ad-5' ,
 sizes:[[300, 250]]
}
;
        apstagslots[1] = 
{
slotID:'ad-2' ,
 sizes:[[300, 250]]
}
;
        apstagslots[2] = 
{
slotID:'ad-4' ,
 sizes:[[300, 250]]
}
;
        apstagslots[3] = 
{
slotID:'ad-3' ,
 sizes:[[300, 250]]
}
;
        apstagslots[4] = 
{
slotID:'rising-star-banner' ,
 sizes:[[970, 66],[728,90]]
}
;
        apstagslots[5] = 
{
slotID:'ad-X' ,
 sizes:[[1, 1]]
}
;        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">2 hours ago</span>
<a class="title" href="/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse">
Tesla Model 3 and Chevy Bolt problems, new taxes... </a>
<a class="image-link" href="/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse" title="Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse">
<img src="https://static.hgmsites.net/images/cache/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_150x100.jpg" alt="Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/fuel-cell">
Fuel Cell </a>
<span class="date">April 20, 2018</span>
<a class="title" href="/news/1094899_earth-day-10-questions-on-hydrogen-fuel-cell-cars-to-ask-toyota-honda-hyundai">
Earth Day: 10 Questions On Hydrogen Fuel-Cell... </a>
<a class="image-link" href="/news/1094899_earth-day-10-questions-on-hydrogen-fuel-cell-cars-to-ask-toyota-honda-hyundai" title="Earth Day: 10 Questions On Hydrogen Fuel-Cell Cars To Ask Toyota, Honda & Hyundai">
<img src="https://static.hgmsites.net/images/cache/honda-clarity-tk-at-honda-rd-center-tochigi-japan-june-2017_100609279_150x100.jpg" alt="Earth Day: 10 Questions On Hydrogen Fuel-Cell Cars To Ask Toyota, Honda &amp;amp; Hyundai" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/green">
Green Cars </a>
<span class="date">April 20, 2018</span>
<a class="title" href="/news/1116366_how-to-buy-a-used-tesla-audi-e-tron-battery-new-vw-logo-earth-day-questions-todays-car-news">
How to buy a used Tesla, Audi E-Tron battery, new... </a>
<a class="image-link" href="/news/1116366_how-to-buy-a-used-tesla-audi-e-tron-battery-new-vw-logo-earth-day-questions-todays-car-news" title="How to buy a used Tesla, Audi E-Tron battery, new VW logo, Earth Day questions: Today's Car News">
<img src="https://static.hgmsites.net/images/cache/chevrolet_100650066_150x100.jpg" alt="How to buy a used Tesla, Audi E-Tron battery, new VW logo, Earth Day questions: Today's Car News" width="150" height="100" /> </a>
</div>
</div>
 <div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong">
An Earth Day question: When will we see... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116351_volkswagen-stamps-new-logo-to-mark-electric-transformation">
Volkswagen stamps new logo to mark electric... </a>
</li>
<li>
<a class="more-news-title" href="/news/1116347_audi-details-battery-for-2019-e-tron-electric-suv">
Audi details battery for 2019 e-tron electric SUV </a>
</li>
<li>
<a class="more-news-title" href="/news/1116350_if-you-cant-order-your-tesla-model-3-yet-how-can-you-pick-up-a-used-model-s-or-x-instead">
If you can't order your Tesla Model 3 yet, how... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car">
2018 Tesla Model 3 Long Range: first drive review... </a>
<span class="date">March 19, 2018</span>
<a class="image-link" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car" title="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car">
<img src="https://static.hgmsites.net/images/cache/2018-tesla-model-3-long-range-electric-car-road-test-in-greater-atlanta-area-feb-2018_100646591_150x100.jpg" alt="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1115638_2018-bmw-i3s-first-drive-review-sportier-and-nearly-as-efficient">
2018 BMW i3s first drive review: sportier and... </a>
<span class="date">March 7, 2018</span>
<a class="image-link" href="/news/1115638_2018-bmw-i3s-first-drive-review-sportier-and-nearly-as-efficient" title="2018 BMW i3s first drive review: sportier and nearly as efficient">
<img src="https://static.hgmsites.net/images/cache/2018-bmw-i3-s_100645441_150x100.jpg" alt="2018 BMW i3s first drive review: sportier and nearly as efficient" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review">
2019 Land Rover Range Rover P400e plug-in hybrid... </a>
<span class="date">January 9, 2018</span>
<a class="image-link" href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review" title="2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review">
<img src="https://static.hgmsites.net/images/cache/land-rover-range-rover-evoque_100627057_150x100.jpg" alt="2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">March 19, 2018</span>
<a class="title" href="/news/1115663_2018-electric-motorcycle-buyers-guide">
2018 electric motorcycle buyers guide </a>
<a class="image-link" href="/news/1115663_2018-electric-motorcycle-buyers-guide" title="2018 electric motorcycle buyers guide">
<img src="https://static.hgmsites.net/images/cache/2018-zero-sr-electric-motorcycle_100628967_150x100.jpg" alt="2018 electric motorcycle buyers guide" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">October 11, 2017</span>
<a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
<img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">July 18, 2017</span>
 <a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid">
Electric-car charging stations rated: what's... </a>
<a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
<img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse">
Tesla Model 3 and Chevy Bolt problems, new taxes... </a>
<span class="date">2 hours ago</span>
<a class="image-link" href="/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse" title="Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse">
<img src="https://static.hgmsites.net/images/cache/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_150x100.jpg" alt="Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong">
An Earth Day question: When will we see... </a>
<span class="date">April 20, 2018</span>
<a class="image-link" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong" title="An Earth Day question: When will we see 'tailpipes' on cars as morally wrong? ">
<img src="https://static.hgmsites.net/images/cache/chrome-exhaust-pipe_100171947_150x100.jpg" alt="An Earth Day question: When will we see 'tailpipes' on cars as morally wrong? " width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1116351_volkswagen-stamps-new-logo-to-mark-electric-transformation">
Volkswagen stamps new logo to mark electric... </a>
<span class="date">April 20, 2018</span>
<a class="image-link" href="/news/1116351_volkswagen-stamps-new-logo-to-mark-electric-transformation" title="Volkswagen stamps new logo to mark electric transformation">
 <img src="https://static.hgmsites.net/images/cache/volkswagen_100618984_150x100.jpg" alt="Volkswagen stamps new logo to mark electric transformation" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2018">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605316_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620925_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2012 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636610_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
<a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/electric-cars"><span>Electric Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'green,electric-cars,news'});
</script>
<script>
        $(function() {
            hgm.pingView(1116367, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse&amp;u=https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Tesla%20Model%203%20and%20Chevy%20Bolt%20problems%2C%20new%20taxes%2C%20diesels%2C%20and%20automakers%20in%20the%20looking%20glass%3A%20The%20Week%20in%20Reverse" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="aKuXeEe8jyJJLZe9xcxYQuu2FBKUHIKsJGklRhphmIU=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Tesla Model 3 and Chevy Bolt problems, new taxes, diesels, and automakers in the looking glass: The Week in Reverse</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10064169_eric-c-evarts" class=" author-image" alt="Eric C. Evarts" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-eevarts_100649159_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10064169_eric-c-evarts" title="View Eric C. Evarts's Profile" target="_blank"><span>Eric C. Evarts</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Apr 21, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100412542_m" float="none" src="https://images.hgmsites.net/med/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_m.jpg" title="BMW ActiveE electric car in front of old gas pumps, Belvidere, NJ   [photo: Tom Moloughney]" alt="BMW ActiveE electric car in front of old gas pumps, Belvidere, NJ   [photo: Tom Moloughney]" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney_100412542_l.jpg" class="first_image"><p>BMW ActiveE electric car in front of old gas pumps, Belvidere, NJ [photo: Tom Moloughney]</p><a name="tccwrp_100412542" class="enlarge" href="/image/100412542_bmw-activee-electric-car-in-front-of-old-gas-pumps-belvidere-nj-photo-tom-moloughney" target="_blank">Enlarge Photo</a></div><div>
<p><em>Which giant retailer will roll out a new Tesla-eque network of fast electric car chargers?<br></em></p>
<p><em>What kind of fuel economy will the new Ford F-150 pickup get with its new diesel engine?<br></em></p>
<p><em>This is our look back at the Week In Reverse—right here at Green Car Reports—for the week ending on Friday, April 20, 2018.<br></em></p>
<p>On Friday we kicked-off our coverage of Earth Day by asking anew the question of <a href="https://www.greencarreports.com/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong">when society may see tailpipes on cars the same way we do cigarettes today</a>?</p>
<p>We also got an <a href="https://www.greencarreports.com/news/1116347_audi-details-battery-for-2019-e-tron-electric-suv">up-close look at the big battery</a> due to go into the new Audi e-Tron electric SUV for next year.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100202559_m" title="Los Angeles Smog" src="https://images.hgmsites.net/med/los-angeles-smog_100202559_m.jpg" alt="Los Angeles Smog" width="630" height="311" data-width="630" data-height="311" data-url="https://images.hgmsites.net/med/los-angeles-smog_100202559_m.jpg"><p>Los Angeles Smog</p><a name="tccwrp_100202559" class="enlarge" href="/image/100202559_los-angeles-smog" target="_blank">Enlarge Photo</a></div>
<p>Thursday brought the first announcement of a <a href="https://www.greencarreports.com/news/1116327_really-fast-electric-car-charging-stations-coming-to-a-walmart-near-you">nationwide fast-charging network coming to rival Tesla's Superchargers</a>. Some of the first to sprout in Walmart parking lots.</p>
<p>Mazda also announced, in a press conference in Japan, that the company's four-cylinder <a href="https://www.greencarreports.com/news/1116333_mazda-gets-california-approval-for-cx-5-diesel">diesel engine received certification from the powerful California Air Resources Board</a> (CARB). That's the first hurdle to bringing it into the United States, as promised, as an engine option in the CX-5 SUV.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100649853_m" title="Electrify America Level 2 chargers with Chevrolet Bolt and Nissan Leaf" src="https://images.hgmsites.net/med/electrify-america-level-2-chargers-with-chevrolet-bolt-and-nissan-leaf_100649853_m.jpg" alt="Electrify America Level 2 chargers with Chevrolet Bolt and Nissan Leaf" width="640" height="457" data-width="1024" data-height="731" data-url="https://images.hgmsites.net/lrg/electrify-america-level-2-chargers-with-chevrolet-bolt-and-nissan-leaf_100649853_l.jpg"><p>Electrify America Level 2 chargers with Chevrolet Bolt and Nissan Leaf</p><a name="tccwrp_100649853" class="enlarge" href="/image/100649853_electrify-america-level-2-chargers-with-chevrolet-bolt-and-nissan-leaf" target="_blank">Enlarge Photo</a></div>
<p>On Wednesday, we <a href="https://www.greencarreports.com/news/1116309_300k-bought-back-vw-diesels-are-decaying-in-37-lots-as-it-waits-for-what">found out what's happening with all those TDI diesel models that Volkswagen bought back</a>, and learned that the company isn't just letting them sit.</p>
<p>And Tesla gave us the inside scoop on why its <a href="https://www.greencarreports.com/news/1116309_300k-bought-back-vw-diesels-are-decaying-in-37-lots-as-it-waits-for-what">Model 3 production dropped from 2,000 last week to none this week</a>.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100646033_m" title="Volkswagen turbodiesels await their fate near Pikes Peak International Raceway in Colorado Springs" src="https://images.hgmsites.net/med/volkswagen_100646033_m.jpg" alt="Volkswagen turbodiesels await their fate near Pikes Peak International Raceway in Colorado Springs" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/volkswagen_100646033_l.jpg"><p>Volkswagen turbodiesels await their fate near Pikes Peak International Raceway in Colorado Springs</p><a name="tccwrp_100646033" class="enlarge" href="/image/100646033_volkswagen-turbodiesels-await-their-fate-near-pikes-peak-international-raceway-in-colorado-springs" target="_blank">Enlarge Photo</a></div>
<p>After reader Jeff Jablansky of Los Angeles had the battery pack in his Chevrolet Bolt EV replaced we found what's behind a spate of breakdowns in the Bolt, and GM's resulting recall. The company is offering free battery replacements to a small group of customers after their <a href="https://www.greencarreports.com/news/1116273_some-chevrolet-bolt-evs-get-new-battery-pack-for-sudden-loss-of-power-heres-why">batteries lose power their cars shut down</a>.  </p>
<p>The Sierra Club looked into what's behind a spate of <a href="https://www.greencarreports.com/news/1116289_17-states-have-passed-extra-fees-on-evs-is-that-fair">fees that 17 states have passed targeting electric cars</a>. Will they discourage buyers? Or will they balance state ledgers by making everyone pay their fair share?</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100641525_m" title="2017 Chevrolet Bolt EV electric car after snowfall, Glacier National Park [photo: D Gadotti]" src="https://images.hgmsites.net/med/2017-chevrolet-bolt-ev-electric-car-tk-photo-d-gadotti_100641525_m.jpg" alt="2017 Chevrolet Bolt EV electric car after snowfall, Glacier National Park [photo: D Gadotti]" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2017-chevrolet-bolt-ev-electric-car-tk-photo-d-gadotti_100641525_l.jpg"><p>2017 Chevrolet Bolt EV electric car after snowfall, Glacier National Park [photo: D Gadotti]</p><a name="tccwrp_100641525" class="enlarge" href="/image/100641525_2017-chevrolet-bolt-ev-electric-car-after-snowfall-glacier-national-park-photo-d-gadotti" target="_blank">Enlarge Photo</a></div>
<p>Monday we got behind the story of <a href="https://www.greencarreports.com/news/1116156_some-tesla-model-3-cars-haunted-by-phantom-touch-and-vampire-draw">what's ailing certain early Tesla Model 3 owners</a>, after some have been blasted out of the car and had their touch screens replaced.</p>
<p>And we examine why <a href="https://www.greencarreports.com/news/1116271_carmakers-want-emission-cafe-tweaks-not-huge-rollbacks-but-wont-say-so-publicly">automakers are in an unusual position</a> as they face EPA Administrator Scott Pruitt's calls to roll back environmental rules that limit carbon dioxide emissions from cars and limit fuel consumption.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100006574_m" title="1909 Ford Model T Touring" src="https://images.hgmsites.net/med/1909_ford_model_t_touring_100006574_m.jpg" alt="1909 Ford Model T Touring" width="640" height="480" data-width="700" data-height="525" data-url="https://images.hgmsites.net/lrg/1909_ford_model_t_touring_100006574_l.jpg"><p>1909 Ford Model T Touring</p><a name="tccwrp_100006574" class="enlarge" href="/image/100006574_1909-ford-model-t-touring" target="_blank">Enlarge Photo</a></div>
<p>Over the weekend, we learned that electric cars drivers weren't the first burdened by range anxiety, and why it was harder to drive gasoline cars than electric models early in the 20th Century.</p>
<p>Those were our main stories this week; we'll see you again next week. Until then, this has been the Green Car Reports Week in Reverse update.</p></div></div>
</div>
<div id="postNav">
<a href="/news/1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1094899_earth-day-10-questions-on-hydrogen-fuel-cell-cars-to-ask-toyota-honda-hyundai" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/electric-cars" rel="tag">Electric Cars</a>
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/news" rel="tag">News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116041_5-things-about-the-2019-hyundai-kona-electric-we-learned-at-the-ny-auto-show">
<img src="https://static.hgmsites.net/images/cache/hyundai-kona_100647847_150x100.jpg" alt="5 things about the 2019 Hyundai Kona Electric we learned at the NY auto show" width="150" height="100" /> </a>
<a href="/news/1116041_5-things-about-the-2019-hyundai-kona-electric-we-learned-at-the-ny-auto-show">
<span>5 things about the 2019 Hyundai Kona Electric we learned at the NY auto show</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116239_2018-honda-clarity-plug-in-hybrid-weekend-drive-review">
<img src="https://static.hgmsites.net/images/cache/2018-honda-clarity-plug-in-hybrid-hudson-valley-ny-apr-2018_100649601_150x100.jpg" alt="2018 Honda Clarity Plug-In Hybrid: weekend drive review" width="150" height="100" /> </a>
<a href="/news/1116239_2018-honda-clarity-plug-in-hybrid-weekend-drive-review">
<span>2018 Honda Clarity Plug-In Hybrid: weekend drive review</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116272_2019-jeep-cherokee-gas-mileage-review">
<img src="https://static.hgmsites.net/images/cache/2019-jeep-cherokee-overland-hudson-valley-ny-mar-2018_100649639_150x100.jpg" alt="2019 Jeep Cherokee gas mileage review" width="150" height="100" /> </a>
<a href="/news/1116272_2019-jeep-cherokee-gas-mileage-review">
<span>2019 Jeep Cherokee gas mileage review</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116347_audi-details-battery-for-2019-e-tron-electric-suv">
<img title="Berlin 2018" src="https://static.hgmsites.net/images/cache/audi_100650003_150x100.jpg" alt="Audi details battery for 2019 e-tron electric SUV" width="150" height="100" /> </a>
<a href="/news/1116347_audi-details-battery-for-2019-e-tron-electric-suv">
<span>Audi details battery for 2019 e-tron electric SUV</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong" title="An Earth Day question: When will we see 'tailpipes' on cars as morally wrong? ">
<img src="https://static.hgmsites.net/images/cache/chrome-exhaust-pipe_100171947_142x90.jpg" alt="An Earth Day question: When will we see 'tailpipes' on cars as morally wrong? " width="142" height="90" /> </a>
<h5><a href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong" title="An Earth Day question: When will we see 'tailpipes' on cars as morally wrong? ">An Earth Day question: When will we see 'tailpipes' on cars...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1108679_bosch-to-pay-vw-diesel-owners-330-million-in-emission-scandal-too" title="Bosch to pay VW diesel owners $330 million in emission scandal too">
<img src="https://static.hgmsites.net/images/cache/2015-volkswagen-golf_100469068_142x90.jpg" alt="Bosch to pay VW diesel owners $330 million in emission scandal too" width="142" height="90" /> </a>
<h5><a href="/news/1108679_bosch-to-pay-vw-diesel-owners-330-million-in-emission-scandal-too" title="Bosch to pay VW diesel owners $330 million in emission scandal too">Bosch to pay VW diesel owners $330 million in emission...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1112222_how-mazdas-skyactiv-x-engine-based-on-hcci-actually-works-video" title="How Mazda's SkyActiv-X engine, based on HCCI, actually works (video)">
<img src="https://static.hgmsites.net/images/cache/mazda_100617903_142x90.jpg" alt="How Mazda's SkyActiv-X engine, based on HCCI, actually works (video)" width="142" height="90" /> </a>
<h5><a href="/news/1112222_how-mazdas-skyactiv-x-engine-based-on-hcci-actually-works-video" title="How Mazda's SkyActiv-X engine, based on HCCI, actually works (video)">How Mazda's SkyActiv-X engine, based on HCCI, actually...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1114624_detroit-auto-show-2019-pickups-fisker-emotion-honda-insight-tesla-history-the-week-in-reverse" title="Detroit auto show, 2019 pickups, Fisker EMotion, Honda Insight, Tesla history: The Week in Reverse">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight-prototype_100639252_142x90.jpg" alt="Detroit auto show, 2019 pickups, Fisker EMotion, Honda Insight, Tesla history: The Week in Reverse" width="142" height="90" /> </a>
<h5><a href="/news/1114624_detroit-auto-show-2019-pickups-fisker-emotion-honda-insight-tesla-history-the-week-in-reverse" title="Detroit auto show, 2019 pickups, Fisker EMotion, Honda Insight, Tesla history: The Week in Reverse">Detroit auto show, 2019 pickups, Fisker EMotion, Honda...</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1116367&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong">
<img title="An Earth Day question: When will we see 'tailpipes' on cars as morally wrong? " src="https://static.hgmsites.net/images/cache/chrome-exhaust-pipe_100171947_130x80.jpg" alt="Chrome exhaust pipe" width="130" height="80" /> </a>
<a class="title-link" href="/news/1101015_when-will-we-start-to-see-tailpipes-on-cars-as-morally-wrong">An Earth Day question: When will we see 'tailpipes' on cars as morally wrong? </a>
</li>
<li>
<a class="image-link" href="/news/1116347_audi-details-battery-for-2019-e-tron-electric-suv">
<img title="Audi details battery for 2019 e-tron electric SUV" src="https://static.hgmsites.net/images/cache/audi_100650003_130x80.jpg" alt="2019 Audi e-tron electric SUV" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116347_audi-details-battery-for-2019-e-tron-electric-suv">Audi details battery for 2019 e-tron electric SUV</a>
</li>
<li>
<a class="image-link" href="/news/1116337_ford-releases-fuel-economy-figures-for-new-f-150-diesel">
<img title="Ford releases fuel economy figures for new F-150 diesel" src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100638683_130x80.jpg" alt="2018 Ford F-150 Power Stroke" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116337_ford-releases-fuel-economy-figures-for-new-f-150-diesel">Ford releases fuel economy figures for new F-150 diesel</a>
</li>
<li>
<a class="image-link" href="/news/1116301_is-the-2019-volkswagen-jetta-the-most-fuel-efficient-small-car">
<img title="Is the 2019 Volkswagen Jetta the most fuel-efficient small car?" src="https://static.hgmsites.net/images/cache/2019-volkswagen-jetta_100649417_130x80.jpg" alt="2019 Volkswagen Jetta" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116301_is-the-2019-volkswagen-jetta-the-most-fuel-efficient-small-car">Is the 2019 Volkswagen Jetta the most fuel-efficient small car?</a>
</li>
<li>
<a class="image-link" href="/news/1116300_new-batteries-for-bolts-new-name-for-subaru-electric-new-twitter-poll-electric-car-fees-jetta-mileage-todays-car-news">
<img title="New batteries for Bolt EVs, possible new name for Subaru electric, new Twitter poll, electric car fees: Today's Car News" src="https://static.hgmsites.net/images/cache/2017-chevrolet-bolt_100645649_130x80.jpg" alt="2017 Chevrolet Bolt EV pre-production" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116300_new-batteries-for-bolts-new-name-for-subaru-electric-new-twitter-poll-electric-car-fees-jetta-mileage-todays-car-news">New batteries for Bolt EVs, possible new name for Subaru electric, new Twitter poll, electric car fees: Today's Car News</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1116273_some-chevrolet-bolt-evs-get-new-battery-pack-for-sudden-loss-of-power-heres-why" title="Some Chevrolet Bolt EVs get new battery pack for sudden loss of power: here's why">
<img class="fitfill" src="https://images.hgmsites.net/tmb/chevrolet_100541562_t.gif" alt="Some Chevrolet Bolt EVs get new battery pack for sudden loss of power: here's why" /> Some Chevrolet Bolt EVs get new battery pack for sudden loss of... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116273_some-chevrolet-bolt-evs-get-new-battery-pack-for-sudden-loss-of-power-heres-why" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116273_some-chevrolet-bolt-evs-get-new-battery-pack-for-sudden-loss-of-power-heres-why#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1116266_gasoline-range-anxiety-100-years-ago-made-electric-car-charging-seem-easy" title="Gasoline range anxiety 100 years ago made electric-car charging seem easy">
<img class="fitfill" src="https://images.hgmsites.net/tmb/1909_ford_model_t_touring_100006574_t.gif" alt="Gasoline range anxiety 100 years ago made electric-car charging seem easy" /> Gasoline range anxiety 100 years ago made electric-car charging... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116266_gasoline-range-anxiety-100-years-ago-made-electric-car-charging-seem-easy" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116266_gasoline-range-anxiety-100-years-ago-made-electric-car-charging-seem-easy#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1116309_300k-bought-back-vw-diesels-are-decaying-in-37-lots-as-it-waits-for-what" title="300K bought-back VW diesels are decaying in 37 lots as it waits for ... what?">
<img class="fitfill" src="https://images.hgmsites.net/tmb/volkswagen_100646033_t.gif" alt="300K bought-back VW diesels are decaying in 37 lots as it waits for ... what?" /> 300K bought-back VW diesels are decaying in 37 lots as it waits... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116309_300k-bought-back-vw-diesels-are-decaying-in-37-lots-as-it-waits-for-what" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116309_300k-bought-back-vw-diesels-are-decaying-in-37-lots-as-it-waits-for-what#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1116156_some-tesla-model-3-cars-haunted-by-phantom-touch-and-vampire-draw" title="Some Tesla Model 3 cars haunted by " phantom touch" and "vampire draw" (updated)">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-model-3_100642266_t.gif" alt="Some Tesla Model 3 cars haunted by &quot;phantom touch&quot; and &quot;vampire draw&quot; (updated)" /> Some Tesla Model 3 cars haunted by "phantom touch" and "vampire... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116156_some-tesla-model-3-cars-haunted-by-phantom-touch-and-vampire-draw" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116156_some-tesla-model-3-cars-haunted-by-phantom-touch-and-vampire-draw#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1116298_report-subaru-may-use-evoltis-for-new-plug-in-hybrid-coming-next-year" title="Report: Subaru may use Evoltis name for new plug-in hybrid coming next year">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-subaru-crosstrek_100614361_t.gif" alt="Report: Subaru may use Evoltis name for new plug-in hybrid coming next year" /> Report: Subaru may use Evoltis name for new plug-in hybrid... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1116298_report-subaru-may-use-evoltis-for-new-plug-in-hybrid-coming-next-year" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1116298_report-subaru-may-use-evoltis-for-new-plug-in-hybrid-coming-next-year#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116041_5-things-about-the-2019-hyundai-kona-electric-we-learned-at-the-ny-auto-show_gallery-1#100647847">
<img src="https://static.hgmsites.net/images/cache/hyundai-kona_100647847_260x130.jpg" alt="5 things about the 2019 Hyundai Kona Electric we learned at the NY auto show" width="260" height="130" /> </a>
<a href="/pictures/1116041_5-things-about-the-2019-hyundai-kona-electric-we-learned-at-the-ny-auto-show_gallery-1#100647847">
<span>5 things about the 2019 Hyundai Kona Electric we learned at the NY auto show</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116347_audi-details-battery-for-2019-e-tron-electric-suv_gallery-1#100650000">
<img title="Berlin 2018" src="https://static.hgmsites.net/images/cache/audi_100650003_260x130.jpg" alt="Audi details battery for 2019 e-tron electric SUV" width="260" height="130" /> </a>
<a href="/pictures/1116347_audi-details-battery-for-2019-e-tron-electric-suv_gallery-1#100650000">
<span>Audi details battery for 2019 e-tron electric SUV</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115965_classic-mini-converted-to-electric-previews-2019-mini-e-to-come_gallery-1#100647598">
<img src="https://static.hgmsites.net/images/cache/classic-mini-with-electric-powertrain_100647598_260x130.jpg" alt="Classic Mini converted to electric previews 2019 Mini E to come" width="260" height="130" /> </a>
<a href="/pictures/1115965_classic-mini-converted-to-electric-previews-2019-mini-e-to-come_gallery-1#100647598">
<span>Classic Mini converted to electric previews 2019 Mini E to come</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116239_2018-honda-clarity-plug-in-hybrid-weekend-drive-review_gallery-1#100649601">
<img src="https://static.hgmsites.net/images/cache/2018-honda-clarity-plug-in-hybrid-hudson-valley-ny-apr-2018_100649601_260x130.jpg" alt="2018 Honda Clarity Plug-In Hybrid: weekend drive review" width="260" height="130" /> </a>
<a href="/pictures/1116239_2018-honda-clarity-plug-in-hybrid-weekend-drive-review_gallery-1#100649601">
<span>2018 Honda Clarity Plug-In Hybrid: weekend drive review</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1116272_2019-jeep-cherokee-gas-mileage-review_gallery-1#100649639">
<img src="https://static.hgmsites.net/images/cache/2019-jeep-cherokee-overland-hudson-valley-ny-mar-2018_100649639_260x130.jpg" alt="2019 Jeep Cherokee gas mileage review" width="260" height="130" /> </a>
<a href="/pictures/1116272_2019-jeep-cherokee-gas-mileage-review_gallery-1#100649639">
<span>2019 Jeep Cherokee gas mileage review</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1115553_how-dynamic-skip-fire-tech-can-cut-v-8-fuel-use-up-to-20-percent" title="How dynamic skip fire tech can cut V-8 fuel use up to 20 percent">
<img title="How dynamic skip fire tech can cut V-8 fuel use up to 20 percent" src="https://static.hgmsites.net/images/cache/delphi-dynamic-skip-fire-technology_100644682_120x80.jpg" alt="Delphi dynamic skip fire technology" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1115553_how-dynamic-skip-fire-tech-can-cut-v-8-fuel-use-up-to-20-percent">
How dynamic skip fire tech can cut V-8 fuel use up to 20 percent </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1116368_ford-mustang-shelby-gt500-buick-enspire-bmw-m2-competition-this-weeks-top-photos" title="Ford Mustang Shelby GT500, Buick Enspire, BMW M2 Competition: This Week's Top Photos">
<img title="Ford Mustang Shelby GT500, Buick Enspire, BMW M2 Competition: This Week's Top Photos" src="https://static.hgmsites.net/images/cache/2020-ford-mustang-shelby-gt500-spy-shots--image-via-s-baldauf-sb-medien_100649707_120x80.jpg" alt="2020 Ford Mustang Shelby GT500 spy shots - Image via S. Baldauf/SB-Medien" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1116368_ford-mustang-shelby-gt500-buick-enspire-bmw-m2-competition-this-weeks-top-photos">
Ford Mustang Shelby GT500, Buick Enspire, BMW M2 Competition: This Week's Top Photos </a>
</li>
 <li>
<a class="image-link" href="//www.motorauthority.com/news/1116365_should-you-start-from-a-stop-in-second-gear" title="Should you start from a stop in second gear?">
<img title="Should you start from a stop in second gear?" src="https://static.hgmsites.net/images/cache/should-you-start-in-second-gear_100650107_120x80.jpg" alt="Should you start in second gear?" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1116365_should-you-start-from-a-stop-in-second-gear">
Should you start from a stop in second gear? </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116360_cadillac-shakeup-jaguar-f-type-maybach-suv-concept-whats-new-the-car-connection" title="Cadillac shakeup, Jaguar F-Type, Maybach SUV concept: What's New @ The Car Connection">
<img title="Cadillac shakeup, Jaguar F-Type, Maybach SUV concept: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2019-cadillac-ct6_100648381_120x80.jpg" alt="2019 Cadillac CT6, 2018 New York auto show" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116360_cadillac-shakeup-jaguar-f-type-maybach-suv-concept-whats-new-the-car-connection">
Cadillac shakeup, Jaguar F-Type, Maybach SUV concept: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116349_swipe-no-more-chevrolets-now-available-with-i-car-payment-for-shell-gas" title="Swipe no more: Chevrolets now available with i-car payment for Shell gas">
<img title="Swipe no more: Chevrolets now available with i-car payment for Shell gas" src="https://static.hgmsites.net/images/cache/chevrolet_100650066_120x80.jpg" alt="Shell gas payment in a 2018 Chevrolet" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116349_swipe-no-more-chevrolets-now-available-with-i-car-payment-for-shell-gas">
Swipe no more: Chevrolets now available with i-car payment for Shell gas </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116334_ford-f-150-diesel-jaguar-xe-and-xf-300-sport-fast-charging-stations-for-electric-cars-whats-new-the-car-connection" title="Ford F-150 diesel, Jaguar XE and XF 300 Sport, Fast charging stations for electric cars: What’s New @ The Car Connection">
<img title="Ford F-150 diesel, Jaguar XE and XF 300 Sport, Fast charging stations for electric cars: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100638685_120x80.jpg" alt="2018 Ford F-150 Power Stroke" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116334_ford-f-150-diesel-jaguar-xe-and-xf-300-sport-fast-charging-stations-for-electric-cars-whats-new-the-car-connection">
Ford F-150 diesel, Jaguar XE and XF 300 Sport, Fast charging stations for electric cars: What’s New @ The Car Connection </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 Green Car Reports. All Rights Reserved.
Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
 </div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/513659.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Eric C. Evarts';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1116367_tesla-model-3-and-chevy-bolt-problems-new-taxes-diesels-and-automakers-in-the-looking-glass-the-week-in-reverse%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=electric-cars&tag3=news&segment=misc'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":291,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
