<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76317" data-site="76317" data-addr="10.16.88.192" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Ford was the first U.S. carmaker to sell a hybrid-electric vehicle, as well as the second to offer a plug-in hybrid. But since 2013, the carmaker hasn't released a single new electrified vehicle&amp;mdash;including battery-electric cars as well as the two types of hybrids. Now, Ford has released details of its slightly updated 2019 Ford Fusion mid-size sedan...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery">
<meta property="og:url" content="https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery">
<meta property="og:image" content="https://images.hgmsites.net/hug/2019-ford-fusion-energi_100646735_h.jpg">
<meta property="og:description" content="Ford was the first U.S. carmaker to sell a hybrid-electric vehicle, as well as the second to offer a plug-in hybrid. But since 2013, the carmaker hasn't released a single new electrified vehicle&amp;mdash;including battery-electric cars as well as the two types of hybrids. Now, Ford has released details of its slightly updated 2019 Ford Fusion mid-size sedan...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery">
<meta name="twitter:title" content="2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery">
<meta name="twitter:description" content="Ford was the first U.S. carmaker to sell a hybrid-electric vehicle, as well as the second to offer a plug-in hybrid. But since 2013, the carmaker hasn't released a single new electrified vehicle&amp;mdash;including battery-electric cars as well as the two types of hybrids. Now, Ford has released details of its slightly updated 2019 Ford Fusion mid-size sedan...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2019-ford-fusion-energi_100646735_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery","url":"https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery","isPartOf":{"@type":"WebSite","@id":"https://www.greencarreports.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.greencarreports.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.greencarreports.com/news/hybrid-cars","name":"Hybrids"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery#this","url":"https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery","headline":"2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery","datePublished":"2018-03-20T09:45:00-0700","dateModified":"2018-03-20T10:04:39-0700","description":"Ford was the first U.S. carmaker to sell a hybrid-electric vehicle, as well as the second to offer a plug-in hybrid. But since 2013, the carmaker hasn't released a single new electrified vehicle&mdash;including battery-electric cars as well as the two types of hybrids. Now, Ford has released details of its slightly updated 2019 Ford Fusion mid-size sedan...","author":{"@type":"Person","name":"John Voelcker","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg","url":"https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/"},"publisher":{"@type":"Organization","@id":"https://www.greencarreports.com/#organization"},"articleSection":"Hybrids","keywords":"Hybrids","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2019-ford-fusion-energi_100646735_l.jpg#this","url":"https://images.hgmsites.net/lrg/2019-ford-fusion-energi_100646735_l.jpg","caption":"2019 Ford Fusion Energi","description":"","width":1024,"height":768,"uploadDate":"2018-03-20T08:59:41-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/hug/2019-ford-fusion-energi_100646735_h.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/510901.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/510937.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1115817_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript" src="/js_cache/510891.js"></script>
<script type="text/javascript" src="/js_cache/510938.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"year_id":"30009932","year_seo_name":"2019","year_name":"2019","body_style":"sedans","model_id":"20000229","model_seo_name":"fusion","model_name":"Fusion","make_id":"10010","make_seo_name":"ford","make_name":"Ford","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/hybrid-cars">
Hybrids </a>
<span class="date">2 hours ago</span>
<a class="title" href="/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery">
2019 Ford Fusion Energi plug-in hybrid gets 25... </a>
<a class="image-link" href="/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery" title="2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery">
<img src="https://static.hgmsites.net/images/cache/2019-ford-fusion-energi_100646735_150x100.jpg" alt="2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/today-in-car-news">
Today in Car News </a>
<span class="date">3 hours ago</span>
<a class="title" href="/news/1115824_porsche-execs-on-future-electric-cars-utilities-lobby-for-ev-tax-credit-new-twitter-poll-todays-car-news">
Porsche execs on future electric cars, utilities... </a>
<a class="image-link" href="/news/1115824_porsche-execs-on-future-electric-cars-utilities-lobby-for-ev-tax-credit-new-twitter-poll-todays-car-news" title="Porsche execs on future electric cars, utilities lobby for EV tax credit, new Twitter poll: Today's Car News">
<img src="https://static.hgmsites.net/images/cache/volvo-cars-and-uber-join-forces-to-develop-autonomous-driving-cars_100561207_150x100.jpg" alt="Porsche execs on future electric cars, utilities lobby for EV tax credit, new Twitter poll: Today's Car News" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">4 hours ago</span>
<a class="title" href="/news/1115183_automakers-electric-utilities-want-electric-car-tax-credit-extended">
Automakers, electric utilities want electric-car... </a>
<a class="image-link" href="/news/1115183_automakers-electric-utilities-want-electric-car-tax-credit-extended" title="Automakers, electric utilities want electric-car tax credit extended">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-bolt_100633725_150x100.jpg" alt="Automakers, electric utilities want electric-car tax credit extended" width="150" height="100" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1115706_porsche-execs-on-2020-mission-e-more-electric-cars-to-follow">
Porsche execs on 2020 Mission E, more electric... </a>
</li>
<li>
<a class="more-news-title" href="/news/1115827_when-do-you-expect-to-buy-your-first-battery-electric-car-take-our-twitter-poll">
When do you expect to buy your first... </a>
</li>
<li>
<a class="more-news-title" href="/news/1115796_2018-leaf-vs-bolt-ev-batteries-ca-defiant-electric-motorcycle-guide-model-3-first-drive-todays-car-news">
2018 Leaf vs Bolt EV packs, electric motorcycle... </a>
</li>
<li>
<a class="more-news-title" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car">
2018 Tesla Model 3 Long Range: first drive review... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1115638_2018-bmw-i3s-first-drive-review-sportier-and-nearly-as-efficient">
2018 BMW i3s first drive review: sportier and... </a>
<span class="date">March 7, 2018</span>
<a class="image-link" href="/news/1115638_2018-bmw-i3s-first-drive-review-sportier-and-nearly-as-efficient" title="2018 BMW i3s first drive review: sportier and nearly as efficient">
<img src="https://static.hgmsites.net/images/cache/2018-bmw-i3-s_100645441_150x100.jpg" alt="2018 BMW i3s first drive review: sportier and nearly as efficient" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review">
2019 Land Rover Range Rover P400e plug-in hybrid... </a>
<span class="date">January 9, 2018</span>
<a class="image-link" href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review" title="2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review">
<img src="https://static.hgmsites.net/images/cache/land-rover-range-rover-evoque_100627057_150x100.jpg" alt="2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1114356_2018-kia-niro-plug-in-hybrid-first-drive">
2018 Kia Niro Plug-In Hybrid first drive review... </a>
<span class="date">December 22, 2017</span>
<a class="image-link" href="/news/1114356_2018-kia-niro-plug-in-hybrid-first-drive" title="2018 Kia Niro Plug-In Hybrid first drive review (pricing from $28,840)">
<img src="https://static.hgmsites.net/images/cache/2018-kia-niro-plug-in-hybrid-six-flags-magic-mountain-california-dec-2017_100637205_150x100.jpg" alt="2018 Kia Niro Plug-In Hybrid first drive review (pricing from $28,840)" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">March 19, 2018</span>
<a class="title" href="/news/1115663_2018-electric-motorcycle-buyers-guide">
2018 electric motorcycle buyers guide </a>
<a class="image-link" href="/news/1115663_2018-electric-motorcycle-buyers-guide" title="2018 electric motorcycle buyers guide">
<img src="https://static.hgmsites.net/images/cache/2018-zero-sr-electric-motorcycle_100628967_150x100.jpg" alt="2018 electric motorcycle buyers guide" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">October 11, 2017</span>
<a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
<img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">July 18, 2017</span>
<a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid">
Electric-car charging stations rated: what's... </a>
<a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
<img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1115183_automakers-electric-utilities-want-electric-car-tax-credit-extended">
Automakers, electric utilities want electric-car... </a>
<span class="date">4 hours ago</span>
<a class="image-link" href="/news/1115183_automakers-electric-utilities-want-electric-car-tax-credit-extended" title="Automakers, electric utilities want electric-car tax credit extended">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-bolt_100633725_150x100.jpg" alt="Automakers, electric utilities want electric-car tax credit extended" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1115706_porsche-execs-on-2020-mission-e-more-electric-cars-to-follow">
Porsche execs on 2020 Mission E, more electric... </a>
<span class="date">March 20, 2018</span>
<a class="image-link" href="/news/1115706_porsche-execs-on-2020-mission-e-more-electric-cars-to-follow" title="Porsche execs on 2020 Mission E, more electric cars to follow">
<img src="https://static.hgmsites.net/images/cache/porsche-mission-e-concept-2015-frankfurt-auto-show_100555236_150x100.jpg" alt="Porsche execs on 2020 Mission E, more electric cars to follow" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1115827_when-do-you-expect-to-buy-your-first-battery-electric-car-take-our-twitter-poll">
When do you expect to buy your first... </a>
<span class="date">March 20, 2018</span>
<a class="image-link" href="/news/1115827_when-do-you-expect-to-buy-your-first-battery-electric-car-take-our-twitter-poll" title="When do you expect to buy your first battery-electric car? Take our Twitter poll">
<img src="https://static.hgmsites.net/images/cache/chevrolet-bolt-ev-being-charged-outside-go-forth-electric-car-showroom-portland-photo-forth_100606247_150x100.jpg" alt="When do you expect to buy your first battery-electric car? Take our Twitter poll" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
 <div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2018">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605316_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620922_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2012 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636599_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
<a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/hybrid-cars"><span>Hybrids</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'plug-in-cars,sedans,plug-in-hybrids,green,2019,fusion-energi,fusion-hybrid,fusion,ford,hybrid-cars,mid-size'});
</script>
<script>
        $(function() {
            hgm.pingView(1115817, "30009932");
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery&amp;u=https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%202019%20Ford%20Fusion%20Energi%20plug-in%20hybrid%20gets%2025%20miles%20from%20revised%20battery" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="fxbPINJUeGv+3cauZ/+xJ1EgViUOigLe3/qu/jlRiZY=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>2019 Ford Fusion Energi plug-in hybrid gets 25 miles from revised battery</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" class="facebookProfile author-image" alt="John Voelcker" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg)"></a>
<span class="ex-author facebookProfile">
<a rel="author" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" title="View John Voelcker's Profile" target="_blank"><span>John Voelcker</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Mar 20, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow John</span>
<div id="authorSocialFollowExpanded">
<div class="authorgoogleplus">
<a href="https://plus.google.com/109714414364664354056/posts?hl=en?prsrc=3" target="_blank" title="Add John to circle">
<img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;" />
Add to circle</a>
</div>
<div class="authortwitterFollow">
<a href="https://twitter.com/johnvoelcker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
<div class="fb-subscribe" data-href="https://www.facebook.com/app_scoped_user_id/671640946/" data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100646735_m" float="none" src="https://images.hgmsites.net/med/2019-ford-fusion-energi_100646735_m.jpg" title="2019 Ford Fusion Energi" alt="2019 Ford Fusion Energi" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2019-ford-fusion-energi_100646735_l.jpg" class="first_image"><p>2019 Ford Fusion Energi</p><a name="tccwrp_100646735" class="enlarge" href="/image/100646735_2019-ford-fusion-energi" target="_blank">Enlarge Photo</a></div><p>Ford was the first U.S. carmaker to sell a hybrid-electric vehicle, as well as the second to offer a plug-in hybrid.</p>
<p>But since 2013, the carmaker hasn't released a single new electrified vehicle—including battery-electric cars as well as the two types of hybrids.</p>
<p>Now, Ford has released details of its slightly updated 2019 Ford Fusion mid-size sedan, which includes not only the Hybrid version but also the Energi plug-in hybrid model.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a title="Ford's future hybrid, electric-car lineup: 5 things to know" href="https://www.greencarreports.com/news/1115794_fords-future-hybrid-electric-car-lineup-5-things-to-know">Ford's future hybrid, electric-car lineup: 5 things to know</a></strong></p>
<p>The front-end styling has been mildly revised, once again, for the seventh model year of the current Fusion generation. It was previously tweaked for the 2017 model year.</p>
<p>The Hybrid gets no significant mechanical updates, but the Energi model—Ford's sole plug-in hybrid for 2019, following the death of the C-Max Energi in late 2017—gets a slightly battery-capacity boost to give it a higher projected electric range rating.</p>
<p>A <em>very</em> slight battery capacity boost.</p>
<div class="hgmLayout hgmLayout2x2"><div class="image_wrapper"><img name="tccimg_100646738_m" title="2019 Ford Fusion Energi" src="https://images.hgmsites.net/med/2019-ford-fusion_100646738_m.jpg" alt="2019 Ford Fusion Energi" width="640" height="321" data-width="1024" data-height="514" data-url="https://images.hgmsites.net/lrg/2019-ford-fusion_100646738_l.jpg"><p>2019 Ford Fusion Energi</p><a name="tccwrp_100646738" class="enlarge" href="/image/100646738_2019-ford-fusion-energi" target="_blank">Enlarge Photo</a></div><div class="image_wrapper"><img name="tccimg_100646739_m" title="2019 Ford Fusion Energi" src="https://images.hgmsites.net/med/2019-ford-fusion_100646739_m.jpg" alt="2019 Ford Fusion Energi" width="640" height="326" data-width="1024" data-height="521" data-url="https://images.hgmsites.net/lrg/2019-ford-fusion_100646739_l.jpg"><p>2019 Ford Fusion Energi</p><a name="tccwrp_100646739" class="enlarge" href="/image/100646739_2019-ford-fusion-energi" target="_blank">Enlarge Photo</a></div><div class="image_wrapper"><img name="tccimg_100646736_m" title="2019 Ford Fusion Energi" src="https://images.hgmsites.net/med/2019-ford-fusion_100646736_m.jpg" alt="2019 Ford Fusion Energi" width="640" height="434" data-width="1024" data-height="694" data-url="https://images.hgmsites.net/lrg/2019-ford-fusion_100646736_l.jpg"><p>2019 Ford Fusion Energi</p><a name="tccwrp_100646736" class="enlarge" href="/image/100646736_2019-ford-fusion-energi" target="_blank">Enlarge Photo</a></div><div class="image_wrapper"><img name="tccimg_100646737_m" title="2019 Ford Fusion Energi" src="https://images.hgmsites.net/med/2019-ford-fusion_100646737_m.jpg" alt="2019 Ford Fusion Energi" width="640" height="343" data-width="1024" data-height="549" data-url="https://images.hgmsites.net/lrg/2019-ford-fusion_100646737_l.jpg"><p>2019 Ford Fusion Energi</p><a name="tccwrp_100646737" class="enlarge" href="/image/100646737_2019-ford-fusion-energi" target="_blank">Enlarge Photo</a></div></div>
<p>Specifically, the capacity of the pack has risen from 7.6 kilowatt-hours to 7.9 kwh, courtesy of a new cell chemistry that's slightly more energy-dense.</p>
<p>The pack fits within the same form factor as all previous Fusion Energi batteries, according to Jan De Pena, the global chief engineer for the Fusion vehicle line.</p>
<p>In the next-generation Fusion, he added, the battery might be more compact, and placed in a different location. (Under the rear seat, we surmise.)</p>
<p style="text-align: center;"><strong>READ THIS: <a title="Ford to electrify most SUVs, promises to pass Toyota in hybrids" href="https://www.greencarreports.com/news/1115772_ford-to-electrify-all-suvs-promises-to-pass-toyota-in-hybrids">Ford to electrify most SUVs, promises to pass Toyota in hybrids</a></strong></p>
<p>The new battery continues to hold 84 individual lithium-ion cells, though it weighs 3 percent more than the previous version.</p>
<p>Ford projects that the 7.9-kwh pack in the 2019 Ford Fusion Energi will provide an EPA-rated 25 miles of range, up from 21 miles in the 2018 version.</p>
<p>It's worth noting that the 2013 Ford Fusion Energi was originally released with a 21-mile rating for its all-electric range, but the EPA subsequently lowered that to 19 miles.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100617015_m" title="2018 Ford Fusion Energi" src="https://images.hgmsites.net/med/2018-ford-fusion-energi_100617015_m.jpg" alt="2018 Ford Fusion Energi" width="640" height="474" data-width="1024" data-height="759" data-url="https://images.hgmsites.net/lrg/2018-ford-fusion-energi_100617015_l.jpg"><p>2018 Ford Fusion Energi</p><a name="tccwrp_100617015" class="enlarge" href="/image/100617015_2018-ford-fusion-energi" target="_blank">Enlarge Photo</a></div>
<p>Ford did not yet have a projection for the 2019 Fusion Energi's combined gasoline and electric range; this year's figure is 610 miles.</p>
<p>The plug-in 2019 Fusion qualifies for a $4,600 federal income-tax credit for buyers.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a title="Ford's future 300-mile all-electric performance SUV: what we know" href="https://www.greencarreports.com/news/1115773_fords-future-300-mile-all-electric-performance-suv-what-we-know">Ford's future 300-mile all-electric performance SUV: what we know</a></strong></p>
<p>Last week, following little public information about its future product plans after 10 months under new CEO Jim Hackett, Ford released some aspects of its plans for 2020 and later.</p>
<p>It will offer a hybrid version of every SUV it makes, the company, said, along with a few new plug-in hybrids and battery-electric vehicles.</p></div>
</div>
<div id="postNav">
<a href="/news/1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1115824_porsche-execs-on-future-electric-cars-utilities-lobby-for-ev-tax-credit-new-twitter-poll-todays-car-news" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/plug-in-cars" rel="tag">plug-in cars</a>
<a href="/news/plug-in-hybrids" rel="tag">Plug-In Hybrids</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/2019" rel="tag">2019</a>
<a href="/news/fusion-energi" rel="tag">Ford Fusion Energi News</a>
<a href="/news/fusion-hybrid" rel="tag">Ford Fusion Hybrid News</a>
<a href="/news/fusion" rel="tag">Ford Fusion News</a>
<a href="/news/ford" rel="tag">Ford News</a>
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/hybrid-cars" rel="tag">Hybrids</a>
<a href="/news/mid-size" rel="tag">Mid-Size Cars</a>
<a href="/news/sedans" rel="tag">Sedans</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115794_fords-future-hybrid-electric-car-lineup-5-things-to-know">
<img src="https://static.hgmsites.net/images/cache/ford_100646379_150x100.jpg" alt="Ford's future hybrid, electric-car lineup: 5 things to know" width="150" height="100" /> </a>
<a href="/news/1115794_fords-future-hybrid-electric-car-lineup-5-things-to-know">
<span>Ford's future hybrid, electric-car lineup: 5 things to know</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115773_fords-future-300-mile-all-electric-performance-suv-what-we-know">
<img src="https://static.hgmsites.net/images/cache/ford_100646375_150x100.jpg" alt="Ford's future 300-mile all-electric performance SUV: what we know" width="150" height="100" /> </a>
<a href="/news/1115773_fords-future-300-mile-all-electric-performance-suv-what-we-know">
<span>Ford's future 300-mile all-electric performance SUV: what we know</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115774_fords-future-hybrids-300-mile-electric-suv-audi-sport-e-tron-gt-favorite-ev-poll-todays-car-news">
<img src="https://static.hgmsites.net/images/cache/chevrolet-cruise-av-self-driving-car_100646499_150x100.jpg" alt="Ford's future hybrids, 300-mile electric SUV, Audi Sport e-tron GT, favorite EV poll: Today's Car News" width="150" height="100" /> </a>
<a href="/news/1115774_fords-future-hybrids-300-mile-electric-suv-audi-sport-e-tron-gt-favorite-ev-poll-todays-car-news">
<span>Ford's future hybrids, 300-mile electric SUV, Audi Sport e-tron GT, favorite EV poll: Today's Car News</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car">
<img src="https://static.hgmsites.net/images/cache/2018-tesla-model-3-long-range-electric-car-road-test-in-greater-atlanta-area-feb-2018_100646591_150x100.jpg" alt="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car" width="150" height="100" /> </a>
<a href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car">
<span>2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
 <div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1114674_2019-toyota-avalon-hybrid-debuts-with-more-evocative-style-promise-of-improved-efficiency" title="2019 Toyota Avalon Hybrid debuts with more evocative style, promise of improved efficiency">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-avalon_100639818_142x90.jpg" alt="2019 Toyota Avalon Hybrid debuts with more evocative style, promise of improved efficiency" width="142" height="90" /> </a>
<h5><a href="/news/1114674_2019-toyota-avalon-hybrid-debuts-with-more-evocative-style-promise-of-improved-efficiency" title="2019 Toyota Avalon Hybrid debuts with more evocative style, promise of improved efficiency">2019 Toyota Avalon Hybrid debuts with more evocative style...</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1115817&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1115794_fords-future-hybrid-electric-car-lineup-5-things-to-know">
<img title="Ford's future hybrid, electric-car lineup: 5 things to know" src="https://static.hgmsites.net/images/cache/ford_100646379_130x80.jpg" alt="Ford's upcoming small off-road crossover SUV" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115794_fords-future-hybrid-electric-car-lineup-5-things-to-know">Ford's future hybrid, electric-car lineup: 5 things to know</a>
</li>
<li>
<a class="image-link" href="/news/1115772_ford-to-electrify-all-suvs-promises-to-pass-toyota-in-hybrids">
<img title="Ford to electrify most SUVs, promises to pass Toyota in hybrids" src="https://static.hgmsites.net/images/cache/ford_100646376_130x80.jpg" alt="Ford's future hybrids" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115772_ford-to-electrify-all-suvs-promises-to-pass-toyota-in-hybrids">Ford to electrify most SUVs, promises to pass Toyota in hybrids</a>
</li>
<li>
<a class="image-link" href="/news/1115741_will-2021-ford-escape-bring-back-hybrid-model-or-plug-in-hybrid">
<img title="Will 2021 Ford Escape bring back hybrid model (or plug-in hybrid)?" src="https://static.hgmsites.net/images/cache/2012-ford-escape-hybrid_100367436_130x80.jpg" alt="2012 Ford Escape Hybrid" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115741_will-2021-ford-escape-bring-back-hybrid-model-or-plug-in-hybrid">Will 2021 Ford Escape bring back hybrid model (or plug-in hybrid)?</a>
</li>
<li>
<a class="image-link" href="/news/1115742_electric-car-sales-in-germany-finally-start-to-soar-tesla-leads">
<img title="Electric car sales in Germany finally start to soar: Tesla leads" src="https://static.hgmsites.net/images/cache/2018-tesla-model-s-and-2018-tesla-model-x_100641508_130x80.jpg" alt="2018 Tesla Model S and 2018 Tesla Model X" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115742_electric-car-sales-in-germany-finally-start-to-soar-tesla-leads">Electric car sales in Germany finally start to soar: Tesla leads</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1115805_2018-honda-accord-hybrid-sedan-to-go-on-sale-friday-march-23" title="2018 Honda Accord Hybrid sedan to go on sale Friday, March 23">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-honda-accord-sdn_100625267_t.gif" alt="2018 Honda Accord Hybrid sedan to go on sale Friday, March 23" /> 2018 Honda Accord Hybrid sedan to go on sale Friday, March 23 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115805_2018-honda-accord-hybrid-sedan-to-go-on-sale-friday-march-23" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115805_2018-honda-accord-hybrid-sedan-to-go-on-sale-friday-march-23#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1115815_battery-life-of-2018-nissan-leaf-vs-2017-chevy-bolt-ev-electric-cars-what-manuals-suggest" title="Battery life of 2018 Nissan Leaf vs 2017 Chevy Bolt EV electric cars: what manuals suggest">
<img class="fitfill" src="https://images.hgmsites.net/tmb/prof-john-kelly-on-battery-life-in-nissan-leaf-chevy-bolt-ev-video-weber-state-university-utah_100646577_t.gif" alt="Battery life of 2018 Nissan Leaf vs 2017 Chevy Bolt EV electric cars: what manuals suggest" /> Battery life of 2018 Nissan Leaf vs 2017 Chevy Bolt EV electric... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115815_battery-life-of-2018-nissan-leaf-vs-2017-chevy-bolt-ev-electric-cars-what-manuals-suggest" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115815_battery-life-of-2018-nissan-leaf-vs-2017-chevy-bolt-ev-electric-cars-what-manuals-suggest#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car" title="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-tesla-model-3-long-range-electric-car-road-test-in-greater-atlanta-area-feb-2018_100646591_t.gif" alt="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car" /> 2018 Tesla Model 3 Long Range: first drive review of 310-mile... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1115769_tesla-engineers-say-model-3-parts-need-substantial-rework-after-production" title="Tesla employees say Model 3 parts need substantial rework after production">
<img class="fitfill" src="https://images.hgmsites.net/tmb/tesla-model-3_100642265_t.gif" alt="Tesla employees say Model 3 parts need substantial rework after production" /> Tesla employees say Model 3 parts need substantial rework after... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115769_tesla-engineers-say-model-3-parts-need-substantial-rework-after-production" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115769_tesla-engineers-say-model-3-parts-need-substantial-rework-after-production#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1115663_2018-electric-motorcycle-buyers-guide" title="2018 electric motorcycle buyers guide">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-zero-sr-electric-motorcycle_100628967_t.gif" alt="2018 electric motorcycle buyers guide" /> 2018 electric motorcycle buyers guide </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115663_2018-electric-motorcycle-buyers-guide" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115663_2018-electric-motorcycle-buyers-guide#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
 </div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115774_fords-future-hybrids-300-mile-electric-suv-audi-sport-e-tron-gt-favorite-ev-poll-todays-car-news_gallery-1#100646499">
<img src="https://static.hgmsites.net/images/cache/chevrolet-cruise-av-self-driving-car_100646499_260x130.jpg" alt="Ford's future hybrids, 300-mile electric SUV, Audi Sport e-tron GT, favorite EV poll: Today's Car News" width="260" height="130" /> </a>
<a href="/pictures/1115774_fords-future-hybrids-300-mile-electric-suv-audi-sport-e-tron-gt-favorite-ev-poll-todays-car-news_gallery-1#100646499">
<span>Ford's future hybrids, 300-mile electric SUV, Audi Sport e-tron GT, favorite EV poll: Today's Car News</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115773_fords-future-300-mile-all-electric-performance-suv-what-we-know_gallery-1#100646375">
<img src="https://static.hgmsites.net/images/cache/ford_100646375_260x130.jpg" alt="Ford's future 300-mile all-electric performance SUV: what we know" width="260" height="130" /> </a>
<a href="/pictures/1115773_fords-future-300-mile-all-electric-performance-suv-what-we-know_gallery-1#100646375">
<span>Ford's future 300-mile all-electric performance SUV: what we know</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
 <div class="photo_gallery">
<a class="image-link" href="/pictures/1115772_ford-to-electrify-all-suvs-promises-to-pass-toyota-in-hybrids_gallery-1#100646376">
<img src="https://static.hgmsites.net/images/cache/ford_100646376_260x130.jpg" alt="Ford to electrify most SUVs, promises to pass Toyota in hybrids" width="260" height="130" /> </a>
<a href="/pictures/1115772_ford-to-electrify-all-suvs-promises-to-pass-toyota-in-hybrids_gallery-1#100646376">
<span>Ford to electrify most SUVs, promises to pass Toyota in hybrids</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car_gallery-1#100646591">
<img src="https://static.hgmsites.net/images/cache/2018-tesla-model-3-long-range-electric-car-road-test-in-greater-atlanta-area-feb-2018_100646591_260x130.jpg" alt="2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car" width="260" height="130" /> </a>
<a href="/pictures/1115585_2018-tesla-model-3-first-drive-review-of-less-costly-electric-car_gallery-1#100646591">
<span>2018 Tesla Model 3 Long Range: first drive review of 310-mile electric car</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115794_fords-future-hybrid-electric-car-lineup-5-things-to-know_gallery-1#100646379">
<img src="https://static.hgmsites.net/images/cache/ford_100646379_260x130.jpg" alt="Ford's future hybrid, electric-car lineup: 5 things to know" width="260" height="130" /> </a>
<a href="/pictures/1115794_fords-future-hybrid-electric-car-lineup-5-things-to-know_gallery-1#100646379">
<span>Ford's future hybrid, electric-car lineup: 5 things to know</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1115836_2018-new-york-international-auto-show-preview" title="2018 New York International Auto Show preview">
<img title="2018 New York International Auto Show preview" src="https://static.hgmsites.net/images/cache/2018-new-york-international-auto-show-logo_100646648_120x80.jpg" alt="2018 New York International Auto Show logo" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1115836_2018-new-york-international-auto-show-preview">
2018 New York International Auto Show preview </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1115841_fluff-buff-and-safety-stuff-2019-ford-fusion-gets-new-face-and-tail-co-pilot360-and-longer-range" title="Fluff, buff, and safety stuff: 2019 Ford Fusion gets new face and tail, Co-Pilot360, and longer range">
<img title="Fluff, buff, and safety stuff: 2019 Ford Fusion gets new face and tail, Co-Pilot360, and longer range" src="https://static.hgmsites.net/images/cache/2019-ford-fusion_100646738_120x80.jpg" alt="2019 Ford Fusion Energi" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1115841_fluff-buff-and-safety-stuff-2019-ford-fusion-gets-new-face-and-tail-co-pilot360-and-longer-range">
Fluff, buff, and safety stuff: 2019 Ford Fusion gets new face and tail, Co-Pilot360, and longer range </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1115811_subarus-created-the-goldilocks-of-winter-driving-schools" title="Subaru's created the Goldilocks of winter driving schools">
<img title="Subaru's created the Goldilocks of winter driving schools" src="https://static.hgmsites.net/images/cache/subaru_100646556_120x80.jpg" alt="2018 Subaru Winter Sporting event" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1115811_subarus-created-the-goldilocks-of-winter-driving-schools">
Subaru's created the Goldilocks of winter driving schools </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115846_2019-ford-fusion-adds-safety-tech-allegedly-new-styling" title="2019 Ford Fusion adds safety tech, allegedly new styling">
<img title="2019 Ford Fusion adds safety tech, allegedly new styling" src="https://static.hgmsites.net/images/cache/2019-ford-fusion_100646736_120x80.jpg" alt="2019 Ford Fusion Energi" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115846_2019-ford-fusion-adds-safety-tech-allegedly-new-styling">
2019 Ford Fusion adds safety tech, allegedly new styling </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115837_fatal-self-driving-car-wreck-2019-kia-k900-revealed-2018-tesla-model-3-driven-whats-new-the-car-connection" title="Fatal self-driving car wreck, 2019 Kia K900 revealed, 2018 Tesla Model 3 driven: What’s New @ The Car Connection">
<img title="Fatal self-driving car wreck, 2019 Kia K900 revealed, 2018 Tesla Model 3 driven: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/uber-self-driving-prototype-in-san-francisco_100585358_120x80.jpg" alt="Uber self-driving prototype in San Francisco" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115837_fatal-self-driving-car-wreck-2019-kia-k900-revealed-2018-tesla-model-3-driven-whats-new-the-car-connection">
Fatal self-driving car wreck, 2019 Kia K900 revealed, 2018 Tesla Model 3 driven: What’s New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115835_feds-to-investigate-fatal-uber-self-driving-car-crash" title="Feds to investigate fatal Uber self-driving car crash ">
<img title="Feds to investigate fatal Uber self-driving car crash " src="https://static.hgmsites.net/images/cache/volvo-cars-and-uber-join-forces-to-develop-autonomous-driving-cars_100561207_120x80.jpg" alt="Volvo Cars and Uber join forces to develop autonomous driving cars" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115835_feds-to-investigate-fatal-uber-self-driving-car-crash">
Feds to investigate fatal Uber self-driving car crash </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2018 Green Car Reports. All Rights Reserved.
Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/510900.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'John Voelcker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&segment=sedans&make=ford&model=fusion&carmodelyear=2019&newcar=1&pageurl=%2Fnews%2F1115817_2019-ford-fusion-energi-plug-in-hybrid-gets-25-miles-from-revised-battery%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=plug-in-cars&tag2=sedans&tag3=plug-in-hybrids&tag4=green&tag5=2019&tag6=fusion-energi&tag7=fusion-hybrid&tag8=fusion&tag9=ford&tag10=hybrid-cars'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":252,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
