<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76177" data-site="76177" data-addr="10.16.88.191" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Throughout the world, the accepted science of climate change is no longer in dispute. Every nation on earth has now signed the Paris Climate Treaty to develop plans to reduce the carbon emissions that contribute to global warming. Only one plans to withdraw from that treaty: the United States of America. DON'T MISS: All renewable energy types to be...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="How much does it matter that top Trump officials deny climate science?  Take our Twitter poll">
<meta property="og:url" content="https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll">
<meta property="og:image" content="https://images.hgmsites.net/lrg/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_l.jpg">
<meta property="og:description" content="Throughout the world, the accepted science of climate change is no longer in dispute. Every nation on earth has now signed the Paris Climate Treaty to develop plans to reduce the carbon emissions that contribute to global warming. Only one plans to withdraw from that treaty: the United States of America. DON'T MISS: All renewable energy types to be...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll">
<meta name="twitter:title" content="How much does it matter that top Trump officials deny climate science?  Take our Twitter poll">
<meta name="twitter:description" content="Throughout the world, the accepted science of climate change is no longer in dispute. Every nation on earth has now signed the Paris Climate Treaty to develop plans to reduce the carbon emissions that contribute to global warming. Only one plans to withdraw from that treaty: the United States of America. DON'T MISS: All renewable energy types to be...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>How much does it matter that top Trump officials deny climate science?  Take our Twitter poll</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll",
    "url": "https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.greencarreports.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.greencarreports.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.greencarreports.com/news/emissions",
                    "name": "emissions"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll#this",
        "url": "https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll",
        "headline": "How much does it matter that top Trump officials deny climate science?  Take our Twitter poll",
        "datePublished": "2018-02-20T05:00:00-0800",
        "dateModified": "2018-02-20T05:02:53-0800",
        "description": "Throughout the world, the accepted science of climate change is no longer in dispute. Every nation on earth has now signed the Paris Climate Treaty to develop plans to reduce the carbon emissions that contribute to global warming. Only one plans to withdraw from that treaty: the United States of America. DON'T MISS: All renewable energy types to be...",
        "author": {
            "@type": "Person",
            "name": "John Voelcker",
            "jobTitle": "Senior Editor",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg",
            "url": "https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.greencarreports.com/#organization"
        },
        "articleSection": "emissions",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_l.jpg#this",
            "url": "https://images.hgmsites.net/lrg/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_l.jpg",
            "caption": "Flooded car in parking lot. Photo via Flickr user waitscm/CC2.0",
            "description": "",
            "width": 1024,
            "height": 683,
            "uploadDate": "2011-09-28T14:20:21-0700"
        }
    }
}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/lrg/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_l.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/507461.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/507728.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1115376_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript" src="/js_cache/507451.js"></script>
<script type="text/javascript" src="/js_cache/507483.js"></script><script src="/ad.min.js"></script>
<script>
            var _gaq = _gaq || [];
        _gaq.push(
            ['_setAccount', 'UA-5588332-2'],
            // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
            ['_setCustomVar', 1, 'Template', 'Desktop', 3],
            ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
            ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                            ['_trackPageview' ]
                    );
        (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            ga.src = 'https://stats.g.doubleclick.net/dc.js';
            document.documentElement.firstChild.appendChild(ga);
        }());
    </script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/auto-shows">
Auto Shows </a>
<span class="date">6 minutes ago</span>
<a class="title" href="/news/1115377_volkswagen-id-vizzion-large-all-electric-sedan-teased-before-geneva-debut">
Volkswagen ID Vizzion large all-electric sedan... </a>
<a class="image-link" href="/news/1115377_volkswagen-id-vizzion-large-all-electric-sedan-teased-before-geneva-debut" title="Volkswagen ID Vizzion large all-electric sedan teased before Geneva debut">
<img class="fitfill" src="https://images.hgmsites.net/sml/teaser-for-volkswagen-id-vizzion-concept-debuting-at-2018-geneva-auto-show_100643417_s.jpg" alt="Volkswagen ID Vizzion large all-electric sedan teased before Geneva debut" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/emissions">
emissions </a>
<span class="date">an hour ago</span>
<a class="title" href="/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll">
How much does it matter that top Trump officials... </a>
<a class="image-link" href="/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll" title="How much does it matter that top Trump officials deny climate science?  Take our Twitter poll">
<img src="https://static.hgmsites.net/images/cache/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_150x100.jpg" alt="How much does it matter that top Trump officials deny climate science?  Take our Twitter poll" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">February 19, 2018</span>
<a class="title" href="/news/1115366_opel-to-swap-ampera-e-aka-bolt-ev-for-all-electric-corsa-model-in-2020">
Opel to swap Ampera-e (aka Bolt EV) for... </a>
<a class="image-link" href="/news/1115366_opel-to-swap-ampera-e-aka-bolt-ev-for-all-electric-corsa-model-in-2020" title="Opel to swap Ampera-e (aka Bolt EV) for all-electric Corsa model in 2020">
<img src="https://static.hgmsites.net/images/cache/opel-ampera-e_100562243_150x100.jpg" alt="Opel to swap Ampera-e (aka Bolt EV) for all-electric Corsa model in 2020" width="150" height="100" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
 <li>
<a class="more-news-title" href="/news/1115364_will-tesla-model-s-be-a-collector-car-tuckers-are-but-kaisers-arent-why">
Will Tesla Model S be a "collector car"? Tuckers... </a>
</li>
<li>
<a class="more-news-title" href="/news/1115255_tesla-model-3-production-california-vs-epa-plug-in-subaru-plans-ram-diesel-fines-the-week-in-reverse">
Tesla Model 3 production, California vs EPA... </a>
</li>
<li>
<a class="more-news-title" href="/news/1115332_10k-off-bmw-i3-in-nj-trump-likes-gas-taxes-renault-ev-showroom-model-3-numbers-todays-car-news">
$10K off BMW i3 in NJ, Trump likes gas taxes... </a>
</li>
<li>
<a class="more-news-title" href="/news/1115302_another-utility-gives-10k-off-bmw-i3-electric-car-sales-backed-by-socal-edison">
More utilities give $10K off: BMW i3 electric car... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1114356_2018-kia-niro-plug-in-hybrid-first-drive">
2018 Kia Niro Plug-In Hybrid first drive review... </a>
<span class="date">December 22, 2017</span>
<a class="image-link" href="/news/1114356_2018-kia-niro-plug-in-hybrid-first-drive" title="2018 Kia Niro Plug-In Hybrid first drive review (pricing from $28,840)">
<img src="https://static.hgmsites.net/images/cache/2018-kia-niro-plug-in-hybrid-six-flags-magic-mountain-california-dec-2017_100637205_150x100.jpg" alt="2018 Kia Niro Plug-In Hybrid first drive review (pricing from $28,840)" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1091129_tesla-model-3-impressions-of-a-bmw-i3-driver-and-reservation-holder">
Tesla Model 3: impressions of a BMW i3 driver... </a>
<span class="date">December 21, 2017</span>
<a class="image-link" href="/news/1091129_tesla-model-3-impressions-of-a-bmw-i3-driver-and-reservation-holder" title="Tesla Model 3: impressions of a BMW i3 driver (and reservation holder)">
<img src="https://static.hgmsites.net/images/cache/tesla-model-3-with-bmw-i3-driver-tom-moloughney-dec-2017-photo-tom-moloughney_100637360_150x100.jpg" alt="Tesla Model 3: impressions of a BMW i3 driver (and reservation holder)" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1114263_2018-honda-clarity-plug-in-hybrid-first-drive">
2018 Honda Clarity Plug-In Hybrid first drive </a>
<span class="date">December 11, 2017</span>
<a class="image-link" href="/news/1114263_2018-honda-clarity-plug-in-hybrid-first-drive" title="2018 Honda Clarity Plug-In Hybrid first drive">
<img src="https://static.hgmsites.net/images/cache/2018-honda-clarity-plug-in-hybrid-drive-napa-valley-caifornia-dec-2017_100636539_150x100.jpg" alt="2018 Honda Clarity Plug-In Hybrid first drive" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">October 11, 2017</span>
<a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
<img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">July 18, 2017</span>
<a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid">
Electric-car charging stations rated: what's... </a>
<a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
<img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">June 8, 2017</span>
<a class="title" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" title="Best deals on hybrid, electric, fuel-efficient cars for June 2017">
<img src="https://static.hgmsites.net/images/cache/2017-ford-c-max_100581989_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for June 2017" width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1115366_opel-to-swap-ampera-e-aka-bolt-ev-for-all-electric-corsa-model-in-2020">
Opel to swap Ampera-e (aka Bolt EV) for... </a>
<span class="date">February 19, 2018</span>
<a class="image-link" href="/news/1115366_opel-to-swap-ampera-e-aka-bolt-ev-for-all-electric-corsa-model-in-2020" title="Opel to swap Ampera-e (aka Bolt EV) for all-electric Corsa model in 2020">
<img src="https://static.hgmsites.net/images/cache/opel-ampera-e_100562243_150x100.jpg" alt="Opel to swap Ampera-e (aka Bolt EV) for all-electric Corsa model in 2020" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1115364_will-tesla-model-s-be-a-collector-car-tuckers-are-but-kaisers-arent-why">
Will Tesla Model S be a "collector car"? Tuckers... </a>
<span class="date">February 18, 2018</span>
<a class="image-link" href="/news/1115364_will-tesla-model-s-be-a-collector-car-tuckers-are-but-kaisers-arent-why" title="Will Tesla Model S be a " collector car"? Tuckers are, but Kaisers aren't: why?">
<img src="https://static.hgmsites.net/images/cache/2018-tesla-model-s_100641502_150x100.jpg" alt="Will Tesla Model S be a &amp;quot;collector car&amp;quot;? Tuckers are, but Kaisers aren't: why?" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1115302_another-utility-gives-10k-off-bmw-i3-electric-car-sales-backed-by-socal-edison">
More utilities give $10K off: BMW i3 electric car... </a>
<span class="date">February 16, 2018</span>
<a class="image-link" href="/news/1115302_another-utility-gives-10k-off-bmw-i3-electric-car-sales-backed-by-socal-edison" title="More utilities give $10K off: BMW i3 electric car sales backed by SCE, PSE&G">
<img src="https://static.hgmsites.net/images/cache/2017-bmw-i3-rex-range-extended-electric-car-photo-chris-neff_100622577_150x100.jpg" alt="More utilities give $10K off: BMW i3 electric car sales backed by SCE, PSE&amp;amp;G" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2018">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605325_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620934_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2012">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2012 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2012">2012 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636599_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
<a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
 <div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/emissions"><span>emissions</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>How much does it matter that top Trump officials deny climate science? Take our Twitter poll</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'green,emissions,climate-change,donald-trump,global-warming,news,politics,polls,science'});
</script>
<script>
        $(function() {
            hgm.pingView(1115376, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll&amp;u=https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20How%20much%20does%20it%20matter%20that%20top%20Trump%20officials%20deny%20climate%20science%3F%20%20Take%20our%20Twitter%20poll" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="H8ztnHoj8km/1LA3HUXDiCQ5xWTqcYIXNxqza5sFNg==">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>How much does it matter that top Trump officials deny climate science? Take our Twitter poll</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" class="facebookProfile author-image" alt="John Voelcker" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-john-v_100544850_0.jpg)"></a>
<span class="ex-author facebookProfile">
<a rel="author" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/john-voelcker/" title="View John Voelcker's Profile" target="_blank"><span>John Voelcker</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Feb 20, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow John</span>
<div id="authorSocialFollowExpanded">
<div class="authorgoogleplus">
<a href="https://plus.google.com/109714414364664354056/posts?hl=en?prsrc=3" target="_blank" title="Add John to circle">
<img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;" />
Add to circle</a>
</div>
<div class="authortwitterFollow">
<a href="https://twitter.com/johnvoelcker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
<div class="fb-subscribe" data-href="https://www.facebook.com/app_scoped_user_id/671640946/" data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100364974_m" float="none" src="https://images.hgmsites.net/med/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_m.jpg" title="Flooded car in parking lot. Photo via Flickr user waitscm/CC2.0" alt="Flooded car in parking lot. Photo via Flickr user waitscm/CC2.0" width="640" height="426" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0_100364974_l.jpg" class="first_image"><p>Flooded car in parking lot. Photo via Flickr user waitscm/CC2.0</p><a name="tccwrp_100364974" class="enlarge" href="/image/100364974_flooded-car-in-parking-lot-photo-via-flickr-user-waitscm-cc2-0" target="_blank">Enlarge Photo</a></div><p>Throughout the world, the accepted science of climate change is no longer in dispute.</p>
<p>Every nation on earth has now signed the Paris Climate Treaty to develop plans to reduce the carbon emissions that contribute to global warming.</p>
<p>Only one plans to withdraw from that treaty: the United States of America.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a href="https://www.greencarreports.com/news/1114802_all-renewable-energy-types-to-be-cost-competitive-by-2020-report">All renewable energy types to be cost-competitive by 2020: report</a></strong></p>
<p>Over the last year, the administration of President Donald Trump has appointed climate-science denialists to top posts and canceled the Clean Power Plan that required each state to work with electric utilities to develop customized plans to reduce or avert carbon emissions.</p>
<p>Trump has worked loudly and publicly to promote the use of coal—an effort notable for its almost complete failure to date—and will likely propose to roll back fuel-efficiency standards and emission limits on new vehicles.</p>
<p>Does the loud and public and repeated denial of basic science matter?</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">How much does it matter that top Trump officials deny climate science?</p>
— Green Car Reports (@GreenCarReports) <a href="https://twitter.com/GreenCarReports/status/965673486386651137?ref_src=twsrc%5Etfw">February 19, 2018</a></blockquote>
<p>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></p>
<p>Our latest poll asks our Twitter followers that question: How much does it matter that top Trump officials deny accepted climate science?</p>
<p>We offer the usual choice of four options, which range from "Enormously" to "Who cares?"</p>
<p>In a previous poll, one third of respondents suggested that the administration's <em>actions</em> on climate are "irrelevant."</p>
<p style="text-align: center;"><strong>READ THIS: <a title="Effect of Trump's attempts to end U.S. climate-change efforts: Twitter poll results" href="https://www.greencarreports.com/news/1115072_us-climate-action-requires-electric-cars-utilities-doing-their-part-already">Trump's attempts to end U.S. climate-change efforts: Twitter poll results</a></strong></p>
<p>Another third said those actions a're "fighting the tide."</p>
<p>But the question here is more fundamental: How important is it that the U.S. government simply denies the global consensus that human actions have brought about major and unpredictable climate change?</p>
<p>Given the consistent misstatements, inaccuracies, and untruths that have emerged from both the president and members of this administration, how much does it matter that they are flying in the face of what virtually every other nation on earth accepts?</p>
<p></p><div class="image_wrapper"><img name="tccimg_100590325_m" title="Donald Trump" src="https://images.hgmsites.net/med/donald-trump_100590325_m.jpg" alt="Donald Trump" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/donald-trump_100590325_l.jpg"><p>Donald Trump</p><a name="tccwrp_100590325" class="enlarge" href="/image/100590325_donald-trump" target="_blank">Enlarge Photo</a></div>
<p>It's unclear whether the administration's efforts to allow new vehicles to burn more fuel and emit more carbon is related to its attitudes on climate science.</p>
<p>Those plans could be a reflection of the belief that any regulation for any reason is likely to interfere with the workings of a free market and hurt corporations and their profits.</p>
<p>But on the utility front, it's clear that pure economics are already working to cut carbon emissions, because natural gas and, more importantly, utility-scale renewable energy have become cost-competitive with coal.</p>
<p style="text-align: center;"><strong>CHECK OUT: <a title="US climate action requires electric cars; utilities doing their part already" href="https://www.greencarreports.com/news/1115072_us-climate-action-requires-electric-cars-utilities-doing-their-part-already">US climate action requires electric cars; utilities doing their part already</a></strong></p>
<p>That will require the transportation industry to accelerate its transition to plug-in electric cars, a global movement led not by the U.S. (which pioneered much of the technology) but by ... China.</p>
<p>As always, please note that our Twitter polls are far from scientifically valid, due to small sample size and self-selection by those who choose to participate.</p>
<p><em>Green Car Reports respectfully reminds its readers that the scientific validity of climate change is not a topic for debate in our comments. We ask that any comments by climate-change denialists be flagged for moderation. We also ask that political discussions be restricted to the topic of the article they follow. Thank you in advance for helping us keep our comments on topic, civil, respectful, family-friendly, and fact-based.</em></p></div>
</div>
<div id="postNav">
<a href="/news/1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1115366_opel-to-swap-ampera-e-aka-bolt-ev-for-all-electric-corsa-model-in-2020" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/climate-change" rel="tag">climate change</a>
<a href="/news/donald-trump" rel="tag">Donald Trump</a>
<a href="/news/emissions" rel="tag">emissions</a>
<a href="/news/global-warming" rel="tag">global warming</a>
<a href="/news/politics" rel="tag">Politics</a>
<a href="/news/polls" rel="tag">Polls</a>
<a href="/news/science" rel="tag">science</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/news" rel="tag">News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115282_2018-fiat-500e-preview">
<img src="https://static.hgmsites.net/images/cache/2018-fiat-500e_100643115_150x100.jpg" alt="2018 Fiat 500e preview" width="150" height="100" /> </a>
<a href="/news/1115282_2018-fiat-500e-preview">
<span>2018 Fiat 500e preview</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115206_2018-hyundai-sonata-hybrid-plug-in-hybrid-released-at-chicago-auto-show">
<img src="https://static.hgmsites.net/images/cache/2018-hyundai-sonata_100642873_150x100.jpg" alt="2018 Hyundai Sonata Hybrid, Plug-In Hybrid released at Chicago auto show" width="150" height="100" /> </a>
<a href="/news/1115206_2018-hyundai-sonata-hybrid-plug-in-hybrid-released-at-chicago-auto-show">
<span>2018 Hyundai Sonata Hybrid, Plug-In Hybrid released at Chicago auto show</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115377_volkswagen-id-vizzion-large-all-electric-sedan-teased-before-geneva-debut">
<img class="fitfill" src="https://images.hgmsites.net/sml/teaser-for-volkswagen-id-vizzion-concept-debuting-at-2018-geneva-auto-show_100643417_s.jpg" alt="Volkswagen ID Vizzion large all-electric sedan teased before Geneva debut" /> </a>
<a href="/news/1115377_volkswagen-id-vizzion-large-all-electric-sedan-teased-before-geneva-debut">
<span>Volkswagen ID Vizzion large all-electric sedan teased before Geneva debut</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range">
<img src="https://static.hgmsites.net/images/cache/2019-bmw-i8_100634839_150x100.jpg" alt="2019 BMW i8: larger battery, more range, plus new Roadster priced from $164,295" width="150" height="100" /> </a>
<a href="/news/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range">
<span>2019 BMW i8: larger battery, more range, plus new Roadster priced from $164,295</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1115376&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1115323_california-allies-ready-for-emission-law-war-with-trump-epa-carb-head-says">
<img title="California, allies ready for emission-law war with Trump EPA, CARB head says" src="https://static.hgmsites.net/images/cache/chrome-exhaust-pipe_100171947_130x80.jpg" alt="Chrome exhaust pipe" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115323_california-allies-ready-for-emission-law-war-with-trump-epa-carb-head-says">California, allies ready for emission-law war with Trump EPA, CARB head says</a>
</li>
<li>
<a class="image-link" href="/news/1115283_this-one-11-year-old-chart-explains-the-problem-with-hydrogen-fuel-cell-vehicles">
<img title="This one 11-year-old chart explains the problem with hydrogen fuel-cell vehicles" src="https://static.hgmsites.net/images/cache/2014-hyundai-tucson-fuel-cell-at-hyundai-headquarters-fountain-valley-ca_100448494_130x80.jpg" alt="2015 Hyundai Tucson Fuel Cell at hydrogen fueling station, Fountain Valley, CA" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115283_this-one-11-year-old-chart-explains-the-problem-with-hydrogen-fuel-cell-vehicles">This one 11-year-old chart explains the problem with hydrogen fuel-cell vehicles</a>
</li>
<li>
<a class="image-link" href="/news/1115259_fca-can-settle-jeep-ram-ecodiesel-emission-case-with-fine-recall-justice-department">
<img title="FCA can settle Jeep, Ram EcoDiesel emission case with fine, recall: Justice Department" src="https://static.hgmsites.net/images/cache/2014-ram-1500-ecodiesel-bear-mountain-may-2014_100468441_130x80.jpg" alt="2014 Ram 1500 EcoDiesel, Bear Mountain, May 2014" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115259_fca-can-settle-jeep-ram-ecodiesel-emission-case-with-fine-recall-justice-department">FCA can settle Jeep, Ram EcoDiesel emission case with fine, recall: Justice Department</a>
</li>
<li>
<a class="image-link" href="/news/1115072_us-climate-action-requires-electric-cars-utilities-doing-their-part-already">
<img title="US climate action requires electric cars; utilities doing their part already" src="https://static.hgmsites.net/images/cache/2018-kia-niro-plug-in-hybrid-charging-at-office-park-santa-cruz-california-dec-2017_100637816_130x80.jpg" alt="2018 Kia Niro Plug-In Hybrid charging at office park, Santa Cruz, California, Dec 2017" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115072_us-climate-action-requires-electric-cars-utilities-doing-their-part-already">US climate action requires electric cars; utilities doing their part already</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1115257_life-with-tesla-model-s-coast-to-coast-in-a-new-100d-and-how-it-differed-from-my-old-85" title="Life with Tesla Model S: coast to coast in a new 100D (and how it differed from my old 85)">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2017-tesla-model-s-100d-on-cross-country-trip-from-new-york-to-california-photo-david-noland_100643192_t.gif" alt="Life with Tesla Model S: coast to coast in a new 100D (and how it differed from my old 85)" /> Life with Tesla Model S: coast to coast in a new 100D (and how... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115257_life-with-tesla-model-s-coast-to-coast-in-a-new-100d-and-how-it-differed-from-my-old-85" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115257_life-with-tesla-model-s-coast-to-coast-in-a-new-100d-and-how-it-differed-from-my-old-85#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1115283_this-one-11-year-old-chart-explains-the-problem-with-hydrogen-fuel-cell-vehicles" title="This one 11-year-old chart explains the problem with hydrogen fuel-cell vehicles">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2014-hyundai-tucson-fuel-cell-at-hyundai-headquarters-fountain-valley-ca_100448494_t.gif" alt="This one 11-year-old chart explains the problem with hydrogen fuel-cell vehicles" /> This one 11-year-old chart explains the problem with hydrogen... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115283_this-one-11-year-old-chart-explains-the-problem-with-hydrogen-fuel-cell-vehicles" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115283_this-one-11-year-old-chart-explains-the-problem-with-hydrogen-fuel-cell-vehicles#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1115300_subaru-plug-in-hybrid-to-use-prius-prime-parts-coming-in-2019" title="Subaru plug-in hybrid to use Prius Prime parts, coming in 2019">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-subaru-crosstrek_100614339_t.gif" alt="Subaru plug-in hybrid to use Prius Prime parts, coming in 2019" /> Subaru plug-in hybrid to use Prius Prime parts, coming in 2019 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115300_subaru-plug-in-hybrid-to-use-prius-prime-parts-coming-in-2019" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115300_subaru-plug-in-hybrid-to-use-prius-prime-parts-coming-in-2019#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1115302_another-utility-gives-10k-off-bmw-i3-electric-car-sales-backed-by-socal-edison" title="More utilities give $10K off: BMW i3 electric car sales backed by SCE, PSE&G">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2017-bmw-i3-rex-range-extended-electric-car-photo-chris-neff_100622577_t.gif" alt="More utilities give $10K off: BMW i3 electric car sales backed by SCE, PSE&amp;G" /> More utilities give $10K off: BMW i3 electric car sales backed... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115302_another-utility-gives-10k-off-bmw-i3-electric-car-sales-backed-by-socal-edison" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115302_another-utility-gives-10k-off-bmw-i3-electric-car-sales-backed-by-socal-edison#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1115364_will-tesla-model-s-be-a-collector-car-tuckers-are-but-kaisers-arent-why" title="Will Tesla Model S be a " collector car"? Tuckers are, but Kaisers aren't: why?">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-tesla-model-s_100641502_t.gif" alt="Will Tesla Model S be a &quot;collector car&quot;? Tuckers are, but Kaisers aren't: why?" /> Will Tesla Model S be a "collector car"? Tuckers are, but... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1115364_will-tesla-model-s-be-a-collector-car-tuckers-are-but-kaisers-arent-why" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1115364_will-tesla-model-s-be-a-collector-car-tuckers-are-but-kaisers-arent-why#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115282_2018-fiat-500e-preview_gallery-1#100643115">
<img src="https://static.hgmsites.net/images/cache/2018-fiat-500e_100643115_260x130.jpg" alt="2018 Fiat 500e preview" width="260" height="130" /> </a>
<a href="/pictures/1115282_2018-fiat-500e-preview_gallery-1#100643115">
<span>2018 Fiat 500e preview</span>
</a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range_gallery-1#100634840">
<img src="https://static.hgmsites.net/images/cache/2019-bmw-i8_100634839_260x130.jpg" alt="2019 BMW i8: larger battery, more range, plus new Roadster priced from $164,295" width="260" height="130" /> </a>
<a href="/pictures/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range_gallery-1#100634840">
<span>2019 BMW i8: larger battery, more range, plus new Roadster priced from $164,295</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115377_volkswagen-id-vizzion-large-all-electric-sedan-teased-before-geneva-debut_gallery-1#100643417">
<img src="https://static.hgmsites.net/images/cache/teaser-for-volkswagen-id-vizzion-concept-debuting-at-2018-geneva-auto-show_100643417_260x130.jpg" alt="Volkswagen ID Vizzion large all-electric sedan teased before Geneva debut" width="260" height="130" /> </a>
<a href="/pictures/1115377_volkswagen-id-vizzion-large-all-electric-sedan-teased-before-geneva-debut_gallery-1#100643417">
<span>Volkswagen ID Vizzion large all-electric sedan teased before Geneva debut</span>
</a>
</div>

</li>
 <li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115206_2018-hyundai-sonata-hybrid-plug-in-hybrid-released-at-chicago-auto-show_gallery-1#100642873">
<img src="https://static.hgmsites.net/images/cache/2018-hyundai-sonata_100642873_260x130.jpg" alt="2018 Hyundai Sonata Hybrid, Plug-In Hybrid released at Chicago auto show" width="260" height="130" /> </a>
<a href="/pictures/1115206_2018-hyundai-sonata-hybrid-plug-in-hybrid-released-at-chicago-auto-show_gallery-1#100642873">
<span>2018 Hyundai Sonata Hybrid, Plug-In Hybrid released at Chicago auto show</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1115216_2019-ford-transit-connect-wagon-gets-ecoblue-diesel-option-no-hybrid-so-far_gallery-1#100642818">
<img src="https://static.hgmsites.net/images/cache/2019-ford-transit-connect-wagon_100642818_260x130.jpg" alt="2019 Ford Transit Connect Wagon gets &quot;EcoBlue&quot; diesel option, no hybrid so far" width="260" height="130" /> </a>
<a href="/pictures/1115216_2019-ford-transit-connect-wagon-gets-ecoblue-diesel-option-no-hybrid-so-far_gallery-1#100642818">
<span>2019 Ford Transit Connect Wagon gets "EcoBlue" diesel option, no hybrid so far</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1115380_711-horsepower-ferrari-488-pista-leaked" title="711-horsepower Ferrari 488 Pista leaked">
<img title="711-horsepower Ferrari 488 Pista leaked" src="https://static.hgmsites.net/images/cache/ferrari-488-pista-leaked_100643444_120x80.jpg" alt="Ferrari 488 Pista leaked" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1115380_711-horsepower-ferrari-488-pista-leaked">
711-horsepower Ferrari 488 Pista leaked </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1029263_2019-rolls-royce-cullinan-spy-shots-and-video" title="2019 Rolls-Royce Cullinan spy shots and video">
<img title="2019 Rolls-Royce Cullinan spy shots and video" src="https://static.hgmsites.net/images/cache/2019-rolls-royce-cullinan-spy-shots--image-via-s-baldauf-sb-medien_100643440_120x80.jpg" alt="2019 Rolls-Royce Cullinan spy shots - Image via S. Baldauf/SB-Medien" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1029263_2019-rolls-royce-cullinan-spy-shots-and-video">
2019 Rolls-Royce Cullinan spy shots and video </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1115375_2019-kia-k900-teased-ahead-of-likely-2018-ny-auto-show-debut" title="2019 Kia K900 teased ahead of likely 2018 NY auto show debut">
<img title="2019 Kia K900 teased ahead of likely 2018 NY auto show debut" src="https://static.hgmsites.net/images/cache/teaser-for-2019-kia-k900_100643420_120x80.jpg" alt="Teaser for 2019 Kia K900" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1115375_2019-kia-k900-teased-ahead-of-likely-2018-ny-auto-show-debut">
2019 Kia K900 teased ahead of likely 2018 NY auto show debut </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115368_bmw-courts-military-vets-with-new-training-school" title="BMW courts military vets with new training school">
<img title="BMW courts military vets with new training school" src="https://static.hgmsites.net/images/cache/2019-bmw-x4_100643216_120x80.jpg" alt="2019 BMW X4" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115368_bmw-courts-military-vets-with-new-training-school">
BMW courts military vets with new training school </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115367_2018-toyota-camry-recalled-james-bonds-aston-martin-for-sale-opel-ampera-e-whats-new-the-car-connection" title="2018 Toyota Camry recalled, James Bond's Aston Martin for sale, Opel Ampera-e: What’s New @ The Car Connection">
<img title="2018 Toyota Camry recalled, James Bond's Aston Martin for sale, Opel Ampera-e: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-toyota-camry_100610753_120x80.jpg" alt="2018 Toyota Camry SE" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115367_2018-toyota-camry-recalled-james-bonds-aston-martin-for-sale-opel-ampera-e-whats-new-the-car-connection">
2018 Toyota Camry recalled, James Bond's Aston Martin for sale, Opel Ampera-e: What’s New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115363_2018-toyota-camry-some-lexus-models-recalled" title="2018 Toyota Camry, some Lexus models recalled">
<img title="2018 Toyota Camry, some Lexus models recalled" src="https://static.hgmsites.net/images/cache/2018-toyota-camry_100610758_120x80.jpg" alt="2018 Toyota Camry SE" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115363_2018-toyota-camry-some-lexus-models-recalled">
2018 Toyota Camry, some Lexus models recalled </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2017 Green Car Reports. All Rights Reserved.
Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/507478.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'John Voelcker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1115376_how-much-does-it-matter-that-top-trump-officials-deny-climate-science-take-our-twitter-poll%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=green&tag2=emissions&tag3=climate-change&tag4=donald-trump&tag5=global-warming&tag6=news&tag7=politics&tag8=polls&tag9=science&segment=misc'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":176,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
