<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40016" data-tmplt="76091" data-site="76091" data-addr="10.16.88.191" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Juxtaposed against a growing electric-vehicle market in China and increasingly stringent global carbon-emission limits, a survey by KPMG has revealed a majority of global auto executives believe electric vehicles are a fool's errand. Those executives believe electric cars will eventually be leapfrogged by fuel-cell vehicles, due to the infrastructure...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="80517230974">
<meta property="og:site_name" content="Green Car Reports">
<meta property="og:type" content="article">
<meta property="og:title" content="Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG">
<meta property="og:url" content="https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg">
<meta property="og:image" content="https://images.hgmsites.net/hug/tesla_100622512_h.jpg">
<meta property="og:description" content="Juxtaposed against a growing electric-vehicle market in China and increasingly stringent global carbon-emission limits, a survey by KPMG has revealed a majority of global auto executives believe electric vehicles are a fool's errand. Those executives believe electric cars will eventually be leapfrogged by fuel-cell vehicles, due to the infrastructure...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GreenCarReports">
<meta name="twitter:url" content="https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg">
<meta name="twitter:title" content="Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG">
<meta name="twitter:description" content="Juxtaposed against a growing electric-vehicle market in China and increasingly stringent global carbon-emission limits, a survey by KPMG has revealed a majority of global auto executives believe electric vehicles are a fool's errand. Those executives believe electric cars will eventually be leapfrogged by fuel-cell vehicles, due to the infrastructure...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/tesla_100622512_l.jpg">
<meta name="medium" content="news">
<meta name="google-site-verification" content="_jpgj7Gdl0aOLALvFlH2NqCQaJ8xdEH9Ixzhf0MNVLc">
<meta name="y_key" content="681bdcf9b8a767f9">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg",
    "url": "https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.greencarreports.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.greencarreports.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.greencarreports.com/news/fuel-cell",
                    "name": "Fuel Cell"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg#this",
        "url": "https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg",
        "headline": "Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG",
        "datePublished": "2018-01-12T07:45:00-0800",
        "dateModified": "2018-01-12T07:47:47-0800",
        "description": "Juxtaposed against a growing electric-vehicle market in China and increasingly stringent global carbon-emission limits, a survey by KPMG has revealed a majority of global auto executives believe electric vehicles are a fool's errand. Those executives believe electric cars will eventually be leapfrogged by fuel-cell vehicles, due to the infrastructure...",
        "author": {
            "@type": "Person",
            "name": "Mark Stevenson",
            "jobTitle": "Contributing Writer",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-mstevenson_100636426_0.jpg",
            "url": "https://www.greencarreports.com/writer/10063237_mark-stevenson"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.greencarreports.com/#organization"
        },
        "articleSection": "Fuel Cell",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/tesla_100622512_l.jpg#this",
            "url": "https://images.hgmsites.net/lrg/tesla_100622512_l.jpg",
            "caption": "Tesla Supercharger for city centers",
            "description": "",
            "width": 1024,
            "height": 586,
            "uploadDate": "2017-09-12T09:11:52-0700"
        }
    }
}
</script>

<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=GreenCarReports" rel="alternate" type="application/rss+xml" title="Green Car Reports News">
<link href="https://images.hgmsites.net/hug/tesla_100622512_h.jpg" rel="image_src">
<link href="https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/499753.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/499985.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/108702855478337248034" rel="publisher" />
<script src="/js/hgm/performance.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1114758_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '80517230974', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('GreenCarReports'); });    
</script>
<script type="text/javascript" src="/js_cache/499756.js"></script>
<script type="text/javascript" src="/js_cache/499761.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-GreenCarReports"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("#ad-1").before(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="Green Car Reports">Green Car Reports</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news" class="navlink">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item">
<a class="category" href="/news/today-in-car-news">
Today in Car News </a>
<span class="date">2 hours ago</span>
<a class="title" href="/news/1114733_electric-car-vs-gas-costs-self-driving-bolt-more-2018-diesels-workhorse-orders-open-todays-car-news">
Electric-car vs gas costs, self-driving Bolt... </a>
<a class="image-link" href="/news/1114733_electric-car-vs-gas-costs-self-driving-bolt-more-2018-diesels-workhorse-orders-open-todays-car-news" title="Electric-car vs gas costs, self-driving Bolt, more 2018 diesels, Workhorse orders open: Today's Car News">
<img src="https://static.hgmsites.net/images/cache/land-rover_100639300_150x100.jpg" alt="Electric-car vs gas costs, self-driving Bolt, more 2018 diesels, Workhorse orders open: Today's Car News" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/electric-cars">
Electric Cars </a>
<span class="date">3 hours ago</span>
<a class="title" href="/news/1114742_electric-cars-are-cheapest-to-drive-against-gas-cars-in-these-states-new-report">
Electric cars are cheapest to drive against gas... </a>
<a class="image-link" href="/news/1114742_electric-cars-are-cheapest-to-drive-against-gas-cars-in-these-states-new-report" title="Electric cars are cheapest to drive against gas cars in these states: new report">
<img src="https://static.hgmsites.net/images/cache/charging-station-and-gas-pump_100639366_150x100.jpg" alt="Electric cars are cheapest to drive against gas cars in these states: new report" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="category" href="/news/fuel-cell">
Fuel Cell </a>
<span class="date">3 hours ago</span>
<a class="title" href="/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg">
Electric cars will fail, but we'll build them... </a>
<a class="image-link" href="/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg" title="Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG">
<img src="https://static.hgmsites.net/images/cache/tesla_100622512_150x100.jpg" alt="Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG" width="150" height="100" /> </a>
</div>
</div>
<div id="submenu-topics">
<ul>
<li>
<a class="more-news-title" href="/news/1114755_workhorse-expands-1000-preorders-for-plug-in-hybrid-pickup-from-fleets-to-public-for-1000">
Workhorse expands $1,000 preorders for plug-in... </a>
</li>
<li>
<a class="more-news-title" href="/news/1112988_for-2018-only-12-diesel-vehicles-offered-in-u-s-guess-who-has-most">
For 2018, only a dozen diesel vehicles on sale in... </a>
</li>
<li>
<a class="more-news-title" href="/news/1114743_chevy-cruise-av-gms-autonomous-electric-bolt-ev-to-go-into-production-in-2019">
Chevy Cruise AV, GM's autonomous electric Bolt... </a>
</li>
<li>
<a class="more-news-title" href="/news/1114752_2019-audi-e-tron-electric-suv-deliveries-start-in-europe-this-fall">
2019 Audi e-tron electric SUV deliveries start in... </a>
</li>
</ul>
</div>
</div>
<div class="moreLink">
<a title="More News" href="/news">More News &#187;</a>
</div>
</div>
</div>
<div class="topnav-link" id="first-drives">
<div class="vLine"></div>
<a href="/news/first-drives" class="navlink"><span class="navTxt">First Drives</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>First Drives</h3>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1114356_2018-kia-niro-plug-in-hybrid-first-drive">
2018 Kia Niro Plug-In Hybrid first drive review... </a>
<span class="date">December 22, 2017</span>
<a class="image-link" href="/news/1114356_2018-kia-niro-plug-in-hybrid-first-drive" title="2018 Kia Niro Plug-In Hybrid first drive review (pricing from $28,840)">
<img src="https://static.hgmsites.net/images/cache/2018-kia-niro-plug-in-hybrid-six-flags-magic-mountain-california-dec-2017_100637205_150x100.jpg" alt="2018 Kia Niro Plug-In Hybrid first drive review (pricing from $28,840)" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1091129_tesla-model-3-impressions-of-a-bmw-i3-driver-and-reservation-holder">
Tesla Model 3: impressions of a BMW i3 driver... </a>
<span class="date">December 21, 2017</span>
<a class="image-link" href="/news/1091129_tesla-model-3-impressions-of-a-bmw-i3-driver-and-reservation-holder" title="Tesla Model 3: impressions of a BMW i3 driver (and reservation holder)">
<img src="https://static.hgmsites.net/images/cache/tesla-model-3-with-bmw-i3-driver-tom-moloughney-dec-2017-photo-tom-moloughney_100637360_150x100.jpg" alt="Tesla Model 3: impressions of a BMW i3 driver (and reservation holder)" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1114263_2018-honda-clarity-plug-in-hybrid-first-drive">
2018 Honda Clarity Plug-In Hybrid first drive </a>
<span class="date">December 11, 2017</span>
<a class="image-link" href="/news/1114263_2018-honda-clarity-plug-in-hybrid-first-drive" title="2018 Honda Clarity Plug-In Hybrid first drive">
<img src="https://static.hgmsites.net/images/cache/2018-honda-clarity-plug-in-hybrid-drive-napa-valley-caifornia-dec-2017_100636539_150x100.jpg" alt="2018 Honda Clarity Plug-In Hybrid first drive" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/news/buying-guides" class="navlink"><span class="navTxt">Guides</span></a>
<div id="submenu-guides" class="submenu-dd">
<div class="submenu-outer">
<h3><a href="/news/buying-guides">Green Car Guides</a></h3>
<div class="moreLink">
<a title="More Green Car Guides" href="/news/buying-guides">More &#187;</a>
</div>
<div id="submenu-guide-item">
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">October 11, 2017</span>
<a class="title" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1113183_best-deals-on-hybrid-electric-fuel-efficient-cars-for-october-2017" title="Best deals on hybrid, electric, fuel-efficient cars for October 2017">
<img src="https://static.hgmsites.net/images/cache/2018-kia-optima-hybrid_100615236_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for October 2017" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">July 18, 2017</span>
<a class="title" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid">
Electric-car charging stations rated: what's... </a>
<a class="image-link" href="/news/1111589_electric-car-charging-stations-rated-whats-best-whats-cheapest-what-to-avoid" title="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? ">
<img src="https://static.hgmsites.net/images/cache/siemens-versicharge-vc30gryu_100614689_150x100.jpg" alt="Electric-car charging stations rated: what's best, what's cheapest, what to avoid? " width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="category" href="/news/buying-guides">
Buying Guides </a>
<span class="date">June 8, 2017</span>
<a class="title" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017">
Best deals on hybrid, electric, fuel-efficient... </a>
<a class="image-link" href="/news/1110885_best-deals-on-hybrid-electric-fuel-efficient-cars-for-june-2017" title="Best deals on hybrid, electric, fuel-efficient cars for June 2017">
<img src="https://static.hgmsites.net/images/cache/2017-ford-c-max_100581989_150x100.jpg" alt="Best deals on hybrid, electric, fuel-efficient cars for June 2017" width="150" height="100" /> </a>
</div>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="ace">
<div class="vLine"></div>
<a href="/news/electric-cars" class="navlink"><span class="navTxt">Electric</span></a>
<div id="submenu-ace" class="submenu-dd">
<h3>All Cars Electric</h3>
<div class="moreLink">
<a title="Read more" href="/news/electric-cars">More &#187;</a>
</div>
<div class="news-item">
<a class="title" href="/news/1114742_electric-cars-are-cheapest-to-drive-against-gas-cars-in-these-states-new-report">
Electric cars are cheapest to drive against gas... </a>
<span class="date">3 hours ago</span>
<a class="image-link" href="/news/1114742_electric-cars-are-cheapest-to-drive-against-gas-cars-in-these-states-new-report" title="Electric cars are cheapest to drive against gas cars in these states: new report">
<img src="https://static.hgmsites.net/images/cache/charging-station-and-gas-pump_100639366_150x100.jpg" alt="Electric cars are cheapest to drive against gas cars in these states: new report" width="150" height="100" /> </a>
</div>
<div class="news-item">
<a class="title" href="/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg">
Electric cars will fail, but we'll build them... </a>
<span class="date">3 hours ago</span>
<a class="image-link" href="/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg" title="Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG">
<img src="https://static.hgmsites.net/images/cache/tesla_100622512_150x100.jpg" alt="Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG" width="150" height="100" /> </a>
</div>
<div class="news-item last">
<a class="title" href="/news/1114743_chevy-cruise-av-gms-autonomous-electric-bolt-ev-to-go-into-production-in-2019">
Chevy Cruise AV, GM's autonomous electric Bolt... </a>
<span class="date">January 12, 2018</span>
<a class="image-link" href="/news/1114743_chevy-cruise-av-gms-autonomous-electric-bolt-ev-to-go-into-production-in-2019" title="Chevy Cruise AV, GM's autonomous electric Bolt EV, to go into production in 2019">
<img src="https://static.hgmsites.net/images/cache/interior-of-chevrolet-cruise-av-self-driving-car-to-go-into-production-in-2019_100639343_150x100.jpg" alt="Chevy Cruise AV, GM's autonomous electric Bolt EV, to go into production in 2019" width="150" height="100" /> </a>
</div>
</div>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<a href="/new-cars" class="navlink"><span class="navTxt">Car Types</span></a>
<div id="submenu-car-types" class="submenu-dd">
<div>
<h3>News by Car Type</h3>
<div class="moreLink">
<a title="Read more" href="/new-cars">See all new cars &#187;</a>
</div>
<div id="submenu-types">
<ul>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRID</a>
<a class="thumb" href="/news/hybrid-cars">
<img src="/images/categories/category-hybrid-cars.jpg" alt="Hybrid" />
</a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC</a>
<a class="thumb" href="/news/electric-cars">
<img src="/images/categories/category-electric-cars.jpg" alt="Electric" />
</a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL</a>
<a class="thumb" href="/news/diesel">
<img src="/images/categories/category-diesel.jpg" alt="Diesel" />
</a>
</li>
<li>
<a class="cat" href="/news/fuel-cell">FUEL CELL</a>
<a class="thumb" href="/news/fuel-cell">
<img src="/images/categories/category-fuel-cell.jpg" alt="Fuel Cell" />
</a>
</li>
</ul>
</div>
<div id="submenu-car-links">
<span>Popular Green Cars</span>
<ul>
<li>
<a class="thumb" href="/overview/chevrolet_volt_2018">
<img src="https://static.hgmsites.net/images/cache/2018-chevrolet-volt_100605325_77x54.jpg" alt="2018 Chevrolet Volt" width="77" height="54" /> </a>
<a class="car-link" href="/overview/chevrolet_volt_2018">2018 Chevrolet Volt</a>
</li>
<li>
<a class="thumb" href="/overview/nissan_leaf_2018">
<img src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620934_77x54.jpg" alt="2018 Nissan Leaf" width="77" height="54" /> </a>
<a class="car-link" href="/overview/nissan_leaf_2018">2018 Nissan Leaf</a>
</li>
<li>
<a class="thumb" href="/overview/tesla_roadster_2011">
<img src="https://static.hgmsites.net/images/cache/2011-tesla-roadster_100337784_77x54.jpg" alt="2011 Tesla Roadster" width="77" height="54" /> </a>
<a class="car-link" href="/overview/tesla_roadster_2011">2011 Tesla Roadster</a>
</li>
<li>
<a class="thumb" href="/overview/toyota_prius_2018">
<img src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636599_77x54.jpg" alt="2018 Toyota Prius" width="77" height="54" /> </a>
<a class="car-link" href="/overview/toyota_prius_2018">2018 Toyota Prius</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link" id="video">
<div class="vLine"></div>
<a href="/videos" class="navlink"><span class="navTxtSingle">Video</span></a>
</div>
<div class="topnav-link">
<div class="vLine"></div>
<span class="navlink lastNavLink"><span class="navTxt dropdown">Follow</span></span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/GreenCarReports" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/108702855478337248034?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/greencarreports" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
    $('.topnav-link').groupHover();
    $("#submenu-news-item  a.image-link img.fitfill,\n\
         a.featured-image img.fitfill,\n\
        #submenu-guide-item a.image-link img.fitfill,\n\
        #submenu-mileage a.image-link img.fitfill,\n\
        #submenu-car-links a.thumb img.fitfill,\n\
        #submenu-ace a.image-link img.fitfill").imgFitFill({mode:'fill'});
    if ($('#nav-custom-ad').length > 0) {
        $('#ace').hover(
            function() {
                hgm.trackEvent("GCR-Nav-AD", "Display", 'Smart', 0);
            },
            function() {
            }
        );
    }
</script>
<div class="search" id="masterSearch">
<div class="vLine"></div>
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:tstejjfkb_g';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock" style="overflow: visible">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/fuel-cell"><span>Fuel Cell</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'plug-in-cars,plug-in-hybrids,green,battery-electric-vehicle,hydrogen,electric-cars,fuel-cell,hybrid-cars,hydrogen-fuel-cell,auto-industry'});
</script>
<script>
        $(function() {
            hgm.pingView(1114758, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG&amp;u=https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG', 700, 420)">
 </a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Electric%20cars%20will%20fail%2C%20but%20we%27ll%20build%20them%20anyway%2C%20say%20global%20auto%20execs%3A%20KPMG" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="NqyCPzB9T4EH2Nm0wDmV69sxUTtfKKXmpgwKizbyJ/0=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Electric cars will fail, but we'll build them anyway, say global auto execs: KPMG</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10063237_mark-stevenson" class=" author-image" alt="Mark Stevenson" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-mstevenson_100636426_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10063237_mark-stevenson" title="View Mark Stevenson's Profile" target="_blank"><span>Mark Stevenson</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.greencarreports.com/news/1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Jan 12, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100622512_m" float="none" src="https://images.hgmsites.net/med/tesla_100622512_m.jpg" title="Tesla Supercharger for city centers" alt="Tesla Supercharger for city centers" width="640" height="366" data-width="1024" data-height="586" data-url="https://images.hgmsites.net/lrg/tesla_100622512_l.jpg" class="first_image"><p>Tesla Supercharger for city centers</p><a name="tccwrp_100622512" class="enlarge" href="/image/100622512_tesla-supercharger-for-city-centers" target="_blank">Enlarge Photo</a></div><p>Juxtaposed against a growing electric-vehicle market in China and increasingly stringent global carbon-emission limits, a survey by KPMG has revealed a majority of global auto executives believe electric vehicles are a fool's errand.</p>
<p>Those executives believe electric cars will eventually be leapfrogged by fuel-cell vehicles, due to the infrastructure challenges of both lower-rate public charging and DC fast-charging for long-distance travel.</p>
<p>The report, based on data collected from 953 senior executives, paints an interesting picture of future automotive trends as predicted by the world's automaking C-suites.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a title="Half of all Porsches will plug in by 2025, showing importance of electric cars" href="https://www.greencarreports.com/news/1114065_half-of-all-porsches-will-plug-in-by-2025-showing-importance-of-electric-cars">Half of all Porsches will plug in by 2025, showing importance of electric cars</a></strong></p>
<p>The main takeaway remains that 62 percent of decision-makers at automakers and their suppliers have a dim view of electric cars.</p>
<p>But the KPMG report is filled with contradictory data points.</p>
<p>As well as the prevailing negative view on EVs, 50 percent of executives believe nonetheless that battery-electric vehicles will be <em>the</em> key automotive trend as we drive forth into 2025—but mostly because a regulatory environment will dictate it.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100639363_m" title="Global automotive light vehicle production (&lt; 6t) by drive technology, KPMG" src="https://images.hgmsites.net/med/global-automotive-light-vehicle-production-6t-by-drive-technology-kpmg_100639363_m.jpg" alt="Global automotive light vehicle production (&lt; 6t) by drive technology, KPMG" width="640" height="335" data-width="868" data-height="455" data-url="https://images.hgmsites.net/lrg/global-automotive-light-vehicle-production-6t-by-drive-technology-kpmg_100639363_l.jpg"><p>Global automotive light vehicle production (&lt; 6t) by drive technology, KPMG</p><a name="tccwrp_100639363" class="enlarge" href="/image/100639363_global-automotive-light-vehicle-production-lt-6t-by-drive-technology-kpmg" target="_blank">Enlarge Photo</a></div>
<p>Muddying the waters further, 76 percent of automotive executives believe internal-combustion engines will continue as the dominant global drivetrain for many years to come.</p>
<p>But as we move toward a lower- and zero-emission future, 78 percent of respondents think the breakthrough technology of the future for road vehicles will be hydrogen fuel cells.</p>
<p>"The faith in FCEVs can be explained," the report explains, "by the hope that FCEVs will solve the recharging and infrastructure issue BEVs face today."</p>
<p style="text-align: center;"><strong>READ MORE: <a title="2017's most important green car story: internal-combustion engine ban in China" href="https://www.greencarreports.com/news/1114525_2017s-most-important-green-car-story-internal-combustion-engine-ban-in-china">2017's most important green car story: internal-combustion engine ban in China</a></strong></p>
<p>The report also used survey data collected from consumers to summarize their thoughts on future trends.</p>
<p>Actual car shoppers were asked which drivetrain technology they'd consider for their next car.</p>
<p>The option that received the most respondents was conventional hybrid-electric vehicles, coming in at 36 percent, followed by internal-combustion vehicles at 21 percent.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100617018_m" title="Hyundai ix35 (Tucson) Fuel Cell for H2 Aberdeen car-sharing service, Scotland [Intl Man of Mystery]" src="https://images.hgmsites.net/med/hyundai-ix35-tucson-fuel-cell-for-h2-aberdeen-car-sharing-service-scotland-intl-man-of-mystery_100617018_m.jpg" alt="Hyundai ix35 (Tucson) Fuel Cell for H2 Aberdeen car-sharing service, Scotland [Intl Man of Mystery]" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/hyundai-ix35-tucson-fuel-cell-for-h2-aberdeen-car-sharing-service-scotland-intl-man-of-mystery_100617018_l.jpg"><p>Hyundai ix35 (Tucson) Fuel Cell for H2 Aberdeen car-sharing service, Scotland [Intl Man of Mystery]</p><a name="tccwrp_100617018" class="enlarge" href="/image/100617018_hyundai-ix35-tucson-fuel-cell-for-h2-aberdeen-car-sharing-service-scotland-intl-man-of-mystery" target="_blank">Enlarge Photo</a></div>
<p>Plug-in hybrids are likely not on too many shoppers' radar, even seven years after the debut of the Chevrolet Volt.</p>
<p>That's largely because automakers have not been able to explain concisely and intuitively why both an engine and a short-range battery make sense.</p>
<p>On the part of companies that make cars, however, "Over the next 5 years, 53 percent of executives are planning to highly invest in plug-in hybrids and 52 percent in ICEs and full hybrids," the report says.</p>
<p>Those companies that do business in China, of course, will have to comply with that country's zero-emission vehicle sales rules, which come into effect next year.</p>
<p>China is also planning to ban the sale of new vehicles with engines entirely in some future year yet to be determined.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100348441_m" title="BYD e6 electric taxi in service in Shenzhen, China" src="https://images.hgmsites.net/med/byd-e6-electric-taxi-in-service-in-shenzhen-china_100348441_m.jpg" alt="BYD e6 electric taxi in service in Shenzhen, China" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/byd-e6-electric-taxi-in-service-in-shenzhen-china_100348441_l.jpg"><p>BYD e6 electric taxi in service in Shenzhen, China</p><a name="tccwrp_100348441" class="enlarge" href="/image/100348441_byd-e6-electric-taxi-in-service-in-shenzhen-china" target="_blank">Enlarge Photo</a></div>
<p>KPMG has made available <a href="https://assets.kpmg.com/content/dam/kpmg/xx/pdf/2017/01/global-automotive-executive-survey-2017.pdf" target="_blank">a PDF version of the report</a> for those of you who like to print things off to read them.</p>
<p>However, it also has <a href="https://public.tableau.com/views/GAES2017/GAES?:embed=y&amp;:display_count=yes&amp;:toolbar=no&amp;:showVizHome=no" target="_blank">an interactive version of the report</a> you can view online that lets you drill down into the data.</p>
<p>_______________________________________</p>
<p><em>Follow GreenCarReports on <a title="Facebook - Green Car Reports" href="http://www.facebook.com/GreenCarReports" rel="nofollow">Facebook</a> and <a title="Twitter - Green Car Reports" href="http://twitter.com/greencarreports" rel="nofollow" target="_blank">Twitter</a>.</em></p></div>
</div>
<div id="postNav">
<a href="/news/1114742_electric-cars-are-cheapest-to-drive-against-gas-cars-in-these-states-new-report" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1114755_workhorse-expands-1000-preorders-for-plug-in-hybrid-pickup-from-fleets-to-public-for-1000" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/battery-electric-vehicle" rel="tag">Battery Electric Vehicle (BEV)</a>
<a href="/news/hydrogen" rel="tag">hydrogen</a>
<a href="/news/hydrogen-fuel-cell" rel="tag">hydrogen fuel cell</a>
<a href="/news/plug-in-cars" rel="tag">plug-in cars</a>
<a href="/news/plug-in-hybrids" rel="tag">Plug-In Hybrids</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/electric-cars" rel="tag">Electric Cars</a>
<a href="/news/fuel-cell" rel="tag">Fuel Cell</a>
<a href="/news/green" rel="tag">Green Cars</a>
<a href="/news/hybrid-cars" rel="tag">Hybrids</a>
<a href="/news/auto-industry" rel="tag">Industry</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114635_kia-niro-ev-concept-at-ces-238-miles-of-range-from-64-kwh-battery">
<img src="https://static.hgmsites.net/images/cache/kia-niro-ev-concept-shown-at-2018-consumer-electronics-show-las-vegas_100638809_150x100.jpg" alt="Kia Niro EV concept at CES: 238 miles of range from 64-kwh battery" width="150" height="100" /> </a>
<a href="/news/1114635_kia-niro-ev-concept-at-ces-238-miles-of-range-from-64-kwh-battery">
<span>Kia Niro EV concept at CES: 238 miles of range from 64-kwh battery</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114378_2019-honda-insight-prototype-to-debut-in-detroit-50-mpg-or-better-projected">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight-prototype_100639252_150x100.jpg" alt="2019 Honda Insight prototype to debut in Detroit; 50 mpg or better projected" width="150" height="100" /> </a>
<a href="/news/1114378_2019-honda-insight-prototype-to-debut-in-detroit-50-mpg-or-better-projected">
<span>2019 Honda Insight prototype to debut in Detroit; 50 mpg or better projected</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114720_genovation-all-electric-chevy-corvette-sports-car-debuts-at-ces">
<img src="https://static.hgmsites.net/images/cache/genovation-gxe_100639203_150x100.jpg" alt="Genovation all-electric Chevy Corvette sports car debuts at CES" width="150" height="100" /> </a>
<a href="/news/1114720_genovation-all-electric-chevy-corvette-sports-car-debuts-at-ces">
<span>Genovation all-electric Chevy Corvette sports car debuts at CES</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review">
<img src="https://static.hgmsites.net/images/cache/land-rover-range-rover-evoque_100627057_150x100.jpg" alt="2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review" width="150" height="100" /> </a>
<a href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review">
<span>2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1114758&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/green-car-reports/id962229368?mt=8" target="_blank">&nbsp;</a>
</div>
</div>


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<div class="block-inner">
<span class="email-label">News In Your Inbox</span>
<div class="email-logo">
<span class="e-green">Green</span><span class="e-car">Car</span><span class="e-reports">Reports</span>
</div>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1114755_workhorse-expands-1000-preorders-for-plug-in-hybrid-pickup-from-fleets-to-public-for-1000">
<img title="Workhorse expands $1,000 preorders for plug-in hybrid pickup from fleets to public for $1,000" src="https://static.hgmsites.net/images/cache/workhorse-w-15-extended-range-electric-pickup-truck_100605650_130x80.jpg" alt="Workhorse W-15 extended-range electric pickup truck" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114755_workhorse-expands-1000-preorders-for-plug-in-hybrid-pickup-from-fleets-to-public-for-1000">Workhorse expands $1,000 preorders for plug-in hybrid pickup from fleets to public for $1,000</a>
</li>
<li>
<a class="image-link" href="/news/1114693_best-deals-on-hybrid-electric-fuel-efficient-cars-for-january-2018">
<img title="Best deals on hybrid, electric, fuel-efficient cars for January 2018" src="https://static.hgmsites.net/images/cache/2017-chevrolet-bolt_100564894_130x80.jpg" alt="2017 Chevrolet Bolt EV" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114693_best-deals-on-hybrid-electric-fuel-efficient-cars-for-january-2018">Best deals on hybrid, electric, fuel-efficient cars for January 2018</a>
</li>
<li>
<a class="image-link" href="/news/1114620_california-leads-us-in-electric-car-use-planning-heres-what-others-can-learn">
<img title="California leads US in electric-car use, planning: here's what others can learn" src="https://static.hgmsites.net/images/cache/tesla-supercharger-site-in-vacaville-california-before-expansion-photo-george-parrott_100614960_130x80.jpg" alt="Tesla Supercharger site in Vacaville, California, before expansion    [photo: George Parrott]" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114620_california-leads-us-in-electric-car-use-planning-heres-what-others-can-learn">California leads US in electric-car use, planning: here's what others can learn</a>
</li>
<li>
<a class="image-link" href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review">
<img title="2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review" src="https://static.hgmsites.net/images/cache/land-rover-range-rover-evoque_100627057_130x80.jpg" alt="2019 Land Rover Range Rover P400e" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review">2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/GreenCarReports" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/GreenCarReports" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/108702855478337248034?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>Green Car Reports</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1114378_2019-honda-insight-prototype-to-debut-in-detroit-50-mpg-or-better-projected" title="2019 Honda Insight prototype to debut in Detroit; 50 mpg or better projected">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2019-honda-insight-prototype_100639252_t.gif" alt="2019 Honda Insight prototype to debut in Detroit; 50 mpg or better projected" /> 2019 Honda Insight prototype to debut in Detroit; 50 mpg or... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1114378_2019-honda-insight-prototype-to-debut-in-detroit-50-mpg-or-better-projected" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1114378_2019-honda-insight-prototype-to-debut-in-detroit-50-mpg-or-better-projected#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1114523_tesla-model-3-numbers-missing-hydrogen-stations-electric-car-sales-2018-leaf-the-week-in-reverse" title="Tesla Model 3 numbers, missing hydrogen stations, electric-car sales, 2018 Leaf: The Week in Reverse">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-nissan-leaf-electric-car-test-driven-by-shiva-of-fremont-california-oct-2017_100638053_t.gif" alt="Tesla Model 3 numbers, missing hydrogen stations, electric-car sales, 2018 Leaf: The Week in Reverse" /> Tesla Model 3 numbers, missing hydrogen stations, electric-car... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1114523_tesla-model-3-numbers-missing-hydrogen-stations-electric-car-sales-2018-leaf-the-week-in-reverse" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1114523_tesla-model-3-numbers-missing-hydrogen-stations-electric-car-sales-2018-leaf-the-week-in-reverse#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1114717_tesla-model-3-what-parts-breakdown-says-about-high-volume-electric-car" title="Tesla Model 3: what parts breakdown says about high-volume electric car">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2017-tesla-model-3-2017-los-angeles-auto-show_100635107_t.gif" alt="Tesla Model 3: what parts breakdown says about high-volume electric car" /> Tesla Model 3: what parts breakdown says about high-volume... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1114717_tesla-model-3-what-parts-breakdown-says-about-high-volume-electric-car" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1114717_tesla-model-3-what-parts-breakdown-says-about-high-volume-electric-car#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1114660_german-magazine-compares-real-world-electric-car-ranges-efficiencies-in-cold-weather" title="German magazine compares real-world electric-car ranges, efficiencies in cold weather">
<img class="fitfill" src="https://images.hgmsites.net/tmb/opel-ampera-e_100545214_t.gif" alt="German magazine compares real-world electric-car ranges, efficiencies in cold weather" /> German magazine compares real-world electric-car ranges... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1114660_german-magazine-compares-real-world-electric-car-ranges-efficiencies-in-cold-weather" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1114660_german-magazine-compares-real-world-electric-car-ranges-efficiencies-in-cold-weather#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1112988_for-2018-only-12-diesel-vehicles-offered-in-u-s-guess-who-has-most" title="For 2018, only a dozen diesel vehicles on sale in U.S. (guess who has most)">
<img class="fitfill" src="https://images.hgmsites.net/tmb/2018-chevrolet-equinox-diesel-first-drive-teaneck-nj-aug-2017_100618882_t.gif" alt="For 2018, only a dozen diesel vehicles on sale in U.S. (guess who has most)" /> For 2018, only a dozen diesel vehicles on sale in U.S. (guess... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.greencarreports.com/news/1112988_for-2018-only-12-diesel-vehicles-offered-in-u-s-guess-who-has-most" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.greencarreports.com/news/1112988_for-2018-only-12-diesel-vehicles-offered-in-u-s-guess-who-has-most#disqus_thread" class="comment comment-disqus"></a>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More &#187;</a></span>
</div> <div id="category-list" class="">
<h3>Topics</h3>
<ul>
<li>
<a class="cat" href="/news/gas-mileage">GAS MILEAGE</a>
<a class="thumb" href="/news/gas-mileage"><img class="fitfill" src="/images/categories/category-gas-mileage.jpg" alt="Gas Mileage" /></a>
</li>
<li>
<a class="cat" href="/news/hybrid-cars">HYBRIDS</a>
<a class="thumb" href="/news/hybrid-cars"><img class="fitfill" src="/images/categories/category-hybrid-cars.jpg" alt="Hybrids" /></a>
</li>
<li>
<a class="cat" href="/news/electric-cars">ELECTRIC CARS</a>
<a class="thumb" href="/news/electric-cars"><img class="fitfill" src="/images/categories/category-electric-cars.jpg" alt="Electric Cars" /></a>
</li>
<li>
<a class="cat" href="/news/diesel">DIESEL CARS</a>
<a class="thumb" href="/news/diesel"><img class="fitfill" src="/images/categories/category-diesel.jpg" alt="Diesel Cars" /></a>
</li>
<li>
<a class="cat" href="/news/alternative-fuels">ALT FUELS</a>
<a class="thumb" href="/news/alternative-fuels"><img class="fitfill" src="/images/categories/category-alternative-fuels.jpg" alt="Alt Fuels" /></a>
</li>
<li>
<a class="cat" href="/news/auto-shows">AUTO SHOWS</a>
<a class="thumb" href="/news/auto-shows"><img class="fitfill" src="/images/categories/category-auto-shows.jpg" alt="Auto Shows" /></a>
</li>
</ul>
</div>
<br class="clear" />
<script>
var numSlides =5;
</script>
<div id="gallery-carousal" class="module">
<div id="gallery-carousal-inner">
<h3>Photo Galleries</h3>
<div id="gallery-slide">
<ul>
<li id="slide-1" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1114378_2019-honda-insight-prototype-to-debut-in-detroit-50-mpg-or-better-projected_gallery-1#100639252">
<img src="https://static.hgmsites.net/images/cache/2019-honda-insight-prototype_100639252_260x130.jpg" alt="2019 Honda Insight prototype to debut in Detroit; 50 mpg or better projected" width="260" height="130" /> </a>
<a href="/pictures/1114378_2019-honda-insight-prototype-to-debut-in-detroit-50-mpg-or-better-projected_gallery-1#100639252">
<span>2019 Honda Insight prototype to debut in Detroit; 50 mpg or better projected</span>
 </a>
</div>

</li>
<li id="slide-2" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1114720_genovation-all-electric-chevy-corvette-sports-car-debuts-at-ces_gallery-1#100639203">
<img src="https://static.hgmsites.net/images/cache/genovation-gxe_100639203_260x130.jpg" alt="Genovation all-electric Chevy Corvette sports car debuts at CES" width="260" height="130" /> </a>
<a href="/pictures/1114720_genovation-all-electric-chevy-corvette-sports-car-debuts-at-ces_gallery-1#100639203">
<span>Genovation all-electric Chevy Corvette sports car debuts at CES</span>
</a>
</div>

</li>
<li id="slide-3" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review_gallery-1#100627057">
<img src="https://static.hgmsites.net/images/cache/land-rover-range-rover-evoque_100627057_260x130.jpg" alt="2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review" width="260" height="130" /> </a>
<a href="/pictures/1114650_2019-land-rover-range-rover-p400e-plug-in-hybrid-suv-first-drive-review_gallery-1#100627057">
<span>2019 Land Rover Range Rover P400e plug-in hybrid SUV: first drive review</span>
</a>
</div>

</li>
<li id="slide-4" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1114636_production-hyundai-nexo-hydrogen-fuel-cell-suv-appears-at-ces_gallery-1#100638571">
<img src="https://static.hgmsites.net/images/cache/hyundai-fuel-cell-suv-debuting-at-2018-consumer-electronics-show_100638571_260x130.jpg" alt="Production Hyundai Nexo hydrogen fuel-cell SUV appears at CES" width="260" height="130" /> </a>
<a href="/pictures/1114636_production-hyundai-nexo-hydrogen-fuel-cell-suv-appears-at-ces_gallery-1#100638571">
<span>Production Hyundai Nexo hydrogen fuel-cell SUV appears at CES</span>
</a>
</div>

</li>
<li id="slide-5" class="slides">
<div class="photo_gallery">
<a class="image-link" href="/pictures/1114635_kia-niro-ev-concept-at-ces-238-miles-of-range-from-64-kwh-battery_gallery-1#100638809">
<img src="https://static.hgmsites.net/images/cache/kia-niro-ev-concept-shown-at-2018-consumer-electronics-show-las-vegas_100638809_260x130.jpg" alt="Kia Niro EV concept at CES: 238 miles of range from 64-kwh battery" width="260" height="130" /> </a>
<a href="/pictures/1114635_kia-niro-ev-concept-at-ces-238-miles-of-range-from-64-kwh-battery_gallery-1#100638809">
<span>Kia Niro EV concept at CES: 238 miles of range from 64-kwh battery</span>
</a>
</div>

</li>
</ul>
</div>
<div id="gallery-navigation">
<div id="button_left" class="prev">&#171;</div>
<div id="button_text"><span>1</span> of <span>5</span></div>
<div id="button_right" class="next">&#187;</div>
<br class="clear" />
</div>
</div>
</div>
<script>
    $("#gallery-slide .image-link img").imgFitFill({mode:'fill'});// this will work only for the first image(which is visible)
    $('#gallery-slide').jCarouselLite({
   
        pauseOnHover: true,
        visible: 1,
        speed: 500,
        circular: true,
        easing: "easeInOutExpo",
        afterEnd: function (a) {
            var slideId = a.attr('id');
            slideNum = parseInt(slideId.substring(slideId.length - 1)); // slide-2
            if (slideNum > numSlides) {
                slideNum = 1;
            }
            if (slideNum < 1) {
                slideNum = numSlides;
            }
            $("#button_text").html('<span>'+slideNum +'</span>'+ " of <span>"+numSlides+"</span>");
            //$(".image-link img").imgFitFill({mode:'fill'});
        },
        btnNext: '#gallery-carousal-inner div.next',
        btnPrev: '#gallery-carousal-inner div.prev',
        btnEvent: 'click'
    });
</script>

<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:none">
<div id="popup-newsletter-header">
<img src="/images/gcr/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best green cars newsletter!</span>
<span class="subtext-two">We'll email you the latest in green car news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="FooterMore">
<h3 class="MoreTitle">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="FooterMoreColumn  first">
<a href="//www.motorauthority.com/" title="Motor Authority"><img src="/images/logo-MA-208x35.jpg" /></a>
<ul>
 <li>
<a class="image-link" href="//www.motorauthority.com/news/1114763_byton-concept-2020-chevy-corvette-fisker-emotion-the-week-in-reverse" title="Byton concept, 2020 Chevy Corvette, Fisker EMotion: The Week In Reverse">
<img title="Byton concept, 2020 Chevy Corvette, Fisker EMotion: The Week In Reverse" class="fitfill" src="https://images.hgmsites.net/sml/byton-concept-first-ride_100639318_s.jpg" alt="Byton concept first ride" /> </a>
<a href="//www.motorauthority.com/news/1114763_byton-concept-2020-chevy-corvette-fisker-emotion-the-week-in-reverse">
Byton concept, 2020 Chevy Corvette, Fisker EMotion: The Week In Reverse </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1114767_henriks-lessons-from-fisker-automotive-are-shaping-fisker-inc" title="Henrik's lessons from Fisker Automotive are shaping Fisker Inc.">
<img title="Henrik's lessons from Fisker Automotive are shaping Fisker Inc." src="https://static.hgmsites.net/images/cache/fisker-emotion_100639182_120x80.jpg" alt="Fisker EMotion" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1114767_henriks-lessons-from-fisker-automotive-are-shaping-fisker-inc">
Henrik's lessons from Fisker Automotive are shaping Fisker Inc. </a>
</li>
<li>
<a class="image-link" href="//www.motorauthority.com/news/1114739_byton-concept-first-ride-the-future-is-a-trendy-family-room-on-wheels" title="Byton concept first ride: the future is a trendy family room on wheels">
<img title="Byton concept first ride: the future is a trendy family room on wheels" src="https://static.hgmsites.net/images/cache/byton-concept-first-ride_100639316_120x80.jpg" alt="Byton concept first ride" width="120" height="80" /> </a>
<a href="//www.motorauthority.com/news/1114739_byton-concept-first-ride-the-future-is-a-trendy-family-room-on-wheels">
Byton concept first ride: the future is a trendy family room on wheels </a>
</li>
</ul>
</li>
<li class="FooterMoreColumn ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1114750_chinas-google-and-self-driving-cars-byton-electric-suv-tesla-model-3-whats-new-the-car-connection" title="China's Google and self-driving cars, Byton electric SUV, Tesla Model 3: What’s New @ The Car Connection">
<img title="China's Google and self-driving cars, Byton electric SUV, Tesla Model 3: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/autonomoustuff-self-driving-prototype-running-baidu-apollo-2-0-software_100639254_120x80.jpg" alt="AutonomouStuff self-driving prototype running Baidu Apollo 2.0 software" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1114750_chinas-google-and-self-driving-cars-byton-electric-suv-tesla-model-3-whats-new-the-car-connection">
China's Google and self-driving cars, Byton electric SUV, Tesla Model 3: What’s New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1114761_ram-moves-heavy-duty-truck-production-to-michigan-from-mexico-readies-for-jeep-wagoneer-grand-wagoneer" title="Ram moves heavy duty truck production to Michigan from Mexico, readies for Jeep Wagoneer, Grand Wagoneer">
<img title="Ram moves heavy duty truck production to Michigan from Mexico, readies for Jeep Wagoneer, Grand Wagoneer" src="https://static.hgmsites.net/images/cache/2018-ram-laramie-longhorn-southfork-edition_100624819_120x80.jpg" alt="2018 Ram 2500 Heavy Duty Lone Star Silver Edition" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1114761_ram-moves-heavy-duty-truck-production-to-michigan-from-mexico-readies-for-jeep-wagoneer-grand-wagoneer">
Ram moves heavy duty truck production to Michigan from Mexico, readies for Jeep Wagoneer, Grand Wagoneer </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1114754_chevy-bids-adieu-to-the-steering-wheel-for-self-driving-cars" title="Chevy bids adieu to the steering wheel for self-driving cars">
<img title="Chevy bids adieu to the steering wheel for self-driving cars" src="https://static.hgmsites.net/images/cache/interior-of-chevrolet-cruise-av-self-driving-car-to-go-into-production-in-2019_100639343_120x80.jpg" alt="Interior of Chevrolet Cruise AV self-driving car, to go into production in 2019" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1114754_chevy-bids-adieu-to-the-steering-wheel-for-self-driving-cars">
Chevy bids adieu to the steering wheel for self-driving cars </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="LogoColumn">
<img src="/images/gcr/FootLogo.gif" alt="Green Car Reports" title="Green Car Reports" />
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news">News</a></li>
<li class="Title"><a href="/news/first-drives">Reviews</a></li>
<li class="Title"><a href="/news/buying-guides">Buying Guides</a></li>
<li class="Title"><a href="/rss">RSS Feed</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title"><a href="/news/electric-cars">Electric</a></li>
<li class="Title"><a href="/news/gas-mileage">Gas Mileage</a></li>
<li class="Title"><a href="/new-cars">Car Types</a></li>
</ul>
</div>
<div class="FooterLinkColumn">
<ul>
<li class="Title TitleTight">Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3533" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>
<div class="FooterLinkColumn FooterSocialColumn">
<ul>
<li class="Title">Follow Us</li>
<li class="footer-social"><a href="https://www.twitter.com/GreenCarReports" title="Follow us on twitter" target="_blank"><img src="/images/gcr/ico4.jpg" alt="Twiiter"></a></li>
<li class="footer-social"><a href="https://www.facebook.com/GreenCarReports" title="Like us on Facebook" target="_blank"><img src="/images/gcr/ico3.jpg" alt="Facebook"></a></li>
</ul>
<div class="clear"></div>
<div class="footer-mobile"></div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="FooterCopyright">
&copy; 2017 Green Car Reports. All Rights Reserved.
Green Car Reports is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".FooterMoreColumn .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'greencarreports';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-NQ2JMG');
    
</script>
<script type="text/javascript" src="/js_cache/499759.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"greencarreports.com"};
_sf_async_config.authors = 'Mark Stevenson';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=81&j=0&pageurl=%2Fnews%2F1114758_electric-cars-will-fail-but-well-build-them-anyway-say-global-auto-execs-kpmg%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=greencarreports&tag1=plug-in-cars&tag2=plug-in-hybrids&tag3=green&tag4=battery-electric-vehicle&tag5=hydrogen&tag6=electric-cars&tag7=fuel-cell&tag8=hybrid-cars&tag9=hydrogen-fuel-cell&tag10=auto-industry&segment=misc'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":251,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
